<!-- html-header type=current begin -->
	
	<!DOCTYPE html>
	
	<html lang="en">
	<head>
	<!-- Render IE9 -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	


	<script id="before-content" type="text/javascript">
(function () {
    if (typeof window.sdmedia !== 'object') {
         window.sdmedia = {};
    }
    if (typeof window.sdmedia.site !== 'object') {
        window.sdmedia.site = {};
    }

    var site = window.sdmedia.site;
    site.rootdir = "//slashdot.org";
}());

var pageload = {
	pagemark: '11714783230481341',
	before_content: (new Date).getTime()
};
function pageload_done( $, console, maybe ){
	pageload.after_readycode	= (new Date).getTime();
	pageload.content_ready_time	= pageload.content_ready - pageload.before_content;
	pageload.script_ready_time	= pageload.after_readycode - pageload.content_ready;
	pageload.ready_time		= pageload.after_readycode - pageload.before_content;
	// Only report 1% of cases.
	maybe || (Math.random()>0.01) || $.ajax({ data: {
		op: 'page_profile',
		pagemark: pageload.pagemark,
		dom: pageload.content_ready_time,
		js: pageload.script_ready_time
	} });
}
</script>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> 
	
		<title>The Last Days of Club Penguin - Slashdot</title>
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	
		<meta name="description" content="Club Penguin, a decade-old tween-focused social network by Disney is shutting down. From a report on The Outline: Club Penguin, which launched in 2005, will shutter on March 29, ending an 11-year run that at its peak drew 200 million users to the site. While the traffic has reportedly been in declin...">
		<meta itemprop="name" content="The Last Days of Club Penguin - Slashdot">
		<meta itemprop="description" content="Club Penguin, a decade-old tween-focused social network by Disney is shutting down. From a report on The Outline: Club Penguin, which launched in 2005, will shutter on March 29, ending an 11-year run that at its peak drew 200 million users to the site. While the traffic has reportedly been in declin...">
	
	
		<meta property="fb:admins" content="100000696822412">
		<meta property="fb:page_id" content="267995220856">
	
		<meta name="viewport" content="width=1000, user-scalable=yes, minimum-scale=0, maximum-scale=10.0" />
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="apple-mobile-web-app-status-bar-style" content="black">
	
		<meta property="og:image" content="https://a.fsdn.com/sd/topics/social_64.png">
	
	
		<link rel="canonical" href="https://games.slashdot.org/story/17/03/16/1636245/the-last-days-of-club-penguin">
		
		<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.slashdot.org/story/323733" >
	

		<link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/classic.ssl.css?release_20170306.2" >
		<!--[if IE 8]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie8-classic.ssl.css?release_20170306.2" ><![endif]-->
		<!--[if IE 7]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie7-classic.ssl.css?release_20170306.2" ><![endif]-->
	
	
	



	
	<!--  -->

	
	

	
	<!-- SMACKS: NEW CSS -->
	<link rel="stylesheet" href="//a.fsdn.com/sd/css/app.css?release_20170306.2">

	<script type='text/javascript'>
var _gaq = _gaq || [];
</script>





         
   
   

<script type="text/javascript" id="pbjs_script" data-dom="https://d3tglifpd8whs6.cloudfront.net"  src="https://d3tglifpd8whs6.cloudfront.net/js/prebid/slash-story/slash-story.min.js"></script>
<script type='text/javascript'>
    /*global performance */
    var googletag = window.googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>

<!-- prep GPT ads -->
<script type='text/javascript'>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</script>



<!-- CrossPixel -->
<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=2397&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>

<!-- Magnetic -->
<script type="text/javascript">
  // FHItem-toptags: games social technology culture game
  
  var backend_tpc = [[ "technology", "social", "games", "culture", "game" ]] || ['information technology','tech'];
  var mag_keywords = backend_tpc.join(",");
  mag_keywords = ( mag_keywords.length > 0 ? mag_keywords : 'information technology,tech' );
  //console.log("mag.keywords: " + mag_keywords );
  /* Version: 0.7 */
  /* <![CDATA[ */
  try {
  var _mag = _mag || {};
  _mag.kw = mag_keywords;
  _mag.kw_encoded = 0;
  _mag.shortName = 'sourceforgemedia-computing';
  _mag.default_protocol = ('https:' == document.location.protocol ? 'https:' : 'http:');
  _mag.startTime = (new Date()).getTime();
  (function(d,t) {
  var mag = d.createElement('script'); mag.type = 'text/javascript'; mag.async = true; mag.src = t;
  var head = d.getElementsByTagName('head')[0] || d.documentElement; head.insertBefore(mag, head.firstChild);
  })(document,  _mag.default_protocol + '//d3ezl4ajpp2zy8.cloudfront.net/sourceforgemedia-computing_tag.js');
  } catch (e) {}
  /* ]]> */
</script>

<!-- AdBlock Check -->
<script>
var isAdBlockActive = true;
</script>
<script async src="//a.fsdn.com/sd/js/scripts/ad.js?release_20170306.2"></script>

</head>
<body class="anon firehose ">

	
	<script src="//a.fsdn.com/sd/all-minified.js?release_20170306.2" type="text/javascript"></script>
	
	
	<script type="text/javascript">
(function(){
var regexp=/\s*(?:\d+|many)\s+more\s*/i;

	
	var auto_more_count = 1;

	function auto_more(){
		var $more_link = $('#more-experiment a');
		$more_link.each(function(){
			var $lastitem = $('#firehoselist>article.fhitem:visible:last');
			if ( Bounds.intersect(window, $lastitem) ) {
			
			
				!--auto_more_count && (auto_more=undefined);
				// don't allow a call till the next paginate gets built and |more_possible|
				$(document).unbind('scroll', call_auto_more);
			}
		});
	};

	function call_auto_more(){ auto_more && auto_more(); }
	

$('#more-experiment a').
	live('more-possible', function( event ){
		var $more_link=$(this);
		if ( regexp.test($more_link.text()) ) {
		
			$(document).bind('scroll', call_auto_more);
		} else {
			$(document).unbind('scroll', call_auto_more);
		
		}
	});
})();
</script>
	<!--[if lt IE 9]><script src="//a.fsdn.com/sd/html5.js"></script><![endif]-->
	
	
	<script type="text/javascript">
		(function() {
			if (typeof window.janrain !== 'object') window.janrain = {};
			if (typeof window.janrain.settings !== 'object') window.janrain.settings = {};

			/* _______________ can edit below this line _______________ */

			janrain.settings.tokenUrl = 'https://slashdot.org/token_callback.pl';
			janrain.settings.type = 'embed';
			janrain.settings.appId = 'ggidemlconlmjciiohla';
			janrain.settings.appUrl = 'https://login.slashdot.org';
			janrain.settings.providers = [
			'googleplus',
			'facebook',
			'twitter',
			'linkedin'];
			janrain.settings.providersPerPage = '5';
			janrain.settings.format = 'one column';
			janrain.settings.actionText = 'Sign in with';
			janrain.settings.showAttribution = false;
			janrain.settings.fontColor = '#666666';
			janrain.settings.fontFamily = 'lucida grande, Helvetica, Verdana, sans-serif';
			janrain.settings.backgroundColor = '#ffffff';
			janrain.settings.width = '300';
			janrain.settings.borderColor = '#cccccc';
			janrain.settings.borderRadius = '5';    janrain.settings.buttonBorderColor = '#CCCCCC';
			janrain.settings.buttonBorderRadius = '0';
			janrain.settings.buttonBackgroundStyle = 'gray';
			janrain.settings.language = '';
			janrain.settings.linkClass = 'janrainEngage';

			/* _______________ can edit above this line _______________ */

			function isReady() { janrain.ready = true; };
			if (document.addEventListener) {
			  document.addEventListener("DOMContentLoaded", isReady, false);
			} else {
			  window.attachEvent('onload', isReady);
			}

			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.id = 'janrainAuthWidget';

			e.src = 'https://rpxnow.com/js/lib/login.slashdot.org/engage.js';

			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(e, s);
		})();
	</script>
	
		<script src="//cdn-social.janrain.com/social/janrain-social.min.js"></script>
		<script type="text/javascript">
			(function($) {
				$(function(){
					janrain.settings.appUrl = "https://login.slashdot.org";
					$twitter = $('body .janrain_twitterButton');
					$twitter.append('<i class="icon-twitter"></i>');

					janrain.settings.social = {
						providers: [
							"facebook",
							"twitter",
							"linkedin",
							"native-googleplus",
							"native-reddit"
						],
						shareCountMin: "100",
						shareCountMode: "combined"
					};
				});
			})($j);
		</script>
	<!-- index2_variant ||-->
	
	<!-- TABOOLA -->
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({home:'auto'});
	  !function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/slashdot/loader.js');
	</script>
	
	<!-- html-header type=current end --><!-- header type=current begin -->
	
	
	
	<link rel="top"       title="News for nerds, stuff that matters" href="//slashdot.org/" >
<link rel="search"    title="Search Slashdot" href="//games.slashdot.org/search.pl">
<link rel="alternate" title="Slashdot RSS" href="http://rss.slashdot.org/Slashdot/slashdotGames" type="application/rss+xml">
	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">

	
		<div id="top_parent"></div>
		<a name="topothepage"></a>
		
		<div class="container">
			<div class="nav-wrap">
				<nav class="nav-primary" role="navigation" aria-label="Global Navigation">
					<h1 class="logo">
	<a href="//slashdot.org"><span>Slashdot</span></a>
</h1>

<ul class="nav-site">
	<li><a href="//slashdot.org"><i class="icon-book" title="Stories"></i><span>Stories</span></a></li>
	<li>
		<ul class="filter-firehose">
			<li class="nav-label">Firehose <i class="icon-angle-right"></i></li>
			<li><a href="//slashdot.org/recent">All</a></li>
			<li><a href="//slashdot.org/popular">Popular</a></li>
		</ul>
	</li>
	<li><a href="//slashdot.org/polls"><i class="icon-chart-bar" title="Polls"></i><span>Polls</span></a></li>

	<!--
	<li><a href="//ask.slashdot.org"><i class="icon-question-circle"></i><span>Ask</span></a></li>
	
	<li><a href="//events.slashdot.org"><i class="icon-calendar"></i><span>Events</span></a></li>
	-->
	<li><a href="http://deals.slashdot.org/?utm_source=slashdot&amp;utm_medium=navbar&amp;utm_campaign=dealshp_1" target="_blank"><i class="sd-mini" title="Deals"></i> <span>Deals</span></a></li>
</ul>
<a href="//slashdot.org/submission" class="btn btn-success">Submit</a>
				</nav>
				<nav class="nav-user" role="navigation" aria-label="user access and account controls">
					<form id="search" class="form-inline nav-search-form" method="get" action="//slashdot.org/index2.pl">
<!-- //games.slashdot.org/index2.pl" -->
	<div class="form-group">
		<label class="sr-only" for="sitesearch">Search Slashdot</label>
		<div class="input-group">
			<input type="text" id="" class="" name="fhfilter" value="" placeholder="Search">
		</div>
	</div>
	<button type="submit" class="btn icon-search"></button>
</form>
<ul class="user-access">
	
		
			<li >
				<a href="//slashdot.org/my/login"  onclick="show_login_box(); return false;"><i class="icon-login"></i><span> Login</span></a>
				
			</li>
		
	
		
			<li class="nav-label">or</li>
		
	
		
			<li >
				<a href="//slashdot.org/my/newuser"  onclick="getModalPrefs('newUserModal', 'Create Account', 1); $('#modal_box').addClass('join'); return false;"><i class="icon-user-add"></i><span> Sign up</span></a>
				
			</li>
		
	
</ul>
				</nav>
			</div>
			<div class="nav-secondary-wrap">
				<nav class="nav-secondary" role="secondary-navigation">
	<ul>
		<li class="nav-label">Topics: </li>
		<li><a href="//devices.slashdot.org">Devices</a></li>
		<li><a href="//build.slashdot.org">Build</a></li>
		<li><a href="//entertainment.slashdot.org">Entertainment</a></li>
		<li><a href="//technology.slashdot.org">Technology</a></li>
		<li><a href="//slashdot.org/?fhfilter=opensource">Open Source</a></li>
		<li><a href="//science.slashdot.org">Science</a></li>
		<li><a href="//yro.slashdot.org">YRO</a></li>
		<!-- <li><a href="//slashdot.org/topics.pl">more...</a></li> -->
	</ul>
</nav>
<nav class="nav-social" role="social navigation">
	<ul>
		<li class="nav-label">Follow us:</li>
		<li><a href="http://rss.slashdot.org/Slashdot/slashdotMain" target="_blank"><i class="icon-rss-squared"></i><span class="sr-only">RSS</span></a></li>
		<li><a href="http://www.facebook.com/slashdot" target="_blank"><i class="icon-facebook-squared"></i><span class="sr-only">Facebook</span></a></li>
		<li><a href="https://plus.google.com/112601993642376762846/" target="_blank"><i class="icon-gplus-squared"></i><span class="sr-only">Google+</span></a></li>
		<li><a href="http://twitter.com/slashdot" target="_blank"><i class="icon-twitter-squared"></i><span class="sr-only">Twitter</span></a></li>
		<li><a href="//slashdot.org/newsletter" target="_blank"><i class="icon-mail-squared"></i><span class="sr-only">Newsletter</span></a></li>
	</ul>
</nav>
			</div>
		</div>

		<section>
		
			<div class="message-bar" id="firehose-message-tray">
				<span class="icon-quote-left"></span>
				<p>
					
						
						Want to read Slashdot from your mobile device? Point it at <a href="http://m.slashdot.org">m.slashdot.org</a> and keep reading!
					
				</p>
			</div>
		
		
			<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-20 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		
		
			<div class="adwrap adwrap-unviewed">
				
				<div id='div-gpt-ad-728x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_a');});</script></div>
				<div id='div-gpt-ad-hubicon_200x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-hubicon_200x90_a');});</script></div>
			</div>
		
		<a name="main-articles"></a>
	
	<!-- header type=current end --><!-- body begin -->







	

	<style type="text/css">
menu, menu * {
	text-decoration:none;
}

menu[type=context] {
	display:none;
	position:absolute;
	z-index:10000;
}

menu[type=context]:not(.brief) {
	background-color:#dfdfdf;
	margin:0;
	padding:2px 0.5em;
	border-style:solid;
	border-width:1px;
	border-color:#eeeeee #aaaaaa #aaaaaa #eeeeee;
	-moz-border-radius-topright:.7em;
	-webkit-border-top-right-radius: 0.7em 0.7em;
}

menu.full[type=context] > a.slash-hover:first-child {
	-moz-border-radius-topright:.6em;
	-webkit-border-top-right-radius: 0.6em 0.6em;
}



menu.brief[type=context] > a {
	-moz-border-radius:.6em;
	-webkit-border-radius: 0.6em;
	color:#ffffff;
	background-color:#000000;
}

/*
span.briefmenu a.tag:not(.datatype) {
    padding-left:.5em;
}
*/




/* #tag-menu a, #feedback-menu a  { */
menu.tag-menu-admin a {
	display:list-item;
	list-style:none;
	text-align:left;
	font-weight:bold;
	color:black;
	padding:0.1em 0.5em;
	margin:-0.1em -0.5em;
	cursor:pointer;
}


.tags .edit-bar { position:relative; }
article aside .share .addthis_toolbox { display:block; width:60px; float:left; }
article aside.view_mode .share { min-width:120px; padding-top:.5em; }
#firehose.list article header h2 {padding-left: 20px; !important}
.novote .vote { display:none; }

.vote > a, .votedup > a, .voteddown > a {
	display:inline-block;
	height:22px;
	width:22px;
	margin: 2px 10px 0 0;
	color:rgb(255,255,255);
	text-decoration:none;
	line-height:22px;
	text-align:center;
	font-weight:bold;
	font-size:14px;
	border-width:1px;
	border-style:solid;
	border-color:rgba(0,0,0,0.5);
}

.vote > a, .votedup > a, .voteddown > a {color:rgb(0,0,0);}

article.fhitem-submission h2 .vote > a, article.fhitem-submission h2 .votedup > a, article.fhitem-submission h2 .voteddown > a { border-color:rgba(0,0,0,0.15); }
.vote .up, .vote .down, .votedup .up, .votedup .down, .voteddown .up, .voteddown .down { border-radius: 4px; -moz-border-radius: 4px; -webkit-border-radius: 4px; /* text-shadow:0 0 2px #000000; }*/}
article:not(.fhitem-story) .vote .up,article:not(.fhitem-story) .vote .down,article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .votedup .down,article:not(.fhitem-story) .voteddown .up,article:not(.fhitem-story) .voteddown .down { /*text-shadow:none !important; */}
.voteddown .down, .votedup .up { margin-right: 10px; text-indent:2px; line-height:24px; }
article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .voteddown .down {background: rgb(174,174,174);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(174,174,174)), to(rgb(193,193,193)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(193,193,193), rgb(174,174,174) 100%);color:rgb(0,0,0);}
article.fhitem-story .votedup .up,article.fhitem-story .voteddown .down {background: rgb(0,66,66);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(0,53,53)), to(rgb(0,102,102)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(0,102,102), rgb(0,53,53) 100%);}




#tag-menu span.var-tag {
font-weight:normal;
color:#444444;
}

menu.reasons-menu a {
padding:0 .25em 0 .25em;
font-size:80%;
-moz-border-radius:.5em;
-webkit-border-radius:.5em;
cursor:pointer;
}

menu.reasons-menu a:hover {
background:rgb(153,153,153);
background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102);
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102)));
color:#fff;
text-decoration:none;
font-weignt:normal;
}

article.fhitem-story menu.reasons-menu a:hover {
background:#002323 !important;
background:-moz-linear-gradient(100% 100% 90deg, #002323, #005353 70%) repeat scroll 0 0 #002323 !important;
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(#005353), to(#002323)) !important;
}


menu.reasons-menu {
	display:none;
	margin:0;
	padding:0;
}

div.fhitem h3 menu.reasons-menu {
margin:0.25em 0 0;
}

div.fhitem h3 menu.reasons-menu a.tag {
font-size:.8em;
}

#tag-menu a.slash-hover,
#feedback-menu a.slash-hover,

.tag-display span.tag:hover,
.tag-display span.tag.trigger {
	color:white;
	background-color:rgb(0, 85, 85);
}

#tag-menu a.slash-hover span.var-tag {
	color:#eee;
}

.tag-entry.default {
        color:#ccc;
}

.brief .nix {
	margin-top:-1.35em;
	margin-left:0px;
	margin-top:-1.15em;
	text-decoration:none;
	line-height:1.35em;
	padding:0 2px;
	-moz-border-radius:.6em 0 0 .6em;
	-webkit-border-radius:.6em 0 0 .6em;
	-o-border-radius:.6em 0 0 .6em;
	border-radius:.6em 0 0 .6em;
    color:#fff !important;
    background:transparent !important;
}

.brief .nix:hover {
    background:rgb(153,153,153) !important;
    background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102) !important;
    background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102))) !important;
}

</style>

<menu id="nix-reasons" style="display:none">
	<a class="tag">binspam</a><a class="tag">dupe</a><a class="tag">notthebest</a><a class="tag">offtopic</a><a class="tag">slownewsday</a><a class="tag">stale</a><a class="tag">stupid</a>
</menu>
<menu id="nod-reasons" style="display:none">
	<a class="tag">fresh</a><a class="tag">funny</a><a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">maybe</a>
</menu>
<menu id="comment-nix-reasons" style="display:none">
	<a class="tag">offtopic</a><a class="tag">flamebait</a><a class="tag">troll</a><a class="tag">redundant</a><a class="tag">overrated</a>
</menu>
<menu id="comment-nod-reasons" style="display:none">
	<a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">informative</a><a class="tag">funny</a><a class="tag">underrated</a>
</menu>

<menu id="tag-nod-reasons" style="display:none">
	<a class="tag">descriptive</a>
</menu>
<menu id="feedback-menu" class="tag-menu-admin" type="context">
	<a class="tag">typo</a><a class="tag">dupe</a><a class="tag">error</a>
</menu>
<menu id="tag-menu" class="tag-menu-admin none" type="context">

<!--	<a data-op="!" class="nix">!<span class="var-tag hide"></span></a>-->

</menu>

<script type="text/javascript">
$(function(){
var $CURRENT_MENU, $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/, IE7=/^7\.0/, TAG_PREFIX=/^\/tag\//;

function get_tag_name( $tag ){
	return ($tag.attr('href') || '').replace(TAG_PREFIX, '') || $tag.text().toLowerCase();
}

function trigger_menu( e, selector, $menu, menu_content ){
	var $target=$(original_target(e, selector)), in_use=$target.is('.trigger');
	if ( $CURRENT_MENU ) {
		$CURRENT_MENU.menu('cancel', e);
		$CURRENT_MENU = null;
	}

	if ( !in_use ) {
		menu_content && $menu.stop(true, true).hide().html(menu_content);
		($CURRENT_MENU=$menu).menu('context', e);
	}
	return !in_use;
}

function open_menu( trigger, $menu ){
	var $trigger=$(trigger), $fhitem=$trigger.closest('.fhitem');
	$fhitem.length && user_intent('interest', $fhitem[0]);

	$menu.appendTo(document.body).css({ opacity:0 }).show();

	var 	right	= $fhitem.offset().left + $fhitem.width(),
		global	= $trigger.offset(),
		local	= $menu.offsetParent().offset();

	// Ugly IE position hack required:
	$.browser.msie && IE7.test($.browser.version) && (local.top = 0);

	// pin the menu (horizontally) on-screen
	global.left = Math.min(global.left, right-$menu.width());

	$trigger.addClass('trigger');
	$menu.css({
		position:	'absolute',
		top:		global.top - local.top + $trigger.height(),
		left:		global.left - local.left,
		opacity:	1
	});
}

function close_menu( trigger, $menu ){
	$menu.hide();
	$(trigger).removeClass('trigger');
	($CURRENT_MENU===$menu) && ($CURRENT_MENU=false);
}

/* T2 tag context-menu */
var $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/;


    var user_is_admin = 0;



$('a[rel=tag]').live('mousedown',function(ea){
    window.open(this.href);
    return false;
})

$('.tag-bar .disagree').live('mousedown',function(ee){
	var fhitem = $(original_target(ee)).closest('.fhitem')[0],
		command = ('!' + $(original_target(ee)).attr("data-tag")).replace(NOTNOT, '');
    try { Tags.submit(fhitem, command); } catch ( err ) {  }
    return false;
})



$('a[rel=tag]').
	live('mousedown', function( e ){
        
            return true;
        

	}).
	live('click', function( e ){
		if ( !logged_in ) {
			var	target	= original_target(e),
				tag	= $(target).text();
			addfhfilter(tag);
		}
		e.preventDefault();
		return false;
	});

$TAG_MENU.menu({
	cssNamespace: 'slash',
	liveTriggers: true,
	clickDuration: 300,

	start: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			context	= firehose_settings && firehose_settings.viewtitle;

		// Insert the tagname into the menu items where needed.
		$TAG_MENU.find('span.var-tag').text(tag);
		$TAG_MENU.find('a.nix').attr('title','not ' + tag);


			// non-admins may only delete their own tags
		$TAG_MENU.find('a:[data-op="-"]').toggle($tag.is('.my'));
	

		// *tagname* in *viewtitle*
		$TAG_MENU.find('a:[data-op="="]').toggle(!!context);
		context && $TAG_MENU.find('span.var-view').text(context);

		open_menu($tag, $TAG_MENU);
	},

	select: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			op	= $(ui.select).attr('data-op'),
			fhitem,
			command;

		// Global for positioning other things.
		$related_trigger = $tag;

		switch ( op ) {
			case '=':
				addfhfilter(tag);
				break;

			default:
				fhitem = $tag.closest('.fhitem')[0];
				command = (op + tag).replace(NOTNOT, '');
				try { Tags.submit(fhitem, command); } catch ( err ) {  }
				break;
		}
	},

	stop: function( e, ui ){ close_menu(ui.trigger, $TAG_MENU); }
});




/* T2 feedback context-menu */



/* T2 datatype context-menu (admin-only) */






});
</script>

	

<!-- SMACKS: BEGIN STORY CONTENT -->
<div class="container">
	<!--SMACKS: BEGING CENTER COLUMN -->
	<div class="main-wrap has-rail-right">
		<div class="main-content">
			<div class="grid_24 a2 ">
			</div>
			<div id="firehose" class="nothumbs">
			<div id="firehoselist" class="fhroot fleft  grid_24">
				<div id="announcement">
 <strong>DEAL:</strong> For $25 - <strong><a href="http://hshd.io/nuLx" rel="nofollow" target="_blank">Add A Second Phone Number To Your Smartphone for life! Use promo code SLASHDOT25.</a></strong> Also, <strong>Slashdot's <a href="https://facebook.com/slashdot/" rel="nofollow">Facebook page</a></strong> has a chat bot now. Message it for stories and more. Check out the new <a href="https://sourceforge.net/speedtest/?source=slashdotannouncement" rel="nofollow"><strong>SourceForge HTML5 internet speed test!</a></strong>
  <a href="" class="btn-close" title="don't show me this again" onclick="closeAnnouncement(); return false;">&times;</a>
</div>


<script type="text/javascript">

if (!$.cookie('hide_sitenotice_36')) {
	$('#announcement').fadeIn(300);
}

function closeAnnouncement() {
	$('#announcement').fadeOut(300);
	$.cookie('hide_sitenotice_36', 'true', { path: '/', domain: 'slashdot.org', expires: 28 });
}
</script>
				<article id="firehose-89844057" data-fhid="89844057" data-fhtype="story" class="fhitem fhitem-story article usermode thumbs grid_24">
		<span class="sd-info-block" style="display: none">
			<span class="sd-key-firehose-id">89844057</span>
			<span class="type">story</span>
			
		</span>







	
	

<header>
	
		<span class="topic" id="topic-89844057">
			<a href="//games.slashdot.org/index2.pl?fhfilter=social" onclick="return addfhfilter('social');">
			
				<img src="//a.fsdn.com/sd/topics/social_64.png" width="64" height="64" alt="Social Networks" title="Social Networks">
			
		</a>
		
	
		
		
		
		

		
		<a href="//games.slashdot.org/index2.pl?fhfilter=games" onclick="return addfhfilter('games');">
			
				<img src="//a.fsdn.com/sd/topics/games_64.png" width="64" height="64" alt="Games" title="Games">
			
		</a>
		
	
		
		

		
		<a href="//games.slashdot.org/index2.pl?fhfilter=technology" onclick="return addfhfilter('technology');">
			
				<img src="//a.fsdn.com/sd/topics/technology_64.png" width="64" height="64" alt="Technology" title="Technology">
			
		</a>
		</span>
	

	<h2 class="story">
		

		

		
		

		

		

		

		<span id="title-89844057" class="story-title"> <a   href="//games.slashdot.org/story/17/03/16/1636245/the-last-days-of-club-penguin">The Last Days of Club Penguin</a> <span class=" no extlnk"><a class="story-sourcelnk" href="https://theoutline.com/post/1235/the-last-days-of-club-penguin-users-rage-and-rebel"  title="External link - https://theoutline.com/post/1235/the-last-days-of-club-penguin-users-rage-and-rebel" target="_blank"> (theoutline.com) </a></span></span>

		
		
		<!--<span class="comments commentcnt-89844057" >51</span>-->
		

		
		<!-- comment bubble -->
		
			<span class="comment-bubble"><a href="//games.slashdot.org/story/17/03/16/1636245/the-last-days-of-club-penguin#comments" title="">51</a></span>
		
	</h2>
	<div class="details" id="details-89844057">
		<span class="story-details">
		<span class="story-views">
			<span class="sodify" onclick="firehose_set_options('color', 'red')" title="Filter Firehose to entries rated red or better"></span><span class="icon-beaker pop1 " alt="Popularity" title="Filter Firehose to entries rated red or better" onclick="firehose_set_options('color', 'red')"><span></span></span> 
		</span>
		</span>
		<span class="story-byline">
	
				
			Posted
				by 
		
		
			
				  msmash
			
		
		

		
		
		<time id="fhtime-89844057" datetime="on Thursday March 16, 2017 @12:40PM">on Thursday March 16, 2017 @12:40PM</time>
		
		
			 from the <span class="dept-text">RIP</span> dept.
		
		</span>
	</div>
</header>

<div class="body" id="fhbody-89844057">
	
		
	

	
		
		<div id="text-89844057" class="p">
			
		 	
				Club Penguin, a <a href="https://games.slashdot.org/story/07/03/26/1736221/disney-stuffed-animals-draw-kids-to-online-games?sdsrc=prev">decade-old tween-focused social network by Disney</a> is shutting down. From a report on The Outline:<i> Club Penguin, which launched in 2005, will shutter on March 29, ending an 11-year run that at its peak drew 200 million users to the site. While the traffic has reportedly been in decline over the past few years -- the OG Club Penguin kids have mostly aged out (most of the site's user are 8-13), and there's growing competition from other social networking games, like the new LEGO Life -- <a href="https://theoutline.com/post/1235/the-last-days-of-club-penguin-users-rage-and-rebel">fans both young and old are reacting to the news with emotions that run the Kubler-Ross gamut</a>. Some have been reduced to shell-like human embodiments of the Loudly Crying Face emoji. James Charles, the beauty-obsessed 17-year-old Instagram star who was recently announced as the first male face of CoverGirl, tweeted, "my entire childhood is going down the drain wow I'm gonna cry RIP greendude50." Others are lashing out, attempting speedruns or <a href="http://www.polygon.com/2017/2/22/14698354/club-penguin-ban-speedruns">willfully disobeying chat rules in the hopes of getting booted</a> in an act of you-can't-fire-me-I-quit defiance. And of course, plenty are soaking up the last days, taking part in the community-wide "Waddle On" celebration that's essentially a G-rated version of an end-of-days rager.</i><br>
		 	
		</div>

		

		

		
			
		
	</div>
	<aside class="grid_24 view_mode">
		
			<div class="units-12 story-detail-tags">
				<span id="sharethis-89844057" class="">
					
						

						

						
							<div class="story-controls">
								<div
								  class="janrainSocialPlaceholder"
								  data-janrain-url="https://games.slashdot.org/story/17/03/16/1636245/the-last-days-of-club-penguin"
								  data-janrain-title="The Last Days of Club Penguin"
								  data-janrain-message="The Last Days of Club Penguin @slashdot"
								></div>
							</div>
						
					
				</span>

				<div class="story-tags">
					<div class="tright tw">
						
							<span class="tright tags">
								
									<menu type="toolbar" class="edit-bar">
		<span id="tagbar-89844057" class="tag-bar none">
			<a  class="topic tag" rel="statictag" href="//slashdot.org/tag/" target="_blank"></a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/games" target="_blank">games</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/social" target="_blank">social</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/technology" target="_blank">technology</a>

		</span>
		
			<a class="edit-toggle" href="/my/login/" onclick="show_login_box();return false;">
				<span class="icon-tag btn collapse"></span>
			</a>
		
		
		<div class="tag-menu">
			<input class="tag-entry default" type="text" value="apply tags">
		</div>
		

		
		

	</menu>
								
							</span>
						
					</div>
				</div>
			</div>

			
				
				
				
			 	
					<section class="grid_24" id="newa2footerv2">
						<div class="grid_6 pr">
							<h3><a title="Previous story" href="//ask.slashdot.org/story/17/03/16/154253/slashdot-asks-is-the-internet-killing-old-and-new-art-forms-or-helping-them-grow?sdsrc=prev">&larr;</a></h3>
						</div>
						<div class="grid_12 rl">
							<h3>Related Links</h3>
						</div>
						<div class="grid_6 ns">
							<h3><a title="Next story" href="//hardware.slashdot.org/story/17/03/16/1625255/swatch-takes-on-google-apple-with-watch-operating-system?sdsrc=next">&rarr;</a></h3>
						</div>
						<div class="grid_6">
							<span class="c">
								<a href="//ask.slashdot.org/story/17/03/16/154253/slashdot-asks-is-the-internet-killing-old-and-new-art-forms-or-helping-them-grow?sdsrc=prev">Slashdot Asks: Is the Internet Killing Old and New Art Forms or Helping Them Grow? </a>
							</span>
						</div>
						<div class="grid_12">
							<span class="c">
								
								
									<h3><a href="//games.slashdot.org/story/07/03/26/1736221/disney-stuffed-animals-draw-kids-to-online-games?sdsrc=rel">Disney, Stuffed Animals, Draw Kids to Online Games</a></h3><script type="text/javascript">
		(function($){
			$('.js_disp_only').show();
			$('a.jshandle_related').on('click', '', function(e) {
				e.preventDefault();
				var url = $(this).data('goto-url');
				window.location = url
			});
		})($j);
	</script>
								
							</span>
						</div>
						<div class="grid_6">
							<span class="c">
								
									<a href="//hardware.slashdot.org/story/17/03/16/1625255/swatch-takes-on-google-apple-with-watch-operating-system?sdsrc=next">Swatch Takes on Google, Apple With Watch Operating System</a>
								
							</span>
						</div>
					</section>
				
			
		
	</aside>
	



	</article>
			</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: BEGIN RIGHT RAIL -->
	<aside id="slashboxes" class="rail-right">
		
                    <div id="slashboxesin" class="yui-b">
                            
                            
                            
                    </div>
		    <div class="railad adwrap-unviewed">
<div id='div-gpt-ad-300x250_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-300x250_a');});</script></div>
</div>
		    <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	if ( isAdBlockActive) {
		window._taboola = window._taboola || [];
		_taboola.push({
			mode: 'thumbnails-rr2',
			container: 'taboola-below-article-thumbnails',
			placement: 'Below Article Thumbnails',
			target_type: 'mix'
		});
	};
</script>
		
	</aside>
		<!-- SMACKS: END RIGHT RAIL -->
</div>
<!-- END STORY CONTENT -->

<!-- THIS IS THE LOCATION FOR THE NEW STORY_B CODE -->
<div class="adwrap">
<div id='div-gpt-ad-728x90_b'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_b');});</script></div>
</div>
<div id="stackcommerce-adwrap" style="display:none;">
    <div style="margin:auto;max-width:970px;max-height:250px;">
        <div data-sc-widget data-publisher-id="66" data-categories="88,90" data-items-per-page="4" data-col-count="4" data-utm-source="slashdot.org" data-utm-content="story-deal-feed"></div>
    </div>
</div>
<script type="text/javascript">
	if ( isAdBlockActive) {
		(function () {
		    var stackCommerceDiv = document.getElementById('stackcommerce-adwrap');
		    stackCommerceDiv.style = '';
            var stackCommerce = document.createElement('script');
            stackCommerce.async = true;
            stackCommerce.type = 'text/javascript';
            stackCommerce.src = 'https://widgets.stackcommerce.com/js-deal-feed/0.1/widget.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(stackCommerce, node);
        })();
	};
</script>
<!--------------------------->


<!-- SMACKS: BEGIN COMMENTS CONTAINER -->
<div class="container">
	<!-- SMACKS: BEGIN COMMENTS SECTION -->
	<div class="main-wrap">
		<div class="main-content">
			<div id="comments" class="a2commentwrap">
			<div>
					<a name="comments"></a>
<div id="comments" class="container">
	<div class="main-wrap">
		<div class="main-content">
			<section class="d2incommentspl">
				<div class="commentwrap" id="commentwrap">
					
						<div class="commentBox">
							<div class="title hide">
								<h4>
									
										<span class="escape-link"><a href="//games.slashdot.org/story/17/03/16/1636245/the-last-days-of-club-penguin" title="Back to Article - The Last Days of Club Penguin">The Last Days of Club Penguin</a></span>
									
									<span class="commentBoxLinks"><a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_d"></span> More</a>



	| <span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=10371211&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//games.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a></span>
								</h4>
							</div>
						</div>
					

					<section class="grid_24" id="d2header"><div>
						
							<h2 class="commentspl test"><a title="Back to Article - The Last Days of Club Penguin" href="//games.slashdot.org/story/17/03/16/1636245/the-last-days-of-club-penguin">The Last Days of Club Penguin</a></h2>
						
						<nav class="grid_24">
							<div class="grid_14 widthauto">
							
								<span class="ind"></span><a class="btn first" href="//games.slashdot.org/comments.pl?sid=10371211&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
							
							<!-- <a href="//games.slashdot.org/search.pl?op=comments&amp;sid=10371211" class="btn">Search <span class="totalcommentcnt">51</span> Comments</a> -->
							
								
									<a href="#" onclick="D2.ajaxFetchComments(0,1,'','',-1); return false" class="btn" id="d2loadall">Load All Comments</a>
								
							
							
								</div>
								<div class="grid_10 d1or2">
							

							
								<div id="d2out" class="horizontal rooted grid_15">
									<div id="d2act" class="hide">
										<div class="loki" id="gods">
											<script type="text/javascript">
												 $(function(){
													 D2.slider = new D2.Slider(
														 D2.user_threshold(),
														 D2.user_highlightthresh(),
														 'x'
													 );
												 });
											</script>
											<div id="bones" class="grid_12">
												<div class="ccw-count-container grid_24">
													<span id="ccw-full-count-text" class="grid_8 ccw-count-text tcenter"><span></span><span id="ccw-full-phrase">&nbsp;Full</span></span>
													<span id="ccw-abbr-count-text" class="grid_8 ccw-count-text"><span></span><span id="ccw-abbr-phrase">&nbsp;Abbreviated</span></span>
													<span id="ccw-hide-count-text" class="grid_8 ccw-count-text tleft"><span></span><span id="ccw-hide-phrase">&nbsp;Hidden</span></span>
												</div>
												<div id="ccw">
													<div id="ccw-body" class="ccw-core">
														<div id="ccw-panel-container" class="ccw-core">
															<div id="ccw-full-panel" class="ccw-panel">
																/Sea<div class="ccw-panel-border"></div>
																<div id="ccw-full-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-abbr-panel" class="ccw-panel">
																<div class="ccw-panel-border"></div>
																<div id="ccw-abbr-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-hide-panel" class="ccw-panel">
																<div id="ccw-hide-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
														</div>
														<div id="ccw-control" class="ccw-core">
															<div id="ccw-centering-rail" class="ccw-core">
																<div id="ccw-hide-bar-pos" class="ccw-core-pos">
																	<div id="ccw-hide-bar" class="ccw-bar">
																		<div id="ccw-hide-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-hide-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(HIDE_BAR, +1)"></div>
																		<div id="ccw-hide-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(HIDE_BAR, -1)"></div>
																	</div>
																</div>
																<div id="ccw-abbr-bar-pos" class="ccw-core-pos">
																	<div id="ccw-abbr-bar" class="ccw-bar">
																		<div id="ccw-abbr-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-abbr-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(ABBR_BAR, +1)"></div>
																		<div id="ccw-abbr-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(ABBR_BAR, -1)"></div>
																	</div>
																</div>
															</div>
														</div>
													</div>
													<div class="ccw-score-label grid_24">
														<div class="grid_3"><span class="sc">Score:</span></div>
														<div class="grid_3">5<span class="lg"></span></div>
														<div class="grid_3">4<span class="lg"></span></div>
														<div class="grid_3">3<span class="lg"></span></div>
														<div class="grid_3">2<span class="lg"></span></div>
														<div class="grid_3">1<span class="lg"></span></div>
														<div class="grid_3">0<span class="lg"></span></div>
														<div class="grid_3">-1<span class="lg"></span></div>
													</div>
												</div>
											</div>
											<div class="commentControlFooter">
												<a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_c"></span> More</a>



	| <span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=10371211&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//games.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a><div id="login_cover" class="hide" onclick="hide_login_box()"></div>
<div id="login_box" class="hide">
	<div id="login_box_content">
		<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="//games.slashdot.org/comments.pl?sid=10371211">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-20 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		<div class="actions">
			<a class="ico close" href="#" onclick="hide_login_box(); return false"><span>Close</span></a>
		</div>
	</div>
</div>
<script type="text/javascript">logged_in = 0</script>
											</div>
											<div id="commentControlBoxStatus" class="hide"></div>
										</div>
									</div>
								</div>
							
							
							<a href="//games.slashdot.org/search.pl?op=comments&amp;sid=10371211" class="ui-icon search_comments">Search <span class="totalcommentcnt">51</span> Comments</a>
							
								<a class="pref ui-icon-w" href="//games.slashdot.org/users.pl" onclick="show_login_box(); $('#modal_box').addClass('login'); return false;">Log In/Create an Account</a>
							
						</div>
					</nav>
					<section id="besttabs" class="grid_24">
						<span class="legend">Comments Filter:</span>
						<ul class="besttabslist">
							<li class="active">
								<a href="#" data-filter-url="//games.slashdot.org/story/17/03/16/1636245/the-last-days-of-club-penguin#comments">All</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//games.slashdot.org/story/17/03/16/1636245/the-last-days-of-club-penguin/insightful-comments#comments">Insightful</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//games.slashdot.org/story/17/03/16/1636245/the-last-days-of-club-penguin/informative-comments#comments">Informative</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//games.slashdot.org/story/17/03/16/1636245/the-last-days-of-club-penguin/interesting-comments#comments">Interesting</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//games.slashdot.org/story/17/03/16/1636245/the-last-days-of-club-penguin/funny-comments#comments">Funny</a>
							</li>
						
					</ul>
					<script>
					(function($){
						$('#besttabs').show();
						$('.besttabslist').on('click', 'li a', function(e){
							e.preventDefault();
							var url = $(this).data('filter-url');
							//console.log('URL= ', url);
							$(this)
								.closest('ul').find('li').removeClass('active')
								.end()
								.closest('li').addClass('active');
							window.location = url;
						});
					})($j);
					</script>
			</section>
				<aside class="grid_24">
					<p>
						<small><strong>The Fine Print:</strong> The following comments are owned by whoever posted them.  We are not responsible for them in any way.</small>
					</p>
				</aside>
			</section>
			
		</div>
	</div>
</div><script src="//a.fsdn.com/sd/comments-minified.js?release_20170306.2" type="text/javascript"></script>


<script type="text/javascript">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</script>




	
	
	
	
		<ul id="commentlisting" class="d2">
			<li id="tree_54051757" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54051757" class="commentstatus"></div>
<div id="comment_54051757" class="cw">
</div>

<div id="replyto_54051757"></div>

<ul id="group_54051757">
	<li id="hiddens_54051757" class="hide"></li>
</ul>

<ul id="commtree_54051757"><li id="tree_54051913" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54051913" class="commentstatus"></div>
<div id="comment_54051913" class="cw">
</div>

<div id="replyto_54051913"></div>

<ul id="group_54051913">
	<li id="hiddens_54051913" class="hide"></li>
</ul>

</li><li id="tree_54051957" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54051957" class="commentstatus"></div>
<div id="comment_54051957" class="cw">
</div>

<div id="replyto_54051957"></div>

<ul id="group_54051957">
	<li id="hiddens_54051957" class="hide"></li>
</ul>

<ul id="commtree_54051957"><li id="tree_54052183" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54052183" class="commentstatus"></div>
<div id="comment_54052183" class="cw">
	<div id="comment_top_54052183" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54052183" name="comment_link_54052183" href="//games.slashdot.org/comments.pl?sid=10371211&amp;cid=54052183" onclick="return D2.setFocusComment(54052183)" >Re:</a>


		 	<span id="comment_score_54052183" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54052183); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~thebullshitpatrol">thebullshitpatrol</a>  <span class="uid"><a href="//slashdot.org/~thebullshitpatrol">( 4673009 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54052183"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54052183"><p>Is a business pandering to sexual acceptance really among the most disruptive and imposing societal affects you can think of?  Can you really even compare this to stereotypically socially-right behaviors like voting against abortion clinics and literally deciding that entire countries of people aren't allowed in the US, even if they're a US citizen and visiting their family?</p><p>It's really mind boggling.  Left-wing bullshit is really played out, but it's hard to find a victim other than tortured souls like you<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_54052183">

</div>
</div>

<div id="replyto_54052183"></div>

<ul id="group_54052183">
	<li id="hiddens_54052183" class="hide"></li>
</ul>

<ul id="commtree_54052183"><li id="tree_54052199" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54052199" class="commentstatus"></div>
<div id="comment_54052199" class="cw">
	<div id="comment_top_54052199" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54052199" name="comment_link_54052199" href="//games.slashdot.org/comments.pl?sid=10371211&amp;cid=54052199" onclick="return D2.setFocusComment(54052199)" >Re:</a>


		 	<span id="comment_score_54052199" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54052199); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~thebullshitpatrol">thebullshitpatrol</a>  <span class="uid"><a href="//slashdot.org/~thebullshitpatrol">( 4673009 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54052199"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54052199"><p>also, i'm sure you'll try to act like literal rioting in the streets is "leftist ideology", or something similarly retarded.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54052199">

</div>
</div>

<div id="replyto_54052199"></div>

<ul id="group_54052199">
	<li id="hiddens_54052199" class="hide"></li>
</ul>

</li><li id="tree_54052651" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54052651" class="commentstatus"></div>
<div id="comment_54052651" class="cw">
</div>

<div id="replyto_54052651"></div>

<ul id="group_54052651">
	<li id="hiddens_54052651" class="hide"></li>
</ul>

</li><li id="tree_54052757" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54052757" class="commentstatus"></div>
<div id="comment_54052757" class="cw">
	<div id="comment_top_54052757" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54052757" name="comment_link_54052757" href="//games.slashdot.org/comments.pl?sid=10371211&amp;cid=54052757" onclick="return D2.setFocusComment(54052757)" >Re:</a>


		 	<span id="comment_score_54052757" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54052757); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~meta-monkey">meta-monkey</a>  <span class="uid"><a href="//slashdot.org/~meta-monkey">( 321000 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54052757"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54052757"><p><div class="quote"><p>Is a business pandering to sexual acceptance really among the most disruptive and imposing societal affects you can think of?</p></div><p>More like a symptom of a fatal disease. Coughing up blood because of stomach cancer perhaps. The blood isn't going to kill you but it sure ain't good.</p><p>A society that cannot tell the difference between up and down, boys and girls, sickness and health will not survive.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54052757">

</div>
</div>

<div id="replyto_54052757"></div>

<ul id="group_54052757">
	<li id="hiddens_54052757" class="hide"></li>
</ul>

</li><li id="hidestring_54052183"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=10371211&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54052183">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54052223" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54052223" class="commentstatus"></div>
<div id="comment_54052223" class="cw">
	<div id="comment_top_54052223" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54052223" name="comment_link_54052223" href="//games.slashdot.org/comments.pl?sid=10371211&amp;cid=54052223" onclick="return D2.setFocusComment(54052223)" >Re: The Last Days of Club Leftism?</a>


		 	<span id="comment_score_54052223" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54052223); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~nitehawk214">nitehawk214</a>  <span class="uid"><a href="//slashdot.org/~nitehawk214">( 222219 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54052223"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54052223"><p>Club Penguin is a leftist conspiracy?</p><p>Got it.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54052223">

</div>
</div>

<div id="replyto_54052223"></div>

<ul id="group_54052223">
	<li id="hiddens_54052223" class="hide"></li>
</ul>

</li><li id="tree_54052231" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54052231" class="commentstatus"></div>
<div id="comment_54052231" class="cw">
</div>

<div id="replyto_54052231"></div>

<ul id="group_54052231">
	<li id="hiddens_54052231" class="hide"></li>
</ul>

</li><li id="tree_54052383" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54052383" class="commentstatus"></div>
<div id="comment_54052383" class="cw">
	<div id="comment_top_54052383" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54052383" name="comment_link_54052383" href="//games.slashdot.org/comments.pl?sid=10371211&amp;cid=54052383" onclick="return D2.setFocusComment(54052383)" >Re:</a>


		 	<span id="comment_score_54052383" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54052383); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~DuroSoft">DuroSoft</a>  <span class="uid"><a href="//slashdot.org/~DuroSoft">( 1009945 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54052383"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54052383"><p><div class="quote"><p>When a Slashdot summary, of all places, contains an absurd sentence like this</p><blockquote><div><p>James Charles, the beauty-obsessed 17-year-old Instagram star who was recently announced as the first male face of CoverGirl, tweeted, "my entire childhood is going down the drain wow I'm gonna cry RIP greendude50."</p></div></blockquote><p>then I really start to think that we're finally seeing the peak of the rampant leftism that has infected the Internet for the past 8 to 10 years.</p><p>I think that average people have finally had enough of this sort of leftism. They just don't want to deal with it any longer. They're tired of the gender confusion imposed by leftists. They're tired of the constant false accusations of racism/sexism/intolerance/etc./etc. coming from leftists. They're tired of petty criminals being portrayed as "martyrs" by leftists. They're tired of "peaceful protests" led by leftists that involve property damage and violence.</p><p>Average folks have had enough of it. They want society to return to a state of normalcy and civility. They've had enough of leftism.</p></div><p>How is this at all a "leftist" thing? Bad/trivial entertainment is bad/trivial entertainment. This is no different than what now pollutes prime time on Discovery + History channel<nobr> <wbr></nobr>... ice road truckers<nobr> <wbr></nobr>... all that crap</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54052383">

</div>
</div>

<div id="replyto_54052383"></div>

<ul id="group_54052383">
	<li id="hiddens_54052383" class="hide"></li>
</ul>

</li><li id="tree_54052499" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54052499" class="commentstatus"></div>
<div id="comment_54052499" class="cw">
	<div id="comment_top_54052499" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54052499" name="comment_link_54052499" href="//games.slashdot.org/comments.pl?sid=10371211&amp;cid=54052499" onclick="return D2.setFocusComment(54052499)" >Re:</a>


		 	<span id="comment_score_54052499" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54052499); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Megol">Megol</a>  <span class="uid"><a href="//slashdot.org/~Megol">( 3135005 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54052499"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54052499"><p>That's cute. One day you will look back at that post and realize how fucking st... Wait, your an USian? And sitting in your mothers basement, unshaved, unwashed in your "Trump the truth" t-shirt and your "White is right" cap? Well... I guess your definition is _right_ then.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54052499">

</div>
</div>

<div id="replyto_54052499"></div>

<ul id="group_54052499">
	<li id="hiddens_54052499" class="hide"></li>
</ul>

</li><li id="tree_54052583" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54052583" class="commentstatus"></div>
<div id="comment_54052583" class="cw">
	<div id="comment_top_54052583" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54052583" name="comment_link_54052583" href="//games.slashdot.org/comments.pl?sid=10371211&amp;cid=54052583" onclick="return D2.setFocusComment(54052583)" >Re:</a>


		 	<span id="comment_score_54052583" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54052583); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Opportunist">Opportunist</a>  <span class="uid"><a href="//slashdot.org/~Opportunist">( 166417 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54052583"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54052583"><p>You may trust me on this one: The average "leftist" is about as fed up and pissed about those self styled professional victims as the average "rightist" is about the religious nutjobs.</p><p>Yes, they exist. Yes, they piss me off. Fringe groups exist in both political camps. Get used to them. The quicker you ignore them, the faster they probably will go away.</p><p>Sadly, we can no longer point to the right and claim that only you have loonies with no grasp of reality in your ranks. We now have them too.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54052583">

</div>
</div>

<div id="replyto_54052583"></div>

<ul id="group_54052583">
	<li id="hiddens_54052583" class="hide"></li>
</ul>

</li><li id="hidestring_54051957"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=10371211&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54051957">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_54051757"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=10371211&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54051757">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54051767" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54051767" class="commentstatus"></div>
<div id="comment_54051767" class="cw">
	<div id="comment_top_54051767" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54051767" name="comment_link_54051767" href="//games.slashdot.org/comments.pl?sid=10371211&amp;cid=54051767" onclick="return D2.setFocusComment(54051767)" >Well, back to free candy in the windowless van</a>


		 	<span id="comment_score_54051767" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54051767); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~elrous0">elrous0</a>  <span class="uid"><a href="//slashdot.org/~elrous0">( 869638 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54051767"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54051767"><p>said pedophiles everywhere</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54051767">

</div>
</div>

<div id="replyto_54051767"></div>

<ul id="group_54051767">
	<li id="hiddens_54051767" class="hide"></li>
</ul>

<ul id="commtree_54051767"><li id="tree_54052589" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54052589" class="commentstatus"></div>
<div id="comment_54052589" class="cw">
	<div id="comment_top_54052589" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54052589" name="comment_link_54052589" href="//games.slashdot.org/comments.pl?sid=10371211&amp;cid=54052589" onclick="return D2.setFocusComment(54052589)" >Re:</a>


		 	<span id="comment_score_54052589" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54052589); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Opportunist">Opportunist</a>  <span class="uid"><a href="//slashdot.org/~Opportunist">( 166417 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54052589"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54052589"><p>Wait, you should offer CANDY?</p><p>No wonder I can't get laid.<nobr> <wbr></nobr>:(</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54052589">

</div>
</div>

<div id="replyto_54052589"></div>

<ul id="group_54052589">
	<li id="hiddens_54052589" class="hide"></li>
</ul>

</li></ul></li><li id="tree_54051801" class="comment full contain"><span class="ind"></span>
<div id="comment_status_54051801" class="commentstatus"></div>
<div id="comment_54051801" class="cw">
	<div id="comment_top_54051801" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54051801" name="comment_link_54051801" href="//games.slashdot.org/comments.pl?sid=10371211&amp;cid=54051801" onclick="return D2.setFocusComment(54051801)" >Sad to see it go</a>


		 	<span id="comment_score_54051801" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54051801); return false"><span class=opt>Score:</span>5</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Koyaanisqatsi">Koyaanisqatsi</a>  <span class="uid"><a href="//slashdot.org/~Koyaanisqatsi">( 581196 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54051801">		
		on Thursday March 16, 2017 @12:49PM (<span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=10371211&amp;cid=54051801">#54051801</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54051801"><p>It was a good environment for my kids to explore, lots of fun activities and the chat was *strictly* controlled, with only approved words and phrases available for use.  May not suit an older kid, but for the 6 yro who's just learning the ropes, it was one place I could let him explore without fear.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54051801">
<span class="ind"></span><a id="reply_link_54051801" class="btn link" href="//games.slashdot.org/comments.pl?sid=10371211&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54051801" onclick="D2.replyTo(54051801); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Sad to see it go by Koyaanisqatsi @slashdot" data-url="https://games.slashdot.org/comments.pl?sid=10371211&cid=54051801" data-title="Sad to see it go">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Sad to see it go by Koyaanisqatsi" data-url="https://games.slashdot.org/comments.pl?sid=10371211&cid=54051801" data-title="Sad to see it go">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Sad to see it go by Koyaanisqatsi" data-url="https://games.slashdot.org/comments.pl?sid=10371211&cid=54051801" data-title="Sad to see it go">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://games.slashdot.org/comments.pl?sid=10371211%26cid=54051801" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_54051801" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//games.slashdot.org/comments.pl?sid=10371211&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54051801" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_54051801"></div>

<ul id="group_54051801">
	<li id="hiddens_54051801" class="hide"></li>
</ul>

</li><li id="tree_54051811" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54051811" class="commentstatus"></div>
<div id="comment_54051811" class="cw">
</div>

<div id="replyto_54051811"></div>

<ul id="group_54051811">
	<li id="hiddens_54051811" class="hide"></li>
</ul>

<ul id="commtree_54051811"><li id="tree_54051841" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54051841" class="commentstatus"></div>
<div id="comment_54051841" class="cw">
</div>

<div id="replyto_54051841"></div>

<ul id="group_54051841">
	<li id="hiddens_54051841" class="hide"></li>
</ul>

<ul id="commtree_54051841"><li id="tree_54051903" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54051903" class="commentstatus"></div>
<div id="comment_54051903" class="cw">
</div>

<div id="replyto_54051903"></div>

<ul id="group_54051903">
	<li id="hiddens_54051903" class="hide"></li>
</ul>

<ul id="commtree_54051903"><li id="tree_54052013" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54052013" class="commentstatus"></div>
<div id="comment_54052013" class="cw">
</div>

<div id="replyto_54052013"></div>

<ul id="group_54052013">
	<li id="hiddens_54052013" class="hide"></li>
</ul>

<ul id="commtree_54052013"><li id="tree_54052291" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54052291" class="commentstatus"></div>
<div id="comment_54052291" class="cw">
</div>

<div id="replyto_54052291"></div>

<ul id="group_54052291">
	<li id="hiddens_54052291" class="hide"></li>
</ul>

</li><li id="hidestring_54052013"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=10371211&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54052013">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_54051903"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=10371211&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54051903">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54052175" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54052175" class="commentstatus"></div>
<div id="comment_54052175" class="cw">
	<div id="comment_top_54052175" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54052175" name="comment_link_54052175" href="//games.slashdot.org/comments.pl?sid=10371211&amp;cid=54052175" onclick="return D2.setFocusComment(54052175)" >Re:</a>


		 	<span id="comment_score_54052175" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54052175); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~myowntrueself">myowntrueself</a>  <span class="uid"><a href="//slashdot.org/~myowntrueself">( 607117 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54052175"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54052175"><p><div class="quote"><p>Why do you hate America?  Our system has made us the best country in the world.</p></div><p>He hates your freedom (to manipulate and prey on little kids).</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54052175">

</div>
</div>

<div id="replyto_54052175"></div>

<ul id="group_54052175">
	<li id="hiddens_54052175" class="hide"></li>
</ul>

</li><li id="hidestring_54051841"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=10371211&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54051841">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54051961" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54051961" class="commentstatus"></div>
<div id="comment_54051961" class="cw">
</div>

<div id="replyto_54051961"></div>

<ul id="group_54051961">
	<li id="hiddens_54051961" class="hide"></li>
</ul>

<ul id="commtree_54051961"><li id="tree_54052407" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54052407" class="commentstatus"></div>
<div id="comment_54052407" class="cw">
	<div id="comment_top_54052407" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54052407" name="comment_link_54052407" href="//games.slashdot.org/comments.pl?sid=10371211&amp;cid=54052407" onclick="return D2.setFocusComment(54052407)" >Re:</a>


		 	<span id="comment_score_54052407" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54052407); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~sysrammer">sysrammer</a>  <span class="uid"><a href="//slashdot.org/~sysrammer">( 446839 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54052407"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54052407"><p><div class="quote"><p>The free market has spoken. If this was a problem it would correct itself.</p></div><p>Aye, the invisible hand of Adam Smith, or something like that.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54052407">

</div>
</div>

<div id="replyto_54052407"></div>

<ul id="group_54052407">
	<li id="hiddens_54052407" class="hide"></li>
</ul>

<ul id="commtree_54052407"><li id="tree_54052603" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54052603" class="commentstatus"></div>
<div id="comment_54052603" class="cw">
	<div id="comment_top_54052603" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54052603" name="comment_link_54052603" href="//games.slashdot.org/comments.pl?sid=10371211&amp;cid=54052603" onclick="return D2.setFocusComment(54052603)" >Re:</a>


		 	<span id="comment_score_54052603" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54052603); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Opportunist">Opportunist</a>  <span class="uid"><a href="//slashdot.org/~Opportunist">( 166417 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54052603"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54052603"><p>Being fisted by the invisible hand<nobr> <wbr></nobr>... sounds like it's straight out of some hentai.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54052603">

</div>
</div>

<div id="replyto_54052603"></div>

<ul id="group_54052603">
	<li id="hiddens_54052603" class="hide"></li>
</ul>

<ul id="commtree_54052603"><li id="tree_54052777" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54052777" class="commentstatus"></div>
<div id="comment_54052777" class="cw">
	<div id="comment_top_54052777" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54052777" name="comment_link_54052777" href="//games.slashdot.org/comments.pl?sid=10371211&amp;cid=54052777" onclick="return D2.setFocusComment(54052777)" >Re:</a>


		 	<span id="comment_score_54052777" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54052777); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Moridineas">Moridineas</a>  <span class="uid"><a href="//slashdot.org/~Moridineas">( 213502 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54052777"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54052777"><p>I'm pretty sure that's a Chuck Tingle novel actually...  (The Hugo-nominated authors of titles such as <i>Slammed In The Butthole By My Concept Of Linear Time</i> and <i>The Handsome Pretendo Swap Joysticks And Portable Screen Slam My Butt While Also Allowing Me To Control My Game</i>)</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54052777">

</div>
</div>

<div id="replyto_54052777"></div>

<ul id="group_54052777">
	<li id="hiddens_54052777" class="hide"></li>
</ul>

</li></ul></li></ul></li></ul></li><li id="hidestring_54051811"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=10371211&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54051811">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54051831" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54051831" class="commentstatus"></div>
<div id="comment_54051831" class="cw">
</div>

<div id="replyto_54051831"></div>

<ul id="group_54051831">
	<li id="hiddens_54051831" class="hide"></li>
</ul>

<ul id="commtree_54051831"><li id="tree_54052611" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54052611" class="commentstatus"></div>
<div id="comment_54052611" class="cw">
	<div id="comment_top_54052611" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54052611" name="comment_link_54052611" href="//games.slashdot.org/comments.pl?sid=10371211&amp;cid=54052611" onclick="return D2.setFocusComment(54052611)" >Re:</a>


		 	<span id="comment_score_54052611" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54052611); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Opportunist">Opportunist</a>  <span class="uid"><a href="//slashdot.org/~Opportunist">( 166417 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54052611"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54052611"><p>Is it too early for a Michael Jackson joke?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54052611">

</div>
</div>

<div id="replyto_54052611"></div>

<ul id="group_54052611">
	<li id="hiddens_54052611" class="hide"></li>
</ul>

</li></ul></li><li id="tree_54051897" class="comment full contain"><span class="ind"></span>
<div id="comment_status_54051897" class="commentstatus"></div>
<div id="comment_54051897" class="cw">
	<div id="comment_top_54051897" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54051897" name="comment_link_54051897" href="//games.slashdot.org/comments.pl?sid=10371211&amp;cid=54051897" onclick="return D2.setFocusComment(54051897)" >Obligatory shout out</a>


		 	<span id="comment_score_54051897" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54051897); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Tran">Tran</a>  <span class="uid"><a href="//slashdot.org/~Tran">( 721196 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54051897">		
		on Thursday March 16, 2017 @01:03PM (<span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=10371211&amp;cid=54051897">#54051897</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54051897"><p>Obligatory shout out to my nephew... who cut his artistic and video creativity with Club Penguin...<br>One of his classics here:<br><a href="https://www.youtube.com/watch?v=ZZx2zYk0JsU/" title="youtube.com">https://www.youtube.com/watch?v=ZZx2zYk0JsU/</a> [youtube.com]</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54051897">
<span class="ind"></span><a id="reply_link_54051897" class="btn link" href="//games.slashdot.org/comments.pl?sid=10371211&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54051897" onclick="D2.replyTo(54051897); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Obligatory shout out by Tran @slashdot" data-url="https://games.slashdot.org/comments.pl?sid=10371211&cid=54051897" data-title="Obligatory shout out">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Obligatory shout out by Tran" data-url="https://games.slashdot.org/comments.pl?sid=10371211&cid=54051897" data-title="Obligatory shout out">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Obligatory shout out by Tran" data-url="https://games.slashdot.org/comments.pl?sid=10371211&cid=54051897" data-title="Obligatory shout out">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://games.slashdot.org/comments.pl?sid=10371211%26cid=54051897" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_54051897" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//games.slashdot.org/comments.pl?sid=10371211&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54051897" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_54051897"></div>

<ul id="group_54051897">
	<li id="hiddens_54051897" class="hide"></li>
</ul>

</li><li id="tree_54051901" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54051901" class="commentstatus"></div>
<div id="comment_54051901" class="cw">
</div>

<div id="replyto_54051901"></div>

<ul id="group_54051901">
	<li id="hiddens_54051901" class="hide"></li>
</ul>

<ul id="commtree_54051901"><li id="tree_54051981" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54051981" class="commentstatus"></div>
<div id="comment_54051981" class="cw">
</div>

<div id="replyto_54051981"></div>

<ul id="group_54051981">
	<li id="hiddens_54051981" class="hide"></li>
</ul>

</li><li id="tree_54052437" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54052437" class="commentstatus"></div>
<div id="comment_54052437" class="cw">
	<div id="comment_top_54052437" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54052437" name="comment_link_54052437" href="//games.slashdot.org/comments.pl?sid=10371211&amp;cid=54052437" onclick="return D2.setFocusComment(54052437)" >Re:</a>


		 	<span id="comment_score_54052437" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54052437); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~sysrammer">sysrammer</a>  <span class="uid"><a href="//slashdot.org/~sysrammer">( 446839 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54052437"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54052437"><p><div class="quote"><p>My first tought was that it's some obscure linux distro. Such a thing would be at least somewhat sad.</p></div><p>Ditto. Then I came for the perv comments.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54052437">

</div>
</div>

<div id="replyto_54052437"></div>

<ul id="group_54052437">
	<li id="hiddens_54052437" class="hide"></li>
</ul>

</li><li id="tree_54052773" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54052773" class="commentstatus"></div>
<div id="comment_54052773" class="cw">
	<div id="comment_top_54052773" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54052773" name="comment_link_54052773" href="//games.slashdot.org/comments.pl?sid=10371211&amp;cid=54052773" onclick="return D2.setFocusComment(54052773)" >Re:</a>


		 	<span id="comment_score_54052773" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54052773); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Megane">Megane</a>  <span class="uid"><a href="//slashdot.org/~Megane">( 129182 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54052773"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54052773">I thought it was a Linux web forum until I read TFS.</div>
	</div>

	<div class="commentSub" id="comment_sub_54052773">

</div>
</div>

<div id="replyto_54052773"></div>

<ul id="group_54052773">
	<li id="hiddens_54052773" class="hide"></li>
</ul>

</li><li id="hidestring_54051901"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=10371211&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54051901">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54051907" class="comment full contain"><span class="ind"></span>
<div id="comment_status_54051907" class="commentstatus"></div>
<div id="comment_54051907" class="cw">
	<div id="comment_top_54051907" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54051907" name="comment_link_54051907" href="//games.slashdot.org/comments.pl?sid=10371211&amp;cid=54051907" onclick="return D2.setFocusComment(54051907)" >really hard to predict what gets the attention</a>


		 	<span id="comment_score_54051907" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54051907); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~nimbius">nimbius</a>  <span class="uid"><a href="//slashdot.org/~nimbius">( 983462 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54051907">		
		on Thursday March 16, 2017 @01:04PM (<span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=10371211&amp;cid=54051907">#54051907</a>)
		<small><a href="http://nimbius.36bit.com/" title="http://nimbius.36bit.com/" class="user_homepage_display">Homepage</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54051907"><b>slashdot</b>: CIA spy scandal documents are being released!<br>
<b>internet</b>: meh.<br>
<b>slashdot</b>: club penguin is closing<br>
<b>internet</b>: this is harambe and 9/11 rolled into one.</div>
	</div>

	<div class="commentSub" id="comment_sub_54051907">
<span class="ind"></span><a id="reply_link_54051907" class="btn link" href="//games.slashdot.org/comments.pl?sid=10371211&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54051907" onclick="D2.replyTo(54051907); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="really hard to predict what gets the attention by nimbius @slashdot" data-url="https://games.slashdot.org/comments.pl?sid=10371211&cid=54051907" data-title="really hard to predict what gets the attention">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="really hard to predict what gets the attention by nimbius" data-url="https://games.slashdot.org/comments.pl?sid=10371211&cid=54051907" data-title="really hard to predict what gets the attention">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="really hard to predict what gets the attention by nimbius" data-url="https://games.slashdot.org/comments.pl?sid=10371211&cid=54051907" data-title="really hard to predict what gets the attention">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://games.slashdot.org/comments.pl?sid=10371211%26cid=54051907" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_54051907" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//games.slashdot.org/comments.pl?sid=10371211&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54051907" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_54051907"></div>

<ul id="group_54051907">
	<li id="hiddens_54051907" class="hide"></li>
</ul>

<ul id="commtree_54051907"><li id="tree_54051983" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54051983" class="commentstatus"></div>
<div id="comment_54051983" class="cw">
</div>

<div id="replyto_54051983"></div>

<ul id="group_54051983">
	<li id="hiddens_54051983" class="hide"></li>
</ul>

<ul id="commtree_54051983"><li id="tree_54052149" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54052149" class="commentstatus"></div>
<div id="comment_54052149" class="cw">
</div>

<div id="replyto_54052149"></div>

<ul id="group_54052149">
	<li id="hiddens_54052149" class="hide"></li>
</ul>

</li><li id="tree_54052203" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54052203" class="commentstatus"></div>
<div id="comment_54052203" class="cw">
</div>

<div id="replyto_54052203"></div>

<ul id="group_54052203">
	<li id="hiddens_54052203" class="hide"></li>
</ul>

<ul id="commtree_54052203"><li id="tree_54052681" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54052681" class="commentstatus"></div>
<div id="comment_54052681" class="cw">
	<div id="comment_top_54052681" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54052681" name="comment_link_54052681" href="//games.slashdot.org/comments.pl?sid=10371211&amp;cid=54052681" onclick="return D2.setFocusComment(54052681)" >Re:</a>


		 	<span id="comment_score_54052681" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54052681); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~LunaticTippy">LunaticTippy</a>  <span class="uid"><a href="//slashdot.org/~LunaticTippy">( 872397 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54052681"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54052681">An apostrophe means "Look out here comes an s!"<br> <br>Whoop's, should be mean's...</div>
	</div>

	<div class="commentSub" id="comment_sub_54052681">

</div>
</div>

<div id="replyto_54052681"></div>

<ul id="group_54052681">
	<li id="hiddens_54052681" class="hide"></li>
</ul>

</li></ul></li><li id="hidestring_54051983"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=10371211&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54051983">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54052393" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54052393" class="commentstatus"></div>
<div id="comment_54052393" class="cw">
	<div id="comment_top_54052393" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54052393" name="comment_link_54052393" href="//games.slashdot.org/comments.pl?sid=10371211&amp;cid=54052393" onclick="return D2.setFocusComment(54052393)" >Re:</a>


		 	<span id="comment_score_54052393" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54052393); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~SuricouRaven">SuricouRaven</a>  <span class="uid"><a href="//slashdot.org/~SuricouRaven">( 1897204 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54052393"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54052393"><p>I saw it in the news today too. Articles about the Trump executive order ruling, an update regarding the most significant change in the relationship of the UK to the rest of the world in generation... and both of them got fewer readers than the article about the fire service assisting a man who got his penis stuck in a ring.</p><p>I remain unconvinced that there is intelligent life on this planet.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54052393">

</div>
</div>

<div id="replyto_54052393"></div>

<ul id="group_54052393">
	<li id="hiddens_54052393" class="hide"></li>
</ul>

<ul id="commtree_54052393"><li id="tree_54052529" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54052529" class="commentstatus"></div>
<div id="comment_54052529" class="cw">
	<div id="comment_top_54052529" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54052529" name="comment_link_54052529" href="//games.slashdot.org/comments.pl?sid=10371211&amp;cid=54052529" onclick="return D2.setFocusComment(54052529)" >Re:</a>


		 	<span id="comment_score_54052529" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54052529); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Megol">Megol</a>  <span class="uid"><a href="//slashdot.org/~Megol">( 3135005 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54052529"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54052529"><p>Well I guess more people can identify with and be horrified at the thought of getting their penis stuck in a hole... That accounts for about 50% of the readers and the rest are more interested in some light entertainment that doesn't require using their brain I guess.</p><p>Or alternatively the readers are perhaps so upset how fucked up the world is at the moment and just want to occupy their thoughts for a while? I'm hoping it's the later.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54052529">

</div>
</div>

<div id="replyto_54052529"></div>

<ul id="group_54052529">
	<li id="hiddens_54052529" class="hide"></li>
</ul>

</li></ul></li><li id="tree_54052619" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54052619" class="commentstatus"></div>
<div id="comment_54052619" class="cw">
	<div id="comment_top_54052619" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54052619" name="comment_link_54052619" href="//games.slashdot.org/comments.pl?sid=10371211&amp;cid=54052619" onclick="return D2.setFocusComment(54052619)" >Re:</a>


		 	<span id="comment_score_54052619" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54052619); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Opportunist">Opportunist</a>  <span class="uid"><a href="//slashdot.org/~Opportunist">( 166417 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54052619"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54052619"><p>It's more a matter of frequency. I mean, you get some leaked CIA documents every other week and they tell the shocking tale that the CIA spies on you.</p><p>But a Disney service shutting down, you don't see that every day!</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54052619">

</div>
</div>

<div id="replyto_54052619"></div>

<ul id="group_54052619">
	<li id="hiddens_54052619" class="hide"></li>
</ul>

</li><li id="hidestring_54051907"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=10371211&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54051907">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54051925" class="comment full contain"><span class="ind"></span>
<div id="comment_status_54051925" class="commentstatus"></div>
<div id="comment_54051925" class="cw">
	<div id="comment_top_54051925" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54051925" name="comment_link_54051925" href="//games.slashdot.org/comments.pl?sid=10371211&amp;cid=54051925" onclick="return D2.setFocusComment(54051925)" >obBender</a>


		 	<span id="comment_score_54051925" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54051925); return false"><span class=opt>Score:</span>5</a>, Funny)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Thud457">Thud457</a>  <span class="uid"><a href="//slashdot.org/~Thud457">( 234763 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54051925">		
		on Thursday March 16, 2017 @01:06PM (<span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=10371211&amp;cid=54051925">#54051925</a>)
		<small><a href="http://127.0.0.1:82/" title="http://127.0.0.1:82/" class="user_homepage_display">Homepage</a>
<a href="//slashdot.org/~Thud457/journal/" title="Monday September 26, 2005 @02:53PM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54051925">Fine!<br>
I'll build my own Club Penguin, with blackjack and hookers!</div>
	</div>

	<div class="commentSub" id="comment_sub_54051925">
<span class="ind"></span><a id="reply_link_54051925" class="btn link" href="//games.slashdot.org/comments.pl?sid=10371211&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54051925" onclick="D2.replyTo(54051925); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="obBender by Thud457 @slashdot" data-url="https://games.slashdot.org/comments.pl?sid=10371211&cid=54051925" data-title="obBender">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="obBender by Thud457" data-url="https://games.slashdot.org/comments.pl?sid=10371211&cid=54051925" data-title="obBender">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="obBender by Thud457" data-url="https://games.slashdot.org/comments.pl?sid=10371211&cid=54051925" data-title="obBender">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://games.slashdot.org/comments.pl?sid=10371211%26cid=54051925" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_54051925" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//games.slashdot.org/comments.pl?sid=10371211&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54051925" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_54051925"></div>

<ul id="group_54051925">
	<li id="hiddens_54051925" class="hide"></li>
</ul>

<ul id="commtree_54051925"><li id="tree_54052099" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54052099" class="commentstatus"></div>
<div id="comment_54052099" class="cw">
</div>

<div id="replyto_54052099"></div>

<ul id="group_54052099">
	<li id="hiddens_54052099" class="hide"></li>
</ul>

<ul id="commtree_54052099"><li id="tree_54052429" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54052429" class="commentstatus"></div>
<div id="comment_54052429" class="cw">
</div>

<div id="replyto_54052429"></div>

<ul id="group_54052429">
	<li id="hiddens_54052429" class="hide"></li>
</ul>

<ul id="commtree_54052429"><li id="tree_54052623" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54052623" class="commentstatus"></div>
<div id="comment_54052623" class="cw">
	<div id="comment_top_54052623" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54052623" name="comment_link_54052623" href="//games.slashdot.org/comments.pl?sid=10371211&amp;cid=54052623" onclick="return D2.setFocusComment(54052623)" >Re:</a>


		 	<span id="comment_score_54052623" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54052623); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Opportunist">Opportunist</a>  <span class="uid"><a href="//slashdot.org/~Opportunist">( 166417 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54052623"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54052623"><p>It's kinky if you use a feather during sex.</p><p>But perverted if you use the whole penguin.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54052623">

</div>
</div>

<div id="replyto_54052623"></div>

<ul id="group_54052623">
	<li id="hiddens_54052623" class="hide"></li>
</ul>

</li></ul></li><li id="hidestring_54052099"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=10371211&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54052099">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54052463" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54052463" class="commentstatus"></div>
<div id="comment_54052463" class="cw">
</div>

<div id="replyto_54052463"></div>

<ul id="group_54052463">
	<li id="hiddens_54052463" class="hide"></li>
</ul>

</li><li id="hidestring_54051925"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=10371211&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54051925">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54052097" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54052097" class="commentstatus"></div>
<div id="comment_54052097" class="cw">
	<div id="comment_top_54052097" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54052097" name="comment_link_54052097" href="//games.slashdot.org/comments.pl?sid=10371211&amp;cid=54052097" onclick="return D2.setFocusComment(54052097)" >How can you be surprised?</a>


		 	<span id="comment_score_54052097" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54052097); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~uCallHimDrJ0NES">uCallHimDrJ0NES</a>  <span class="uid"><a href="//slashdot.org/~uCallHimDrJ0NES">( 2546640 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54052097"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54052097"><p>This is a company that booby traps its games with phone home features to check and be sure the Mouse still says it's okay to play promotional movie games on your phone.  One day, your kid can play the pointy clicky phone game, the next day, screw you kid, won't launch ever again. They seem to love taking things away, just because they can.  Concerned parents should teach kids young that Disney, like other corporations, cannot be trusted.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54052097">

</div>
</div>

<div id="replyto_54052097"></div>

<ul id="group_54052097">
	<li id="hiddens_54052097" class="hide"></li>
</ul>

</li><li id="tree_54052239" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54052239" class="commentstatus"></div>
<div id="comment_54052239" class="cw">
	<div id="comment_top_54052239" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54052239" name="comment_link_54052239" href="//games.slashdot.org/comments.pl?sid=10371211&amp;cid=54052239" onclick="return D2.setFocusComment(54052239)" >What a freak.</a>


		 	<span id="comment_score_54052239" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54052239); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54052239"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54052239"><p>" James Charles, the beauty-obsessed 17-year-old Instagram star who was recently announced as the first male face of CoverGirl"</p><p>Seriously, what a complete and total freak.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54052239">

</div>
</div>

<div id="replyto_54052239"></div>

<ul id="group_54052239">
	<li id="hiddens_54052239" class="hide"></li>
</ul>

<ul id="commtree_54052239"><li id="tree_54052411" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54052411" class="commentstatus"></div>
<div id="comment_54052411" class="cw">
</div>

<div id="replyto_54052411"></div>

<ul id="group_54052411">
	<li id="hiddens_54052411" class="hide"></li>
</ul>

</li><li id="tree_54052435" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54052435" class="commentstatus"></div>
<div id="comment_54052435" class="cw">
	<div id="comment_top_54052435" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54052435" name="comment_link_54052435" href="//games.slashdot.org/comments.pl?sid=10371211&amp;cid=54052435" onclick="return D2.setFocusComment(54052435)" >Re:</a>


		 	<span id="comment_score_54052435" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54052435); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~hey!">hey!</a>  <span class="uid"><a href="//slashdot.org/~hey!">( 33014 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54052435"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54052435"><p>He's a boy who likes make-up. BFD.  Sure it's not <em>normal</em> but normal is overrated.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54052435">

</div>
</div>

<div id="replyto_54052435"></div>

<ul id="group_54052435">
	<li id="hiddens_54052435" class="hide"></li>
</ul>

</li><li id="hidestring_54052239"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=10371211&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54052239">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54052249" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54052249" class="commentstatus"></div>
<div id="comment_54052249" class="cw">
	<div id="comment_top_54052249" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54052249" name="comment_link_54052249" href="//games.slashdot.org/comments.pl?sid=10371211&amp;cid=54052249" onclick="return D2.setFocusComment(54052249)" >Yeah</a>


		 	<span id="comment_score_54052249" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54052249); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~nitehawk214">nitehawk214</a>  <span class="uid"><a href="//slashdot.org/~nitehawk214">( 222219 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54052249"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54052249"><p>I was sad when the Igloo Club shut down. Let's go Pens.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54052249">

</div>
</div>

<div id="replyto_54052249"></div>

<ul id="group_54052249">
	<li id="hiddens_54052249" class="hide"></li>
</ul>

</li><li id="tree_54052423" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54052423" class="commentstatus"></div>
<div id="comment_54052423" class="cw">
</div>

<div id="replyto_54052423"></div>

<ul id="group_54052423">
	<li id="hiddens_54052423" class="hide"></li>
</ul>

</li><li id="hidestring_0"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=10371211&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=0">5 replies</a> beneath your current threshold.</b></noscript></li>
			<li id="roothiddens" class="hide"></li>
		</ul>
	
	
	
	

<noscript><p><b>There may be more comments in this discussion. Without JavaScript enabled, you might want to <a href="//games.slashdot.org/users.pl?op=editcomm">turn on Classic Discussion System</a> in your preferences instead.</b></p></noscript>
<div id="discussion_buttons" class="clearfix">






</div>


<div class="newcmnt"><div id="replyto_0"></div></div>


	<script type="text/javascript">
<!--
		D2.currents()['hidden']   = 22;
		D2.currents()['full']     = 4;
		D2.currents()['oneline']  = 25;
		// D2.currents_total(51);

		D2.abbrev_comments({54052183:521});
		D2.noshow_comments([54051757,54051913,54051957,54052651,54052231,54051811,54051841,54051903,54052013,54052291,54051961,54051831,54051901,54051981,54051983,54052149,54052203,54052099,54052429,54052463,54052411,54052423]);
		D2.pieces_comments([54052183,54052199,54052757,54052223,54052383,54052499,54052583,54051767,54052589,54052175,54052407,54052603,54052777,54052611,54052437,54052773,54052681,54052393,54052529,54052619,54052623,54052097,54052239,54052435,54052249]);
		D2.init_hiddens([54052183,54051957,54051757,54052013,54051903,54051841,54051811,54051901,54051983,54051907,54052099,54051925,54052239,0]);

		D2.finishLoading();


		if (D2.thresh_totals()[6][6][1] == 0) {
			D2.replyTo(0, 1);
		}


//-->
	</script>


</div>



	
	
		<div id="clickgen" class="grid_24 b">
    <section class="grid_16 f">
        <div>
			<h4 class="nobg">
			    <a href="" class="selected btmrel" onClick="getRelatedStoriesForStory(323733);return false">Related Links</a>
			    <span class="tops fright">Top of the: <a href="" class="btmday" onClick="getTopStories(1);return false">day</a>, <a class="btmweek" href="" onClick="getTopStories(7); return false">week</a>, <a href="" onClick="getTopStories(30);return false" class="btmmonth">month</a>.</span>
			</h4>
			<ul class="nobullets bmrelatedlist">


	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>951<span class="hide"> comments</span></span></span><a href="//games.slashdot.org/story/16/06/03/0049258/elon-musk-one-in-billions-chance-were-not-living-in-a-computer-simulation?sdsrc=popbyskidbtmprev">Elon Musk: 'One In Billions' Chance We're Not Living In A Computer Simulation</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>586<span class="hide"> comments</span></span></span><a href="//games.slashdot.org/story/16/03/18/2038200/sexism-is-still-a-thing-at-microsofts-gdc-party?sdsrc=popbyskidbtmprev">Sexism Is Still a Thing At Microsoft's GDC Party</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>467<span class="hide"> comments</span></span></span><a href="//games.slashdot.org/story/16/08/28/1749254/players-seek-no-mans-sky-refunds-sonys-content-director-calls-them-thieves?sdsrc=popbyskidbtmprev">Players Seek 'No Man's Sky' Refunds, Sony's Content Director Calls Them Thieves</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>412<span class="hide"> comments</span></span></span><a href="//games.slashdot.org/story/16/07/26/1417259/steam-on-windows-10-will-get-progressively-worse-gears-of-war-developer?sdsrc=popbyskidbtmprev">Steam On Windows 10 Will Get 'Progressively Worse': Gears of War Developer</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>383<span class="hide"> comments</span></span></span><a href="//games.slashdot.org/story/17/03/06/0623244/ask-slashdot-what-would-happen-if-all-software-ran-on-all-platforms?sdsrc=popbyskidbtmprev">Ask Slashdot:  What Would Happen If All Software Ran On All Platforms?</a>
	</li>


</ul>
        </div>
    </section>
    <aside class="grid_8 st">
		<section class="grid_24 f">
			<div>
				<h5 class="tlnav"><a href="//hardware.slashdot.org/story/17/03/16/1625255/swatch-takes-on-google-apple-with-watch-operating-system?sdsrc=nextbtmnext">next</a></h5>
				<div class="grid_24">
	    
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/software_64.png" width="64" height="64" alt="Software"></span>
	    
					<p class="grid_12"><a href="//hardware.slashdot.org/story/17/03/16/1625255/swatch-takes-on-google-apple-with-watch-operating-system?sdsrc=nextbtmprev">Swatch Takes on Google, Apple With Watch Operating System</a></p>
					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>35<span class="hide"> comments</span></span></span></span>
	
				</div>
			</div>
		</section>
		<section class="grid_24">
			<div>
				<h5 class="tlnav"><a href="//ask.slashdot.org/story/17/03/16/154253/slashdot-asks-is-the-internet-killing-old-and-new-art-forms-or-helping-them-grow?sdsrc=prevbtmprev">previous</a></h5>
				<div class="grid_24">
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/business_64.png" width="64" height="64" alt="Businesses"></span>
	    
					<p class="grid_12"><a href="//ask.slashdot.org/story/17/03/16/154253/slashdot-asks-is-the-internet-killing-old-and-new-art-forms-or-helping-them-grow?sdsrc=prevbtmprev">Slashdot Asks: Is the Internet Killing Old and New Art Forms or Helping Them Grow?</a></p>

					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>69<span class="hide"> comments</span></span></span></span>
				</div>
			</div>
		</section>
	</aside>
</div>
		<div id="taboola-below-article-text-links"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'text-links-a',
		container: 'taboola-below-article-text-links',
		placement: 'Below Article Text Links',
		target_type: 'mix'
});
</script>
	

</section>
			</div>
		</div>
		<div class="row top-space">


			<div class="grid_24">
				<!-- 728px ad -->

				<div class="adwrap">
<div id='div-gpt-ad-728x90_c'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_c');});</script></div>
</div>
				<!-- end 728px ad -->
				<!-- Slashdot Deals 6 Best Sellers -->
					<div class="row deals-footer">
						<div class="units-8 indent-2 deals-wrapper">
						  <div class="deals-header"><h1>Slashdot Top Deals</h1></div>
						  <div id="deals-output">
							<script id="deals-template" type="text/x-handlebars-template">
							  {{#each deal}}
								<div class="deal">
								  <a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">
								  	<img src="{{main_image}}" alt="" />
								  </a>
								  <p class="title"><a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">{{title}}</a></p>
								  <p class="deal-price">{{centConversion price_in_cents}}</p>
								</div>
							  {{/each}}
							</script>
						  </div>
						</div>
					</div>
					<script>
						if ( isAdBlockActive ) {
							$.getScript( "//a.fsdn.com/sd/js/scripts/min/deals-min.js", function(){
								runDealsWidget();
							});
						}
					</script>

					<!-- End Slashdot Deals 6 Best Sellers -->
				</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: END COMMENTS SECTION -->
</div>
<!-- SMACKS: END COMMENTS CONTAINER -->


	

<script type="text/javascript">

$(function(){
$('#firehose-filter').
	focus(function(event){
		gFocusedText = this;
	}).
	blur(function(event){
		if ( gFocusedText === this ) {
			gFocusedText = null;
		}
	});


apply_updates_when(		'at-end', true);
});
</script>


<!-- body end --><!-- footer type=current begin -->
	
	</section>
	
	


	<footer id="fhft" class="grid_24 nf aoc">
		<div id="logo_nf" class="fleft">
			<a href="//slashdot.org"><span>Slashdot</span></a>
		</div>
		<nav role="firehose footer">
			
				
				
				
				

				
						<span class="ind"></span><a class="btn first" href="//games.slashdot.org/comments.pl?sid=10371211&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
				
				<a class="btn hide" id="footer_moderate_button">Moderate</a>
				<a class="btn hide" id="footer_moderatorhelp_button">Moderator Help</a>
				<a class="btn hide" id="footer_delete_button" title="Checked comments will be deleted.">Delete</a>
				<script>
					(function($){
						var old_moderate_btn = $("#discussion_moderate_button");
						if (old_moderate_btn.length) {
							var moderate_btn = $("#footer_moderate_button");
							moderate_btn.click(
								function(){old_moderate_btn.click()}
							);
							moderate_btn.removeClass('hide');
						}

						var old_moderatorhelp_btn = $("#discussion_moderatorhelp_button");
						if (old_moderatorhelp_btn.length) {
							var moderatorhelp_btn = $("#footer_moderatorhelp_button");
							moderatorhelp_btn.click(
								function(){old_moderatorhelp_btn.click()}
							);
							moderatorhelp_btn.attr(
								'href', old_moderatorhelp_btn.attr('href')
							);
							moderatorhelp_btn.removeClass('hide');
						}

						var old_delete_btn = $("#discussion_delete_button");
						if (old_delete_btn.length) {
							var delete_btn = $("#footer_delete_button");
							delete_btn.click(
								function(){old_delete_btn.click()}
							);
							delete_btn.removeClass('hide');
						}

						$('#discussion_buttons').addClass('hide');
					})(Slash.jQuery); // (function($){
				</script>
				<ul class="fleft">
					
						<li class="fleft selected">
							<span class="nbutton btn hide link reset" id="more_comments_button">
								<a href="#" onclick="D2.ajaxFetchComments(0,1); return false">
									<span id="more_comments_num_a" class="hide">Get more comments</span>
								</a>
							</span>
						</li>
					
					
						<li class="fleft">
							<span class="loadedcommentcnt">51</span> of <span class="totalcommentcnt">51</span> loaded
						</li>
					
				</ul>
				
					<script type="text/javascript">D2.finishLoading()</script>
				
			

			
			<ul class="fright submitstory">
					<li class="fright">
						<a href="/submit">Submit<span class="opt"> Story</span></a>
					</li>
			</ul>
		</nav>
		


	</footer>
	<section class="bq">
		<blockquote class="msg grid_24" cite="https://slashdot.org">
			<p>All Finagle Laws may be bypassed by learning the simple art of doing
without thinking.</p>
			<span class="slant"></span>
		</blockquote>
	</section>
	<footer id="ft" class="grid_24">
		<nav class="grid_10" role="footer">
			<ul>
				<li><a href="//slashdot.org/faq">FAQ</a></li>
				<li><a href="//slashdot.org/archive.pl">Story Archive</a></li>
				<li><a href="//slashdot.org/hof.shtml">Hall of Fame</a></li>
				<li><a href="http://slashdotmedia.com/advertising-and-marketing-services/">Advertising</a></li>
				<li><a href="http://slashdotmedia.com/terms-of-use/">Terms</a></li>
				<li><a href="http://slashdotmedia.com/privacy-statement/">Privacy</a></li>
				<li id="teconsent"></li>
				<li><a href="http://slashdotmedia.com/opt-out-choices/">Opt Out Choices</a></li>
				<li><a href="//slashdot.org/faq/slashmeta.shtml">About</a></li>
				<li><a href="mailto:feedback@slashdot.org">Feedback</a></li>
				<li><a href="#" onclick="set_mobile_pref('mobile',1);return false;">Mobile View</a></li>
				<li><a href="//slashdot.org/blog">Blog</a></li>
			</ul>
		</nav>
		<br>
		
		<div class="grid_14 tright tm">Trademarks property of their respective owners. Comments owned by the poster. <span class="nobr">Copyright &copy; 2017 SlashdotMedia. All Rights Reserved.</span></div>
                <script type="text/javascript" src="//consent-st.truste.com/get?name=notice.js&amp;domain=slashdot.org&amp;c=teconsent&amp;text=true"></script>
	</footer>

	
	<div class="overlay"></div>
<div class="modal-box">
    <a href="#" id="close-modal">Close</a>
    <article class="modal-content">
    </article>
    <footer>
</div>




<div id="modal_cover" class="hide" onclick="hide_modal_box(); return false;"></div>
<div id="modal_box" class="hide">
      <div id="modal_box_content"></div>
      <header class="n">
                  <span class="fadeout"></span>
                  <span class="fadeoutfade"></span>
		  <span class="pf"><a class="ico close" onclick="hide_modal_box(); return false;" href="#"><span>Close</span></a></span>
		  <h3 class="pf"><div id="logo"><a href="//slashdot.org">Slashdot</a></div><span id="preference_title"></span></h3>
      </header>
</div>
	
	<!-- CCM Tag -->
<script type="text/javascript">
  (function () {
    /*global _ml:true, window */
    _ml = window._ml || {};
    _ml.eid = '771';

    var s = document.getElementsByTagName('script')[0], cd = new Date(), mltag = document.createElement('script');
    mltag.type = 'text/javascript'; mltag.async = true;
    mltag.src = '//ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth() + cd.getFullYear();
    s.parentNode.insertBefore(mltag, s);
  })();
</script>
<!-- End CCM Tag -->

<script type="text/javascript">
window.google_analytics_uacct = "UA-32013-5";

var _gaq = _gaq || [];





  _gaq.push(['_setAccount', 'UA-36136016-1']);
  _gaq.push(['b._setAccount', 'UA-32013-5']);
  _gaq.push(['_setDomainName', '.slashdot.org']);
  _gaq.push(['b._setDomainName', '.slashdot.org']);

	
		_gaq.push(['_addIgnoredRef', 'slashdot.org']);
		_gaq.push(['b._addIgnoredRef', 'slashdot.org']);
	


  _gaq.push(['_setCustomVar', 1, 'User Type',  'Anon', 3]);
  _gaq.push(['b._setCustomVar', 1, 'User Type',  'Anon', 3]);		
	
	_gaq.push(['_setCustomVar', 2, 'Page','article2', 3]);
	_gaq.push(['b._setCustomVar', 2, 'Page','article2', 3]);

	



// track beta behavior for user
var betamatches = document.cookie.match(/betagroup=(-?\d+)/);

if(betamatches && betamatches[1]) {
  if(betamatches[1] == -1) {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','opt-out', 3]);
  } else {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','unredirected', 3]);
  }
}



  _gaq.push(['_trackPageview']);
  _gaq.push(['b._trackPageview']);
  _gaq.push(['_trackPageLoadTime']);
  _gaq.push(['b._trackPageLoadTime']);




  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<!-- CCM GA Push -->
<script>
    if (typeof _ml !== 'undefined' && _ml.us) {
        if (_ml.us.tp && _ml.us.tp.length > 0) {
            ga('set', 'dimension2', _ml.us.tp[0]);
        }
        if (_ml.us.pc && _ml.us.pc.length > 0) {
            ga('set', 'dimension7', _ml.us.pc[0]);
        }
        ga('set', 'dimension3', _ml.us.ind);
        ga('set', 'dimension4', _ml.us.cr);
        ga('set', 'dimension5', _ml.us.cs);
        ga('set', 'dimension6', _ml.us.dm);
        ga('set', 'dimension8', _ml.us.sn);
    }
</script>

<!-- Sticky Ads -->
<script type="text/javascript">
if($('#div-gpt-ad-728x90_a').length > 0 && window.outerWidth >= 1270){
    $(window).scroll(function(){
        var y = $(document).scrollTop();
        var z =  y + window.outerHeight;
        var navOffset = 0;
        var offset = [
            $('.nav-wrap').outerHeight(true),
            $('.nav-secondary-wrap').outerHeight(true)
        ];
        for(row in offset){
            if(offset[row]) navOffset = navOffset + parseInt(offset[row]);
        }
        $('.adwrap-unviewed').each(function(){
            var cls = 'adwrap-sticky';
            var toggleCls = 'adwrap';
            if($(this).hasClass('railad')) {
                cls = 'adwrap-railad-sticky';
                toggleCls = '';
            }
            var topPixels = $(this).offset().top;
            if(y >= topPixels && y >= navOffset){
                $(this).addClass(cls);
                $(this).removeClass('adwrap');
            }else{
                $(this).removeClass(cls);
                $(this).addClass(toggleCls);
            }
        });
    });
}
</script>

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setCookieDomain", "*.slashdot.org"]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//analytics.slashdotmedia.com/";
    _paq.push(['setTrackerUrl', u+'sd.php']);
    _paq.push(['setSiteId', 40]);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'sd.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><p><img src="//analytics.slashdotmedia.com/sd.php?idsite=40" style="border:0;" alt="" /></p></noscript>

<!-- Sponsored Whitepaper/Documents -->
<script>
    if(window.location.pathname == '/'){
        $.ajax({
            url: '/ajax.pl?op=nel',
            success: function(html){
                $('#firehoselist article').eq(2).after(html);
            }
        });
        
        $.ajax({
            url: '/ajax.pl?op=geo',
            success: function(geo){
                var text = "";
                var possible = "ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz";
                for( var i=0; i < 15; i++ )
                        text += possible.charAt(Math.floor(Math.random() * possible.length));
                window.addEventListener('message', receiveMessage, false);
                function receiveMessage(evt){
                    if (evt.data && evt.data.lf_iframeid && evt.data.lf_height) {
                        //resize iframe to fit larger leadgen form
                        document.getElementById(evt.data.lf_iframeid).height = (evt.data.lf_height) + "px";
                    }
                }
                $('#firehoselist article').eq(12).after('<iframe width="100%" height="0" scrolling="no" frameborder="0" id="bz-lf-'+text+'" name="bz-lf-'+text+'" src="//d1o5u7ifbz3swt.cloudfront.net/showcase/index.php?id=dynamic&lp=SD_IMM&country='+geo+'"></iframe>');
            }
        });
    }
</script>

<!-- Datonics -->
<script async type="text/javascript" src="//ads.pro-market.net/ads/scripts/site-143573.js"></script>
	<script id="after-content" type="text/javascript">
(function( $, fn, console ){
	$ && fn && $(function(){ fn($, console); });
})(window.jQuery, window.pageload_done, window.console);
</script>
	
	<script type='text/javascript'>
	if(!document.location.href.match(/source=autorefresh/)) {
		document.write('<img src="//slashdot.org/images/js.gif?188">');
	}
</script>
<noscript>
	<img src="//slashdot.org/images/njs.gif?384">
</noscript>
	<div class="busy genericspinner hide"><span>Working...</span></div>
	<script>
		if(typeof(Storage)!=="undefined"){
			window.scrollTo(0,sessionStorage.scrollPos);
				$(window).scroll(function () {
				//You've scrolled this much:
				sessionStorage.scrollPos = $(window).scrollTop();
			});
		}
		$(function(){
			$('a').click(function(){
				delete sessionStorage.scrollPos;
			})
		});
		// window.onbeforeunload = function () {
		// 	console.log('bakc button clicked');
		// 	delete sessionStorage.scrollPos;
		// }
		window.onpopstate=function() {
			delete sessionStorage.scrollPos;
		}
	</script>
	

	
		<!-- 1x1 story page -->
		<div id='div-gpt-ad-1x1'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-1x1');});</script></div>
	

        <script type="text/javascript">
          window._taboola = window._taboola || [];
          _taboola.push({flush: true}); 
        </script>       

	</body>
	</html>


	<!-- footer type=current end -->