<!-- html-header type=current begin -->
	
	<!DOCTYPE html>
	
	<html lang="en">
	<head>
	<!-- Render IE9 -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	


	<script id="before-content" type="text/javascript">
(function () {
    if (typeof window.sdmedia !== 'object') {
         window.sdmedia = {};
    }
    if (typeof window.sdmedia.site !== 'object') {
        window.sdmedia.site = {};
    }

    var site = window.sdmedia.site;
    site.rootdir = "//slashdot.org";
}());

var pageload = {
	pagemark: '390243571876308098',
	before_content: (new Date).getTime()
};
function pageload_done( $, console, maybe ){
	pageload.after_readycode	= (new Date).getTime();
	pageload.content_ready_time	= pageload.content_ready - pageload.before_content;
	pageload.script_ready_time	= pageload.after_readycode - pageload.content_ready;
	pageload.ready_time		= pageload.after_readycode - pageload.before_content;
	// Only report 1% of cases.
	maybe || (Math.random()>0.01) || $.ajax({ data: {
		op: 'page_profile',
		pagemark: pageload.pagemark,
		dom: pageload.content_ready_time,
		js: pageload.script_ready_time
	} });
}
</script>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> 
	
		<title>Xbox Chief: We Need To Create a Netflix of Video Games - Slashdot</title>
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	
		<meta name="description" content="Phil Spencer, the man who heads up Microsoft's Xbox division, says that if the video game sector is to grow both creatively and economically it needs to start thinking along the lines of a video-games-as-a-service subscription model. From a report: Over the last five years we've seen the emergence o...">
		<meta itemprop="name" content="Xbox Chief: We Need To Create a Netflix of Video Games - Slashdot">
		<meta itemprop="description" content="Phil Spencer, the man who heads up Microsoft's Xbox division, says that if the video game sector is to grow both creatively and economically it needs to start thinking along the lines of a video-games-as-a-service subscription model. From a report: Over the last five years we've seen the emergence o...">
	
	
		<meta property="fb:admins" content="100000696822412">
		<meta property="fb:page_id" content="267995220856">
	
		<meta name="viewport" content="width=1000, user-scalable=yes, minimum-scale=0, maximum-scale=10.0" />
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="apple-mobile-web-app-status-bar-style" content="black">
	
		<meta property="og:image" content="https://a.fsdn.com/sd/topics/xbox_64.png">
	
	
		<link rel="canonical" href="https://games.slashdot.org/story/17/04/27/1333236/xbox-chief-we-need-to-create-a-netflix-of-video-games">
		
		<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.slashdot.org/story/325493" >
	

		<!--[if IE 8]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie8-classic.ssl.css?12c62a1a3ce404ea" ><![endif]-->
		<link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/classic.ssl.css?12c62a1a3ce404ea" >
		<!--[if IE 7]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie7-classic.ssl.css?12c62a1a3ce404ea" ><![endif]-->
	
	
	



	
	<!--  -->

	
	

	
	<!-- SMACKS: NEW CSS -->
	<link rel="stylesheet" href="//a.fsdn.com/sd/css/app.css?12c62a1a3ce404ea">

	<script type='text/javascript'>
var _gaq = _gaq || [];
</script>





         
   
   

<script type="text/javascript" id="pbjs_script" data-dom="https://d3tglifpd8whs6.cloudfront.net"  src="https://d3tglifpd8whs6.cloudfront.net/js/prebid/slash-story/slash-story.min.js"></script>
<script type='text/javascript'>
    /*global performance */
    var googletag = window.googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>

<!-- prep GPT ads -->
<script type='text/javascript'>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</script>



<!-- CrossPixel -->
<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=2397&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>

<!-- Magnetic -->
<script type="text/javascript">
  // FHItem-toptags: games netflix xbox gaming service
  
  var backend_tpc = [[ "xbox", "games", "netflix", "gaming", "service" ]] || ['information technology','tech'];
  var mag_keywords = backend_tpc.join(",");
  mag_keywords = ( mag_keywords.length > 0 ? mag_keywords : 'information technology,tech' );
  //console.log("mag.keywords: " + mag_keywords );
  /* Version: 0.7 */
  /* <![CDATA[ */
  try {
  var _mag = _mag || {};
  _mag.kw = mag_keywords;
  _mag.kw_encoded = 0;
  _mag.shortName = 'sourceforgemedia-computing';
  _mag.default_protocol = ('https:' == document.location.protocol ? 'https:' : 'http:');
  _mag.startTime = (new Date()).getTime();
  (function(d,t) {
  var mag = d.createElement('script'); mag.type = 'text/javascript'; mag.async = true; mag.src = t;
  var head = d.getElementsByTagName('head')[0] || d.documentElement; head.insertBefore(mag, head.firstChild);
  })(document,  _mag.default_protocol + '//d3ezl4ajpp2zy8.cloudfront.net/sourceforgemedia-computing_tag.js');
  } catch (e) {}
  /* ]]> */
</script>

<!-- AdBlock Check -->
<script>
var isAdBlockActive = true;
</script>
<script async src="//a.fsdn.com/sd/js/scripts/ad.js?12c62a1a3ce404ea"></script>

</head>
<body class="anon firehose ">

	
	<script src="//a.fsdn.com/sd/all-minified.js?12c62a1a3ce404ea" type="text/javascript"></script>
	
	
	<script type="text/javascript">
(function(){
var regexp=/\s*(?:\d+|many)\s+more\s*/i;

	
	var auto_more_count = 1;

	function auto_more(){
		var $more_link = $('#more-experiment a');
		$more_link.each(function(){
			var $lastitem = $('#firehoselist>article.fhitem:visible:last');
			if ( Bounds.intersect(window, $lastitem) ) {
			
			
				!--auto_more_count && (auto_more=undefined);
				// don't allow a call till the next paginate gets built and |more_possible|
				$(document).unbind('scroll', call_auto_more);
			}
		});
	};

	function call_auto_more(){ auto_more && auto_more(); }
	

$('#more-experiment a').
	live('more-possible', function( event ){
		var $more_link=$(this);
		if ( regexp.test($more_link.text()) ) {
		
			$(document).bind('scroll', call_auto_more);
		} else {
			$(document).unbind('scroll', call_auto_more);
		
		}
	});
})();
</script>
	<!--[if lt IE 9]><script src="//a.fsdn.com/sd/html5.js"></script><![endif]-->
	
	
	<script type="text/javascript">
		(function() {
			if (typeof window.janrain !== 'object') window.janrain = {};
			if (typeof window.janrain.settings !== 'object') window.janrain.settings = {};

			/* _______________ can edit below this line _______________ */

			janrain.settings.tokenUrl = 'https://slashdot.org/token_callback.pl';
			janrain.settings.type = 'embed';
			janrain.settings.appId = 'ggidemlconlmjciiohla';
			janrain.settings.appUrl = 'https://login.slashdot.org';
			janrain.settings.providers = [
			'googleplus',
			'facebook',
			'twitter',
			'linkedin'];
			janrain.settings.providersPerPage = '5';
			janrain.settings.format = 'one column';
			janrain.settings.actionText = 'Sign in with';
			janrain.settings.showAttribution = false;
			janrain.settings.fontColor = '#666666';
			janrain.settings.fontFamily = 'lucida grande, Helvetica, Verdana, sans-serif';
			janrain.settings.backgroundColor = '#ffffff';
			janrain.settings.width = '300';
			janrain.settings.borderColor = '#cccccc';
			janrain.settings.borderRadius = '5';    janrain.settings.buttonBorderColor = '#CCCCCC';
			janrain.settings.buttonBorderRadius = '0';
			janrain.settings.buttonBackgroundStyle = 'gray';
			janrain.settings.language = '';
			janrain.settings.linkClass = 'janrainEngage';

			/* _______________ can edit above this line _______________ */

			function isReady() { janrain.ready = true; };
			if (document.addEventListener) {
			  document.addEventListener("DOMContentLoaded", isReady, false);
			} else {
			  window.attachEvent('onload', isReady);
			}

			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.id = 'janrainAuthWidget';

			e.src = 'https://rpxnow.com/js/lib/login.slashdot.org/engage.js';

			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(e, s);
		})();
	</script>
	
		<script src="//cdn-social.janrain.com/social/janrain-social.min.js"></script>
		<script type="text/javascript">
			(function($) {
				$(function(){
					janrain.settings.appUrl = "https://login.slashdot.org";
					$twitter = $('body .janrain_twitterButton');
					$twitter.append('<i class="icon-twitter"></i>');

					janrain.settings.social = {
						providers: [
							"facebook",
							"twitter",
							"linkedin",
							"native-googleplus",
							"native-reddit"
						],
						shareCountMin: "100",
						shareCountMode: "combined"
					};
				});
			})($j);
		</script>
	<!-- index2_variant ||-->
	
	<!-- TABOOLA -->
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({home:'auto'});
	  !function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/slashdot/loader.js');
	</script>
	
	<!-- html-header type=current end --><!-- header type=current begin -->
	
	
	
	<link rel="top"       title="News for nerds, stuff that matters" href="//slashdot.org/" >
<link rel="search"    title="Search Slashdot" href="//games.slashdot.org/search.pl">
<link rel="alternate" title="Slashdot RSS" href="http://rss.slashdot.org/Slashdot/slashdotGames" type="application/rss+xml">
	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">

	
		<div id="top_parent"></div>
		<a name="topothepage"></a>
		
		<div class="container">
			<div class="nav-wrap">
				<nav class="nav-primary" role="navigation" aria-label="Global Navigation">
					<h1 class="logo">
	<a href="//slashdot.org"><span>Slashdot</span></a>
</h1>

<ul class="nav-site">
	<li><a href="//slashdot.org"><i class="icon-book" title="Stories"></i><span>Stories</span></a></li>
	<li>
		<ul class="filter-firehose">
			<li class="nav-label">Firehose <i class="icon-angle-right"></i></li>
			<li><a href="//slashdot.org/recent">All</a></li>
			<li><a href="//slashdot.org/popular">Popular</a></li>
		</ul>
	</li>
	<li><a href="//slashdot.org/polls"><i class="icon-chart-bar" title="Polls"></i><span>Polls</span></a></li>

	<!--
	<li><a href="//ask.slashdot.org"><i class="icon-question-circle"></i><span>Ask</span></a></li>
	
	<li><a href="//events.slashdot.org"><i class="icon-calendar"></i><span>Events</span></a></li>
	-->
	<li><a href="http://deals.slashdot.org/?utm_source=slashdot&amp;utm_medium=navbar&amp;utm_campaign=dealshp_1" target="_blank"><i class="sd-mini" title="Deals"></i> <span>Deals</span></a></li>
</ul>
<a href="//slashdot.org/submission" class="btn btn-success">Submit</a>
				</nav>
				<nav class="nav-user" role="navigation" aria-label="user access and account controls">
					<form id="search" class="form-inline nav-search-form" method="get" action="//slashdot.org/index2.pl">
<!-- //games.slashdot.org/index2.pl" -->
	<div class="form-group">
		<label class="sr-only" for="sitesearch">Search Slashdot</label>
		<div class="input-group">
			<input type="text" id="" class="" name="fhfilter" value="" placeholder="Search">
		</div>
	</div>
	<button type="submit" class="btn icon-search"></button>
</form>
<ul class="user-access">
	
		
			<li >
				<a href="//slashdot.org/my/login"  onclick="show_login_box(); return false;"><i class="icon-login"></i><span> Login</span></a>
				
			</li>
		
	
		
			<li class="nav-label">or</li>
		
	
		
			<li >
				<a href="//slashdot.org/my/newuser"  onclick="getModalPrefs('newUserModal', 'Create Account', 1); $('#modal_box').addClass('join'); return false;"><i class="icon-user-add"></i><span> Sign up</span></a>
				
			</li>
		
	
</ul>
				</nav>
			</div>
			<div class="nav-secondary-wrap">
				<nav class="nav-secondary" role="secondary-navigation">
	<ul>
		<li class="nav-label">Topics: </li>
		<li><a href="//devices.slashdot.org">Devices</a></li>
		<li><a href="//build.slashdot.org">Build</a></li>
		<li><a href="//entertainment.slashdot.org">Entertainment</a></li>
		<li><a href="//technology.slashdot.org">Technology</a></li>
		<li><a href="//slashdot.org/?fhfilter=opensource">Open Source</a></li>
		<li><a href="//science.slashdot.org">Science</a></li>
		<li><a href="//yro.slashdot.org">YRO</a></li>
		<!-- <li><a href="//slashdot.org/topics.pl">more...</a></li> -->
	</ul>
</nav>
<nav class="nav-social" role="social navigation">
	<ul>
		<li class="nav-label">Follow us:</li>
		<li><a href="http://rss.slashdot.org/Slashdot/slashdotMain" target="_blank"><i class="icon-rss-squared"></i><span class="sr-only">RSS</span></a></li>
		<li><a href="http://www.facebook.com/slashdot" target="_blank"><i class="icon-facebook-squared"></i><span class="sr-only">Facebook</span></a></li>
		<li><a href="https://plus.google.com/112601993642376762846/" target="_blank"><i class="icon-gplus-squared"></i><span class="sr-only">Google+</span></a></li>
		<li><a href="http://twitter.com/slashdot" target="_blank"><i class="icon-twitter-squared"></i><span class="sr-only">Twitter</span></a></li>
		<li><a href="//slashdot.org/newsletter" target="_blank"><i class="icon-mail-squared"></i><span class="sr-only">Newsletter</span></a></li>
	</ul>
</nav>
			</div>
		</div>

		<section>
		
			<div class="message-bar" id="firehose-message-tray">
				<span class="icon-quote-left"></span>
				<p>
					
						
						Follow Slashdot stories on <a href="http://twitter.com/slashdot">Twitter</a>
					
				</p>
			</div>
		
		
			<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-20 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		
		
			<div class="banner-wrapper">
				<div class="adwrap adwrap-unviewed banner-contain">
					
					<div id='div-gpt-ad-728x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_a');});</script></div>
					<div id='div-gpt-ad-hubicon_200x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-hubicon_200x90_a');});</script></div>
				</div>
			</div>
		
		<a name="main-articles"></a>
	
	<!-- header type=current end --><!-- body begin -->







	

	<style type="text/css">
menu, menu * {
	text-decoration:none;
}

menu[type=context] {
	display:none;
	position:absolute;
	z-index:10000;
}

menu[type=context]:not(.brief) {
	background-color:#dfdfdf;
	margin:0;
	padding:2px 0.5em;
	border-style:solid;
	border-width:1px;
	border-color:#eeeeee #aaaaaa #aaaaaa #eeeeee;
	-moz-border-radius-topright:.7em;
	-webkit-border-top-right-radius: 0.7em 0.7em;
}

menu.full[type=context] > a.slash-hover:first-child {
	-moz-border-radius-topright:.6em;
	-webkit-border-top-right-radius: 0.6em 0.6em;
}



menu.brief[type=context] > a {
	-moz-border-radius:.6em;
	-webkit-border-radius: 0.6em;
	color:#ffffff;
	background-color:#000000;
}

/*
span.briefmenu a.tag:not(.datatype) {
    padding-left:.5em;
}
*/




/* #tag-menu a, #feedback-menu a  { */
menu.tag-menu-admin a {
	display:list-item;
	list-style:none;
	text-align:left;
	font-weight:bold;
	color:black;
	padding:0.1em 0.5em;
	margin:-0.1em -0.5em;
	cursor:pointer;
}


.tags .edit-bar { position:relative; }
article aside .share .addthis_toolbox { display:block; width:60px; float:left; }
article aside.view_mode .share { min-width:120px; padding-top:.5em; }
#firehose.list article header h2 {padding-left: 20px; !important}
.novote .vote { display:none; }

.vote > a, .votedup > a, .voteddown > a {
	display:inline-block;
	height:22px;
	width:22px;
	margin: 2px 10px 0 0;
	color:rgb(255,255,255);
	text-decoration:none;
	line-height:22px;
	text-align:center;
	font-weight:bold;
	font-size:14px;
	border-width:1px;
	border-style:solid;
	border-color:rgba(0,0,0,0.5);
}

.vote > a, .votedup > a, .voteddown > a {color:rgb(0,0,0);}

article.fhitem-submission h2 .vote > a, article.fhitem-submission h2 .votedup > a, article.fhitem-submission h2 .voteddown > a { border-color:rgba(0,0,0,0.15); }
.vote .up, .vote .down, .votedup .up, .votedup .down, .voteddown .up, .voteddown .down { border-radius: 4px; -moz-border-radius: 4px; -webkit-border-radius: 4px; /* text-shadow:0 0 2px #000000; }*/}
article:not(.fhitem-story) .vote .up,article:not(.fhitem-story) .vote .down,article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .votedup .down,article:not(.fhitem-story) .voteddown .up,article:not(.fhitem-story) .voteddown .down { /*text-shadow:none !important; */}
.voteddown .down, .votedup .up { margin-right: 10px; text-indent:2px; line-height:24px; }
article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .voteddown .down {background: rgb(174,174,174);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(174,174,174)), to(rgb(193,193,193)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(193,193,193), rgb(174,174,174) 100%);color:rgb(0,0,0);}
article.fhitem-story .votedup .up,article.fhitem-story .voteddown .down {background: rgb(0,66,66);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(0,53,53)), to(rgb(0,102,102)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(0,102,102), rgb(0,53,53) 100%);}




#tag-menu span.var-tag {
font-weight:normal;
color:#444444;
}

menu.reasons-menu a {
padding:0 .25em 0 .25em;
font-size:80%;
-moz-border-radius:.5em;
-webkit-border-radius:.5em;
cursor:pointer;
}

menu.reasons-menu a:hover {
background:rgb(153,153,153);
background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102);
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102)));
color:#fff;
text-decoration:none;
font-weignt:normal;
}

article.fhitem-story menu.reasons-menu a:hover {
background:#002323 !important;
background:-moz-linear-gradient(100% 100% 90deg, #002323, #005353 70%) repeat scroll 0 0 #002323 !important;
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(#005353), to(#002323)) !important;
}


menu.reasons-menu {
	display:none;
	margin:0;
	padding:0;
}

div.fhitem h3 menu.reasons-menu {
margin:0.25em 0 0;
}

div.fhitem h3 menu.reasons-menu a.tag {
font-size:.8em;
}

#tag-menu a.slash-hover,
#feedback-menu a.slash-hover,

.tag-display span.tag:hover,
.tag-display span.tag.trigger {
	color:white;
	background-color:rgb(0, 85, 85);
}

#tag-menu a.slash-hover span.var-tag {
	color:#eee;
}

.tag-entry.default {
        color:#ccc;
}

.brief .nix {
	margin-top:-1.35em;
	margin-left:0px;
	margin-top:-1.15em;
	text-decoration:none;
	line-height:1.35em;
	padding:0 2px;
	-moz-border-radius:.6em 0 0 .6em;
	-webkit-border-radius:.6em 0 0 .6em;
	-o-border-radius:.6em 0 0 .6em;
	border-radius:.6em 0 0 .6em;
    color:#fff !important;
    background:transparent !important;
}

.brief .nix:hover {
    background:rgb(153,153,153) !important;
    background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102) !important;
    background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102))) !important;
}

</style>

<menu id="nix-reasons" style="display:none">
	<a class="tag">binspam</a><a class="tag">dupe</a><a class="tag">notthebest</a><a class="tag">offtopic</a><a class="tag">slownewsday</a><a class="tag">stale</a><a class="tag">stupid</a>
</menu>
<menu id="nod-reasons" style="display:none">
	<a class="tag">fresh</a><a class="tag">funny</a><a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">maybe</a>
</menu>
<menu id="comment-nix-reasons" style="display:none">
	<a class="tag">offtopic</a><a class="tag">flamebait</a><a class="tag">troll</a><a class="tag">redundant</a><a class="tag">overrated</a>
</menu>
<menu id="comment-nod-reasons" style="display:none">
	<a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">informative</a><a class="tag">funny</a><a class="tag">underrated</a>
</menu>

<menu id="tag-nod-reasons" style="display:none">
	<a class="tag">descriptive</a>
</menu>
<menu id="feedback-menu" class="tag-menu-admin" type="context">
	<a class="tag">typo</a><a class="tag">dupe</a><a class="tag">error</a>
</menu>
<menu id="tag-menu" class="tag-menu-admin none" type="context">

<!--	<a data-op="!" class="nix">!<span class="var-tag hide"></span></a>-->

</menu>

<script type="text/javascript">
$(function(){
var $CURRENT_MENU, $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/, IE7=/^7\.0/, TAG_PREFIX=/^\/tag\//;

function get_tag_name( $tag ){
	return ($tag.attr('href') || '').replace(TAG_PREFIX, '') || $tag.text().toLowerCase();
}

function trigger_menu( e, selector, $menu, menu_content ){
	var $target=$(original_target(e, selector)), in_use=$target.is('.trigger');
	if ( $CURRENT_MENU ) {
		$CURRENT_MENU.menu('cancel', e);
		$CURRENT_MENU = null;
	}

	if ( !in_use ) {
		menu_content && $menu.stop(true, true).hide().html(menu_content);
		($CURRENT_MENU=$menu).menu('context', e);
	}
	return !in_use;
}

function open_menu( trigger, $menu ){
	var $trigger=$(trigger), $fhitem=$trigger.closest('.fhitem');
	$fhitem.length && user_intent('interest', $fhitem[0]);

	$menu.appendTo(document.body).css({ opacity:0 }).show();

	var 	right	= $fhitem.offset().left + $fhitem.width(),
		global	= $trigger.offset(),
		local	= $menu.offsetParent().offset();

	// Ugly IE position hack required:
	$.browser.msie && IE7.test($.browser.version) && (local.top = 0);

	// pin the menu (horizontally) on-screen
	global.left = Math.min(global.left, right-$menu.width());

	$trigger.addClass('trigger');
	$menu.css({
		position:	'absolute',
		top:		global.top - local.top + $trigger.height(),
		left:		global.left - local.left,
		opacity:	1
	});
}

function close_menu( trigger, $menu ){
	$menu.hide();
	$(trigger).removeClass('trigger');
	($CURRENT_MENU===$menu) && ($CURRENT_MENU=false);
}

/* T2 tag context-menu */
var $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/;


    var user_is_admin = 0;



$('a[rel=tag]').live('mousedown',function(ea){
    window.open(this.href);
    return false;
})

$('.tag-bar .disagree').live('mousedown',function(ee){
	var fhitem = $(original_target(ee)).closest('.fhitem')[0],
		command = ('!' + $(original_target(ee)).attr("data-tag")).replace(NOTNOT, '');
    try { Tags.submit(fhitem, command); } catch ( err ) {  }
    return false;
})



$('a[rel=tag]').
	live('mousedown', function( e ){
        
            return true;
        

	}).
	live('click', function( e ){
		if ( !logged_in ) {
			var	target	= original_target(e),
				tag	= $(target).text();
			addfhfilter(tag);
		}
		e.preventDefault();
		return false;
	});

$TAG_MENU.menu({
	cssNamespace: 'slash',
	liveTriggers: true,
	clickDuration: 300,

	start: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			context	= firehose_settings && firehose_settings.viewtitle;

		// Insert the tagname into the menu items where needed.
		$TAG_MENU.find('span.var-tag').text(tag);
		$TAG_MENU.find('a.nix').attr('title','not ' + tag);


			// non-admins may only delete their own tags
		$TAG_MENU.find('a:[data-op="-"]').toggle($tag.is('.my'));
	

		// *tagname* in *viewtitle*
		$TAG_MENU.find('a:[data-op="="]').toggle(!!context);
		context && $TAG_MENU.find('span.var-view').text(context);

		open_menu($tag, $TAG_MENU);
	},

	select: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			op	= $(ui.select).attr('data-op'),
			fhitem,
			command;

		// Global for positioning other things.
		$related_trigger = $tag;

		switch ( op ) {
			case '=':
				addfhfilter(tag);
				break;

			default:
				fhitem = $tag.closest('.fhitem')[0];
				command = (op + tag).replace(NOTNOT, '');
				try { Tags.submit(fhitem, command); } catch ( err ) {  }
				break;
		}
	},

	stop: function( e, ui ){ close_menu(ui.trigger, $TAG_MENU); }
});




/* T2 feedback context-menu */



/* T2 datatype context-menu (admin-only) */






});
</script>

	

<!-- SMACKS: BEGIN STORY CONTENT -->
<div class="container">
	<!--SMACKS: BEGING CENTER COLUMN -->
	<div class="main-wrap has-rail-right">
		<div class="main-content">
			<div class="grid_24 a2 ">
			</div>
			<div id="firehose" class="nothumbs">
			<div id="firehoselist" class="fhroot fleft  grid_24">
				<div id="announcement">
 <strong>DEAL:</strong> For $25 - <strong><a href="http://hshd.io/nuLx" rel="nofollow" target="_blank">Add A Second Phone Number To Your Smartphone for life! Use promo code SLASHDOT25.</a></strong> Also, <strong>Slashdot's <a href="https://facebook.com/slashdot/" rel="nofollow">Facebook page</a></strong> has a chat bot now. Message it for stories and more. Check out the new <a href="https://sourceforge.net/speedtest/?source=slashdotannouncement" rel="nofollow"><strong>SourceForge HTML5 Internet speed test!</a></strong>
  <a href="" class="btn-close" title="don't show me this again" onclick="closeAnnouncement(); return false;">&times;</a>
</div>


<script type="text/javascript">

if (!$.cookie('hide_sitenotice_36')) {
	$('#announcement').fadeIn(300);
}

function closeAnnouncement() {
	$('#announcement').fadeOut(300);
	$.cookie('hide_sitenotice_36', 'true', { path: '/', domain: 'slashdot.org', expires: 28 });
}
</script>
				<article id="firehose-90723357" data-fhid="90723357" data-fhtype="story" class="fhitem fhitem-story article usermode thumbs grid_24">
		<span class="sd-info-block" style="display: none">
			<span class="sd-key-firehose-id">90723357</span>
			<span class="type">story</span>
			
		</span>







	
	

<header>
	
		<span class="topic" id="topic-90723357">
			<a href="//games.slashdot.org/index2.pl?fhfilter=xbox" onclick="return addfhfilter('xbox');">
			
				<img src="//a.fsdn.com/sd/topics/xbox_64.png" width="64" height="64" alt="XBox (Games)" title="XBox (Games)">
			
		</a>
		
	
		
		
		
		

		
		<a href="//games.slashdot.org/index2.pl?fhfilter=games" onclick="return addfhfilter('games');">
			
				<img src="//a.fsdn.com/sd/topics/games_64.png" width="64" height="64" alt="Games" title="Games">
			
		</a>
		</span>
	

	<h2 class="story">
		

		

		
		

		

		

		

		<span id="title-90723357" class="story-title"> <a   href="//games.slashdot.org/story/17/04/27/1333236/xbox-chief-we-need-to-create-a-netflix-of-video-games">Xbox Chief: We Need To Create a Netflix of Video Games</a> <span class=" no extlnk"><a class="story-sourcelnk" href="https://www.theguardian.com/technology/2017/apr/27/xbox-chief-netflix-video-games-episodes-subscription-downloads-phil-spencer"  title="External link - https://www.theguardian.com/technology/2017/apr/27/xbox-chief-netflix-video-games-episodes-subscription-downloads-phil-spencer" target="_blank"> (theguardian.com) </a></span></span>

		
		
		<!--<span class="comments commentcnt-90723357" >62</span>-->
		

		
		<!-- comment bubble -->
		
			<span class="comment-bubble"><a href="//games.slashdot.org/story/17/04/27/1333236/xbox-chief-we-need-to-create-a-netflix-of-video-games#comments" title="">62</a></span>
		
	</h2>
	<div class="details" id="details-90723357">
		<span class="story-details">
		<span class="story-views">
			<span class="sodify" onclick="firehose_set_options('color', 'red')" title="Filter Firehose to entries rated red or better"></span><span class="icon-beaker pop1 " alt="Popularity" title="Filter Firehose to entries rated red or better" onclick="firehose_set_options('color', 'red')"><span></span></span> 
		</span>
		</span>
		<span class="story-byline">
	
				
			Posted
				by 
		
		
			
				  msmash
			
		
		

		
		
		<time id="fhtime-90723357" datetime="on Thursday April 27, 2017 @12:40PM">on Thursday April 27, 2017 @12:40PM</time>
		
		
			 from the <span class="dept-text">future-of-gaming</span> dept.
		
		</span>
	</div>
</header>

<div class="body" id="fhbody-90723357">
	
		
	

	
		
		<div id="text-90723357" class="p">
			
		 	
				Phil Spencer, the man who heads up Microsoft's Xbox division, says that if the video game sector is to grow both creatively and economically it needs to <a href="https://www.theguardian.com/technology/2017/apr/27/xbox-chief-netflix-video-games-episodes-subscription-downloads-phil-spencer">start thinking along the lines of a video-games-as-a-service subscription model</a>. From a report:<i> Over the last five years we've seen the emergence of a new concept: the video game as a service. What this means is the developer's support for a new title doesn't stop when it's launched. They run multiplayer servers so that people can compete online; and they release extra downloadable content (DLC) in the form of new items, maps and storylines -- sometimes free, but very often paid for. [...] So being able to build and sustain a community around a single title takes the risk out of development. However, the costs of renting and running server networks and maintaining the matchmaking and lobby infrastructures make the model inaccessible for smaller teams. Should it be? "This is directly in line with what I think the next wave of innovation needs to be for us as a development platform," says Spencer. His solution, it seems, is to make Microsoft's Azure cloud computing platform more open to smaller studios, so they get access to a large global network of servers. "They don't have to go buy a bunch of servers on their own and stick them under their desks and hope they get enough players to pay for them," he says. [...] Spencer feels that, from a creative standpoint, we need new types of narrative experience -- but from a business standpoint, it's getting harder and riskier to commit to those games. Is there an answer? Spencer thinks there is -- and it comes from watching the success of original content made and distributed on modern TV services. "I've looked at things like Netflix and HBO, where great content has been created because there's this subscription model. Shannon Loftis and I are thinking a lot about, well, could we put story-based games into the Xbox Game Pass business model because you have a subscription going? It would mean you wouldn't have to deliver the whole game in one month; you could develop and deliver the game as it goes."</i><br>
		 	
		</div>

		

		

		
			
		
	</div>
	<aside class="grid_24 view_mode">
		
			<div class="units-12 story-detail-tags">
				<span id="sharethis-90723357" class="">
					
						

						

						
							<div class="story-controls">
								<div
								  class="janrainSocialPlaceholder"
								  data-janrain-url="https://games.slashdot.org/story/17/04/27/1333236/xbox-chief-we-need-to-create-a-netflix-of-video-games"
								  data-janrain-title="Xbox Chief: We Need To Create a Netflix of Video Games"
								  data-janrain-message="Xbox Chief: We Need To Create a Netflix of Video Games @slashdot"
								></div>
							</div>
						
					
				</span>

				<div class="story-tags">
					<div class="tright tw">
						
							<span class="tright tags">
								
									<menu type="toolbar" class="edit-bar">
		<span id="tagbar-90723357" class="tag-bar none">
			<a  class="topic tag" rel="statictag" href="//slashdot.org/tag/" target="_blank"></a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/games" target="_blank">games</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/netflix" target="_blank">netflix</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/xbox" target="_blank">xbox</a>

		</span>
		
			<a class="edit-toggle" href="/my/login/" onclick="show_login_box();return false;">
				<span class="icon-tag btn collapse"></span>
			</a>
		
		
		<div class="tag-menu">
			<input class="tag-entry default" type="text" value="apply tags">
		</div>
		

		
		

	</menu>
								
							</span>
						
					</div>
				</div>
			</div>

			
				
				
				
			 	
					<section class="grid_24" id="newa2footerv2">
						<div class="grid_6 pr">
							<h3><a title="Previous story" href="//it.slashdot.org/story/17/04/27/1310223/hackers-exploited-word-flaw-for-months-while-microsoft-investigated?sdsrc=prev">&larr;</a></h3>
						</div>
						<div class="grid_12 rl">
							<h3>You may like to read:</h3>
						</div>
						<div class="grid_6 ns">
							<h3><a title="Next story" href="//games.slashdot.org/story/17/04/27/1653248/early-nintendo-programmer-worked-without-a-keyboard?sdsrc=next">&rarr;</a></h3>
						</div>
						<div class="grid_6">
							<span class="c">
								<a href="//it.slashdot.org/story/17/04/27/1310223/hackers-exploited-word-flaw-for-months-while-microsoft-investigated?sdsrc=prev">Hackers Exploited Word Flaw For Months While Microsoft Investigated </a>
							</span>
						</div>
						<div class="grid_12">
							<span class="c">
								
									
									
									
									

																				<h2><a href="//games.slashdot.org/story/16/06/03/0049258/elon-musk-one-in-billions-chance-were-not-living-in-a-computer-simulation?sdsrc=popbyskid">Elon Musk: 'One In Billions' Chance We're Not Living In A Computer Simulation</a><br></h2>
																				<h2><a href="//games.slashdot.org/story/16/08/28/1749254/players-seek-no-mans-sky-refunds-sonys-content-director-calls-them-thieves?sdsrc=popbyskid">Players Seek 'No Man's Sky' Refunds, Sony's Content Director Calls Them Thieves</a><br></h2>
																				<h2><a href="//games.slashdot.org/story/17/04/09/2349219/celebrating-21-things-we-miss-about-old-computers?sdsrc=popbyskid">Celebrating '21 Things We Miss About Old Computers'</a><br></h2>
																				<h2><a href="//games.slashdot.org/story/16/07/26/1417259/steam-on-windows-10-will-get-progressively-worse-gears-of-war-developer?sdsrc=popbyskid">Steam On Windows 10 Will Get 'Progressively Worse': Gears of War Developer</a><br></h2>
																				<h2><a href="//games.slashdot.org/story/17/03/06/0623244/ask-slashdot-what-would-happen-if-all-software-ran-on-all-platforms?sdsrc=popbyskid">Ask Slashdot:  What Would Happen If All Software Ran On All Platforms?</a><br></h2>
									
								
								
							</span>
						</div>
						<div class="grid_6">
							<span class="c">
								
									<a href="//games.slashdot.org/story/17/04/27/1653248/early-nintendo-programmer-worked-without-a-keyboard?sdsrc=next">Early Nintendo Programmer Worked Without a Keyboard</a>
								
							</span>
						</div>
					</section>
				
			
		
	</aside>
	



	</article>
			</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: BEGIN RIGHT RAIL -->
	<aside id="slashboxes" class="rail-right">
		
                    <div id="slashboxesin" class="yui-b">
                            
                            
                            
                    </div>
		    <div class="railad adwrap-unviewed">
<div id='div-gpt-ad-300x250_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-300x250_a');});</script></div>
</div>
		    <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	if ( isAdBlockActive) {
		window._taboola = window._taboola || [];
		_taboola.push({
			mode: 'thumbnails-rr2',
			container: 'taboola-below-article-thumbnails',
			placement: 'Below Article Thumbnails',
			target_type: 'mix'
		});
	};
</script>
		
	</aside>
		<!-- SMACKS: END RIGHT RAIL -->
</div>
<!-- END STORY CONTENT -->

<!-- THIS IS THE LOCATION FOR THE NEW STORY_B CODE -->
<div class="adwrap">
<div id='div-gpt-ad-728x90_b'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_b');});</script></div>
</div>
<div id="stackcommerce-adwrap" style="display:none;">
    <div style="margin:auto;max-width:970px;max-height:250px;">
        <div data-sc-widget data-publisher-id="66" data-categories="88,90" data-items-per-page="4" data-col-count="4" data-utm-source="slashdot.org" data-utm-content="story-deal-feed"></div>
    </div>
</div>
<script type="text/javascript">
	if ( isAdBlockActive) {
	    $.ajax({
            url: '/ajax.pl?op=nel',
            success: function(html){
                if(html){
                    $('#firehoselist article').eq(0).after(html);
                } else {
                    (function () {
                        var stackCommerceDiv = document.getElementById('stackcommerce-adwrap');
                        stackCommerceDiv.style = '';
                        var stackCommerce = document.createElement('script');
                        stackCommerce.async = true;
                        stackCommerce.type = 'text/javascript';
                        stackCommerce.src = 'https://widgets.stackcommerce.com/js-deal-feed/0.1/widget.js';
                        var node = document.getElementsByTagName('script')[0];
                        node.parentNode.insertBefore(stackCommerce, node);
                    })();
                }

            }
        });

	};
</script>
<!--------------------------->


<!-- SMACKS: BEGIN COMMENTS CONTAINER -->
<div class="container">
	<!-- SMACKS: BEGIN COMMENTS SECTION -->
	<div class="main-wrap">
		<div class="main-content">
			<div id="comments" class="a2commentwrap">
			<div>
					<a name="comments"></a>
<div id="comments" class="container">
	<div class="main-wrap">
		<div class="main-content">
			<section class="d2incommentspl">
				<div class="commentwrap" id="commentwrap">
					
						<div class="commentBox">
							<div class="title hide">
								<h4>
									
										<span class="escape-link"><a href="//games.slashdot.org/story/17/04/27/1333236/xbox-chief-we-need-to-create-a-netflix-of-video-games" title="Back to Article - Xbox Chief: We Need To Create a Netflix of Video Games">Xbox Chief: We Need To Create a Netflix of Video Games</a></span>
									
									<span class="commentBoxLinks"><a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_d"></span> More</a>



	| <span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=10543443&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//games.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a></span>
								</h4>
							</div>
						</div>
					

					<section class="grid_24" id="d2header"><div>
						
							<h2 class="commentspl test"><a title="Back to Article - Xbox Chief: We Need To Create a Netflix of Video Games" href="//games.slashdot.org/story/17/04/27/1333236/xbox-chief-we-need-to-create-a-netflix-of-video-games">Xbox Chief: We Need To Create a Netflix of Video Games</a></h2>
						
						<nav class="grid_24">
							<div class="grid_14 widthauto">
							
								<span class="ind"></span><a class="btn first" href="//games.slashdot.org/comments.pl?sid=10543443&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
							
							<!-- <a href="//games.slashdot.org/search.pl?op=comments&amp;sid=10543443" class="btn">Search <span class="totalcommentcnt">62</span> Comments</a> -->
							
								
									<a href="#" onclick="D2.ajaxFetchComments(0,1,'','',-1); return false" class="btn" id="d2loadall">Load All Comments</a>
								
							
							
								</div>
								<div class="grid_10 d1or2">
							

							
								<div id="d2out" class="horizontal rooted grid_15">
									<div id="d2act" class="hide">
										<div class="loki" id="gods">
											<script type="text/javascript">
												 $(function(){
													 D2.slider = new D2.Slider(
														 D2.user_threshold(),
														 D2.user_highlightthresh(),
														 'x'
													 );
												 });
											</script>
											<div id="bones" class="grid_12">
												<div class="ccw-count-container grid_24">
													<span id="ccw-full-count-text" class="grid_8 ccw-count-text tcenter"><span></span><span id="ccw-full-phrase">&nbsp;Full</span></span>
													<span id="ccw-abbr-count-text" class="grid_8 ccw-count-text"><span></span><span id="ccw-abbr-phrase">&nbsp;Abbreviated</span></span>
													<span id="ccw-hide-count-text" class="grid_8 ccw-count-text tleft"><span></span><span id="ccw-hide-phrase">&nbsp;Hidden</span></span>
												</div>
												<div id="ccw">
													<div id="ccw-body" class="ccw-core">
														<div id="ccw-panel-container" class="ccw-core">
															<div id="ccw-full-panel" class="ccw-panel">
																/Sea<div class="ccw-panel-border"></div>
																<div id="ccw-full-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-abbr-panel" class="ccw-panel">
																<div class="ccw-panel-border"></div>
																<div id="ccw-abbr-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-hide-panel" class="ccw-panel">
																<div id="ccw-hide-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
														</div>
														<div id="ccw-control" class="ccw-core">
															<div id="ccw-centering-rail" class="ccw-core">
																<div id="ccw-hide-bar-pos" class="ccw-core-pos">
																	<div id="ccw-hide-bar" class="ccw-bar">
																		<div id="ccw-hide-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-hide-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(HIDE_BAR, +1)"></div>
																		<div id="ccw-hide-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(HIDE_BAR, -1)"></div>
																	</div>
																</div>
																<div id="ccw-abbr-bar-pos" class="ccw-core-pos">
																	<div id="ccw-abbr-bar" class="ccw-bar">
																		<div id="ccw-abbr-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-abbr-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(ABBR_BAR, +1)"></div>
																		<div id="ccw-abbr-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(ABBR_BAR, -1)"></div>
																	</div>
																</div>
															</div>
														</div>
													</div>
													<div class="ccw-score-label grid_24">
														<div class="grid_3"><span class="sc">Score:</span></div>
														<div class="grid_3">5<span class="lg"></span></div>
														<div class="grid_3">4<span class="lg"></span></div>
														<div class="grid_3">3<span class="lg"></span></div>
														<div class="grid_3">2<span class="lg"></span></div>
														<div class="grid_3">1<span class="lg"></span></div>
														<div class="grid_3">0<span class="lg"></span></div>
														<div class="grid_3">-1<span class="lg"></span></div>
													</div>
												</div>
											</div>
											<div class="commentControlFooter">
												<a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_c"></span> More</a>



	| <span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=10543443&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//games.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a><div id="login_cover" class="hide" onclick="hide_login_box()"></div>
<div id="login_box" class="hide">
	<div id="login_box_content">
		<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="//games.slashdot.org/comments.pl?sid=10543443">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-20 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		<div class="actions">
			<a class="ico close" href="#" onclick="hide_login_box(); return false"><span>Close</span></a>
		</div>
	</div>
</div>
<script type="text/javascript">logged_in = 0</script>
											</div>
											<div id="commentControlBoxStatus" class="hide"></div>
										</div>
									</div>
								</div>
							
							
							<a href="//games.slashdot.org/search.pl?op=comments&amp;sid=10543443" class="ui-icon search_comments">Search <span class="totalcommentcnt">62</span> Comments</a>
							
								<a class="pref ui-icon-w" href="//games.slashdot.org/users.pl" onclick="show_login_box(); $('#modal_box').addClass('login'); return false;">Log In/Create an Account</a>
							
						</div>
					</nav>
					<section id="besttabs" class="grid_24">
						<span class="legend">Comments Filter:</span>
						<ul class="besttabslist">
							<li class="active">
								<a href="#" data-filter-url="//games.slashdot.org/story/17/04/27/1333236/xbox-chief-we-need-to-create-a-netflix-of-video-games#comments">All</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//games.slashdot.org/story/17/04/27/1333236/xbox-chief-we-need-to-create-a-netflix-of-video-games/insightful-comments#comments">Insightful</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//games.slashdot.org/story/17/04/27/1333236/xbox-chief-we-need-to-create-a-netflix-of-video-games/informative-comments#comments">Informative</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//games.slashdot.org/story/17/04/27/1333236/xbox-chief-we-need-to-create-a-netflix-of-video-games/interesting-comments#comments">Interesting</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//games.slashdot.org/story/17/04/27/1333236/xbox-chief-we-need-to-create-a-netflix-of-video-games/funny-comments#comments">Funny</a>
							</li>
						
					</ul>
					<script>
					(function($){
						$('#besttabs').show();
						$('.besttabslist').on('click', 'li a', function(e){
							e.preventDefault();
							var url = $(this).data('filter-url');
							//console.log('URL= ', url);
							$(this)
								.closest('ul').find('li').removeClass('active')
								.end()
								.closest('li').addClass('active');
							window.location = url;
						});
					})($j);
					</script>
			</section>
				<aside class="grid_24">
					<p>
						<small><strong>The Fine Print:</strong> The following comments are owned by whoever posted them.  We are not responsible for them in any way.</small>
					</p>
				</aside>
			</section>
			
		</div>
	</div>
</div><script src="//a.fsdn.com/sd/comments-minified.js?12c62a1a3ce404ea" type="text/javascript"></script>


<script type="text/javascript">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</script>




	
	
	
	
		<ul id="commentlisting" class="d2">
			<li id="tree_54313731" class="comment full contain"><span class="ind"></span>
<div id="comment_status_54313731" class="commentstatus"></div>
<div id="comment_54313731" class="cw">
	<div id="comment_top_54313731" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54313731" name="comment_link_54313731" href="//games.slashdot.org/comments.pl?sid=10543443&amp;cid=54313731" onclick="return D2.setFocusComment(54313731)" >sega channel</a>


		 	<span id="comment_score_54313731" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54313731); return false"><span class=opt>Score:</span>5</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ganjadude">ganjadude</a>  <span class="uid"><a href="//slashdot.org/~ganjadude">( 952775 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54313731">		
		on Thursday April 27, 2017 @12:41PM (<span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=10543443&amp;cid=54313731">#54313731</a>)
		<small><a href="http://www.prometheus-promotions.com/" title="http://www.prometheus-promotions.com/" class="user_homepage_display">Homepage</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54313731">sega did this in the mid 90s and it was a great service for its time. got a few games a month that you could play through a dialup modem. I wondered why no one has done it since.</div>
	</div>

	<div class="commentSub" id="comment_sub_54313731">
<span class="ind"></span><a id="reply_link_54313731" class="btn link" href="//games.slashdot.org/comments.pl?sid=10543443&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54313731" onclick="D2.replyTo(54313731); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="sega channel by ganjadude @slashdot" data-url="https://games.slashdot.org/comments.pl?sid=10543443&cid=54313731" data-title="sega channel">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="sega channel by ganjadude" data-url="https://games.slashdot.org/comments.pl?sid=10543443&cid=54313731" data-title="sega channel">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="sega channel by ganjadude" data-url="https://games.slashdot.org/comments.pl?sid=10543443&cid=54313731" data-title="sega channel">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://games.slashdot.org/comments.pl?sid=10543443%26cid=54313731" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_54313731" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//games.slashdot.org/comments.pl?sid=10543443&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54313731" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_54313731"></div>

<ul id="group_54313731">
	<li id="hiddens_54313731" class="hide"></li>
</ul>

<ul id="commtree_54313731"><li id="tree_54313811" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54313811" class="commentstatus"></div>
<div id="comment_54313811" class="cw">
	<div id="comment_top_54313811" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54313811" name="comment_link_54313811" href="//games.slashdot.org/comments.pl?sid=10543443&amp;cid=54313811" onclick="return D2.setFocusComment(54313811)" >Re:</a>


		 	<span id="comment_score_54313811" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54313811); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54313811"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54313811"><p>And atari before it with the GameLine (later QuantumLink)</p><p>https://en.wikipedia.org/wiki/GameLine</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54313811">

</div>
</div>

<div id="replyto_54313811"></div>

<ul id="group_54313811">
	<li id="hiddens_54313811" class="hide"></li>
</ul>

</li><li id="tree_54314049" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54314049" class="commentstatus"></div>
<div id="comment_54314049" class="cw">
	<div id="comment_top_54314049" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54314049" name="comment_link_54314049" href="//games.slashdot.org/comments.pl?sid=10543443&amp;cid=54314049" onclick="return D2.setFocusComment(54314049)" >Re:</a>


		 	<span id="comment_score_54314049" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54314049); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~OffaMyLawn">OffaMyLawn</a>  <span class="uid"><a href="//slashdot.org/~OffaMyLawn">( 1885682 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54314049"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54314049"><p>For a more recent example, there's Playstation Now.  It's not exactly what they're talking about, being for previous generation games specifically, but it's the same model type (and actually does work pretty well, or at least did for the trial period).</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54314049">

</div>
</div>

<div id="replyto_54314049"></div>

<ul id="group_54314049">
	<li id="hiddens_54314049" class="hide"></li>
</ul>

</li></ul></li><li id="tree_54313737" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54313737" class="commentstatus"></div>
<div id="comment_54313737" class="cw">
</div>

<div id="replyto_54313737"></div>

<ul id="group_54313737">
	<li id="hiddens_54313737" class="hide"></li>
</ul>

</li><li id="tree_54313743" class="comment full contain"><span class="ind"></span>
<div id="comment_status_54313743" class="commentstatus"></div>
<div id="comment_54313743" class="cw">
	<div id="comment_top_54313743" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54313743" name="comment_link_54313743" href="//games.slashdot.org/comments.pl?sid=10543443&amp;cid=54313743" onclick="return D2.setFocusComment(54313743)" >Sooo Gamefly and/or Steam?</a>


		 	<span id="comment_score_54313743" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54313743); return false"><span class=opt>Score:</span>4</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Captain+Splendid">Captain Splendid</a>  <span class="uid"><a href="//slashdot.org/~Captain+Splendid">( 673276 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54313743">		 &lt;<a href="mailto:%7Bcapsplendid%7D+%7Bat%7D+%7Bgmail.com%7D">{capsplendid} {at} {gmail.com}</a>&gt;
		on Thursday April 27, 2017 @12:42PM (<span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=10543443&amp;cid=54313743">#54313743</a>)
		<small><a href="http://www.cunthammer.com/" title="http://www.cunthammer.com/" class="user_homepage_display">Homepage</a>
<a href="//slashdot.org/~Captain+Splendid/journal/" title="Thursday February 16, 2017 @04:27PM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54313743">Keep innovating, Microsoft!</div>
	</div>

	<div class="commentSub" id="comment_sub_54313743">
<span class="ind"></span><a id="reply_link_54313743" class="btn link" href="//games.slashdot.org/comments.pl?sid=10543443&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54313743" onclick="D2.replyTo(54313743); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Sooo Gamefly and/or Steam? by Captain Splendid @slashdot" data-url="https://games.slashdot.org/comments.pl?sid=10543443&cid=54313743" data-title="Sooo Gamefly and/or Steam?">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Sooo Gamefly and/or Steam? by Captain Splendid" data-url="https://games.slashdot.org/comments.pl?sid=10543443&cid=54313743" data-title="Sooo Gamefly and/or Steam?">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Sooo Gamefly and/or Steam? by Captain Splendid" data-url="https://games.slashdot.org/comments.pl?sid=10543443&cid=54313743" data-title="Sooo Gamefly and/or Steam?">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://games.slashdot.org/comments.pl?sid=10543443%26cid=54313743" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_54313743" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//games.slashdot.org/comments.pl?sid=10543443&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54313743" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_54313743"></div>

<ul id="group_54313743">
	<li id="hiddens_54313743" class="hide"></li>
</ul>

<ul id="commtree_54313743"><li id="tree_54313815" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54313815" class="commentstatus"></div>
<div id="comment_54313815" class="cw">
</div>

<div id="replyto_54313815"></div>

<ul id="group_54313815">
	<li id="hiddens_54313815" class="hide"></li>
</ul>

<ul id="commtree_54313815"><li id="tree_54313909" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54313909" class="commentstatus"></div>
<div id="comment_54313909" class="cw">
</div>

<div id="replyto_54313909"></div>

<ul id="group_54313909">
	<li id="hiddens_54313909" class="hide"></li>
</ul>

<ul id="commtree_54313909"><li id="tree_54313973" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54313973" class="commentstatus"></div>
<div id="comment_54313973" class="cw">
</div>

<div id="replyto_54313973"></div>

<ul id="group_54313973">
	<li id="hiddens_54313973" class="hide"></li>
</ul>

</li><li id="hidestring_54313909"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=10543443&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54313909">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_54313815"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=10543443&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54313815">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54313899" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54313899" class="commentstatus"></div>
<div id="comment_54313899" class="cw">
</div>

<div id="replyto_54313899"></div>

<ul id="group_54313899">
	<li id="hiddens_54313899" class="hide"></li>
</ul>

<ul id="commtree_54313899"><li id="tree_54314041" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54314041" class="commentstatus"></div>
<div id="comment_54314041" class="cw">
</div>

<div id="replyto_54314041"></div>

<ul id="group_54314041">
	<li id="hiddens_54314041" class="hide"></li>
</ul>

<ul id="commtree_54314041"><li id="tree_54314125" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54314125" class="commentstatus"></div>
<div id="comment_54314125" class="cw">
	<div id="comment_top_54314125" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54314125" name="comment_link_54314125" href="//games.slashdot.org/comments.pl?sid=10543443&amp;cid=54314125" onclick="return D2.setFocusComment(54314125)" >Re:</a>


		 	<span id="comment_score_54314125" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54314125); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54314125"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54314125"><p>Ok. <b>Beyond all the ranting from the peanut gallery that gets hung up over the slightest opportunity to engage in nitpicking word games...</b> is there anything Steam does today that XBox Live doesn't do?</p><p>(Seriously guys, it gets old. I know that Steam can drop any game at any time and that if Steam goes under so does your Steam library. We've been down this path and another rant just isn't warranted.)</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54314125">

</div>
</div>

<div id="replyto_54314125"></div>

<ul id="group_54314125">
	<li id="hiddens_54314125" class="hide"></li>
</ul>

</li><li id="tree_54314263" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54314263" class="commentstatus"></div>
<div id="comment_54314263" class="cw">
	<div id="comment_top_54314263" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54314263" name="comment_link_54314263" href="//games.slashdot.org/comments.pl?sid=10543443&amp;cid=54314263" onclick="return D2.setFocusComment(54314263)" >Re:</a>


		 	<span id="comment_score_54314263" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54314263); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~chispito">chispito</a>  <span class="uid"><a href="//slashdot.org/~chispito">( 1870390 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54314263"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54314263"><p><div class="quote"><p>That's almost all you can do.  The TOS is explicit that you do not own the games, and it is a DRM service meaning it can withhold permission to play any time it wants to</p></div><p>Not entirely true. You can play games in offline mode without logging in and the publishers are free to provide DRM-free games via Steam in the same way that Kindle publishers can provide DRM-free ebooks if they choose. <a href="http://steam.wikia.com/wiki/List_of_DRM-free_games" title="wikia.com">http://steam.wikia.com/wiki/Li...<span class="substr"> </span></a> [wikia.com] </p></div>
	</div>

	<div class="commentSub" id="comment_sub_54314263">

</div>
</div>

<div id="replyto_54314263"></div>

<ul id="group_54314263">
	<li id="hiddens_54314263" class="hide"></li>
</ul>

</li></ul></li><li id="hidestring_54313899"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=10543443&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54313899">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_54313743"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=10543443&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54313743">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54313785" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54313785" class="commentstatus"></div>
<div id="comment_54313785" class="cw">
</div>

<div id="replyto_54313785"></div>

<ul id="group_54313785">
	<li id="hiddens_54313785" class="hide"></li>
</ul>

</li><li id="tree_54313787" class="comment full contain"><span class="ind"></span>
<div id="comment_status_54313787" class="commentstatus"></div>
<div id="comment_54313787" class="cw">
	<div id="comment_top_54313787" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54313787" name="comment_link_54313787" href="//games.slashdot.org/comments.pl?sid=10543443&amp;cid=54313787" onclick="return D2.setFocusComment(54313787)" >Steam?</a>


		 	<span id="comment_score_54313787" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54313787); return false"><span class=opt>Score:</span>4</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~jfdavis668">jfdavis668</a>  <span class="uid"><a href="//slashdot.org/~jfdavis668">( 1414919 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54313787">		
		on Thursday April 27, 2017 @12:48PM (<span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=10543443&amp;cid=54313787">#54313787</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54313787">Isn't this just describing Steam?</div>
	</div>

	<div class="commentSub" id="comment_sub_54313787">
<span class="ind"></span><a id="reply_link_54313787" class="btn link" href="//games.slashdot.org/comments.pl?sid=10543443&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54313787" onclick="D2.replyTo(54313787); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Steam? by jfdavis668 @slashdot" data-url="https://games.slashdot.org/comments.pl?sid=10543443&cid=54313787" data-title="Steam?">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Steam? by jfdavis668" data-url="https://games.slashdot.org/comments.pl?sid=10543443&cid=54313787" data-title="Steam?">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Steam? by jfdavis668" data-url="https://games.slashdot.org/comments.pl?sid=10543443&cid=54313787" data-title="Steam?">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://games.slashdot.org/comments.pl?sid=10543443%26cid=54313787" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_54313787" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//games.slashdot.org/comments.pl?sid=10543443&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54313787" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_54313787"></div>

<ul id="group_54313787">
	<li id="hiddens_54313787" class="hide"></li>
</ul>

<ul id="commtree_54313787"><li id="tree_54313835" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54313835" class="commentstatus"></div>
<div id="comment_54313835" class="cw">
	<div id="comment_top_54313835" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54313835" name="comment_link_54313835" href="//games.slashdot.org/comments.pl?sid=10543443&amp;cid=54313835" onclick="return D2.setFocusComment(54313835)" >Re:</a>


		 	<span id="comment_score_54313835" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54313835); return false"><span class=opt>Score:</span>3</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54313835"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54313835"><p>No, steam is not a subscription service.  You buy each title you want, once, and that's it.  If you want the dlc, you pay a separate unlock fee, once, to get it.</p><p>This is a monthly payment, and you get access to all the titles and all the dlc for them (however many your hard drive can hold), and you can swap them out and play them as much as you want....until you cancel the subscription; when you lose access to all of them.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54313835">

</div>
</div>

<div id="replyto_54313835"></div>

<ul id="group_54313835">
	<li id="hiddens_54313835" class="hide"></li>
</ul>

<ul id="commtree_54313835"><li id="tree_54313927" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54313927" class="commentstatus"></div>
<div id="comment_54313927" class="cw">
</div>

<div id="replyto_54313927"></div>

<ul id="group_54313927">
	<li id="hiddens_54313927" class="hide"></li>
</ul>

<ul id="commtree_54313927"><li id="tree_54314103" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54314103" class="commentstatus"></div>
<div id="comment_54314103" class="cw">
	<div id="comment_top_54314103" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54314103" name="comment_link_54314103" href="//games.slashdot.org/comments.pl?sid=10543443&amp;cid=54314103" onclick="return D2.setFocusComment(54314103)" >Re:</a>


		 	<span id="comment_score_54314103" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54314103); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54314103"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54314103"><p>If you never have to pay anything more beyond the "purchase" price, then it's not renting; renting means that you make regular payments in return for continued use of the item or service in question.</p><p>It may be correct to say that you don't "own" your Steam games, but that just means that what you purchased is a license to use the game according to term specified by Steam, rather than the less restrictive (but also not unlimited) terms applying to the use of a traditionally purchased copy of a game.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54314103">

</div>
</div>

<div id="replyto_54314103"></div>

<ul id="group_54314103">
	<li id="hiddens_54314103" class="hide"></li>
</ul>

</li><li id="tree_54314145" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54314145" class="commentstatus"></div>
<div id="comment_54314145" class="cw">
</div>

<div id="replyto_54314145"></div>

<ul id="group_54314145">
	<li id="hiddens_54314145" class="hide"></li>
</ul>

</li><li id="hidestring_54313927"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=10543443&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54313927">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54313977" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54313977" class="commentstatus"></div>
<div id="comment_54313977" class="cw">
</div>

<div id="replyto_54313977"></div>

<ul id="group_54313977">
	<li id="hiddens_54313977" class="hide"></li>
</ul>

</li><li id="tree_54314199" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54314199" class="commentstatus"></div>
<div id="comment_54314199" class="cw">
</div>

<div id="replyto_54314199"></div>

<ul id="group_54314199">
	<li id="hiddens_54314199" class="hide"></li>
</ul>

<ul id="commtree_54314199"><li id="tree_54314291" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54314291" class="commentstatus"></div>
<div id="comment_54314291" class="cw">
</div>

<div id="replyto_54314291"></div>

<ul id="group_54314291">
	<li id="hiddens_54314291" class="hide"></li>
</ul>

</li><li id="hidestring_54314199"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=10543443&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54314199">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54314207" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54314207" class="commentstatus"></div>
<div id="comment_54314207" class="cw">
	<div id="comment_top_54314207" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54314207" name="comment_link_54314207" href="//games.slashdot.org/comments.pl?sid=10543443&amp;cid=54314207" onclick="return D2.setFocusComment(54314207)" >Re:</a>


		 	<span id="comment_score_54314207" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54314207); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~asylumx">asylumx</a>  <span class="uid"><a href="//slashdot.org/~asylumx">( 881307 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54314207"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54314207">Ok, "Origin Access" then?</div>
	</div>

	<div class="commentSub" id="comment_sub_54314207">

</div>
</div>

<div id="replyto_54314207"></div>

<ul id="group_54314207">
	<li id="hiddens_54314207" class="hide"></li>
</ul>

</li><li id="hidestring_54313835"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=10543443&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54313835">3 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54313877" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54313877" class="commentstatus"></div>
<div id="comment_54313877" class="cw">
	<div id="comment_top_54313877" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54313877" name="comment_link_54313877" href="//games.slashdot.org/comments.pl?sid=10543443&amp;cid=54313877" onclick="return D2.setFocusComment(54313877)" >Re:</a>


		 	<span id="comment_score_54313877" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54313877); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~alvinrod">alvinrod</a>  <span class="uid"><a href="//slashdot.org/~alvinrod">( 889928 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54313877"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54313877">Not really. Steam is like buying DVDs off of Amazon. You own (sort of) the product and you don't have to keep paying a subscription fee to maintain access.
<br> <br>
This sounds like a model where you pay a subscription fee and can just play whatever games are available through the service. If you quit paying, you lose access, but otherwise you can play whatever game you want through the service. There have already been a few different services that have tried this in the past, and some more recent ones as well (I</div>
	</div>

	<div class="commentSub" id="comment_sub_54313877">

</div>
</div>

<div id="replyto_54313877"></div>

<ul id="group_54313877">
	<li id="hiddens_54313877" class="hide"></li>
</ul>

<ul id="commtree_54313877"><li id="tree_54314039" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54314039" class="commentstatus"></div>
<div id="comment_54314039" class="cw">
</div>

<div id="replyto_54314039"></div>

<ul id="group_54314039">
	<li id="hiddens_54314039" class="hide"></li>
</ul>

<ul id="commtree_54314039"><li id="tree_54314217" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54314217" class="commentstatus"></div>
<div id="comment_54314217" class="cw">
	<div id="comment_top_54314217" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54314217" name="comment_link_54314217" href="//games.slashdot.org/comments.pl?sid=10543443&amp;cid=54314217" onclick="return D2.setFocusComment(54314217)" >Re:</a>


		 	<span id="comment_score_54314217" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54314217); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~alvinrod">alvinrod</a>  <span class="uid"><a href="//slashdot.org/~alvinrod">( 889928 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54314217"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54314217">That's why I said "sort of" when I was making the point. The same holds true for DVDs as well though, you don't own the movie, you're just leasing a plastic disc. If you break your DVD you would have to buy a new one and laws at the time made it illegal (or tried to at least) to circumvent the copy-protection mechanisms included on the DVD to create a digital backup of the contents.</div>
	</div>

	<div class="commentSub" id="comment_sub_54314217">

</div>
</div>

<div id="replyto_54314217"></div>

<ul id="group_54314217">
	<li id="hiddens_54314217" class="hide"></li>
</ul>

</li></ul></li><li id="hidestring_54313877"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=10543443&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54313877">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54313905" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54313905" class="commentstatus"></div>
<div id="comment_54313905" class="cw">
</div>

<div id="replyto_54313905"></div>

<ul id="group_54313905">
	<li id="hiddens_54313905" class="hide"></li>
</ul>

</li><li id="tree_54314017" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54314017" class="commentstatus"></div>
<div id="comment_54314017" class="cw">
</div>

<div id="replyto_54314017"></div>

<ul id="group_54314017">
	<li id="hiddens_54314017" class="hide"></li>
</ul>

</li><li id="tree_54314167" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54314167" class="commentstatus"></div>
<div id="comment_54314167" class="cw">
	<div id="comment_top_54314167" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54314167" name="comment_link_54314167" href="//games.slashdot.org/comments.pl?sid=10543443&amp;cid=54314167" onclick="return D2.setFocusComment(54314167)" >Re:</a>


		 	<span id="comment_score_54314167" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54314167); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~supremebob">supremebob</a>  <span class="uid"><a href="//slashdot.org/~supremebob">( 574732 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54314167"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54314167"><p>Or EA Access for that matter. EA Access is an annual subscription service ALREADY available on the XBox that gives you "free" copies of older EA games, early beta access, and 10 hour trials of the newer titles. If you like the games, you can buy them at a discounted price from the EA store.</p><p>So, yeah, it doesn't sound like Microsoft is doing much "innovation" here. They are just ripping off and expanding on an existing service already available to XBox customers.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54314167">

</div>
</div>

<div id="replyto_54314167"></div>

<ul id="group_54314167">
	<li id="hiddens_54314167" class="hide"></li>
</ul>

</li><li id="hidestring_54313787"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=10543443&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54313787">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54313809" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54313809" class="commentstatus"></div>
<div id="comment_54313809" class="cw">
	<div id="comment_top_54313809" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54313809" name="comment_link_54313809" href="//games.slashdot.org/comments.pl?sid=10543443&amp;cid=54313809" onclick="return D2.setFocusComment(54313809)" >Netflix vs. YouTubwe</a>


		 	<span id="comment_score_54313809" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54313809); return false"><span class=opt>Score:</span>2</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~tepples">tepples</a>  <span class="uid"><a href="//slashdot.org/~tepples">( 727027 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54313809"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54313809"><p>If a future offering from Xbox is the Netflix of video games, then what's the YouTube of video games?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54313809">

</div>
</div>

<div id="replyto_54313809"></div>

<ul id="group_54313809">
	<li id="hiddens_54313809" class="hide"></li>
</ul>

<ul id="commtree_54313809"><li id="tree_54313881" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54313881" class="commentstatus"></div>
<div id="comment_54313881" class="cw">
</div>

<div id="replyto_54313881"></div>

<ul id="group_54313881">
	<li id="hiddens_54313881" class="hide"></li>
</ul>

</li><li id="tree_54313985" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54313985" class="commentstatus"></div>
<div id="comment_54313985" class="cw">
</div>

<div id="replyto_54313985"></div>

<ul id="group_54313985">
	<li id="hiddens_54313985" class="hide"></li>
</ul>

</li><li id="tree_54314009" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54314009" class="commentstatus"></div>
<div id="comment_54314009" class="cw">
	<div id="comment_top_54314009" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54314009" name="comment_link_54314009" href="//games.slashdot.org/comments.pl?sid=10543443&amp;cid=54314009" onclick="return D2.setFocusComment(54314009)" >Re:</a>


		 	<span id="comment_score_54314009" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54314009); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~DraconPern">DraconPern</a>  <span class="uid"><a href="//slashdot.org/~DraconPern">( 521756 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54314009"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54314009"><tt>Twitch is the youtube of video games.</tt></div>
	</div>

	<div class="commentSub" id="comment_sub_54314009">

</div>
</div>

<div id="replyto_54314009"></div>

<ul id="group_54314009">
	<li id="hiddens_54314009" class="hide"></li>
</ul>

</li><li id="tree_54314021" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54314021" class="commentstatus"></div>
<div id="comment_54314021" class="cw">
	<div id="comment_top_54314021" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54314021" name="comment_link_54314021" href="//games.slashdot.org/comments.pl?sid=10543443&amp;cid=54314021" onclick="return D2.setFocusComment(54314021)" >Re:</a>


		 	<span id="comment_score_54314021" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54314021); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~puddingebola">puddingebola</a>  <span class="uid"><a href="//slashdot.org/~puddingebola">( 2036796 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54314021"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54314021">I'm still waiting on the Pop Rocks of Video Games.</div>
	</div>

	<div class="commentSub" id="comment_sub_54314021">

</div>
</div>

<div id="replyto_54314021"></div>

<ul id="group_54314021">
	<li id="hiddens_54314021" class="hide"></li>
</ul>

</li><li id="tree_54314159" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54314159" class="commentstatus"></div>
<div id="comment_54314159" class="cw">
	<div id="comment_top_54314159" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54314159" name="comment_link_54314159" href="//games.slashdot.org/comments.pl?sid=10543443&amp;cid=54314159" onclick="return D2.setFocusComment(54314159)" >Re:</a>


		 	<span id="comment_score_54314159" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54314159); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~JoeDuncan">JoeDuncan</a>  <span class="uid"><a href="//slashdot.org/~JoeDuncan">( 874519 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54314159"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54314159"><p><div class="quote"><p>... what's the YouTube of video games?</p></div><p>http://www.abandonia.com/</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54314159">

</div>
</div>

<div id="replyto_54314159"></div>

<ul id="group_54314159">
	<li id="hiddens_54314159" class="hide"></li>
</ul>

</li><li id="hidestring_54313809"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=10543443&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54313809">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54313821" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54313821" class="commentstatus"></div>
<div id="comment_54313821" class="cw">
</div>

<div id="replyto_54313821"></div>

<ul id="group_54313821">
	<li id="hiddens_54313821" class="hide"></li>
</ul>

<ul id="commtree_54313821"><li id="tree_54313931" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54313931" class="commentstatus"></div>
<div id="comment_54313931" class="cw">
	<div id="comment_top_54313931" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54313931" name="comment_link_54313931" href="//games.slashdot.org/comments.pl?sid=10543443&amp;cid=54313931" onclick="return D2.setFocusComment(54313931)" >Re:</a>


		 	<span id="comment_score_54313931" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54313931); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~zlives">zlives</a>  <span class="uid"><a href="//slashdot.org/~zlives">( 2009072 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54313931"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54313931"><p>hear hear</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54313931">

</div>
</div>

<div id="replyto_54313931"></div>

<ul id="group_54313931">
	<li id="hiddens_54313931" class="hide"></li>
</ul>

</li></ul></li><li id="tree_54313829" class="comment full contain"><span class="ind"></span>
<div id="comment_status_54313829" class="commentstatus"></div>
<div id="comment_54313829" class="cw">
	<div id="comment_top_54313829" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54313829" name="comment_link_54313829" href="//games.slashdot.org/comments.pl?sid=10543443&amp;cid=54313829" onclick="return D2.setFocusComment(54313829)" >I hope this fucking fails</a>


		 	<span id="comment_score_54313829" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54313829); return false"><span class=opt>Score:</span>4</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~cfalcon">cfalcon</a>  <span class="uid"><a href="//slashdot.org/~cfalcon">( 779563 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54313829">		
		on Thursday April 27, 2017 @12:53PM (<span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=10543443&amp;cid=54313829">#54313829</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54313829"><p>I very much hope this fucking fails.</p><p>The business models are completely different.  Every mode of distributing games for cash has FULLY influenced how games are designed.  If you make a game that sells at a store, it has to fit on whatever media you are selling it on (pretty easy these days), and it has to be complete.  If everyone has internet connections, you can ship a halfassed game with a fraction of content instead, and we see that.  If you can do in-app purchases, then a science will spring up about how best to trick and exploit your customers- start with a free, fair and fun game, then gradually ramp up the difficulty until it is either an expensive, fair, and fun game, or a free, unfair, and unfun game.  And we see this too, and not to a small degree- there's huge expensive studies done about how best to rip people off.</p><p>So, what does a subscription based service incentivize?  First of all, shitty games that look good enough to justify a subscription, games with artificially long end-points such as MMOs, and of course, the same in-app purchases.  Basically, it has the worst commonalities of all the existing models.  But wait, there's more!  If the subscription is, say, 15 a month, then that's not enough to pay for free access to like 5 good MMOs and two dozen good first person shooters.  How do you divide the 15 a month anyway?  By the games played by each person?  It ends up having the same compensation issues that Spotify does, except unlike performers, you don't go on tour with your game- your distribution is your entire model, full stop.</p><p>There's almost no way that, even if highly supported and well liked, this is sustainable.  This is just middle-men engaging in huge rent-seeking, and they will be the only ones to possibly make any kind of cash out of this, which will be entirely on the backs of any developers.</p><p>A more optimistic view is to offer temporary access to older games, for people who like them but don't want to go through the drama of maintaining their ability to play them separately for long periods of time.  That's the best case scenario, and not the one they are talking about.  I suspect even that would fail too.</p><p>And I'm sure this would be just more Windows-specific garbage (Xbone also runs Windows, AFAIK), as if the world needs more of that.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54313829">
<span class="ind"></span><a id="reply_link_54313829" class="btn link" href="//games.slashdot.org/comments.pl?sid=10543443&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54313829" onclick="D2.replyTo(54313829); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="I hope this fucking fails by cfalcon @slashdot" data-url="https://games.slashdot.org/comments.pl?sid=10543443&cid=54313829" data-title="I hope this fucking fails">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="I hope this fucking fails by cfalcon" data-url="https://games.slashdot.org/comments.pl?sid=10543443&cid=54313829" data-title="I hope this fucking fails">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="I hope this fucking fails by cfalcon" data-url="https://games.slashdot.org/comments.pl?sid=10543443&cid=54313829" data-title="I hope this fucking fails">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://games.slashdot.org/comments.pl?sid=10543443%26cid=54313829" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_54313829" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//games.slashdot.org/comments.pl?sid=10543443&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54313829" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_54313829"></div>

<ul id="group_54313829">
	<li id="hiddens_54313829" class="hide"></li>
</ul>

<ul id="commtree_54313829"><li id="tree_54313929" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54313929" class="commentstatus"></div>
<div id="comment_54313929" class="cw">
	<div id="comment_top_54313929" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54313929" name="comment_link_54313929" href="//games.slashdot.org/comments.pl?sid=10543443&amp;cid=54313929" onclick="return D2.setFocusComment(54313929)" >Re:</a>


		 	<span id="comment_score_54313929" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54313929); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54313929"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54313929"><p>Anytime I read 'the Netflix of....' I just chuckle.</p><p>I'm working on the Netflix of toilet paper. Its gonna wipe the competition away.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54313929">

</div>
</div>

<div id="replyto_54313929"></div>

<ul id="group_54313929">
	<li id="hiddens_54313929" class="hide"></li>
</ul>

</li><li id="tree_54314511" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54314511" class="commentstatus"></div>
<div id="comment_54314511" class="cw">
</div>

<div id="replyto_54314511"></div>

<ul id="group_54314511">
	<li id="hiddens_54314511" class="hide"></li>
</ul>

</li><li id="hidestring_54313829"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=10543443&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54313829">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54313843" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54313843" class="commentstatus"></div>
<div id="comment_54313843" class="cw">
</div>

<div id="replyto_54313843"></div>

<ul id="group_54313843">
	<li id="hiddens_54313843" class="hide"></li>
</ul>

</li><li id="tree_54313897" class="comment full contain"><span class="ind"></span>
<div id="comment_status_54313897" class="commentstatus"></div>
<div id="comment_54313897" class="cw">
	<div id="comment_top_54313897" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54313897" name="comment_link_54313897" href="//games.slashdot.org/comments.pl?sid=10543443&amp;cid=54313897" onclick="return D2.setFocusComment(54313897)" >They have this</a>


		 	<span id="comment_score_54313897" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54313897); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~utahjazz">utahjazz</a>  <span class="uid"><a href="//slashdot.org/~utahjazz">( 177190 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54313897">		
		on Thursday April 27, 2017 @01:00PM (<span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=10543443&amp;cid=54313897">#54313897</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54313897"><p>I already pay Microsoft about $60/year for a subscription service that allows me to download and play games. It's called XBox Live Gold.  Perhaps no one told the new boss at XBox about?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54313897">
<span class="ind"></span><a id="reply_link_54313897" class="btn link" href="//games.slashdot.org/comments.pl?sid=10543443&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54313897" onclick="D2.replyTo(54313897); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="They have this by utahjazz @slashdot" data-url="https://games.slashdot.org/comments.pl?sid=10543443&cid=54313897" data-title="They have this">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="They have this by utahjazz" data-url="https://games.slashdot.org/comments.pl?sid=10543443&cid=54313897" data-title="They have this">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="They have this by utahjazz" data-url="https://games.slashdot.org/comments.pl?sid=10543443&cid=54313897" data-title="They have this">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://games.slashdot.org/comments.pl?sid=10543443%26cid=54313897" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_54313897" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//games.slashdot.org/comments.pl?sid=10543443&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54313897" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_54313897"></div>

<ul id="group_54313897">
	<li id="hiddens_54313897" class="hide"></li>
</ul>

</li><li id="tree_54313907" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54313907" class="commentstatus"></div>
<div id="comment_54313907" class="cw">
</div>

<div id="replyto_54313907"></div>

<ul id="group_54313907">
	<li id="hiddens_54313907" class="hide"></li>
</ul>

</li><li id="tree_54313919" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54313919" class="commentstatus"></div>
<div id="comment_54313919" class="cw">
	<div id="comment_top_54313919" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54313919" name="comment_link_54313919" href="//games.slashdot.org/comments.pl?sid=10543443&amp;cid=54313919" onclick="return D2.setFocusComment(54313919)" >Bundle it with Xbox LIve</a>


		 	<span id="comment_score_54313919" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54313919); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~bigdady92">bigdady92</a>  <span class="uid"><a href="//slashdot.org/~bigdady92">( 635263 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54313919"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54313919">Give me more games per month on xbox live and make sure I can play them forever on xbox live. Charge an additional 9.99$/mo to give me games on release day that I can play as long as I have an active XBL account.  Honestly once I beat a game there's very little reason I need to keep it on my shelf, in my system, or other type of media.  I have HORDES of old games that collect and the chance of me playing<nobr> <wbr></nobr>.0001% of them is slim to none.<br><span class="substr"> </span> <br>I'll take a modern service that gives me all my content+new content for a</div>
	</div>

	<div class="commentSub" id="comment_sub_54313919">

</div>
</div>

<div id="replyto_54313919"></div>

<ul id="group_54313919">
	<li id="hiddens_54313919" class="hide"></li>
</ul>

</li><li id="tree_54313925" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54313925" class="commentstatus"></div>
<div id="comment_54313925" class="cw">
</div>

<div id="replyto_54313925"></div>

<ul id="group_54313925">
	<li id="hiddens_54313925" class="hide"></li>
</ul>

</li><li id="tree_54313939" class="comment full contain"><span class="ind"></span>
<div id="comment_status_54313939" class="commentstatus"></div>
<div id="comment_54313939" class="cw">
	<div id="comment_top_54313939" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54313939" name="comment_link_54313939" href="//games.slashdot.org/comments.pl?sid=10543443&amp;cid=54313939" onclick="return D2.setFocusComment(54313939)" >Let's milk our customers for as long as possible</a>


		 	<span id="comment_score_54313939" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54313939); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Artem+Tashkinov">Artem Tashkinov</a>  <span class="uid"><a href="//slashdot.org/~Artem+Tashkinov">( 764309 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54313939">		
		on Thursday April 27, 2017 @01:04PM (<span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=10543443&amp;cid=54313939">#54313939</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54313939"><p>Let me translate this marketing talk into something that average people would understand: "Let's milk our customers for as long as possible by first selling them an early alpha and then, while solving critical bugs, adding some missing features so that the game doesn't look and feel like a demo product".

</p><p>Sorry, this is such a shitty concept it must die. Games in 80s, 90s and early 00s were released <b>as complete final products</b> and rarely if ever received any patches or DLCs. Now with the advent of a high speed Internet connection, even operating systems are offered as beta products (I'm looking at Windows 10). This is all done to save money on QA/QC and to increase the profits of game publishers (not, not developers) - the companies which basically do nothing, except clever often misleading marketing.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54313939">
<span class="ind"></span><a id="reply_link_54313939" class="btn link" href="//games.slashdot.org/comments.pl?sid=10543443&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54313939" onclick="D2.replyTo(54313939); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Let's milk our customers for as long as possible by Artem Tashkinov @slashdot" data-url="https://games.slashdot.org/comments.pl?sid=10543443&cid=54313939" data-title="Let's milk our customers for as long as possible">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Let's milk our customers for as long as possible by Artem Tashkinov" data-url="https://games.slashdot.org/comments.pl?sid=10543443&cid=54313939" data-title="Let's milk our customers for as long as possible">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Let's milk our customers for as long as possible by Artem Tashkinov" data-url="https://games.slashdot.org/comments.pl?sid=10543443&cid=54313939" data-title="Let's milk our customers for as long as possible">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://games.slashdot.org/comments.pl?sid=10543443%26cid=54313939" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_54313939" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//games.slashdot.org/comments.pl?sid=10543443&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54313939" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_54313939"></div>

<ul id="group_54313939">
	<li id="hiddens_54313939" class="hide"></li>
</ul>

<ul id="commtree_54313939"><li id="tree_54314097" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54314097" class="commentstatus"></div>
<div id="comment_54314097" class="cw">
	<div id="comment_top_54314097" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54314097" name="comment_link_54314097" href="//games.slashdot.org/comments.pl?sid=10543443&amp;cid=54314097" onclick="return D2.setFocusComment(54314097)" >Re:</a>


		 	<span id="comment_score_54314097" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54314097); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~freeze128">freeze128</a>  <span class="uid"><a href="//slashdot.org/~freeze128">( 544774 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54314097"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54314097">CEO: "We want to get more money for selling games."<br> <br>
Marketdroid: "Users are not willing to pay more than $60 per game."<br> <br>
Bright Idea Guy: "I know! We will sell games as a service and charge $10/month. Our customers will LOVE it!"</div>
	</div>

	<div class="commentSub" id="comment_sub_54314097">

</div>
</div>

<div id="replyto_54314097"></div>

<ul id="group_54314097">
	<li id="hiddens_54314097" class="hide"></li>
</ul>

</li><li id="tree_54314401" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54314401" class="commentstatus"></div>
<div id="comment_54314401" class="cw">
	<div id="comment_top_54314401" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54314401" name="comment_link_54314401" href="//games.slashdot.org/comments.pl?sid=10543443&amp;cid=54314401" onclick="return D2.setFocusComment(54314401)" >DLC is the key</a>


		 	<span id="comment_score_54314401" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54314401); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~gosand">gosand</a>  <span class="uid"><a href="//slashdot.org/~gosand">( 234100 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54314401"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54314401"><p><div class="quote"><p>Sorry, this is such a shitty concept it must die. Games in 80s, 90s and early 00s were released <b>as complete final products</b> and rarely if ever received any patches or DLCs. Now with the advent of a high speed Internet connection, even operating systems are offered as beta products (I'm looking at Windows 10). This is all done to save money on QA/QC and to increase the profits of game publishers (not, not developers) - the companies which basically do nothing, except clever often misleading marketing.</p></div><p>DLC is the name of the game.<br>My sons are pre-teen, and they play various free games.  They are amazed that they are free, cause they are sooo cool.  (they suck)  They see these youtubers (my least favorite word) prattling on about these games, and sit and watch them play them, and talk incessantly while doing so.  But those games become popular, and if you get people hooked on it, you can sell them things.  Upgrades/costumes/other levels, etc.  It doesn't work on my kids, because I don't let it.<br>This isn't a<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_54314401">

</div>
</div>

<div id="replyto_54314401"></div>

<ul id="group_54314401">
	<li id="hiddens_54314401" class="hide"></li>
</ul>

</li></ul></li><li id="tree_54313947" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54313947" class="commentstatus"></div>
<div id="comment_54313947" class="cw">
</div>

<div id="replyto_54313947"></div>

<ul id="group_54313947">
	<li id="hiddens_54313947" class="hide"></li>
</ul>

</li><li id="tree_54313949" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54313949" class="commentstatus"></div>
<div id="comment_54313949" class="cw">
</div>

<div id="replyto_54313949"></div>

<ul id="group_54313949">
	<li id="hiddens_54313949" class="hide"></li>
</ul>

</li><li id="tree_54313963" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54313963" class="commentstatus"></div>
<div id="comment_54313963" class="cw">
	<div id="comment_top_54313963" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54313963" name="comment_link_54313963" href="//games.slashdot.org/comments.pl?sid=10543443&amp;cid=54313963" onclick="return D2.setFocusComment(54313963)" >Looking forward</a>


		 	<span id="comment_score_54313963" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54313963); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~FunkSoulBrother">FunkSoulBrother</a>  <span class="uid"><a href="//slashdot.org/~FunkSoulBrother">( 140893 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54313963"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54313963"><p>Looking forward to games being randomly pulled in and out of the catalogue while I'm in the middle of playing them,  at whim of always changing agreements between the streaming service and the publishers.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54313963">

</div>
</div>

<div id="replyto_54313963"></div>

<ul id="group_54313963">
	<li id="hiddens_54313963" class="hide"></li>
</ul>

</li><li id="tree_54313969" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54313969" class="commentstatus"></div>
<div id="comment_54313969" class="cw">
</div>

<div id="replyto_54313969"></div>

<ul id="group_54313969">
	<li id="hiddens_54313969" class="hide"></li>
</ul>

</li><li id="tree_54313983" class="comment full contain"><span class="ind"></span>
<div id="comment_status_54313983" class="commentstatus"></div>
<div id="comment_54313983" class="cw">
	<div id="comment_top_54313983" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54313983" name="comment_link_54313983" href="//games.slashdot.org/comments.pl?sid=10543443&amp;cid=54313983" onclick="return D2.setFocusComment(54313983)" >Eliminate used game sale, reap more profit</a>


		 	<span id="comment_score_54313983" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54313983); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Rick+Schumann">Rick Schumann</a>  <span class="uid"><a href="//slashdot.org/~Rick+Schumann">( 4662797 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54313983">		
		on Thursday April 27, 2017 @01:08PM (<span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=10543443&amp;cid=54313983">#54313983</a>)
		<small><a href="//slashdot.org/~Rick+Schumann/journal/" title="Wednesday March 29, 2017 @12:05PM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54313983">Sounds to me more like they want to eliminate people's ability to sell used games (because you'll never own a copy, only 'rent' it) and at the same time gain perpetual profit from the 'rental' of 'streaming' games to people. Basically, it's a return to the Video Arcade: you walked in with a pocketful of quarters, and left with your pockets empty. Also reminds me of the original DivX business model: they wanted you to buy a physical disc, but you'd have to pay a fee every time you wanted to watch it. I hope nobody falls for this.</div>
	</div>

	<div class="commentSub" id="comment_sub_54313983">
<span class="ind"></span><a id="reply_link_54313983" class="btn link" href="//games.slashdot.org/comments.pl?sid=10543443&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54313983" onclick="D2.replyTo(54313983); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Eliminate used game sale, reap more profit by Rick Schumann @slashdot" data-url="https://games.slashdot.org/comments.pl?sid=10543443&cid=54313983" data-title="Eliminate used game sale, reap more profit">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Eliminate used game sale, reap more profit by Rick Schumann" data-url="https://games.slashdot.org/comments.pl?sid=10543443&cid=54313983" data-title="Eliminate used game sale, reap more profit">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Eliminate used game sale, reap more profit by Rick Schumann" data-url="https://games.slashdot.org/comments.pl?sid=10543443&cid=54313983" data-title="Eliminate used game sale, reap more profit">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://games.slashdot.org/comments.pl?sid=10543443%26cid=54313983" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_54313983" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//games.slashdot.org/comments.pl?sid=10543443&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54313983" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_54313983"></div>

<ul id="group_54313983">
	<li id="hiddens_54313983" class="hide"></li>
</ul>

</li><li id="tree_54313999" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54313999" class="commentstatus"></div>
<div id="comment_54313999" class="cw">
</div>

<div id="replyto_54313999"></div>

<ul id="group_54313999">
	<li id="hiddens_54313999" class="hide"></li>
</ul>

</li><li id="tree_54314027" class="comment full contain"><span class="ind"></span>
<div id="comment_status_54314027" class="commentstatus"></div>
<div id="comment_54314027" class="cw">
	<div id="comment_top_54314027" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54314027" name="comment_link_54314027" href="//games.slashdot.org/comments.pl?sid=10543443&amp;cid=54314027" onclick="return D2.setFocusComment(54314027)" >Seems like a bad deal</a>


		 	<span id="comment_score_54314027" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54314027); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~rsilvergun">rsilvergun</a>  <span class="uid"><a href="//slashdot.org/~rsilvergun">( 571051 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54314027">		
		on Thursday April 27, 2017 @01:14PM (<span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=10543443&amp;cid=54314027">#54314027</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54314027">I do the old XKCD gag of playing old games on old hardware. I buy most of my games for <br>

Besides, this already exists and is called Gamefly.</div>
	</div>

	<div class="commentSub" id="comment_sub_54314027">
<span class="ind"></span><a id="reply_link_54314027" class="btn link" href="//games.slashdot.org/comments.pl?sid=10543443&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54314027" onclick="D2.replyTo(54314027); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Seems like a bad deal by rsilvergun @slashdot" data-url="https://games.slashdot.org/comments.pl?sid=10543443&cid=54314027" data-title="Seems like a bad deal">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Seems like a bad deal by rsilvergun" data-url="https://games.slashdot.org/comments.pl?sid=10543443&cid=54314027" data-title="Seems like a bad deal">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Seems like a bad deal by rsilvergun" data-url="https://games.slashdot.org/comments.pl?sid=10543443&cid=54314027" data-title="Seems like a bad deal">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://games.slashdot.org/comments.pl?sid=10543443%26cid=54314027" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_54314027" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//games.slashdot.org/comments.pl?sid=10543443&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54314027" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_54314027"></div>

<ul id="group_54314027">
	<li id="hiddens_54314027" class="hide"></li>
</ul>

</li><li id="tree_54314073" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54314073" class="commentstatus"></div>
<div id="comment_54314073" class="cw">
	<div id="comment_top_54314073" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54314073" name="comment_link_54314073" href="//games.slashdot.org/comments.pl?sid=10543443&amp;cid=54314073" onclick="return D2.setFocusComment(54314073)" >Weird futures</a>


		 	<span id="comment_score_54314073" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54314073); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~lessthan">lessthan</a>  <span class="uid"><a href="//slashdot.org/~lessthan">( 977374 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54314073"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54314073"><p>Weird how all the big companies seem to believe the future lies with us continuously paying them for the privilege of their services without them actually suppling a permanent product.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54314073">

</div>
</div>

<div id="replyto_54314073"></div>

<ul id="group_54314073">
	<li id="hiddens_54314073" class="hide"></li>
</ul>

</li><li id="tree_54314175" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54314175" class="commentstatus"></div>
<div id="comment_54314175" class="cw">
</div>

<div id="replyto_54314175"></div>

<ul id="group_54314175">
	<li id="hiddens_54314175" class="hide"></li>
</ul>

</li><li id="tree_54314177" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54314177" class="commentstatus"></div>
<div id="comment_54314177" class="cw">
</div>

<div id="replyto_54314177"></div>

<ul id="group_54314177">
	<li id="hiddens_54314177" class="hide"></li>
</ul>

</li><li id="tree_54314211" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54314211" class="commentstatus"></div>
<div id="comment_54314211" class="cw">
</div>

<div id="replyto_54314211"></div>

<ul id="group_54314211">
	<li id="hiddens_54314211" class="hide"></li>
</ul>

</li><li id="tree_54314275" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54314275" class="commentstatus"></div>
<div id="comment_54314275" class="cw">
</div>

<div id="replyto_54314275"></div>

<ul id="group_54314275">
	<li id="hiddens_54314275" class="hide"></li>
</ul>

</li><li id="tree_54314335" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54314335" class="commentstatus"></div>
<div id="comment_54314335" class="cw">
</div>

<div id="replyto_54314335"></div>

<ul id="group_54314335">
	<li id="hiddens_54314335" class="hide"></li>
</ul>

</li><li id="tree_54314445" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54314445" class="commentstatus"></div>
<div id="comment_54314445" class="cw">
</div>

<div id="replyto_54314445"></div>

<ul id="group_54314445">
	<li id="hiddens_54314445" class="hide"></li>
</ul>

</li><li id="tree_54314555" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54314555" class="commentstatus"></div>
<div id="comment_54314555" class="cw">
	<div id="comment_top_54314555" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54314555" name="comment_link_54314555" href="//games.slashdot.org/comments.pl?sid=10543443&amp;cid=54314555" onclick="return D2.setFocusComment(54314555)" >And...</a>


		 	<span id="comment_score_54314555" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54314555); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Grim+Beefer">Grim Beefer</a>  <span class="uid"><a href="//slashdot.org/~Grim+Beefer">( 946632 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54314555"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54314555"><p>Like Netflix, you need to do it in a way that's, more or less, invisible to a consumer's monthly expenditures. If you roll something like this out at $20-30/m, people are going to tell you to kiss their ass. This is the #1 reason these buffet-style services never work. They are ALWAYS too expensive. $30/m will get you just about any game you want, if it's a bit older, and you get to KEEP it.</p><p>$10-12? Now you're talking. Enjoy your paychecks.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54314555">

</div>
</div>

<div id="replyto_54314555"></div>

<ul id="group_54314555">
	<li id="hiddens_54314555" class="hide"></li>
</ul>

</li><li id="hidestring_0"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=10543443&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=0">16 replies</a> beneath your current threshold.</b></noscript></li>
			<li id="roothiddens" class="hide"></li>
		</ul>
	
	
	
	

<noscript><p><b>There may be more comments in this discussion. Without JavaScript enabled, you might want to <a href="//games.slashdot.org/users.pl?op=editcomm">turn on Classic Discussion System</a> in your preferences instead.</b></p></noscript>
<div id="discussion_buttons" class="clearfix">






</div>


<div class="newcmnt"><div id="replyto_0"></div></div>


	<script type="text/javascript">
<!--
		D2.currents()['hidden']   = 32;
		D2.currents()['full']     = 8;
		D2.currents()['oneline']  = 22;
		// D2.currents_total(62);

		D2.abbrev_comments({54314263:539,54313877:519,54313919:461,54314401:1068});
		D2.noshow_comments([54313737,54313815,54313909,54313973,54313899,54314041,54313785,54313927,54314145,54313977,54314199,54314291,54314039,54313905,54314017,54313881,54313985,54313821,54314511,54313843,54313907,54313925,54313947,54313949,54313969,54313999,54314175,54314177,54314211,54314275,54314335,54314445]);
		D2.pieces_comments([54313811,54314049,54314125,54314263,54313835,54314103,54314207,54313877,54314217,54314167,54313809,54314009,54314021,54314159,54313931,54313929,54313919,54314097,54314401,54313963,54314073,54314555]);
		D2.init_hiddens([54313909,54313815,54313899,54313743,54313927,54314199,54313835,54313877,54313787,54313809,54313829,0]);

		D2.finishLoading();


		if (D2.thresh_totals()[6][6][1] == 0) {
			D2.replyTo(0, 1);
		}


//-->
	</script>


</div>



	
	
		<div id="clickgen" class="grid_24 b">
    <section class="grid_16 f">
        <div>
			<h4 class="nobg">
			    <a href="" class="selected btmrel" onClick="getRelatedStoriesForStory(325493);return false">Related Links</a>
			    <span class="tops fright">Top of the: <a href="" class="btmday" onClick="getTopStories(1);return false">day</a>, <a class="btmweek" href="" onClick="getTopStories(7); return false">week</a>, <a href="" onClick="getTopStories(30);return false" class="btmmonth">month</a>.</span>
			</h4>
			<ul class="nobullets bmrelatedlist">


	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>951<span class="hide"> comments</span></span></span><a href="//games.slashdot.org/story/16/06/03/0049258/elon-musk-one-in-billions-chance-were-not-living-in-a-computer-simulation?sdsrc=popbyskidbtmprev">Elon Musk: 'One In Billions' Chance We're Not Living In A Computer Simulation</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>467<span class="hide"> comments</span></span></span><a href="//games.slashdot.org/story/16/08/28/1749254/players-seek-no-mans-sky-refunds-sonys-content-director-calls-them-thieves?sdsrc=popbyskidbtmprev">Players Seek 'No Man's Sky' Refunds, Sony's Content Director Calls Them Thieves</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>467<span class="hide"> comments</span></span></span><a href="//games.slashdot.org/story/17/04/09/2349219/celebrating-21-things-we-miss-about-old-computers?sdsrc=popbyskidbtmprev">Celebrating '21 Things We Miss About Old Computers'</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>412<span class="hide"> comments</span></span></span><a href="//games.slashdot.org/story/16/07/26/1417259/steam-on-windows-10-will-get-progressively-worse-gears-of-war-developer?sdsrc=popbyskidbtmprev">Steam On Windows 10 Will Get 'Progressively Worse': Gears of War Developer</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>383<span class="hide"> comments</span></span></span><a href="//games.slashdot.org/story/17/03/06/0623244/ask-slashdot-what-would-happen-if-all-software-ran-on-all-platforms?sdsrc=popbyskidbtmprev">Ask Slashdot:  What Would Happen If All Software Ran On All Platforms?</a>
	</li>


</ul>
        </div>
    </section>
    <aside class="grid_8 st">
		<section class="grid_24 f">
			<div>
				<h5 class="tlnav"><a href="//games.slashdot.org/story/17/04/27/1653248/early-nintendo-programmer-worked-without-a-keyboard?sdsrc=nextbtmnext">next</a></h5>
				<div class="grid_24">
	    
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/nintendo_64.png" width="64" height="64" alt="Nintendo"></span>
	    
					<p class="grid_12"><a href="//games.slashdot.org/story/17/04/27/1653248/early-nintendo-programmer-worked-without-a-keyboard?sdsrc=nextbtmprev">Early Nintendo Programmer Worked Without a Keyboard</a></p>
					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>43<span class="hide"> comments</span></span></span></span>
	
				</div>
			</div>
		</section>
		<section class="grid_24">
			<div>
				<h5 class="tlnav"><a href="//it.slashdot.org/story/17/04/27/1310223/hackers-exploited-word-flaw-for-months-while-microsoft-investigated?sdsrc=prevbtmprev">previous</a></h5>
				<div class="grid_24">
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/security_64.png" width="64" height="64" alt="Security"></span>
	    
					<p class="grid_12"><a href="//it.slashdot.org/story/17/04/27/1310223/hackers-exploited-word-flaw-for-months-while-microsoft-investigated?sdsrc=prevbtmprev">Hackers Exploited Word Flaw For Months While Microsoft Investigated</a></p>

					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>26<span class="hide"> comments</span></span></span></span>
				</div>
			</div>
		</section>
	</aside>
</div>
		<div id="taboola-below-article-text-links"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'text-links-a',
		container: 'taboola-below-article-text-links',
		placement: 'Below Article Text Links',
		target_type: 'mix'
});
</script>
	

</section>
			</div>
		</div>
		<div class="row top-space">


			<div class="grid_24">
				<!-- 728px ad -->

				<div class="adwrap">
<div id='div-gpt-ad-728x90_c'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_c');});</script></div>
</div>
				<!-- end 728px ad -->
				<!-- Slashdot Deals 6 Best Sellers -->
					<div class="row deals-footer">
						<div class="units-8 indent-2 deals-wrapper">
						  <div class="deals-header"><h1>Slashdot Top Deals</h1></div>
						  <div id="deals-output">
							<script id="deals-template" type="text/x-handlebars-template">
							  {{#each deal}}
								<div class="deal">
								  <a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">
								  	<img src="{{main_image}}" alt="" />
								  </a>
								  <p class="title"><a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">{{title}}</a></p>
								  <p class="deal-price">{{centConversion price_in_cents}}</p>
								</div>
							  {{/each}}
							</script>
						  </div>
						</div>
					</div>
					<script>
						if ( isAdBlockActive ) {
							$.getScript( "//a.fsdn.com/sd/js/scripts/min/deals-min.js", function(){
								runDealsWidget();
							});
						}
					</script>

					<!-- End Slashdot Deals 6 Best Sellers -->
				</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: END COMMENTS SECTION -->
</div>
<!-- SMACKS: END COMMENTS CONTAINER -->


	

<script type="text/javascript">

$(function(){
$('#firehose-filter').
	focus(function(event){
		gFocusedText = this;
	}).
	blur(function(event){
		if ( gFocusedText === this ) {
			gFocusedText = null;
		}
	});


apply_updates_when(		'at-end', true);
});
</script>


<!-- body end --><!-- footer type=current begin -->
	
	</section>
	
	


	<footer id="fhft" class="grid_24 nf aoc">
		<div id="logo_nf" class="fleft">
			<a href="//slashdot.org"><span>Slashdot</span></a>
		</div>
		<nav role="firehose footer">
			
				
				
				
				

				
						<span class="ind"></span><a class="btn first" href="//games.slashdot.org/comments.pl?sid=10543443&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
				
				<a class="btn hide" id="footer_moderate_button">Moderate</a>
				<a class="btn hide" id="footer_moderatorhelp_button">Moderator Help</a>
				<a class="btn hide" id="footer_delete_button" title="Checked comments will be deleted.">Delete</a>
				<script>
					(function($){
						var old_moderate_btn = $("#discussion_moderate_button");
						if (old_moderate_btn.length) {
							var moderate_btn = $("#footer_moderate_button");
							moderate_btn.click(
								function(){old_moderate_btn.click()}
							);
							moderate_btn.removeClass('hide');
						}

						var old_moderatorhelp_btn = $("#discussion_moderatorhelp_button");
						if (old_moderatorhelp_btn.length) {
							var moderatorhelp_btn = $("#footer_moderatorhelp_button");
							moderatorhelp_btn.click(
								function(){old_moderatorhelp_btn.click()}
							);
							moderatorhelp_btn.attr(
								'href', old_moderatorhelp_btn.attr('href')
							);
							moderatorhelp_btn.removeClass('hide');
						}

						var old_delete_btn = $("#discussion_delete_button");
						if (old_delete_btn.length) {
							var delete_btn = $("#footer_delete_button");
							delete_btn.click(
								function(){old_delete_btn.click()}
							);
							delete_btn.removeClass('hide');
						}

						$('#discussion_buttons').addClass('hide');
					})(Slash.jQuery); // (function($){
				</script>
				<ul class="fleft">
					
						<li class="fleft selected">
							<span class="nbutton btn hide link reset" id="more_comments_button">
								<a href="#" onclick="D2.ajaxFetchComments(0,1); return false">
									<span id="more_comments_num_a" class="hide">Get more comments</span>
								</a>
							</span>
						</li>
					
					
						<li class="fleft">
							<span class="loadedcommentcnt">62</span> of <span class="totalcommentcnt">62</span> loaded
						</li>
					
				</ul>
				
					<script type="text/javascript">D2.finishLoading()</script>
				
			

			
			<ul class="fright submitstory">
					<li class="fright">
						<a href="/submit">Submit<span class="opt"> Story</span></a>
					</li>
			</ul>
		</nav>
		


	</footer>
	<section class="bq">
		<blockquote class="msg grid_24" cite="https://slashdot.org">
			<p>The wages of sin are unreported.</p>
			<span class="slant"></span>
		</blockquote>
	</section>
	<footer id="ft" class="grid_24">
		<nav class="grid_10" role="footer">
			<ul>
				<li><a href="//slashdot.org/faq">FAQ</a></li>
				<li><a href="//slashdot.org/archive.pl">Story Archive</a></li>
				<li><a href="//slashdot.org/hof.shtml">Hall of Fame</a></li>
				<li><a href="http://slashdotmedia.com/advertising-and-marketing-services/">Advertising</a></li>
				<li><a href="http://slashdotmedia.com/terms-of-use/">Terms</a></li>
				<li><a href="http://slashdotmedia.com/privacy-statement/">Privacy</a></li>
				<li id="teconsent"></li>
				<li><a href="http://slashdotmedia.com/opt-out-choices/">Opt Out Choices</a></li>
				<li><a href="//slashdot.org/faq/slashmeta.shtml">About</a></li>
				<li><a href="mailto:feedback@slashdot.org">Feedback</a></li>
				<li><a href="#" onclick="set_mobile_pref('mobile',1);return false;">Mobile View</a></li>
				<li><a href="//slashdot.org/blog">Blog</a></li>
			</ul>
		</nav>
		<br>
		
		<div class="grid_14 tright tm">Trademarks property of their respective owners. Comments owned by the poster. <span class="nobr">Copyright &copy; 2017 SlashdotMedia. All Rights Reserved.</span></div>
                <script type="text/javascript" src="//consent-st.truste.com/get?name=notice.js&amp;domain=slashdot.org&amp;c=teconsent&amp;text=true"></script>
	</footer>

	
	<div class="overlay"></div>
<div class="modal-box">
    <a href="#" id="close-modal">Close</a>
    <article class="modal-content">
    </article>
    <footer>
</div>




<div id="modal_cover" class="hide" onclick="hide_modal_box(); return false;"></div>
<div id="modal_box" class="hide">
      <div id="modal_box_content"></div>
      <header class="n">
                  <span class="fadeout"></span>
                  <span class="fadeoutfade"></span>
		  <span class="pf"><a class="ico close" onclick="hide_modal_box(); return false;" href="#"><span>Close</span></a></span>
		  <h3 class="pf"><div id="logo"><a href="//slashdot.org">Slashdot</a></div><span id="preference_title"></span></h3>
      </header>
</div>
	
	<!-- CCM Tag -->
<script type="text/javascript">
  (function () {
    /*global _ml:true, window */
    _ml = window._ml || {};
    _ml.eid = '771';

    var s = document.getElementsByTagName('script')[0], cd = new Date(), mltag = document.createElement('script');
    mltag.type = 'text/javascript'; mltag.async = true;
    mltag.src = '//ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth() + cd.getFullYear();
    s.parentNode.insertBefore(mltag, s);
  })();
</script>
<!-- End CCM Tag -->

<script type="text/javascript">
window.google_analytics_uacct = "UA-32013-5";

var _gaq = _gaq || [];





  _gaq.push(['_setAccount', 'UA-36136016-1']);
  _gaq.push(['b._setAccount', 'UA-32013-5']);
  _gaq.push(['_setDomainName', '.slashdot.org']);
  _gaq.push(['b._setDomainName', '.slashdot.org']);

	
		_gaq.push(['_addIgnoredRef', 'slashdot.org']);
		_gaq.push(['b._addIgnoredRef', 'slashdot.org']);
	


  _gaq.push(['_setCustomVar', 1, 'User Type',  'Anon', 3]);
  _gaq.push(['b._setCustomVar', 1, 'User Type',  'Anon', 3]);		
	
	_gaq.push(['_setCustomVar', 2, 'Page','article2', 3]);
	_gaq.push(['b._setCustomVar', 2, 'Page','article2', 3]);

	



// track beta behavior for user
var betamatches = document.cookie.match(/betagroup=(-?\d+)/);

if(betamatches && betamatches[1]) {
  if(betamatches[1] == -1) {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','opt-out', 3]);
  } else {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','unredirected', 3]);
  }
}



  _gaq.push(['_trackPageview']);
  _gaq.push(['b._trackPageview']);
  _gaq.push(['_trackPageLoadTime']);
  _gaq.push(['b._trackPageLoadTime']);




  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<!-- CCM GA Push -->
<script>
    if (typeof _ml !== 'undefined' && _ml.us) {
        if (_ml.us.tp && _ml.us.tp.length > 0) {
            ga('set', 'dimension2', _ml.us.tp[0]);
        }
        if (_ml.us.pc && _ml.us.pc.length > 0) {
            ga('set', 'dimension7', _ml.us.pc[0]);
        }
        ga('set', 'dimension3', _ml.us.ind);
        ga('set', 'dimension4', _ml.us.cr);
        ga('set', 'dimension5', _ml.us.cs);
        ga('set', 'dimension6', _ml.us.dm);
        ga('set', 'dimension8', _ml.us.sn);
    }
</script>

<!-- Sticky Ads -->
<script type="text/javascript">
var topBannerViewed = false;
if($('#div-gpt-ad-728x90_a').length > 0 && window.outerWidth >= 1070 && !isAdBlockActive){
    $(window).scroll(function(){
        var y = $(document).scrollTop();
        var z =  y + window.outerHeight;
        var navOffset = 0;
        var offset = [
            $('.nav-wrap').outerHeight(true),
            $('.nav-secondary-wrap').outerHeight(true)
        ];
        for(row in offset){
            if(offset[row]) navOffset = navOffset + parseInt(offset[row]);
        }
        $('.adwrap-unviewed').each(function(){
            var cls = 'adwrap-sticky';
            var toggleCls = 'adwrap';
			$('.banner-wrapper').css('height', $('.banner-contain').outerHeight());
            if($(this).hasClass('railad')) {
                if(topBannerViewed){
                    var topPixels = $(this).offset().top;
                    navOffset += $('.adwrap').outerHeight();
                    if(y >= topPixels && y >= navOffset){
                        $('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
                    } else {
                        $('#slashboxes').removeAttr('style');
                    }
                }
                return;
            }
            var topPixels = $(this).offset().top;
            if(y >= topPixels && y >= navOffset){
                $(this).addClass(cls);
                $(this).removeClass('adwrap');
				if(cls == 'adwrap-sticky') { //top banner
                    topBannerViewed = false;
					$('#slashboxes').css('top',$(this).outerHeight() || 0).css('position','fixed').css('right',13);
				}
                if(topBannerViewed) {
                    console.log('hereeee');
					$('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
				}
            }else{
                $(this).removeClass(cls);
                $(this).addClass(toggleCls);
                $('#slashboxes').removeAttr('style');
            }
        });
		if($('.adwrap-viewed-banner').length > 0){
			topBannerViewed = true;
			$('.adwrap-viewed-banner').removeClass('adwrap-unviewed').removeClass('adwrap-sticky').addClass('adwrap');
		}
        if($('.adwrap-viewed-railad').length > 0){
            $('.adwrap-viewed-railad').removeClass('adwrap-unviewed').removeClass('adwrap-railad-sticky');
			$('#slashboxes').removeAttr('style');
		}
    });
}
</script>

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setCookieDomain", "*.slashdot.org"]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//analytics.slashdotmedia.com/";
    _paq.push(['setTrackerUrl', u+'sd.php']);
    _paq.push(['setSiteId', 40]);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'sd.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><p><img src="//analytics.slashdotmedia.com/sd.php?idsite=40" style="border:0;" alt="" /></p></noscript>

<!-- Sponsored Whitepaper/Documents -->
<script>
    if(window.location.pathname == '/'){
        var nelId = (location.search.split('nel_id=')[1] || '').split('&')[0];
        var url = '/ajax.pl?op=nel';
        if(nelId){
            url += '&nel_id='+nelId;
        }
        $.ajax({
            url: url,
            success: function(html){
                $('#firehoselist article').eq(1).after(html);
            }
        });

        $.ajax({
            url: '/ajax.pl?op=geo',
            success: function(geo){
                var text = "";
                var possible = "ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz";
                for( var i=0; i < 15; i++ )
                        text += possible.charAt(Math.floor(Math.random() * possible.length));
                window.addEventListener('message', receiveMessage, false);
                function receiveMessage(evt){
                    if (evt.data && evt.data.lf_iframeid && evt.data.lf_height) {
                        //resize iframe to fit larger leadgen form
                        document.getElementById(evt.data.lf_iframeid).height = (evt.data.lf_height) + "px";
                    }
                }
                $('#firehoselist article').eq(12).after('<iframe width="100%" height="0" scrolling="no" frameborder="0" id="bz-lf-'+text+'" name="bz-lf-'+text+'" src="//d1o5u7ifbz3swt.cloudfront.net/showcase/index.php?id=dynamic&lp=SD_IMM&country='+geo+'"></iframe>');
            }
        });
    }
</script>

<!-- Datonics -->
<script async type="text/javascript" src="//ads.pro-market.net/ads/scripts/site-143573.js"></script>
	<script id="after-content" type="text/javascript">
(function( $, fn, console ){
	$ && fn && $(function(){ fn($, console); });
})(window.jQuery, window.pageload_done, window.console);
</script>
	<img src="//slashdot.org/adbanner.gif?t=20170427" alt="">
	<img src="//slashdot.org/purple.gif?t=20170427" alt="">
	<script type='text/javascript'>
	if(!document.location.href.match(/source=autorefresh/)) {
		document.write('<img src="//slashdot.org/images/js.gif?158">');
	}
</script>
<noscript>
	<img src="//slashdot.org/images/njs.gif?908">
</noscript>
	<div class="busy genericspinner hide"><span>Working...</span></div>
	<script>
		if(typeof(Storage)!=="undefined"){
			window.scrollTo(0,sessionStorage.scrollPos);
				$(window).scroll(function () {
				//You've scrolled this much:
				sessionStorage.scrollPos = $(window).scrollTop();
			});
		}
		$(function(){
			$('a').click(function(){
				delete sessionStorage.scrollPos;
			})
		});
		// window.onbeforeunload = function () {
		// 	console.log('bakc button clicked');
		// 	delete sessionStorage.scrollPos;
		// }
		window.onpopstate=function() {
			delete sessionStorage.scrollPos;
		}
	</script>
	

	
		<!-- 1x1 story page -->
		<div id='div-gpt-ad-1x1'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-1x1');});</script></div>
	

        <script type="text/javascript">
          window._taboola = window._taboola || [];
          _taboola.push({flush: true}); 
        </script>       

	</body>
	</html>


	<!-- footer type=current end -->