<!-- html-header type=current begin -->
	
	<!DOCTYPE html>
	
	<html lang="en">
	<head>
	<!-- Render IE9 -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	


	<script id="before-content" type="text/javascript">
(function () {
    if (typeof window.sdmedia !== 'object') {
         window.sdmedia = {};
    }
    if (typeof window.sdmedia.site !== 'object') {
        window.sdmedia.site = {};
    }

    var site = window.sdmedia.site;
    site.rootdir = "//slashdot.org";
}());

var pageload = {
	pagemark: '153689591255513875',
	before_content: (new Date).getTime()
};
function pageload_done( $, console, maybe ){
	pageload.after_readycode	= (new Date).getTime();
	pageload.content_ready_time	= pageload.content_ready - pageload.before_content;
	pageload.script_ready_time	= pageload.after_readycode - pageload.content_ready;
	pageload.ready_time		= pageload.after_readycode - pageload.before_content;
	// Only report 1% of cases.
	maybe || (Math.random()>0.01) || $.ajax({ data: {
		op: 'page_profile',
		pagemark: pageload.pagemark,
		dom: pageload.content_ready_time,
		js: pageload.script_ready_time
	} });
}
</script>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> 
	
		<title>Discord Bans Servers That Promote Nazi Ideology - Slashdot</title>
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	
		<meta name="description" content="A popular video game chat service with over 25 million users announced today that it had shut down &#34;a number of accounts&#34; following violence instigated by white supremacists over the weekend. Discord, the service &#34;which lets users chat with voice and text, was being used by proponents of Nazi ideolo...">
		<meta itemprop="name" content="Discord Bans Servers That Promote Nazi Ideology - Slashdot">
		<meta itemprop="description" content="A popular video game chat service with over 25 million users announced today that it had shut down &#34;a number of accounts&#34; following violence instigated by white supremacists over the weekend. Discord, the service &#34;which lets users chat with voice and text, was being used by proponents of Nazi ideolo...">
	
	
		<meta property="fb:admins" content="100000696822412">
		<meta property="fb:page_id" content="267995220856">
	
		<meta name="viewport" content="width=1000, user-scalable=yes, minimum-scale=0, maximum-scale=10.0" />
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="apple-mobile-web-app-status-bar-style" content="black">
	
		<meta property="og:image" content="https://a.fsdn.com/sd/topics/communications_64.png">
	
	
		<link rel="canonical" href="https://games.slashdot.org/story/17/08/14/2039230/discord-bans-servers-that-promote-nazi-ideology">
		
		<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.slashdot.org/story/329983" >
	

		<link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/classic.ssl.css?b44e3ae3434d951a" >
		<!--[if IE 8]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie8-classic.ssl.css?b44e3ae3434d951a" ><![endif]-->
		<!--[if IE 7]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie7-classic.ssl.css?b44e3ae3434d951a" ><![endif]-->
	
	
	



	
	<!--  -->

	
	

	
	<!-- SMACKS: NEW CSS -->
	<link rel="stylesheet" href="//a.fsdn.com/sd/css/app.css?b44e3ae3434d951a">

	<script type='text/javascript'>
var _gaq = _gaq || [];
</script>





         
   
   

<script type="text/javascript" id="pbjs_script" data-dom="https://d3tglifpd8whs6.cloudfront.net"  src="https://d3tglifpd8whs6.cloudfront.net/js/prebid/slash-story/slash-story.min.js"></script>
<script type='text/javascript'>
    /*global performance */
    var googletag = window.googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>

<!-- prep GPT ads -->
<script type='text/javascript'>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</script>



<!-- CrossPixel -->
<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=2397&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>

<!-- Magnetic -->
<script type="text/javascript">
  // FHItem-toptags: 
  
  var backend_tpc = [[ "yro", "games", "network", "communications" ]] || ['information technology','tech'];
  var mag_keywords = backend_tpc.join(",");
  mag_keywords = ( mag_keywords.length > 0 ? mag_keywords : 'information technology,tech' );
  //console.log("mag.keywords: " + mag_keywords );
  /* Version: 0.7 */
  /* <![CDATA[ */
  try {
  var _mag = _mag || {};
  _mag.kw = mag_keywords;
  _mag.kw_encoded = 0;
  _mag.shortName = 'sourceforgemedia-computing';
  _mag.default_protocol = ('https:' == document.location.protocol ? 'https:' : 'http:');
  _mag.startTime = (new Date()).getTime();
  (function(d,t) {
  var mag = d.createElement('script'); mag.type = 'text/javascript'; mag.async = true; mag.src = t;
  var head = d.getElementsByTagName('head')[0] || d.documentElement; head.insertBefore(mag, head.firstChild);
  })(document,  _mag.default_protocol + '//d3ezl4ajpp2zy8.cloudfront.net/sourceforgemedia-computing_tag.js');
  } catch (e) {}
  /* ]]> */
</script>

<!-- AdBlock Check -->
<script>
var isAdBlockActive = true;
</script>
<script async src="//a.fsdn.com/sd/js/scripts/ad.js?b44e3ae3434d951a"></script>

</head>
<body class="anon firehose ">

	
	<script src="//a.fsdn.com/sd/all-minified.js?b44e3ae3434d951a" type="text/javascript"></script>
	
	
	<script type="text/javascript">
(function(){
var regexp=/\s*(?:\d+|many)\s+more\s*/i;

	
	var auto_more_count = 1;

	function auto_more(){
		var $more_link = $('#more-experiment a');
		$more_link.each(function(){
			var $lastitem = $('#firehoselist>article.fhitem:visible:last');
			if ( Bounds.intersect(window, $lastitem) ) {
			
			
				!--auto_more_count && (auto_more=undefined);
				// don't allow a call till the next paginate gets built and |more_possible|
				$(document).unbind('scroll', call_auto_more);
			}
		});
	};

	function call_auto_more(){ auto_more && auto_more(); }
	

$('#more-experiment a').
	live('more-possible', function( event ){
		var $more_link=$(this);
		if ( regexp.test($more_link.text()) ) {
		
			$(document).bind('scroll', call_auto_more);
		} else {
			$(document).unbind('scroll', call_auto_more);
		
		}
	});
})();
</script>
	<!--[if lt IE 9]><script src="//a.fsdn.com/sd/html5.js"></script><![endif]-->
	
	
	<script type="text/javascript">
		(function() {
			if (typeof window.janrain !== 'object') window.janrain = {};
			if (typeof window.janrain.settings !== 'object') window.janrain.settings = {};

			/* _______________ can edit below this line _______________ */

			janrain.settings.tokenUrl = 'https://slashdot.org/token_callback.pl';
			janrain.settings.type = 'embed';
			janrain.settings.appId = 'ggidemlconlmjciiohla';
			janrain.settings.appUrl = 'https://login.slashdot.org';
			janrain.settings.providers = [
			'googleplus',
			'facebook',
			'twitter',
			'linkedin'];
			janrain.settings.providersPerPage = '5';
			janrain.settings.format = 'one column';
			janrain.settings.actionText = 'Sign in with';
			janrain.settings.showAttribution = false;
			janrain.settings.fontColor = '#666666';
			janrain.settings.fontFamily = 'lucida grande, Helvetica, Verdana, sans-serif';
			janrain.settings.backgroundColor = '#ffffff';
			janrain.settings.width = '300';
			janrain.settings.borderColor = '#cccccc';
			janrain.settings.borderRadius = '5';    janrain.settings.buttonBorderColor = '#CCCCCC';
			janrain.settings.buttonBorderRadius = '0';
			janrain.settings.buttonBackgroundStyle = 'gray';
			janrain.settings.language = '';
			janrain.settings.linkClass = 'janrainEngage';

			/* _______________ can edit above this line _______________ */

			function isReady() { janrain.ready = true; };
			if (document.addEventListener) {
			  document.addEventListener("DOMContentLoaded", isReady, false);
			} else {
			  window.attachEvent('onload', isReady);
			}

			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.id = 'janrainAuthWidget';

			e.src = 'https://rpxnow.com/js/lib/login.slashdot.org/engage.js';

			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(e, s);
		})();
	</script>
	
		<script src="//cdn-social.janrain.com/social/janrain-social.min.js"></script>
		<script type="text/javascript">
			(function($) {
				$(function(){
					janrain.settings.appUrl = "https://login.slashdot.org";
					$twitter = $('body .janrain_twitterButton');
					$twitter.append('<i class="icon-twitter"></i>');

					janrain.settings.social = {
						providers: [
							"facebook",
							"twitter",
							"linkedin",
							"native-googleplus",
							"native-reddit"
						],
						shareCountMin: "100",
						shareCountMode: "combined"
					};
				});
			})($j);
		</script>
	<!-- index2_variant ||-->
	
	<!-- TABOOLA -->
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({home:'auto'});
	  !function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/slashdot/loader.js');
	</script>
	
	<!-- html-header type=current end --><!-- header type=current begin -->
	
	
	
	<link rel="top"       title="News for nerds, stuff that matters" href="//slashdot.org/" >
<link rel="search"    title="Search Slashdot" href="//games.slashdot.org/search.pl">
<link rel="alternate" title="Slashdot RSS" href="http://rss.slashdot.org/Slashdot/slashdotGames" type="application/rss+xml">
	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">

	
		<div id="top_parent"></div>
		<a name="topothepage"></a>
		
		<div class="container">
			<div class="nav-wrap">
				<nav class="nav-primary" role="navigation" aria-label="Global Navigation">
					<h1 class="logo">
	<a href="//slashdot.org"><span>Slashdot</span></a>
</h1>

<ul class="nav-site">
	<li><a href="//slashdot.org"><i class="icon-book" title="Stories"></i><span>Stories</span></a></li>
	<li>
		<ul class="filter-firehose">
			<li class="nav-label">Firehose <i class="icon-angle-right"></i></li>
			<li><a href="//slashdot.org/recent">All</a></li>
			<li><a href="//slashdot.org/popular">Popular</a></li>
		</ul>
	</li>
	<li><a href="//slashdot.org/polls"><i class="icon-chart-bar" title="Polls"></i><span>Polls</span></a></li>

	<!--
	<li><a href="//ask.slashdot.org"><i class="icon-question-circle"></i><span>Ask</span></a></li>
	
	<li><a href="//events.slashdot.org"><i class="icon-calendar"></i><span>Events</span></a></li>
	-->
	<li><a href="http://deals.slashdot.org/?utm_source=slashdot&amp;utm_medium=navbar&amp;utm_campaign=dealshp_1" target="_blank"><i class="sd-mini" title="Deals"></i> <span>Deals</span></a></li>
</ul>
<a href="//slashdot.org/submission" class="btn btn-success">Submit</a>
				</nav>
				<nav class="nav-user" role="navigation" aria-label="user access and account controls">
					<form id="search" class="form-inline nav-search-form" method="get" action="//slashdot.org/index2.pl">
<!-- //games.slashdot.org/index2.pl" -->
	<div class="form-group">
		<label class="sr-only" for="sitesearch">Search Slashdot</label>
		<div class="input-group">
			<input type="text" id="" class="" name="fhfilter" value="" placeholder="Search">
		</div>
	</div>
	<button type="submit" class="btn icon-search"></button>
</form>
<ul class="user-access">
	
		
			<li >
				<a href="//slashdot.org/my/login"  onclick="show_login_box(); return false;"><i class="icon-login"></i><span> Login</span></a>
				
			</li>
		
	
		
			<li class="nav-label">or</li>
		
	
		
			<li >
				<a href="//slashdot.org/my/newuser"  onclick="getModalPrefs('newUserModal', 'Create Account', 1); $('#modal_box').addClass('join'); return false;"><i class="icon-user-add"></i><span> Sign up</span></a>
				
			</li>
		
	
</ul>
				</nav>
			</div>
			<div class="nav-secondary-wrap">
				<nav class="nav-secondary" role="secondary-navigation">
	<ul>
		<li class="nav-label">Topics: </li>
		<li><a href="//devices.slashdot.org">Devices</a></li>
		<li><a href="//build.slashdot.org">Build</a></li>
		<li><a href="//entertainment.slashdot.org">Entertainment</a></li>
		<li><a href="//technology.slashdot.org">Technology</a></li>
		<li><a href="//slashdot.org/?fhfilter=opensource">Open Source</a></li>
		<li><a href="//science.slashdot.org">Science</a></li>
		<li><a href="//yro.slashdot.org">YRO</a></li>
		<!-- <li><a href="//slashdot.org/topics.pl">more...</a></li> -->
	</ul>
</nav>
<nav class="nav-social" role="social navigation">
	<ul>
		<li class="nav-label">Follow us:</li>
		<li><a href="http://rss.slashdot.org/Slashdot/slashdotMain" target="_blank"><i class="icon-rss-squared"></i><span class="sr-only">RSS</span></a></li>
		<li><a href="http://www.facebook.com/slashdot" target="_blank"><i class="icon-facebook-squared"></i><span class="sr-only">Facebook</span></a></li>
		<li><a href="https://plus.google.com/112601993642376762846/" target="_blank"><i class="icon-gplus-squared"></i><span class="sr-only">Google+</span></a></li>
		<li><a href="http://twitter.com/slashdot" target="_blank"><i class="icon-twitter-squared"></i><span class="sr-only">Twitter</span></a></li>
		<li><a href="//slashdot.org/newsletter" target="_blank"><i class="icon-mail-squared"></i><span class="sr-only">Newsletter</span></a></li>
	</ul>
</nav>
			</div>
		</div>

		<section>
		
			<div class="message-bar" id="firehose-message-tray">
				<span class="icon-quote-left"></span>
				<p>
					
						
						Slashdot is powered by <strong><a href="//games.slashdot.org/submission">your submissions</a></strong>, so send in your scoop
					
				</p>
			</div>
		
		
			<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-20 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		
		
			<div class="banner-wrapper">
				<div class="adwrap adwrap-unviewed banner-contain">
					
					<div id='div-gpt-ad-728x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_a');});</script></div>
					<div id='div-gpt-ad-hubicon_200x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-hubicon_200x90_a');});</script></div>
				</div>
			</div>
		
		<a name="main-articles"></a>
	
	<!-- header type=current end --><!-- body begin -->







	

	<style type="text/css">
menu, menu * {
	text-decoration:none;
}

menu[type=context] {
	display:none;
	position:absolute;
	z-index:10000;
}

menu[type=context]:not(.brief) {
	background-color:#dfdfdf;
	margin:0;
	padding:2px 0.5em;
	border-style:solid;
	border-width:1px;
	border-color:#eeeeee #aaaaaa #aaaaaa #eeeeee;
	-moz-border-radius-topright:.7em;
	-webkit-border-top-right-radius: 0.7em 0.7em;
}

menu.full[type=context] > a.slash-hover:first-child {
	-moz-border-radius-topright:.6em;
	-webkit-border-top-right-radius: 0.6em 0.6em;
}



menu.brief[type=context] > a {
	-moz-border-radius:.6em;
	-webkit-border-radius: 0.6em;
	color:#ffffff;
	background-color:#000000;
}

/*
span.briefmenu a.tag:not(.datatype) {
    padding-left:.5em;
}
*/




/* #tag-menu a, #feedback-menu a  { */
menu.tag-menu-admin a {
	display:list-item;
	list-style:none;
	text-align:left;
	font-weight:bold;
	color:black;
	padding:0.1em 0.5em;
	margin:-0.1em -0.5em;
	cursor:pointer;
}


.tags .edit-bar { position:relative; }
article aside .share .addthis_toolbox { display:block; width:60px; float:left; }
article aside.view_mode .share { min-width:120px; padding-top:.5em; }
#firehose.list article header h2 {padding-left: 20px; !important}
.novote .vote { display:none; }

.vote > a, .votedup > a, .voteddown > a {
	display:inline-block;
	height:22px;
	width:22px;
	margin: 2px 10px 0 0;
	color:rgb(255,255,255);
	text-decoration:none;
	line-height:22px;
	text-align:center;
	font-weight:bold;
	font-size:14px;
	border-width:1px;
	border-style:solid;
	border-color:rgba(0,0,0,0.5);
}

.vote > a, .votedup > a, .voteddown > a {color:rgb(0,0,0);}

article.fhitem-submission h2 .vote > a, article.fhitem-submission h2 .votedup > a, article.fhitem-submission h2 .voteddown > a { border-color:rgba(0,0,0,0.15); }
.vote .up, .vote .down, .votedup .up, .votedup .down, .voteddown .up, .voteddown .down { border-radius: 4px; -moz-border-radius: 4px; -webkit-border-radius: 4px; /* text-shadow:0 0 2px #000000; }*/}
article:not(.fhitem-story) .vote .up,article:not(.fhitem-story) .vote .down,article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .votedup .down,article:not(.fhitem-story) .voteddown .up,article:not(.fhitem-story) .voteddown .down { /*text-shadow:none !important; */}
.voteddown .down, .votedup .up { margin-right: 10px; text-indent:2px; line-height:24px; }
article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .voteddown .down {background: rgb(174,174,174);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(174,174,174)), to(rgb(193,193,193)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(193,193,193), rgb(174,174,174) 100%);color:rgb(0,0,0);}
article.fhitem-story .votedup .up,article.fhitem-story .voteddown .down {background: rgb(0,66,66);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(0,53,53)), to(rgb(0,102,102)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(0,102,102), rgb(0,53,53) 100%);}




#tag-menu span.var-tag {
font-weight:normal;
color:#444444;
}

menu.reasons-menu a {
padding:0 .25em 0 .25em;
font-size:80%;
-moz-border-radius:.5em;
-webkit-border-radius:.5em;
cursor:pointer;
}

menu.reasons-menu a:hover {
background:rgb(153,153,153);
background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102);
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102)));
color:#fff;
text-decoration:none;
font-weignt:normal;
}

article.fhitem-story menu.reasons-menu a:hover {
background:#002323 !important;
background:-moz-linear-gradient(100% 100% 90deg, #002323, #005353 70%) repeat scroll 0 0 #002323 !important;
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(#005353), to(#002323)) !important;
}


menu.reasons-menu {
	display:none;
	margin:0;
	padding:0;
}

div.fhitem h3 menu.reasons-menu {
margin:0.25em 0 0;
}

div.fhitem h3 menu.reasons-menu a.tag {
font-size:.8em;
}

#tag-menu a.slash-hover,
#feedback-menu a.slash-hover,

.tag-display span.tag:hover,
.tag-display span.tag.trigger {
	color:white;
	background-color:rgb(0, 85, 85);
}

#tag-menu a.slash-hover span.var-tag {
	color:#eee;
}

.tag-entry.default {
        color:#ccc;
}

.brief .nix {
	margin-top:-1.35em;
	margin-left:0px;
	margin-top:-1.15em;
	text-decoration:none;
	line-height:1.35em;
	padding:0 2px;
	-moz-border-radius:.6em 0 0 .6em;
	-webkit-border-radius:.6em 0 0 .6em;
	-o-border-radius:.6em 0 0 .6em;
	border-radius:.6em 0 0 .6em;
    color:#fff !important;
    background:transparent !important;
}

.brief .nix:hover {
    background:rgb(153,153,153) !important;
    background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102) !important;
    background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102))) !important;
}

</style>

<menu id="nix-reasons" style="display:none">
	<a class="tag">binspam</a><a class="tag">dupe</a><a class="tag">notthebest</a><a class="tag">offtopic</a><a class="tag">slownewsday</a><a class="tag">stale</a><a class="tag">stupid</a>
</menu>
<menu id="nod-reasons" style="display:none">
	<a class="tag">fresh</a><a class="tag">funny</a><a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">maybe</a>
</menu>
<menu id="comment-nix-reasons" style="display:none">
	<a class="tag">offtopic</a><a class="tag">flamebait</a><a class="tag">troll</a><a class="tag">redundant</a><a class="tag">overrated</a>
</menu>
<menu id="comment-nod-reasons" style="display:none">
	<a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">informative</a><a class="tag">funny</a><a class="tag">underrated</a>
</menu>

<menu id="tag-nod-reasons" style="display:none">
	<a class="tag">descriptive</a>
</menu>
<menu id="feedback-menu" class="tag-menu-admin" type="context">
	<a class="tag">typo</a><a class="tag">dupe</a><a class="tag">error</a>
</menu>
<menu id="tag-menu" class="tag-menu-admin none" type="context">

<!--	<a data-op="!" class="nix">!<span class="var-tag hide"></span></a>-->

</menu>

<script type="text/javascript">
$(function(){
var $CURRENT_MENU, $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/, IE7=/^7\.0/, TAG_PREFIX=/^\/tag\//;

function get_tag_name( $tag ){
	return ($tag.attr('href') || '').replace(TAG_PREFIX, '') || $tag.text().toLowerCase();
}

function trigger_menu( e, selector, $menu, menu_content ){
	var $target=$(original_target(e, selector)), in_use=$target.is('.trigger');
	if ( $CURRENT_MENU ) {
		$CURRENT_MENU.menu('cancel', e);
		$CURRENT_MENU = null;
	}

	if ( !in_use ) {
		menu_content && $menu.stop(true, true).hide().html(menu_content);
		($CURRENT_MENU=$menu).menu('context', e);
	}
	return !in_use;
}

function open_menu( trigger, $menu ){
	var $trigger=$(trigger), $fhitem=$trigger.closest('.fhitem');
	$fhitem.length && user_intent('interest', $fhitem[0]);

	$menu.appendTo(document.body).css({ opacity:0 }).show();

	var 	right	= $fhitem.offset().left + $fhitem.width(),
		global	= $trigger.offset(),
		local	= $menu.offsetParent().offset();

	// Ugly IE position hack required:
	$.browser.msie && IE7.test($.browser.version) && (local.top = 0);

	// pin the menu (horizontally) on-screen
	global.left = Math.min(global.left, right-$menu.width());

	$trigger.addClass('trigger');
	$menu.css({
		position:	'absolute',
		top:		global.top - local.top + $trigger.height(),
		left:		global.left - local.left,
		opacity:	1
	});
}

function close_menu( trigger, $menu ){
	$menu.hide();
	$(trigger).removeClass('trigger');
	($CURRENT_MENU===$menu) && ($CURRENT_MENU=false);
}

/* T2 tag context-menu */
var $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/;


    var user_is_admin = 0;



$('a[rel=tag]').live('mousedown',function(ea){
    window.open(this.href);
    return false;
})

$('.tag-bar .disagree').live('mousedown',function(ee){
	var fhitem = $(original_target(ee)).closest('.fhitem')[0],
		command = ('!' + $(original_target(ee)).attr("data-tag")).replace(NOTNOT, '');
    try { Tags.submit(fhitem, command); } catch ( err ) {  }
    return false;
})



$('a[rel=tag]').
	live('mousedown', function( e ){
        
            return true;
        

	}).
	live('click', function( e ){
		if ( !logged_in ) {
			var	target	= original_target(e),
				tag	= $(target).text();
			addfhfilter(tag);
		}
		e.preventDefault();
		return false;
	});

$TAG_MENU.menu({
	cssNamespace: 'slash',
	liveTriggers: true,
	clickDuration: 300,

	start: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			context	= firehose_settings && firehose_settings.viewtitle;

		// Insert the tagname into the menu items where needed.
		$TAG_MENU.find('span.var-tag').text(tag);
		$TAG_MENU.find('a.nix').attr('title','not ' + tag);


			// non-admins may only delete their own tags
		$TAG_MENU.find('a:[data-op="-"]').toggle($tag.is('.my'));
	

		// *tagname* in *viewtitle*
		$TAG_MENU.find('a:[data-op="="]').toggle(!!context);
		context && $TAG_MENU.find('span.var-view').text(context);

		open_menu($tag, $TAG_MENU);
	},

	select: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			op	= $(ui.select).attr('data-op'),
			fhitem,
			command;

		// Global for positioning other things.
		$related_trigger = $tag;

		switch ( op ) {
			case '=':
				addfhfilter(tag);
				break;

			default:
				fhitem = $tag.closest('.fhitem')[0];
				command = (op + tag).replace(NOTNOT, '');
				try { Tags.submit(fhitem, command); } catch ( err ) {  }
				break;
		}
	},

	stop: function( e, ui ){ close_menu(ui.trigger, $TAG_MENU); }
});




/* T2 feedback context-menu */



/* T2 datatype context-menu (admin-only) */






});
</script>

	

<!-- SMACKS: BEGIN STORY CONTENT -->
<div class="container">
	<!--SMACKS: BEGING CENTER COLUMN -->
	<div class="main-wrap has-rail-right">
		<div class="main-content">
			<div class="grid_24 a2 ">
			</div>
			<div id="firehose" class="nothumbs">
			<div id="firehoselist" class="fhroot fleft  grid_24">
				<div id="announcement">
 <strong>DEAL:</strong> For $25 - <strong><a href="http://hshd.io/nuLx" rel="nofollow" target="_blank">Add A Second Phone Number To Your Smartphone for life! Use promo code SLASHDOT25.</a></strong> Also, <strong>Slashdot's <a href="https://ifttt.com/slashdot" rel="nofollow">now on IFTTT.</a></strong> Check it out! Check out the new <a href="https://sourceforge.net/speedtest/?source=slashdotannouncement" rel="nofollow"><strong>SourceForge HTML5 Internet speed test!</a></strong>
  <a href="" class="btn-close" title="don't show me this again" onclick="closeAnnouncement(); return false;">&times;</a>
</div>


<script type="text/javascript">

if (!$.cookie('hide_sitenotice_36')) {
	$('#announcement').fadeIn(300);
}

function closeAnnouncement() {
	$('#announcement').fadeOut(300);
	$.cookie('hide_sitenotice_36', 'true', { path: '/', domain: 'slashdot.org', expires: 28 });
}
</script>
				<article id="firehose-93020521" data-fhid="93020521" data-fhtype="story" class="fhitem fhitem-story article usermode thumbs grid_24">
		<span class="sd-info-block" style="display: none">
			<span class="sd-key-firehose-id">93020521</span>
			<span class="type">story</span>
			
		</span>







	
	

<header>
	
		<span class="topic" id="topic-93020521">
			<a href="//games.slashdot.org/index2.pl?fhfilter=communications" onclick="return addfhfilter('communications');">
			
				<img src="//a.fsdn.com/sd/topics/communications_64.png" width="64" height="64" alt="Communications" title="Communications">
			
		</a>
		
	
		
		
		
		

		
		<a href="//games.slashdot.org/index2.pl?fhfilter=network" onclick="return addfhfilter('network');">
			
				<img src="//a.fsdn.com/sd/topics/network_64.png" width="64" height="64" alt="Network" title="Network">
			
		</a>
		
	
		
		

		
		<a href="//games.slashdot.org/index2.pl?fhfilter=games" onclick="return addfhfilter('games');">
			
				<img src="//a.fsdn.com/sd/topics/games_64.png" width="64" height="64" alt="Games" title="Games">
			
		</a>
		
	
		
		

		
		<a href="//games.slashdot.org/index2.pl?fhfilter=yro" onclick="return addfhfilter('yro');">
			
				<img src="//a.fsdn.com/sd/topics/yro_64.png" width="64" height="64" alt="Your Rights Online" title="Your Rights Online">
			
		</a>
		</span>
	

	<h2 class="story">
		

		

		
		

		

		

		

		<span id="title-93020521" class="story-title"> <a   href="//games.slashdot.org/story/17/08/14/2039230/discord-bans-servers-that-promote-nazi-ideology">Discord Bans Servers That Promote Nazi Ideology</a> <span class=" no extlnk"><a class="story-sourcelnk" href="https://www.theverge.com/2017/8/14/16145432/discord-nazi-ban-white-supremacist-altright"  title="External link - https://www.theverge.com/2017/8/14/16145432/discord-nazi-ban-white-supremacist-altright" target="_blank"> (theverge.com) </a></span></span>

		
		
		<!--<span class="comments commentcnt-93020521" >67</span>-->
		

		
		<!-- comment bubble -->
		
			<span class="comment-bubble"><a href="//games.slashdot.org/story/17/08/14/2039230/discord-bans-servers-that-promote-nazi-ideology#comments" title="">67</a></span>
		
	</h2>
	<div class="details" id="details-93020521">
		<span class="story-details">
		<span class="story-views">
			<span class="sodify" onclick="firehose_set_options('color', 'red')" title="Filter Firehose to entries rated red or better"></span><span class="icon-beaker pop1 " alt="Popularity" title="Filter Firehose to entries rated red or better" onclick="firehose_set_options('color', 'red')"><span></span></span> 
		</span>
		</span>
		<span class="story-byline">
	
				
			Posted
				by 
		
		
			
				  <a href="https://twitter.com/BeauHD" rel="nofollow">BeauHD</a>
			
		
		

		
		
		<time id="fhtime-93020521" datetime="on Monday August 14, 2017 @07:20PM">on Monday August 14, 2017 @07:20PM</time>
		
		
			 from the <span class="dept-text">love-not-hate</span> dept.
		
		</span>
	</div>
</header>

<div class="body" id="fhbody-93020521">
	
		
	

	
		
		<div id="text-93020521" class="p">
			
		 	
				A popular video game chat service with <a href="https://techcrunch.com/2016/12/09/gamer-chat-app-discord-hits-25-million-users-can-now-be-used-in-developers-own-games/">over 25 million users</a> announced today that it had <a href="https://www.theverge.com/2017/8/14/16145432/discord-nazi-ban-white-supremacist-altright">shut down "a number of accounts" following violence instigated by white supremacists</a> over the weekend. Discord, the service "which lets users chat with voice and text, was being used by proponents of Nazi ideology both before and after the attacks in Charlottesville, Virginia," reports The Verge. "We will continue to take action against Nazi ideology, and all forms of hate," the company <a href="https://twitter.com/discordapp/status/897170310348263426">said in a tweet</a>. From the report: <i> Discord declined to state how many servers had been affected, but said it included a mix of old accounts and accounts that were created over the weekend. Among the affected servers was one used by AltRight.com, a white nationalist news site. The site's homepage includes a prominent link to a Discord chat which is now broken. The company said it does not read private messages exchanged on its servers. Members of those groups reported messages in the chats for violating Discord's terms of service, the company said, and it took action. "When hatred like this violates our community standards we act swiftly to take servers down and ban individual users," the company said in a statement. "The public server linked to AltRight.com that violated those terms was shut down along with several other public groups and accounts fostering bad actors on Discord. We will continue to be aggressive to ensure that Discord exists for the community we set out to support -- gamers." </i><br>
		 	
		</div>

		

		

		
			
		
	</div>
	<aside class="grid_24 view_mode">
		
			<div class="units-12 story-detail-tags">
				<span id="sharethis-93020521" class="">
					
						

						

						
							<div class="story-controls">
								<div
								  class="janrainSocialPlaceholder"
								  data-janrain-url="https://games.slashdot.org/story/17/08/14/2039230/discord-bans-servers-that-promote-nazi-ideology"
								  data-janrain-title="Discord Bans Servers That Promote Nazi Ideology"
								  data-janrain-message="Discord Bans Servers That Promote Nazi Ideology @slashdot"
								></div>
							</div>
						
					
				</span>

				<div class="story-tags">
					<div class="tright tw">
						
							<span class="tright tags">
								
									<menu type="toolbar" class="edit-bar">
		<span id="tagbar-93020521" class="tag-bar none">
			<a  class="popular popular popular topic tag" rel="statictag" href="//slashdot.org/tag/" target="_blank"></a>

		</span>
		
			<a class="edit-toggle" href="/my/login/" onclick="show_login_box();return false;">
				<span class="icon-tag btn collapse"></span>
			</a>
		
		
		<div class="tag-menu">
			<input class="tag-entry default" type="text" value="apply tags">
		</div>
		

		
		

	</menu>
								
							</span>
						
					</div>
				</div>
			</div>

			
				
				
				
			 	
					<section class="grid_24" id="newa2footerv2">
						<div class="grid_6 pr">
							<h3><a title="Previous story" href="//science.slashdot.org/story/17/08/14/2048245/spacex-successfully-launches-recovers-falcon-9-for-crs-12?sdsrc=prev">&larr;</a></h3>
						</div>
						<div class="grid_12 rl">
							<h3>You may like to read:</h3>
						</div>
						<div class="grid_6 ns">
							<h3><a title="Next story" href="//yro.slashdot.org/story/17/08/14/2024228/us-army-walks-back-decision-to-ban-dji-drones-ever-so-slightly?sdsrc=next">&rarr;</a></h3>
						</div>
						<div class="grid_6">
							<span class="c">
								<a href="//science.slashdot.org/story/17/08/14/2048245/spacex-successfully-launches-recovers-falcon-9-for-crs-12?sdsrc=prev">SpaceX Successfully Launches, Recovers Falcon 9 For CRS-12 </a>
							</span>
						</div>
						<div class="grid_12">
							<span class="c">
								
									
									
									
									

																				<h2><a href="//games.slashdot.org/story/16/08/28/1749254/players-seek-no-mans-sky-refunds-sonys-content-director-calls-them-thieves?sdsrc=popbyskid">Players Seek 'No Man's Sky' Refunds, Sony's Content Director Calls Them Thieves</a><br></h2>
																				<h2><a href="//games.slashdot.org/story/17/04/09/2349219/celebrating-21-things-we-miss-about-old-computers?sdsrc=popbyskid">Celebrating '21 Things We Miss About Old Computers'</a><br></h2>
																				<h2><a href="//games.slashdot.org/story/17/03/06/0623244/ask-slashdot-what-would-happen-if-all-software-ran-on-all-platforms?sdsrc=popbyskid">Ask Slashdot:  What Would Happen If All Software Ran On All Platforms?</a><br></h2>
																				<h2><a href="//games.slashdot.org/story/17/08/11/1711214/blizzard-starts-drive-to-recruit-more-women-and-ethnic-minorities?sdsrc=popbyskid">Blizzard Starts Drive To Recruit More Women and Ethnic Minorities</a><br></h2>
																				<h2><a href="//games.slashdot.org/story/17/07/03/1938229/young-men-are-working-less-some-economists-think-its-because-theyre-home-playing-video-games?sdsrc=popbyskid">Young Men Are Working Less. Some Economists Think It's Because They're Home Playing Video Games.</a><br></h2>
									
								
								
							</span>
						</div>
						<div class="grid_6">
							<span class="c">
								
									<a href="//yro.slashdot.org/story/17/08/14/2024228/us-army-walks-back-decision-to-ban-dji-drones-ever-so-slightly?sdsrc=next">US Army Walks Back Decision To Ban DJI Drones Ever So Slightly</a>
								
							</span>
						</div>
					</section>
				
			
		
	</aside>
	



	</article>
			</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: BEGIN RIGHT RAIL -->
	<aside id="slashboxes" class="rail-right">
		
                    <div id="slashboxesin" class="yui-b">
                            
                            
                            
                    </div>
		    <div class="railad adwrap-unviewed">
<div id='div-gpt-ad-300x250_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-300x250_a');});</script></div>
</div>
		    <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	if ( isAdBlockActive) {
		window._taboola = window._taboola || [];
		_taboola.push({
			mode: 'thumbnails-rr2',
			container: 'taboola-below-article-thumbnails',
			placement: 'Below Article Thumbnails',
			target_type: 'mix'
		});
	};
</script>
		
	</aside>
		<!-- SMACKS: END RIGHT RAIL -->
</div>
<!-- END STORY CONTENT -->

<!-- THIS IS THE LOCATION FOR THE NEW STORY_B CODE -->
<div class="adwrap">
<div id='div-gpt-ad-728x90_b'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_b');});</script></div>
</div>
<div id="stackcommerce-adwrap" style="display:none;">
    <div style="margin:auto;max-width:970px;max-height:250px;">
        <div data-sc-widget data-publisher-id="66" data-categories="88,90" data-items-per-page="4" data-col-count="4" data-utm-source="slashdot.org" data-utm-content="story-deal-feed"></div>
    </div>
</div>
<script type="text/javascript">
	if ( isAdBlockActive) {
	    $.ajax({
            url: '/ajax.pl?op=nel',
            success: function(html){
                if(html){
                    $('#firehoselist article').eq(0).after(html);
                } else {
                    (function () {
                        var stackCommerceDiv = document.getElementById('stackcommerce-adwrap');
                        stackCommerceDiv.style = '';
                        var stackCommerce = document.createElement('script');
                        stackCommerce.async = true;
                        stackCommerce.type = 'text/javascript';
                        stackCommerce.src = 'https://widgets.stackcommerce.com/js-deal-feed/0.1/widget.js';
                        var node = document.getElementsByTagName('script')[0];
                        node.parentNode.insertBefore(stackCommerce, node);
                    })();
                }

            }
        });

	};
</script>
<!--------------------------->


<!-- SMACKS: BEGIN COMMENTS CONTAINER -->
<div class="container">
	<!-- SMACKS: BEGIN COMMENTS SECTION -->
	<div class="main-wrap">
		<div class="main-content">
			<div id="comments" class="a2commentwrap">
			<div>
					<a name="comments"></a>
<div id="comments" class="container">
	<div class="main-wrap">
		<div class="main-content">
			<section class="d2incommentspl">
				<div class="commentwrap" id="commentwrap">
					
						<div class="commentBox">
							<div class="title hide">
								<h4>
									
										<span class="escape-link"><a href="//games.slashdot.org/story/17/08/14/2039230/discord-bans-servers-that-promote-nazi-ideology" title="Back to Article - Discord Bans Servers That Promote Nazi Ideology">Discord Bans Servers That Promote Nazi Ideology</a></span>
									
									<span class="commentBoxLinks"><a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_d"></span> More</a>



	| <span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=10989527&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//games.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a></span>
								</h4>
							</div>
						</div>
					

					<section class="grid_24" id="d2header"><div>
						
							<h2 class="commentspl test"><a title="Back to Article - Discord Bans Servers That Promote Nazi Ideology" href="//games.slashdot.org/story/17/08/14/2039230/discord-bans-servers-that-promote-nazi-ideology">Discord Bans Servers That Promote Nazi Ideology</a></h2>
						
						<nav class="grid_24">
							<div class="grid_14 widthauto">
							
								<span class="ind"></span><a class="btn first" href="//games.slashdot.org/comments.pl?sid=10989527&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
							
							<!-- <a href="//games.slashdot.org/search.pl?op=comments&amp;sid=10989527" class="btn">Search <span class="totalcommentcnt">67</span> Comments</a> -->
							
								
									<a href="#" onclick="D2.ajaxFetchComments(0,1,'','',-1); return false" class="btn" id="d2loadall">Load All Comments</a>
								
							
							
								</div>
								<div class="grid_10 d1or2">
							

							
								<div id="d2out" class="horizontal rooted grid_15">
									<div id="d2act" class="hide">
										<div class="loki" id="gods">
											<script type="text/javascript">
												 $(function(){
													 D2.slider = new D2.Slider(
														 D2.user_threshold(),
														 D2.user_highlightthresh(),
														 'x'
													 );
												 });
											</script>
											<div id="bones" class="grid_12">
												<div class="ccw-count-container grid_24">
													<span id="ccw-full-count-text" class="grid_8 ccw-count-text tcenter"><span></span><span id="ccw-full-phrase">&nbsp;Full</span></span>
													<span id="ccw-abbr-count-text" class="grid_8 ccw-count-text"><span></span><span id="ccw-abbr-phrase">&nbsp;Abbreviated</span></span>
													<span id="ccw-hide-count-text" class="grid_8 ccw-count-text tleft"><span></span><span id="ccw-hide-phrase">&nbsp;Hidden</span></span>
												</div>
												<div id="ccw">
													<div id="ccw-body" class="ccw-core">
														<div id="ccw-panel-container" class="ccw-core">
															<div id="ccw-full-panel" class="ccw-panel">
																/Sea<div class="ccw-panel-border"></div>
																<div id="ccw-full-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-abbr-panel" class="ccw-panel">
																<div class="ccw-panel-border"></div>
																<div id="ccw-abbr-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-hide-panel" class="ccw-panel">
																<div id="ccw-hide-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
														</div>
														<div id="ccw-control" class="ccw-core">
															<div id="ccw-centering-rail" class="ccw-core">
																<div id="ccw-hide-bar-pos" class="ccw-core-pos">
																	<div id="ccw-hide-bar" class="ccw-bar">
																		<div id="ccw-hide-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-hide-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(HIDE_BAR, +1)"></div>
																		<div id="ccw-hide-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(HIDE_BAR, -1)"></div>
																	</div>
																</div>
																<div id="ccw-abbr-bar-pos" class="ccw-core-pos">
																	<div id="ccw-abbr-bar" class="ccw-bar">
																		<div id="ccw-abbr-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-abbr-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(ABBR_BAR, +1)"></div>
																		<div id="ccw-abbr-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(ABBR_BAR, -1)"></div>
																	</div>
																</div>
															</div>
														</div>
													</div>
													<div class="ccw-score-label grid_24">
														<div class="grid_3"><span class="sc">Score:</span></div>
														<div class="grid_3">5<span class="lg"></span></div>
														<div class="grid_3">4<span class="lg"></span></div>
														<div class="grid_3">3<span class="lg"></span></div>
														<div class="grid_3">2<span class="lg"></span></div>
														<div class="grid_3">1<span class="lg"></span></div>
														<div class="grid_3">0<span class="lg"></span></div>
														<div class="grid_3">-1<span class="lg"></span></div>
													</div>
												</div>
											</div>
											<div class="commentControlFooter">
												<a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_c"></span> More</a>



	| <span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=10989527&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//games.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a><div id="login_cover" class="hide" onclick="hide_login_box()"></div>
<div id="login_box" class="hide">
	<div id="login_box_content">
		<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="//games.slashdot.org/comments.pl?sid=10989527">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-20 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		<div class="actions">
			<a class="ico close" href="#" onclick="hide_login_box(); return false"><span>Close</span></a>
		</div>
	</div>
</div>
<script type="text/javascript">logged_in = 0</script>
											</div>
											<div id="commentControlBoxStatus" class="hide"></div>
										</div>
									</div>
								</div>
							
							
							<a href="//games.slashdot.org/search.pl?op=comments&amp;sid=10989527" class="ui-icon search_comments">Search <span class="totalcommentcnt">67</span> Comments</a>
							
								<a class="pref ui-icon-w" href="//games.slashdot.org/users.pl" onclick="show_login_box(); $('#modal_box').addClass('login'); return false;">Log In/Create an Account</a>
							
						</div>
					</nav>
					<section id="besttabs" class="grid_24">
						<span class="legend">Comments Filter:</span>
						<ul class="besttabslist">
							<li class="active">
								<a href="#" data-filter-url="//games.slashdot.org/story/17/08/14/2039230/discord-bans-servers-that-promote-nazi-ideology#comments">All</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//games.slashdot.org/story/17/08/14/2039230/discord-bans-servers-that-promote-nazi-ideology/insightful-comments#comments">Insightful</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//games.slashdot.org/story/17/08/14/2039230/discord-bans-servers-that-promote-nazi-ideology/informative-comments#comments">Informative</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//games.slashdot.org/story/17/08/14/2039230/discord-bans-servers-that-promote-nazi-ideology/interesting-comments#comments">Interesting</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//games.slashdot.org/story/17/08/14/2039230/discord-bans-servers-that-promote-nazi-ideology/funny-comments#comments">Funny</a>
							</li>
						
					</ul>
					<script>
					(function($){
						$('#besttabs').show();
						$('.besttabslist').on('click', 'li a', function(e){
							e.preventDefault();
							var url = $(this).data('filter-url');
							//console.log('URL= ', url);
							$(this)
								.closest('ul').find('li').removeClass('active')
								.end()
								.closest('li').addClass('active');
							window.location = url;
						});
					})($j);
					</script>
			</section>
				<aside class="grid_24">
					<p>
						<small><strong>The Fine Print:</strong> The following comments are owned by whoever posted them.  We are not responsible for them in any way.</small>
					</p>
				</aside>
			</section>
			
		</div>
	</div>
</div><script src="//a.fsdn.com/sd/comments-minified.js?b44e3ae3434d951a" type="text/javascript"></script>


<script type="text/javascript">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</script>




	
	
	
	
		<ul id="commentlisting" class="d2">
			<li id="tree_55012911" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55012911" class="commentstatus"></div>
<div id="comment_55012911" class="cw">
	<div id="comment_top_55012911" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55012911" name="comment_link_55012911" href="//games.slashdot.org/comments.pl?sid=10989527&amp;cid=55012911" onclick="return D2.setFocusComment(55012911)" >Pulled the plug too soon?</a>


		 	<span id="comment_score_55012911" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55012911); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~A10Mechanic">A10Mechanic</a>  <span class="uid"><a href="//slashdot.org/~A10Mechanic">( 1056868 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55012911"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55012911">They should have checked with some three-letter agencies first.  They might have appreciated leaving them up a few days.</div>
	</div>

	<div class="commentSub" id="comment_sub_55012911">

</div>
</div>

<div id="replyto_55012911"></div>

<ul id="group_55012911">
	<li id="hiddens_55012911" class="hide"></li>
</ul>

<ul id="commtree_55012911"><li id="tree_55012941" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55012941" class="commentstatus"></div>
<div id="comment_55012941" class="cw">
</div>

<div id="replyto_55012941"></div>

<ul id="group_55012941">
	<li id="hiddens_55012941" class="hide"></li>
</ul>

</li><li id="hidestring_55012911"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=10989527&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55012911">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55012919" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55012919" class="commentstatus"></div>
<div id="comment_55012919" class="cw">
	<div id="comment_top_55012919" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55012919" name="comment_link_55012919" href="//games.slashdot.org/comments.pl?sid=10989527&amp;cid=55012919" onclick="return D2.setFocusComment(55012919)" >No safe spaces for Nazis</a>


		 	<span id="comment_score_55012919" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55012919); return false"><span class=opt>Score:</span>2</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~PopeRatzo">PopeRatzo</a>  <span class="uid"><a href="//slashdot.org/~PopeRatzo">( 965947 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55012919"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55012919"><p>Texas A&amp;M University just canceled the scheduled "Unite the Right" rally that was set for 9/11 and now Discord is closing down Nazi accounts on a game chat service.</p><p>It's hard out there for "white male discontent".</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55012919">

</div>
</div>

<div id="replyto_55012919"></div>

<ul id="group_55012919">
	<li id="hiddens_55012919" class="hide"></li>
</ul>

<ul id="commtree_55012919"><li id="tree_55012999" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55012999" class="commentstatus"></div>
<div id="comment_55012999" class="cw">
</div>

<div id="replyto_55012999"></div>

<ul id="group_55012999">
	<li id="hiddens_55012999" class="hide"></li>
</ul>

</li><li id="tree_55013029" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55013029" class="commentstatus"></div>
<div id="comment_55013029" class="cw">
</div>

<div id="replyto_55013029"></div>

<ul id="group_55013029">
	<li id="hiddens_55013029" class="hide"></li>
</ul>

</li><li id="tree_55013051" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55013051" class="commentstatus"></div>
<div id="comment_55013051" class="cw">
	<div id="comment_top_55013051" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55013051" name="comment_link_55013051" href="//games.slashdot.org/comments.pl?sid=10989527&amp;cid=55013051" onclick="return D2.setFocusComment(55013051)" >Re:</a>


		 	<span id="comment_score_55013051" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55013051); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~aliquis">aliquis</a>  <span class="uid"><a href="//slashdot.org/~aliquis">( 678370 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55013051"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55013051"><p>Yeah.</p><p>Thankfully some very good peaceful freedom loving men from the middle-east have a list full of ideas what to do in a situation like ours.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55013051">

</div>
</div>

<div id="replyto_55013051"></div>

<ul id="group_55013051">
	<li id="hiddens_55013051" class="hide"></li>
</ul>

</li><li id="tree_55013085" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55013085" class="commentstatus"></div>
<div id="comment_55013085" class="cw">
	<div id="comment_top_55013085" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55013085" name="comment_link_55013085" href="//games.slashdot.org/comments.pl?sid=10989527&amp;cid=55013085" onclick="return D2.setFocusComment(55013085)" >Re:</a>


		 	<span id="comment_score_55013085" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55013085); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~squiggleslash">squiggleslash</a>  <span class="uid"><a href="//slashdot.org/~squiggleslash">( 241428 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55013085"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55013085"><blockquote><div><p>"white male discontent".</p></div>
</blockquote><p>
I thought the politically correct phrase was "economic anxiety"?<nobr> <wbr></nobr>;-)</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55013085">

</div>
</div>

<div id="replyto_55013085"></div>

<ul id="group_55013085">
	<li id="hiddens_55013085" class="hide"></li>
</ul>

</li><li id="tree_55013121" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55013121" class="commentstatus"></div>
<div id="comment_55013121" class="cw">
</div>

<div id="replyto_55013121"></div>

<ul id="group_55013121">
	<li id="hiddens_55013121" class="hide"></li>
</ul>

</li><li id="tree_55013123" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55013123" class="commentstatus"></div>
<div id="comment_55013123" class="cw">
</div>

<div id="replyto_55013123"></div>

<ul id="group_55013123">
	<li id="hiddens_55013123" class="hide"></li>
</ul>

<ul id="commtree_55013123"><li id="tree_55013203" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55013203" class="commentstatus"></div>
<div id="comment_55013203" class="cw">
	<div id="comment_top_55013203" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55013203" name="comment_link_55013203" href="//games.slashdot.org/comments.pl?sid=10989527&amp;cid=55013203" onclick="return D2.setFocusComment(55013203)" >Re:</a>


		 	<span id="comment_score_55013203" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55013203); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Plus1Entropy">Plus1Entropy</a>  <span class="uid"><a href="//slashdot.org/~Plus1Entropy">( 4481723 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55013203"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55013203"><p>Yeah, because when I think of peaceful revolutions, I think of the Nazis. It's not like they silenced dissent when they were in power, or that their entire ideology is based on the genocide of anyone deemed genetically inferior?</p><p>Does it still count as a peaceful revolution if you plan to commit terrible violence <i>after</i> you're in power?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55013203">

</div>
</div>

<div id="replyto_55013203"></div>

<ul id="group_55013203">
	<li id="hiddens_55013203" class="hide"></li>
</ul>

</li></ul></li><li id="hidestring_55012919"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=10989527&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55012919">4 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55012931" class="comment full contain"><span class="ind"></span>
<div id="comment_status_55012931" class="commentstatus"></div>
<div id="comment_55012931" class="cw">
	<div id="comment_top_55012931" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55012931" name="comment_link_55012931" href="//games.slashdot.org/comments.pl?sid=10989527&amp;cid=55012931" onclick="return D2.setFocusComment(55012931)" >What about left-wing extremists?</a>


		 	<span id="comment_score_55012931" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55012931); return false"><span class=opt>Score:</span>3</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55012931">		
		on Monday August 14, 2017 @07:25PM (<span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=10989527&amp;cid=55012931">#55012931</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55012931"><p>It's a private company so they can do whatever they want with a service, but it always burns me how you'll see these companies bend over backwards to appease leftist sensibilities but ignore the left-wing extremists. The protests in Charlottesville were over attempts to rewrite history. They were peaceful until left-wing agitators showed up and started causing violence. You can tell by the police response - the police generally left the Unite the Right protestors alone and only had to deal with the violent so-called "antifa" fascists who were there to cause trouble.</p><p>Yet are we seeing antifa websites taken down and Black Lives Matter servers shut down? No. No we are not. Everyone is focusing on the people who were the victims of violence and ignoring things like the two police officers who the violent left got killed.</p><p>So, fine, you've made your choice, Discord. And I now know never to use your service, because you care more about virtue signaling that shutting down violent extremists.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55012931">
<span class="ind"></span><a id="reply_link_55012931" class="btn link" href="//games.slashdot.org/comments.pl?sid=10989527&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55012931" onclick="D2.replyTo(55012931); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="What about left-wing extremists? by Anonymous Coward @slashdot" data-url="https://games.slashdot.org/comments.pl?sid=10989527&cid=55012931" data-title="What about left-wing extremists?">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="What about left-wing extremists? by Anonymous Coward" data-url="https://games.slashdot.org/comments.pl?sid=10989527&cid=55012931" data-title="What about left-wing extremists?">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="What about left-wing extremists? by Anonymous Coward" data-url="https://games.slashdot.org/comments.pl?sid=10989527&cid=55012931" data-title="What about left-wing extremists?">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://games.slashdot.org/comments.pl?sid=10989527%26cid=55012931" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_55012931" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//games.slashdot.org/comments.pl?sid=10989527&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55012931" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_55012931"></div>

<ul id="group_55012931">
	<li id="hiddens_55012931" class="hide"></li>
</ul>

<ul id="commtree_55012931"><li id="tree_55012953" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55012953" class="commentstatus"></div>
<div id="comment_55012953" class="cw">
</div>

<div id="replyto_55012953"></div>

<ul id="group_55012953">
	<li id="hiddens_55012953" class="hide"></li>
</ul>

<ul id="commtree_55012953"><li id="tree_55013137" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55013137" class="commentstatus"></div>
<div id="comment_55013137" class="cw">
	<div id="comment_top_55013137" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55013137" name="comment_link_55013137" href="//games.slashdot.org/comments.pl?sid=10989527&amp;cid=55013137" onclick="return D2.setFocusComment(55013137)" >Re:</a>


		 	<span id="comment_score_55013137" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55013137); return false"><span class=opt>Score:</span>2</a>, Funny)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55013137"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55013137"><p>Yes, yes, we get it. Everyone who disagrees with your viewpoint is a nazi. Now go play with your toys and let the rest of us discuss the issues rationally.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55013137">

</div>
</div>

<div id="replyto_55013137"></div>

<ul id="group_55013137">
	<li id="hiddens_55013137" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55012963" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55012963" class="commentstatus"></div>
<div id="comment_55012963" class="cw">
</div>

<div id="replyto_55012963"></div>

<ul id="group_55012963">
	<li id="hiddens_55012963" class="hide"></li>
</ul>

<ul id="commtree_55012963"><li id="tree_55013257" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55013257" class="commentstatus"></div>
<div id="comment_55013257" class="cw">
</div>

<div id="replyto_55013257"></div>

<ul id="group_55013257">
	<li id="hiddens_55013257" class="hide"></li>
</ul>

<ul id="commtree_55013257"><li id="tree_55013301" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55013301" class="commentstatus"></div>
<div id="comment_55013301" class="cw">
	<div id="comment_top_55013301" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55013301" name="comment_link_55013301" href="//games.slashdot.org/comments.pl?sid=10989527&amp;cid=55013301" onclick="return D2.setFocusComment(55013301)" >Re:</a>


		 	<span id="comment_score_55013301" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55013301); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ClickOnThis">ClickOnThis</a>  <span class="uid"><a href="//slashdot.org/~ClickOnThis">( 137803 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55013301"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55013301"><p><div class="quote"><p>Much in the same way the Taliban destroyed statues if the Buddha, destruction of history should always be opposed, or should we tear down mt Rushmore?</p></div><p>No, not like that at all. They don't want to destroy the statue of Robert E. Lee, they just want to put it somewhere else, e.g., in a museum.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55013301">

</div>
</div>

<div id="replyto_55013301"></div>

<ul id="group_55013301">
	<li id="hiddens_55013301" class="hide"></li>
</ul>

</li></ul></li><li id="hidestring_55012963"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=10989527&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55012963">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55012965" class="comment full contain"><span class="ind"></span>
<div id="comment_status_55012965" class="commentstatus"></div>
<div id="comment_55012965" class="cw">
	<div id="comment_top_55012965" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55012965" name="comment_link_55012965" href="//games.slashdot.org/comments.pl?sid=10989527&amp;cid=55012965" onclick="return D2.setFocusComment(55012965)" >Re:What about left-wing extremists?</a>


		 	<span id="comment_score_55012965" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55012965); return false"><span class=opt>Score:</span>4</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~IonOtter">IonOtter</a>  <span class="uid"><a href="//slashdot.org/~IonOtter">( 629215 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55012965">		
		on Monday August 14, 2017 @07:30PM (<span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=10989527&amp;cid=55012965">#55012965</a>)
		<small><a href="http://ionotter.livejournal.com/" title="http://ionotter.livejournal.com/" class="user_homepage_display" rel="nofollow">Homepage</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55012965"><p>Here, let me help you with this.  It's called <a href="https://en.wikipedia.org/wiki/False_equivalence" title="wikipedia.org" rel="nofollow">False Equivalence:  a logical fallacy in which two opposing arguments appear to be logically equivalent when in fact they are not.</a> [wikipedia.org]</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55012965">
<span class="ind"></span><a id="reply_link_55012965" class="btn link" href="//games.slashdot.org/comments.pl?sid=10989527&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55012965" onclick="D2.replyTo(55012965); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//games.slashdot.org/comments.pl?sid=10989527&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=55012931" onclick="return D2.selectParent(55012931)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:What about left-wing extremists? by IonOtter @slashdot" data-url="https://games.slashdot.org/comments.pl?sid=10989527&cid=55012965" data-title="Re:What about left-wing extremists?">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:What about left-wing extremists? by IonOtter" data-url="https://games.slashdot.org/comments.pl?sid=10989527&cid=55012965" data-title="Re:What about left-wing extremists?">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:What about left-wing extremists? by IonOtter" data-url="https://games.slashdot.org/comments.pl?sid=10989527&cid=55012965" data-title="Re:What about left-wing extremists?">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://games.slashdot.org/comments.pl?sid=10989527%26cid=55012965" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_55012965" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//games.slashdot.org/comments.pl?sid=10989527&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55012965" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_55012965"></div>

<ul id="group_55012965">
	<li id="hiddens_55012965" class="hide"></li>
</ul>

</li><li id="tree_55012987" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55012987" class="commentstatus"></div>
<div id="comment_55012987" class="cw">
</div>

<div id="replyto_55012987"></div>

<ul id="group_55012987">
	<li id="hiddens_55012987" class="hide"></li>
</ul>

</li><li id="tree_55013005" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55013005" class="commentstatus"></div>
<div id="comment_55013005" class="cw">
</div>

<div id="replyto_55013005"></div>

<ul id="group_55013005">
	<li id="hiddens_55013005" class="hide"></li>
</ul>

</li><li id="tree_55013019" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55013019" class="commentstatus"></div>
<div id="comment_55013019" class="cw">
</div>

<div id="replyto_55013019"></div>

<ul id="group_55013019">
	<li id="hiddens_55013019" class="hide"></li>
</ul>

</li><li id="tree_55013035" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55013035" class="commentstatus"></div>
<div id="comment_55013035" class="cw">
	<div id="comment_top_55013035" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55013035" name="comment_link_55013035" href="//games.slashdot.org/comments.pl?sid=10989527&amp;cid=55013035" onclick="return D2.setFocusComment(55013035)" >Re:</a>


		 	<span id="comment_score_55013035" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55013035); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~naubol">naubol</a>  <span class="uid"><a href="//slashdot.org/~naubol">( 566278 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55013035"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55013035"><p>Calling every association choice by a private company "virtue signalling" demeans the meaning of the phrase.  Virtue signalling goes to intent, and claims about intent should be carefully made.</p><p>It strains credulity to think that you made an argument that white nationalists are not violent.  If your claim is that the guy who ran a car into people was an outlier, nevermind that it was well documented that other marchers were violent, then where is your nuance when considering left-leaning protesters?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55013035">

</div>
</div>

<div id="replyto_55013035"></div>

<ul id="group_55013035">
	<li id="hiddens_55013035" class="hide"></li>
</ul>

<ul id="commtree_55013035"><li id="tree_55013077" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55013077" class="commentstatus"></div>
<div id="comment_55013077" class="cw">
	<div id="comment_top_55013077" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55013077" name="comment_link_55013077" href="//games.slashdot.org/comments.pl?sid=10989527&amp;cid=55013077" onclick="return D2.setFocusComment(55013077)" >Re:</a>


		 	<span id="comment_score_55013077" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55013077); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~aliquis">aliquis</a>  <span class="uid"><a href="//slashdot.org/~aliquis">( 678370 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55013077"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55013077"><p><div class="quote"><p>that you made an argument that white nationalists are not violent</p></div><p>An insane majority of us aren't.</p><p>If we aren't supposed to threat Muslims like genocidal terrorists then white nationalists definitely aren't either.</p><p>Now go fuck yourself.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55013077">

</div>
</div>

<div id="replyto_55013077"></div>

<ul id="group_55013077">
	<li id="hiddens_55013077" class="hide"></li>
</ul>

<ul id="commtree_55013077"><li id="tree_55013181" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55013181" class="commentstatus"></div>
<div id="comment_55013181" class="cw">
	<div id="comment_top_55013181" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55013181" name="comment_link_55013181" href="//games.slashdot.org/comments.pl?sid=10989527&amp;cid=55013181" onclick="return D2.setFocusComment(55013181)" >Re:</a>


		 	<span id="comment_score_55013181" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55013181); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~naubol">naubol</a>  <span class="uid"><a href="//slashdot.org/~naubol">( 566278 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55013181"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55013181"><p><div class="quote"><p>An insane majority of us aren't.</p></div><p>Sure, an insane majority of you aren't.  Plenty of you are, by implication.  The post I was responding to, in case you may have missed it, was implying the white nationalists were not violent and the leftists were.  I was asking, where's the nuance.  I think you also demonstrated that you can't appreciate the nuance.  In essence, you implied agreement with me while misunderstanding what I was saying.</p><p><div class="quote"><p>Now go fuck yourself.</p></div></div>
	</div>

	<div class="commentSub" id="comment_sub_55013181">

</div>
</div>

<div id="replyto_55013181"></div>

<ul id="group_55013181">
	<li id="hiddens_55013181" class="hide"></li>
</ul>

</li><li id="tree_55013239" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55013239" class="commentstatus"></div>
<div id="comment_55013239" class="cw">
</div>

<div id="replyto_55013239"></div>

<ul id="group_55013239">
	<li id="hiddens_55013239" class="hide"></li>
</ul>

</li><li id="hidestring_55013077"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=10989527&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55013077">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li></ul></li><li id="tree_55013167" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55013167" class="commentstatus"></div>
<div id="comment_55013167" class="cw">
</div>

<div id="replyto_55013167"></div>

<ul id="group_55013167">
	<li id="hiddens_55013167" class="hide"></li>
</ul>

<ul id="commtree_55013167"><li id="tree_55013269" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55013269" class="commentstatus"></div>
<div id="comment_55013269" class="cw">
</div>

<div id="replyto_55013269"></div>

<ul id="group_55013269">
	<li id="hiddens_55013269" class="hide"></li>
</ul>

</li><li id="hidestring_55013167"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=10989527&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55013167">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55013217" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55013217" class="commentstatus"></div>
<div id="comment_55013217" class="cw">
</div>

<div id="replyto_55013217"></div>

<ul id="group_55013217">
	<li id="hiddens_55013217" class="hide"></li>
</ul>

</li><li id="tree_55013229" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55013229" class="commentstatus"></div>
<div id="comment_55013229" class="cw">
	<div id="comment_top_55013229" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55013229" name="comment_link_55013229" href="//games.slashdot.org/comments.pl?sid=10989527&amp;cid=55013229" onclick="return D2.setFocusComment(55013229)" >Re:</a>


		 	<span id="comment_score_55013229" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55013229); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Plus1Entropy">Plus1Entropy</a>  <span class="uid"><a href="//slashdot.org/~Plus1Entropy">( 4481723 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55013229"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55013229"><p><div class="quote"><p>Everyone is focusing on the people who were the victims of violence and ignoring things like the two police officers who the violent left got killed.</p></div><p>So you claim. Anything to back that up? How were they killed by the left?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55013229">

</div>
</div>

<div id="replyto_55013229"></div>

<ul id="group_55013229">
	<li id="hiddens_55013229" class="hide"></li>
</ul>

</li><li id="tree_55013289" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55013289" class="commentstatus"></div>
<div id="comment_55013289" class="cw">
	<div id="comment_top_55013289" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55013289" name="comment_link_55013289" href="//games.slashdot.org/comments.pl?sid=10989527&amp;cid=55013289" onclick="return D2.setFocusComment(55013289)" >Re:</a>


		 	<span id="comment_score_55013289" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55013289); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Gravis+Zero">Gravis Zero</a>  <span class="uid"><a href="//slashdot.org/~Gravis+Zero">( 934156 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55013289"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55013289"><p><div class="quote"><p>You can tell by the police response - the police generally left the Unite the Right protestors alone and only had to deal with the violent so-called "antifa" fascists who were there to cause trouble.</p><p>Yet are we seeing antifa websites taken down and Black Lives Matter servers shut down? No. No we are not.</p></div><p>You would see them taken down if members started driving cars into crowds of people.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55013289">

</div>
</div>

<div id="replyto_55013289"></div>

<ul id="group_55013289">
	<li id="hiddens_55013289" class="hide"></li>
</ul>

</li><li id="hidestring_55012931"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=10989527&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55012931">7 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55012951" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55012951" class="commentstatus"></div>
<div id="comment_55012951" class="cw">
</div>

<div id="replyto_55012951"></div>

<ul id="group_55012951">
	<li id="hiddens_55012951" class="hide"></li>
</ul>

<ul id="commtree_55012951"><li id="tree_55012977" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55012977" class="commentstatus"></div>
<div id="comment_55012977" class="cw">
	<div id="comment_top_55012977" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55012977" name="comment_link_55012977" href="//games.slashdot.org/comments.pl?sid=10989527&amp;cid=55012977" onclick="return D2.setFocusComment(55012977)" >Re:</a>


		 	<span id="comment_score_55012977" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55012977); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ponraul">ponraul</a>  <span class="uid"><a href="//slashdot.org/~ponraul">( 1233704 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55012977"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55012977"><a href="https://twitter.com/FuxNet/status/897174400000286721" title="twitter.com">https://twitter.com/FuxNet/sta...</a> [twitter.com]

They get banned there too.</div>
	</div>

	<div class="commentSub" id="comment_sub_55012977">

</div>
</div>

<div id="replyto_55012977"></div>

<ul id="group_55012977">
	<li id="hiddens_55012977" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55012981" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55012981" class="commentstatus"></div>
<div id="comment_55012981" class="cw">
</div>

<div id="replyto_55012981"></div>

<ul id="group_55012981">
	<li id="hiddens_55012981" class="hide"></li>
</ul>

<ul id="commtree_55012981"><li id="tree_55013055" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55013055" class="commentstatus"></div>
<div id="comment_55013055" class="cw">
</div>

<div id="replyto_55013055"></div>

<ul id="group_55013055">
	<li id="hiddens_55013055" class="hide"></li>
</ul>

</li><li id="tree_55013081" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55013081" class="commentstatus"></div>
<div id="comment_55013081" class="cw">
	<div id="comment_top_55013081" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55013081" name="comment_link_55013081" href="//games.slashdot.org/comments.pl?sid=10989527&amp;cid=55013081" onclick="return D2.setFocusComment(55013081)" >Re:</a>


		 	<span id="comment_score_55013081" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55013081); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~naubol">naubol</a>  <span class="uid"><a href="//slashdot.org/~naubol">( 566278 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55013081"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55013081"><p><div class="quote"><p>Have you ever met a real Nazi?  I have. And they aren't like in the movies. They are by and large likable people who love their country. I would never be a Nazi myself. For one thing, I'm not a joiner. But it is unfair to demonize them.  They are just every day work-a-day Joes. Leave them alone.</p></div><p>Yes, they're people.  We don't have to hate them to hold them accountable for what they support.  We don't have to give them protection from being removed from a private company's service, either.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55013081">

</div>
</div>

<div id="replyto_55013081"></div>

<ul id="group_55013081">
	<li id="hiddens_55013081" class="hide"></li>
</ul>

</li><li id="tree_55013129" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55013129" class="commentstatus"></div>
<div id="comment_55013129" class="cw">
</div>

<div id="replyto_55013129"></div>

<ul id="group_55013129">
	<li id="hiddens_55013129" class="hide"></li>
</ul>

</li><li id="hidestring_55012981"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=10989527&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55012981">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55012985" class="comment full contain"><span class="ind"></span>
<div id="comment_status_55012985" class="commentstatus"></div>
<div id="comment_55012985" class="cw">
	<div id="comment_top_55012985" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55012985" name="comment_link_55012985" href="//games.slashdot.org/comments.pl?sid=10989527&amp;cid=55012985" onclick="return D2.setFocusComment(55012985)" >seems like a clear message</a>


		 	<span id="comment_score_55012985" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55012985); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~nimbius">nimbius</a>  <span class="uid"><a href="//slashdot.org/~nimbius">( 983462 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55012985">		
		on Monday August 14, 2017 @07:33PM (<span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=10989527&amp;cid=55012985">#55012985</a>)
		<small><a href="http://nimbius.36bit.com/" title="http://nimbius.36bit.com/" class="user_homepage_display">Homepage</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55012985"><b>White nationalists:  </b>we have a clear message of nationalism and family unity.<br>
<b>Internet:</b>  nobody cared 70 years ago, and you're about to find out no one cares now.</div>
	</div>

	<div class="commentSub" id="comment_sub_55012985">
<span class="ind"></span><a id="reply_link_55012985" class="btn link" href="//games.slashdot.org/comments.pl?sid=10989527&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55012985" onclick="D2.replyTo(55012985); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="seems like a clear message by nimbius @slashdot" data-url="https://games.slashdot.org/comments.pl?sid=10989527&cid=55012985" data-title="seems like a clear message">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="seems like a clear message by nimbius" data-url="https://games.slashdot.org/comments.pl?sid=10989527&cid=55012985" data-title="seems like a clear message">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="seems like a clear message by nimbius" data-url="https://games.slashdot.org/comments.pl?sid=10989527&cid=55012985" data-title="seems like a clear message">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://games.slashdot.org/comments.pl?sid=10989527%26cid=55012985" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_55012985" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//games.slashdot.org/comments.pl?sid=10989527&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55012985" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_55012985"></div>

<ul id="group_55012985">
	<li id="hiddens_55012985" class="hide"></li>
</ul>

<ul id="commtree_55012985"><li id="tree_55013087" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55013087" class="commentstatus"></div>
<div id="comment_55013087" class="cw">
</div>

<div id="replyto_55013087"></div>

<ul id="group_55013087">
	<li id="hiddens_55013087" class="hide"></li>
</ul>

</li><li id="hidestring_55012985"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=10989527&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55012985">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55013011" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55013011" class="commentstatus"></div>
<div id="comment_55013011" class="cw">
	<div id="comment_top_55013011" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55013011" name="comment_link_55013011" href="//games.slashdot.org/comments.pl?sid=10989527&amp;cid=55013011" onclick="return D2.setFocusComment(55013011)" >Was this just to ...</a>


		 	<span id="comment_score_55013011" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55013011); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~CaptainDork">CaptainDork</a>  <span class="uid"><a href="//slashdot.org/~CaptainDork">( 3678879 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55013011"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55013011"><p>... make me aware of a chat site I never knew existed?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55013011">

</div>
</div>

<div id="replyto_55013011"></div>

<ul id="group_55013011">
	<li id="hiddens_55013011" class="hide"></li>
</ul>

<ul id="commtree_55013011"><li id="tree_55013045" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55013045" class="commentstatus"></div>
<div id="comment_55013045" class="cw">
</div>

<div id="replyto_55013045"></div>

<ul id="group_55013045">
	<li id="hiddens_55013045" class="hide"></li>
</ul>

</li><li id="tree_55013147" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55013147" class="commentstatus"></div>
<div id="comment_55013147" class="cw">
</div>

<div id="replyto_55013147"></div>

<ul id="group_55013147">
	<li id="hiddens_55013147" class="hide"></li>
</ul>

</li><li id="hidestring_55013011"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=10989527&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55013011">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55013017" class="comment full contain"><span class="ind"></span>
<div id="comment_status_55013017" class="commentstatus"></div>
<div id="comment_55013017" class="cw">
	<div id="comment_top_55013017" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55013017" name="comment_link_55013017" href="//games.slashdot.org/comments.pl?sid=10989527&amp;cid=55013017" onclick="return D2.setFocusComment(55013017)" >Censorship is not the answer</a>


		 	<span id="comment_score_55013017" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55013017); return false"><span class=opt>Score:</span>3</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~sheph">sheph</a>  <span class="uid"><a href="//slashdot.org/~sheph">( 955019 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55013017">		
		on Monday August 14, 2017 @07:37PM (<span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=10989527&amp;cid=55013017">#55013017</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55013017">I'm no fan of these idiots, but any time we start stifling free expression I think we're on dangerous ground.   I know Discord is a private company and it's their right to do it.  However, I think there's value in letting it go.  Let these fools demonstrate what fools they are.  At least everyone will know who they are and what they're all about.  Censoring them doesn't change their mind it just forces them underground.</div>
	</div>

	<div class="commentSub" id="comment_sub_55013017">
<span class="ind"></span><a id="reply_link_55013017" class="btn link" href="//games.slashdot.org/comments.pl?sid=10989527&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55013017" onclick="D2.replyTo(55013017); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Censorship is not the answer by sheph @slashdot" data-url="https://games.slashdot.org/comments.pl?sid=10989527&cid=55013017" data-title="Censorship is not the answer">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Censorship is not the answer by sheph" data-url="https://games.slashdot.org/comments.pl?sid=10989527&cid=55013017" data-title="Censorship is not the answer">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Censorship is not the answer by sheph" data-url="https://games.slashdot.org/comments.pl?sid=10989527&cid=55013017" data-title="Censorship is not the answer">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://games.slashdot.org/comments.pl?sid=10989527%26cid=55013017" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_55013017" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//games.slashdot.org/comments.pl?sid=10989527&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55013017" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_55013017"></div>

<ul id="group_55013017">
	<li id="hiddens_55013017" class="hide"></li>
</ul>

<ul id="commtree_55013017"><li id="tree_55013043" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55013043" class="commentstatus"></div>
<div id="comment_55013043" class="cw">
</div>

<div id="replyto_55013043"></div>

<ul id="group_55013043">
	<li id="hiddens_55013043" class="hide"></li>
</ul>

</li><li id="tree_55013053" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55013053" class="commentstatus"></div>
<div id="comment_55013053" class="cw">
</div>

<div id="replyto_55013053"></div>

<ul id="group_55013053">
	<li id="hiddens_55013053" class="hide"></li>
</ul>

<ul id="commtree_55013053"><li id="tree_55013237" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55013237" class="commentstatus"></div>
<div id="comment_55013237" class="cw">
</div>

<div id="replyto_55013237"></div>

<ul id="group_55013237">
	<li id="hiddens_55013237" class="hide"></li>
</ul>

</li><li id="hidestring_55013053"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=10989527&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55013053">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55013107" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55013107" class="commentstatus"></div>
<div id="comment_55013107" class="cw">
	<div id="comment_top_55013107" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55013107" name="comment_link_55013107" href="//games.slashdot.org/comments.pl?sid=10989527&amp;cid=55013107" onclick="return D2.setFocusComment(55013107)" >Re:</a>


		 	<span id="comment_score_55013107" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55013107); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~aliquis">aliquis</a>  <span class="uid"><a href="//slashdot.org/~aliquis">( 678370 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55013107"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55013107"><p>Fuck Discord.</p><p>Not really relevant.</p><p>The larger problem is Facebook and Google since they basically dominate communication now and as such they should in my view be enforced to NOT block anyone out of their services since they have become so important.</p><p>Of course with shit-governments like the German, Iranian, Turkish, North Korean, Chinese and likely our Swedish one too they would rather want to demand the opposite.</p><p>But Discord is shit anyway. It's easy to use but why do it have to be a fucking web-browser with p<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_55013107">

</div>
</div>

<div id="replyto_55013107"></div>

<ul id="group_55013107">
	<li id="hiddens_55013107" class="hide"></li>
</ul>

</li><li id="tree_55013139" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55013139" class="commentstatus"></div>
<div id="comment_55013139" class="cw">
	<div id="comment_top_55013139" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55013139" name="comment_link_55013139" href="//games.slashdot.org/comments.pl?sid=10989527&amp;cid=55013139" onclick="return D2.setFocusComment(55013139)" >Virtue signaling</a>


		 	<span id="comment_score_55013139" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55013139); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~HBI">HBI</a>  <span class="uid"><a href="//slashdot.org/~HBI">( 604924 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55013139"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55013139"><p>More important than doing the right thing, which is to ignore them.</p><p>What's wrong with the world today, in a nutshell.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55013139">

</div>
</div>

<div id="replyto_55013139"></div>

<ul id="group_55013139">
	<li id="hiddens_55013139" class="hide"></li>
</ul>

</li><li id="tree_55013141" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55013141" class="commentstatus"></div>
<div id="comment_55013141" class="cw">
	<div id="comment_top_55013141" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55013141" name="comment_link_55013141" href="//games.slashdot.org/comments.pl?sid=10989527&amp;cid=55013141" onclick="return D2.setFocusComment(55013141)" >Re:</a>


		 	<span id="comment_score_55013141" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55013141); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~naubol">naubol</a>  <span class="uid"><a href="//slashdot.org/~naubol">( 566278 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55013141"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55013141"><p>Does this argument apply to ISIS?  Is there no cultural group so terrible that we can't all agree it's not bad for a private company to refuse service to?  Are you sure refusing them service doesn't hurt their ability to spread and reinforce their ideas?</p><p>This isn't a college de-platforming some people.  This is a company choosing not to host Nazis.  I think we can still have a nice market of ideas without encouraging companies to platform Nazis.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55013141">

</div>
</div>

<div id="replyto_55013141"></div>

<ul id="group_55013141">
	<li id="hiddens_55013141" class="hide"></li>
</ul>

</li><li id="tree_55013171" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55013171" class="commentstatus"></div>
<div id="comment_55013171" class="cw">
	<div id="comment_top_55013171" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55013171" name="comment_link_55013171" href="//games.slashdot.org/comments.pl?sid=10989527&amp;cid=55013171" onclick="return D2.setFocusComment(55013171)" >Re:</a>


		 	<span id="comment_score_55013171" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55013171); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~arbiter1">arbiter1</a>  <span class="uid"><a href="//slashdot.org/~arbiter1">( 1204146 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55013171"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55013171">I am no fan of racist's either but problem with censoring people is the problem is who decides what is what. Anyone with common sense that have seen things lately people have different views on what is racist. Sadly that line of racism will moved based upon who says it and their views. So one person that is liberal is given way more lee way on the matter where as a conservative is pretty much outright racist without even saying a word. I don't like censoring either side and 1st protects even hate speech eve</div>
	</div>

	<div class="commentSub" id="comment_sub_55013171">

</div>
</div>

<div id="replyto_55013171"></div>

<ul id="group_55013171">
	<li id="hiddens_55013171" class="hide"></li>
</ul>

</li><li id="tree_55013187" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55013187" class="commentstatus"></div>
<div id="comment_55013187" class="cw">
	<div id="comment_top_55013187" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55013187" name="comment_link_55013187" href="//games.slashdot.org/comments.pl?sid=10989527&amp;cid=55013187" onclick="return D2.setFocusComment(55013187)" >The elephant in the room</a>


		 	<span id="comment_score_55013187" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55013187); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Okian+Warrior">Okian Warrior</a>  <span class="uid"><a href="//slashdot.org/~Okian+Warrior">( 537106 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55013187"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55013187"><p>There's an elephant in the room that no one's talking about.</p><p>"Unite the right" was <b>not afforded the protection of law</b> during their rally.</p><p>Furthermore, law enforcement purposely directed the rally-goers into the antifa crowd, <b>putting them in significant danger</b>.</p><p>The Antifa crowd was flinging urine, poop, and one ralley-goer suffered <a href="https://twitter.com/bakedalaska/status/896831632564510721" title="twitter.com">permanent eye damage<span class="substr"> </span></a> [twitter.com] from having <b>acid</b> (!) thrown at him. The police were widely observed as doing nothing to stop the fighting.</p><p>Think about this for a minute: The government withdrew</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55013187">

</div>
</div>

<div id="replyto_55013187"></div>

<ul id="group_55013187">
	<li id="hiddens_55013187" class="hide"></li>
</ul>

</li><li id="tree_55013223" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55013223" class="commentstatus"></div>
<div id="comment_55013223" class="cw">
	<div id="comment_top_55013223" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55013223" name="comment_link_55013223" href="//games.slashdot.org/comments.pl?sid=10989527&amp;cid=55013223" onclick="return D2.setFocusComment(55013223)" >Re:</a>


		 	<span id="comment_score_55013223" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55013223); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Pseudonym">Pseudonym</a>  <span class="uid"><a href="//slashdot.org/~Pseudonym">( 62607 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55013223"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55013223"><p>Of course censorship isn't the answer. Anyone should be allowed to hold a peaceful rally on equal and non-discriminatory terms.</p><p>Social censureship may be part of an answer though. Governments and societies are not required to be ideologically neutral. No private individual or private organisation is required to play along.</p><p>If you don't like this, start your own nazi chat service or be a good national socialist and nationalise the chat industry.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55013223">

</div>
</div>

<div id="replyto_55013223"></div>

<ul id="group_55013223">
	<li id="hiddens_55013223" class="hide"></li>
</ul>

</li><li id="hidestring_55013017"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=10989527&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55013017">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55013027" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55013027" class="commentstatus"></div>
<div id="comment_55013027" class="cw">
</div>

<div id="replyto_55013027"></div>

<ul id="group_55013027">
	<li id="hiddens_55013027" class="hide"></li>
</ul>

<ul id="commtree_55013027"><li id="tree_55013325" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55013325" class="commentstatus"></div>
<div id="comment_55013325" class="cw">
</div>

<div id="replyto_55013325"></div>

<ul id="group_55013325">
	<li id="hiddens_55013325" class="hide"></li>
</ul>

</li><li id="hidestring_55013027"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=10989527&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55013027">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55013037" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55013037" class="commentstatus"></div>
<div id="comment_55013037" class="cw">
	<div id="comment_top_55013037" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55013037" name="comment_link_55013037" href="//games.slashdot.org/comments.pl?sid=10989527&amp;cid=55013037" onclick="return D2.setFocusComment(55013037)" >So. What shall I use instead?</a>


		 	<span id="comment_score_55013037" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55013037); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~aliquis">aliquis</a>  <span class="uid"><a href="//slashdot.org/~aliquis">( 678370 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55013037"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55013037"><p><span class="substr"> </span> <a href="https://tox.chat/" title="tox.chat" rel="nofollow">https://tox.chat/</a> [tox.chat] <br>Seem like a good option.</p><p> <a href="https://wiki.mumble.info/wiki/Main_Page" title="mumble.info" rel="nofollow">https://wiki.mumble.info/wiki/...</a> [mumble.info] <br>Likely safe from "we know better than you" trash-people.</p><p> <a href="https://wire.com/en/" title="wire.com" rel="nofollow">https://wire.com/en/</a> [wire.com] <br>Maybe?</p><p> <a href="https://about.riot.im/" title="about.riot.im" rel="nofollow">https://about.riot.im/</a> [about.riot.im] <br>Maybe?</p><p> <a href="http://www.teamspeak.com/en/teamspeak3.html" title="teamspeak.com" rel="nofollow">http://www.teamspeak.com/en/te...</a> [teamspeak.com] <br>Guess running your own server removes the issues.</p><p> <a href="https://ring.cx/" title="ring.cx" rel="nofollow">https://ring.cx/</a> [ring.cx] <br>Seem like it could work.</p><p> <a href="https://www.evolvehq.com/welcome" title="evolvehq.com" rel="nofollow">https://www.evolvehq.com/welco...</a> [evolvehq.com] <br>That's the stuff which came with AMD drivers before? Likely not safe for your freedoms.</p><p> <a href="https://app.twitch.tv/" title="twitch.tv" rel="nofollow">https://app.twitch.tv/</a> [twitch.tv] <br>Curse was direct competitor to Discord before. But Twitch<nobr> <wbr></nobr>.. Any</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55013037">

</div>
</div>

<div id="replyto_55013037"></div>

<ul id="group_55013037">
	<li id="hiddens_55013037" class="hide"></li>
</ul>

</li><li id="tree_55013091" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55013091" class="commentstatus"></div>
<div id="comment_55013091" class="cw">
</div>

<div id="replyto_55013091"></div>

<ul id="group_55013091">
	<li id="hiddens_55013091" class="hide"></li>
</ul>

<ul id="commtree_55013091"><li id="tree_55013143" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55013143" class="commentstatus"></div>
<div id="comment_55013143" class="cw">
</div>

<div id="replyto_55013143"></div>

<ul id="group_55013143">
	<li id="hiddens_55013143" class="hide"></li>
</ul>

</li><li id="tree_55013249" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55013249" class="commentstatus"></div>
<div id="comment_55013249" class="cw">
	<div id="comment_top_55013249" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55013249" name="comment_link_55013249" href="//games.slashdot.org/comments.pl?sid=10989527&amp;cid=55013249" onclick="return D2.setFocusComment(55013249)" >Re:</a>


		 	<span id="comment_score_55013249" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55013249); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Pseudonym">Pseudonym</a>  <span class="uid"><a href="//slashdot.org/~Pseudonym">( 62607 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55013249"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55013249"><p>...says the person desperately trying to equate antifa and BLM.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55013249">

</div>
</div>

<div id="replyto_55013249"></div>

<ul id="group_55013249">
	<li id="hiddens_55013249" class="hide"></li>
</ul>

</li><li id="tree_55013251" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55013251" class="commentstatus"></div>
<div id="comment_55013251" class="cw">
</div>

<div id="replyto_55013251"></div>

<ul id="group_55013251">
	<li id="hiddens_55013251" class="hide"></li>
</ul>

</li><li id="hidestring_55013091"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=10989527&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55013091">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55013103" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55013103" class="commentstatus"></div>
<div id="comment_55013103" class="cw">
	<div id="comment_top_55013103" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55013103" name="comment_link_55013103" href="//games.slashdot.org/comments.pl?sid=10989527&amp;cid=55013103" onclick="return D2.setFocusComment(55013103)" >Net Neutrality and the 1st Amendment</a>


		 	<span id="comment_score_55013103" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55013103); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~david.emery">david.emery</a>  <span class="uid"><a href="//slashdot.org/~david.emery">( 127135 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55013103"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55013103"><p>If you believe in Net Neutrality, should this also include 1st Amendment protections for content that is legal but offensive?</p><p>I'm not sure if we want to add ISPs to the (relatively small) list of entities where the First Amendment is explicitly applied.  On the other hand, I'm afraid of the consequences if internet companies have unlimited rights (subject to other existing laws) to decide what content is and is not made available on the internet.</p><p>(Do Telephone Companies have to right to refuse telephone servi<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_55013103">

</div>
</div>

<div id="replyto_55013103"></div>

<ul id="group_55013103">
	<li id="hiddens_55013103" class="hide"></li>
</ul>

<ul id="commtree_55013103"><li id="tree_55013215" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55013215" class="commentstatus"></div>
<div id="comment_55013215" class="cw">
</div>

<div id="replyto_55013215"></div>

<ul id="group_55013215">
	<li id="hiddens_55013215" class="hide"></li>
</ul>

</li><li id="tree_55013265" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55013265" class="commentstatus"></div>
<div id="comment_55013265" class="cw">
	<div id="comment_top_55013265" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55013265" name="comment_link_55013265" href="//games.slashdot.org/comments.pl?sid=10989527&amp;cid=55013265" onclick="return D2.setFocusComment(55013265)" >Re:</a>


		 	<span id="comment_score_55013265" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55013265); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Pseudonym">Pseudonym</a>  <span class="uid"><a href="//slashdot.org/~Pseudonym">( 62607 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55013265"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55013265"><p>Net neutrality does indeed mean that if someone wants to create a NaziChat service the ISPs and backbone providers should not be able to shut them off.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55013265">

</div>
</div>

<div id="replyto_55013265"></div>

<ul id="group_55013265">
	<li id="hiddens_55013265" class="hide"></li>
</ul>

</li><li id="hidestring_55013103"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=10989527&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55013103">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55013105" class="comment full contain"><span class="ind"></span>
<div id="comment_status_55013105" class="commentstatus"></div>
<div id="comment_55013105" class="cw">
	<div id="comment_top_55013105" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55013105" name="comment_link_55013105" href="//games.slashdot.org/comments.pl?sid=10989527&amp;cid=55013105" onclick="return D2.setFocusComment(55013105)" >Discord: IRC, but shittier.</a>


		 	<span id="comment_score_55013105" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55013105); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~0100010001010011">0100010001010011</a>  <span class="uid"><a href="//slashdot.org/~0100010001010011">( 652467 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55013105">		
		on Monday August 14, 2017 @07:48PM (<span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=10989527&amp;cid=55013105">#55013105</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55013105"><p>It takes a few brain cells and an <tt>apt-get install</tt> to get an IRC server up and running.</p><p>Or just use one of the dozens already out there.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55013105">
<span class="ind"></span><a id="reply_link_55013105" class="btn link" href="//games.slashdot.org/comments.pl?sid=10989527&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55013105" onclick="D2.replyTo(55013105); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Discord: IRC, but shittier. by 0100010001010011 @slashdot" data-url="https://games.slashdot.org/comments.pl?sid=10989527&cid=55013105" data-title="Discord: IRC, but shittier.">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Discord: IRC, but shittier. by 0100010001010011" data-url="https://games.slashdot.org/comments.pl?sid=10989527&cid=55013105" data-title="Discord: IRC, but shittier.">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Discord: IRC, but shittier. by 0100010001010011" data-url="https://games.slashdot.org/comments.pl?sid=10989527&cid=55013105" data-title="Discord: IRC, but shittier.">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://games.slashdot.org/comments.pl?sid=10989527%26cid=55013105" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_55013105" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//games.slashdot.org/comments.pl?sid=10989527&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55013105" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_55013105"></div>

<ul id="group_55013105">
	<li id="hiddens_55013105" class="hide"></li>
</ul>

<ul id="commtree_55013105"><li id="tree_55013253" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55013253" class="commentstatus"></div>
<div id="comment_55013253" class="cw">
</div>

<div id="replyto_55013253"></div>

<ul id="group_55013253">
	<li id="hiddens_55013253" class="hide"></li>
</ul>

</li><li id="tree_55013263" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55013263" class="commentstatus"></div>
<div id="comment_55013263" class="cw">
	<div id="comment_top_55013263" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55013263" name="comment_link_55013263" href="//games.slashdot.org/comments.pl?sid=10989527&amp;cid=55013263" onclick="return D2.setFocusComment(55013263)" >Re: Discord: IRC, but shittier.</a>


		 	<span id="comment_score_55013263" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55013263); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~j-turkey">j-turkey</a>  <span class="uid"><a href="//slashdot.org/~j-turkey">( 187775 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55013263"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55013263">It's been some time since I've used IRC.  Has the protocol been updated to include group VoIP?  Discord is quite good in this regard (although I find TeamSpeak's client better for gaming for several reasons).</div>
	</div>

	<div class="commentSub" id="comment_sub_55013263">

</div>
</div>

<div id="replyto_55013263"></div>

<ul id="group_55013263">
	<li id="hiddens_55013263" class="hide"></li>
</ul>

</li><li id="hidestring_55013105"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=10989527&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55013105">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55013195" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55013195" class="commentstatus"></div>
<div id="comment_55013195" class="cw">
	<div id="comment_top_55013195" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55013195" name="comment_link_55013195" href="//games.slashdot.org/comments.pl?sid=10989527&amp;cid=55013195" onclick="return D2.setFocusComment(55013195)" >Discord bans servers??</a>


		 	<span id="comment_score_55013195" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55013195); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~jfdavis668">jfdavis668</a>  <span class="uid"><a href="//slashdot.org/~jfdavis668">( 1414919 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55013195"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55013195">A service named Discord is banning people who are causing discord? They need to rename their service.</div>
	</div>

	<div class="commentSub" id="comment_sub_55013195">

</div>
</div>

<div id="replyto_55013195"></div>

<ul id="group_55013195">
	<li id="hiddens_55013195" class="hide"></li>
</ul>

</li><li id="tree_55013219" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55013219" class="commentstatus"></div>
<div id="comment_55013219" class="cw">
</div>

<div id="replyto_55013219"></div>

<ul id="group_55013219">
	<li id="hiddens_55013219" class="hide"></li>
</ul>

</li><li id="tree_55013221" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55013221" class="commentstatus"></div>
<div id="comment_55013221" class="cw">
	<div id="comment_top_55013221" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55013221" name="comment_link_55013221" href="//games.slashdot.org/comments.pl?sid=10989527&amp;cid=55013221" onclick="return D2.setFocusComment(55013221)" >What do we get with all this censorship?</a>


		 	<span id="comment_score_55013221" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55013221); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~fustakrakich">fustakrakich</a>  <span class="uid"><a href="//slashdot.org/~fustakrakich">( 1673220 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55013221"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55013221"><p>Battle Royal... Nazis vs. Fascists... Which ones are the good guys?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55013221">

</div>
</div>

<div id="replyto_55013221"></div>

<ul id="group_55013221">
	<li id="hiddens_55013221" class="hide"></li>
</ul>

</li><li id="tree_55013235" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55013235" class="commentstatus"></div>
<div id="comment_55013235" class="cw">
	<div id="comment_top_55013235" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55013235" name="comment_link_55013235" href="//games.slashdot.org/comments.pl?sid=10989527&amp;cid=55013235" onclick="return D2.setFocusComment(55013235)" >Verge?</a>


		 	<span id="comment_score_55013235" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55013235); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~dicobalt">dicobalt</a>  <span class="uid"><a href="//slashdot.org/~dicobalt">( 1536225 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55013235"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55013235">Wouldn't trust a word from that SJW corporatist site.</div>
	</div>

	<div class="commentSub" id="comment_sub_55013235">

</div>
</div>

<div id="replyto_55013235"></div>

<ul id="group_55013235">
	<li id="hiddens_55013235" class="hide"></li>
</ul>

</li><li id="hidestring_0"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=10989527&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=0">5 replies</a> beneath your current threshold.</b></noscript></li>
			<li id="roothiddens" class="hide"></li>
		</ul>
	
	
	
	

<noscript><p><b>There may be more comments in this discussion. Without JavaScript enabled, you might want to <a href="//games.slashdot.org/users.pl?op=editcomm">turn on Classic Discussion System</a> in your preferences instead.</b></p></noscript>
<div id="discussion_buttons" class="clearfix">






</div>


<div class="newcmnt"><div id="replyto_0"></div></div>


	<script type="text/javascript">
<!--
		D2.currents()['hidden']   = 33;
		D2.currents()['full']     = 5;
		D2.currents()['oneline']  = 29;
		// D2.currents_total(67);

		D2.abbrev_comments({55013107:543,55013187:476,55013037:3,55013103:529,55013171:512});
		D2.noshow_comments([55012941,55012999,55013029,55013121,55013123,55012953,55012963,55013257,55012987,55013005,55013019,55013239,55013167,55013269,55013217,55012951,55012981,55013055,55013129,55013087,55013045,55013147,55013043,55013053,55013237,55013027,55013325,55013091,55013143,55013251,55013215,55013253,55013219]);
		D2.pieces_comments([55012911,55012919,55013051,55013085,55013203,55013137,55013301,55013035,55013077,55013181,55013229,55013289,55012977,55013081,55013011,55013107,55013139,55013141,55013171,55013187,55013223,55013037,55013249,55013103,55013265,55013263,55013195,55013221,55013235]);
		D2.init_hiddens([55012911,55012919,55012963,55013077,55013167,55012931,55012981,55012985,55013011,55013053,55013017,55013027,55013091,55013103,55013105,0]);

		D2.finishLoading();


		if (D2.thresh_totals()[6][6][1] == 0) {
			D2.replyTo(0, 1);
		}


//-->
	</script>


</div>



	
	
		<div id="clickgen" class="grid_24 b">
    <section class="grid_16 f">
        <div>
			<h4 class="nobg">
			    <a href="" class="selected btmrel" onClick="getRelatedStoriesForStory(329983);return false">Related Links</a>
			    <span class="tops fright">Top of the: <a href="" class="btmday" onClick="getTopStories(1);return false">day</a>, <a class="btmweek" href="" onClick="getTopStories(7); return false">week</a>, <a href="" onClick="getTopStories(30);return false" class="btmmonth">month</a>.</span>
			</h4>
			<ul class="nobullets bmrelatedlist">


	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>467<span class="hide"> comments</span></span></span><a href="//games.slashdot.org/story/16/08/28/1749254/players-seek-no-mans-sky-refunds-sonys-content-director-calls-them-thieves?sdsrc=popbyskidbtmprev">Players Seek 'No Man's Sky' Refunds, Sony's Content Director Calls Them Thieves</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>467<span class="hide"> comments</span></span></span><a href="//games.slashdot.org/story/17/04/09/2349219/celebrating-21-things-we-miss-about-old-computers?sdsrc=popbyskidbtmprev">Celebrating '21 Things We Miss About Old Computers'</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>383<span class="hide"> comments</span></span></span><a href="//games.slashdot.org/story/17/03/06/0623244/ask-slashdot-what-would-happen-if-all-software-ran-on-all-platforms?sdsrc=popbyskidbtmprev">Ask Slashdot:  What Would Happen If All Software Ran On All Platforms?</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>309<span class="hide"> comments</span></span></span><a href="//games.slashdot.org/story/17/08/11/1711214/blizzard-starts-drive-to-recruit-more-women-and-ethnic-minorities?sdsrc=popbyskidbtmprev">Blizzard Starts Drive To Recruit More Women and Ethnic Minorities</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>283<span class="hide"> comments</span></span></span><a href="//games.slashdot.org/story/17/07/03/1938229/young-men-are-working-less-some-economists-think-its-because-theyre-home-playing-video-games?sdsrc=popbyskidbtmprev">Young Men Are Working Less. Some Economists Think It's Because They're Home Playing Video Games.</a>
	</li>


</ul>
        </div>
    </section>
    <aside class="grid_8 st">
		<section class="grid_24 f">
			<div>
				<h5 class="tlnav"><a href="//yro.slashdot.org/story/17/08/14/2024228/us-army-walks-back-decision-to-ban-dji-drones-ever-so-slightly?sdsrc=nextbtmnext">next</a></h5>
				<div class="grid_24">
	    
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/military_64.png" width="64" height="64" alt="The Military"></span>
	    
					<p class="grid_12"><a href="//yro.slashdot.org/story/17/08/14/2024228/us-army-walks-back-decision-to-ban-dji-drones-ever-so-slightly?sdsrc=nextbtmprev">US Army Walks Back Decision To Ban DJI Drones Ever So Slightly</a></p>
					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>3<span class="hide"> comments</span></span></span></span>
	
				</div>
			</div>
		</section>
		<section class="grid_24">
			<div>
				<h5 class="tlnav"><a href="//science.slashdot.org/story/17/08/14/2048245/spacex-successfully-launches-recovers-falcon-9-for-crs-12?sdsrc=prevbtmprev">previous</a></h5>
				<div class="grid_24">
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/nasa_64.png" width="64" height="64" alt="NASA"></span>
	    
					<p class="grid_12"><a href="//science.slashdot.org/story/17/08/14/2048245/spacex-successfully-launches-recovers-falcon-9-for-crs-12?sdsrc=prevbtmprev">SpaceX Successfully Launches, Recovers Falcon 9 For CRS-12</a></p>

					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>26<span class="hide"> comments</span></span></span></span>
				</div>
			</div>
		</section>
	</aside>
</div>
		<div id="taboola-below-article-text-links"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'text-links-a',
		container: 'taboola-below-article-text-links',
		placement: 'Below Article Text Links',
		target_type: 'mix'
});
</script>
	

</section>
			</div>
		</div>
		<div class="row top-space">


			<div class="grid_24">
				<!-- 728px ad -->

				<div class="adwrap">
<div id='div-gpt-ad-728x90_c'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_c');});</script></div>
</div>
				<!-- end 728px ad -->
				<!-- Slashdot Deals 6 Best Sellers -->
					<div class="row deals-footer">
						<div class="units-8 indent-2 deals-wrapper">
						  <div class="deals-header"><h1>Slashdot Top Deals</h1></div>
						  <div id="deals-output">
							<script id="deals-template" type="text/x-handlebars-template">
							  {{#each deal}}
								<div class="deal">
								  <a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">
								  	<img src="{{main_image}}" alt="" />
								  </a>
								  <p class="title"><a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">{{title}}</a></p>
								  <p class="deal-price">{{centConversion price_in_cents}}</p>
								</div>
							  {{/each}}
							</script>
						  </div>
						</div>
					</div>
					<script>
						if ( isAdBlockActive ) {
							$.getScript( "//a.fsdn.com/sd/js/scripts/min/deals-min.js", function(){
								runDealsWidget();
							});
						}
					</script>

					<!-- End Slashdot Deals 6 Best Sellers -->
				</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: END COMMENTS SECTION -->
</div>
<!-- SMACKS: END COMMENTS CONTAINER -->


	

<script type="text/javascript">

$(function(){
$('#firehose-filter').
	focus(function(event){
		gFocusedText = this;
	}).
	blur(function(event){
		if ( gFocusedText === this ) {
			gFocusedText = null;
		}
	});


apply_updates_when(		'at-end', true);
});
</script>


<!-- body end --><!-- footer type=current begin -->
	
	</section>
	
	


	<footer id="fhft" class="grid_24 nf aoc">
		<div id="logo_nf" class="fleft">
			<a href="//slashdot.org"><span>Slashdot</span></a>
		</div>
		<nav role="firehose footer">
			
				
				
				
				

				
						<span class="ind"></span><a class="btn first" href="//games.slashdot.org/comments.pl?sid=10989527&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
				
				<a class="btn hide" id="footer_moderate_button">Moderate</a>
				<a class="btn hide" id="footer_moderatorhelp_button">Moderator Help</a>
				<a class="btn hide" id="footer_delete_button" title="Checked comments will be deleted.">Delete</a>
				<script>
					(function($){
						var old_moderate_btn = $("#discussion_moderate_button");
						if (old_moderate_btn.length) {
							var moderate_btn = $("#footer_moderate_button");
							moderate_btn.click(
								function(){old_moderate_btn.click()}
							);
							moderate_btn.removeClass('hide');
						}

						var old_moderatorhelp_btn = $("#discussion_moderatorhelp_button");
						if (old_moderatorhelp_btn.length) {
							var moderatorhelp_btn = $("#footer_moderatorhelp_button");
							moderatorhelp_btn.click(
								function(){old_moderatorhelp_btn.click()}
							);
							moderatorhelp_btn.attr(
								'href', old_moderatorhelp_btn.attr('href')
							);
							moderatorhelp_btn.removeClass('hide');
						}

						var old_delete_btn = $("#discussion_delete_button");
						if (old_delete_btn.length) {
							var delete_btn = $("#footer_delete_button");
							delete_btn.click(
								function(){old_delete_btn.click()}
							);
							delete_btn.removeClass('hide');
						}

						$('#discussion_buttons').addClass('hide');
					})(Slash.jQuery); // (function($){
				</script>
				<ul class="fleft">
					
						<li class="fleft selected">
							<span class="nbutton btn hide link reset" id="more_comments_button">
								<a href="#" onclick="D2.ajaxFetchComments(0,1); return false">
									<span id="more_comments_num_a" class="hide">Get more comments</span>
								</a>
							</span>
						</li>
					
					
						<li class="fleft">
							<span class="loadedcommentcnt">67</span> of <span class="totalcommentcnt">67</span> loaded
						</li>
					
				</ul>
				
					<script type="text/javascript">D2.finishLoading()</script>
				
			

			
			<ul class="fright submitstory">
					<li class="fright">
						<a href="/submit">Submit<span class="opt"> Story</span></a>
					</li>
			</ul>
		</nav>
		


	</footer>
	<section class="bq">
		<blockquote class="msg grid_24" cite="https://slashdot.org">
			<p>MSDOS is not dead, it just smells that way.
		-- Henry Spencer</p>
			<span class="slant"></span>
		</blockquote>
	</section>
	<footer id="ft" class="grid_24">
		<nav class="grid_10" role="footer">
			<ul>
				<li><a href="//slashdot.org/faq">FAQ</a></li>
				<li><a href="//slashdot.org/archive.pl">Story Archive</a></li>
				<li><a href="//slashdot.org/hof.shtml">Hall of Fame</a></li>
				<li><a href="http://slashdotmedia.com/advertising-and-marketing-services/">Advertising</a></li>
				<li><a href="http://slashdotmedia.com/terms-of-use/">Terms</a></li>
				<li><a href="http://slashdotmedia.com/privacy-statement/">Privacy</a></li>
				<li id="teconsent"></li>
				<li><a href="http://slashdotmedia.com/opt-out-choices/">Opt Out Choices</a></li>
				<li><a href="//slashdot.org/faq/slashmeta.shtml">About</a></li>
				<li><a href="mailto:feedback@slashdot.org">Feedback</a></li>
				<li><a href="#" onclick="set_mobile_pref('mobile',1);return false;">Mobile View</a></li>
				<li><a href="//slashdot.org/blog">Blog</a></li>
			</ul>
		</nav>
		<br>
		
		<div class="grid_14 tright tm">Trademarks property of their respective owners. Comments owned by the poster. <span class="nobr">Copyright &copy; 2017 SlashdotMedia. All Rights Reserved.</span></div>
                <script type="text/javascript" src="//consent-st.truste.com/get?name=notice.js&amp;domain=slashdot.org&amp;c=teconsent&amp;text=true"></script>
	</footer>

	
	<div class="overlay"></div>
<div class="modal-box">
    <a href="#" id="close-modal">Close</a>
    <article class="modal-content">
    </article>
    <footer>
</div>




<div id="modal_cover" class="hide" onclick="hide_modal_box(); return false;"></div>
<div id="modal_box" class="hide">
      <div id="modal_box_content"></div>
      <header class="n">
                  <span class="fadeout"></span>
                  <span class="fadeoutfade"></span>
		  <span class="pf"><a class="ico close" onclick="hide_modal_box(); return false;" href="#"><span>Close</span></a></span>
		  <h3 class="pf"><div id="logo"><a href="//slashdot.org">Slashdot</a></div><span id="preference_title"></span></h3>
      </header>
</div>
	
	<!-- CCM Tag -->
<script type="text/javascript">
  (function () {
    /*global _ml:true, window */
    _ml = window._ml || {};
    _ml.eid = '771';

    var s = document.getElementsByTagName('script')[0], cd = new Date(), mltag = document.createElement('script');
    mltag.type = 'text/javascript'; mltag.async = true;
    mltag.src = '//ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth() + cd.getFullYear();
    s.parentNode.insertBefore(mltag, s);
  })();
</script>
<!-- End CCM Tag -->

<script type="text/javascript">
window.google_analytics_uacct = "UA-32013-5";

var _gaq = _gaq || [];





  _gaq.push(['_setAccount', 'UA-36136016-1']);
  _gaq.push(['b._setAccount', 'UA-32013-5']);
  _gaq.push(['_setDomainName', '.slashdot.org']);
  _gaq.push(['b._setDomainName', '.slashdot.org']);

	
		_gaq.push(['_addIgnoredRef', 'slashdot.org']);
		_gaq.push(['b._addIgnoredRef', 'slashdot.org']);
	


  _gaq.push(['_setCustomVar', 1, 'User Type',  'Anon', 3]);
  _gaq.push(['b._setCustomVar', 1, 'User Type',  'Anon', 3]);		
	
	_gaq.push(['_setCustomVar', 2, 'Page','article2', 3]);
	_gaq.push(['b._setCustomVar', 2, 'Page','article2', 3]);

	



// track beta behavior for user
var betamatches = document.cookie.match(/betagroup=(-?\d+)/);

if(betamatches && betamatches[1]) {
  if(betamatches[1] == -1) {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','opt-out', 3]);
  } else {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','unredirected', 3]);
  }
}



  _gaq.push(['_trackPageview']);
  _gaq.push(['b._trackPageview']);
  _gaq.push(['_trackPageLoadTime']);
  _gaq.push(['b._trackPageLoadTime']);




  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<!-- CCM GA Push -->
<script>
    if (typeof _ml !== 'undefined' && _ml.us) {
        if (_ml.us.tp && _ml.us.tp.length > 0) {
            ga('set', 'dimension2', _ml.us.tp[0]);
        }
        if (_ml.us.pc && _ml.us.pc.length > 0) {
            ga('set', 'dimension7', _ml.us.pc[0]);
        }
        ga('set', 'dimension3', _ml.us.ind);
        ga('set', 'dimension4', _ml.us.cr);
        ga('set', 'dimension5', _ml.us.cs);
        ga('set', 'dimension6', _ml.us.dm);
        ga('set', 'dimension8', _ml.us.sn);
    }
</script>

<!-- Sticky Ads -->
<script type="text/javascript">
var topBannerViewed = false;
if($('#div-gpt-ad-728x90_a').length > 0 && window.outerWidth >= 1070 && !isAdBlockActive){
    $(window).scroll(function(){
        var y = $(document).scrollTop();
        var z =  y + window.outerHeight;
        var navOffset = 0;
        var offset = [
            $('.nav-wrap').outerHeight(true),
            $('.nav-secondary-wrap').outerHeight(true)
        ];
        for(row in offset){
            if(offset[row]) navOffset = navOffset + parseInt(offset[row]);
        }
        $('.adwrap-unviewed').each(function(){
            var cls = 'adwrap-sticky';
            var toggleCls = 'adwrap';
			$('.banner-wrapper').css('height', $('.banner-contain').outerHeight());
            if($(this).hasClass('railad')) {
                if(topBannerViewed){
                    var topPixels = $(this).offset().top;
                    navOffset += $('.adwrap').outerHeight();
                    if(y >= topPixels && y >= navOffset){
                        $('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
                    } else {
                        $('#slashboxes').removeAttr('style');
                    }
                }
                return;
            }
            var topPixels = $(this).offset().top;
            if(y >= topPixels && y >= navOffset){
                $(this).addClass(cls);
                $(this).removeClass('adwrap');
				if(cls == 'adwrap-sticky') { //top banner
                    topBannerViewed = false;
					$('#slashboxes').css('top',$(this).outerHeight() || 0).css('position','fixed').css('right',13);
				}
                if(topBannerViewed) {
                    console.log('hereeee');
					$('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
				}
            }else{
                $(this).removeClass(cls);
                $(this).addClass(toggleCls);
                $('#slashboxes').removeAttr('style');
            }
        });
		if($('.adwrap-viewed-banner').length > 0){
			topBannerViewed = true;
			$('.adwrap-viewed-banner').removeClass('adwrap-unviewed').removeClass('adwrap-sticky').addClass('adwrap');
		}
        if($('.adwrap-viewed-railad').length > 0){
            $('.adwrap-viewed-railad').removeClass('adwrap-unviewed').removeClass('adwrap-railad-sticky');
			$('#slashboxes').removeAttr('style');
		}
    });
}
</script>

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setCookieDomain", "*.slashdot.org"]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//analytics.slashdotmedia.com/";
    _paq.push(['setTrackerUrl', u+'sd.php']);
    _paq.push(['setSiteId', 40]);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'sd.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><p><img src="//analytics.slashdotmedia.com/sd.php?idsite=40" style="border:0;" alt="" /></p></noscript>

<!-- Sponsored Whitepaper/Documents -->
<script>
    if(window.location.pathname == '/'){
        var nelId = (location.search.split('nel_id=')[1] || '').split('&')[0];
        var url = '/ajax.pl?op=nel';
        if(nelId){
            url += '&nel_id='+nelId;
        }
        $.ajax({
            url: url,
            success: function(html){
                $('#firehoselist article').eq(1).after(html);
            }
        });

        $.ajax({
            url: '/ajax.pl?op=geo',
            success: function(geo){
                var text = "";
                var possible = "ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz";
                for( var i=0; i < 15; i++ )
                        text += possible.charAt(Math.floor(Math.random() * possible.length));
                window.addEventListener('message', receiveMessage, false);
                function receiveMessage(evt){
                    if (evt.data && evt.data.lf_iframeid && evt.data.lf_height) {
                        //resize iframe to fit larger leadgen form
                        document.getElementById(evt.data.lf_iframeid).height = (evt.data.lf_height) + "px";
                    }
                }
                $('#firehoselist article').eq(12).after('<iframe width="100%" height="0" scrolling="no" frameborder="0" id="bz-lf-'+text+'" name="bz-lf-'+text+'" src="//d1o5u7ifbz3swt.cloudfront.net/showcase/index.php?id=dynamic&lp=SD_IMM&country='+geo+'"></iframe>');
            }
        });
    }
</script>

<!-- Datonics -->
<script async type="text/javascript" src="//ads.pro-market.net/ads/scripts/site-143573.js"></script>
	<script id="after-content" type="text/javascript">
(function( $, fn, console ){
	$ && fn && $(function(){ fn($, console); });
})(window.jQuery, window.pageload_done, window.console);
</script>
	
	<script type='text/javascript'>
	if(!document.location.href.match(/source=autorefresh/)) {
		document.write('<img src="//slashdot.org/images/js.gif?781">');
	}
</script>
<noscript>
	<img src="//slashdot.org/images/njs.gif?28">
</noscript>
	<div class="busy genericspinner hide"><span>Working...</span></div>
	<script>
		if(typeof(Storage)!=="undefined"){
			window.scrollTo(0,sessionStorage.scrollPos);
				$(window).scroll(function () {
				//You've scrolled this much:
				sessionStorage.scrollPos = $(window).scrollTop();
			});
		}
		$(function(){
			$('a').click(function(){
				delete sessionStorage.scrollPos;
			})
		});
		// window.onbeforeunload = function () {
		// 	console.log('bakc button clicked');
		// 	delete sessionStorage.scrollPos;
		// }
		window.onpopstate=function() {
			delete sessionStorage.scrollPos;
		}
	</script>
	

	
		<!-- 1x1 story page -->
		<div id='div-gpt-ad-1x1'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-1x1');});</script></div>
	

        <script type="text/javascript">
          window._taboola = window._taboola || [];
          _taboola.push({flush: true}); 
        </script>       

	</body>
	</html>


	<!-- footer type=current end -->