<!-- html-header type=current begin -->
	
	<!DOCTYPE html>
	
	<html lang="en">
	<head>
	<!-- Render IE9 -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	

<script>
(function (s,o,n,a,r,i,z,e) {s['StackSonarObject']=r;s[r]=s[r]||function(){
 (s[r].q=s[r].q||[]).push(arguments)},s[r].l=1*new Date();i=o.createElement(n),
 z=o.getElementsByTagName(n)[0];i.async=1;i.src=a;z.parentNode.insertBefore(i,z)
 })(window,document,'script','https://www.stack-sonar.com/ping.js','stackSonar');
 stackSonar('stack-connect', '66');
</script>

	<script id="before-content" type="text/javascript">
(function () {
    if (typeof window.sdmedia !== 'object') {
         window.sdmedia = {};
    }
    if (typeof window.sdmedia.site !== 'object') {
        window.sdmedia.site = {};
    }

    var site = window.sdmedia.site;
    site.rootdir = "//slashdot.org";
}());

var pageload = {
	pagemark: '138696552120622005',
	before_content: (new Date).getTime()
};
function pageload_done( $, console, maybe ){
	pageload.after_readycode	= (new Date).getTime();
	pageload.content_ready_time	= pageload.content_ready - pageload.before_content;
	pageload.script_ready_time	= pageload.after_readycode - pageload.content_ready;
	pageload.ready_time		= pageload.after_readycode - pageload.before_content;
	// Only report 1% of cases.
	maybe || (Math.random()>0.01) || $.ajax({ data: {
		op: 'page_profile',
		pagemark: pageload.pagemark,
		dom: pageload.content_ready_time,
		js: pageload.script_ready_time
	} });
}
</script>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> 
	
		<title>Denuvo's DRM Now Being Cracked Within Hours of Release - Slashdot</title>
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	  
		<meta name="description" content="Denuvo, an anti-tamper technology and digital rights management scheme, isn't doing a very good job preventing PC games from being copied. According to Ars Technica, Denuvo releases are being publicly cracked within a day of their launch. From the report:  This week's release of South Park: The Frac...">
	    
		<meta name="twitter:card" content="summary">
		<meta name="twitter:site" content="@slashdot">
		<meta name="twitter:domain" content="games.slashdot.org">
		<meta property="og:url" content="https://games.slashdot.org/story/17/10/19/215233/denuvos-drm-now-being-cracked-within-hours-of-release?utm_medium=feed&utm_source=rss1.0mainlinkanon">
	    
		<meta property="og:title" content="Denuvo's DRM Now Being Cracked Within Hours of Release - Slashdot">
		<meta property="og:description" content="Denuvo, an anti-tamper technology and digital rights management scheme, isn't doing a very good job preventing PC games from being copied. According to Ars Technica, Denuvo releases are being publicly cracked within a day of their launch. From the report:  This week's release of South Park: The Frac...">
	  
	
	
		<meta property="og:image" content="https://a.fsdn.com/sd/topics/drm_64.png">
	
		<meta property="fb:admins" content="100000696822412">
		<meta property="fb:page_id" content="267995220856">
	
		<meta name="viewport" content="width=1000, user-scalable=yes, minimum-scale=0, maximum-scale=10.0" />
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="apple-mobile-web-app-status-bar-style" content="black">
	
		<link rel="canonical" href="https://games.slashdot.org/story/17/10/19/215233/denuvos-drm-now-being-cracked-within-hours-of-release">
		
		<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.slashdot.org/story/332617" >
	

		<link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/classic.ssl.css?f5a4d237842139e5" >
		<!--[if IE 8]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie8-classic.ssl.css?f5a4d237842139e5" ><![endif]-->
		<!--[if IE 7]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie7-classic.ssl.css?f5a4d237842139e5" ><![endif]-->
	
	
	



	
	<!--  -->

	
	

	
	<!-- SMACKS: NEW CSS -->
	<link rel="stylesheet" href="//a.fsdn.com/sd/css/app.css?f5a4d237842139e5">

	<script type='text/javascript'>
var _gaq = _gaq || [];
</script>





         
   
   

<script type="text/javascript" id="pbjs_script" data-dom="https://d3tglifpd8whs6.cloudfront.net"  src="https://d3tglifpd8whs6.cloudfront.net/js/prebid/slash-story/slash-story.min.js"></script>
<script type='text/javascript'>
    /*global performance */
    var googletag = window.googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>

<!-- prep GPT ads -->
<script type='text/javascript'>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</script>



<!-- CrossPixel -->
<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=2397&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>

<!-- AdBlock Check -->
<script>
var isAdBlockActive = true;
</script>
<script async src="//a.fsdn.com/sd/js/scripts/ad.js?f5a4d237842139e5"></script>

</head>
<body class="anon firehose ">

	
	<script src="//a.fsdn.com/sd/all-minified.js?f5a4d237842139e5" type="text/javascript"></script>
	
	
	<script type="text/javascript">
(function(){
var regexp=/\s*(?:\d+|many)\s+more\s*/i;

	
	var auto_more_count = 1;

	function auto_more(){
		var $more_link = $('#more-experiment a');
		$more_link.each(function(){
			var $lastitem = $('#firehoselist>article.fhitem:visible:last');
			if ( Bounds.intersect(window, $lastitem) ) {
			
			
				!--auto_more_count && (auto_more=undefined);
				// don't allow a call till the next paginate gets built and |more_possible|
				$(document).unbind('scroll', call_auto_more);
			}
		});
	};

	function call_auto_more(){ auto_more && auto_more(); }
	

$('#more-experiment a').
	live('more-possible', function( event ){
		var $more_link=$(this);
		if ( regexp.test($more_link.text()) ) {
		
			$(document).bind('scroll', call_auto_more);
		} else {
			$(document).unbind('scroll', call_auto_more);
		
		}
	});
})();
</script>
	<!--[if lt IE 9]><script src="//a.fsdn.com/sd/html5.js"></script><![endif]-->
	
	
	<script type="text/javascript">
		(function() {
			if (typeof window.janrain !== 'object') window.janrain = {};
			if (typeof window.janrain.settings !== 'object') window.janrain.settings = {};

			/* _______________ can edit below this line _______________ */

			janrain.settings.tokenUrl = 'https://slashdot.org/token_callback.pl';
			janrain.settings.type = 'embed';
			janrain.settings.appId = 'ggidemlconlmjciiohla';
			janrain.settings.appUrl = 'https://login.slashdot.org';
			janrain.settings.providers = [
			'googleplus',
			'facebook',
			'twitter',
			'linkedin'];
			janrain.settings.providersPerPage = '5';
			janrain.settings.format = 'one column';
			janrain.settings.actionText = 'Sign in with';
			janrain.settings.showAttribution = false;
			janrain.settings.fontColor = '#666666';
			janrain.settings.fontFamily = 'lucida grande, Helvetica, Verdana, sans-serif';
			janrain.settings.backgroundColor = '#ffffff';
			janrain.settings.width = '300';
			janrain.settings.borderColor = '#cccccc';
			janrain.settings.borderRadius = '5';    janrain.settings.buttonBorderColor = '#CCCCCC';
			janrain.settings.buttonBorderRadius = '0';
			janrain.settings.buttonBackgroundStyle = 'gray';
			janrain.settings.language = '';
			janrain.settings.linkClass = 'janrainEngage';

			/* _______________ can edit above this line _______________ */

			function isReady() { janrain.ready = true; };
			if (document.addEventListener) {
			  document.addEventListener("DOMContentLoaded", isReady, false);
			} else {
			  window.attachEvent('onload', isReady);
			}

			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.id = 'janrainAuthWidget';

			e.src = 'https://rpxnow.com/js/lib/login.slashdot.org/engage.js';

			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(e, s);
		})();
	</script>
	
		<script src="//cdn-social.janrain.com/social/janrain-social.min.js"></script>
		<script type="text/javascript">
			(function($) {
				$(function(){
					janrain.settings.appUrl = "https://login.slashdot.org";
					$twitter = $('body .janrain_twitterButton');
					$twitter.append('<i class="icon-twitter"></i>');

					janrain.settings.social = {
						providers: [
							"facebook",
							"twitter",
							"linkedin",
							"native-googleplus",
							"native-reddit"
						],
						shareCountMin: "100",
						shareCountMode: "combined"
					};
				});
			})($j);
		</script>
	<!-- index2_variant ||-->
	
	<!-- TABOOLA -->
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({home:'auto'});
	  !function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/slashdot/loader.js');
	</script>
	
	<!-- html-header type=current end --><!-- header type=current begin -->
	
	
	
	<link rel="top"       title="News for nerds, stuff that matters" href="//slashdot.org/" >
<link rel="search"    title="Search Slashdot" href="//games.slashdot.org/search.pl">
<link rel="alternate" title="Slashdot RSS" href="http://rss.slashdot.org/Slashdot/slashdotGames" type="application/rss+xml">
	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">

	
		<div id="top_parent"></div>
		<a name="topothepage"></a>
		
		<div class="container">
			<div class="nav-wrap">
				<nav class="nav-primary" role="navigation" aria-label="Global Navigation">
					<h1 class="logo">
	<a href="//slashdot.org"><span>Slashdot</span></a>
</h1>

<ul class="nav-site">
	<li><a href="//slashdot.org"><i class="icon-book" title="Stories"></i><span>Stories</span></a></li>
	<li>
		<ul class="filter-firehose">
			<li class="nav-label">Firehose <i class="icon-angle-right"></i></li>
			<li><a href="//slashdot.org/recent">All</a></li>
			<li><a href="//slashdot.org/popular">Popular</a></li>
		</ul>
	</li>
	<li><a href="//slashdot.org/polls"><i class="icon-chart-bar" title="Polls"></i><span>Polls</span></a></li>

	<!--
	<li><a href="//ask.slashdot.org"><i class="icon-question-circle"></i><span>Ask</span></a></li>
	
	<li><a href="//events.slashdot.org"><i class="icon-calendar"></i><span>Events</span></a></li>
	-->
	<li><a href="http://deals.slashdot.org/?utm_source=slashdot&amp;utm_medium=navbar&amp;utm_campaign=dealshp_1" target="_blank"><i class="sd-mini" title="Deals"></i> <span>Deals</span></a></li>
</ul>
<a href="//slashdot.org/submission" class="btn btn-success">Submit</a>
				</nav>
				<nav class="nav-user" role="navigation" aria-label="user access and account controls">
					<form id="search" class="form-inline nav-search-form" method="get" action="//slashdot.org/index2.pl">
<!-- //games.slashdot.org/index2.pl" -->
	<div class="form-group">
		<label class="sr-only" for="sitesearch">Search Slashdot</label>
		<div class="input-group">
			<input type="text" id="" class="" name="fhfilter" value="" placeholder="Search">
		</div>
	</div>
	<button type="submit" class="btn icon-search"></button>
</form>
<ul class="user-access">
	
		
			<li >
				<a href="//slashdot.org/my/login"  onclick="show_login_box(); return false;"><i class="icon-login"></i><span> Login</span></a>
				
			</li>
		
	
		
			<li class="nav-label">or</li>
		
	
		
			<li >
				<a href="//slashdot.org/my/newuser"  onclick="getModalPrefs('newUserModal', 'Create Account', 1); $('#modal_box').addClass('join'); return false;"><i class="icon-user-add"></i><span> Sign up</span></a>
				
			</li>
		
	
</ul>
				</nav>
			</div>
			<div class="nav-secondary-wrap">
				<nav class="nav-secondary" role="secondary-navigation">
	<ul>
		<li class="nav-label">Topics: </li>
		<li><a href="//devices.slashdot.org">Devices</a></li>
		<li><a href="//build.slashdot.org">Build</a></li>
		<li><a href="//entertainment.slashdot.org">Entertainment</a></li>
		<li><a href="//technology.slashdot.org">Technology</a></li>
		<li><a href="//slashdot.org/?fhfilter=opensource">Open Source</a></li>
		<li><a href="//science.slashdot.org">Science</a></li>
		<li><a href="//yro.slashdot.org">YRO</a></li>
		<!-- <li><a href="//slashdot.org/topics.pl">more...</a></li> -->
	</ul>
</nav>
<nav class="nav-social" role="social navigation">
	<ul>
		<li class="nav-label">Follow us:</li>
		<li><a href="http://rss.slashdot.org/Slashdot/slashdotMain" target="_blank"><i class="icon-rss-squared"></i><span class="sr-only">RSS</span></a></li>
		<li><a href="http://www.facebook.com/slashdot" target="_blank"><i class="icon-facebook-squared"></i><span class="sr-only">Facebook</span></a></li>
		<li><a href="https://plus.google.com/112601993642376762846/" target="_blank"><i class="icon-gplus-squared"></i><span class="sr-only">Google+</span></a></li>
		<li><a href="http://twitter.com/slashdot" target="_blank"><i class="icon-twitter-squared"></i><span class="sr-only">Twitter</span></a></li>
		<li><a href="//slashdot.org/newsletter" target="_blank"><i class="icon-mail-squared"></i><span class="sr-only">Newsletter</span></a></li>
	</ul>
</nav>
			</div>
		</div>

		<section>
		
			<div class="message-bar" id="firehose-message-tray">
				<span class="icon-quote-left"></span>
				<p>
					
						
						Follow <a href="//slashdot.org/blog">Slashdot blog</a> updates by <a href="http://feeds.feedburner.com/SlashdotSitenews">subscribing to our blog RSS feed</a>
					
				</p>
			</div>
		
		
			<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-1024 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		
		
			<div class="banner-wrapper">
				<div class="adwrap adwrap-unviewed banner-contain">
					
					<div id='div-gpt-ad-728x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_a');});</script></div>
					<div id='div-gpt-ad-hubicon_200x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-hubicon_200x90_a');});</script></div>
				</div>
			</div>
		
		<a name="main-articles"></a>
	
	<!-- header type=current end --><!-- body begin -->







	

	<style type="text/css">
menu, menu * {
	text-decoration:none;
}

menu[type=context] {
	display:none;
	position:absolute;
	z-index:10000;
}

menu[type=context]:not(.brief) {
	background-color:#dfdfdf;
	margin:0;
	padding:2px 0.5em;
	border-style:solid;
	border-width:1px;
	border-color:#eeeeee #aaaaaa #aaaaaa #eeeeee;
	-moz-border-radius-topright:.7em;
	-webkit-border-top-right-radius: 0.7em 0.7em;
}

menu.full[type=context] > a.slash-hover:first-child {
	-moz-border-radius-topright:.6em;
	-webkit-border-top-right-radius: 0.6em 0.6em;
}



menu.brief[type=context] > a {
	-moz-border-radius:.6em;
	-webkit-border-radius: 0.6em;
	color:#ffffff;
	background-color:#000000;
}

/*
span.briefmenu a.tag:not(.datatype) {
    padding-left:.5em;
}
*/




/* #tag-menu a, #feedback-menu a  { */
menu.tag-menu-admin a {
	display:list-item;
	list-style:none;
	text-align:left;
	font-weight:bold;
	color:black;
	padding:0.1em 0.5em;
	margin:-0.1em -0.5em;
	cursor:pointer;
}


.tags .edit-bar { position:relative; }
article aside .share .addthis_toolbox { display:block; width:60px; float:left; }
article aside.view_mode .share { min-width:120px; padding-top:.5em; }
#firehose.list article header h2 {padding-left: 20px; !important}
.novote .vote { display:none; }

.vote > a, .votedup > a, .voteddown > a {
	display:inline-block;
	height:22px;
	width:22px;
	margin: 2px 10px 0 0;
	color:rgb(255,255,255);
	text-decoration:none;
	line-height:22px;
	text-align:center;
	font-weight:bold;
	font-size:14px;
	border-width:1px;
	border-style:solid;
	border-color:rgba(0,0,0,0.5);
}

.vote > a, .votedup > a, .voteddown > a {color:rgb(0,0,0);}

article.fhitem-submission h2 .vote > a, article.fhitem-submission h2 .votedup > a, article.fhitem-submission h2 .voteddown > a { border-color:rgba(0,0,0,0.15); }
.vote .up, .vote .down, .votedup .up, .votedup .down, .voteddown .up, .voteddown .down { border-radius: 4px; -moz-border-radius: 4px; -webkit-border-radius: 4px; /* text-shadow:0 0 2px #000000; }*/}
article:not(.fhitem-story) .vote .up,article:not(.fhitem-story) .vote .down,article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .votedup .down,article:not(.fhitem-story) .voteddown .up,article:not(.fhitem-story) .voteddown .down { /*text-shadow:none !important; */}
.voteddown .down, .votedup .up { margin-right: 10px; text-indent:2px; line-height:24px; }
article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .voteddown .down {background: rgb(174,174,174);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(174,174,174)), to(rgb(193,193,193)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(193,193,193), rgb(174,174,174) 100%);color:rgb(0,0,0);}
article.fhitem-story .votedup .up,article.fhitem-story .voteddown .down {background: rgb(0,66,66);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(0,53,53)), to(rgb(0,102,102)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(0,102,102), rgb(0,53,53) 100%);}




#tag-menu span.var-tag {
font-weight:normal;
color:#444444;
}

menu.reasons-menu a {
padding:0 .25em 0 .25em;
font-size:80%;
-moz-border-radius:.5em;
-webkit-border-radius:.5em;
cursor:pointer;
}

menu.reasons-menu a:hover {
background:rgb(153,153,153);
background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102);
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102)));
color:#fff;
text-decoration:none;
font-weignt:normal;
}

article.fhitem-story menu.reasons-menu a:hover {
background:#002323 !important;
background:-moz-linear-gradient(100% 100% 90deg, #002323, #005353 70%) repeat scroll 0 0 #002323 !important;
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(#005353), to(#002323)) !important;
}


menu.reasons-menu {
	display:none;
	margin:0;
	padding:0;
}

div.fhitem h3 menu.reasons-menu {
margin:0.25em 0 0;
}

div.fhitem h3 menu.reasons-menu a.tag {
font-size:.8em;
}

#tag-menu a.slash-hover,
#feedback-menu a.slash-hover,

.tag-display span.tag:hover,
.tag-display span.tag.trigger {
	color:white;
	background-color:rgb(0, 85, 85);
}

#tag-menu a.slash-hover span.var-tag {
	color:#eee;
}

.tag-entry.default {
        color:#ccc;
}

.brief .nix {
	margin-top:-1.35em;
	margin-left:0px;
	margin-top:-1.15em;
	text-decoration:none;
	line-height:1.35em;
	padding:0 2px;
	-moz-border-radius:.6em 0 0 .6em;
	-webkit-border-radius:.6em 0 0 .6em;
	-o-border-radius:.6em 0 0 .6em;
	border-radius:.6em 0 0 .6em;
    color:#fff !important;
    background:transparent !important;
}

.brief .nix:hover {
    background:rgb(153,153,153) !important;
    background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102) !important;
    background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102))) !important;
}

</style>

<menu id="nix-reasons" style="display:none">
	<a class="tag">binspam</a><a class="tag">dupe</a><a class="tag">notthebest</a><a class="tag">offtopic</a><a class="tag">slownewsday</a><a class="tag">stale</a><a class="tag">stupid</a>
</menu>
<menu id="nod-reasons" style="display:none">
	<a class="tag">fresh</a><a class="tag">funny</a><a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">maybe</a>
</menu>
<menu id="comment-nix-reasons" style="display:none">
	<a class="tag">offtopic</a><a class="tag">flamebait</a><a class="tag">troll</a><a class="tag">redundant</a><a class="tag">overrated</a>
</menu>
<menu id="comment-nod-reasons" style="display:none">
	<a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">informative</a><a class="tag">funny</a><a class="tag">underrated</a>
</menu>

<menu id="tag-nod-reasons" style="display:none">
	<a class="tag">descriptive</a>
</menu>
<menu id="feedback-menu" class="tag-menu-admin" type="context">
	<a class="tag">typo</a><a class="tag">dupe</a><a class="tag">error</a>
</menu>
<menu id="tag-menu" class="tag-menu-admin none" type="context">

<!--	<a data-op="!" class="nix">!<span class="var-tag hide"></span></a>-->

</menu>

<script type="text/javascript">
$(function(){
var $CURRENT_MENU, $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/, IE7=/^7\.0/, TAG_PREFIX=/^\/tag\//;

function get_tag_name( $tag ){
	return ($tag.attr('href') || '').replace(TAG_PREFIX, '') || $tag.text().toLowerCase();
}

function trigger_menu( e, selector, $menu, menu_content ){
	var $target=$(original_target(e, selector)), in_use=$target.is('.trigger');
	if ( $CURRENT_MENU ) {
		$CURRENT_MENU.menu('cancel', e);
		$CURRENT_MENU = null;
	}

	if ( !in_use ) {
		menu_content && $menu.stop(true, true).hide().html(menu_content);
		($CURRENT_MENU=$menu).menu('context', e);
	}
	return !in_use;
}

function open_menu( trigger, $menu ){
	var $trigger=$(trigger), $fhitem=$trigger.closest('.fhitem');
	$fhitem.length && user_intent('interest', $fhitem[0]);

	$menu.appendTo(document.body).css({ opacity:0 }).show();

	var 	right	= $fhitem.offset().left + $fhitem.width(),
		global	= $trigger.offset(),
		local	= $menu.offsetParent().offset();

	// Ugly IE position hack required:
	$.browser.msie && IE7.test($.browser.version) && (local.top = 0);

	// pin the menu (horizontally) on-screen
	global.left = Math.min(global.left, right-$menu.width());

	$trigger.addClass('trigger');
	$menu.css({
		position:	'absolute',
		top:		global.top - local.top + $trigger.height(),
		left:		global.left - local.left,
		opacity:	1
	});
}

function close_menu( trigger, $menu ){
	$menu.hide();
	$(trigger).removeClass('trigger');
	($CURRENT_MENU===$menu) && ($CURRENT_MENU=false);
}

/* T2 tag context-menu */
var $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/;


    var user_is_admin = 0;



$('a[rel=tag]').live('mousedown',function(ea){
    window.open(this.href);
    return false;
})

$('.tag-bar .disagree').live('mousedown',function(ee){
	var fhitem = $(original_target(ee)).closest('.fhitem')[0],
		command = ('!' + $(original_target(ee)).attr("data-tag")).replace(NOTNOT, '');
    try { Tags.submit(fhitem, command); } catch ( err ) {  }
    return false;
})



$('a[rel=tag]').
	live('mousedown', function( e ){
        
            return true;
        

	}).
	live('click', function( e ){
		if ( !logged_in ) {
			var	target	= original_target(e),
				tag	= $(target).text();
			addfhfilter(tag);
		}
		e.preventDefault();
		return false;
	});

$TAG_MENU.menu({
	cssNamespace: 'slash',
	liveTriggers: true,
	clickDuration: 300,

	start: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			context	= firehose_settings && firehose_settings.viewtitle;

		// Insert the tagname into the menu items where needed.
		$TAG_MENU.find('span.var-tag').text(tag);
		$TAG_MENU.find('a.nix').attr('title','not ' + tag);


			// non-admins may only delete their own tags
		$TAG_MENU.find('a:[data-op="-"]').toggle($tag.is('.my'));
	

		// *tagname* in *viewtitle*
		$TAG_MENU.find('a:[data-op="="]').toggle(!!context);
		context && $TAG_MENU.find('span.var-view').text(context);

		open_menu($tag, $TAG_MENU);
	},

	select: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			op	= $(ui.select).attr('data-op'),
			fhitem,
			command;

		// Global for positioning other things.
		$related_trigger = $tag;

		switch ( op ) {
			case '=':
				addfhfilter(tag);
				break;

			default:
				fhitem = $tag.closest('.fhitem')[0];
				command = (op + tag).replace(NOTNOT, '');
				try { Tags.submit(fhitem, command); } catch ( err ) {  }
				break;
		}
	},

	stop: function( e, ui ){ close_menu(ui.trigger, $TAG_MENU); }
});




/* T2 feedback context-menu */



/* T2 datatype context-menu (admin-only) */






});
</script>

	

<!-- SMACKS: BEGIN STORY CONTENT -->
<div class="container">
	<!--SMACKS: BEGING CENTER COLUMN -->
	<div class="main-wrap has-rail-right">
		<div class="main-content">
			<div class="grid_24 a2 ">
			</div>
			<div id="firehose" class="nothumbs">
			<div id="firehoselist" class="fhroot fleft  grid_24">
				<div id="announcement">
 Attend or create a Slashdot <strong><a href="https://slashdot.org/anniversary.pl">20th anniversary party!</a></strong> <strong>DEAL:</strong> For $25 - <strong><a href="http://hshd.io/nuLx" rel="nofollow" target="_blank">Add A Second Phone Number To Your Smartphone for life! Use promo code SLASHDOT25.</a></strong> Check out the new <a href="https://sourceforge.net/speedtest/?source=slashdotannouncement" rel="nofollow"><strong>SourceForge HTML5 Internet speed test.</a></strong>
  <a href="" class="btn-close" title="don't show me this again" onclick="closeAnnouncement(); return false;">&times;</a>
</div>


<script type="text/javascript">

if (!$.cookie('hide_sitenotice_36')) {
	$('#announcement').fadeIn(300);
}

function closeAnnouncement() {
	$('#announcement').fadeOut(300);
	$.cookie('hide_sitenotice_36', 'true', { path: '/', domain: 'slashdot.org', expires: 28 });
}
</script>
				<article id="firehose-94590899" data-fhid="94590899" data-fhtype="story" class="fhitem fhitem-story article usermode thumbs grid_24">
		<span class="sd-info-block" style="display: none">
			<span class="sd-key-firehose-id">94590899</span>
			<span class="type">story</span>
			
		</span>







	
	

<header>
	
		<span class="topic" id="topic-94590899">
			<a href="//games.slashdot.org/index2.pl?fhfilter=drm" onclick="return addfhfilter('drm');">
			
				<img src="//a.fsdn.com/sd/topics/drm_64.png" width="64" height="64" alt="DRM" title="DRM">
			
		</a>
		
	
		
		
		
		

		
		<a href="//games.slashdot.org/index2.pl?fhfilter=piracy" onclick="return addfhfilter('piracy');">
			
				<img src="//a.fsdn.com/sd/topics/piracy_64.png" width="64" height="60" alt="Piracy" title="Piracy">
			
		</a>
		
	
		
		

		
		<a href="//games.slashdot.org/index2.pl?fhfilter=software" onclick="return addfhfilter('software');">
			
				<img src="//a.fsdn.com/sd/topics/software_64.png" width="64" height="64" alt="Software" title="Software">
			
		</a>
		
	
		
		

		
		<a href="//games.slashdot.org/index2.pl?fhfilter=entertainment" onclick="return addfhfilter('entertainment');">
			
				<img src="//a.fsdn.com/sd/topics/entertainment_64.png" width="64" height="64" alt="Entertainment" title="Entertainment">
			
		</a>
		
	
		
		

		
		<a href="//games.slashdot.org/index2.pl?fhfilter=games" onclick="return addfhfilter('games');">
			
				<img src="//a.fsdn.com/sd/topics/games_64.png" width="64" height="64" alt="Games" title="Games">
			
		</a>
		</span>
	

	<h2 class="story">
		

		

		
		

		

		

		

		<span id="title-94590899" class="story-title"> <a   href="//games.slashdot.org/story/17/10/19/215233/denuvos-drm-now-being-cracked-within-hours-of-release">Denuvo's DRM Now Being Cracked Within Hours of Release</a> <span class=" no extlnk"><a class="story-sourcelnk" href="https://arstechnica.com/gaming/2017/10/denuvos-drm-ins-now-being-cracked-within-hours-of-release/"  title="External link - https://arstechnica.com/gaming/2017/10/denuvos-drm-ins-now-being-cracked-within-hours-of-release/" target="_blank"> (arstechnica.com) </a></span></span>

		
		
		<!--<span class="comments commentcnt-94590899" >90</span>-->
		

		
		<!-- comment bubble -->
		
			<span class="comment-bubble"><a href="//games.slashdot.org/story/17/10/19/215233/denuvos-drm-now-being-cracked-within-hours-of-release#comments" title="">90</a></span>
		
	</h2>
	<div class="details" id="details-94590899">
		<span class="story-details">
		<span class="story-views">
			<span class="sodify" onclick="firehose_set_options('color', 'red')" title="Filter Firehose to entries rated red or better"></span><span class="icon-beaker pop1 " alt="Popularity" title="Filter Firehose to entries rated red or better" onclick="firehose_set_options('color', 'red')"><span></span></span> 
		</span>
		</span>
		<span class="story-byline">
	
				
			Posted
				by 
		
		
			
				  <a href="https://twitter.com/BeauHD" rel="nofollow">BeauHD</a>
			
		
		

		
		
		<time id="fhtime-94590899" datetime="on Thursday October 19, 2017 @10:20PM">on Thursday October 19, 2017 @10:20PM</time>
		
		
			 from the <span class="dept-text">best-in-class</span> dept.
		
		</span>
	</div>
</header>

<div class="body" id="fhbody-94590899">
	
		
	

	
		
		<div id="text-94590899" class="p">
			
		 	
				<a href="https://www.denuvo.com/">Denuvo</a>, an anti-tamper technology and digital rights management scheme, isn't doing a very good job preventing PC games from being copied. According to Ars Technica, Denuvo releases <a href="https://arstechnica.com/gaming/2017/10/denuvos-drm-ins-now-being-cracked-within-hours-of-release/">are being publicly cracked within a day of their launch</a>. From the report: <i> This week's release of South Park: The Fractured but Whole is the latest to see its protections broken less than 24 hours after its release, but it's not alone. Middle Earth: Shadow of War was broken within a day last week, and last month saw cracks for Total War: Warhammer 2 and FIFA 18 the very same day as their public release. Then there's The Evil Within 2, which <a href="http://www.dsogaming.com/news/middle-earth-shadow-war-now-available-uses-denuvo-anti-tamper-tech/">reportedly used Denuvo in prerelease review copies</a> but then <a href="https://predb.pw/y.php?type=nfo&amp;id=b1BHQ0UxaEVQeDlTZU9TOUc4dFJrbmZ2WDJybmRnczdYSWN6SkdJaHpMRT0">launched</a> without <a href="http://www.neogaf.com/forum/showthread.php?t=1446878">that protection</a> last week, effectively ceding the game to immediate potential piracy. Those nearly instant Denuvo cracks follow summer releases like Sonic Mania, Tekken 7, and Prey, all of which saw DRM protection cracked within four to nine days of release. But even that small difference in the "uncracked" protection window can be important for game publishers, who usually see a large proportion of their legitimate sales in those first few days of availability. The presence of an easy-to-find cracked version in that launch window (or lack thereof) could have a significant effect on the initial sales momentum for a big release. If Denuvo can no longer provide even a single full day of protection from cracks, though, that protection is going to look a lot less valuable to publishers.</i><br>
		 	
		</div>

		

		

		
			
		
	</div>
	<aside class="grid_24 view_mode">
		
			<div class="units-12 story-detail-tags">
				<span id="sharethis-94590899" class="">
					
						

						

						
							<div class="story-controls">
								<div
								  class="janrainSocialPlaceholder"
								  data-janrain-url="https://games.slashdot.org/story/17/10/19/215233/denuvos-drm-now-being-cracked-within-hours-of-release"
								  data-janrain-title="Denuvo's DRM Now Being Cracked Within Hours of Release"
								  data-janrain-message="Denuvo's DRM Now Being Cracked Within Hours of Release @slashdot"
								></div>
							</div>
						
					
				</span>

				<div class="story-tags">
					<div class="tright tw">
						
							<span class="tright tags">
								
									<menu type="toolbar" class="edit-bar">
		<span id="tagbar-94590899" class="tag-bar none">
			<a  class="topic tag" rel="statictag" href="//slashdot.org/tag/" target="_blank"></a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/drm" target="_blank">drm</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/games" target="_blank">games</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/software" target="_blank">software</a>

		</span>
		
			<a class="edit-toggle" href="/my/login/" onclick="show_login_box();return false;">
				<span class="icon-tag btn collapse"></span>
			</a>
		
		
		<div class="tag-menu">
			<input class="tag-entry default" type="text" value="apply tags">
		</div>
		

		
		

	</menu>
								
							</span>
						
					</div>
				</div>
			</div>

			
				
				
				
			 	
					<section class="grid_24" id="newa2footerv2">
						<div class="grid_6 pr">
							<h3><a title="Previous story" href="//tech.slashdot.org/story/17/10/19/2133222/verizon-loses-18000-pay-tv-subscribers-signals-delay-for-live-tv-streaming-service?sdsrc=prev">&larr;</a></h3>
						</div>
						<div class="grid_12 rl">
							<h3>You may like to read:</h3>
						</div>
						<div class="grid_6 ns">
							<h3><a title="Next story" href="//politics.slashdot.org/story/17/10/19/2110253/senators-announce-new-bill-that-would-regulate-online-political-ads?sdsrc=next">&rarr;</a></h3>
						</div>
						<div class="grid_6">
							<span class="c">
								<a href="//tech.slashdot.org/story/17/10/19/2133222/verizon-loses-18000-pay-tv-subscribers-signals-delay-for-live-tv-streaming-service?sdsrc=prev">Verizon Loses 18,000 Pay TV Subscribers, Signals Delay For Live TV Streaming Service </a>
							</span>
						</div>
						<div class="grid_12">
							<span class="c">
								
									
									
									
									

																				<h2><a href="//games.slashdot.org/story/17/04/09/2349219/celebrating-21-things-we-miss-about-old-computers?sdsrc=popbyskid">Celebrating '21 Things We Miss About Old Computers'</a><br></h2>
																				<h2><a href="//games.slashdot.org/story/17/08/14/2039230/discord-bans-servers-that-promote-nazi-ideology?sdsrc=popbyskid">Discord Bans Servers That Promote Nazi Ideology</a><br></h2>
																				<h2><a href="//games.slashdot.org/story/17/03/06/0623244/ask-slashdot-what-would-happen-if-all-software-ran-on-all-platforms?sdsrc=popbyskid">Ask Slashdot:  What Would Happen If All Software Ran On All Platforms?</a><br></h2>
																				<h2><a href="//games.slashdot.org/story/17/08/25/2030231/ask-slashdot-what-modern-pc-games-would-you-recommend-for-an-old-school-gamer?sdsrc=popbyskid">Ask Slashdot: What Modern PC Games Would You Recommend For An Old School Gamer?</a><br></h2>
																				<h2><a href="//games.slashdot.org/story/17/08/11/1711214/blizzard-starts-drive-to-recruit-more-women-and-ethnic-minorities?sdsrc=popbyskid">Blizzard Starts Drive To Recruit More Women and Ethnic Minorities</a><br></h2>
									
								
								
							</span>
						</div>
						<div class="grid_6">
							<span class="c">
								
									<a href="//politics.slashdot.org/story/17/10/19/2110253/senators-announce-new-bill-that-would-regulate-online-political-ads?sdsrc=next">Senators Announce New Bill That Would Regulate Online Political Ads</a>
								
							</span>
						</div>
					</section>
				
			
		
	</aside>
	



	</article>
			</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: BEGIN RIGHT RAIL -->
	<aside id="slashboxes" class="rail-right">
		
                    <div id="slashboxesin" class="yui-b">
                            
                            
                            
                    </div>
		    <div class="railad adwrap-unviewed">
<div id='div-gpt-ad-300x250_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-300x250_a');});</script></div>
</div>
		    <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	if ( isAdBlockActive) {
		window._taboola = window._taboola || [];
		_taboola.push({
			mode: 'thumbnails-rr2',
			container: 'taboola-below-article-thumbnails',
			placement: 'Below Article Thumbnails',
			target_type: 'mix'
		});
	};
</script>
		
	</aside>
		<!-- SMACKS: END RIGHT RAIL -->
</div>
<!-- END STORY CONTENT -->

<!-- THIS IS THE LOCATION FOR THE NEW STORY_B CODE -->
<div class="adwrap">
<div id='div-gpt-ad-728x90_b'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_b');});</script></div>
</div>
<div id="stackcommerce-adwrap" style="display:none;">
    <div style="margin:auto;max-width:970px;max-height:250px;">
        <div data-sc-widget data-publisher-id="66" data-categories="88,90" data-items-per-page="4" data-col-count="4" data-utm-source="slashdot.org" data-utm-content="story-deal-feed"></div>
    </div>
</div>
<script type="text/javascript">
	if ( isAdBlockActive) {
	    $.ajax({
            url: '/ajax.pl?op=nel',
            success: function(html){
                if(html){
                    $('#firehoselist article').eq(0).after(html);
                } else {
                    (function () {
                        var stackCommerceDiv = document.getElementById('stackcommerce-adwrap');
                        stackCommerceDiv.style = '';
                        var stackCommerce = document.createElement('script');
                        stackCommerce.async = true;
                        stackCommerce.type = 'text/javascript';
                        stackCommerce.src = 'https://widgets.stackcommerce.com/js-deal-feed/0.1/widget.js';
                        var node = document.getElementsByTagName('script')[0];
                        node.parentNode.insertBefore(stackCommerce, node);
                    })();
                }

            }
        });

	};
</script>
<!--------------------------->


<!-- SMACKS: BEGIN COMMENTS CONTAINER -->
<div class="container">
	<!-- SMACKS: BEGIN COMMENTS SECTION -->
	<div class="main-wrap">
		<div class="main-content">
			<div id="comments" class="a2commentwrap">
			<div>
					<a name="comments"></a>
<div id="comments" class="container">
	<div class="main-wrap">
		<div class="main-content">
			<section class="d2incommentspl">
				<div class="commentwrap" id="commentwrap">
					
						<div class="commentBox">
							<div class="title hide">
								<h4>
									
										<span class="escape-link"><a href="//games.slashdot.org/story/17/10/19/215233/denuvos-drm-now-being-cracked-within-hours-of-release" title="Back to Article - Denuvo's DRM Now Being Cracked Within Hours of Release">Denuvo's DRM Now Being Cracked Within Hours of Release</a></span>
									
									<span class="commentBoxLinks"><a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_d"></span> More</a>



	| <span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=11253723&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//games.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a></span>
								</h4>
							</div>
						</div>
					

					<section class="grid_24" id="d2header"><div>
						
							<h2 class="commentspl test"><a title="Back to Article - Denuvo's DRM Now Being Cracked Within Hours of Release" href="//games.slashdot.org/story/17/10/19/215233/denuvos-drm-now-being-cracked-within-hours-of-release">Denuvo's DRM Now Being Cracked Within Hours of Release</a></h2>
						
						<nav class="grid_24">
							<div class="grid_14 widthauto">
							
								<span class="ind"></span><a class="btn first" href="//games.slashdot.org/comments.pl?sid=11253723&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
							
							<!-- <a href="//games.slashdot.org/search.pl?op=comments&amp;sid=11253723" class="btn">Search <span class="totalcommentcnt">90</span> Comments</a> -->
							
								
									<a href="#" onclick="D2.ajaxFetchComments(0,1,'','',-1); return false" class="btn" id="d2loadall">Load All Comments</a>
								
							
							
								</div>
								<div class="grid_10 d1or2">
							

							
								<div id="d2out" class="horizontal rooted grid_15">
									<div id="d2act" class="hide">
										<div class="loki" id="gods">
											<script type="text/javascript">
												 $(function(){
													 D2.slider = new D2.Slider(
														 D2.user_threshold(),
														 D2.user_highlightthresh(),
														 'x'
													 );
												 });
											</script>
											<div id="bones" class="grid_12">
												<div class="ccw-count-container grid_24">
													<span id="ccw-full-count-text" class="grid_8 ccw-count-text tcenter"><span></span><span id="ccw-full-phrase">&nbsp;Full</span></span>
													<span id="ccw-abbr-count-text" class="grid_8 ccw-count-text"><span></span><span id="ccw-abbr-phrase">&nbsp;Abbreviated</span></span>
													<span id="ccw-hide-count-text" class="grid_8 ccw-count-text tleft"><span></span><span id="ccw-hide-phrase">&nbsp;Hidden</span></span>
												</div>
												<div id="ccw">
													<div id="ccw-body" class="ccw-core">
														<div id="ccw-panel-container" class="ccw-core">
															<div id="ccw-full-panel" class="ccw-panel">
																/Sea<div class="ccw-panel-border"></div>
																<div id="ccw-full-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-abbr-panel" class="ccw-panel">
																<div class="ccw-panel-border"></div>
																<div id="ccw-abbr-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-hide-panel" class="ccw-panel">
																<div id="ccw-hide-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
														</div>
														<div id="ccw-control" class="ccw-core">
															<div id="ccw-centering-rail" class="ccw-core">
																<div id="ccw-hide-bar-pos" class="ccw-core-pos">
																	<div id="ccw-hide-bar" class="ccw-bar">
																		<div id="ccw-hide-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-hide-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(HIDE_BAR, +1)"></div>
																		<div id="ccw-hide-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(HIDE_BAR, -1)"></div>
																	</div>
																</div>
																<div id="ccw-abbr-bar-pos" class="ccw-core-pos">
																	<div id="ccw-abbr-bar" class="ccw-bar">
																		<div id="ccw-abbr-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-abbr-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(ABBR_BAR, +1)"></div>
																		<div id="ccw-abbr-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(ABBR_BAR, -1)"></div>
																	</div>
																</div>
															</div>
														</div>
													</div>
													<div class="ccw-score-label grid_24">
														<div class="grid_3"><span class="sc">Score:</span></div>
														<div class="grid_3">5<span class="lg"></span></div>
														<div class="grid_3">4<span class="lg"></span></div>
														<div class="grid_3">3<span class="lg"></span></div>
														<div class="grid_3">2<span class="lg"></span></div>
														<div class="grid_3">1<span class="lg"></span></div>
														<div class="grid_3">0<span class="lg"></span></div>
														<div class="grid_3">-1<span class="lg"></span></div>
													</div>
												</div>
											</div>
											<div class="commentControlFooter">
												<a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_c"></span> More</a>



	| <span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=11253723&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//games.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a><div id="login_cover" class="hide" onclick="hide_login_box()"></div>
<div id="login_box" class="hide">
	<div id="login_box_content">
		<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="//games.slashdot.org/comments.pl?sid=11253723">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-1024 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		<div class="actions">
			<a class="ico close" href="#" onclick="hide_login_box(); return false"><span>Close</span></a>
		</div>
	</div>
</div>
<script type="text/javascript">logged_in = 0</script>
											</div>
											<div id="commentControlBoxStatus" class="hide"></div>
										</div>
									</div>
								</div>
							
							
							<a href="//games.slashdot.org/search.pl?op=comments&amp;sid=11253723" class="ui-icon search_comments">Search <span class="totalcommentcnt">90</span> Comments</a>
							
								<a class="pref ui-icon-w" href="//games.slashdot.org/users.pl" onclick="show_login_box(); $('#modal_box').addClass('login'); return false;">Log In/Create an Account</a>
							
						</div>
					</nav>
					<section id="besttabs" class="grid_24">
						<span class="legend">Comments Filter:</span>
						<ul class="besttabslist">
							<li class="active">
								<a href="#" data-filter-url="//games.slashdot.org/story/17/10/19/215233/denuvos-drm-now-being-cracked-within-hours-of-release#comments">All</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//games.slashdot.org/story/17/10/19/215233/denuvos-drm-now-being-cracked-within-hours-of-release/insightful-comments#comments">Insightful</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//games.slashdot.org/story/17/10/19/215233/denuvos-drm-now-being-cracked-within-hours-of-release/informative-comments#comments">Informative</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//games.slashdot.org/story/17/10/19/215233/denuvos-drm-now-being-cracked-within-hours-of-release/interesting-comments#comments">Interesting</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//games.slashdot.org/story/17/10/19/215233/denuvos-drm-now-being-cracked-within-hours-of-release/funny-comments#comments">Funny</a>
							</li>
						
					</ul>
					<script>
					(function($){
						$('#besttabs').show();
						$('.besttabslist').on('click', 'li a', function(e){
							e.preventDefault();
							var url = $(this).data('filter-url');
							//console.log('URL= ', url);
							$(this)
								.closest('ul').find('li').removeClass('active')
								.end()
								.closest('li').addClass('active');
							window.location = url;
						});
					})($j);
					</script>
			</section>
				<aside class="grid_24">
					<p>
						<small><strong>The Fine Print:</strong> The following comments are owned by whoever posted them.  We are not responsible for them in any way.</small>
					</p>
				</aside>
			</section>
			
		</div>
	</div>
</div><script src="//a.fsdn.com/sd/comments-minified.js?f5a4d237842139e5" type="text/javascript"></script>


<script type="text/javascript">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</script>




	
	
	
	
		<ul id="commentlisting" class="d2">
			<li id="tree_55401139" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55401139" class="commentstatus"></div>
<div id="comment_55401139" class="cw">
	<div id="comment_top_55401139" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55401139" name="comment_link_55401139" href="//games.slashdot.org/comments.pl?sid=11253723&amp;cid=55401139" onclick="return D2.setFocusComment(55401139)" >ever damn thang is cracked</a>


		 	<span id="comment_score_55401139" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55401139); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~turkeydance">turkeydance</a>  <span class="uid"><a href="//slashdot.org/~turkeydance">( 1266624 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55401139"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55401139">within hours / maybe minutes.</div>
	</div>

	<div class="commentSub" id="comment_sub_55401139">

</div>
</div>

<div id="replyto_55401139"></div>

<ul id="group_55401139">
	<li id="hiddens_55401139" class="hide"></li>
</ul>

<ul id="commtree_55401139"><li id="tree_55401193" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55401193" class="commentstatus"></div>
<div id="comment_55401193" class="cw">
	<div id="comment_top_55401193" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55401193" name="comment_link_55401193" href="//games.slashdot.org/comments.pl?sid=11253723&amp;cid=55401193" onclick="return D2.setFocusComment(55401193)" >How to sell massive games?</a>


		 	<span id="comment_score_55401193" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55401193); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55401193"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55401193"><p>1. Release game<br>2. Let 'em copy<br>3. Let 'em play<br>4. Let 'sm hooked on the game play<br>5. Release game extensions, available only through authorized channel<br>6. <b> <i>Profit !</i></b></p></div>
	</div>

	<div class="commentSub" id="comment_sub_55401193">

</div>
</div>

<div id="replyto_55401193"></div>

<ul id="group_55401193">
	<li id="hiddens_55401193" class="hide"></li>
</ul>

<ul id="commtree_55401193"><li id="tree_55401571" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55401571" class="commentstatus"></div>
<div id="comment_55401571" class="cw">
</div>

<div id="replyto_55401571"></div>

<ul id="group_55401571">
	<li id="hiddens_55401571" class="hide"></li>
</ul>

<ul id="commtree_55401571"><li id="tree_55401831" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55401831" class="commentstatus"></div>
<div id="comment_55401831" class="cw">
	<div id="comment_top_55401831" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55401831" name="comment_link_55401831" href="//games.slashdot.org/comments.pl?sid=11253723&amp;cid=55401831" onclick="return D2.setFocusComment(55401831)" >Re:</a>


		 	<span id="comment_score_55401831" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55401831); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~sexconker">sexconker</a>  <span class="uid"><a href="//slashdot.org/~sexconker">( 1179573 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55401831"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55401831"><p>The scene rushes to crack and release the retail versions of the game.</p><p>They often don't care about patches or DLC unless it's a major game.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55401831">

</div>
</div>

<div id="replyto_55401831"></div>

<ul id="group_55401831">
	<li id="hiddens_55401831" class="hide"></li>
</ul>

<ul id="commtree_55401831"><li id="tree_55401929" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55401929" class="commentstatus"></div>
<div id="comment_55401929" class="cw">
	<div id="comment_top_55401929" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55401929" name="comment_link_55401929" href="//games.slashdot.org/comments.pl?sid=11253723&amp;cid=55401929" onclick="return D2.setFocusComment(55401929)" >Re:</a>


		 	<span id="comment_score_55401929" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55401929); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Opportunist">Opportunist</a>  <span class="uid"><a href="//slashdot.org/~Opportunist">( 166417 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55401929"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55401929"><p><div class="quote"><p>They often don't care about patches or DLC unless it's a major game.</p></div><p>Problem for the game makers: Neither do gamers.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55401929">

</div>
</div>

<div id="replyto_55401929"></div>

<ul id="group_55401929">
	<li id="hiddens_55401929" class="hide"></li>
</ul>

</li><li id="tree_55401991" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55401991" class="commentstatus"></div>
<div id="comment_55401991" class="cw">
</div>

<div id="replyto_55401991"></div>

<ul id="group_55401991">
	<li id="hiddens_55401991" class="hide"></li>
</ul>

</li><li id="hidestring_55401831"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=11253723&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55401831">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li></ul></li><li id="tree_55401695" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55401695" class="commentstatus"></div>
<div id="comment_55401695" class="cw">
	<div id="comment_top_55401695" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55401695" name="comment_link_55401695" href="//games.slashdot.org/comments.pl?sid=11253723&amp;cid=55401695" onclick="return D2.setFocusComment(55401695)" >Re:</a>


		 	<span id="comment_score_55401695" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55401695); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~mwvdlee">mwvdlee</a>  <span class="uid"><a href="//slashdot.org/~mwvdlee">( 775178 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55401695"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55401695"><p>If that would work, why not sell the game itself "only through authorized channels" that somehow magically make cracking impossible?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55401695">

</div>
</div>

<div id="replyto_55401695"></div>

<ul id="group_55401695">
	<li id="hiddens_55401695" class="hide"></li>
</ul>

</li><li id="hidestring_55401193"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=11253723&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55401193">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55401761" class="comment full contain"><span class="ind"></span>
<div id="comment_status_55401761" class="commentstatus"></div>
<div id="comment_55401761" class="cw">
	<div id="comment_top_55401761" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55401761" name="comment_link_55401761" href="//games.slashdot.org/comments.pl?sid=11253723&amp;cid=55401761" onclick="return D2.setFocusComment(55401761)" >Re:ever damn thang is cracked</a>


		 	<span id="comment_score_55401761" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55401761); return false"><span class=opt>Score:</span>4</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Mashiki">Mashiki</a>  <span class="uid"><a href="//slashdot.org/~Mashiki">( 184564 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55401761">		 &lt;<a href="mailto:mashiki%40nosPAm.gmail.com">mashiki@nosPAm.gmail.com</a>&gt;
		on Friday October 20, 2017 @02:40AM (<span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=11253723&amp;cid=55401761">#55401761</a>)
		<small><a href="http://slashdot.org/" title="http://slashdot.org/" class="user_homepage_display">Homepage</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55401761"><p>Well that's not really true.  Denovo really held out for a while there like starforce did, think it was right up around a year when it was first released(same with starforce) before the first cracks started showing up.  With denuvo v4 there were multiple vulnerabilities because they used someone elses vmware kit, v5 is apparently in-house and several of the latest titles use it.  Those games were cracked in under 10 hours no less, they had a good run but CDProjekt showed how wrong the whole DRM scheme is.  If you make a good game people will buy it, if you make shit people won't.  Ask CliffyB just how well his latest shit game is working out if you need an example though.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55401761">
<span class="ind"></span><a id="reply_link_55401761" class="btn link" href="//games.slashdot.org/comments.pl?sid=11253723&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55401761" onclick="D2.replyTo(55401761); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//games.slashdot.org/comments.pl?sid=11253723&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=55401139" onclick="return D2.selectParent(55401139)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:ever damn thang is cracked by Mashiki @slashdot" data-url="https://games.slashdot.org/comments.pl?sid=11253723&cid=55401761" data-title="Re:ever damn thang is cracked">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:ever damn thang is cracked by Mashiki" data-url="https://games.slashdot.org/comments.pl?sid=11253723&cid=55401761" data-title="Re:ever damn thang is cracked">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:ever damn thang is cracked by Mashiki" data-url="https://games.slashdot.org/comments.pl?sid=11253723&cid=55401761" data-title="Re:ever damn thang is cracked">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://games.slashdot.org/comments.pl?sid=11253723%26cid=55401761" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_55401761" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//games.slashdot.org/comments.pl?sid=11253723&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55401761" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_55401761"></div>

<ul id="group_55401761">
	<li id="hiddens_55401761" class="hide"></li>
</ul>

<ul id="commtree_55401761"><li id="tree_55402235" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55402235" class="commentstatus"></div>
<div id="comment_55402235" class="cw">
	<div id="comment_top_55402235" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55402235" name="comment_link_55402235" href="//games.slashdot.org/comments.pl?sid=11253723&amp;cid=55402235" onclick="return D2.setFocusComment(55402235)" >Good game sell</a>


		 	<span id="comment_score_55402235" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55402235); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~DrYak">DrYak</a>  <span class="uid"><a href="//slashdot.org/~DrYak">( 748999 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55402235"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55402235"><p><div class="quote"><p>Those games were cracked in under 10 hours no less, they had a good run but CDProjekt showed how wrong the whole DRM scheme is.  If you make a good game people will buy it, if you make shit people won't.</p><span class="substr"> </span></div><p>Yup I totally agree.<br>If you've made a good game and there are tons of fan liking it, they'll line up to buy it EVEN if it is DRM-free.</p><p>A cracked game, if the game is good won't necessarily cause a big drop of sales.<br>(Some people might decide not to pay for it, but it's going to be a small fraction of the fans. On the other hand another fraction of the fans might finally decide to buy it, now that there's a way to take their legit copies and "disinfect it" from the DRM : that might end up being my case regardin</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55402235">

</div>
</div>

<div id="replyto_55402235"></div>

<ul id="group_55402235">
	<li id="hiddens_55402235" class="hide"></li>
</ul>

<ul id="commtree_55402235"><li id="tree_55402369" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55402369" class="commentstatus"></div>
<div id="comment_55402369" class="cw">
</div>

<div id="replyto_55402369"></div>

<ul id="group_55402369">
	<li id="hiddens_55402369" class="hide"></li>
</ul>

<ul id="commtree_55402369"><li id="tree_55403277" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55403277" class="commentstatus"></div>
<div id="comment_55403277" class="cw">
	<div id="comment_top_55403277" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55403277" name="comment_link_55403277" href="//games.slashdot.org/comments.pl?sid=11253723&amp;cid=55403277" onclick="return D2.setFocusComment(55403277)" >Re:</a>


		 	<span id="comment_score_55403277" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55403277); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~laurencetux">laurencetux</a>  <span class="uid"><a href="//slashdot.org/~laurencetux">( 841046 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55403277"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55403277"><p>So as an example for the game Emperor of The Universe include as part of a Purchased Copy<br>1 an upgraded asteroid Base<br>2 a couple ships (maybe one fighter and one light cargo/tech ship)<br>3 a chest with say 30M "credits"<br>4 a JumpGate to a merchant FreeHold</p><p>then if somebody pirates the game then they would have to buy a large numbers of Things to get past the first bit of the game.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55403277">

</div>
</div>

<div id="replyto_55403277"></div>

<ul id="group_55403277">
	<li id="hiddens_55403277" class="hide"></li>
</ul>

<ul id="commtree_55403277"><li id="tree_55403377" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55403377" class="commentstatus"></div>
<div id="comment_55403377" class="cw">
	<div id="comment_top_55403377" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55403377" name="comment_link_55403377" href="//games.slashdot.org/comments.pl?sid=11253723&amp;cid=55403377" onclick="return D2.setFocusComment(55403377)" >Re:</a>


		 	<span id="comment_score_55403377" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55403377); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Cederic">Cederic</a>  <span class="uid"><a href="//slashdot.org/~Cederic">( 9623 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55403377"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55403377"><p>Why wouldn't the pirated version include those benefits?</p><p>DRM tends to make the pirated versions better to play than the legitimate ones. I used to download 'no CD' cracks for games I'd bought as it made it easier for me to play them.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55403377">

</div>
</div>

<div id="replyto_55403377"></div>

<ul id="group_55403377">
	<li id="hiddens_55403377" class="hide"></li>
</ul>

<ul id="commtree_55403377"><li id="tree_55403413" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55403413" class="commentstatus"></div>
<div id="comment_55403413" class="cw">
	<div id="comment_top_55403413" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55403413" name="comment_link_55403413" href="//games.slashdot.org/comments.pl?sid=11253723&amp;cid=55403413" onclick="return D2.setFocusComment(55403413)" >OMG.</a>


		 	<span id="comment_score_55403413" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55403413); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Slartibartfast">Slartibartfast</a>  <span class="uid"><a href="//slashdot.org/~Slartibartfast">( 3395 )</a></span></a> <a href="/faq/subscriptions.shtml#subscription_other_advantages">*</a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55403413"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55403413"><p>Someone with a UID that's the same number of digits as mine.  I'd begun to suspect we were all, like, put out to pasture or something.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55403413">

</div>
</div>

<div id="replyto_55403413"></div>

<ul id="group_55403413">
	<li id="hiddens_55403413" class="hide"></li>
</ul>

</li><li id="tree_55403907" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55403907" class="commentstatus"></div>
<div id="comment_55403907" class="cw">
</div>

<div id="replyto_55403907"></div>

<ul id="group_55403907">
	<li id="hiddens_55403907" class="hide"></li>
</ul>

</li><li id="hidestring_55403377"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=11253723&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55403377">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li></ul></li></ul></li><li id="hidestring_55402235"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=11253723&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55402235">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55402335" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55402335" class="commentstatus"></div>
<div id="comment_55402335" class="cw">
</div>

<div id="replyto_55402335"></div>

<ul id="group_55402335">
	<li id="hiddens_55402335" class="hide"></li>
</ul>

<ul id="commtree_55402335"><li id="tree_55403421" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55403421" class="commentstatus"></div>
<div id="comment_55403421" class="cw">
	<div id="comment_top_55403421" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55403421" name="comment_link_55403421" href="//games.slashdot.org/comments.pl?sid=11253723&amp;cid=55403421" onclick="return D2.setFocusComment(55403421)" >Re:</a>


		 	<span id="comment_score_55403421" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55403421); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Cederic">Cederic</a>  <span class="uid"><a href="//slashdot.org/~Cederic">( 9623 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55403421"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55403421"><p>Company of Heroes : no DRM, established a massive franchise.</p><p>Company of Heroes 2 : DRM, hated by most Company of Heroes fans.</p><p>The massive money makers will make money whether they have DRM or not. I actively avoid buying games that have obnoxious DRM; my steam library has 140 games in it that I haven't yet played, I'm in no rush to give money to publishers that hate their paying customers.</p><p>I do still buy games. I'm currently playing Divinity: Original Sin II, which is only a month old, has had massive sales an<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_55403421">

</div>
</div>

<div id="replyto_55403421"></div>

<ul id="group_55403421">
	<li id="hiddens_55403421" class="hide"></li>
</ul>

</li><li id="tree_55404115" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55404115" class="commentstatus"></div>
<div id="comment_55404115" class="cw">
</div>

<div id="replyto_55404115"></div>

<ul id="group_55404115">
	<li id="hiddens_55404115" class="hide"></li>
</ul>

</li><li id="hidestring_55402335"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=11253723&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55402335">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55403337" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55403337" class="commentstatus"></div>
<div id="comment_55403337" class="cw">
	<div id="comment_top_55403337" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55403337" name="comment_link_55403337" href="//games.slashdot.org/comments.pl?sid=11253723&amp;cid=55403337" onclick="return D2.setFocusComment(55403337)" >Re:</a>


		 	<span id="comment_score_55403337" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55403337); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55403337"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55403337"><p>"but CDProjekt showed how wrong the whole DRM scheme is."</p><p>You mean the people who champion DRM-free policies, but attach DRM to their own Witcher games for the initial launch? Sure they removed it eventually (And were even up front about their intention to remove it once initial launch sales were over), but they're not exactly puritans of faith so to speak.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55403337">

</div>
</div>

<div id="replyto_55403337"></div>

<ul id="group_55403337">
	<li id="hiddens_55403337" class="hide"></li>
</ul>

</li><li id="hidestring_55401761"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=11253723&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55401761">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li></ul></li><li id="tree_55401181" class="comment full contain"><span class="ind"></span>
<div id="comment_status_55401181" class="commentstatus"></div>
<div id="comment_55401181" class="cw">
	<div id="comment_top_55401181" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55401181" name="comment_link_55401181" href="//games.slashdot.org/comments.pl?sid=11253723&amp;cid=55401181" onclick="return D2.setFocusComment(55401181)" >The Gambler's Delusion</a>


		 	<span id="comment_score_55401181" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55401181); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55401181">		
		on Thursday October 19, 2017 @10:39PM (<span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=11253723&amp;cid=55401181">#55401181</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55401181"><p>DRM is like the delusional gambler.  No matter how much money he loses he refuses to quit, because quitting would be and admission that he has failed and lost all his money.  And, he is convinced that if hes sticks with it long enough he will eventually hit that big jackpot.</p><p>And I don't expect the companies using DRM to change their minds any time soon.</p><p>Denuvo isn't going to just quit and go away.  Next year, Denuvo will will promise the game companies them that they have developed a new and improved DRM.  It will be a lie.  It will be nothing more than digital snake oil, just like all DRM, and the game companies will buy it, because they are just like the delusional gambler.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55401181">
<span class="ind"></span><a id="reply_link_55401181" class="btn link" href="//games.slashdot.org/comments.pl?sid=11253723&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55401181" onclick="D2.replyTo(55401181); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="The Gambler's Delusion by Anonymous Coward @slashdot" data-url="https://games.slashdot.org/comments.pl?sid=11253723&cid=55401181" data-title="The Gambler's Delusion">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="The Gambler's Delusion by Anonymous Coward" data-url="https://games.slashdot.org/comments.pl?sid=11253723&cid=55401181" data-title="The Gambler's Delusion">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="The Gambler's Delusion by Anonymous Coward" data-url="https://games.slashdot.org/comments.pl?sid=11253723&cid=55401181" data-title="The Gambler's Delusion">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://games.slashdot.org/comments.pl?sid=11253723%26cid=55401181" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_55401181" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//games.slashdot.org/comments.pl?sid=11253723&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55401181" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_55401181"></div>

<ul id="group_55401181">
	<li id="hiddens_55401181" class="hide"></li>
</ul>

<ul id="commtree_55401181"><li id="tree_55401211" class="comment full contain"><span class="ind"></span>
<div id="comment_status_55401211" class="commentstatus"></div>
<div id="comment_55401211" class="cw">
	<div id="comment_top_55401211" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55401211" name="comment_link_55401211" href="//games.slashdot.org/comments.pl?sid=11253723&amp;cid=55401211" onclick="return D2.setFocusComment(55401211)" >Re:The Gambler's Delusion</a>


		 	<span id="comment_score_55401211" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55401211); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Z80a">Z80a</a>  <span class="uid"><a href="//slashdot.org/~Z80a">( 971949 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55401211">		
		on Thursday October 19, 2017 @10:48PM (<span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=11253723&amp;cid=55401211">#55401211</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55401211"><p>Which is quite sad, as it goes against the very thing that is working for em, that is the online distribution.<br>Before steam/gog/etc.. acquiring a pirate game was a lot easier than getting the legal copy, as it didn't depended on convoluted mail schemes or having to hope the physical store have the game you actually want etc.. which made the pirate games "better" than the legal copies.<br>But with online distribution, now it is actually easier to get the legal games than it is to pirate it, which makes the legal copy better than the pirate, unless the game have some horrible DRM that decrease the performance or make modding impossible or add a "expiry date" to your game, which pushes the pirate cracked version without those issues back to the top.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55401211">
<span class="ind"></span><a id="reply_link_55401211" class="btn link" href="//games.slashdot.org/comments.pl?sid=11253723&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55401211" onclick="D2.replyTo(55401211); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//games.slashdot.org/comments.pl?sid=11253723&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=55401181" onclick="return D2.selectParent(55401181)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:The Gambler's Delusion by Z80a @slashdot" data-url="https://games.slashdot.org/comments.pl?sid=11253723&cid=55401211" data-title="Re:The Gambler's Delusion">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:The Gambler's Delusion by Z80a" data-url="https://games.slashdot.org/comments.pl?sid=11253723&cid=55401211" data-title="Re:The Gambler's Delusion">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:The Gambler's Delusion by Z80a" data-url="https://games.slashdot.org/comments.pl?sid=11253723&cid=55401211" data-title="Re:The Gambler's Delusion">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://games.slashdot.org/comments.pl?sid=11253723%26cid=55401211" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_55401211" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//games.slashdot.org/comments.pl?sid=11253723&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55401211" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_55401211"></div>

<ul id="group_55401211">
	<li id="hiddens_55401211" class="hide"></li>
</ul>

<ul id="commtree_55401211"><li id="tree_55401655" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55401655" class="commentstatus"></div>
<div id="comment_55401655" class="cw">
</div>

<div id="replyto_55401655"></div>

<ul id="group_55401655">
	<li id="hiddens_55401655" class="hide"></li>
</ul>

<ul id="commtree_55401655"><li id="tree_55401765" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55401765" class="commentstatus"></div>
<div id="comment_55401765" class="cw">
</div>

<div id="replyto_55401765"></div>

<ul id="group_55401765">
	<li id="hiddens_55401765" class="hide"></li>
</ul>

</li><li id="hidestring_55401655"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=11253723&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55401655">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55402047" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55402047" class="commentstatus"></div>
<div id="comment_55402047" class="cw">
	<div id="comment_top_55402047" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55402047" name="comment_link_55402047" href="//games.slashdot.org/comments.pl?sid=11253723&amp;cid=55402047" onclick="return D2.setFocusComment(55402047)" >Re:</a>


		 	<span id="comment_score_55402047" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55402047); return false"><span class=opt>Score:</span>2</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55402047"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55402047"><p><div class="quote"><p>some horrible DRM that decrease the performance or make modding impossible or add a "expiry date" to your game</p></div><p>You forgot: Infects your PC with some root-kit like software that conflicts with other software you use, such as virtualization software, mounting CD images or even (in one case) drivers for CD burners.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55402047">

</div>
</div>

<div id="replyto_55402047"></div>

<ul id="group_55402047">
	<li id="hiddens_55402047" class="hide"></li>
</ul>

</li><li id="hidestring_55401211"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=11253723&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55401211">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55401333" class="comment full contain"><span class="ind"></span>
<div id="comment_status_55401333" class="commentstatus"></div>
<div id="comment_55401333" class="cw">
	<div id="comment_top_55401333" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55401333" name="comment_link_55401333" href="//games.slashdot.org/comments.pl?sid=11253723&amp;cid=55401333" onclick="return D2.setFocusComment(55401333)" >Re:The Gambler's Delusion</a>


		 	<span id="comment_score_55401333" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55401333); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~lucm">lucm</a>  <span class="uid"><a href="//slashdot.org/~lucm">( 889690 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55401333">		
		on Thursday October 19, 2017 @11:19PM (<span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=11253723&amp;cid=55401333">#55401333</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55401333"><p><div class="quote"><p>DRM is like the delusional gambler.  No matter how much money he loses he refuses to quit, because quitting would be and admission that he has failed and lost all his money.</p></div><p>DRM doesn't work as a bullet-proof system to prevent motivated people to use commercial content for free, but it does work in making it difficult enough that mainstream users will pay for it.</p><p>For instance, as a casual gamer I'm not going to fuck around downloading cracks (that are probably lost in an ocean of fakes infected with malware), I find it easier to pay for the game on Steam. In fact almost all games I play come from sales on Steam or PS4. Meanwhile, I have many gamer friends so if there was no DRM whatsoever I'd probably do like I used to in the 90s, use shared copies.</p><p>It's the same with any kind of software. I don't recall ever paying for MS-DOS 6 or Windows 3.1, but today if I needed Windows I'd probably buy a copy at Best Buy rather than deal with the endless patching and cracking.</p><p>Doesn't mean I endorse DRM, but it works.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55401333">
<span class="ind"></span><a id="reply_link_55401333" class="btn link" href="//games.slashdot.org/comments.pl?sid=11253723&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55401333" onclick="D2.replyTo(55401333); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//games.slashdot.org/comments.pl?sid=11253723&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=55401181" onclick="return D2.selectParent(55401181)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:The Gambler's Delusion by lucm @slashdot" data-url="https://games.slashdot.org/comments.pl?sid=11253723&cid=55401333" data-title="Re:The Gambler's Delusion">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:The Gambler's Delusion by lucm" data-url="https://games.slashdot.org/comments.pl?sid=11253723&cid=55401333" data-title="Re:The Gambler's Delusion">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:The Gambler's Delusion by lucm" data-url="https://games.slashdot.org/comments.pl?sid=11253723&cid=55401333" data-title="Re:The Gambler's Delusion">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://games.slashdot.org/comments.pl?sid=11253723%26cid=55401333" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_55401333" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//games.slashdot.org/comments.pl?sid=11253723&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55401333" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_55401333"></div>

<ul id="group_55401333">
	<li id="hiddens_55401333" class="hide"></li>
</ul>

<ul id="commtree_55401333"><li id="tree_55401369" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55401369" class="commentstatus"></div>
<div id="comment_55401369" class="cw">
</div>

<div id="replyto_55401369"></div>

<ul id="group_55401369">
	<li id="hiddens_55401369" class="hide"></li>
</ul>

</li><li id="tree_55401763" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55401763" class="commentstatus"></div>
<div id="comment_55401763" class="cw">
	<div id="comment_top_55401763" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55401763" name="comment_link_55401763" href="//games.slashdot.org/comments.pl?sid=11253723&amp;cid=55401763" onclick="return D2.setFocusComment(55401763)" >Re:</a>


		 	<span id="comment_score_55401763" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55401763); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Ambassador+Kosh">Ambassador Kosh</a>  <span class="uid"><a href="//slashdot.org/~Ambassador+Kosh">( 18352 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55401763"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55401763"><p>Even if the games had no DRM other than Steam you would still end up buying from from Steam instead of going to crack sites and hoping you don't get infected with something. The costs are low enough on steam that the risks of trying to get the games illegally is just not worth it for many people.</p><p>How many of the games that you have bought on steam have you ever checked if they have DRM? About the only thing I started checking is that they don't have Denuvo because I have had problems with some games that use<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_55401763">

</div>
</div>

<div id="replyto_55401763"></div>

<ul id="group_55401763">
	<li id="hiddens_55401763" class="hide"></li>
</ul>

<ul id="commtree_55401763"><li id="tree_55402149" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55402149" class="commentstatus"></div>
<div id="comment_55402149" class="cw">
	<div id="comment_top_55402149" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55402149" name="comment_link_55402149" href="//games.slashdot.org/comments.pl?sid=11253723&amp;cid=55402149" onclick="return D2.setFocusComment(55402149)" >Re:</a>


		 	<span id="comment_score_55402149" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55402149); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Stuarticus">Stuarticus</a>  <span class="uid"><a href="//slashdot.org/~Stuarticus">( 1205322 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55402149"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55402149">I say that myself quite often, so on seeing these games I went to Steam to see if I would buy them (I played the earlier versions of both of them and they were both decent games) &pound;45 and &pound;50 for the games, totally outrageous price. I'd rather pirate than pay that much out of principle.</div>
	</div>

	<div class="commentSub" id="comment_sub_55402149">

</div>
</div>

<div id="replyto_55402149"></div>

<ul id="group_55402149">
	<li id="hiddens_55402149" class="hide"></li>
</ul>

<ul id="commtree_55402149"><li id="tree_55402283" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55402283" class="commentstatus"></div>
<div id="comment_55402283" class="cw">
</div>

<div id="replyto_55402283"></div>

<ul id="group_55402283">
	<li id="hiddens_55402283" class="hide"></li>
</ul>

<ul id="commtree_55402283"><li id="tree_55402327" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55402327" class="commentstatus"></div>
<div id="comment_55402327" class="cw">
</div>

<div id="replyto_55402327"></div>

<ul id="group_55402327">
	<li id="hiddens_55402327" class="hide"></li>
</ul>

</li><li id="tree_55402749" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55402749" class="commentstatus"></div>
<div id="comment_55402749" class="cw">
</div>

<div id="replyto_55402749"></div>

<ul id="group_55402749">
	<li id="hiddens_55402749" class="hide"></li>
</ul>

</li><li id="tree_55402865" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55402865" class="commentstatus"></div>
<div id="comment_55402865" class="cw">
</div>

<div id="replyto_55402865"></div>

<ul id="group_55402865">
	<li id="hiddens_55402865" class="hide"></li>
</ul>

</li><li id="hidestring_55402283"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=11253723&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55402283">3 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55402753" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55402753" class="commentstatus"></div>
<div id="comment_55402753" class="cw">
	<div id="comment_top_55402753" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55402753" name="comment_link_55402753" href="//games.slashdot.org/comments.pl?sid=11253723&amp;cid=55402753" onclick="return D2.setFocusComment(55402753)" >Re:</a>


		 	<span id="comment_score_55402753" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55402753); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Ambassador+Kosh">Ambassador Kosh</a>  <span class="uid"><a href="//slashdot.org/~Ambassador+Kosh">( 18352 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55402753"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55402753"><p>There will be a huge steam sale soon for Black Friday in the USA. That is a good time to get games.</p><p>I pretty much only buy games on steam that are on-sale. I think the last full price game I bought was Fallout 4 and the next one I buy at full price will probably be Elder Scrolls 6 or Fallout 5.</p><p>There are two games I will probably get in the next steam sale but I have no real interest in going to the pirate sites to try and find them, hope nothing gets infected etc.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55402753">

</div>
</div>

<div id="replyto_55402753"></div>

<ul id="group_55402753">
	<li id="hiddens_55402753" class="hide"></li>
</ul>

</li><li id="hidestring_55402149"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=11253723&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55402149">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li></ul></li><li id="tree_55401837" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55401837" class="commentstatus"></div>
<div id="comment_55401837" class="cw">
	<div id="comment_top_55401837" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55401837" name="comment_link_55401837" href="//games.slashdot.org/comments.pl?sid=11253723&amp;cid=55401837" onclick="return D2.setFocusComment(55401837)" >Re:</a>


		 	<span id="comment_score_55401837" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55401837); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~sexconker">sexconker</a>  <span class="uid"><a href="//slashdot.org/~sexconker">( 1179573 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55401837"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55401837"><p><div class="quote"><p>For instance, as a casual gamer I'm not going to fuck around downloading cracks (that are probably lost in an ocean of fakes infected with malware)</p></div><p>1:  Search thepiratebay.org, sorting results by date (for new releases) or by size, and look at the entries that have a pink or green skull.<br>2:  Click the magnet link to download the torrent, then either read the.nfo or the comments (if any) on TPB.<br>3:  Follow instructions in<nobr> <wbr></nobr>.nfo or comments to install &amp; launch your WaReZ.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55401837">

</div>
</div>

<div id="replyto_55401837"></div>

<ul id="group_55401837">
	<li id="hiddens_55401837" class="hide"></li>
</ul>

</li><li id="tree_55401935" class="comment full contain"><span class="ind"></span>
<div id="comment_status_55401935" class="commentstatus"></div>
<div id="comment_55401935" class="cw">
	<div id="comment_top_55401935" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55401935" name="comment_link_55401935" href="//games.slashdot.org/comments.pl?sid=11253723&amp;cid=55401935" onclick="return D2.setFocusComment(55401935)" >Re:The Gambler's Delusion</a>


		 	<span id="comment_score_55401935" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55401935); return false"><span class=opt>Score:</span>5</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Opportunist">Opportunist</a>  <span class="uid"><a href="//slashdot.org/~Opportunist">( 166417 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55401935">		
		on Friday October 20, 2017 @04:13AM (<span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=11253723&amp;cid=55401935">#55401935</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55401935"><p>A casual gamer will go to steam, click "buy it", click "finish and install" and play it. Not because it's honest, not because it's the right thing, not because he doesn't know about the crack but simply because it's easier and he doesn't give a shit about the 5 bucks the game costs.</p><p>Honestly, the only time I actually notice a game has DRM is when the damn crap keeps me from playing because the "you have to be online all the time" servers are unreachable again. Which is coincidentally also the only time when I have to fire up IDA anymore...</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55401935">
<span class="ind"></span><a id="reply_link_55401935" class="btn link" href="//games.slashdot.org/comments.pl?sid=11253723&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55401935" onclick="D2.replyTo(55401935); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//games.slashdot.org/comments.pl?sid=11253723&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=55401333" onclick="return D2.selectParent(55401333)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:The Gambler's Delusion by Opportunist @slashdot" data-url="https://games.slashdot.org/comments.pl?sid=11253723&cid=55401935" data-title="Re:The Gambler's Delusion">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:The Gambler's Delusion by Opportunist" data-url="https://games.slashdot.org/comments.pl?sid=11253723&cid=55401935" data-title="Re:The Gambler's Delusion">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:The Gambler's Delusion by Opportunist" data-url="https://games.slashdot.org/comments.pl?sid=11253723&cid=55401935" data-title="Re:The Gambler's Delusion">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://games.slashdot.org/comments.pl?sid=11253723%26cid=55401935" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_55401935" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//games.slashdot.org/comments.pl?sid=11253723&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55401935" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_55401935"></div>

<ul id="group_55401935">
	<li id="hiddens_55401935" class="hide"></li>
</ul>

<ul id="commtree_55401935"><li id="tree_55403497" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55403497" class="commentstatus"></div>
<div id="comment_55403497" class="cw">
	<div id="comment_top_55403497" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55403497" name="comment_link_55403497" href="//games.slashdot.org/comments.pl?sid=11253723&amp;cid=55403497" onclick="return D2.setFocusComment(55403497)" >Re:</a>


		 	<span id="comment_score_55403497" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55403497); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Waccoon">Waccoon</a>  <span class="uid"><a href="//slashdot.org/~Waccoon">( 1186667 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55403497"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55403497"><p>At this point, I pretty much just refuse to buy any game that has a 3rd-party EULA.  Almost all the time developers have an extended EULA, it's to explain the extra DRM.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55403497">

</div>
</div>

<div id="replyto_55403497"></div>

<ul id="group_55403497">
	<li id="hiddens_55403497" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55401971" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55401971" class="commentstatus"></div>
<div id="comment_55401971" class="cw">
</div>

<div id="replyto_55401971"></div>

<ul id="group_55401971">
	<li id="hiddens_55401971" class="hide"></li>
</ul>

</li><li id="tree_55403197" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55403197" class="commentstatus"></div>
<div id="comment_55403197" class="cw">
</div>

<div id="replyto_55403197"></div>

<ul id="group_55403197">
	<li id="hiddens_55403197" class="hide"></li>
</ul>

</li><li id="tree_55403327" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55403327" class="commentstatus"></div>
<div id="comment_55403327" class="cw">
	<div id="comment_top_55403327" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55403327" name="comment_link_55403327" href="//games.slashdot.org/comments.pl?sid=11253723&amp;cid=55403327" onclick="return D2.setFocusComment(55403327)" >Re:</a>


		 	<span id="comment_score_55403327" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55403327); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Wulf2k">Wulf2k</a>  <span class="uid"><a href="//slashdot.org/~Wulf2k">( 4703573 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55403327"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55403327"><p>&gt; but it does work in making it difficult enough that mainstream users will pay for it.</p><p>It also works the other way around.</p><p>I enjoyed South Park: the Stick of Truth.  It was a fun enough game that the sequel was going to be an instant purchase on release day.</p><p>Instead, I load up the page on Steam and see that it's protected by Denuvo.  I did not purchase the game.</p><p>Maybe I'll grab it on another system, maybe I'll wait and see if the protection ever gets removed, I dunno.</p><p>What I do know is that I "could" easily<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_55403327">

</div>
</div>

<div id="replyto_55403327"></div>

<ul id="group_55403327">
	<li id="hiddens_55403327" class="hide"></li>
</ul>

</li><li id="hidestring_55401333"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=11253723&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55401333">3 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55401405" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55401405" class="commentstatus"></div>
<div id="comment_55401405" class="cw">
</div>

<div id="replyto_55401405"></div>

<ul id="group_55401405">
	<li id="hiddens_55401405" class="hide"></li>
</ul>

<ul id="commtree_55401405"><li id="tree_55401717" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55401717" class="commentstatus"></div>
<div id="comment_55401717" class="cw">
	<div id="comment_top_55401717" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55401717" name="comment_link_55401717" href="//games.slashdot.org/comments.pl?sid=11253723&amp;cid=55401717" onclick="return D2.setFocusComment(55401717)" >Re:</a>


		 	<span id="comment_score_55401717" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55401717); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~turbidostato">turbidostato</a>  <span class="uid"><a href="//slashdot.org/~turbidostato">( 878842 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55401717"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55401717"><p>"That's not the gambler's fallacy, it's the sunk cost fallacy."</p><p>Both.</p><p>"We are not going to stop now after that much investment" -that's the sunk cost fallacy part.</p><p>"Because we "know" we are going to win the jackpot -aka the magic unbreakable DRM if only we push long enough" -thinking that a losing strategy somehow will make us win just because wishful thinking, that's the gambler's fallacy part.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55401717">

</div>
</div>

<div id="replyto_55401717"></div>

<ul id="group_55401717">
	<li id="hiddens_55401717" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55401853" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55401853" class="commentstatus"></div>
<div id="comment_55401853" class="cw">
	<div id="comment_top_55401853" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55401853" name="comment_link_55401853" href="//games.slashdot.org/comments.pl?sid=11253723&amp;cid=55401853" onclick="return D2.setFocusComment(55401853)" >Re:</a>


		 	<span id="comment_score_55401853" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55401853); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~gweihir">gweihir</a>  <span class="uid"><a href="//slashdot.org/~gweihir">( 88907 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55401853"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55401853"><p>This is an excellent analogy. And, of course, that delusion is being carefully kept alive by those that stand to win most of it: The purveyors of copy protection schemes.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55401853">

</div>
</div>

<div id="replyto_55401853"></div>

<ul id="group_55401853">
	<li id="hiddens_55401853" class="hide"></li>
</ul>

</li><li id="tree_55402175" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55402175" class="commentstatus"></div>
<div id="comment_55402175" class="cw">
	<div id="comment_top_55402175" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55402175" name="comment_link_55402175" href="//games.slashdot.org/comments.pl?sid=11253723&amp;cid=55402175" onclick="return D2.setFocusComment(55402175)" >Re:</a>


		 	<span id="comment_score_55402175" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55402175); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~blahplusplus">blahplusplus</a>  <span class="uid"><a href="//slashdot.org/~blahplusplus">( 757119 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55402175"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55402175"><p>"DRM is like the delusional gambler."</p><p>No it isn't, drm was part of the agenda to take control of game software away from end users and they have been very successful at conning people into paying for software they don't control.  MMO's and Steam are biggies.  The reality is the end goal for all game companies is to stream games via encryption once broadband becomes fast enough and everywhere, they want you to ultimately stream games from their servers so they have total control of the game.</p><p>MMO's are the firs<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_55402175">

</div>
</div>

<div id="replyto_55402175"></div>

<ul id="group_55402175">
	<li id="hiddens_55402175" class="hide"></li>
</ul>

</li><li id="tree_55402579" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55402579" class="commentstatus"></div>
<div id="comment_55402579" class="cw">
	<div id="comment_top_55402579" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55402579" name="comment_link_55402579" href="//games.slashdot.org/comments.pl?sid=11253723&amp;cid=55402579" onclick="return D2.setFocusComment(55402579)" >Re:</a>


		 	<span id="comment_score_55402579" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55402579); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Hal_Porter">Hal_Porter</a>  <span class="uid"><a href="//slashdot.org/~Hal_Porter">( 817932 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55402579"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55402579"><p>Counterpoint - most of the total sales happen in the first couple of months after release. Crack protection can delay for about that.</p><p>Incidentally if your game contacts a server, the server can request checksum checks from the clients and kick ones that have get the answer wrong. So you can ban cracked copies from online play. I.e. the current popularity of online multiplayer makes it easier to do crack detection because you've got a trusted server doing the checks rather than potentially cracked client code<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_55402579">

</div>
</div>

<div id="replyto_55402579"></div>

<ul id="group_55402579">
	<li id="hiddens_55402579" class="hide"></li>
</ul>

</li><li id="hidestring_55401181"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=11253723&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55401181">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55401201" class="comment full contain"><span class="ind"></span>
<div id="comment_status_55401201" class="commentstatus"></div>
<div id="comment_55401201" class="cw">
	<div id="comment_top_55401201" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55401201" name="comment_link_55401201" href="//games.slashdot.org/comments.pl?sid=11253723&amp;cid=55401201" onclick="return D2.setFocusComment(55401201)" >I don't buy anything with DRM</a>


		 	<span id="comment_score_55401201" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55401201); return false"><span class=opt>Score:</span>3</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Phylter">Phylter</a>  <span class="uid"><a href="//slashdot.org/~Phylter">( 816181 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55401201">		
		on Thursday October 19, 2017 @10:44PM (<span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=11253723&amp;cid=55401201">#55401201</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55401201">Maybe DRM is important to ensuring people buy their products but I won't bother buying anything with DRM. I've got software purchased that I can no longer use, not because the software is not compatible with my computer, it's the DRM that is no longer compatible.

I don't pirate games or software. I'll do without if DRM is involved. It's a huge pain in the neck.</div>
	</div>

	<div class="commentSub" id="comment_sub_55401201">
<span class="ind"></span><a id="reply_link_55401201" class="btn link" href="//games.slashdot.org/comments.pl?sid=11253723&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55401201" onclick="D2.replyTo(55401201); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="I don't buy anything with DRM by Phylter @slashdot" data-url="https://games.slashdot.org/comments.pl?sid=11253723&cid=55401201" data-title="I don't buy anything with DRM">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="I don't buy anything with DRM by Phylter" data-url="https://games.slashdot.org/comments.pl?sid=11253723&cid=55401201" data-title="I don't buy anything with DRM">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="I don't buy anything with DRM by Phylter" data-url="https://games.slashdot.org/comments.pl?sid=11253723&cid=55401201" data-title="I don't buy anything with DRM">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://games.slashdot.org/comments.pl?sid=11253723%26cid=55401201" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_55401201" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//games.slashdot.org/comments.pl?sid=11253723&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55401201" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_55401201"></div>

<ul id="group_55401201">
	<li id="hiddens_55401201" class="hide"></li>
</ul>

<ul id="commtree_55401201"><li id="tree_55401901" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55401901" class="commentstatus"></div>
<div id="comment_55401901" class="cw">
	<div id="comment_top_55401901" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55401901" name="comment_link_55401901" href="//games.slashdot.org/comments.pl?sid=11253723&amp;cid=55401901" onclick="return D2.setFocusComment(55401901)" >Re:</a>


		 	<span id="comment_score_55401901" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55401901); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Bite+The+Pillow">Bite The Pillow</a>  <span class="uid"><a href="//slashdot.org/~Bite+The+Pillow">( 3087109 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55401901"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55401901"><p>You're not the target audience then, and voting with your dollars affects almost nothing. Also, preaching to the choir probably doesn't do a lot.</p><p>Lots of people spend money on DRM products, and probably don't even know what DRM is, or if it can be worked around. These are the targets, they are plentiful, and have money.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55401901">

</div>
</div>

<div id="replyto_55401901"></div>

<ul id="group_55401901">
	<li id="hiddens_55401901" class="hide"></li>
</ul>

<ul id="commtree_55401901"><li id="tree_55403793" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55403793" class="commentstatus"></div>
<div id="comment_55403793" class="cw">
</div>

<div id="replyto_55403793"></div>

<ul id="group_55403793">
	<li id="hiddens_55403793" class="hide"></li>
</ul>

</li><li id="hidestring_55401901"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=11253723&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55401901">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55402423" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55402423" class="commentstatus"></div>
<div id="comment_55402423" class="cw">
</div>

<div id="replyto_55402423"></div>

<ul id="group_55402423">
	<li id="hiddens_55402423" class="hide"></li>
</ul>

</li><li id="hidestring_55401201"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=11253723&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55401201">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55401207" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55401207" class="commentstatus"></div>
<div id="comment_55401207" class="cw">
	<div id="comment_top_55401207" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55401207" name="comment_link_55401207" href="//games.slashdot.org/comments.pl?sid=11253723&amp;cid=55401207" onclick="return D2.setFocusComment(55401207)" >Gamer's love a challenge!</a>


		 	<span id="comment_score_55401207" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55401207); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~EzInKy">EzInKy</a>  <span class="uid"><a href="//slashdot.org/~EzInKy">( 115248 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55401207"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55401207"><p>They are probably thanking Denuvo for providing them one!!</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55401207">

</div>
</div>

<div id="replyto_55401207"></div>

<ul id="group_55401207">
	<li id="hiddens_55401207" class="hide"></li>
</ul>

</li><li id="tree_55401215" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55401215" class="commentstatus"></div>
<div id="comment_55401215" class="cw">
	<div id="comment_top_55401215" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55401215" name="comment_link_55401215" href="//games.slashdot.org/comments.pl?sid=11253723&amp;cid=55401215" onclick="return D2.setFocusComment(55401215)" >Interesting to See What Happens Next</a>


		 	<span id="comment_score_55401215" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55401215); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~PocketPick">PocketPick</a>  <span class="uid"><a href="//slashdot.org/~PocketPick">( 798123 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55401215"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55401215"><p>Reading this makes reading some of the snippets from Denuvo's <a href="https://www.denuvo.com/" title="denuvo.com">main site<span class="substr"> </span></a> [denuvo.com] rather amusing:<br>
  * <i> "Recent release of [Denuvo-protected] Just Cause 3 has pushed the Chinese piracy group's (3DM) cracking abilities practically past their limits. "In two years' time I&rsquo;m afraid there will be no free games to play in the world." </i> <br>
  * <i> "Chinese hackers have admitted defeat in their attempt to pirate a new video game release and warned that increasingly sophisticated software could wipe out</i></p></div>
	</div>

	<div class="commentSub" id="comment_sub_55401215">

</div>
</div>

<div id="replyto_55401215"></div>

<ul id="group_55401215">
	<li id="hiddens_55401215" class="hide"></li>
</ul>

<ul id="commtree_55401215"><li id="tree_55401293" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55401293" class="commentstatus"></div>
<div id="comment_55401293" class="cw">
</div>

<div id="replyto_55401293"></div>

<ul id="group_55401293">
	<li id="hiddens_55401293" class="hide"></li>
</ul>

</li><li id="tree_55401339" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55401339" class="commentstatus"></div>
<div id="comment_55401339" class="cw">
</div>

<div id="replyto_55401339"></div>

<ul id="group_55401339">
	<li id="hiddens_55401339" class="hide"></li>
</ul>

<ul id="commtree_55401339"><li id="tree_55401851" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55401851" class="commentstatus"></div>
<div id="comment_55401851" class="cw">
	<div id="comment_top_55401851" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55401851" name="comment_link_55401851" href="//games.slashdot.org/comments.pl?sid=11253723&amp;cid=55401851" onclick="return D2.setFocusComment(55401851)" >Re:</a>


		 	<span id="comment_score_55401851" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55401851); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~sexconker">sexconker</a>  <span class="uid"><a href="//slashdot.org/~sexconker">( 1179573 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55401851"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55401851"><p><div class="quote"><p>The reason Denuvo shilled comments from the very poor asian cracking group 3DM was because they paid off the group to release the comments to suggest Denuvo would be worth using in the future. In reality 3DM had one half-hearted kid cracker who had made some progress with early versions of Denuvo, but had already moved on due to real life issues.</p><p>For 3DM, taking Denuvo's money was a no-brainer- they were never going to release decent cracks anyway.</p></div><p>They paid 3DM off after their first 2 cracks (I believe 1 was really a workaround/bypass).  3DM then announced they were stopping for a year.<br>Other groups started cracking Denuvo's shit faster and faster (as mentioned elsewhere, due to 64-bit debugging improving).<br>Denuvo is dead.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55401851">

</div>
</div>

<div id="replyto_55401851"></div>

<ul id="group_55401851">
	<li id="hiddens_55401851" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55403473" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55403473" class="commentstatus"></div>
<div id="comment_55403473" class="cw">
	<div id="comment_top_55403473" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55403473" name="comment_link_55403473" href="//games.slashdot.org/comments.pl?sid=11253723&amp;cid=55403473" onclick="return D2.setFocusComment(55403473)" >Re:</a>


		 	<span id="comment_score_55403473" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55403473); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Cederic">Cederic</a>  <span class="uid"><a href="//slashdot.org/~Cederic">( 9623 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55403473"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55403473"><p>I hate DRM and I'm delighted Denuvo is no longer fit for purpose.</p><p>I do acknowledge that they created a product that had a remarkably long lifespan for its market. That's impressive.</p><p>If only their engineers could turn those talents to good use instead.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55403473">

</div>
</div>

<div id="replyto_55403473"></div>

<ul id="group_55403473">
	<li id="hiddens_55403473" class="hide"></li>
</ul>

</li><li id="hidestring_55401215"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=11253723&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55401215">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55401255" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55401255" class="commentstatus"></div>
<div id="comment_55401255" class="cw">
</div>

<div id="replyto_55401255"></div>

<ul id="group_55401255">
	<li id="hiddens_55401255" class="hide"></li>
</ul>

</li><li id="tree_55401329" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55401329" class="commentstatus"></div>
<div id="comment_55401329" class="cw">
</div>

<div id="replyto_55401329"></div>

<ul id="group_55401329">
	<li id="hiddens_55401329" class="hide"></li>
</ul>

<ul id="commtree_55401329"><li id="tree_55401989" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55401989" class="commentstatus"></div>
<div id="comment_55401989" class="cw">
</div>

<div id="replyto_55401989"></div>

<ul id="group_55401989">
	<li id="hiddens_55401989" class="hide"></li>
</ul>

<ul id="commtree_55401989"><li id="tree_55403267" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55403267" class="commentstatus"></div>
<div id="comment_55403267" class="cw">
</div>

<div id="replyto_55403267"></div>

<ul id="group_55403267">
	<li id="hiddens_55403267" class="hide"></li>
</ul>

</li><li id="hidestring_55401989"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=11253723&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55401989">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_55401329"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=11253723&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55401329">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55401399" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55401399" class="commentstatus"></div>
<div id="comment_55401399" class="cw">
</div>

<div id="replyto_55401399"></div>

<ul id="group_55401399">
	<li id="hiddens_55401399" class="hide"></li>
</ul>

</li><li id="tree_55401653" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55401653" class="commentstatus"></div>
<div id="comment_55401653" class="cw">
	<div id="comment_top_55401653" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55401653" name="comment_link_55401653" href="//games.slashdot.org/comments.pl?sid=11253723&amp;cid=55401653" onclick="return D2.setFocusComment(55401653)" >Why?</a>


		 	<span id="comment_score_55401653" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55401653); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~bankman">bankman</a>  <span class="uid"><a href="//slashdot.org/~bankman">( 136859 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55401653"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55401653"><p>Why do these idiots still bother? It doesn't make any sense, it costs money to develop and support those who actually try to work with DRM, and eventually it will be cracked and leads to press about how incompetent you are at this.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55401653">

</div>
</div>

<div id="replyto_55401653"></div>

<ul id="group_55401653">
	<li id="hiddens_55401653" class="hide"></li>
</ul>

<ul id="commtree_55401653"><li id="tree_55401789" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55401789" class="commentstatus"></div>
<div id="comment_55401789" class="cw">
</div>

<div id="replyto_55401789"></div>

<ul id="group_55401789">
	<li id="hiddens_55401789" class="hide"></li>
</ul>

</li><li id="tree_55402015" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55402015" class="commentstatus"></div>
<div id="comment_55402015" class="cw">
</div>

<div id="replyto_55402015"></div>

<ul id="group_55402015">
	<li id="hiddens_55402015" class="hide"></li>
</ul>

</li><li id="tree_55402103" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55402103" class="commentstatus"></div>
<div id="comment_55402103" class="cw">
</div>

<div id="replyto_55402103"></div>

<ul id="group_55402103">
	<li id="hiddens_55402103" class="hide"></li>
</ul>

</li><li id="tree_55402405" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55402405" class="commentstatus"></div>
<div id="comment_55402405" class="cw">
</div>

<div id="replyto_55402405"></div>

<ul id="group_55402405">
	<li id="hiddens_55402405" class="hide"></li>
</ul>

</li><li id="hidestring_55401653"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=11253723&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55401653">4 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55401839" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55401839" class="commentstatus"></div>
<div id="comment_55401839" class="cw">
	<div id="comment_top_55401839" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55401839" name="comment_link_55401839" href="//games.slashdot.org/comments.pl?sid=11253723&amp;cid=55401839" onclick="return D2.setFocusComment(55401839)" >The myth of DRM</a>


		 	<span id="comment_score_55401839" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55401839); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Jbcarpen">Jbcarpen</a>  <span class="uid"><a href="//slashdot.org/~Jbcarpen">( 883850 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55401839"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55401839">The core problem with the idea of DRM is that it assumes a false premise.  It assumes you can somehow provide software to the user in such a way that they simultaneously both <i>can</i> and <i>cannot</i> read it.
<p>
Encryption is the art of getting information from Alice to Bob such that Charlie can't read it.
</p><p>
DRM is the art of getting information from Alice to Bob such that Charlie can't read it, Except with the further constraint that Bob <i> <b>IS</b> </i> Charlie.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55401839">

</div>
</div>

<div id="replyto_55401839"></div>

<ul id="group_55401839">
	<li id="hiddens_55401839" class="hide"></li>
</ul>

<ul id="commtree_55401839"><li id="tree_55401887" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55401887" class="commentstatus"></div>
<div id="comment_55401887" class="cw">
	<div id="comment_top_55401887" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55401887" name="comment_link_55401887" href="//games.slashdot.org/comments.pl?sid=11253723&amp;cid=55401887" onclick="return D2.setFocusComment(55401887)" >Re:False</a>


		 	<span id="comment_score_55401887" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55401887); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Bite+The+Pillow">Bite The Pillow</a>  <span class="uid"><a href="//slashdot.org/~Bite+The+Pillow">( 3087109 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55401887"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55401887"><p>DRM is about delaying the inevitable copying. If you get months, it is a success. Weeks would be well worth it. As we see here, just a few hours can make the presales worth it.</p><p>You are misrepresenting the purpose to paint it as a failure, when this article clearly says otherwise. When that happens, look for a different purpose.</p><p>This particular DRM team ran out of variants, another one will become more popular and suffer a similar fate. Meanwhile, publishers make money.</p><p>Do not argue about DRM free games making<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_55401887">

</div>
</div>

<div id="replyto_55401887"></div>

<ul id="group_55401887">
	<li id="hiddens_55401887" class="hide"></li>
</ul>

<ul id="commtree_55401887"><li id="tree_55402025" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55402025" class="commentstatus"></div>
<div id="comment_55402025" class="cw">
</div>

<div id="replyto_55402025"></div>

<ul id="group_55402025">
	<li id="hiddens_55402025" class="hide"></li>
</ul>

</li><li id="hidestring_55401887"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=11253723&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55401887">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55401909" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55401909" class="commentstatus"></div>
<div id="comment_55401909" class="cw">
</div>

<div id="replyto_55401909"></div>

<ul id="group_55401909">
	<li id="hiddens_55401909" class="hide"></li>
</ul>

</li><li id="tree_55401949" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55401949" class="commentstatus"></div>
<div id="comment_55401949" class="cw">
	<div id="comment_top_55401949" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55401949" name="comment_link_55401949" href="//games.slashdot.org/comments.pl?sid=11253723&amp;cid=55401949" onclick="return D2.setFocusComment(55401949)" >Re:</a>


		 	<span id="comment_score_55401949" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55401949); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Opportunist">Opportunist</a>  <span class="uid"><a href="//slashdot.org/~Opportunist">( 166417 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55401949"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55401949"><p>Technically, no. Charlie isn't Bob, but Bob is living in Charlie's apartment. Bob may try to lock some doors, but Charlie can make Bob hand the keys over.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55401949">

</div>
</div>

<div id="replyto_55401949"></div>

<ul id="group_55401949">
	<li id="hiddens_55401949" class="hide"></li>
</ul>

<ul id="commtree_55401949"><li id="tree_55402041" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55402041" class="commentstatus"></div>
<div id="comment_55402041" class="cw">
</div>

<div id="replyto_55402041"></div>

<ul id="group_55402041">
	<li id="hiddens_55402041" class="hide"></li>
</ul>

<ul id="commtree_55402041"><li id="tree_55402063" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55402063" class="commentstatus"></div>
<div id="comment_55402063" class="cw">
	<div id="comment_top_55402063" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55402063" name="comment_link_55402063" href="//games.slashdot.org/comments.pl?sid=11253723&amp;cid=55402063" onclick="return D2.setFocusComment(55402063)" >Re:</a>


		 	<span id="comment_score_55402063" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55402063); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Opportunist">Opportunist</a>  <span class="uid"><a href="//slashdot.org/~Opportunist">( 166417 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55402063"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55402063"><p>Bob is the machine running the software.</p><p>I can't take the software and run it on myself. I also don't gain anything from recording what is being played. I need to get the computer to run the software the way I want it to run rather than how its maker wanted it to run.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55402063">

</div>
</div>

<div id="replyto_55402063"></div>

<ul id="group_55402063">
	<li id="hiddens_55402063" class="hide"></li>
</ul>

<ul id="commtree_55402063"><li id="tree_55403987" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55403987" class="commentstatus"></div>
<div id="comment_55403987" class="cw">
</div>

<div id="replyto_55403987"></div>

<ul id="group_55403987">
	<li id="hiddens_55403987" class="hide"></li>
</ul>

</li><li id="hidestring_55402063"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=11253723&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55402063">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li></ul></li><li id="hidestring_55401949"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=11253723&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55401949">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_55401839"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=11253723&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55401839">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55401849" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55401849" class="commentstatus"></div>
<div id="comment_55401849" class="cw">
	<div id="comment_top_55401849" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55401849" name="comment_link_55401849" href="//games.slashdot.org/comments.pl?sid=11253723&amp;cid=55401849" onclick="return D2.setFocusComment(55401849)" >Those that want to pay, will pay</a>


		 	<span id="comment_score_55401849" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55401849); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~gweihir">gweihir</a>  <span class="uid"><a href="//slashdot.org/~gweihir">( 88907 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55401849"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55401849"><p>The others will not, whether they get the game cracked or do not get the game at all. The whole model used for the economics of copy protection is wrong. It is inspired by greed and a deep desire to control. It is not based on facts. The facts are that most people have a certain budget for entertainment and they cannot really exceed that. At the same time, they also have a time-budget. In the end, except for some special cases, copy protection loses you sales and loses you quite a bit of money.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55401849">

</div>
</div>

<div id="replyto_55401849"></div>

<ul id="group_55401849">
	<li id="hiddens_55401849" class="hide"></li>
</ul>

</li><li id="tree_55401959" class="comment full contain"><span class="ind"></span>
<div id="comment_status_55401959" class="commentstatus"></div>
<div id="comment_55401959" class="cw">
	<div id="comment_top_55401959" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55401959" name="comment_link_55401959" href="//games.slashdot.org/comments.pl?sid=11253723&amp;cid=55401959" onclick="return D2.setFocusComment(55401959)" >The "uncracked window" myth</a>


		 	<span id="comment_score_55401959" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55401959); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Opportunist">Opportunist</a>  <span class="uid"><a href="//slashdot.org/~Opportunist">( 166417 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55401959">		
		on Friday October 20, 2017 @04:23AM (<span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=11253723&amp;cid=55401959">#55401959</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55401959"><p>That shit again? Please.</p><p>What does someone do who is a die-hard fan that wants the game more than anything? Preorder. Without even knowing what DRM the game will have or if at all. Because he doesn't give a shit. I wanna, shut up and take my money!</p><p>Anyone who gets convinced by reviews and information from peers will get that information a few days after release. When the crack is already available. So if this person so pleases, he can get the cracked version instead.</p><p>So tell me again, who does that DRM keep from getting the cracked version? Yes, it's true that most sales happen in the first few days. But not because of DRM but because of fanboys who preordered.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55401959">
<span class="ind"></span><a id="reply_link_55401959" class="btn link" href="//games.slashdot.org/comments.pl?sid=11253723&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55401959" onclick="D2.replyTo(55401959); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="The &#34;uncracked window&#34; myth by Opportunist @slashdot" data-url="https://games.slashdot.org/comments.pl?sid=11253723&cid=55401959" data-title="The &#34;uncracked window&#34; myth">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="The &#34;uncracked window&#34; myth by Opportunist" data-url="https://games.slashdot.org/comments.pl?sid=11253723&cid=55401959" data-title="The &#34;uncracked window&#34; myth">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="The &#34;uncracked window&#34; myth by Opportunist" data-url="https://games.slashdot.org/comments.pl?sid=11253723&cid=55401959" data-title="The &#34;uncracked window&#34; myth">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://games.slashdot.org/comments.pl?sid=11253723%26cid=55401959" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_55401959" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//games.slashdot.org/comments.pl?sid=11253723&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55401959" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_55401959"></div>

<ul id="group_55401959">
	<li id="hiddens_55401959" class="hide"></li>
</ul>

<ul id="commtree_55401959"><li id="tree_55402067" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55402067" class="commentstatus"></div>
<div id="comment_55402067" class="cw">
</div>

<div id="replyto_55402067"></div>

<ul id="group_55402067">
	<li id="hiddens_55402067" class="hide"></li>
</ul>

<ul id="commtree_55402067"><li id="tree_55403097" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55403097" class="commentstatus"></div>
<div id="comment_55403097" class="cw">
	<div id="comment_top_55403097" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55403097" name="comment_link_55403097" href="//games.slashdot.org/comments.pl?sid=11253723&amp;cid=55403097" onclick="return D2.setFocusComment(55403097)" >Re:</a>


		 	<span id="comment_score_55403097" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55403097); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Ash-Fox">Ash-Fox</a>  <span class="uid"><a href="//slashdot.org/~Ash-Fox">( 726320 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55403097"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55403097"><p>Cool story, AC.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55403097">

</div>
</div>

<div id="replyto_55403097"></div>

<ul id="group_55403097">
	<li id="hiddens_55403097" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55402105" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55402105" class="commentstatus"></div>
<div id="comment_55402105" class="cw">
	<div id="comment_top_55402105" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55402105" name="comment_link_55402105" href="//games.slashdot.org/comments.pl?sid=11253723&amp;cid=55402105" onclick="return D2.setFocusComment(55402105)" >Re:</a>


		 	<span id="comment_score_55402105" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55402105); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~mobby_6kl">mobby_6kl</a>  <span class="uid"><a href="//slashdot.org/~mobby_6kl">( 668092 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55402105"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55402105"><p>A big part of total sales is day-1 probably due to preorders, but the first week or so (http://steamspy.com/app/594570; unless it's a flappy bird or something) is very important. If there's a crack already available during this time, it's pretty logical that some people who would've bought it would instead pirate. Good luck proving that either way though.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55402105">

</div>
</div>

<div id="replyto_55402105"></div>

<ul id="group_55402105">
	<li id="hiddens_55402105" class="hide"></li>
</ul>

<ul id="commtree_55402105"><li id="tree_55402491" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55402491" class="commentstatus"></div>
<div id="comment_55402491" class="cw">
	<div id="comment_top_55402491" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55402491" name="comment_link_55402491" href="//games.slashdot.org/comments.pl?sid=11253723&amp;cid=55402491" onclick="return D2.setFocusComment(55402491)" >Re:</a>


		 	<span id="comment_score_55402491" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55402491); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Opportunist">Opportunist</a>  <span class="uid"><a href="//slashdot.org/~Opportunist">( 166417 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55402491"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55402491"><p>People willing to wait one day won't mind waiting 4 more. Those that <i>really, really, really</i> want the game preorder it or buy it right when it becomes available in the odd case that you cannot preorder it.</p><p>With the game you mention, you can also see that half the owners bought it at release (200k) with another 200k being sold in the first week and another 50k units sold over the course of the next 2 weeks.</p><p>If DRM had any influence in sales, we'd see most of the sales happen on day 1 and 2, before the protectio<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_55402491">

</div>
</div>

<div id="replyto_55402491"></div>

<ul id="group_55402491">
	<li id="hiddens_55402491" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55402817" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55402817" class="commentstatus"></div>
<div id="comment_55402817" class="cw">
	<div id="comment_top_55402817" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55402817" name="comment_link_55402817" href="//games.slashdot.org/comments.pl?sid=11253723&amp;cid=55402817" onclick="return D2.setFocusComment(55402817)" >Re:</a>


		 	<span id="comment_score_55402817" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55402817); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Ash-Fox">Ash-Fox</a>  <span class="uid"><a href="//slashdot.org/~Ash-Fox">( 726320 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55402817"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55402817"><blockquote><div><p>What does someone do who is a die-hard fan that wants the game more than anything? Preorder. Without even knowing what DRM the game will have or if at all. Because he doesn't give a shit. I wanna, shut up and take my money!</p></div></blockquote><p>Most of my friends don't mind doing that, paying full price, getting the pre-order bonuses and trying to get the game early because if it's trash, we have a "good game" guarantee that allows us to return a game if it's shite.</p><blockquote><div><p>Yes, it's true that most sales happen in the first few days. But<span class="substr"> </span></p></div></blockquote></div>
	</div>

	<div class="commentSub" id="comment_sub_55402817">

</div>
</div>

<div id="replyto_55402817"></div>

<ul id="group_55402817">
	<li id="hiddens_55402817" class="hide"></li>
</ul>

</li><li id="hidestring_55401959"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=11253723&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55401959">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55402045" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55402045" class="commentstatus"></div>
<div id="comment_55402045" class="cw">
	<div id="comment_top_55402045" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55402045" name="comment_link_55402045" href="//games.slashdot.org/comments.pl?sid=11253723&amp;cid=55402045" onclick="return D2.setFocusComment(55402045)" >PTSD</a>


		 	<span id="comment_score_55402045" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55402045); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~sirv">sirv</a>  <span class="uid"><a href="//slashdot.org/~sirv">( 4898197 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55402045"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55402045">there are no good games produced anymore<nobr> <wbr></nobr>.. or maybe I have PTSD and cannot enjoy them<nobr> <wbr></nobr>.. I don't know<nobr> <wbr></nobr>.. help me find out .</div>
	</div>

	<div class="commentSub" id="comment_sub_55402045">

</div>
</div>

<div id="replyto_55402045"></div>

<ul id="group_55402045">
	<li id="hiddens_55402045" class="hide"></li>
</ul>

<ul id="commtree_55402045"><li id="tree_55402803" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55402803" class="commentstatus"></div>
<div id="comment_55402803" class="cw">
	<div id="comment_top_55402803" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55402803" name="comment_link_55402803" href="//games.slashdot.org/comments.pl?sid=11253723&amp;cid=55402803" onclick="return D2.setFocusComment(55402803)" >Re:</a>


		 	<span id="comment_score_55402803" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55402803); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Ash-Fox">Ash-Fox</a>  <span class="uid"><a href="//slashdot.org/~Ash-Fox">( 726320 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55402803"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55402803"><blockquote><div><p>there are no good games produced anymore</p></div></blockquote><p>The production of Star Citizen seems to be looking pretty good so far. The end result will either be great or an epic disappointment.</p><blockquote><div><p> don't know<nobr> <wbr></nobr>.. help me find out<nobr> <wbr></nobr>.</p></div></blockquote><p>Would you like a referral code to wait and see with me?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55402803">

</div>
</div>

<div id="replyto_55402803"></div>

<ul id="group_55402803">
	<li id="hiddens_55402803" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55402075" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55402075" class="commentstatus"></div>
<div id="comment_55402075" class="cw">
</div>

<div id="replyto_55402075"></div>

<ul id="group_55402075">
	<li id="hiddens_55402075" class="hide"></li>
</ul>

</li><li id="tree_55402187" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55402187" class="commentstatus"></div>
<div id="comment_55402187" class="cw">
</div>

<div id="replyto_55402187"></div>

<ul id="group_55402187">
	<li id="hiddens_55402187" class="hide"></li>
</ul>

<ul id="commtree_55402187"><li id="tree_55402783" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55402783" class="commentstatus"></div>
<div id="comment_55402783" class="cw">
	<div id="comment_top_55402783" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55402783" name="comment_link_55402783" href="//games.slashdot.org/comments.pl?sid=11253723&amp;cid=55402783" onclick="return D2.setFocusComment(55402783)" >Re:</a>


		 	<span id="comment_score_55402783" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55402783); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Ash-Fox">Ash-Fox</a>  <span class="uid"><a href="//slashdot.org/~Ash-Fox">( 726320 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55402783"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55402783"><blockquote><div><p>But other than that one "rich friend", I don't know anybody who buys games in the launch window, especially not "triple a" games</p></div></blockquote><p>I know plenty that do, usually even trying to get the game a daily early from stores.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55402783">

</div>
</div>

<div id="replyto_55402783"></div>

<ul id="group_55402783">
	<li id="hiddens_55402783" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55402289" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55402289" class="commentstatus"></div>
<div id="comment_55402289" class="cw">
</div>

<div id="replyto_55402289"></div>

<ul id="group_55402289">
	<li id="hiddens_55402289" class="hide"></li>
</ul>

</li><li id="tree_55402291" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55402291" class="commentstatus"></div>
<div id="comment_55402291" class="cw">
	<div id="comment_top_55402291" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55402291" name="comment_link_55402291" href="//games.slashdot.org/comments.pl?sid=11253723&amp;cid=55402291" onclick="return D2.setFocusComment(55402291)" >And how much was spent on this crap?</a>


		 	<span id="comment_score_55402291" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55402291); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Chas">Chas</a>  <span class="uid"><a href="//slashdot.org/~Chas">( 5144 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55402291"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55402291"><p>How much money could have gone into development?  Or paying their staff better?  Or rolled off into the budget of another game?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55402291">

</div>
</div>

<div id="replyto_55402291"></div>

<ul id="group_55402291">
	<li id="hiddens_55402291" class="hide"></li>
</ul>

<ul id="commtree_55402291"><li id="tree_55402775" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55402775" class="commentstatus"></div>
<div id="comment_55402775" class="cw">
	<div id="comment_top_55402775" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55402775" name="comment_link_55402775" href="//games.slashdot.org/comments.pl?sid=11253723&amp;cid=55402775" onclick="return D2.setFocusComment(55402775)" >Re:</a>


		 	<span id="comment_score_55402775" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55402775); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Ash-Fox">Ash-Fox</a>  <span class="uid"><a href="//slashdot.org/~Ash-Fox">( 726320 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55402775"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55402775"><blockquote><div><p>How much money could have gone into development?</p></div></blockquote><p>An estimate would say four hours development time. But developers are paid a salary, not hourly.</p><blockquote><div><p>Or paying their staff better?</p></div></blockquote><p>Since it's publishers that are licensing this software and doing so out of their own profits, I guess it's possible their marketing team might get paid better. It certainly wasn't going to the dev team.</p><blockquote><div><p>Or rolled off into the budget of another game?</p></div></blockquote><p>Generally speaking, these decisions are made on profit and losses, so they would under norm<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_55402775">

</div>
</div>

<div id="replyto_55402775"></div>

<ul id="group_55402775">
	<li id="hiddens_55402775" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55402811" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55402811" class="commentstatus"></div>
<div id="comment_55402811" class="cw">
	<div id="comment_top_55402811" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55402811" name="comment_link_55402811" href="//games.slashdot.org/comments.pl?sid=11253723&amp;cid=55402811" onclick="return D2.setFocusComment(55402811)" >Back in the 80s</a>


		 	<span id="comment_score_55402811" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55402811); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Frederic54">Frederic54</a>  <span class="uid"><a href="//slashdot.org/~Frederic54">( 3788 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55402811"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55402811"><p>Nothing has changed... a game was out for C64 or Amiga, a few days later you had the cracked version on some BBS then circle friends...</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55402811">

</div>
</div>

<div id="replyto_55402811"></div>

<ul id="group_55402811">
	<li id="hiddens_55402811" class="hide"></li>
</ul>

</li><li id="tree_55402929" class="comment full contain"><span class="ind"></span>
<div id="comment_status_55402929" class="commentstatus"></div>
<div id="comment_55402929" class="cw">
	<div id="comment_top_55402929" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55402929" name="comment_link_55402929" href="//games.slashdot.org/comments.pl?sid=11253723&amp;cid=55402929" onclick="return D2.setFocusComment(55402929)" >Who said this:</a>


		 	<span id="comment_score_55402929" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55402929); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~null+etc.">null etc.</a>  <span class="uid"><a href="//slashdot.org/~null+etc.">( 524767 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55402929">		
		on Friday October 20, 2017 @09:18AM (<span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=11253723&amp;cid=55402929">#55402929</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55402929"><p><div class="quote"><p>But even that small difference in the "uncracked" protection window can be important for game publishers, who usually see a large proportion of their legitimate sales in those first few days of availability.</p></div><p>"Oh, I was going to find a cracked version of this game on launch day, but because I can't find one, I'll pay the full retail price of $40 to $60 right now, instead of waiting a few more days for the cracked version", said no pirate ever.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55402929">
<span class="ind"></span><a id="reply_link_55402929" class="btn link" href="//games.slashdot.org/comments.pl?sid=11253723&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55402929" onclick="D2.replyTo(55402929); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Who said this: by null etc. @slashdot" data-url="https://games.slashdot.org/comments.pl?sid=11253723&cid=55402929" data-title="Who said this:">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Who said this: by null etc." data-url="https://games.slashdot.org/comments.pl?sid=11253723&cid=55402929" data-title="Who said this:">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Who said this: by null etc." data-url="https://games.slashdot.org/comments.pl?sid=11253723&cid=55402929" data-title="Who said this:">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://games.slashdot.org/comments.pl?sid=11253723%26cid=55402929" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_55402929" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//games.slashdot.org/comments.pl?sid=11253723&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55402929" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_55402929"></div>

<ul id="group_55402929">
	<li id="hiddens_55402929" class="hide"></li>
</ul>

</li><li id="tree_55403897" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55403897" class="commentstatus"></div>
<div id="comment_55403897" class="cw">
</div>

<div id="replyto_55403897"></div>

<ul id="group_55403897">
	<li id="hiddens_55403897" class="hide"></li>
</ul>

</li><li id="tree_55404125" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55404125" class="commentstatus"></div>
<div id="comment_55404125" class="cw">
	<div id="comment_top_55404125" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55404125" name="comment_link_55404125" href="//games.slashdot.org/comments.pl?sid=11253723&amp;cid=55404125" onclick="return D2.setFocusComment(55404125)" >No surprises here</a>


		 	<span id="comment_score_55404125" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55404125); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Rick+Schumann">Rick Schumann</a>  <span class="uid"><a href="//slashdot.org/~Rick+Schumann">( 4662797 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55404125"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55404125">I've been saying for YEARS that any sort of 'DRM' or copy protection you can spend any amount of time developing, someone will have cracked within a matter of days. It's always been this way, it'll always BE this way, and they're wasting their time and money. Just accept that there's going to be some copying going on and get over it.</div>
	</div>

	<div class="commentSub" id="comment_sub_55404125">

</div>
</div>

<div id="replyto_55404125"></div>

<ul id="group_55404125">
	<li id="hiddens_55404125" class="hide"></li>
</ul>

</li><li id="hidestring_0"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=11253723&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=0">7 replies</a> beneath your current threshold.</b></noscript></li>
			<li id="roothiddens" class="hide"></li>
		</ul>
	
	
	
	

<noscript><p><b>There may be more comments in this discussion. Without JavaScript enabled, you might want to <a href="//games.slashdot.org/users.pl?op=editcomm">turn on Classic Discussion System</a> in your preferences instead.</b></p></noscript>
<div id="discussion_buttons" class="clearfix">






</div>


<div class="newcmnt"><div id="replyto_0"></div></div>


	<script type="text/javascript">
<!--
		D2.currents()['hidden']   = 38;
		D2.currents()['full']     = 8;
		D2.currents()['oneline']  = 44;
		// D2.currents_total(90);

		D2.abbrev_comments({55403421:536,55402775:658,55403327:549,55401215:127,55401887:535,55402817:582,55402579:522,55401763:522,55402235:232,55402491:536,55402175:529});
		D2.noshow_comments([55401571,55401991,55402369,55403907,55402335,55404115,55401655,55401765,55401369,55402283,55402327,55402749,55402865,55401971,55403197,55401405,55403793,55402423,55401293,55401339,55401255,55401329,55401989,55403267,55401399,55401789,55402015,55402103,55402405,55402025,55401909,55402041,55403987,55402067,55402075,55402187,55402289,55403897]);
		D2.pieces_comments([55401139,55401193,55401831,55401929,55401695,55402235,55403277,55403377,55403413,55403421,55403337,55402047,55401763,55402149,55402753,55401837,55403497,55403327,55401717,55401853,55402175,55402579,55401901,55401207,55401215,55401851,55403473,55401653,55401839,55401887,55401949,55402063,55401849,55403097,55402105,55402491,55402817,55402045,55402803,55402783,55402291,55402775,55402811,55404125]);
		D2.init_hiddens([55401831,55401193,55403377,55402235,55402335,55401761,55401655,55401211,55402283,55402149,55401333,55401181,55401901,55401201,55401215,55401989,55401329,55401653,55401887,55402063,55401949,55401839,55401959,0]);

		D2.finishLoading();


		if (D2.thresh_totals()[6][6][1] == 0) {
			D2.replyTo(0, 1);
		}


//-->
	</script>


</div>



	
	
		<div id="clickgen" class="grid_24 b">
    <section class="grid_16 f">
        <div>
			<h4 class="nobg">
			    <a href="" class="selected btmrel" onClick="getRelatedStoriesForStory(332617);return false">Related Links</a>
			    <span class="tops fright">Top of the: <a href="" class="btmday" onClick="getTopStories(1);return false">day</a>, <a class="btmweek" href="" onClick="getTopStories(7); return false">week</a>, <a href="" onClick="getTopStories(30);return false" class="btmmonth">month</a>.</span>
			</h4>
			<ul class="nobullets bmrelatedlist">


	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>467<span class="hide"> comments</span></span></span><a href="//games.slashdot.org/story/17/04/09/2349219/celebrating-21-things-we-miss-about-old-computers?sdsrc=popbyskidbtmprev">Celebrating '21 Things We Miss About Old Computers'</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>456<span class="hide"> comments</span></span></span><a href="//games.slashdot.org/story/17/08/14/2039230/discord-bans-servers-that-promote-nazi-ideology?sdsrc=popbyskidbtmprev">Discord Bans Servers That Promote Nazi Ideology</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>383<span class="hide"> comments</span></span></span><a href="//games.slashdot.org/story/17/03/06/0623244/ask-slashdot-what-would-happen-if-all-software-ran-on-all-platforms?sdsrc=popbyskidbtmprev">Ask Slashdot:  What Would Happen If All Software Ran On All Platforms?</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>313<span class="hide"> comments</span></span></span><a href="//games.slashdot.org/story/17/08/25/2030231/ask-slashdot-what-modern-pc-games-would-you-recommend-for-an-old-school-gamer?sdsrc=popbyskidbtmprev">Ask Slashdot: What Modern PC Games Would You Recommend For An Old School Gamer?</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>310<span class="hide"> comments</span></span></span><a href="//games.slashdot.org/story/17/08/11/1711214/blizzard-starts-drive-to-recruit-more-women-and-ethnic-minorities?sdsrc=popbyskidbtmprev">Blizzard Starts Drive To Recruit More Women and Ethnic Minorities</a>
	</li>


</ul>
        </div>
    </section>
    <aside class="grid_8 st">
		<section class="grid_24 f">
			<div>
				<h5 class="tlnav"><a href="//politics.slashdot.org/story/17/10/19/2110253/senators-announce-new-bill-that-would-regulate-online-political-ads?sdsrc=nextbtmnext">next</a></h5>
				<div class="grid_24">
	    
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/advertising_64.png" width="64" height="64" alt="Advertising"></span>
	    
					<p class="grid_12"><a href="//politics.slashdot.org/story/17/10/19/2110253/senators-announce-new-bill-that-would-regulate-online-political-ads?sdsrc=nextbtmprev">Senators Announce New Bill That Would Regulate Online Political Ads</a></p>
					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>147<span class="hide"> comments</span></span></span></span>
	
				</div>
			</div>
		</section>
		<section class="grid_24">
			<div>
				<h5 class="tlnav"><a href="//tech.slashdot.org/story/17/10/19/2133222/verizon-loses-18000-pay-tv-subscribers-signals-delay-for-live-tv-streaming-service?sdsrc=prevbtmprev">previous</a></h5>
				<div class="grid_24">
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/verizon_64.png" width="64" height="64" alt="Verizon"></span>
	    
					<p class="grid_12"><a href="//tech.slashdot.org/story/17/10/19/2133222/verizon-loses-18000-pay-tv-subscribers-signals-delay-for-live-tv-streaming-service?sdsrc=prevbtmprev">Verizon Loses 18,000 Pay TV Subscribers, Signals Delay For Live TV Streaming Service</a></p>

					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>39<span class="hide"> comments</span></span></span></span>
				</div>
			</div>
		</section>
	</aside>
</div>
		<div id="taboola-below-article-text-links"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'text-links-a',
		container: 'taboola-below-article-text-links',
		placement: 'Below Article Text Links',
		target_type: 'mix'
});
</script>
	

</section>
			</div>
		</div>
		<div class="row top-space">


			<div class="grid_24">
				<!-- 728px ad -->

				<div class="adwrap">
<div id='div-gpt-ad-728x90_c'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_c');});</script></div>
</div>
				<!-- end 728px ad -->
				<!-- Slashdot Deals 6 Best Sellers -->
					<div class="row deals-footer">
						<div class="units-8 indent-2 deals-wrapper">
						  <div class="deals-header"><h1>Slashdot Top Deals</h1></div>
						  <div id="deals-output">
							<script id="deals-template" type="text/x-handlebars-template">
							  {{#each deal}}
								<div class="deal">
								  <a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">
								  	<img src="{{main_image}}" alt="" />
								  </a>
								  <p class="title"><a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">{{title}}</a></p>
								  <p class="deal-price">{{centConversion price_in_cents}}</p>
								</div>
							  {{/each}}
							</script>
						  </div>
						</div>
					</div>
					<script>
						if ( isAdBlockActive ) {
							$.getScript( "//a.fsdn.com/sd/js/scripts/min/deals-min.js", function(){
								runDealsWidget();
							});
						}
					</script>

					<!-- End Slashdot Deals 6 Best Sellers -->
				</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: END COMMENTS SECTION -->
</div>
<!-- SMACKS: END COMMENTS CONTAINER -->


	

<script type="text/javascript">

$(function(){
$('#firehose-filter').
	focus(function(event){
		gFocusedText = this;
	}).
	blur(function(event){
		if ( gFocusedText === this ) {
			gFocusedText = null;
		}
	});


apply_updates_when(		'at-end', true);
});
</script>


<!-- body end --><!-- footer type=current begin -->
	
	</section>
	
	


	<footer id="fhft" class="grid_24 nf aoc">
		<div id="logo_nf" class="fleft">
			<a href="//slashdot.org"><span>Slashdot</span></a>
		</div>
		<nav role="firehose footer">
			
				
				
				
				

				
						<span class="ind"></span><a class="btn first" href="//games.slashdot.org/comments.pl?sid=11253723&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
				
				<a class="btn hide" id="footer_moderate_button">Moderate</a>
				<a class="btn hide" id="footer_moderatorhelp_button">Moderator Help</a>
				<a class="btn hide" id="footer_delete_button" title="Checked comments will be deleted.">Delete</a>
				<script>
					(function($){
						var old_moderate_btn = $("#discussion_moderate_button");
						if (old_moderate_btn.length) {
							var moderate_btn = $("#footer_moderate_button");
							moderate_btn.click(
								function(){old_moderate_btn.click()}
							);
							moderate_btn.removeClass('hide');
						}

						var old_moderatorhelp_btn = $("#discussion_moderatorhelp_button");
						if (old_moderatorhelp_btn.length) {
							var moderatorhelp_btn = $("#footer_moderatorhelp_button");
							moderatorhelp_btn.click(
								function(){old_moderatorhelp_btn.click()}
							);
							moderatorhelp_btn.attr(
								'href', old_moderatorhelp_btn.attr('href')
							);
							moderatorhelp_btn.removeClass('hide');
						}

						var old_delete_btn = $("#discussion_delete_button");
						if (old_delete_btn.length) {
							var delete_btn = $("#footer_delete_button");
							delete_btn.click(
								function(){old_delete_btn.click()}
							);
							delete_btn.removeClass('hide');
						}

						$('#discussion_buttons').addClass('hide');
					})(Slash.jQuery); // (function($){
				</script>
				<ul class="fleft">
					
						<li class="fleft selected">
							<span class="nbutton btn hide link reset" id="more_comments_button">
								<a href="#" onclick="D2.ajaxFetchComments(0,1); return false">
									<span id="more_comments_num_a" class="hide">Get more comments</span>
								</a>
							</span>
						</li>
					
					
						<li class="fleft">
							<span class="loadedcommentcnt">88</span> of <span class="totalcommentcnt">88</span> loaded
						</li>
					
				</ul>
				
					<script type="text/javascript">D2.finishLoading()</script>
				
			

			
			<ul class="fright submitstory">
					<li class="fright">
						<a href="/submit">Submit<span class="opt"> Story</span></a>
					</li>
			</ul>
		</nav>
		


	</footer>
	<section class="bq">
		<blockquote class="msg grid_24" cite="https://slashdot.org">
			<p>If this is a service economy, why is the service so bad?</p>
			<span class="slant"></span>
		</blockquote>
	</section>
	<footer id="ft" class="grid_24">
		<nav class="grid_10" role="footer">
			<ul>
				<li><a href="//slashdot.org/faq">FAQ</a></li>
				<li><a href="//slashdot.org/archive.pl">Story Archive</a></li>
				<li><a href="//slashdot.org/hof.shtml">Hall of Fame</a></li>
				<li><a href="http://slashdotmedia.com/advertising-and-marketing-services/">Advertising</a></li>
				<li><a href="http://slashdotmedia.com/terms-of-use/">Terms</a></li>
				<li><a href="http://slashdotmedia.com/privacy-statement/">Privacy</a></li>
				<li id="teconsent"></li>
				<li><a href="http://slashdotmedia.com/opt-out-choices/">Opt Out Choices</a></li>
				<li><a href="//slashdot.org/faq/slashmeta.shtml">About</a></li>
				<li><a href="mailto:feedback@slashdot.org">Feedback</a></li>
				<li><a href="#" onclick="set_mobile_pref('mobile',1);return false;">Mobile View</a></li>
				<li><a href="//slashdot.org/blog">Blog</a></li>
			</ul>
		</nav>
		<br>
		
		<div class="grid_14 tright tm">Trademarks property of their respective owners. Comments owned by the poster. <span class="nobr">Copyright &copy; 2017 SlashdotMedia. All Rights Reserved.</span></div>
                <script type="text/javascript" src="//consent-st.truste.com/get?name=notice.js&amp;domain=slashdot.org&amp;c=teconsent&amp;text=true"></script>
	</footer>

	
	<div class="overlay"></div>
<div class="modal-box">
    <a href="#" id="close-modal">Close</a>
    <article class="modal-content">
    </article>
    <footer>
</div>




<div id="modal_cover" class="hide" onclick="hide_modal_box(); return false;"></div>
<div id="modal_box" class="hide">
      <div id="modal_box_content"></div>
      <header class="n">
                  <span class="fadeout"></span>
                  <span class="fadeoutfade"></span>
		  <span class="pf"><a class="ico close" onclick="hide_modal_box(); return false;" href="#"><span>Close</span></a></span>
		  <h3 class="pf"><div id="logo"><a href="//slashdot.org">Slashdot</a></div><span id="preference_title"></span></h3>
      </header>
</div>
	
	<!-- CCM Tag -->
<script type="text/javascript">
  (function () {
    /*global _ml:true, window */
    _ml = window._ml || {};
    _ml.eid = '771';

    var s = document.getElementsByTagName('script')[0], cd = new Date(), mltag = document.createElement('script');
    mltag.type = 'text/javascript'; mltag.async = true;
    mltag.src = '//ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth() + cd.getFullYear();
    s.parentNode.insertBefore(mltag, s);
  })();
</script>
<!-- End CCM Tag -->

<script type="text/javascript">
window.google_analytics_uacct = "UA-32013-5";

var _gaq = _gaq || [];





  _gaq.push(['_setAccount', 'UA-36136016-1']);
  _gaq.push(['b._setAccount', 'UA-32013-5']);
  _gaq.push(['_setDomainName', '.slashdot.org']);
  _gaq.push(['b._setDomainName', '.slashdot.org']);

	
		_gaq.push(['_addIgnoredRef', 'slashdot.org']);
		_gaq.push(['b._addIgnoredRef', 'slashdot.org']);
	


  _gaq.push(['_setCustomVar', 1, 'User Type',  'Anon', 3]);
  _gaq.push(['b._setCustomVar', 1, 'User Type',  'Anon', 3]);		
	
	_gaq.push(['_setCustomVar', 2, 'Page','article2', 3]);
	_gaq.push(['b._setCustomVar', 2, 'Page','article2', 3]);

	



// track beta behavior for user
var betamatches = document.cookie.match(/betagroup=(-?\d+)/);

if(betamatches && betamatches[1]) {
  if(betamatches[1] == -1) {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','opt-out', 3]);
  } else {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','unredirected', 3]);
  }
}



  _gaq.push(['_trackPageview']);
  _gaq.push(['b._trackPageview']);
  _gaq.push(['_trackPageLoadTime']);
  _gaq.push(['b._trackPageLoadTime']);




  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<!-- CCM GA Push -->
<script>
    if (typeof _ml !== 'undefined' && _ml.us) {
        if (_ml.us.tp && _ml.us.tp.length > 0) {
            ga('set', 'dimension2', _ml.us.tp[0]);
        }
        if (_ml.us.pc && _ml.us.pc.length > 0) {
            ga('set', 'dimension7', _ml.us.pc[0]);
        }
        ga('set', 'dimension3', _ml.us.ind);
        ga('set', 'dimension4', _ml.us.cr);
        ga('set', 'dimension5', _ml.us.cs);
        ga('set', 'dimension6', _ml.us.dm);
        ga('set', 'dimension8', _ml.us.sn);
    }
</script>

<!-- Sticky Ads -->
<script type="text/javascript">
var topBannerViewed = false;
if($('#div-gpt-ad-728x90_a').length > 0 && window.outerWidth >= 1070 && !isAdBlockActive){
    $(window).scroll(function(){
        var y = $(document).scrollTop();
        var z =  y + window.outerHeight;
        var navOffset = 0;
        var offset = [
            $('.nav-wrap').outerHeight(true),
            $('.nav-secondary-wrap').outerHeight(true)
        ];
        for(row in offset){
            if(offset[row]) navOffset = navOffset + parseInt(offset[row]);
        }
        $('.adwrap-unviewed').each(function(){
            var cls = 'adwrap-sticky';
            var toggleCls = 'adwrap';
			$('.banner-wrapper').css('height', $('.banner-contain').outerHeight());
            if($(this).hasClass('railad')) {
                if(topBannerViewed){
                    var topPixels = $(this).offset().top;
                    navOffset += $('.adwrap').outerHeight();
                    if(y >= topPixels && y >= navOffset){
                        $('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
                    } else {
                        $('#slashboxes').removeAttr('style');
                    }
                }
                return;
            }
            var topPixels = $(this).offset().top;
            if(y >= topPixels && y >= navOffset){
                $(this).addClass(cls);
                $(this).removeClass('adwrap');
				if(cls == 'adwrap-sticky') { //top banner
                    topBannerViewed = false;
					$('#slashboxes').css('top',$(this).outerHeight() || 0).css('position','fixed').css('right',13);
				}
                if(topBannerViewed) {
                    console.log('hereeee');
					$('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
				}
            }else{
                $(this).removeClass(cls);
                $(this).addClass(toggleCls);
                $('#slashboxes').removeAttr('style');
            }
        });
		if($('.adwrap-viewed-banner').length > 0){
			topBannerViewed = true;
			$('.adwrap-viewed-banner').removeClass('adwrap-unviewed').removeClass('adwrap-sticky').addClass('adwrap');
		}
        if($('.adwrap-viewed-railad').length > 0){
            $('.adwrap-viewed-railad').removeClass('adwrap-unviewed').removeClass('adwrap-railad-sticky');
			$('#slashboxes').removeAttr('style');
		}
    });
}
</script>

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setCookieDomain", "*.slashdot.org"]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//analytics.slashdotmedia.com/";
    _paq.push(['setTrackerUrl', u+'sd.php']);
    _paq.push(['setSiteId', 40]);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'sd.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><p><img src="//analytics.slashdotmedia.com/sd.php?idsite=40" style="border:0;" alt="" /></p></noscript>

<!-- Sponsored Whitepaper/Documents -->
<script>
    if(window.location.pathname == '/'){
        var nelId = (location.search.split('nel_id=')[1] || '').split('&')[0];
        var url = '/ajax.pl?op=nel';
        if(nelId){
            url += '&nel_id='+nelId;
        }
        $.ajax({
            url: url,
            success: function(html){
                $('#firehoselist article').eq(1).after(html);
            }
        });

        $.ajax({
            url: '/ajax.pl?op=geo',
            success: function(geo){
                var text = "";
                var possible = "ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz";
                for( var i=0; i < 15; i++ )
                        text += possible.charAt(Math.floor(Math.random() * possible.length));
                window.addEventListener('message', receiveMessage, false);
                function receiveMessage(evt){
                    if (evt.data && evt.data.lf_iframeid && evt.data.lf_height) {
                        //resize iframe to fit larger leadgen form
                        document.getElementById(evt.data.lf_iframeid).height = (evt.data.lf_height) + "px";
                    }
                }
                $('#firehoselist article').eq(12).after('<iframe width="100%" height="0" scrolling="no" frameborder="0" id="bz-lf-'+text+'" name="bz-lf-'+text+'" src="//d1o5u7ifbz3swt.cloudfront.net/showcase/index.php?id=dynamic&lp=SD_IMM&country='+geo+'"></iframe>');
            }
        });
    }
</script>

<!-- Datonics -->
<script async type="text/javascript" src="//ads.pro-market.net/ads/scripts/site-143573.js"></script>
	<script id="after-content" type="text/javascript">
(function( $, fn, console ){
	$ && fn && $(function(){ fn($, console); });
})(window.jQuery, window.pageload_done, window.console);
</script>
	
	<script type='text/javascript'>
	if(!document.location.href.match(/source=autorefresh/)) {
		document.write('<img src="//slashdot.org/images/js.gif?866">');
	}
</script>
<noscript>
	<img src="//slashdot.org/images/njs.gif?136">
</noscript>
	<div class="busy genericspinner hide"><span>Working...</span></div>
	<script>
		if(typeof(Storage)!=="undefined"){
			window.scrollTo(0,sessionStorage.scrollPos);
				$(window).scroll(function () {
				//You've scrolled this much:
				sessionStorage.scrollPos = $(window).scrollTop();
			});
		}
		$(function(){
			$('a').click(function(){
				delete sessionStorage.scrollPos;
			})
		});
		// window.onbeforeunload = function () {
		// 	console.log('bakc button clicked');
		// 	delete sessionStorage.scrollPos;
		// }
		window.onpopstate=function() {
			delete sessionStorage.scrollPos;
		}
	</script>
	

	
		<!-- 1x1 story page -->
		<div id='div-gpt-ad-1x1'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-1x1');});</script></div>
	

        <script type="text/javascript">
          window._taboola = window._taboola || [];
          _taboola.push({flush: true}); 
        </script>       

	</body>
	</html>


	<!-- footer type=current end -->