<!-- html-header type=current begin -->
	
	<!DOCTYPE html>
	
	<html lang="en">
	<head>
	<!-- Render IE9 -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	

<script>
(function (s,o,n,a,r,i,z,e) {s['StackSonarObject']=r;s[r]=s[r]||function(){
 (s[r].q=s[r].q||[]).push(arguments)},s[r].l=1*new Date();i=o.createElement(n),
 z=o.getElementsByTagName(n)[0];i.async=1;i.src=a;z.parentNode.insertBefore(i,z)
 })(window,document,'script','https://www.stack-sonar.com/ping.js','stackSonar');
 stackSonar('stack-connect', '66');
</script>

	<script id="before-content" type="text/javascript">
(function () {
    if (typeof window.sdmedia !== 'object') {
         window.sdmedia = {};
    }
    if (typeof window.sdmedia.site !== 'object') {
        window.sdmedia.site = {};
    }

    var site = window.sdmedia.site;
    site.rootdir = "//slashdot.org";
}());

var pageload = {
	pagemark: '809798635472557784',
	before_content: (new Date).getTime()
};
function pageload_done( $, console, maybe ){
	pageload.after_readycode	= (new Date).getTime();
	pageload.content_ready_time	= pageload.content_ready - pageload.before_content;
	pageload.script_ready_time	= pageload.after_readycode - pageload.content_ready;
	pageload.ready_time		= pageload.after_readycode - pageload.before_content;
	// Only report 1% of cases.
	maybe || (Math.random()>0.01) || $.ajax({ data: {
		op: 'page_profile',
		pagemark: pageload.pagemark,
		dom: pageload.content_ready_time,
		js: pageload.script_ready_time
	} });
}
</script>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> 
	
		<title>Nintendo Switch Sales Hit 10 Million Units, Could Outdo the Wii - Slashdot</title>
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	  
		<meta name="description" content="Nintendo's big bet on a hybrid portable and home game system is paying off, with 10 million Nintendo Switch units sold in nine months. From a report: Nintendo of America President Reggie Fils-Aime told Variety that the Switch could even top first-year sales of the Wii, the company's best-selling con...">
	    
		<meta name="twitter:card" content="summary">
		<meta name="twitter:site" content="@slashdot">
		<meta name="twitter:domain" content="games.slashdot.org">
		<meta property="og:url" content="https://games.slashdot.org/story/17/12/12/1743200/nintendo-switch-sales-hit-10-million-units-could-outdo-the-wii?SetFreedomCookie">
	    
		<meta property="og:title" content="Nintendo Switch Sales Hit 10 Million Units, Could Outdo the Wii - Slashdot">
		<meta property="og:description" content="Nintendo's big bet on a hybrid portable and home game system is paying off, with 10 million Nintendo Switch units sold in nine months. From a report: Nintendo of America President Reggie Fils-Aime told Variety that the Switch could even top first-year sales of the Wii, the company's best-selling con...">
	  
	
	
		<meta property="og:image" content="https://a.fsdn.com/sd/topics/nintendo_64.png">
	
		<meta property="fb:admins" content="100000696822412">
		<meta property="fb:page_id" content="267995220856">
	
		<meta name="viewport" content="width=1000, user-scalable=yes, minimum-scale=0, maximum-scale=10.0" />
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="apple-mobile-web-app-status-bar-style" content="black">
	
		<link rel="canonical" href="https://games.slashdot.org/story/17/12/12/1743200/nintendo-switch-sales-hit-10-million-units-could-outdo-the-wii">
		
		<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.slashdot.org/story/334799" >
	

		<!--[if IE 8]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie8-classic.ssl.css?acf4e08ef95906a6" ><![endif]-->
		<link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/classic.ssl.css?acf4e08ef95906a6" >
		<!--[if IE 7]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie7-classic.ssl.css?acf4e08ef95906a6" ><![endif]-->
	
	
	



	
	<!--  -->

	
	

	
	<!-- SMACKS: NEW CSS -->
	<link rel="stylesheet" href="//a.fsdn.com/sd/css/app.css?acf4e08ef95906a6">

	<script type='text/javascript'>
var _gaq = _gaq || [];
</script>





         
   
   

<script type="text/javascript" id="pbjs_script" data-dom="https://d3tglifpd8whs6.cloudfront.net"  src="https://d3tglifpd8whs6.cloudfront.net/js/prebid/slash-story/slash-story.min.js"></script>
<script type='text/javascript'>
    /*global performance */
    var googletag = window.googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>

<!-- prep GPT ads -->
<script type='text/javascript'>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</script>



<!-- CrossPixel -->
<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=2397&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>

<!-- AdBlock Check -->
<script>
var isAdBlockActive = true;
</script>
<script async src="//a.fsdn.com/sd/js/scripts/ad.js?acf4e08ef95906a6"></script>

</head>
<body class="anon firehose ">

	
	<script src="//a.fsdn.com/sd/all-minified.js?acf4e08ef95906a6" type="text/javascript"></script>
	
	
	<script type="text/javascript">
(function(){
var regexp=/\s*(?:\d+|many)\s+more\s*/i;

	
	var auto_more_count = 1;

	function auto_more(){
		var $more_link = $('#more-experiment a');
		$more_link.each(function(){
			var $lastitem = $('#firehoselist>article.fhitem:visible:last');
			if ( Bounds.intersect(window, $lastitem) ) {
			
			
				!--auto_more_count && (auto_more=undefined);
				// don't allow a call till the next paginate gets built and |more_possible|
				$(document).unbind('scroll', call_auto_more);
			}
		});
	};

	function call_auto_more(){ auto_more && auto_more(); }
	

$('#more-experiment a').
	live('more-possible', function( event ){
		var $more_link=$(this);
		if ( regexp.test($more_link.text()) ) {
		
			$(document).bind('scroll', call_auto_more);
		} else {
			$(document).unbind('scroll', call_auto_more);
		
		}
	});
})();
</script>
	<!--[if lt IE 9]><script src="//a.fsdn.com/sd/html5.js"></script><![endif]-->
	
	
	<script type="text/javascript">
		(function() {
			if (typeof window.janrain !== 'object') window.janrain = {};
			if (typeof window.janrain.settings !== 'object') window.janrain.settings = {};

			/* _______________ can edit below this line _______________ */

			janrain.settings.tokenUrl = 'https://slashdot.org/token_callback.pl';
			janrain.settings.type = 'embed';
			janrain.settings.appId = 'ggidemlconlmjciiohla';
			janrain.settings.appUrl = 'https://login.slashdot.org';
			janrain.settings.providers = [
			'googleplus',
			'facebook',
			'twitter',
			'linkedin'];
			janrain.settings.providersPerPage = '5';
			janrain.settings.format = 'one column';
			janrain.settings.actionText = 'Sign in with';
			janrain.settings.showAttribution = false;
			janrain.settings.fontColor = '#666666';
			janrain.settings.fontFamily = 'lucida grande, Helvetica, Verdana, sans-serif';
			janrain.settings.backgroundColor = '#ffffff';
			janrain.settings.width = '300';
			janrain.settings.borderColor = '#cccccc';
			janrain.settings.borderRadius = '5';    janrain.settings.buttonBorderColor = '#CCCCCC';
			janrain.settings.buttonBorderRadius = '0';
			janrain.settings.buttonBackgroundStyle = 'gray';
			janrain.settings.language = '';
			janrain.settings.linkClass = 'janrainEngage';

			/* _______________ can edit above this line _______________ */

			function isReady() { janrain.ready = true; };
			if (document.addEventListener) {
			  document.addEventListener("DOMContentLoaded", isReady, false);
			} else {
			  window.attachEvent('onload', isReady);
			}

			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.id = 'janrainAuthWidget';

			e.src = 'https://rpxnow.com/js/lib/login.slashdot.org/engage.js';

			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(e, s);
		})();
	</script>
	
		<script src="//cdn-social.janrain.com/social/janrain-social.min.js"></script>
		<script type="text/javascript">
			(function($) {
				$(function(){
					janrain.settings.appUrl = "https://login.slashdot.org";
					$twitter = $('body .janrain_twitterButton');
					$twitter.append('<i class="icon-twitter"></i>');

					janrain.settings.social = {
						providers: [
							"facebook",
							"twitter",
							"linkedin",
							"native-googleplus",
							"native-reddit"
						],
						shareCountMin: "100",
						shareCountMode: "combined"
					};
				});
			})($j);
		</script>
	<!-- index2_variant ||-->
	
	<!-- TABOOLA -->
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({home:'auto'});
	  !function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/slashdot/loader.js');
	</script>
	
	<!-- html-header type=current end --><!-- header type=current begin -->
	
	
	
	<link rel="top"       title="News for nerds, stuff that matters" href="//slashdot.org/" >
<link rel="search"    title="Search Slashdot" href="//games.slashdot.org/search.pl">
<link rel="alternate" title="Slashdot RSS" href="http://rss.slashdot.org/Slashdot/slashdotGames" type="application/rss+xml">
	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">

	
		<div id="top_parent"></div>
		<a name="topothepage"></a>
		
		<div class="container">
			<div class="nav-wrap">
				<nav class="nav-primary" role="navigation" aria-label="Global Navigation">
					<h1 class="logo">
	<a href="//slashdot.org"><span>Slashdot</span></a>
</h1>

<ul class="nav-site">
	<li><a href="//slashdot.org"><i class="icon-book" title="Stories"></i><span>Stories</span></a></li>
	<li>
		<ul class="filter-firehose">
			<li class="nav-label">Firehose <i class="icon-angle-right"></i></li>
			<li><a href="//slashdot.org/recent">All</a></li>
			<li><a href="//slashdot.org/popular">Popular</a></li>
		</ul>
	</li>
	<li><a href="//slashdot.org/polls"><i class="icon-chart-bar" title="Polls"></i><span>Polls</span></a></li>

	<!--
	<li><a href="//ask.slashdot.org"><i class="icon-question-circle"></i><span>Ask</span></a></li>
	
	<li><a href="//events.slashdot.org"><i class="icon-calendar"></i><span>Events</span></a></li>
	-->
	<li><a href="http://deals.slashdot.org/?utm_source=slashdot&amp;utm_medium=navbar&amp;utm_campaign=dealshp_1" target="_blank"><i class="sd-mini" title="Deals"></i> <span>Deals</span></a></li>
</ul>
<a href="//slashdot.org/submission" class="btn btn-success">Submit</a>
				</nav>
				<nav class="nav-user" role="navigation" aria-label="user access and account controls">
					<form id="search" class="form-inline nav-search-form" method="get" action="//slashdot.org/index2.pl">
<!-- //games.slashdot.org/index2.pl" -->
	<div class="form-group">
		<label class="sr-only" for="sitesearch">Search Slashdot</label>
		<div class="input-group">
			<input type="text" id="" class="" name="fhfilter" value="" placeholder="Search">
		</div>
	</div>
	<button type="submit" class="btn icon-search"></button>
</form>
<ul class="user-access">
	
		
			<li >
				<a href="//slashdot.org/my/login"  onclick="show_login_box(); return false;"><i class="icon-login"></i><span> Login</span></a>
				
			</li>
		
	
		
			<li class="nav-label">or</li>
		
	
		
			<li >
				<a href="//slashdot.org/my/newuser"  onclick="getModalPrefs('newUserModal', 'Create Account', 1); $('#modal_box').addClass('join'); return false;"><i class="icon-user-add"></i><span> Sign up</span></a>
				
			</li>
		
	
</ul>
				</nav>
			</div>
			<div class="nav-secondary-wrap">
				<nav class="nav-secondary" role="secondary-navigation">
	<ul>
		<li class="nav-label">Topics: </li>
		<li><a href="//devices.slashdot.org">Devices</a></li>
		<li><a href="//build.slashdot.org">Build</a></li>
		<li><a href="//entertainment.slashdot.org">Entertainment</a></li>
		<li><a href="//technology.slashdot.org">Technology</a></li>
		<li><a href="//slashdot.org/?fhfilter=opensource">Open Source</a></li>
		<li><a href="//science.slashdot.org">Science</a></li>
		<li><a href="//yro.slashdot.org">YRO</a></li>
		<!-- <li><a href="//slashdot.org/topics.pl">more...</a></li> -->
	</ul>
</nav>
<nav class="nav-social" role="social navigation">
	<ul>
		<li class="nav-label">Follow us:</li>
		<li><a href="http://rss.slashdot.org/Slashdot/slashdotMain" target="_blank"><i class="icon-rss-squared"></i><span class="sr-only">RSS</span></a></li>
		<li><a href="http://www.facebook.com/slashdot" target="_blank"><i class="icon-facebook-squared"></i><span class="sr-only">Facebook</span></a></li>
		<li><a href="https://plus.google.com/112601993642376762846/" target="_blank"><i class="icon-gplus-squared"></i><span class="sr-only">Google+</span></a></li>
		<li><a href="http://twitter.com/slashdot" target="_blank"><i class="icon-twitter-squared"></i><span class="sr-only">Twitter</span></a></li>
		<li><a href="//slashdot.org/newsletter" target="_blank"><i class="icon-mail-squared"></i><span class="sr-only">Newsletter</span></a></li>
	</ul>
</nav>
			</div>
		</div>

		<section>
		
			<div class="message-bar" id="firehose-message-tray">
				<span class="icon-quote-left"></span>
				<p>
					
						
						Want to read Slashdot from your mobile device? Point it at <a href="http://m.slashdot.org">m.slashdot.org</a> and keep reading!
					
				</p>
			</div>
		
		
			<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-1024 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		
		
			<div class="banner-wrapper">
				<div class="adwrap adwrap-unviewed banner-contain">
					
					<div id='div-gpt-ad-728x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_a');});</script></div>
					<div id='div-gpt-ad-hubicon_200x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-hubicon_200x90_a');});</script></div>
				</div>
			</div>
		
		<a name="main-articles"></a>
	
	<!-- header type=current end --><!-- body begin -->







	

	<style type="text/css">
menu, menu * {
	text-decoration:none;
}

menu[type=context] {
	display:none;
	position:absolute;
	z-index:10000;
}

menu[type=context]:not(.brief) {
	background-color:#dfdfdf;
	margin:0;
	padding:2px 0.5em;
	border-style:solid;
	border-width:1px;
	border-color:#eeeeee #aaaaaa #aaaaaa #eeeeee;
	-moz-border-radius-topright:.7em;
	-webkit-border-top-right-radius: 0.7em 0.7em;
}

menu.full[type=context] > a.slash-hover:first-child {
	-moz-border-radius-topright:.6em;
	-webkit-border-top-right-radius: 0.6em 0.6em;
}



menu.brief[type=context] > a {
	-moz-border-radius:.6em;
	-webkit-border-radius: 0.6em;
	color:#ffffff;
	background-color:#000000;
}

/*
span.briefmenu a.tag:not(.datatype) {
    padding-left:.5em;
}
*/




/* #tag-menu a, #feedback-menu a  { */
menu.tag-menu-admin a {
	display:list-item;
	list-style:none;
	text-align:left;
	font-weight:bold;
	color:black;
	padding:0.1em 0.5em;
	margin:-0.1em -0.5em;
	cursor:pointer;
}


.tags .edit-bar { position:relative; }
article aside .share .addthis_toolbox { display:block; width:60px; float:left; }
article aside.view_mode .share { min-width:120px; padding-top:.5em; }
#firehose.list article header h2 {padding-left: 20px; !important}
.novote .vote { display:none; }

.vote > a, .votedup > a, .voteddown > a {
	display:inline-block;
	height:22px;
	width:22px;
	margin: 2px 10px 0 0;
	color:rgb(255,255,255);
	text-decoration:none;
	line-height:22px;
	text-align:center;
	font-weight:bold;
	font-size:14px;
	border-width:1px;
	border-style:solid;
	border-color:rgba(0,0,0,0.5);
}

.vote > a, .votedup > a, .voteddown > a {color:rgb(0,0,0);}

article.fhitem-submission h2 .vote > a, article.fhitem-submission h2 .votedup > a, article.fhitem-submission h2 .voteddown > a { border-color:rgba(0,0,0,0.15); }
.vote .up, .vote .down, .votedup .up, .votedup .down, .voteddown .up, .voteddown .down { border-radius: 4px; -moz-border-radius: 4px; -webkit-border-radius: 4px; /* text-shadow:0 0 2px #000000; }*/}
article:not(.fhitem-story) .vote .up,article:not(.fhitem-story) .vote .down,article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .votedup .down,article:not(.fhitem-story) .voteddown .up,article:not(.fhitem-story) .voteddown .down { /*text-shadow:none !important; */}
.voteddown .down, .votedup .up { margin-right: 10px; text-indent:2px; line-height:24px; }
article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .voteddown .down {background: rgb(174,174,174);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(174,174,174)), to(rgb(193,193,193)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(193,193,193), rgb(174,174,174) 100%);color:rgb(0,0,0);}
article.fhitem-story .votedup .up,article.fhitem-story .voteddown .down {background: rgb(0,66,66);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(0,53,53)), to(rgb(0,102,102)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(0,102,102), rgb(0,53,53) 100%);}




#tag-menu span.var-tag {
font-weight:normal;
color:#444444;
}

menu.reasons-menu a {
padding:0 .25em 0 .25em;
font-size:80%;
-moz-border-radius:.5em;
-webkit-border-radius:.5em;
cursor:pointer;
}

menu.reasons-menu a:hover {
background:rgb(153,153,153);
background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102);
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102)));
color:#fff;
text-decoration:none;
font-weignt:normal;
}

article.fhitem-story menu.reasons-menu a:hover {
background:#002323 !important;
background:-moz-linear-gradient(100% 100% 90deg, #002323, #005353 70%) repeat scroll 0 0 #002323 !important;
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(#005353), to(#002323)) !important;
}


menu.reasons-menu {
	display:none;
	margin:0;
	padding:0;
}

div.fhitem h3 menu.reasons-menu {
margin:0.25em 0 0;
}

div.fhitem h3 menu.reasons-menu a.tag {
font-size:.8em;
}

#tag-menu a.slash-hover,
#feedback-menu a.slash-hover,

.tag-display span.tag:hover,
.tag-display span.tag.trigger {
	color:white;
	background-color:rgb(0, 85, 85);
}

#tag-menu a.slash-hover span.var-tag {
	color:#eee;
}

.tag-entry.default {
        color:#ccc;
}

.brief .nix {
	margin-top:-1.35em;
	margin-left:0px;
	margin-top:-1.15em;
	text-decoration:none;
	line-height:1.35em;
	padding:0 2px;
	-moz-border-radius:.6em 0 0 .6em;
	-webkit-border-radius:.6em 0 0 .6em;
	-o-border-radius:.6em 0 0 .6em;
	border-radius:.6em 0 0 .6em;
    color:#fff !important;
    background:transparent !important;
}

.brief .nix:hover {
    background:rgb(153,153,153) !important;
    background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102) !important;
    background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102))) !important;
}

</style>

<menu id="nix-reasons" style="display:none">
	<a class="tag">binspam</a><a class="tag">dupe</a><a class="tag">notthebest</a><a class="tag">offtopic</a><a class="tag">slownewsday</a><a class="tag">stale</a><a class="tag">stupid</a>
</menu>
<menu id="nod-reasons" style="display:none">
	<a class="tag">fresh</a><a class="tag">funny</a><a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">maybe</a>
</menu>
<menu id="comment-nix-reasons" style="display:none">
	<a class="tag">offtopic</a><a class="tag">flamebait</a><a class="tag">troll</a><a class="tag">redundant</a><a class="tag">overrated</a>
</menu>
<menu id="comment-nod-reasons" style="display:none">
	<a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">informative</a><a class="tag">funny</a><a class="tag">underrated</a>
</menu>

<menu id="tag-nod-reasons" style="display:none">
	<a class="tag">descriptive</a>
</menu>
<menu id="feedback-menu" class="tag-menu-admin" type="context">
	<a class="tag">typo</a><a class="tag">dupe</a><a class="tag">error</a>
</menu>
<menu id="tag-menu" class="tag-menu-admin none" type="context">

<!--	<a data-op="!" class="nix">!<span class="var-tag hide"></span></a>-->

</menu>

<script type="text/javascript">
$(function(){
var $CURRENT_MENU, $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/, IE7=/^7\.0/, TAG_PREFIX=/^\/tag\//;

function get_tag_name( $tag ){
	return ($tag.attr('href') || '').replace(TAG_PREFIX, '') || $tag.text().toLowerCase();
}

function trigger_menu( e, selector, $menu, menu_content ){
	var $target=$(original_target(e, selector)), in_use=$target.is('.trigger');
	if ( $CURRENT_MENU ) {
		$CURRENT_MENU.menu('cancel', e);
		$CURRENT_MENU = null;
	}

	if ( !in_use ) {
		menu_content && $menu.stop(true, true).hide().html(menu_content);
		($CURRENT_MENU=$menu).menu('context', e);
	}
	return !in_use;
}

function open_menu( trigger, $menu ){
	var $trigger=$(trigger), $fhitem=$trigger.closest('.fhitem');
	$fhitem.length && user_intent('interest', $fhitem[0]);

	$menu.appendTo(document.body).css({ opacity:0 }).show();

	var 	right	= $fhitem.offset().left + $fhitem.width(),
		global	= $trigger.offset(),
		local	= $menu.offsetParent().offset();

	// Ugly IE position hack required:
	$.browser.msie && IE7.test($.browser.version) && (local.top = 0);

	// pin the menu (horizontally) on-screen
	global.left = Math.min(global.left, right-$menu.width());

	$trigger.addClass('trigger');
	$menu.css({
		position:	'absolute',
		top:		global.top - local.top + $trigger.height(),
		left:		global.left - local.left,
		opacity:	1
	});
}

function close_menu( trigger, $menu ){
	$menu.hide();
	$(trigger).removeClass('trigger');
	($CURRENT_MENU===$menu) && ($CURRENT_MENU=false);
}

/* T2 tag context-menu */
var $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/;


    var user_is_admin = 0;



$('a[rel=tag]').live('mousedown',function(ea){
    window.open(this.href);
    return false;
})

$('.tag-bar .disagree').live('mousedown',function(ee){
	var fhitem = $(original_target(ee)).closest('.fhitem')[0],
		command = ('!' + $(original_target(ee)).attr("data-tag")).replace(NOTNOT, '');
    try { Tags.submit(fhitem, command); } catch ( err ) {  }
    return false;
})



$('a[rel=tag]').
	live('mousedown', function( e ){
        
            return true;
        

	}).
	live('click', function( e ){
		if ( !logged_in ) {
			var	target	= original_target(e),
				tag	= $(target).text();
			addfhfilter(tag);
		}
		e.preventDefault();
		return false;
	});

$TAG_MENU.menu({
	cssNamespace: 'slash',
	liveTriggers: true,
	clickDuration: 300,

	start: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			context	= firehose_settings && firehose_settings.viewtitle;

		// Insert the tagname into the menu items where needed.
		$TAG_MENU.find('span.var-tag').text(tag);
		$TAG_MENU.find('a.nix').attr('title','not ' + tag);


			// non-admins may only delete their own tags
		$TAG_MENU.find('a:[data-op="-"]').toggle($tag.is('.my'));
	

		// *tagname* in *viewtitle*
		$TAG_MENU.find('a:[data-op="="]').toggle(!!context);
		context && $TAG_MENU.find('span.var-view').text(context);

		open_menu($tag, $TAG_MENU);
	},

	select: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			op	= $(ui.select).attr('data-op'),
			fhitem,
			command;

		// Global for positioning other things.
		$related_trigger = $tag;

		switch ( op ) {
			case '=':
				addfhfilter(tag);
				break;

			default:
				fhitem = $tag.closest('.fhitem')[0];
				command = (op + tag).replace(NOTNOT, '');
				try { Tags.submit(fhitem, command); } catch ( err ) {  }
				break;
		}
	},

	stop: function( e, ui ){ close_menu(ui.trigger, $TAG_MENU); }
});




/* T2 feedback context-menu */



/* T2 datatype context-menu (admin-only) */






});
</script>

	

<!-- SMACKS: BEGIN STORY CONTENT -->
<div class="container">
	<!--SMACKS: BEGING CENTER COLUMN -->
	<div class="main-wrap has-rail-right">
		<div class="main-content">
			<div class="grid_24 a2 ">
			</div>
			<div id="firehose" class="nothumbs">
			<div id="firehoselist" class="fhroot fleft  grid_24">
				<div id="announcement">
 <strong><a href="https://slashdot.org/newsletter">Sign up for the Slashdot Daily Newsletter!</a></strong> <strong>DEAL:</strong> For $25 - <strong><a href="http://hshd.io/nuLx" rel="nofollow" target="_blank">Add A Second Phone Number To Your Smartphone for life! Use promo code SLASHDOT25.</a></strong> Help <strong><a href="https://www.battleforthenet.com/" target="_blank" rel="nofollow">SAVE NET NEUTRALITY!</a></strong>
  <a href="" class="btn-close" title="don't show me this again" onclick="closeAnnouncement(); return false;">&times;</a>
</div>


<script type="text/javascript">

if (!$.cookie('hide_sitenotice_36')) {
	$('#announcement').fadeIn(300);
}

function closeAnnouncement() {
	$('#announcement').fadeOut(300);
	$.cookie('hide_sitenotice_36', 'true', { path: '/', domain: 'slashdot.org', expires: 28 });
}
</script>
				<article id="firehose-95902205" data-fhid="95902205" data-fhtype="story" class="fhitem fhitem-story article usermode thumbs grid_24">
		<span class="sd-info-block" style="display: none">
			<span class="sd-key-firehose-id">95902205</span>
			<span class="type">story</span>
			
		</span>







	
	

<header>
	
		<span class="topic" id="topic-95902205">
			<a href="//games.slashdot.org/index2.pl?fhfilter=nintendo" onclick="return addfhfilter('nintendo');">
			
				<img src="//a.fsdn.com/sd/topics/nintendo_64.png" width="64" height="64" alt="Nintendo" title="Nintendo">
			
		</a>
		
	
		
		
		
		

		
		<a href="//games.slashdot.org/index2.pl?fhfilter=wii" onclick="return addfhfilter('wii');">
			
				<img src="//a.fsdn.com/sd/topics/wii_64.png" width="64" height="64" alt="Wii" title="Wii">
			
		</a>
		
	
		
		

		
		<a href="//games.slashdot.org/index2.pl?fhfilter=games" onclick="return addfhfilter('games');">
			
				<img src="//a.fsdn.com/sd/topics/games_64.png" width="64" height="64" alt="Games" title="Games">
			
		</a>
		</span>
	

	<h2 class="story">
		

		

		
		

		

		

		

		<span id="title-95902205" class="story-title"> <a   href="//games.slashdot.org/story/17/12/12/1743200/nintendo-switch-sales-hit-10-million-units-could-outdo-the-wii">Nintendo Switch Sales Hit 10 Million Units, Could Outdo the Wii</a> <span class=" no extlnk"><a class="story-sourcelnk" href="https://www.fastcompany.com/40506664/nintendo-switch-sales-hit-10-million-units-could-outdo-the-wii"  title="External link - https://www.fastcompany.com/40506664/nintendo-switch-sales-hit-10-million-units-could-outdo-the-wii" target="_blank"> (fastcompany.com) </a></span></span>

		
		
		<!--<span class="comments commentcnt-95902205" >75</span>-->
		

		
		<!-- comment bubble -->
		
			<span class="comment-bubble"><a href="//games.slashdot.org/story/17/12/12/1743200/nintendo-switch-sales-hit-10-million-units-could-outdo-the-wii#comments" title="">75</a></span>
		
	</h2>
	<div class="details" id="details-95902205">
		<span class="story-details">
		<span class="story-views">
			<span class="sodify" onclick="firehose_set_options('color', 'red')" title="Filter Firehose to entries rated red or better"></span><span class="icon-beaker pop1 " alt="Popularity" title="Filter Firehose to entries rated red or better" onclick="firehose_set_options('color', 'red')"><span></span></span> 
		</span>
		</span>
		<span class="story-byline">
	
				
			Posted
				by 
		
		
			
				  msmash
			
		
		

		
		
		<time id="fhtime-95902205" datetime="on Tuesday December 12, 2017 @02:21PM">on Tuesday December 12, 2017 @02:21PM</time>
		
		
			 from the <span class="dept-text">strong-momentum</span> dept.
		
		</span>
	</div>
</header>

<div class="body" id="fhbody-95902205">
	
		
	

	
		
		<div id="text-95902205" class="p">
			
		 	
				Nintendo's big bet on a hybrid portable and home game system is paying off, with <a href="https://www.fastcompany.com/40506664/nintendo-switch-sales-hit-10-million-units-could-outdo-the-wii">10 million Nintendo Switch units sold in nine months</a>. From a report:<i> Nintendo of America President Reggie Fils-Aime told Variety that the Switch could even top first-year sales of the Wii, the company's best-selling console yet -- if momentum holds up through the holidays. Strong sales will be important for Nintendo as it tries to convince game publishers to invest in the platform, whose less powerful hardware can't always handle the same games as Microsoft's Xbox and Sony's PlayStation consoles.</i><br>
		 	
		</div>

		

		

		
			
		
	</div>
	<aside class="grid_24 view_mode">
		
			<div class="units-12 story-detail-tags">
				<span id="sharethis-95902205" class="">
					
						

						

						
							<div class="story-controls">
								<div
								  class="janrainSocialPlaceholder"
								  data-janrain-url="https://games.slashdot.org/story/17/12/12/1743200/nintendo-switch-sales-hit-10-million-units-could-outdo-the-wii"
								  data-janrain-title="Nintendo Switch Sales Hit 10 Million Units, Could Outdo the Wii"
								  data-janrain-message="Nintendo Switch Sales Hit 10 Million Units, Could Outdo the Wii @slashdot"
								></div>
							</div>
						
					
				</span>

				<div class="story-tags">
					<div class="tright tw">
						
							<span class="tright tags">
								
									<menu type="toolbar" class="edit-bar">
		<span id="tagbar-95902205" class="tag-bar none">
			<a  class="topic tag" rel="statictag" href="//slashdot.org/tag/" target="_blank"></a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/games" target="_blank">games</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/nintendo" target="_blank">nintendo</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/wii" target="_blank">wii</a>

		</span>
		
			<a class="edit-toggle" href="/my/login/" onclick="show_login_box();return false;">
				<span class="icon-tag btn collapse"></span>
			</a>
		
		
		<div class="tag-menu">
			<input class="tag-entry default" type="text" value="apply tags">
		</div>
		

		
		

	</menu>
								
							</span>
						
					</div>
				</div>
			</div>

			
				
				
				
			 	
					<section class="grid_24" id="newa2footerv2">
						<div class="grid_6 pr">
							<h3><a title="Previous story" href="//politics.slashdot.org/story/17/12/12/1841219/paris-summit-finds-new-money-tech-to-fight-climate-change?sdsrc=prev">&larr;</a></h3>
						</div>
						<div class="grid_12 rl">
							<h3>You may like to read:</h3>
						</div>
						<div class="grid_6 ns">
							<h3><a title="Next story" href="//search.slashdot.org/story/17/12/12/1921226/tech-support-scammers-invade-spotify-forums-to-rank-in-search-engines?sdsrc=next">&rarr;</a></h3>
						</div>
						<div class="grid_6">
							<span class="c">
								<a href="//politics.slashdot.org/story/17/12/12/1841219/paris-summit-finds-new-money-tech-to-fight-climate-change?sdsrc=prev">Paris Summit Finds New Money, Tech To Fight Climate Change </a>
							</span>
						</div>
						<div class="grid_12">
							<span class="c">
								
									
									
									
									

																				<h2><a href="//games.slashdot.org/story/17/04/09/2349219/celebrating-21-things-we-miss-about-old-computers?sdsrc=popbyskid">Celebrating '21 Things We Miss About Old Computers'</a><br></h2>
																				<h2><a href="//games.slashdot.org/story/17/08/14/2039230/discord-bans-servers-that-promote-nazi-ideology?sdsrc=popbyskid">Discord Bans Servers That Promote Nazi Ideology</a><br></h2>
																				<h2><a href="//games.slashdot.org/story/17/03/06/0623244/ask-slashdot-what-would-happen-if-all-software-ran-on-all-platforms?sdsrc=popbyskid">Ask Slashdot:  What Would Happen If All Software Ran On All Platforms?</a><br></h2>
																				<h2><a href="//games.slashdot.org/story/17/08/25/2030231/ask-slashdot-what-modern-pc-games-would-you-recommend-for-an-old-school-gamer?sdsrc=popbyskid">Ask Slashdot: What Modern PC Games Would You Recommend For An Old School Gamer?</a><br></h2>
																				<h2><a href="//games.slashdot.org/story/17/08/11/1711214/blizzard-starts-drive-to-recruit-more-women-and-ethnic-minorities?sdsrc=popbyskid">Blizzard Starts Drive To Recruit More Women and Ethnic Minorities</a><br></h2>
									
								
								
							</span>
						</div>
						<div class="grid_6">
							<span class="c">
								
									<a href="//search.slashdot.org/story/17/12/12/1921226/tech-support-scammers-invade-spotify-forums-to-rank-in-search-engines?sdsrc=next">Tech Support Scammers Invade Spotify Forums To Rank in Search Engines</a>
								
							</span>
						</div>
					</section>
				
			
		
	</aside>
	



	</article>
			</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: BEGIN RIGHT RAIL -->
	<aside id="slashboxes" class="rail-right">
		
                    <div id="slashboxesin" class="yui-b">
                            
                            
                            
                    </div>
		    <div class="railad adwrap-unviewed">
<div id='div-gpt-ad-300x250_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-300x250_a');});</script></div>
</div>
		    <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	if ( isAdBlockActive) {
		window._taboola = window._taboola || [];
		_taboola.push({
			mode: 'thumbnails-rr2',
			container: 'taboola-below-article-thumbnails',
			placement: 'Below Article Thumbnails',
			target_type: 'mix'
		});
	};
</script>
		
	</aside>
		<!-- SMACKS: END RIGHT RAIL -->
</div>
<!-- END STORY CONTENT -->

<!-- THIS IS THE LOCATION FOR THE NEW STORY_B CODE -->
<div class="adwrap">
<div id='div-gpt-ad-728x90_b'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_b');});</script></div>
</div>
<div id="stackcommerce-adwrap" style="display:none;">
    <div style="margin:auto;max-width:970px;max-height:250px;">
        <div data-sc-widget data-publisher-id="66" data-categories="88,90" data-items-per-page="4" data-col-count="4" data-utm-source="slashdot.org" data-utm-content="story-deal-feed"></div>
    </div>
</div>
<script type="text/javascript">
	if ( isAdBlockActive) {
	    $.ajax({
            url: '/ajax.pl?op=nel',
            success: function(html){
                if(html){
                    $('#firehoselist article').eq(0).after(html);
                } else {
                    (function () {
                        var stackCommerceDiv = document.getElementById('stackcommerce-adwrap');
                        stackCommerceDiv.style = '';
                        var stackCommerce = document.createElement('script');
                        stackCommerce.async = true;
                        stackCommerce.type = 'text/javascript';
                        stackCommerce.src = 'https://widgets.stackcommerce.com/js-deal-feed/0.1/widget.js';
                        var node = document.getElementsByTagName('script')[0];
                        node.parentNode.insertBefore(stackCommerce, node);
                    })();
                }

            }
        });

	};
</script>
<!--------------------------->


<!-- SMACKS: BEGIN COMMENTS CONTAINER -->
<div class="container">
	<!-- SMACKS: BEGIN COMMENTS SECTION -->
	<div class="main-wrap">
		<div class="main-content">
			<div id="comments" class="a2commentwrap">
			<div>
					<a name="comments"></a>
<div id="comments" class="container">
	<div class="main-wrap">
		<div class="main-content">
			<section class="d2incommentspl">
				<div class="commentwrap" id="commentwrap">
					
						<div class="commentBox">
							<div class="title hide">
								<h4>
									
										<span class="escape-link"><a href="//games.slashdot.org/story/17/12/12/1743200/nintendo-switch-sales-hit-10-million-units-could-outdo-the-wii" title="Back to Article - Nintendo Switch Sales Hit 10 Million Units, Could Outdo the Wii">Nintendo Switch Sales Hit 10 Million Units, Could Outdo the Wii</a></span>
									
									<span class="commentBoxLinks"><a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_d"></span> More</a>



	| <span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=11472953&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//games.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a></span>
								</h4>
							</div>
						</div>
					

					<section class="grid_24" id="d2header"><div>
						
							<h2 class="commentspl test"><a title="Back to Article - Nintendo Switch Sales Hit 10 Million Units, Could Outdo the Wii" href="//games.slashdot.org/story/17/12/12/1743200/nintendo-switch-sales-hit-10-million-units-could-outdo-the-wii">Nintendo Switch Sales Hit 10 Million Units, Could Outdo the Wii</a></h2>
						
						<nav class="grid_24">
							<div class="grid_14 widthauto">
							
								<span class="ind"></span><a class="btn first" href="//games.slashdot.org/comments.pl?sid=11472953&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
							
							<!-- <a href="//games.slashdot.org/search.pl?op=comments&amp;sid=11472953" class="btn">Search <span class="totalcommentcnt">76</span> Comments</a> -->
							
								
									<a href="#" onclick="D2.ajaxFetchComments(0,1,'','',-1); return false" class="btn" id="d2loadall">Load All Comments</a>
								
							
							
								</div>
								<div class="grid_10 d1or2">
							

							
								<div id="d2out" class="horizontal rooted grid_15">
									<div id="d2act" class="hide">
										<div class="loki" id="gods">
											<script type="text/javascript">
												 $(function(){
													 D2.slider = new D2.Slider(
														 D2.user_threshold(),
														 D2.user_highlightthresh(),
														 'x'
													 );
												 });
											</script>
											<div id="bones" class="grid_12">
												<div class="ccw-count-container grid_24">
													<span id="ccw-full-count-text" class="grid_8 ccw-count-text tcenter"><span></span><span id="ccw-full-phrase">&nbsp;Full</span></span>
													<span id="ccw-abbr-count-text" class="grid_8 ccw-count-text"><span></span><span id="ccw-abbr-phrase">&nbsp;Abbreviated</span></span>
													<span id="ccw-hide-count-text" class="grid_8 ccw-count-text tleft"><span></span><span id="ccw-hide-phrase">&nbsp;Hidden</span></span>
												</div>
												<div id="ccw">
													<div id="ccw-body" class="ccw-core">
														<div id="ccw-panel-container" class="ccw-core">
															<div id="ccw-full-panel" class="ccw-panel">
																/Sea<div class="ccw-panel-border"></div>
																<div id="ccw-full-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-abbr-panel" class="ccw-panel">
																<div class="ccw-panel-border"></div>
																<div id="ccw-abbr-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-hide-panel" class="ccw-panel">
																<div id="ccw-hide-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
														</div>
														<div id="ccw-control" class="ccw-core">
															<div id="ccw-centering-rail" class="ccw-core">
																<div id="ccw-hide-bar-pos" class="ccw-core-pos">
																	<div id="ccw-hide-bar" class="ccw-bar">
																		<div id="ccw-hide-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-hide-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(HIDE_BAR, +1)"></div>
																		<div id="ccw-hide-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(HIDE_BAR, -1)"></div>
																	</div>
																</div>
																<div id="ccw-abbr-bar-pos" class="ccw-core-pos">
																	<div id="ccw-abbr-bar" class="ccw-bar">
																		<div id="ccw-abbr-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-abbr-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(ABBR_BAR, +1)"></div>
																		<div id="ccw-abbr-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(ABBR_BAR, -1)"></div>
																	</div>
																</div>
															</div>
														</div>
													</div>
													<div class="ccw-score-label grid_24">
														<div class="grid_3"><span class="sc">Score:</span></div>
														<div class="grid_3">5<span class="lg"></span></div>
														<div class="grid_3">4<span class="lg"></span></div>
														<div class="grid_3">3<span class="lg"></span></div>
														<div class="grid_3">2<span class="lg"></span></div>
														<div class="grid_3">1<span class="lg"></span></div>
														<div class="grid_3">0<span class="lg"></span></div>
														<div class="grid_3">-1<span class="lg"></span></div>
													</div>
												</div>
											</div>
											<div class="commentControlFooter">
												<a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_c"></span> More</a>



	| <span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=11472953&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//games.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a><div id="login_cover" class="hide" onclick="hide_login_box()"></div>
<div id="login_box" class="hide">
	<div id="login_box_content">
		<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="//games.slashdot.org/comments.pl?sid=11472953">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-1024 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		<div class="actions">
			<a class="ico close" href="#" onclick="hide_login_box(); return false"><span>Close</span></a>
		</div>
	</div>
</div>
<script type="text/javascript">logged_in = 0</script>
											</div>
											<div id="commentControlBoxStatus" class="hide"></div>
										</div>
									</div>
								</div>
							
							
							<a href="//games.slashdot.org/search.pl?op=comments&amp;sid=11472953" class="ui-icon search_comments">Search <span class="totalcommentcnt">76</span> Comments</a>
							
								<a class="pref ui-icon-w" href="//games.slashdot.org/users.pl" onclick="show_login_box(); $('#modal_box').addClass('login'); return false;">Log In/Create an Account</a>
							
						</div>
					</nav>
					<section id="besttabs" class="grid_24">
						<span class="legend">Comments Filter:</span>
						<ul class="besttabslist">
							<li class="active">
								<a href="#" data-filter-url="//games.slashdot.org/story/17/12/12/1743200/nintendo-switch-sales-hit-10-million-units-could-outdo-the-wii#comments">All</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//games.slashdot.org/story/17/12/12/1743200/nintendo-switch-sales-hit-10-million-units-could-outdo-the-wii/insightful-comments#comments">Insightful</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//games.slashdot.org/story/17/12/12/1743200/nintendo-switch-sales-hit-10-million-units-could-outdo-the-wii/informative-comments#comments">Informative</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//games.slashdot.org/story/17/12/12/1743200/nintendo-switch-sales-hit-10-million-units-could-outdo-the-wii/interesting-comments#comments">Interesting</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//games.slashdot.org/story/17/12/12/1743200/nintendo-switch-sales-hit-10-million-units-could-outdo-the-wii/funny-comments#comments">Funny</a>
							</li>
						
					</ul>
					<script>
					(function($){
						$('#besttabs').show();
						$('.besttabslist').on('click', 'li a', function(e){
							e.preventDefault();
							var url = $(this).data('filter-url');
							//console.log('URL= ', url);
							$(this)
								.closest('ul').find('li').removeClass('active')
								.end()
								.closest('li').addClass('active');
							window.location = url;
						});
					})($j);
					</script>
			</section>
				<aside class="grid_24">
					<p>
						<small><strong>The Fine Print:</strong> The following comments are owned by whoever posted them.  We are not responsible for them in any way.</small>
					</p>
				</aside>
			</section>
			
		</div>
	</div>
</div><script src="//a.fsdn.com/sd/comments-minified.js?acf4e08ef95906a6" type="text/javascript"></script>


<script type="text/javascript">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</script>




	
	
	
	
		<ul id="commentlisting" class="d2">
			<li id="tree_55726899" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55726899" class="commentstatus"></div>
<div id="comment_55726899" class="cw">
</div>

<div id="replyto_55726899"></div>

<ul id="group_55726899">
	<li id="hiddens_55726899" class="hide"></li>
</ul>

<ul id="commtree_55726899"><li id="tree_55727183" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55727183" class="commentstatus"></div>
<div id="comment_55727183" class="cw">
	<div id="comment_top_55727183" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55727183" name="comment_link_55727183" href="//games.slashdot.org/comments.pl?sid=11472953&amp;cid=55727183" onclick="return D2.setFocusComment(55727183)" >Re:</a>


		 	<span id="comment_score_55727183" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55727183); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~jellomizer">jellomizer</a>  <span class="uid"><a href="//slashdot.org/~jellomizer">( 103300 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55727183"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55727183"><p>The issue I have is Nintendo seems to kill off its online services.  I can't play Mario Kart Wii online anymore, Mario Kart 8 still works on the Wii U but for how much longer? The Wii-U had stopped it community thing that I never used.  But it still gone.<br>I am not a big gamer myself so, the XBox or the Playstation doesn't really appeal with me.  But Nintendo's cheaper units don't seem to want to handle long term support.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55727183">

</div>
</div>

<div id="replyto_55727183"></div>

<ul id="group_55727183">
	<li id="hiddens_55727183" class="hide"></li>
</ul>

<ul id="commtree_55727183"><li id="tree_55727745" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55727745" class="commentstatus"></div>
<div id="comment_55727745" class="cw">
	<div id="comment_top_55727745" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55727745" name="comment_link_55727745" href="//games.slashdot.org/comments.pl?sid=11472953&amp;cid=55727745" onclick="return D2.setFocusComment(55727745)" >Re:</a>


		 	<span id="comment_score_55727745" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55727745); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55727745"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55727745"><p>this had to do with the host they were using for wii and ds and will supposedly not happen for u and 3ds, though i'm not going to hold my breath. the problem i have is that switch's online service is paid. nintendo having their online free was massively appealing to me. especially as mario karts 7 and 8 are the only games i play online anyway.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55727745">

</div>
</div>

<div id="replyto_55727745"></div>

<ul id="group_55727745">
	<li id="hiddens_55727745" class="hide"></li>
</ul>

</li><li id="tree_55730439" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55730439" class="commentstatus"></div>
<div id="comment_55730439" class="cw">
</div>

<div id="replyto_55730439"></div>

<ul id="group_55730439">
	<li id="hiddens_55730439" class="hide"></li>
</ul>

<ul id="commtree_55730439"><li id="tree_55731497" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55731497" class="commentstatus"></div>
<div id="comment_55731497" class="cw">
	<div id="comment_top_55731497" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55731497" name="comment_link_55731497" href="//games.slashdot.org/comments.pl?sid=11472953&amp;cid=55731497" onclick="return D2.setFocusComment(55731497)" >Re:</a>


		 	<span id="comment_score_55731497" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55731497); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~jellomizer">jellomizer</a>  <span class="uid"><a href="//slashdot.org/~jellomizer">( 103300 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55731497"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55731497"><p>It is only different because I don't want to pay an extra hundred dollars for a different gaming system I won't use other then to watch Netflix.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55731497">

</div>
</div>

<div id="replyto_55731497"></div>

<ul id="group_55731497">
	<li id="hiddens_55731497" class="hide"></li>
</ul>

</li></ul></li><li id="hidestring_55727183"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=11472953&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55727183">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li></ul></li><li id="tree_55726937" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55726937" class="commentstatus"></div>
<div id="comment_55726937" class="cw">
</div>

<div id="replyto_55726937"></div>

<ul id="group_55726937">
	<li id="hiddens_55726937" class="hide"></li>
</ul>

<ul id="commtree_55726937"><li id="tree_55726985" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55726985" class="commentstatus"></div>
<div id="comment_55726985" class="cw">
	<div id="comment_top_55726985" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55726985" name="comment_link_55726985" href="//games.slashdot.org/comments.pl?sid=11472953&amp;cid=55726985" onclick="return D2.setFocusComment(55726985)" >Re:</a>


		 	<span id="comment_score_55726985" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55726985); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~omnichad">omnichad</a>  <span class="uid"><a href="//slashdot.org/~omnichad">( 1198475 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55726985"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55726985"><p>They're competing against Leviton, you twit.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55726985">

</div>
</div>

<div id="replyto_55726985"></div>

<ul id="group_55726985">
	<li id="hiddens_55726985" class="hide"></li>
</ul>

<ul id="commtree_55726985"><li id="tree_55727641" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55727641" class="commentstatus"></div>
<div id="comment_55727641" class="cw">
	<div id="comment_top_55727641" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55727641" name="comment_link_55727641" href="//games.slashdot.org/comments.pl?sid=11472953&amp;cid=55727641" onclick="return D2.setFocusComment(55727641)" >Re:</a>


		 	<span id="comment_score_55727641" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55727641); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Oswald+McWeany">Oswald McWeany</a>  <span class="uid"><a href="//slashdot.org/~Oswald+McWeany">( 2428506 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55727641"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55727641"><p>When I was a kid and did something wrong, Dad used to tell me to go out back and pick a switch.<nobr> <wbr></nobr>... kids these days would probably get excited to hear that.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55727641">

</div>
</div>

<div id="replyto_55727641"></div>

<ul id="group_55727641">
	<li id="hiddens_55727641" class="hide"></li>
</ul>

<ul id="commtree_55727641"><li id="tree_55728661" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55728661" class="commentstatus"></div>
<div id="comment_55728661" class="cw">
	<div id="comment_top_55728661" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55728661" name="comment_link_55728661" href="//games.slashdot.org/comments.pl?sid=11472953&amp;cid=55728661" onclick="return D2.setFocusComment(55728661)" >Re:</a>


		 	<span id="comment_score_55728661" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55728661); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~OrangeTide">OrangeTide</a>  <span class="uid"><a href="//slashdot.org/~OrangeTide">( 124937 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55728661"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55728661"><p>They'd only be excited the first time you do that. Which is why you ought to remember to videotape it.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55728661">

</div>
</div>

<div id="replyto_55728661"></div>

<ul id="group_55728661">
	<li id="hiddens_55728661" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_55727041" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55727041" class="commentstatus"></div>
<div id="comment_55727041" class="cw">
</div>

<div id="replyto_55727041"></div>

<ul id="group_55727041">
	<li id="hiddens_55727041" class="hide"></li>
</ul>

<ul id="commtree_55727041"><li id="tree_55727059" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55727059" class="commentstatus"></div>
<div id="comment_55727059" class="cw">
</div>

<div id="replyto_55727059"></div>

<ul id="group_55727059">
	<li id="hiddens_55727059" class="hide"></li>
</ul>

<ul id="commtree_55727059"><li id="tree_55727727" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55727727" class="commentstatus"></div>
<div id="comment_55727727" class="cw">
</div>

<div id="replyto_55727727"></div>

<ul id="group_55727727">
	<li id="hiddens_55727727" class="hide"></li>
</ul>

<ul id="commtree_55727727"><li id="tree_55728323" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55728323" class="commentstatus"></div>
<div id="comment_55728323" class="cw">
</div>

<div id="replyto_55728323"></div>

<ul id="group_55728323">
	<li id="hiddens_55728323" class="hide"></li>
</ul>

<ul id="commtree_55728323"><li id="tree_55729357" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55729357" class="commentstatus"></div>
<div id="comment_55729357" class="cw">
</div>

<div id="replyto_55729357"></div>

<ul id="group_55729357">
	<li id="hiddens_55729357" class="hide"></li>
</ul>

</li><li id="hidestring_55728323"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=11472953&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55728323">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_55727727"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=11472953&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55727727">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55727805" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55727805" class="commentstatus"></div>
<div id="comment_55727805" class="cw">
</div>

<div id="replyto_55727805"></div>

<ul id="group_55727805">
	<li id="hiddens_55727805" class="hide"></li>
</ul>

</li><li id="hidestring_55727059"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=11472953&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55727059">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_55727041"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=11472953&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55727041">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55727279" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55727279" class="commentstatus"></div>
<div id="comment_55727279" class="cw">
	<div id="comment_top_55727279" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55727279" name="comment_link_55727279" href="//games.slashdot.org/comments.pl?sid=11472953&amp;cid=55727279" onclick="return D2.setFocusComment(55727279)" >Re:</a>


		 	<span id="comment_score_55727279" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55727279); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~jfdavis668">jfdavis668</a>  <span class="uid"><a href="//slashdot.org/~jfdavis668">( 1414919 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55727279"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55727279">Newbie. I'm still using my Token-Ring MAU.</div>
	</div>

	<div class="commentSub" id="comment_sub_55727279">

</div>
</div>

<div id="replyto_55727279"></div>

<ul id="group_55727279">
	<li id="hiddens_55727279" class="hide"></li>
</ul>

</li><li id="tree_55727881" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55727881" class="commentstatus"></div>
<div id="comment_55727881" class="cw">
</div>

<div id="replyto_55727881"></div>

<ul id="group_55727881">
	<li id="hiddens_55727881" class="hide"></li>
</ul>

<ul id="commtree_55727881"><li id="tree_55732023" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55732023" class="commentstatus"></div>
<div id="comment_55732023" class="cw">
</div>

<div id="replyto_55732023"></div>

<ul id="group_55732023">
	<li id="hiddens_55732023" class="hide"></li>
</ul>

</li><li id="hidestring_55727881"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=11472953&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55727881">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55728213" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55728213" class="commentstatus"></div>
<div id="comment_55728213" class="cw">
	<div id="comment_top_55728213" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55728213" name="comment_link_55728213" href="//games.slashdot.org/comments.pl?sid=11472953&amp;cid=55728213" onclick="return D2.setFocusComment(55728213)" >Re:</a>


		 	<span id="comment_score_55728213" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55728213); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~gameboyhippo">gameboyhippo</a>  <span class="uid"><a href="//slashdot.org/~gameboyhippo">( 827141 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55728213"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55728213"><p>This would be funny if Nintendo was a garbage gaming company. But it turns out they are the pinnacle of game development.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55728213">

</div>
</div>

<div id="replyto_55728213"></div>

<ul id="group_55728213">
	<li id="hiddens_55728213" class="hide"></li>
</ul>

</li><li id="hidestring_55726937"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=11472953&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55726937">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55727001" class="comment full contain"><span class="ind"></span>
<div id="comment_status_55727001" class="commentstatus"></div>
<div id="comment_55727001" class="cw">
	<div id="comment_top_55727001" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55727001" name="comment_link_55727001" href="//games.slashdot.org/comments.pl?sid=11472953&amp;cid=55727001" onclick="return D2.setFocusComment(55727001)" >Does it have any games?</a>


		 	<span id="comment_score_55727001" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55727001); return false"><span class=opt>Score:</span>4</a>, Funny)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55727001">		
		on Tuesday December 12, 2017 @02:42PM (<span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=11472953&amp;cid=55727001">#55727001</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55727001"><p>I read an article called "Top 5 Games For Nintento Switch", and it only had three games in it.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55727001">
<span class="ind"></span><a id="reply_link_55727001" class="btn link" href="//games.slashdot.org/comments.pl?sid=11472953&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55727001" onclick="D2.replyTo(55727001); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Does it have any games? by Anonymous Coward @slashdot" data-url="https://games.slashdot.org/comments.pl?sid=11472953&cid=55727001" data-title="Does it have any games?">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Does it have any games? by Anonymous Coward" data-url="https://games.slashdot.org/comments.pl?sid=11472953&cid=55727001" data-title="Does it have any games?">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Does it have any games? by Anonymous Coward" data-url="https://games.slashdot.org/comments.pl?sid=11472953&cid=55727001" data-title="Does it have any games?">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://games.slashdot.org/comments.pl?sid=11472953%26cid=55727001" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_55727001" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//games.slashdot.org/comments.pl?sid=11472953&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55727001" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_55727001"></div>

<ul id="group_55727001">
	<li id="hiddens_55727001" class="hide"></li>
</ul>

<ul id="commtree_55727001"><li id="tree_55727243" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55727243" class="commentstatus"></div>
<div id="comment_55727243" class="cw">
	<div id="comment_top_55727243" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55727243" name="comment_link_55727243" href="//games.slashdot.org/comments.pl?sid=11472953&amp;cid=55727243" onclick="return D2.setFocusComment(55727243)" >Re:</a>


		 	<span id="comment_score_55727243" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55727243); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~DontBeAMoran">DontBeAMoran</a>  <span class="uid"><a href="//slashdot.org/~DontBeAMoran">( 4843879 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55727243"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55727243"><p>Virtual +1 Funny.</p><p>Posted from my Nintendo DSi.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55727243">

</div>
</div>

<div id="replyto_55727243"></div>

<ul id="group_55727243">
	<li id="hiddens_55727243" class="hide"></li>
</ul>

</li><li id="tree_55729019" class="comment full contain"><span class="ind"></span>
<div id="comment_status_55729019" class="commentstatus"></div>
<div id="comment_55729019" class="cw">
	<div id="comment_top_55729019" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55729019" name="comment_link_55729019" href="//games.slashdot.org/comments.pl?sid=11472953&amp;cid=55729019" onclick="return D2.setFocusComment(55729019)" >Re:Does it have any games?</a>


		 	<span id="comment_score_55729019" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55729019); return false"><span class=opt>Score:</span>5</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~XSportSeeker">XSportSeeker</a>  <span class="uid"><a href="//slashdot.org/~XSportSeeker">( 4641865 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55729019">		
		on Tuesday December 12, 2017 @07:58PM (<span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=11472953&amp;cid=55729019">#55729019</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55729019"><p>There.<br><a href="https://en.wikipedia.org/wiki/List_of_Nintendo_Switch_games" title="wikipedia.org">https://en.wikipedia.org/wiki/...</a> [wikipedia.org]</p><p>Just so you know, the Switch had more releases in it's first year than most console and portable systems up to date. So yeah, your comment makes no sense.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55729019">
<span class="ind"></span><a id="reply_link_55729019" class="btn link" href="//games.slashdot.org/comments.pl?sid=11472953&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55729019" onclick="D2.replyTo(55729019); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//games.slashdot.org/comments.pl?sid=11472953&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=55727001" onclick="return D2.selectParent(55727001)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Does it have any games? by XSportSeeker @slashdot" data-url="https://games.slashdot.org/comments.pl?sid=11472953&cid=55729019" data-title="Re:Does it have any games?">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Does it have any games? by XSportSeeker" data-url="https://games.slashdot.org/comments.pl?sid=11472953&cid=55729019" data-title="Re:Does it have any games?">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Does it have any games? by XSportSeeker" data-url="https://games.slashdot.org/comments.pl?sid=11472953&cid=55729019" data-title="Re:Does it have any games?">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://games.slashdot.org/comments.pl?sid=11472953%26cid=55729019" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_55729019" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//games.slashdot.org/comments.pl?sid=11472953&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55729019" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_55729019"></div>

<ul id="group_55729019">
	<li id="hiddens_55729019" class="hide"></li>
</ul>

<ul id="commtree_55729019"><li id="tree_55729309" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55729309" class="commentstatus"></div>
<div id="comment_55729309" class="cw">
	<div id="comment_top_55729309" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55729309" name="comment_link_55729309" href="//games.slashdot.org/comments.pl?sid=11472953&amp;cid=55729309" onclick="return D2.setFocusComment(55729309)" >Re:</a>


		 	<span id="comment_score_55729309" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55729309); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~hairyfeet">hairyfeet</a>  <span class="uid"><a href="//slashdot.org/~hairyfeet">( 841228 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55729309"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55729309"><p>But how many of those are old shit you can get in the bargain bin on the PC and other consoles like Skyrim and Shovel Knight? Everyone seems to forget that the Wii U got third party titles the first year of its release as well, but they were <em>all older titles and graphically inferior</em> compared to what everybody else got.</p><p>The Nintendo fanboys can scream and mod me down but this is EXACTLY how the Wii U started, with inferior ports with lower graphics and a handful of first party titles. The first year you can't<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_55729309">

</div>
</div>

<div id="replyto_55729309"></div>

<ul id="group_55729309">
	<li id="hiddens_55729309" class="hide"></li>
</ul>

<ul id="commtree_55729309"><li id="tree_55732233" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55732233" class="commentstatus"></div>
<div id="comment_55732233" class="cw">
</div>

<div id="replyto_55732233"></div>

<ul id="group_55732233">
	<li id="hiddens_55732233" class="hide"></li>
</ul>

</li><li id="hidestring_55729309"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=11472953&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55729309">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li></ul></li></ul></li><li id="tree_55727013" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55727013" class="commentstatus"></div>
<div id="comment_55727013" class="cw">
	<div id="comment_top_55727013" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55727013" name="comment_link_55727013" href="//games.slashdot.org/comments.pl?sid=11472953&amp;cid=55727013" onclick="return D2.setFocusComment(55727013)" >Don't launch at Christmas</a>


		 	<span id="comment_score_55727013" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55727013); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~omnichad">omnichad</a>  <span class="uid"><a href="//slashdot.org/~omnichad">( 1198475 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55727013"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55727013"><p><div class="quote"><p>Nintendo of America President Reggie Fils-Aime told Variety that the Switch could even top first-year sales of the Wii, the company's best-selling console yet</p> </div><p>This is probably almost entirely due to not launching during the holiday season before you had production and distribution fully ramped up.  The number of sales lost due to hardware shortages is probably enough to cover the gap.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55727013">

</div>
</div>

<div id="replyto_55727013"></div>

<ul id="group_55727013">
	<li id="hiddens_55727013" class="hide"></li>
</ul>

<ul id="commtree_55727013"><li id="tree_55727269" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55727269" class="commentstatus"></div>
<div id="comment_55727269" class="cw">
	<div id="comment_top_55727269" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55727269" name="comment_link_55727269" href="//games.slashdot.org/comments.pl?sid=11472953&amp;cid=55727269" onclick="return D2.setFocusComment(55727269)" >Re:</a>


		 	<span id="comment_score_55727269" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55727269); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55727269"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55727269"><p>The "soft launch" they did at the beginning of the year with the slow by steady release of games throughout the year was a brilliant plan.<br>The Nintendo diehards got theirs early and now all the moms looking to buy one for their kids for the holidays can actually find one in stock.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55727269">

</div>
</div>

<div id="replyto_55727269"></div>

<ul id="group_55727269">
	<li id="hiddens_55727269" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55727109" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55727109" class="commentstatus"></div>
<div id="comment_55727109" class="cw">
</div>

<div id="replyto_55727109"></div>

<ul id="group_55727109">
	<li id="hiddens_55727109" class="hide"></li>
</ul>

<ul id="commtree_55727109"><li id="tree_55727541" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55727541" class="commentstatus"></div>
<div id="comment_55727541" class="cw">
	<div id="comment_top_55727541" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55727541" name="comment_link_55727541" href="//games.slashdot.org/comments.pl?sid=11472953&amp;cid=55727541" onclick="return D2.setFocusComment(55727541)" >Re:</a>


		 	<span id="comment_score_55727541" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55727541); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Guspaz">Guspaz</a>  <span class="uid"><a href="//slashdot.org/~Guspaz">( 556486 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55727541"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55727541"><p>With the right network setup, involving a wifi hotspot with a captive portal and javascript code to mine bitcoin, yes.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55727541">

</div>
</div>

<div id="replyto_55727541"></div>

<ul id="group_55727541">
	<li id="hiddens_55727541" class="hide"></li>
</ul>

</li><li id="tree_55728665" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55728665" class="commentstatus"></div>
<div id="comment_55728665" class="cw">
</div>

<div id="replyto_55728665"></div>

<ul id="group_55728665">
	<li id="hiddens_55728665" class="hide"></li>
</ul>

</li><li id="hidestring_55727109"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=11472953&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55727109">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55727113" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55727113" class="commentstatus"></div>
<div id="comment_55727113" class="cw">
</div>

<div id="replyto_55727113"></div>

<ul id="group_55727113">
	<li id="hiddens_55727113" class="hide"></li>
</ul>

</li><li id="tree_55727119" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55727119" class="commentstatus"></div>
<div id="comment_55727119" class="cw">
	<div id="comment_top_55727119" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55727119" name="comment_link_55727119" href="//games.slashdot.org/comments.pl?sid=11472953&amp;cid=55727119" onclick="return D2.setFocusComment(55727119)" >Stop calling it a console</a>


		 	<span id="comment_score_55727119" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55727119); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~elrous0">elrous0</a>  <span class="uid"><a href="//slashdot.org/~elrous0">( 869638 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55727119"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55727119"><p>It's a handheld. The dock is just so Nintendo can gracefully exit the console business while saving face.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55727119">

</div>
</div>

<div id="replyto_55727119"></div>

<ul id="group_55727119">
	<li id="hiddens_55727119" class="hide"></li>
</ul>

<ul id="commtree_55727119"><li id="tree_55727191" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55727191" class="commentstatus"></div>
<div id="comment_55727191" class="cw">
	<div id="comment_top_55727191" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55727191" name="comment_link_55727191" href="//games.slashdot.org/comments.pl?sid=11472953&amp;cid=55727191" onclick="return D2.setFocusComment(55727191)" >Re:</a>


		 	<span id="comment_score_55727191" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55727191); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Merk42">Merk42</a>  <span class="uid"><a href="//slashdot.org/~Merk42">( 1906718 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55727191"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55727191"><a href="https://www.merriam-webster.com/dictionary/console" title="merriam-webster.com">Console</a> [merriam-webster.com]<p><div class="quote"><p>5. an electronic system that connects to a display (such as a television set) and is used primarily to play video games</p> </div><p>Seems to fit for Nintendo Switch</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55727191">

</div>
</div>

<div id="replyto_55727191"></div>

<ul id="group_55727191">
	<li id="hiddens_55727191" class="hide"></li>
</ul>

</li><li id="tree_55727207" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55727207" class="commentstatus"></div>
<div id="comment_55727207" class="cw">
</div>

<div id="replyto_55727207"></div>

<ul id="group_55727207">
	<li id="hiddens_55727207" class="hide"></li>
</ul>

</li><li id="tree_55727277" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55727277" class="commentstatus"></div>
<div id="comment_55727277" class="cw">
	<div id="comment_top_55727277" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55727277" name="comment_link_55727277" href="//games.slashdot.org/comments.pl?sid=11472953&amp;cid=55727277" onclick="return D2.setFocusComment(55727277)" >Re:</a>


		 	<span id="comment_score_55727277" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55727277); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~pots">pots</a>  <span class="uid"><a href="//slashdot.org/~pots">( 5047349 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55727277"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55727277">Handhelds have traditionally been called portable game consoles, among other names. This one, however, hooks up to a TV and plays games on it... I don't see how it could possibly not be called a console.</div>
	</div>

	<div class="commentSub" id="comment_sub_55727277">

</div>
</div>

<div id="replyto_55727277"></div>

<ul id="group_55727277">
	<li id="hiddens_55727277" class="hide"></li>
</ul>

<ul id="commtree_55727277"><li id="tree_55727823" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55727823" class="commentstatus"></div>
<div id="comment_55727823" class="cw">
	<div id="comment_top_55727823" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55727823" name="comment_link_55727823" href="//games.slashdot.org/comments.pl?sid=11472953&amp;cid=55727823" onclick="return D2.setFocusComment(55727823)" >Re:</a>


		 	<span id="comment_score_55727823" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55727823); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~SuiteSisterMary">SuiteSisterMary</a>  <span class="uid"><a href="//slashdot.org/~SuiteSisterMary">( 123932 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55727823"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55727823">By that logic, the Sony PSP was a console, not a handheld.</div>
	</div>

	<div class="commentSub" id="comment_sub_55727823">

</div>
</div>

<div id="replyto_55727823"></div>

<ul id="group_55727823">
	<li id="hiddens_55727823" class="hide"></li>
</ul>

<ul id="commtree_55727823"><li id="tree_55727883" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55727883" class="commentstatus"></div>
<div id="comment_55727883" class="cw">
	<div id="comment_top_55727883" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55727883" name="comment_link_55727883" href="//games.slashdot.org/comments.pl?sid=11472953&amp;cid=55727883" onclick="return D2.setFocusComment(55727883)" >Re:</a>


		 	<span id="comment_score_55727883" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55727883); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~pots">pots</a>  <span class="uid"><a href="//slashdot.org/~pots">( 5047349 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55727883"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55727883">No, by that logic the Sony PSP was a console and a handheld.</div>
	</div>

	<div class="commentSub" id="comment_sub_55727883">

</div>
</div>

<div id="replyto_55727883"></div>

<ul id="group_55727883">
	<li id="hiddens_55727883" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55729377" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55729377" class="commentstatus"></div>
<div id="comment_55729377" class="cw">
	<div id="comment_top_55729377" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55729377" name="comment_link_55729377" href="//games.slashdot.org/comments.pl?sid=11472953&amp;cid=55729377" onclick="return D2.setFocusComment(55729377)" >Re:</a>


		 	<span id="comment_score_55729377" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55729377); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~hairyfeet">hairyfeet</a>  <span class="uid"><a href="//slashdot.org/~hairyfeet">( 841228 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55729377"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55729377">If that is all that is required then all those handhelds sold by Aliexpress are all consoles, in fact NOTHING is really a portable, as damned near every handheld has had the ability to plug into a TV and has had for several years. Hell the sub $20 PSP knock offs (I picked up my mine for $2 from an eCig store and sorry they sold out) all come with a little 1/8 into RCA adapter so you can plug those into TVs...you gonna sit here and argue that all of those are consoles too?</div>
	</div>

	<div class="commentSub" id="comment_sub_55729377">

</div>
</div>

<div id="replyto_55729377"></div>

<ul id="group_55729377">
	<li id="hiddens_55729377" class="hide"></li>
</ul>

<ul id="commtree_55729377"><li id="tree_55730531" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55730531" class="commentstatus"></div>
<div id="comment_55730531" class="cw">
	<div id="comment_top_55730531" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55730531" name="comment_link_55730531" href="//games.slashdot.org/comments.pl?sid=11472953&amp;cid=55730531" onclick="return D2.setFocusComment(55730531)" >Re:</a>


		 	<span id="comment_score_55730531" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55730531); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~pots">pots</a>  <span class="uid"><a href="//slashdot.org/~pots">( 5047349 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55730531"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55730531">... Okay? Why not? Sure, they're consoles too. They meet all the criteria, why deny them that status?</div>
	</div>

	<div class="commentSub" id="comment_sub_55730531">

</div>
</div>

<div id="replyto_55730531"></div>

<ul id="group_55730531">
	<li id="hiddens_55730531" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_55727305" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55727305" class="commentstatus"></div>
<div id="comment_55727305" class="cw">
</div>

<div id="replyto_55727305"></div>

<ul id="group_55727305">
	<li id="hiddens_55727305" class="hide"></li>
</ul>

</li><li id="tree_55727327" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55727327" class="commentstatus"></div>
<div id="comment_55727327" class="cw">
</div>

<div id="replyto_55727327"></div>

<ul id="group_55727327">
	<li id="hiddens_55727327" class="hide"></li>
</ul>

<ul id="commtree_55727327"><li id="tree_55727415" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55727415" class="commentstatus"></div>
<div id="comment_55727415" class="cw">
	<div id="comment_top_55727415" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55727415" name="comment_link_55727415" href="//games.slashdot.org/comments.pl?sid=11472953&amp;cid=55727415" onclick="return D2.setFocusComment(55727415)" >Re:</a>


		 	<span id="comment_score_55727415" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55727415); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Midnight+Thunder">Midnight Thunder</a>  <span class="uid"><a href="//slashdot.org/~Midnight+Thunder">( 17205 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55727415"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55727415"><p><div class="quote"><p>ok bud. i have never used it as a handheld and don't plan to. serious players use it as a console.</p></div><p>How do you defined a serious gamer? A PC gamer? In the end does it really matter?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55727415">

</div>
</div>

<div id="replyto_55727415"></div>

<ul id="group_55727415">
	<li id="hiddens_55727415" class="hide"></li>
</ul>

<ul id="commtree_55727415"><li id="tree_55727665" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55727665" class="commentstatus"></div>
<div id="comment_55727665" class="cw">
	<div id="comment_top_55727665" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55727665" name="comment_link_55727665" href="//games.slashdot.org/comments.pl?sid=11472953&amp;cid=55727665" onclick="return D2.setFocusComment(55727665)" >Re:</a>


		 	<span id="comment_score_55727665" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55727665); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~XxtraLarGe">XxtraLarGe</a>  <span class="uid"><a href="//slashdot.org/~XxtraLarGe">( 551297 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55727665"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55727665"><p><div class="quote"><p><div class="quote"><p>ok bud. i have never used it as a handheld and don't plan to. serious players use it as a console.</p></div><p>How do you defined a serious gamer? A PC gamer?</p></div><p>Only if they have a neck beard &amp; fedora...</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55727665">

</div>
</div>

<div id="replyto_55727665"></div>

<ul id="group_55727665">
	<li id="hiddens_55727665" class="hide"></li>
</ul>

</li><li id="tree_55728427" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55728427" class="commentstatus"></div>
<div id="comment_55728427" class="cw">
</div>

<div id="replyto_55728427"></div>

<ul id="group_55728427">
	<li id="hiddens_55728427" class="hide"></li>
</ul>

</li><li id="hidestring_55727415"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=11472953&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55727415">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55727593" class="comment full contain"><span class="ind"></span>
<div id="comment_status_55727593" class="commentstatus"></div>
<div id="comment_55727593" class="cw">
	<div id="comment_top_55727593" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55727593" name="comment_link_55727593" href="//games.slashdot.org/comments.pl?sid=11472953&amp;cid=55727593" onclick="return D2.setFocusComment(55727593)" >Re:Stop calling it a console</a>


		 	<span id="comment_score_55727593" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55727593); return false"><span class=opt>Score:</span>4</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Oswald+McWeany">Oswald McWeany</a>  <span class="uid"><a href="//slashdot.org/~Oswald+McWeany">( 2428506 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55727593">		
		on Tuesday December 12, 2017 @03:58PM (<span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=11472953&amp;cid=55727593">#55727593</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55727593"><p><div class="quote"><p> serious players </p></div><p>That's an oxymoron.</p><p>"Dedicated" gamers, or "obsessive" gamers might sound a little better.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55727593">
<span class="ind"></span><a id="reply_link_55727593" class="btn link" href="//games.slashdot.org/comments.pl?sid=11472953&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55727593" onclick="D2.replyTo(55727593); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//games.slashdot.org/comments.pl?sid=11472953&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=55727327" onclick="return D2.selectParent(55727327)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Stop calling it a console by Oswald McWeany @slashdot" data-url="https://games.slashdot.org/comments.pl?sid=11472953&cid=55727593" data-title="Re:Stop calling it a console">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Stop calling it a console by Oswald McWeany" data-url="https://games.slashdot.org/comments.pl?sid=11472953&cid=55727593" data-title="Re:Stop calling it a console">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Stop calling it a console by Oswald McWeany" data-url="https://games.slashdot.org/comments.pl?sid=11472953&cid=55727593" data-title="Re:Stop calling it a console">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://games.slashdot.org/comments.pl?sid=11472953%26cid=55727593" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_55727593" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//games.slashdot.org/comments.pl?sid=11472953&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55727593" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_55727593"></div>

<ul id="group_55727593">
	<li id="hiddens_55727593" class="hide"></li>
</ul>

</li><li id="tree_55727861" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55727861" class="commentstatus"></div>
<div id="comment_55727861" class="cw">
</div>

<div id="replyto_55727861"></div>

<ul id="group_55727861">
	<li id="hiddens_55727861" class="hide"></li>
</ul>

</li><li id="hidestring_55727327"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=11472953&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55727327">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55728555" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55728555" class="commentstatus"></div>
<div id="comment_55728555" class="cw">
	<div id="comment_top_55728555" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55728555" name="comment_link_55728555" href="//games.slashdot.org/comments.pl?sid=11472953&amp;cid=55728555" onclick="return D2.setFocusComment(55728555)" >Re:</a>


		 	<span id="comment_score_55728555" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55728555); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~thegarbz">thegarbz</a>  <span class="uid"><a href="//slashdot.org/~thegarbz">( 1787294 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55728555"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55728555"><p><div class="quote"><p>It's a handheld. </p></div><p>Huh? Handheld? Not sure what you're talking about. I never take mine out of the dock and if I did, how would the 4 of us play Mariokart?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55728555">

</div>
</div>

<div id="replyto_55728555"></div>

<ul id="group_55728555">
	<li id="hiddens_55728555" class="hide"></li>
</ul>

</li><li id="hidestring_55727119"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=11472953&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55727119">3 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55727145" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55727145" class="commentstatus"></div>
<div id="comment_55727145" class="cw">
</div>

<div id="replyto_55727145"></div>

<ul id="group_55727145">
	<li id="hiddens_55727145" class="hide"></li>
</ul>

<ul id="commtree_55727145"><li id="tree_55727299" class="comment full contain"><span class="ind"></span>
<div id="comment_status_55727299" class="commentstatus"></div>
<div id="comment_55727299" class="cw">
	<div id="comment_top_55727299" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55727299" name="comment_link_55727299" href="//games.slashdot.org/comments.pl?sid=11472953&amp;cid=55727299" onclick="return D2.setFocusComment(55727299)" >Re:Whatever happened to the Nintendo 64?</a>


		 	<span id="comment_score_55727299" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55727299); return false"><span class=opt>Score:</span>4</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~jellomizer">jellomizer</a>  <span class="uid"><a href="//slashdot.org/~jellomizer">( 103300 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55727299">		
		on Tuesday December 12, 2017 @03:21PM (<span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=11472953&amp;cid=55727299">#55727299</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55727299"><p>It is, if you browse the Nostalgia Channels on the internet the Nintendo 64 is right there with those guys.  The original Wii is actually getting there too.<br>Nostalgia Device = Device played with (or wish they had) as a kid (Between ages 5-15)  when you are 25 years or older.</p><p>Paraphrasing Douglas Adams:<br>Technology created before you were born to a young kid has always been there and are part of the natural world<br>Technology created from school age - mid 20s are exciting inventions where you may get a career in.<br>Technology created after that is an Abomination to Nature and society.</p><p>So those things that were exciting and sparked your interest as a kid, help bring a sense of nostalgia because they were new and exciting.  To date myself. Video Games were always there but when they went from 8bit-16bit bringing 256 colors display was like crossing a threshold into the future.   Where Kids today just see all of them as Blocky 2d graphics, and may ask why is this King Gram guys face yellow or pink not skin toned, and when he goes up the screen he becomes a giant and doesn't scale down to size.  However I was a bit older when that technology came into place, so it was less exciting then seeing King Gram from a 16 color sprite to a full 256 color with painted backgrounds.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55727299">
<span class="ind"></span><a id="reply_link_55727299" class="btn link" href="//games.slashdot.org/comments.pl?sid=11472953&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55727299" onclick="D2.replyTo(55727299); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//games.slashdot.org/comments.pl?sid=11472953&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=55727145" onclick="return D2.selectParent(55727145)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Whatever happened to the Nintendo 64? by jellomizer @slashdot" data-url="https://games.slashdot.org/comments.pl?sid=11472953&cid=55727299" data-title="Re:Whatever happened to the Nintendo 64?">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Whatever happened to the Nintendo 64? by jellomizer" data-url="https://games.slashdot.org/comments.pl?sid=11472953&cid=55727299" data-title="Re:Whatever happened to the Nintendo 64?">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Whatever happened to the Nintendo 64? by jellomizer" data-url="https://games.slashdot.org/comments.pl?sid=11472953&cid=55727299" data-title="Re:Whatever happened to the Nintendo 64?">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://games.slashdot.org/comments.pl?sid=11472953%26cid=55727299" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_55727299" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//games.slashdot.org/comments.pl?sid=11472953&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55727299" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_55727299"></div>

<ul id="group_55727299">
	<li id="hiddens_55727299" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55727197" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55727197" class="commentstatus"></div>
<div id="comment_55727197" class="cw">
</div>

<div id="replyto_55727197"></div>

<ul id="group_55727197">
	<li id="hiddens_55727197" class="hide"></li>
</ul>

<ul id="commtree_55727197"><li id="tree_55727559" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55727559" class="commentstatus"></div>
<div id="comment_55727559" class="cw">
	<div id="comment_top_55727559" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55727559" name="comment_link_55727559" href="//games.slashdot.org/comments.pl?sid=11472953&amp;cid=55727559" onclick="return D2.setFocusComment(55727559)" >Re:</a>


		 	<span id="comment_score_55727559" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55727559); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Guspaz">Guspaz</a>  <span class="uid"><a href="//slashdot.org/~Guspaz">( 556486 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55727559"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55727559"><p>Wii sales also eventually slowed down once grannies tired of wii bowling. If Nintendo can keep the momentum up, it has a chance to outdo the wii in the long term.</p><p>The DS sold 150% as many units as the Wii, and grannies weren't buying that.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55727559">

</div>
</div>

<div id="replyto_55727559"></div>

<ul id="group_55727559">
	<li id="hiddens_55727559" class="hide"></li>
</ul>

</li><li id="tree_55727621" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55727621" class="commentstatus"></div>
<div id="comment_55727621" class="cw">
	<div id="comment_top_55727621" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55727621" name="comment_link_55727621" href="//games.slashdot.org/comments.pl?sid=11472953&amp;cid=55727621" onclick="return D2.setFocusComment(55727621)" >Re:</a>


		 	<span id="comment_score_55727621" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55727621); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Oswald+McWeany">Oswald McWeany</a>  <span class="uid"><a href="//slashdot.org/~Oswald+McWeany">( 2428506 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55727621"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55727621"><p><div class="quote"><p>Pretty un-fucking-likely. The Wii rode a massive wave of grannies and non-gamers who only ever used the thing for Wii Sports/Wii Play/Wii Other Assorted Minigame shit. The Switch has maybe 3 games worth playing with about 1 more in the pipe, unless they can somehow turn it into another motion-control gimmick machine and market it to the Wii crowd, there's no way it will outdo the Wii on sales.</p><p>Game quality-wise, it already has outdone the Wii, but everyone knows that sales are kind.</p></div><p>Wii was first console I ever bought (mainly for kids though).  Prior to wii we had been PC only household.  Switch is probably the second console I will buy (again, for the kids primarily).</p><p>Switch, just like the Wii, crosses the boundaries and attracts people beyond the unshowered sweaty neckbeard demographic.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55727621">

</div>
</div>

<div id="replyto_55727621"></div>

<ul id="group_55727621">
	<li id="hiddens_55727621" class="hide"></li>
</ul>

<ul id="commtree_55727621"><li id="tree_55728183" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55728183" class="commentstatus"></div>
<div id="comment_55728183" class="cw">
</div>

<div id="replyto_55728183"></div>

<ul id="group_55728183">
	<li id="hiddens_55728183" class="hide"></li>
</ul>

</li><li id="hidestring_55727621"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=11472953&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55727621">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55727833" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55727833" class="commentstatus"></div>
<div id="comment_55727833" class="cw">
</div>

<div id="replyto_55727833"></div>

<ul id="group_55727833">
	<li id="hiddens_55727833" class="hide"></li>
</ul>

</li><li id="hidestring_55727197"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=11472953&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55727197">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55727259" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55727259" class="commentstatus"></div>
<div id="comment_55727259" class="cw">
	<div id="comment_top_55727259" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55727259" name="comment_link_55727259" href="//games.slashdot.org/comments.pl?sid=11472953&amp;cid=55727259" onclick="return D2.setFocusComment(55727259)" >Holiday road show</a>


		 	<span id="comment_score_55727259" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55727259); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ArhcAngel">ArhcAngel</a>  <span class="uid"><a href="//slashdot.org/~ArhcAngel">( 247594 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55727259"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55727259">I was in the local mall last week and Nintendo has a popup shop right off the food court with about fifteen playable Switch consoles. Perhaps to increase impulse sales? It's an interesting device to be sure. Nintendo once again bucks the norm and blurs the line between portable and powerful. If they introduced an LTE accessory they might just upset the phablet ecosystem as well.</div>
	</div>

	<div class="commentSub" id="comment_sub_55727259">

</div>
</div>

<div id="replyto_55727259"></div>

<ul id="group_55727259">
	<li id="hiddens_55727259" class="hide"></li>
</ul>

</li><li id="tree_55727329" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55727329" class="commentstatus"></div>
<div id="comment_55727329" class="cw">
</div>

<div id="replyto_55727329"></div>

<ul id="group_55727329">
	<li id="hiddens_55727329" class="hide"></li>
</ul>

<ul id="commtree_55727329"><li id="tree_55727375" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55727375" class="commentstatus"></div>
<div id="comment_55727375" class="cw">
	<div id="comment_top_55727375" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55727375" name="comment_link_55727375" href="//games.slashdot.org/comments.pl?sid=11472953&amp;cid=55727375" onclick="return D2.setFocusComment(55727375)" >Re:</a>


		 	<span id="comment_score_55727375" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55727375); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~DontBeAMoran">DontBeAMoran</a>  <span class="uid"><a href="//slashdot.org/~DontBeAMoran">( 4843879 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55727375"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55727375"><p>Same reason why most Mac users don't care as much as the hardware as the PC users. We use a Mac for the OS and the software available for it.</p><p>That said, I work on a Mac but I game on a PC that's much more powerful. I don't mind Windows, it's just there to run the game and I don't really interact with it apart from that.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55727375">

</div>
</div>

<div id="replyto_55727375"></div>

<ul id="group_55727375">
	<li id="hiddens_55727375" class="hide"></li>
</ul>

<ul id="commtree_55727375"><li id="tree_55728509" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55728509" class="commentstatus"></div>
<div id="comment_55728509" class="cw">
</div>

<div id="replyto_55728509"></div>

<ul id="group_55728509">
	<li id="hiddens_55728509" class="hide"></li>
</ul>

<ul id="commtree_55728509"><li id="tree_55729733" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55729733" class="commentstatus"></div>
<div id="comment_55729733" class="cw">
	<div id="comment_top_55729733" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55729733" name="comment_link_55729733" href="//games.slashdot.org/comments.pl?sid=11472953&amp;cid=55729733" onclick="return D2.setFocusComment(55729733)" >Re:</a>


		 	<span id="comment_score_55729733" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55729733); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~DontBeAMoran">DontBeAMoran</a>  <span class="uid"><a href="//slashdot.org/~DontBeAMoran">( 4843879 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55729733"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55729733"><p>I don't even know what your rant is about.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55729733">

</div>
</div>

<div id="replyto_55729733"></div>

<ul id="group_55729733">
	<li id="hiddens_55729733" class="hide"></li>
</ul>

</li></ul></li><li id="hidestring_55727375"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=11472953&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55727375">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55731177" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55731177" class="commentstatus"></div>
<div id="comment_55731177" class="cw">
	<div id="comment_top_55731177" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55731177" name="comment_link_55731177" href="//games.slashdot.org/comments.pl?sid=11472953&amp;cid=55731177" onclick="return D2.setFocusComment(55731177)" >Re:</a>


		 	<span id="comment_score_55731177" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55731177); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~iampiti">iampiti</a>  <span class="uid"><a href="//slashdot.org/~iampiti">( 1059688 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55731177"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55731177">I mainly agree with you but when the hardware prevents you from getting games coming out on other systems it IS then important because it's limiting what you can play.</div>
	</div>

	<div class="commentSub" id="comment_sub_55731177">

</div>
</div>

<div id="replyto_55731177"></div>

<ul id="group_55731177">
	<li id="hiddens_55731177" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55727397" class="comment full contain"><span class="ind"></span>
<div id="comment_status_55727397" class="commentstatus"></div>
<div id="comment_55727397" class="cw">
	<div id="comment_top_55727397" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55727397" name="comment_link_55727397" href="//games.slashdot.org/comments.pl?sid=11472953&amp;cid=55727397" onclick="return D2.setFocusComment(55727397)" >Does anyone have this and is it yet worth it?</a>


		 	<span id="comment_score_55727397" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55727397); return false"><span class=opt>Score:</span>4</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~e3m4n">e3m4n</a>  <span class="uid"><a href="//slashdot.org/~e3m4n">( 947977 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55727397">		
		on Tuesday December 12, 2017 @03:32PM (<span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=11472953&amp;cid=55727397">#55727397</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55727397"><p>I am mostly shopping for my kids. We have had a Wii and WiiU for some time. The upgrade to WiiU seemed logical since it would still play the library of Wii games. Everytime I try to research the Switch to see if there was an extensive game library etc, I constantly keep running across the demo of 1-2-Switch. Im sorry If I offend anyone but IMO the marketing for the Switch via 1-2-Switch is the absolute worst marketing mistake of all times. You dont even look at the TV and you do retarded shit like pretend to shave or milk a fucking cow. I am 46 years old and I shave... every<nobr> <wbr></nobr>.. f-ing.. day. I sure as hell am not excited watching a damn video where they boast NOT looking at the TV.<nobr> <wbr></nobr>... thats called a board game and they cost $20 on average. I see no path for backward compatibility and really don't see a point in buying the same titles in switch format just to keep playing them. Anyone have any experience?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55727397">
<span class="ind"></span><a id="reply_link_55727397" class="btn link" href="//games.slashdot.org/comments.pl?sid=11472953&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55727397" onclick="D2.replyTo(55727397); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Does anyone have this and is it yet worth it? by e3m4n @slashdot" data-url="https://games.slashdot.org/comments.pl?sid=11472953&cid=55727397" data-title="Does anyone have this and is it yet worth it?">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Does anyone have this and is it yet worth it? by e3m4n" data-url="https://games.slashdot.org/comments.pl?sid=11472953&cid=55727397" data-title="Does anyone have this and is it yet worth it?">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Does anyone have this and is it yet worth it? by e3m4n" data-url="https://games.slashdot.org/comments.pl?sid=11472953&cid=55727397" data-title="Does anyone have this and is it yet worth it?">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://games.slashdot.org/comments.pl?sid=11472953%26cid=55727397" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_55727397" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//games.slashdot.org/comments.pl?sid=11472953&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55727397" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_55727397"></div>

<ul id="group_55727397">
	<li id="hiddens_55727397" class="hide"></li>
</ul>

<ul id="commtree_55727397"><li id="tree_55727487" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55727487" class="commentstatus"></div>
<div id="comment_55727487" class="cw">
</div>

<div id="replyto_55727487"></div>

<ul id="group_55727487">
	<li id="hiddens_55727487" class="hide"></li>
</ul>

</li><li id="tree_55727523" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55727523" class="commentstatus"></div>
<div id="comment_55727523" class="cw">
</div>

<div id="replyto_55727523"></div>

<ul id="group_55727523">
	<li id="hiddens_55727523" class="hide"></li>
</ul>

</li><li id="tree_55727543" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55727543" class="commentstatus"></div>
<div id="comment_55727543" class="cw">
</div>

<div id="replyto_55727543"></div>

<ul id="group_55727543">
	<li id="hiddens_55727543" class="hide"></li>
</ul>

</li><li id="tree_55727921" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55727921" class="commentstatus"></div>
<div id="comment_55727921" class="cw">
</div>

<div id="replyto_55727921"></div>

<ul id="group_55727921">
	<li id="hiddens_55727921" class="hide"></li>
</ul>

</li><li id="tree_55728053" class="comment full contain"><span class="ind"></span>
<div id="comment_status_55728053" class="commentstatus"></div>
<div id="comment_55728053" class="cw">
	<div id="comment_top_55728053" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55728053" name="comment_link_55728053" href="//games.slashdot.org/comments.pl?sid=11472953&amp;cid=55728053" onclick="return D2.setFocusComment(55728053)" >Re:Does anyone have this and is it yet worth it?</a>


		 	<span id="comment_score_55728053" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55728053); return false"><span class=opt>Score:</span>4</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~barc0001">barc0001</a>  <span class="uid"><a href="//slashdot.org/~barc0001">( 173002 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55728053">		
		on Tuesday December 12, 2017 @05:03PM (<span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=11472953&amp;cid=55728053">#55728053</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55728053"><p>&gt; Everytime I try to research the Switch to see if there was an extensive game library etc, I constantly keep running across the demo of 1-2-Switch. Im sorry If I offend anyone but IMO the marketing for the Switch via 1-2-Switch is the absolute worst marketing mistake of all times. You dont even look at the TV and you do retarded shit like pretend to shave or milk a fucking cow. I am 46 years old</p><p>Also sorry to offend you, as you're a couple of years older than me (just a couple..) but where the hell are you looking and doing it so very incompetently?</p><p>I mean, just type "switch game library" into Google and this is the first link returned:</p><p>https://www.nintendo.com/games/switch</p><p>Which lists in big marketing panels:</p><p>Zelda: Breath of the Wild<br>Xenoblade Chronicles 2<br>Super Mario Odyssey<br>Rocket League<br>Fire Emblem Warriors<br>Splatoon 2<br>Fifa 18<br>Mario Kart 8 Deluxe<br>Skyrim</p><p>and many more under those in the categories.  How is this such a challenge?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55728053">
<span class="ind"></span><a id="reply_link_55728053" class="btn link" href="//games.slashdot.org/comments.pl?sid=11472953&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55728053" onclick="D2.replyTo(55728053); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//games.slashdot.org/comments.pl?sid=11472953&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=55727397" onclick="return D2.selectParent(55727397)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Does anyone have this and is it yet worth it? by barc0001 @slashdot" data-url="https://games.slashdot.org/comments.pl?sid=11472953&cid=55728053" data-title="Re:Does anyone have this and is it yet worth it?">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Does anyone have this and is it yet worth it? by barc0001" data-url="https://games.slashdot.org/comments.pl?sid=11472953&cid=55728053" data-title="Re:Does anyone have this and is it yet worth it?">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Does anyone have this and is it yet worth it? by barc0001" data-url="https://games.slashdot.org/comments.pl?sid=11472953&cid=55728053" data-title="Re:Does anyone have this and is it yet worth it?">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://games.slashdot.org/comments.pl?sid=11472953%26cid=55728053" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_55728053" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//games.slashdot.org/comments.pl?sid=11472953&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55728053" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_55728053"></div>

<ul id="group_55728053">
	<li id="hiddens_55728053" class="hide"></li>
</ul>

</li><li id="tree_55728147" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55728147" class="commentstatus"></div>
<div id="comment_55728147" class="cw">
</div>

<div id="replyto_55728147"></div>

<ul id="group_55728147">
	<li id="hiddens_55728147" class="hide"></li>
</ul>

</li><li id="tree_55728277" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55728277" class="commentstatus"></div>
<div id="comment_55728277" class="cw">
</div>

<div id="replyto_55728277"></div>

<ul id="group_55728277">
	<li id="hiddens_55728277" class="hide"></li>
</ul>

</li><li id="tree_55728567" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55728567" class="commentstatus"></div>
<div id="comment_55728567" class="cw">
	<div id="comment_top_55728567" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55728567" name="comment_link_55728567" href="//games.slashdot.org/comments.pl?sid=11472953&amp;cid=55728567" onclick="return D2.setFocusComment(55728567)" >Re:</a>


		 	<span id="comment_score_55728567" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55728567); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~thegarbz">thegarbz</a>  <span class="uid"><a href="//slashdot.org/~thegarbz">( 1787294 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55728567"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55728567"><p><div class="quote"><p> I am 46 years old</p></div><p>And most definitely not the target audience for that marketing campaign.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55728567">

</div>
</div>

<div id="replyto_55728567"></div>

<ul id="group_55728567">
	<li id="hiddens_55728567" class="hide"></li>
</ul>

</li><li id="tree_55728771" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55728771" class="commentstatus"></div>
<div id="comment_55728771" class="cw">
</div>

<div id="replyto_55728771"></div>

<ul id="group_55728771">
	<li id="hiddens_55728771" class="hide"></li>
</ul>

</li><li id="tree_55729057" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55729057" class="commentstatus"></div>
<div id="comment_55729057" class="cw">
	<div id="comment_top_55729057" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55729057" name="comment_link_55729057" href="//games.slashdot.org/comments.pl?sid=11472953&amp;cid=55729057" onclick="return D2.setFocusComment(55729057)" >Re:</a>


		 	<span id="comment_score_55729057" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55729057); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~XSportSeeker">XSportSeeker</a>  <span class="uid"><a href="//slashdot.org/~XSportSeeker">( 4641865 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55729057"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55729057"><p>Forget 1-2-Switch. Agreed, Nintendo shouldn't have based their ads on it.</p><p>That's a showcase game meant to serve as a display of what's possible to do with the console system that should never have been sold as a game, it's just there for developers to know the accessories and functionalities they could use for their own games.</p><p>Look for trailers of titles like Zelda Breath of the Wild, Doom, Skyrim, Mario Odyssey, Splatoon 2, Project Arms and Nindies if you or your kids are into indie games. Should be enough o<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_55729057">

</div>
</div>

<div id="replyto_55729057"></div>

<ul id="group_55729057">
	<li id="hiddens_55729057" class="hide"></li>
</ul>

</li><li id="tree_55729905" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55729905" class="commentstatus"></div>
<div id="comment_55729905" class="cw">
</div>

<div id="replyto_55729905"></div>

<ul id="group_55729905">
	<li id="hiddens_55729905" class="hide"></li>
</ul>

</li><li id="tree_55730805" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55730805" class="commentstatus"></div>
<div id="comment_55730805" class="cw">
</div>

<div id="replyto_55730805"></div>

<ul id="group_55730805">
	<li id="hiddens_55730805" class="hide"></li>
</ul>

</li><li id="hidestring_55727397"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=11472953&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55727397">9 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55727437" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55727437" class="commentstatus"></div>
<div id="comment_55727437" class="cw">
</div>

<div id="replyto_55727437"></div>

<ul id="group_55727437">
	<li id="hiddens_55727437" class="hide"></li>
</ul>

</li><li id="tree_55728283" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55728283" class="commentstatus"></div>
<div id="comment_55728283" class="cw">
	<div id="comment_top_55728283" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55728283" name="comment_link_55728283" href="//games.slashdot.org/comments.pl?sid=11472953&amp;cid=55728283" onclick="return D2.setFocusComment(55728283)" >It can handle Doom and skyrim fine</a>


		 	<span id="comment_score_55728283" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55728283); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Billly+Gates">Billly Gates</a>  <span class="uid"><a href="//slashdot.org/~Billly+Gates">( 198444 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55728283"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55728283"><p>The hardware is not so underpowered compared to the 2013 era PS4 and Xboxone. You see the mario like additions <a href="https://www.youtube.com/watch?v=rwvgSf8jqFA&amp;t=169s" title="youtube.com">here with newer music</a> [youtube.com]</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55728283">

</div>
</div>

<div id="replyto_55728283"></div>

<ul id="group_55728283">
	<li id="hiddens_55728283" class="hide"></li>
</ul>

<ul id="commtree_55728283"><li id="tree_55730641" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55730641" class="commentstatus"></div>
<div id="comment_55730641" class="cw">
</div>

<div id="replyto_55730641"></div>

<ul id="group_55730641">
	<li id="hiddens_55730641" class="hide"></li>
</ul>

</li><li id="hidestring_55728283"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=11472953&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55728283">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55729097" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55729097" class="commentstatus"></div>
<div id="comment_55729097" class="cw">
	<div id="comment_top_55729097" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55729097" name="comment_link_55729097" href="//games.slashdot.org/comments.pl?sid=11472953&amp;cid=55729097" onclick="return D2.setFocusComment(55729097)" >Could</a>


		 	<span id="comment_score_55729097" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55729097); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~XSportSeeker">XSportSeeker</a>  <span class="uid"><a href="//slashdot.org/~XSportSeeker">( 4641865 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55729097"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55729097"><p>It would've outdone the Wii already if it wasn't for shortages. And if Nintendo figures out multiplayer components - which is something they should've solved a long time ago already -, releases the virtual console already and brings more general entertainment apps to cover tablet-like functionality (it already has Hulu, but it must bring others like Netflix, YouTube, etc), it will far surpass Wii sales. Because it'll essencially replace Android tablets. They can easily engulf an entire product category if t<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_55729097">

</div>
</div>

<div id="replyto_55729097"></div>

<ul id="group_55729097">
	<li id="hiddens_55729097" class="hide"></li>
</ul>

</li><li id="hidestring_0"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=11472953&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=0">8 replies</a> beneath your current threshold.</b></noscript></li>
			<li id="roothiddens" class="hide"></li>
		</ul>
	
	
	
	

<noscript><p><b>There may be more comments in this discussion. Without JavaScript enabled, you might want to <a href="//games.slashdot.org/users.pl?op=editcomm">turn on Classic Discussion System</a> in your preferences instead.</b></p></noscript>
<div id="discussion_buttons" class="clearfix">






</div>


<div class="newcmnt"><div id="replyto_0"></div></div>


	<script type="text/javascript">
<!--
		D2.currents()['hidden']   = 37;
		D2.currents()['full']     = 6;
		D2.currents()['oneline']  = 33;
		// D2.currents_total(76);

		D2.abbrev_comments({55729309:531,55729097:515,55729057:529});
		D2.noshow_comments([55726899,55730439,55726937,55727041,55727059,55727727,55728323,55729357,55727805,55727881,55732023,55732233,55727109,55728665,55727113,55727207,55727305,55727327,55728427,55727861,55727145,55727197,55728183,55727833,55727329,55728509,55727487,55727523,55727543,55727921,55728147,55728277,55728771,55729905,55730805,55727437,55730641]);
		D2.pieces_comments([55727183,55727745,55731497,55726985,55727641,55728661,55727279,55728213,55727243,55729309,55727013,55727269,55727541,55727119,55727191,55727277,55727823,55727883,55729377,55730531,55727415,55727665,55728555,55727559,55727621,55727259,55727375,55729733,55731177,55728567,55729057,55728283,55729097]);
		D2.init_hiddens([55727183,55728323,55727727,55727059,55727041,55727881,55726937,55729309,55727109,55727415,55727327,55727119,55727621,55727197,55727375,55727397,55728283,0]);

		D2.finishLoading();


		if (D2.thresh_totals()[6][6][1] == 0) {
			D2.replyTo(0, 1);
		}


//-->
	</script>


</div>



	
	
		<div id="clickgen" class="grid_24 b">
    <section class="grid_16 f">
        <div>
			<h4 class="nobg">
			    <a href="" class="selected btmrel" onClick="getRelatedStoriesForStory(334799);return false">Related Links</a>
			    <span class="tops fright">Top of the: <a href="" class="btmday" onClick="getTopStories(1);return false">day</a>, <a class="btmweek" href="" onClick="getTopStories(7); return false">week</a>, <a href="" onClick="getTopStories(30);return false" class="btmmonth">month</a>.</span>
			</h4>
			<ul class="nobullets bmrelatedlist">


	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>467<span class="hide"> comments</span></span></span><a href="//games.slashdot.org/story/17/04/09/2349219/celebrating-21-things-we-miss-about-old-computers?sdsrc=popbyskidbtmprev">Celebrating '21 Things We Miss About Old Computers'</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>456<span class="hide"> comments</span></span></span><a href="//games.slashdot.org/story/17/08/14/2039230/discord-bans-servers-that-promote-nazi-ideology?sdsrc=popbyskidbtmprev">Discord Bans Servers That Promote Nazi Ideology</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>383<span class="hide"> comments</span></span></span><a href="//games.slashdot.org/story/17/03/06/0623244/ask-slashdot-what-would-happen-if-all-software-ran-on-all-platforms?sdsrc=popbyskidbtmprev">Ask Slashdot:  What Would Happen If All Software Ran On All Platforms?</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>313<span class="hide"> comments</span></span></span><a href="//games.slashdot.org/story/17/08/25/2030231/ask-slashdot-what-modern-pc-games-would-you-recommend-for-an-old-school-gamer?sdsrc=popbyskidbtmprev">Ask Slashdot: What Modern PC Games Would You Recommend For An Old School Gamer?</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>310<span class="hide"> comments</span></span></span><a href="//games.slashdot.org/story/17/08/11/1711214/blizzard-starts-drive-to-recruit-more-women-and-ethnic-minorities?sdsrc=popbyskidbtmprev">Blizzard Starts Drive To Recruit More Women and Ethnic Minorities</a>
	</li>


</ul>
        </div>
    </section>
    <aside class="grid_8 st">
		<section class="grid_24 f">
			<div>
				<h5 class="tlnav"><a href="//search.slashdot.org/story/17/12/12/1921226/tech-support-scammers-invade-spotify-forums-to-rank-in-search-engines?sdsrc=nextbtmnext">next</a></h5>
				<div class="grid_24">
	    
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/it_64.png" width="64" height="64" alt="IT"></span>
	    
					<p class="grid_12"><a href="//search.slashdot.org/story/17/12/12/1921226/tech-support-scammers-invade-spotify-forums-to-rank-in-search-engines?sdsrc=nextbtmprev">Tech Support Scammers Invade Spotify Forums To Rank in Search Engines</a></p>
					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>32<span class="hide"> comments</span></span></span></span>
	
				</div>
			</div>
		</section>
		<section class="grid_24">
			<div>
				<h5 class="tlnav"><a href="//politics.slashdot.org/story/17/12/12/1841219/paris-summit-finds-new-money-tech-to-fight-climate-change?sdsrc=prevbtmprev">previous</a></h5>
				<div class="grid_24">
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/politics_64.png" width="64" height="64" alt="Politics"></span>
	    
					<p class="grid_12"><a href="//politics.slashdot.org/story/17/12/12/1841219/paris-summit-finds-new-money-tech-to-fight-climate-change?sdsrc=prevbtmprev">Paris Summit Finds New Money, Tech To Fight Climate Change</a></p>

					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>187<span class="hide"> comments</span></span></span></span>
				</div>
			</div>
		</section>
	</aside>
</div>
		<div id="taboola-below-article-text-links"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'text-links-a',
		container: 'taboola-below-article-text-links',
		placement: 'Below Article Text Links',
		target_type: 'mix'
});
</script>
	

</section>
			</div>
		</div>
		<div class="row top-space">


			<div class="grid_24">
				<!-- 728px ad -->

				<div class="adwrap">
<div id='div-gpt-ad-728x90_c'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_c');});</script></div>
</div>
				<!-- end 728px ad -->
				<!-- Slashdot Deals 6 Best Sellers -->
					<div class="row deals-footer">
						<div class="units-8 indent-2 deals-wrapper">
						  <div class="deals-header"><h1>Slashdot Top Deals</h1></div>
						  <div id="deals-output">
							<script id="deals-template" type="text/x-handlebars-template">
							  {{#each deal}}
								<div class="deal">
								  <a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">
								  	<img src="{{main_image}}" alt="" />
								  </a>
								  <p class="title"><a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">{{title}}</a></p>
								  <p class="deal-price">{{centConversion price_in_cents}}</p>
								</div>
							  {{/each}}
							</script>
						  </div>
						</div>
					</div>
					<script>
						if ( isAdBlockActive ) {
							$.getScript( "//a.fsdn.com/sd/js/scripts/min/deals-min.js", function(){
								runDealsWidget();
							});
						}
					</script>

					<!-- End Slashdot Deals 6 Best Sellers -->
				</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: END COMMENTS SECTION -->
</div>
<!-- SMACKS: END COMMENTS CONTAINER -->


	

<script type="text/javascript">

$(function(){
$('#firehose-filter').
	focus(function(event){
		gFocusedText = this;
	}).
	blur(function(event){
		if ( gFocusedText === this ) {
			gFocusedText = null;
		}
	});


apply_updates_when(		'at-end', true);
});
</script>


<!-- body end --><!-- footer type=current begin -->
	
	</section>
	
	


	<footer id="fhft" class="grid_24 nf aoc">
		<div id="logo_nf" class="fleft">
			<a href="//slashdot.org"><span>Slashdot</span></a>
		</div>
		<nav role="firehose footer">
			
				
				
				
				

				
						<span class="ind"></span><a class="btn first" href="//games.slashdot.org/comments.pl?sid=11472953&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
				
				<a class="btn hide" id="footer_moderate_button">Moderate</a>
				<a class="btn hide" id="footer_moderatorhelp_button">Moderator Help</a>
				<a class="btn hide" id="footer_delete_button" title="Checked comments will be deleted.">Delete</a>
				<script>
					(function($){
						var old_moderate_btn = $("#discussion_moderate_button");
						if (old_moderate_btn.length) {
							var moderate_btn = $("#footer_moderate_button");
							moderate_btn.click(
								function(){old_moderate_btn.click()}
							);
							moderate_btn.removeClass('hide');
						}

						var old_moderatorhelp_btn = $("#discussion_moderatorhelp_button");
						if (old_moderatorhelp_btn.length) {
							var moderatorhelp_btn = $("#footer_moderatorhelp_button");
							moderatorhelp_btn.click(
								function(){old_moderatorhelp_btn.click()}
							);
							moderatorhelp_btn.attr(
								'href', old_moderatorhelp_btn.attr('href')
							);
							moderatorhelp_btn.removeClass('hide');
						}

						var old_delete_btn = $("#discussion_delete_button");
						if (old_delete_btn.length) {
							var delete_btn = $("#footer_delete_button");
							delete_btn.click(
								function(){old_delete_btn.click()}
							);
							delete_btn.removeClass('hide');
						}

						$('#discussion_buttons').addClass('hide');
					})(Slash.jQuery); // (function($){
				</script>
				<ul class="fleft">
					
						<li class="fleft selected">
							<span class="nbutton btn hide link reset" id="more_comments_button">
								<a href="#" onclick="D2.ajaxFetchComments(0,1); return false">
									<span id="more_comments_num_a" class="hide">Get more comments</span>
								</a>
							</span>
						</li>
					
					
						<li class="fleft">
							<span class="loadedcommentcnt">75</span> of <span class="totalcommentcnt">75</span> loaded
						</li>
					
				</ul>
				
					<script type="text/javascript">D2.finishLoading()</script>
				
			

			
			<ul class="fright submitstory">
					<li class="fright">
						<a href="/submit">Submit<span class="opt"> Story</span></a>
					</li>
			</ul>
		</nav>
		


	</footer>
	<section class="bq">
		<blockquote class="msg grid_24" cite="https://slashdot.org">
			<p>"Don't tell me I'm burning the candle at both ends -- tell me where to
get more wax!!"</p>
			<span class="slant"></span>
		</blockquote>
	</section>
	<footer id="ft" class="grid_24">
		<nav class="grid_10" role="footer">
			<ul>
				<li><a href="//slashdot.org/faq">FAQ</a></li>
				<li><a href="//slashdot.org/archive.pl">Story Archive</a></li>
				<li><a href="//slashdot.org/hof.shtml">Hall of Fame</a></li>
				<li><a href="http://slashdotmedia.com/advertising-and-marketing-services/">Advertising</a></li>
				<li><a href="http://slashdotmedia.com/terms-of-use/">Terms</a></li>
				<li><a href="http://slashdotmedia.com/privacy-statement/">Privacy</a></li>
				<li id="teconsent"></li>
				<li><a href="http://slashdotmedia.com/opt-out-choices/">Opt Out Choices</a></li>
				<li><a href="//slashdot.org/faq/slashmeta.shtml">About</a></li>
				<li><a href="mailto:feedback@slashdot.org">Feedback</a></li>
				<li><a href="#" onclick="set_mobile_pref('mobile',1);return false;">Mobile View</a></li>
				<li><a href="//slashdot.org/blog">Blog</a></li>
			</ul>
		</nav>
		<br>
		
		<div class="grid_14 tright tm">Trademarks property of their respective owners. Comments owned by the poster. <span class="nobr">Copyright &copy; 2017 SlashdotMedia. All Rights Reserved.</span></div>
                <script type="text/javascript" src="//consent-st.truste.com/get?name=notice.js&amp;domain=slashdot.org&amp;c=teconsent&amp;text=true"></script>
	</footer>

	
	<div class="overlay"></div>
<div class="modal-box">
    <a href="#" id="close-modal">Close</a>
    <article class="modal-content">
    </article>
    <footer>
</div>




<div id="modal_cover" class="hide" onclick="hide_modal_box(); return false;"></div>
<div id="modal_box" class="hide">
      <div id="modal_box_content"></div>
      <header class="n">
                  <span class="fadeout"></span>
                  <span class="fadeoutfade"></span>
		  <span class="pf"><a class="ico close" onclick="hide_modal_box(); return false;" href="#"><span>Close</span></a></span>
		  <h3 class="pf"><div id="logo"><a href="//slashdot.org">Slashdot</a></div><span id="preference_title"></span></h3>
      </header>
</div>
	
	<!-- CCM Tag -->
<script type="text/javascript">
  (function () {
    /*global _ml:true, window */
    _ml = window._ml || {};
    _ml.eid = '771';

    var s = document.getElementsByTagName('script')[0], cd = new Date(), mltag = document.createElement('script');
    mltag.type = 'text/javascript'; mltag.async = true;
    mltag.src = '//ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth() + cd.getFullYear();
    s.parentNode.insertBefore(mltag, s);
  })();
</script>
<!-- End CCM Tag -->

<script type="text/javascript">
window.google_analytics_uacct = "UA-32013-5";

var _gaq = _gaq || [];





  _gaq.push(['_setAccount', 'UA-36136016-1']);
  _gaq.push(['b._setAccount', 'UA-32013-5']);
  _gaq.push(['_setDomainName', '.slashdot.org']);
  _gaq.push(['b._setDomainName', '.slashdot.org']);

	
		_gaq.push(['_addIgnoredRef', 'slashdot.org']);
		_gaq.push(['b._addIgnoredRef', 'slashdot.org']);
	


  _gaq.push(['_setCustomVar', 1, 'User Type',  'Anon', 3]);
  _gaq.push(['b._setCustomVar', 1, 'User Type',  'Anon', 3]);		
	
	_gaq.push(['_setCustomVar', 2, 'Page','article2', 3]);
	_gaq.push(['b._setCustomVar', 2, 'Page','article2', 3]);

	



// track beta behavior for user
var betamatches = document.cookie.match(/betagroup=(-?\d+)/);

if(betamatches && betamatches[1]) {
  if(betamatches[1] == -1) {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','opt-out', 3]);
  } else {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','unredirected', 3]);
  }
}



  _gaq.push(['_trackPageview']);
  _gaq.push(['b._trackPageview']);
  _gaq.push(['_trackPageLoadTime']);
  _gaq.push(['b._trackPageLoadTime']);




  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<!-- CCM GA Push -->
<script>
    if (typeof _ml !== 'undefined' && _ml.us) {
        if (_ml.us.tp && _ml.us.tp.length > 0) {
            ga('set', 'dimension2', _ml.us.tp[0]);
        }
        if (_ml.us.pc && _ml.us.pc.length > 0) {
            ga('set', 'dimension7', _ml.us.pc[0]);
        }
        ga('set', 'dimension3', _ml.us.ind);
        ga('set', 'dimension4', _ml.us.cr);
        ga('set', 'dimension5', _ml.us.cs);
        ga('set', 'dimension6', _ml.us.dm);
        ga('set', 'dimension8', _ml.us.sn);
    }
</script>

<!-- Sticky Ads -->
<script type="text/javascript">
var topBannerViewed = false;
if($('#div-gpt-ad-728x90_a').length > 0 && window.outerWidth >= 1070 && !isAdBlockActive){
    $(window).scroll(function(){
        var y = $(document).scrollTop();
        var z =  y + window.outerHeight;
        var navOffset = 0;
        var offset = [
            $('.nav-wrap').outerHeight(true),
            $('.nav-secondary-wrap').outerHeight(true)
        ];
        for(row in offset){
            if(offset[row]) navOffset = navOffset + parseInt(offset[row]);
        }
        $('.adwrap-unviewed').each(function(){
            var cls = 'adwrap-sticky';
            var toggleCls = 'adwrap';
			$('.banner-wrapper').css('height', $('.banner-contain').outerHeight());
            if($(this).hasClass('railad')) {
                if(topBannerViewed){
                    var topPixels = $(this).offset().top;
                    navOffset += $('.adwrap').outerHeight();
                    if(y >= topPixels && y >= navOffset){
                        $('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
                    } else {
                        $('#slashboxes').removeAttr('style');
                    }
                }
                return;
            }
            var topPixels = $(this).offset().top;
            if(y >= topPixels && y >= navOffset){
                $(this).addClass(cls);
                $(this).removeClass('adwrap');
				if(cls == 'adwrap-sticky') { //top banner
                    topBannerViewed = false;
					$('#slashboxes').css('top',$(this).outerHeight() || 0).css('position','fixed').css('right',13);
				}
                if(topBannerViewed) {
                    console.log('hereeee');
					$('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
				}
            }else{
                $(this).removeClass(cls);
                $(this).addClass(toggleCls);
                $('#slashboxes').removeAttr('style');
            }
        });
		if($('.adwrap-viewed-banner').length > 0){
			topBannerViewed = true;
			$('.adwrap-viewed-banner').removeClass('adwrap-unviewed').removeClass('adwrap-sticky').addClass('adwrap');
		}
        if($('.adwrap-viewed-railad').length > 0){
            $('.adwrap-viewed-railad').removeClass('adwrap-unviewed').removeClass('adwrap-railad-sticky');
			$('#slashboxes').removeAttr('style');
		}
    });
}
</script>

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setCookieDomain", "*.slashdot.org"]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//analytics.slashdotmedia.com/";
    _paq.push(['setTrackerUrl', u+'sd.php']);
    _paq.push(['setSiteId', 40]);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'sd.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><p><img src="//analytics.slashdotmedia.com/sd.php?idsite=40" style="border:0;" alt="" /></p></noscript>

<!-- Sponsored Whitepaper/Documents -->
<script>
    if(window.location.pathname == '/'){
        var nelId = (location.search.split('nel_id=')[1] || '').split('&')[0];
        var url = '/ajax.pl?op=nel';
        if(nelId){
            url += '&nel_id='+nelId;
        }
        $.ajax({
            url: url,
            success: function(html){
                $('#firehoselist article').eq(1).after(html);
            }
        });

        $.ajax({
            url: '/ajax.pl?op=geo',
            success: function(geo){
                var text = "";
                var possible = "ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz";
                for( var i=0; i < 15; i++ )
                        text += possible.charAt(Math.floor(Math.random() * possible.length));
                window.addEventListener('message', receiveMessage, false);
                function receiveMessage(evt){
                    if (evt.data && evt.data.lf_iframeid && evt.data.lf_height) {
                        //resize iframe to fit larger leadgen form
                        document.getElementById(evt.data.lf_iframeid).height = (evt.data.lf_height) + "px";
                    }
                }
                $('#firehoselist article').eq(12).after('<iframe width="100%" height="0" scrolling="no" frameborder="0" id="bz-lf-'+text+'" name="bz-lf-'+text+'" src="//d1o5u7ifbz3swt.cloudfront.net/showcase/index.php?id=dynamic&lp=SD_IMM&country='+geo+'"></iframe>');
            }
        });
    }
</script>

<script type="text/javascript">
_linkedin_data_partner_id = "113712";
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=113712&fmt=gif" />
</noscript>

<!-- Datonics -->
<script async type="text/javascript" src="//ads.pro-market.net/ads/scripts/site-143573.js"></script>
	<script id="after-content" type="text/javascript">
(function( $, fn, console ){
	$ && fn && $(function(){ fn($, console); });
})(window.jQuery, window.pageload_done, window.console);
</script>
	
	<script type='text/javascript'>
	if(!document.location.href.match(/source=autorefresh/)) {
		document.write('<img src="//slashdot.org/images/js.gif?406">');
	}
</script>
<noscript>
	<img src="//slashdot.org/images/njs.gif?125">
</noscript>
	<div class="busy genericspinner hide"><span>Working...</span></div>
	<script>
		if(typeof(Storage)!=="undefined"){
			window.scrollTo(0,sessionStorage.scrollPos);
				$(window).scroll(function () {
				//You've scrolled this much:
				sessionStorage.scrollPos = $(window).scrollTop();
			});
		}
		$(function(){
			$('a').click(function(){
				delete sessionStorage.scrollPos;
			})
		});
		// window.onbeforeunload = function () {
		// 	console.log('bakc button clicked');
		// 	delete sessionStorage.scrollPos;
		// }
		window.onpopstate=function() {
			delete sessionStorage.scrollPos;
		}
	</script>
	

	
		<!-- 1x1 story page -->
		<div id='div-gpt-ad-1x1'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-1x1');});</script></div>
	

        <script type="text/javascript">
          window._taboola = window._taboola || [];
          _taboola.push({flush: true}); 
        </script>       

	</body>
	</html>


	<!-- footer type=current end -->