<!-- html-header type=current begin -->
	
	<!DOCTYPE html>
	
	<html lang="en">
	<head>
	<!-- Render IE9 -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	

<script>window.is_euro_union = 1;</script>
<script src="https://a.fsdn.com/con/js/sftheme/vendor/promise.polyfill.min.js"></script>
<script src="https://a.fsdn.com/con/js/sftheme/cmp.js"></script>
<script src="https://slashdot.org/country.js"></script>
<script type='text/javascript'>
if (window.is_euro_union) {
  bizx.cmp.init({
      // to test:   'Display UI': 'always',
      'Publisher Name': 'Slashdot',
      'Publisher Logo': 'https://a.fsdn.com/sd/sdlogo.svg',
      'Consent Scope': 'global group',
      'Consent Scope Group URL': 'https://slashdot.org/gdpr-cookies.pl',
    });
}
</script>
<link rel="stylesheet" href="//a.fsdn.com/con/css/sftheme/sandiego/cmp.css" type="text/css">
<style type="text/css">
.qc-cmp-publisher-logo, .qc-cmp-nav-bar-publisher-logo {
    background-color: #016765;
}
</style>
<script>
if (!window.is_euro_union) {
(function (s,o,n,a,r,i,z,e) {s['StackSonarObject']=r;s[r]=s[r]||function(){
 (s[r].q=s[r].q||[]).push(arguments)},s[r].l=1*new Date();i=o.createElement(n),
 z=o.getElementsByTagName(n)[0];i.async=1;i.src=a;z.parentNode.insertBefore(i,z)
 })(window,document,'script','https://www.stack-sonar.com/ping.js','stackSonar');
 stackSonar('stack-connect', '66');
}
</script>

	<script id="before-content" type="text/javascript">
(function () {
    if (typeof window.sdmedia !== 'object') {
         window.sdmedia = {};
    }
    if (typeof window.sdmedia.site !== 'object') {
        window.sdmedia.site = {};
    }

    var site = window.sdmedia.site;
    site.rootdir = "//slashdot.org";
}());

var pageload = {
	pagemark: '408980884450774135',
	before_content: (new Date).getTime()
};
function pageload_done( $, console, maybe ){
	pageload.after_readycode	= (new Date).getTime();
	pageload.content_ready_time	= pageload.content_ready - pageload.before_content;
	pageload.script_ready_time	= pageload.after_readycode - pageload.content_ready;
	pageload.ready_time		= pageload.after_readycode - pageload.before_content;
	// Only report 1% of cases.
	maybe || (Math.random()>0.01) || $.ajax({ data: {
		op: 'page_profile',
		pagemark: pageload.pagemark,
		dom: pageload.content_ready_time,
		js: pageload.script_ready_time
	} });
}
</script>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> 
	
		<title>Oculus Unveils the Rift S, a Higher-Resolution VR Headset With Built-In Tracking - Slashdot</title>
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	  
		<meta name="description" content="Oculus VR unveiled the Oculus Rift S, a higher-resolution pair of virtual reality goggles that remove the need for external cameras by incorporating built-in tracking. The company partnered with Lenovo &#34;to help it speed up manufacturing and to improve upon the design of the original Rift,&#34; reports T...">
	    
		<meta name="twitter:card" content="summary">
		<meta name="twitter:site" content="@slashdot">
		<meta name="twitter:domain" content="games.slashdot.org">
		<meta property="og:url" content="https://games.slashdot.org/story/19/03/20/1952219/oculus-unveils-the-rift-s-a-higher-resolution-vr-headset-with-built-in-tracking">
	    
		<meta property="og:title" content="Oculus Unveils the Rift S, a Higher-Resolution VR Headset With Built-In Tracking - Slashdot">
		<meta property="og:description" content="Oculus VR unveiled the Oculus Rift S, a higher-resolution pair of virtual reality goggles that remove the need for external cameras by incorporating built-in tracking. The company partnered with Lenovo &#34;to help it speed up manufacturing and to improve upon the design of the original Rift,&#34; reports T...">
	  
	
	
		<meta property="og:image" content="https://a.fsdn.com/sd/topics/facebook_64.png">
	
		<meta property="fb:admins" content="100000696822412">
		<meta property="fb:page_id" content="267995220856">
	
		<meta name="viewport" content="width=1000, user-scalable=yes, minimum-scale=0, maximum-scale=10.0" />
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="apple-mobile-web-app-status-bar-style" content="black">
	
		<link rel="canonical" href="https://games.slashdot.org/story/19/03/20/1952219/oculus-unveils-the-rift-s-a-higher-resolution-vr-headset-with-built-in-tracking">
		
		<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.slashdot.org/story/353524" >
	

		<link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/classic.ssl.css?d2bbb37a436caf3b" >
		<!--[if IE 8]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie8-classic.ssl.css?d2bbb37a436caf3b" ><![endif]-->
		<!--[if IE 7]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie7-classic.ssl.css?d2bbb37a436caf3b" ><![endif]-->
	
	
	



	
	<!--  -->

	
	

	
	<!-- SMACKS: NEW CSS -->
	<link rel="stylesheet" href="//a.fsdn.com/sd/css/app.css?d2bbb37a436caf3b">

	<script type='text/javascript'>
var _gaq = _gaq || [];
</script>





         
   
   

<script type="text/javascript" id="pbjs_script" data-dom="https://d3tglifpd8whs6.cloudfront.net"  src="https://d3tglifpd8whs6.cloudfront.net/js/prebid/slash-story/slash-story.min.js"></script>
<script type='text/javascript'>
    /*global performance */
    var googletag = window.googletag || {};
    googletag.cmd = googletag.cmd || [];

    window.Ads_disallowPersonalization = 1;
    bizx.cmp.ifConsent('all', 'all', function(){
        window.Ads_disallowPersonalization = 0;
      }, function(){
        window.Ads_disallowPersonalization = 1;
      }, function () {
        window.bizxPrebid.Ads.initPrebid(window.bizxPrebid.adUnits);
      });
</script>

<!-- prep GPT ads -->
<script type='text/javascript'>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</script>



<!-- CrossPixel -->
<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=2397&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>

<!-- AdBlock Check -->
<script>
var isAdBlockActive = true;
</script>
<script async src="//a.fsdn.com/sd/js/scripts/ad.js?d2bbb37a436caf3b"></script>

</head>
<body class="anon firehose ">

	
	<script src="//a.fsdn.com/sd/all-minified.js?d2bbb37a436caf3b" type="text/javascript"></script>
	
	
	<script type="text/javascript">
(function(){
var regexp=/\s*(?:\d+|many)\s+more\s*/i;

	
	var auto_more_count = 1;

	function auto_more(){
		var $more_link = $('#more-experiment a');
		$more_link.each(function(){
			var $lastitem = $('#firehoselist>article.fhitem:visible:last');
			if ( Bounds.intersect(window, $lastitem) ) {
			
			
				!--auto_more_count && (auto_more=undefined);
				// don't allow a call till the next paginate gets built and |more_possible|
				$(document).unbind('scroll', call_auto_more);
			}
		});
	};

	function call_auto_more(){ auto_more && auto_more(); }
	

$('#more-experiment a').
	live('more-possible', function( event ){
		var $more_link=$(this);
		if ( regexp.test($more_link.text()) ) {
		
			$(document).bind('scroll', call_auto_more);
		} else {
			$(document).unbind('scroll', call_auto_more);
		
		}
	});
})();
</script>
	<!--[if lt IE 9]><script src="//a.fsdn.com/sd/html5.js"></script><![endif]-->
	
	
	<script type="text/javascript">
		(function() {
			if (typeof window.janrain !== 'object') window.janrain = {};
			if (typeof window.janrain.settings !== 'object') window.janrain.settings = {};

			/* _______________ can edit below this line _______________ */

			janrain.settings.tokenUrl = 'https://slashdot.org/token_callback.pl';
			janrain.settings.type = 'embed';
			janrain.settings.appId = 'ggidemlconlmjciiohla';
			janrain.settings.appUrl = 'https://login.slashdot.org';
			janrain.settings.providers = [
			    'googleplus',
			    'facebook',
			    'twitter',
			    'linkedin'];
			janrain.settings.providersPerPage = '5';
			janrain.settings.format = 'one column';
			janrain.settings.actionText = 'Sign in with';
			janrain.settings.showAttribution = false;
			janrain.settings.fontColor = '#666666';
			janrain.settings.fontFamily = 'lucida grande, Helvetica, Verdana, sans-serif';
			janrain.settings.backgroundColor = '#ffffff';
			janrain.settings.width = '300';
			janrain.settings.borderColor = '#cccccc';
			janrain.settings.borderRadius = '5';    janrain.settings.buttonBorderColor = '#CCCCCC';
			janrain.settings.buttonBorderRadius = '0';
			janrain.settings.buttonBackgroundStyle = 'gray';
			janrain.settings.language = '';
			janrain.settings.linkClass = 'janrainEngage';

			/* _______________ can edit above this line _______________ */

			function isReady() { janrain.ready = true; };
			if (document.addEventListener) {
			  document.addEventListener("DOMContentLoaded", isReady, false);
			} else {
			  window.attachEvent('onload', isReady);
			}

			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.id = 'janrainAuthWidget';

			e.src = 'https://rpxnow.com/js/lib/login.slashdot.org/engage.js';

			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(e, s);
		})();
	</script>
	
		<script src="//cdn-social.janrain.com/social/janrain-social.min.js"></script>
		<script type="text/javascript">
			(function($) {
				$(function(){
					janrain.settings.appUrl = "https://login.slashdot.org";
					$twitter = $('body .janrain_twitterButton');
					$twitter.append('<i class="icon-twitter"></i>');

					janrain.settings.social = {
						providers: [
							"native-facebook",
							"twitter",
							"linkedin",
							"native-googleplus",
							"native-reddit"
						],
						shareCountMin: "100",
						shareCountMode: "combined"
					};
				});
			})($j);
		</script>
	<!-- index2_variant ||-->
	
	<!-- TABOOLA -->
	<script type="text/javascript">
	if (!window.is_euro_union) {
	  window._taboola = window._taboola || [];
	  _taboola.push({home:'auto'});
	  !function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/slashdot/loader.js');
	}
	</script>
	
	<!-- html-header type=current end --><!-- header type=current begin -->
	
	
	
	<link rel="top"       title="News for nerds, stuff that matters" href="//slashdot.org/" >
<link rel="search"    title="Search Slashdot" href="//games.slashdot.org/search.pl">
<link rel="alternate" title="Slashdot RSS" href="http://rss.slashdot.org/Slashdot/slashdotGames" type="application/rss+xml">
	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">

	
		<div id="top_parent"></div>
		<a name="topothepage"></a>
		
		<div class="container">
			<div class="nav-wrap">
				<nav class="nav-primary" role="navigation" aria-label="Global Navigation">
					<h1 class="logo">
	<a href="//slashdot.org"><span>Slashdot</span></a>
</h1>

<ul class="nav-site">
	<li><a href="//slashdot.org"><i class="icon-book" title="Stories"></i><span>Stories</span></a></li>
	<li>
		<ul class="filter-firehose">
			<li class="nav-label">Firehose <i class="icon-angle-right"></i></li>
			<li><a href="//slashdot.org/recent">All</a></li>
			<li><a href="//slashdot.org/popular">Popular</a></li>
		</ul>
	</li>
	<li><a href="//slashdot.org/polls"><i class="icon-chart-bar" title="Polls"></i><span>Polls</span></a></li>

	<!--
	<li><a href="//ask.slashdot.org"><i class="icon-question-circle"></i><span>Ask</span></a></li>
	
	<li><a href="//events.slashdot.org"><i class="icon-calendar"></i><span>Events</span></a></li>
	-->
	<li><a href="http://deals.slashdot.org/?utm_source=slashdot&amp;utm_medium=navbar&amp;utm_campaign=dealshp_1" target="_blank"><i class="sd-mini" title="Deals"></i> <span>Deals</span></a></li>
</ul>
<a href="//slashdot.org/submission" class="btn btn-success">Submit</a>
				</nav>
				<nav class="nav-user" role="navigation" aria-label="user access and account controls">
					<form id="search" class="form-inline nav-search-form" method="get" action="//slashdot.org/index2.pl">
<!-- //games.slashdot.org/index2.pl" -->
	<div class="form-group">
		<label class="sr-only" for="sitesearch">Search Slashdot</label>
		<div class="input-group">
			<input type="text" id="" class="" name="fhfilter" value="" placeholder="Search">
		</div>
	</div>
	<button type="submit" class="btn icon-search"></button>
</form>
<ul class="user-access">
	
		
			<li >
				<a href="//slashdot.org/my/login"  onclick="show_login_box(); return false;"><i class="icon-login"></i><span> Login</span></a>
				
			</li>
		
	
		
			<li class="nav-label">or</li>
		
	
		
			<li >
				<a href="//slashdot.org/my/newuser"  ><i class="icon-user-add"></i><span> Sign up</span></a>
				
			</li>
		
	
</ul>
				</nav>
			</div>
			<div class="nav-secondary-wrap">
				<nav class="nav-secondary" role="secondary-navigation">
	<ul>
		<li class="nav-label">Topics: </li>
		<li><a href="//devices.slashdot.org">Devices</a></li>
		<li><a href="//build.slashdot.org">Build</a></li>
		<li><a href="//entertainment.slashdot.org">Entertainment</a></li>
		<li><a href="//technology.slashdot.org">Technology</a></li>
		<li><a href="//slashdot.org/?fhfilter=opensource">Open Source</a></li>
		<li><a href="//science.slashdot.org">Science</a></li>
		<li><a href="//yro.slashdot.org">YRO</a></li>
		<!-- <li><a href="//slashdot.org/topics.pl">more...</a></li> -->
	</ul>
</nav>
<nav class="nav-social" role="social navigation">
	<ul>
		<li class="nav-label">Follow us:</li>
		<li><a href="http://rss.slashdot.org/Slashdot/slashdotMain" target="_blank"><i class="icon-rss-squared"></i><span class="sr-only">RSS</span></a></li>
		<li><a href="http://www.facebook.com/slashdot" target="_blank"><i class="icon-facebook-squared"></i><span class="sr-only">Facebook</span></a></li>
		<li><a href="https://www.linkedin.com/company/slashdot" target="_blank"><i class="icon-linkedin-squared"></i><span class="sr-only">Google+</span></a></li>
		<li><a href="http://twitter.com/slashdot" target="_blank"><i class="icon-twitter-squared"></i><span class="sr-only">Twitter</span></a></li>
		<li><a href="//slashdot.org/newsletter" target="_blank"><i class="icon-mail-squared"></i><span class="sr-only">Newsletter</span></a></li>
	</ul>
</nav>
			</div>
		</div>

		<section>
		
			<div class="message-bar" id="firehose-message-tray">
				<span class="icon-quote-left"></span>
				<p>
					
						
						Follow Slashdot stories on <a href="http://twitter.com/slashdot">Twitter</a>
					
				</p>
			</div>
		
		
			<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-1024 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		
		
			<div class="banner-wrapper">
				<div class="adwrap adwrap-unviewed banner-contain">
					
					<div id='div-gpt-ad-728x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_a');});</script></div>
					<div id='div-gpt-ad-hubicon_200x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-hubicon_200x90_a');});</script></div>
				</div>
			</div>
		
		<a name="main-articles"></a>
	
	<!-- header type=current end --><!-- body begin -->







	

	<style type="text/css">
menu, menu * {
	text-decoration:none;
}

menu[type=context] {
	display:none;
	position:absolute;
	z-index:10000;
}

menu[type=context]:not(.brief) {
	background-color:#dfdfdf;
	margin:0;
	padding:2px 0.5em;
	border-style:solid;
	border-width:1px;
	border-color:#eeeeee #aaaaaa #aaaaaa #eeeeee;
	-moz-border-radius-topright:.7em;
	-webkit-border-top-right-radius: 0.7em 0.7em;
}

menu.full[type=context] > a.slash-hover:first-child {
	-moz-border-radius-topright:.6em;
	-webkit-border-top-right-radius: 0.6em 0.6em;
}



menu.brief[type=context] > a {
	-moz-border-radius:.6em;
	-webkit-border-radius: 0.6em;
	color:#ffffff;
	background-color:#000000;
}

/*
span.briefmenu a.tag:not(.datatype) {
    padding-left:.5em;
}
*/




/* #tag-menu a, #feedback-menu a  { */
menu.tag-menu-admin a {
	display:list-item;
	list-style:none;
	text-align:left;
	font-weight:bold;
	color:black;
	padding:0.1em 0.5em;
	margin:-0.1em -0.5em;
	cursor:pointer;
}


.tags .edit-bar { position:relative; }
article aside .share .addthis_toolbox { display:block; width:60px; float:left; }
article aside.view_mode .share { min-width:120px; padding-top:.5em; }
#firehose.list article header h2 {padding-left: 20px; !important}
.novote .vote { display:none; }

.vote > a, .votedup > a, .voteddown > a {
	display:inline-block;
	height:22px;
	width:22px;
	margin: 2px 10px 0 0;
	color:rgb(255,255,255);
	text-decoration:none;
	line-height:22px;
	text-align:center;
	font-weight:bold;
	font-size:14px;
	border-width:1px;
	border-style:solid;
	border-color:rgba(0,0,0,0.5);
}

.vote > a, .votedup > a, .voteddown > a {color:rgb(0,0,0);}

article.fhitem-submission h2 .vote > a, article.fhitem-submission h2 .votedup > a, article.fhitem-submission h2 .voteddown > a { border-color:rgba(0,0,0,0.15); }
.vote .up, .vote .down, .votedup .up, .votedup .down, .voteddown .up, .voteddown .down { border-radius: 4px; -moz-border-radius: 4px; -webkit-border-radius: 4px; /* text-shadow:0 0 2px #000000; }*/}
article:not(.fhitem-story) .vote .up,article:not(.fhitem-story) .vote .down,article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .votedup .down,article:not(.fhitem-story) .voteddown .up,article:not(.fhitem-story) .voteddown .down { /*text-shadow:none !important; */}
.voteddown .down, .votedup .up { margin-right: 10px; text-indent:2px; line-height:24px; }
article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .voteddown .down {background: rgb(174,174,174);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(174,174,174)), to(rgb(193,193,193)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(193,193,193), rgb(174,174,174) 100%);color:rgb(0,0,0);}
article.fhitem-story .votedup .up,article.fhitem-story .voteddown .down {background: rgb(0,66,66);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(0,53,53)), to(rgb(0,102,102)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(0,102,102), rgb(0,53,53) 100%);}




#tag-menu span.var-tag {
font-weight:normal;
color:#444444;
}

menu.reasons-menu a {
padding:0 .25em 0 .25em;
font-size:80%;
-moz-border-radius:.5em;
-webkit-border-radius:.5em;
cursor:pointer;
}

menu.reasons-menu a:hover {
background:rgb(153,153,153);
background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102);
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102)));
color:#fff;
text-decoration:none;
font-weignt:normal;
}

article.fhitem-story menu.reasons-menu a:hover {
background:#002323 !important;
background:-moz-linear-gradient(100% 100% 90deg, #002323, #005353 70%) repeat scroll 0 0 #002323 !important;
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(#005353), to(#002323)) !important;
}


menu.reasons-menu {
	display:none;
	margin:0;
	padding:0;
}

div.fhitem h3 menu.reasons-menu {
margin:0.25em 0 0;
}

div.fhitem h3 menu.reasons-menu a.tag {
font-size:.8em;
}

#tag-menu a.slash-hover,
#feedback-menu a.slash-hover,

.tag-display span.tag:hover,
.tag-display span.tag.trigger {
	color:white;
	background-color:rgb(0, 85, 85);
}

#tag-menu a.slash-hover span.var-tag {
	color:#eee;
}

.tag-entry.default {
        color:#ccc;
}

.brief .nix {
	margin-top:-1.35em;
	margin-left:0px;
	margin-top:-1.15em;
	text-decoration:none;
	line-height:1.35em;
	padding:0 2px;
	-moz-border-radius:.6em 0 0 .6em;
	-webkit-border-radius:.6em 0 0 .6em;
	-o-border-radius:.6em 0 0 .6em;
	border-radius:.6em 0 0 .6em;
    color:#fff !important;
    background:transparent !important;
}

.brief .nix:hover {
    background:rgb(153,153,153) !important;
    background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102) !important;
    background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102))) !important;
}

</style>

<menu id="nix-reasons" style="display:none">
	<a class="tag">binspam</a><a class="tag">dupe</a><a class="tag">notthebest</a><a class="tag">offtopic</a><a class="tag">slownewsday</a><a class="tag">stale</a><a class="tag">stupid</a>
</menu>
<menu id="nod-reasons" style="display:none">
	<a class="tag">fresh</a><a class="tag">funny</a><a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">maybe</a>
</menu>
<menu id="comment-nix-reasons" style="display:none">
	<a class="tag">offtopic</a><a class="tag">flamebait</a><a class="tag">troll</a><a class="tag">redundant</a><a class="tag">overrated</a>
</menu>
<menu id="comment-nod-reasons" style="display:none">
	<a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">informative</a><a class="tag">funny</a><a class="tag">underrated</a>
</menu>

<menu id="tag-nod-reasons" style="display:none">
	<a class="tag">descriptive</a>
</menu>
<menu id="feedback-menu" class="tag-menu-admin" type="context">
	<a class="tag">typo</a><a class="tag">dupe</a><a class="tag">error</a>
</menu>
<menu id="tag-menu" class="tag-menu-admin none" type="context">

<!--	<a data-op="!" class="nix">!<span class="var-tag hide"></span></a>-->

</menu>

<script type="text/javascript">
$(function(){
var $CURRENT_MENU, $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/, IE7=/^7\.0/, TAG_PREFIX=/^\/tag\//;

function get_tag_name( $tag ){
	return ($tag.attr('href') || '').replace(TAG_PREFIX, '') || $tag.text().toLowerCase();
}

function trigger_menu( e, selector, $menu, menu_content ){
	var $target=$(original_target(e, selector)), in_use=$target.is('.trigger');
	if ( $CURRENT_MENU ) {
		$CURRENT_MENU.menu('cancel', e);
		$CURRENT_MENU = null;
	}

	if ( !in_use ) {
		menu_content && $menu.stop(true, true).hide().html(menu_content);
		($CURRENT_MENU=$menu).menu('context', e);
	}
	return !in_use;
}

function open_menu( trigger, $menu ){
	var $trigger=$(trigger), $fhitem=$trigger.closest('.fhitem');
	$fhitem.length && user_intent('interest', $fhitem[0]);

	$menu.appendTo(document.body).css({ opacity:0 }).show();

	var 	right	= $fhitem.offset().left + $fhitem.width(),
		global	= $trigger.offset(),
		local	= $menu.offsetParent().offset();

	// Ugly IE position hack required:
	$.browser.msie && IE7.test($.browser.version) && (local.top = 0);

	// pin the menu (horizontally) on-screen
	global.left = Math.min(global.left, right-$menu.width());

	$trigger.addClass('trigger');
	$menu.css({
		position:	'absolute',
		top:		global.top - local.top + $trigger.height(),
		left:		global.left - local.left,
		opacity:	1
	});
}

function close_menu( trigger, $menu ){
	$menu.hide();
	$(trigger).removeClass('trigger');
	($CURRENT_MENU===$menu) && ($CURRENT_MENU=false);
}

/* T2 tag context-menu */
var $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/;


    var user_is_admin = 0;



$('a[rel=tag]').live('mousedown',function(ea){
    window.open(this.href);
    return false;
})

$('.tag-bar .disagree').live('mousedown',function(ee){
	var fhitem = $(original_target(ee)).closest('.fhitem')[0],
		command = ('!' + $(original_target(ee)).attr("data-tag")).replace(NOTNOT, '');
    try { Tags.submit(fhitem, command); } catch ( err ) {  }
    return false;
})



$('a[rel=tag]').
	live('mousedown', function( e ){
        
            return true;
        

	}).
	live('click', function( e ){
		if ( !logged_in ) {
			var	target	= original_target(e),
				tag	= $(target).text();
			addfhfilter(tag);
		}
		e.preventDefault();
		return false;
	});

$TAG_MENU.menu({
	cssNamespace: 'slash',
	liveTriggers: true,
	clickDuration: 300,

	start: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			context	= firehose_settings && firehose_settings.viewtitle;

		// Insert the tagname into the menu items where needed.
		$TAG_MENU.find('span.var-tag').text(tag);
		$TAG_MENU.find('a.nix').attr('title','not ' + tag);


			// non-admins may only delete their own tags
		$TAG_MENU.find('a:[data-op="-"]').toggle($tag.is('.my'));
	

		// *tagname* in *viewtitle*
		$TAG_MENU.find('a:[data-op="="]').toggle(!!context);
		context && $TAG_MENU.find('span.var-view').text(context);

		open_menu($tag, $TAG_MENU);
	},

	select: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			op	= $(ui.select).attr('data-op'),
			fhitem,
			command;

		// Global for positioning other things.
		$related_trigger = $tag;

		switch ( op ) {
			case '=':
				addfhfilter(tag);
				break;

			default:
				fhitem = $tag.closest('.fhitem')[0];
				command = (op + tag).replace(NOTNOT, '');
				try { Tags.submit(fhitem, command); } catch ( err ) {  }
				break;
		}
	},

	stop: function( e, ui ){ close_menu(ui.trigger, $TAG_MENU); }
});




/* T2 feedback context-menu */



/* T2 datatype context-menu (admin-only) */






});
</script>

	

<!-- SMACKS: BEGIN STORY CONTENT -->
<div class="container">
	<!--SMACKS: BEGING CENTER COLUMN -->
	<div class="main-wrap has-rail-right">
		<div class="main-content">
			<div class="grid_24 a2 ">
			</div>
			<div id="firehose" class="nothumbs">
			<div id="firehoselist" class="fhroot fleft  grid_24">
				<div id="announcement">
  <div id="announcementText" style="display: none;"> <span class="headline"><a href="https://www.minds.com/slashdot?referrer=slashdot" rel="nofollow">Check out Slashdot on Minds!</a> | Migrate from GitHub to SourceForge quickly and easily with <strong><a href="https://sourceforge.net/p/forge/documentation/GitHub%20Importer/" rel="nofollow">this tool</a></strong>.</span> Check out all of SourceForge&rsquo;s <strong><a href="https://sourceforge.net/blog/brief-history-sourceforge-look-to-future/" rel="nofollow">recent improvements.</a></strong></div>
  <a href="" class="btn-close" title="don't show me this again" onclick="closeAnnouncement(); return false;">&times;</a>
</div>


<script type="text/javascript">

if (!$.cookie('hide_sitenotice_36')) {
	$('#announcement').fadeIn(300);
}

function closeAnnouncement() {
	$('#announcement').fadeOut(300);
	$.cookie('hide_sitenotice_36', 'true', { path: '/', domain: 'slashdot.org', expires: 1 });
}
</script>
				<article id="firehose-107471570" data-fhid="107471570" data-fhtype="story" class="fhitem fhitem-story article usermode thumbs grid_24">
		<span class="sd-info-block" style="display: none">
			<span class="sd-key-firehose-id">107471570</span>
			<span class="type">story</span>
			
		</span>







	
	

<header>
	
		<span class="topic" id="topic-107471570">
			<a href="//games.slashdot.org/index2.pl?fhfilter=facebook" onclick="return addfhfilter('facebook');">
			
				<img src="//a.fsdn.com/sd/topics/facebook_64.png" width="64" height="64" alt="Facebook" title="Facebook">
			
		</a>
		
	
		
		
		
		

		
		<a href="//games.slashdot.org/index2.pl?fhfilter=games" onclick="return addfhfilter('games');">
			
				<img src="//a.fsdn.com/sd/topics/games_64.png" width="64" height="64" alt="Games" title="Games">
			
		</a>
		
	
		
		

		
		<a href="//games.slashdot.org/index2.pl?fhfilter=entertainment" onclick="return addfhfilter('entertainment');">
			
				<img src="//a.fsdn.com/sd/topics/entertainment_64.png" width="64" height="64" alt="Entertainment" title="Entertainment">
			
		</a>
		
	
		
		

		
		<a href="//games.slashdot.org/index2.pl?fhfilter=hardware" onclick="return addfhfilter('hardware');">
			
				<img src="//a.fsdn.com/sd/topics/hardware_64.png" width="64" height="64" alt="Hardware" title="Hardware">
			
		</a>
		
	
		
		

		
		<a href="//games.slashdot.org/index2.pl?fhfilter=technology" onclick="return addfhfilter('technology');">
			
				<img src="//a.fsdn.com/sd/topics/technology_64.png" width="64" height="64" alt="Technology" title="Technology">
			
		</a>
		</span>
	

	<h2 class="story">
		

		

		
		

		

		

		

		<span id="title-107471570" class="story-title"> <a   href="//games.slashdot.org/story/19/03/20/1952219/oculus-unveils-the-rift-s-a-higher-resolution-vr-headset-with-built-in-tracking">Oculus Unveils the Rift S, a Higher-Resolution VR Headset With Built-In Tracking</a> <span class=" no extlnk"><a class="story-sourcelnk" href="https://www.theverge.com/2019/3/20/18273152/oculus-rift-s-vr-headset-announced-pricing-release-date-features-gdc-2019"  title="External link - https://www.theverge.com/2019/3/20/18273152/oculus-rift-s-vr-headset-announced-pricing-release-date-features-gdc-2019" target="_blank"> (theverge.com) </a></span></span>

		
		
		<!--<span class="comments commentcnt-107471570" >62</span>-->
		

		
		<!-- comment bubble -->
		
			<span class="comment-bubble"><a href="//games.slashdot.org/story/19/03/20/1952219/oculus-unveils-the-rift-s-a-higher-resolution-vr-headset-with-built-in-tracking#comments" title="">62</a></span>
		
	</h2>
	<div class="details" id="details-107471570">
		<span class="story-details">
		<span class="story-views">
			<span class="sodify" onclick="firehose_set_options('color', 'red')" title="Filter Firehose to entries rated red or better"></span><span class="icon-beaker pop1 " alt="Popularity" title="Filter Firehose to entries rated red or better" onclick="firehose_set_options('color', 'red')"><span></span></span> 
		</span>
		</span>
		<span class="story-byline">
	
				
			Posted
				by 
		
		
			
				  <a href="https://twitter.com/BeauHD" rel="nofollow">BeauHD</a>
			
		
		

		
		
		<time id="fhtime-107471570" datetime="on Wednesday March 20, 2019 @05:00PM">on Wednesday March 20, 2019 @05:00PM</time>
		
		
			 from the <span class="dept-text">new-and-improved</span> dept.
		
		</span>
	</div>
</header>

<div class="body" id="fhbody-107471570">
	
		
	

	
		
		<div id="text-107471570" class="p">
			
		 	
				Oculus VR <a href="https://www.theverge.com/2019/3/20/18273152/oculus-rift-s-vr-headset-announced-pricing-release-date-features-gdc-2019">unveiled the Oculus Rift S</a>, a higher-resolution pair of virtual reality goggles that remove the need for external cameras by incorporating built-in tracking. The company partnered with Lenovo "to help it speed up manufacturing and to improve upon the design of the original Rift," reports The Verge. From the report: <i> The result is a new VR device that is more comfortable, sports 2560 x 1440 resolution (or 1280 x 1440 per eye), and features the same inside-out tracking system that will ship on Oculus' <a href="https://hardware.slashdot.org/story/18/09/26/2227227/facebook-announces-399-oculus-quest-standalone-vr-headset">upcoming standalone Quest headset</a>, which the company calls Oculus Insight. That way, you won't need cumbersome cameras to enable full-body movement. In another twist, both the Quest and Rift S device will cost exactly the same at launch: $399, with the same pair of slightly modified Touch motion controllers included and the same integrated audio system (plus a headphone jack for external audio). That decision makes it clear that Oculus wants its VR platform to offer a choice not between two vastly different pieces of hardware, but by the more simple determination of whether you have the hardware to power PC-grade VR. </i> The Rift S will support every existing and future game on the Rift platform. "The company is also enabling cross-buy and cross-play features," the report adds. "That way, you can buy a Quest and, at a later date, upgrade to a Rift S and still have your entire library intact. Additionally, multiplayer games that support both platforms will let players play one another, regardless of whether you're playing on a Quest or Rift device." <br> <br> The Rift S and Quest will be shipping this spring.<br>
		 	
		</div>

		

		

		
			
		
	</div>
	<aside class="grid_24 view_mode">
		
			<div class="units-12 story-detail-tags">
				<span id="sharethis-107471570" class="">
					
						

						

						
							<div class="story-controls">
								<div
								  class="janrainSocialPlaceholder"
								  data-janrain-url="https://games.slashdot.org/story/19/03/20/1952219/oculus-unveils-the-rift-s-a-higher-resolution-vr-headset-with-built-in-tracking"
								  data-janrain-title="Oculus Unveils the Rift S, a Higher-Resolution VR Headset With Built-In Tracking"
								  data-janrain-message="Oculus Unveils the Rift S, a Higher-Resolution VR Headset With Built-In Tracking @slashdot"
								></div>
							</div>
						
					
				</span>

				<div class="story-tags">
					<div class="tright tw">
						
							<span class="tright tags">
								
									<menu type="toolbar" class="edit-bar">
		<span id="tagbar-107471570" class="tag-bar none">
			<a  class="topic tag" rel="statictag" href="//slashdot.org/tag/" target="_blank"></a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/facebook" target="_blank">facebook</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/games" target="_blank">games</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/hardware" target="_blank">hardware</a>

		</span>
		
			<a class="edit-toggle" href="/my/login/" onclick="show_login_box();return false;">
				<span class="icon-tag btn collapse"></span>
			</a>
		
		
		<div class="tag-menu">
			<input class="tag-entry default" type="text" value="apply tags">
		</div>
		

		
		

	</menu>
								
							</span>
						
					</div>
				</div>
			</div>

			
				
				
				
			 	
					<section class="grid_24" id="newa2footerv2">
						<div class="grid_6 pr">
							<h3><a title="Previous story" href="//games.slashdot.org/story/19/03/20/1938254/streaming-and-cloud-computing-endanger-modding-and-game-preservation?sdsrc=prev">&larr;</a></h3>
						</div>
						<div class="grid_12 rl">
							<h3>Related Links</h3>
						</div>
						<div class="grid_6 ns">
							<h3><a title="Next story" href="//hardware.slashdot.org/story/19/03/20/201253/chinas-e-buses-dent-oil-demand-more-than-electric-cars-do?sdsrc=next">&rarr;</a></h3>
						</div>
						<div class="grid_6">
							<span class="c">
								<a href="//games.slashdot.org/story/19/03/20/1938254/streaming-and-cloud-computing-endanger-modding-and-game-preservation?sdsrc=prev">Streaming and Cloud Computing Endanger Modding and Game Preservation </a>
							</span>
						</div>
						<div class="grid_12">
							<span class="c">
								
								
									<h3><a href="//hardware.slashdot.org/story/18/09/26/2227227/facebook-announces-399-oculus-quest-standalone-vr-headset?sdsrc=rel">Facebook Announces $399 Oculus Quest Standalone VR Headset</a></h3><script type="text/javascript">
		(function($){
			$('.js_disp_only').show();
			$('a.jshandle_related').on('click', '', function(e) {
				e.preventDefault();
				var url = $(this).data('goto-url');
				window.location = url
			});
		})($j);
	</script>
								
							</span>
						</div>
						<div class="grid_6">
							<span class="c">
								
									<a href="//hardware.slashdot.org/story/19/03/20/201253/chinas-e-buses-dent-oil-demand-more-than-electric-cars-do?sdsrc=next">China's E-Buses Dent Oil Demand More Than Electric Cars Do</a>
								
							</span>
						</div>
					</section>
				
			
		
	</aside>
	



	</article>
			</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: BEGIN RIGHT RAIL -->
	<aside id="slashboxes" class="rail-right">
		
                    <div id="slashboxesin" class="yui-b">
                            
                            
                            
                    </div>
		    <div class="railad adwrap-unviewed">
<div id='div-gpt-ad-300x250_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-300x250_a');});</script></div>
</div>
		    <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	if ( isAdBlockActive) {
		window._taboola = window._taboola || [];
		_taboola.push({
			mode: 'thumbnails-rr2',
			container: 'taboola-below-article-thumbnails',
			placement: 'Below Article Thumbnails',
			target_type: 'mix'
		});
	};
</script>
		
	</aside>
		<!-- SMACKS: END RIGHT RAIL -->
</div>
<!-- END STORY CONTENT -->

<!-- THIS IS THE LOCATION FOR THE NEW STORY_B CODE -->
<div class="adwrap">
<div id='div-gpt-ad-728x90_b'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_b');});</script></div>
</div>
<div id="stackcommerce-adwrap" style="display:none;">
    <div style="margin:auto;max-width:970px;max-height:250px;">
        <div data-sc-widget data-publisher-id="66" data-categories="88,90" data-items-per-page="4" data-col-count="4" data-utm-source="slashdot.org" data-utm-content="story-deal-feed"></div>
    </div>
</div>
<script type="text/javascript">
if (!window.is_euro_union) {
    if (isAdBlockActive) {
        $.ajax({
            url: '/ajax.pl?op=nel',
            success: function(html){
                if(html){
                    $('#firehoselist article').eq(0).after(html);
                } else {
                    (function () {
                        var stackCommerceDiv = document.getElementById('stackcommerce-adwrap');
                        stackCommerceDiv.style = '';
                        var stackCommerce = document.createElement('script');
                        stackCommerce.async = true;
                        stackCommerce.type = 'text/javascript';
                        stackCommerce.src = 'https://widgets.stackcommerce.com/js-deal-feed/0.1/widget.js';
                        var node = document.getElementsByTagName('script')[0];
                        node.parentNode.insertBefore(stackCommerce, node);
                    })();
                }
            }
        });
    };
}
</script>
<!--------------------------->


<!-- SMACKS: BEGIN COMMENTS CONTAINER -->
<div class="container">
	<!-- SMACKS: BEGIN COMMENTS SECTION -->
	<div class="main-wrap">
		<div class="main-content">
			<div id="comments" class="a2commentwrap">
			<div>
					<a name="comments"></a>
<div id="comments" class="container">
	<div class="main-wrap">
		<div class="main-content">
			<section class="d2incommentspl">
				<div class="commentwrap" id="commentwrap">
					
						<div class="commentBox">
							<div class="title hide">
								<h4>
									
										<span class="escape-link"><a href="//games.slashdot.org/story/19/03/20/1952219/oculus-unveils-the-rift-s-a-higher-resolution-vr-headset-with-built-in-tracking" title="Back to Article - Oculus Unveils the Rift S, a Higher-Resolution VR Headset With Built-In Tracking">Oculus Unveils the Rift S, a Higher-Resolution VR Headset With Built-In Tracking</a></span>
									
									<span class="commentBoxLinks"><a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_d"></span> More</a>



	| <span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=13614752&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//games.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a></span>
								</h4>
							</div>
						</div>
					

					<section class="grid_24" id="d2header"><div>
						
							<h2 class="commentspl test"><a title="Back to Article - Oculus Unveils the Rift S, a Higher-Resolution VR Headset With Built-In Tracking" href="//games.slashdot.org/story/19/03/20/1952219/oculus-unveils-the-rift-s-a-higher-resolution-vr-headset-with-built-in-tracking">Oculus Unveils the Rift S, a Higher-Resolution VR Headset With Built-In Tracking</a></h2>
						
						<nav class="grid_24">
							<div class="grid_14 widthauto">
							
								<span class="ind"></span><a class="btn first" href="//games.slashdot.org/comments.pl?sid=13614752&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
							
							<!-- <a href="//games.slashdot.org/search.pl?op=comments&amp;sid=13614752" class="btn">Search <span class="totalcommentcnt">62</span> Comments</a> -->
							
								
									<a href="#" onclick="D2.ajaxFetchComments(0,1,'','',-1); return false" class="btn" id="d2loadall">Load All Comments</a>
								
							
							
								</div>
								<div class="grid_10 d1or2">
							

							
								<div id="d2out" class="horizontal rooted grid_15">
									<div id="d2act" class="hide">
										<div class="loki" id="gods">
											<script type="text/javascript">
												 $(function(){
													 D2.slider = new D2.Slider(
														 D2.user_threshold(),
														 D2.user_highlightthresh(),
														 'x'
													 );
												 });
											</script>
											<div id="bones" class="grid_12">
												<div class="ccw-count-container grid_24">
													<span id="ccw-full-count-text" class="grid_8 ccw-count-text tcenter"><span></span><span id="ccw-full-phrase">&nbsp;Full</span></span>
													<span id="ccw-abbr-count-text" class="grid_8 ccw-count-text"><span></span><span id="ccw-abbr-phrase">&nbsp;Abbreviated</span></span>
													<span id="ccw-hide-count-text" class="grid_8 ccw-count-text tleft"><span></span><span id="ccw-hide-phrase">&nbsp;Hidden</span></span>
												</div>
												<div id="ccw">
													<div id="ccw-body" class="ccw-core">
														<div id="ccw-panel-container" class="ccw-core">
															<div id="ccw-full-panel" class="ccw-panel">
																/Sea<div class="ccw-panel-border"></div>
																<div id="ccw-full-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-abbr-panel" class="ccw-panel">
																<div class="ccw-panel-border"></div>
																<div id="ccw-abbr-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-hide-panel" class="ccw-panel">
																<div id="ccw-hide-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
														</div>
														<div id="ccw-control" class="ccw-core">
															<div id="ccw-centering-rail" class="ccw-core">
																<div id="ccw-hide-bar-pos" class="ccw-core-pos">
																	<div id="ccw-hide-bar" class="ccw-bar">
																		<div id="ccw-hide-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-hide-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(HIDE_BAR, +1)"></div>
																		<div id="ccw-hide-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(HIDE_BAR, -1)"></div>
																	</div>
																</div>
																<div id="ccw-abbr-bar-pos" class="ccw-core-pos">
																	<div id="ccw-abbr-bar" class="ccw-bar">
																		<div id="ccw-abbr-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-abbr-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(ABBR_BAR, +1)"></div>
																		<div id="ccw-abbr-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(ABBR_BAR, -1)"></div>
																	</div>
																</div>
															</div>
														</div>
													</div>
													<div class="ccw-score-label grid_24">
														<div class="grid_3"><span class="sc">Score:</span></div>
														<div class="grid_3">5<span class="lg"></span></div>
														<div class="grid_3">4<span class="lg"></span></div>
														<div class="grid_3">3<span class="lg"></span></div>
														<div class="grid_3">2<span class="lg"></span></div>
														<div class="grid_3">1<span class="lg"></span></div>
														<div class="grid_3">0<span class="lg"></span></div>
														<div class="grid_3">-1<span class="lg"></span></div>
													</div>
												</div>
											</div>
											<div class="commentControlFooter">
												<a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_c"></span> More</a>



	| <span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=13614752&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//games.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a><div id="login_cover" class="hide" onclick="hide_login_box()"></div>
<div id="login_box" class="hide">
	<div id="login_box_content">
		<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="//games.slashdot.org/comments.pl?sid=13614752">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-1024 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		<div class="actions">
			<a class="ico close" href="#" onclick="hide_login_box(); return false"><span>Close</span></a>
		</div>
	</div>
</div>
<script type="text/javascript">logged_in = 0</script>
											</div>
											<div id="commentControlBoxStatus" class="hide"></div>
										</div>
									</div>
								</div>
							
							
							<a href="//games.slashdot.org/search.pl?op=comments&amp;sid=13614752" class="ui-icon search_comments">Search <span class="totalcommentcnt">62</span> Comments</a>
							
								<a class="pref ui-icon-w" href="//games.slashdot.org/users.pl" onclick="show_login_box(); $('#modal_box').addClass('login'); return false;">Log In/Create an Account</a>
							
						</div>
					</nav>
					<section id="besttabs" class="grid_24">
						<span class="legend">Comments Filter:</span>
						<ul class="besttabslist">
							<li class="active">
								<a href="#" data-filter-url="//games.slashdot.org/story/19/03/20/1952219/oculus-unveils-the-rift-s-a-higher-resolution-vr-headset-with-built-in-tracking#comments">All</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//games.slashdot.org/story/19/03/20/1952219/oculus-unveils-the-rift-s-a-higher-resolution-vr-headset-with-built-in-tracking/insightful-comments#comments">Insightful</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//games.slashdot.org/story/19/03/20/1952219/oculus-unveils-the-rift-s-a-higher-resolution-vr-headset-with-built-in-tracking/informative-comments#comments">Informative</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//games.slashdot.org/story/19/03/20/1952219/oculus-unveils-the-rift-s-a-higher-resolution-vr-headset-with-built-in-tracking/interesting-comments#comments">Interesting</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//games.slashdot.org/story/19/03/20/1952219/oculus-unveils-the-rift-s-a-higher-resolution-vr-headset-with-built-in-tracking/funny-comments#comments">Funny</a>
							</li>
						
					</ul>
					<script>
					(function($){
						$('#besttabs').show();
						$('.besttabslist').on('click', 'li a', function(e){
							e.preventDefault();
							var url = $(this).data('filter-url');
							//console.log('URL= ', url);
							$(this)
								.closest('ul').find('li').removeClass('active')
								.end()
								.closest('li').addClass('active');
							window.location = url;
						});
					})($j);
					</script>
			</section>
				<aside class="grid_24">
					<p>
						<small><strong>The Fine Print:</strong> The following comments are owned by whoever posted them.  We are not responsible for them in any way.</small>
					</p>
				</aside>
			</section>
			
		</div>
	</div>
</div><script src="//a.fsdn.com/sd/comments-minified.js?d2bbb37a436caf3b" type="text/javascript"></script>


<script type="text/javascript">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</script>




	
	
	
	
		<ul id="commentlisting" class="d2">
			<li id="tree_58306394" class="comment hidden"><span class="ind"></span>
<div id="comment_status_58306394" class="commentstatus"></div>
<div id="comment_58306394" class="cw">
</div>

<div id="replyto_58306394"></div>

<ul id="group_58306394">
	<li id="hiddens_58306394" class="hide"></li>
</ul>

<ul id="commtree_58306394"><li id="tree_58306504" class="comment hidden"><span class="ind"></span>
<div id="comment_status_58306504" class="commentstatus"></div>
<div id="comment_58306504" class="cw">
</div>

<div id="replyto_58306504"></div>

<ul id="group_58306504">
	<li id="hiddens_58306504" class="hide"></li>
</ul>

</li><li id="hidestring_58306394"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=13614752&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=58306394">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_58306414" class="comment oneline"><span class="ind"></span>
<div id="comment_status_58306414" class="commentstatus"></div>
<div id="comment_58306414" class="cw">
	<div id="comment_top_58306414" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_58306414" name="comment_link_58306414" href="//games.slashdot.org/comments.pl?sid=13614752&amp;cid=58306414" onclick="return D2.setFocusComment(58306414)" >Sounds pretty good</a>


		 	<span id="comment_score_58306414" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 58306414); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~SuperKendall">SuperKendall</a>  <span class="uid"><a href="//slashdot.org/~SuperKendall">( 25149 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_58306414"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_58306414"><p>I've used Oculus headsets for a few short things, including some experiences at the Void.</p><p>While they were pretty cool I could tell that even higher resolution would for sure help with fidelity, as sometimes you are looking at things you can tell should have more detail but the resolution is failing you...</p><p>Hope they are finally getting around to having these headsets work on the Mac though.  Ignoring a customer base with a lot of money seems like a pretty stupid play for VR makers, or at least opens up a giant<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_58306414">

</div>
</div>

<div id="replyto_58306414"></div>

<ul id="group_58306414">
	<li id="hiddens_58306414" class="hide"></li>
</ul>

<ul id="commtree_58306414"><li id="tree_58306614" class="comment hidden"><span class="ind"></span>
<div id="comment_status_58306614" class="commentstatus"></div>
<div id="comment_58306614" class="cw">
</div>

<div id="replyto_58306614"></div>

<ul id="group_58306614">
	<li id="hiddens_58306614" class="hide"></li>
</ul>

<ul id="commtree_58306614"><li id="tree_58306716" class="comment oneline"><span class="ind"></span>
<div id="comment_status_58306716" class="commentstatus"></div>
<div id="comment_58306716" class="cw">
	<div id="comment_top_58306716" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_58306716" name="comment_link_58306716" href="//games.slashdot.org/comments.pl?sid=13614752&amp;cid=58306716" onclick="return D2.setFocusComment(58306716)" >Macs can drive VR just fine</a>


		 	<span id="comment_score_58306716" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 58306716); return false"><span class=opt>Score:</span>2</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~SuperKendall">SuperKendall</a>  <span class="uid"><a href="//slashdot.org/~SuperKendall">( 25149 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_58306716"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_58306716"><p><span class="substr"> </span> <em>Macs don't have suitable drivers for the video card and the apps/software runs on Windows.</em> </p><p>They have capable hardware so that is not an excuse.  In what way do they not have "suitable drivers"??  Are you saying I couldn't easily drive a Rift from a Thunderbolt 3 connection and an eGPU or iMac Pro GPU?  Come on.</p><p> <em>Plus, you'd need a Mac Pro,</em> </p><p>Nope.  Newer iMacs, any laptop that can support eGPU, an iMac Pro.  Multiple options for how it could happen and consumer who would pay if it worked well.  Very likely as lar</p></div>
	</div>

	<div class="commentSub" id="comment_sub_58306716">

</div>
</div>

<div id="replyto_58306716"></div>

<ul id="group_58306716">
	<li id="hiddens_58306716" class="hide"></li>
</ul>

<ul id="commtree_58306716"><li id="tree_58306760" class="comment oneline"><span class="ind"></span>
<div id="comment_status_58306760" class="commentstatus"></div>
<div id="comment_58306760" class="cw">
	<div id="comment_top_58306760" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_58306760" name="comment_link_58306760" href="//games.slashdot.org/comments.pl?sid=13614752&amp;cid=58306760" onclick="return D2.setFocusComment(58306760)" >Re:</a>


		 	<span id="comment_score_58306760" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 58306760); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Edward+Nardella">Edward Nardella</a>  <span class="uid"><a href="//slashdot.org/~Edward+Nardella">( 1503565 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_58306760"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_58306760">Anyone who owns a premium mac, is wealthy and likes premium gaming experiences will probably own a PC. Anyone who fits the aforementioned criteria and is interested in VR probably own a headset already.</div>
	</div>

	<div class="commentSub" id="comment_sub_58306760">

</div>
</div>

<div id="replyto_58306760"></div>

<ul id="group_58306760">
	<li id="hiddens_58306760" class="hide"></li>
</ul>

<ul id="commtree_58306760"><li id="tree_58306854" class="comment oneline"><span class="ind"></span>
<div id="comment_status_58306854" class="commentstatus"></div>
<div id="comment_58306854" class="cw">
	<div id="comment_top_58306854" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_58306854" name="comment_link_58306854" href="//games.slashdot.org/comments.pl?sid=13614752&amp;cid=58306854" onclick="return D2.setFocusComment(58306854)" >Re:</a>


		 	<span id="comment_score_58306854" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 58306854); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~SuperKendall">SuperKendall</a>  <span class="uid"><a href="//slashdot.org/~SuperKendall">( 25149 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_58306854"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_58306854"><p><em>Anyone who owns a premium mac, is wealthy and likes premium gaming experiences will probably own a PC. </em></p><p>That seems like a dubious statement, insofar as they will "probably own a PC".</p><p>But I'm not even talking about really wealthy people, someone with just about any modern MacBook Pro and an eGPU could easily do VR these days.   Or the iMacs that just came out, which are not that expensive.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_58306854">

</div>
</div>

<div id="replyto_58306854"></div>

<ul id="group_58306854">
	<li id="hiddens_58306854" class="hide"></li>
</ul>

<ul id="commtree_58306854"><li id="tree_58307220" class="comment hidden"><span class="ind"></span>
<div id="comment_status_58307220" class="commentstatus"></div>
<div id="comment_58307220" class="cw">
</div>

<div id="replyto_58307220"></div>

<ul id="group_58307220">
	<li id="hiddens_58307220" class="hide"></li>
</ul>

</li><li id="tree_58307324" class="comment oneline"><span class="ind"></span>
<div id="comment_status_58307324" class="commentstatus"></div>
<div id="comment_58307324" class="cw">
	<div id="comment_top_58307324" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_58307324" name="comment_link_58307324" href="//games.slashdot.org/comments.pl?sid=13614752&amp;cid=58307324" onclick="return D2.setFocusComment(58307324)" >Re:</a>


		 	<span id="comment_score_58307324" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 58307324); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Edward+Nardella">Edward Nardella</a>  <span class="uid"><a href="//slashdot.org/~Edward+Nardella">( 1503565 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_58307324"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_58307324">Since when is a person "with a lot of money" not wealthy?</div>
	</div>

	<div class="commentSub" id="comment_sub_58307324">

</div>
</div>

<div id="replyto_58307324"></div>

<ul id="group_58307324">
	<li id="hiddens_58307324" class="hide"></li>
</ul>

<ul id="commtree_58307324"><li id="tree_58307456" class="comment hidden"><span class="ind"></span>
<div id="comment_status_58307456" class="commentstatus"></div>
<div id="comment_58307456" class="cw">
</div>

<div id="replyto_58307456"></div>

<ul id="group_58307456">
	<li id="hiddens_58307456" class="hide"></li>
</ul>

</li><li id="tree_58307676" class="comment hidden"><span class="ind"></span>
<div id="comment_status_58307676" class="commentstatus"></div>
<div id="comment_58307676" class="cw">
</div>

<div id="replyto_58307676"></div>

<ul id="group_58307676">
	<li id="hiddens_58307676" class="hide"></li>
</ul>

</li><li id="hidestring_58307324"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=13614752&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=58307324">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_58307780" class="comment oneline"><span class="ind"></span>
<div id="comment_status_58307780" class="commentstatus"></div>
<div id="comment_58307780" class="cw">
	<div id="comment_top_58307780" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_58307780" name="comment_link_58307780" href="//games.slashdot.org/comments.pl?sid=13614752&amp;cid=58307780" onclick="return D2.setFocusComment(58307780)" >Re: Macs can drive VR just fine</a>


		 	<span id="comment_score_58307780" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 58307780); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~edris90">Noah Draper</a> <span class="socialbadge"><a class="g" href="#" title="From Google"></a></span> <span class="uid"><a href="//slashdot.org/~edris90">( 5166365 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_58307780"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_58307780">Then inject a few objects if nessadary  into you acpi tables and load windows 10 natively, or spin up a vm with pcie passthrouvh enabled for the egpu.
Why reinvent the wheel, when mac users can run and use this if so inclined?
There is a decent amount of personal tweaking and personal offsets to dial i , that isnt very compatible with the expectation for things to just work without  user being competent.</div>
	</div>

	<div class="commentSub" id="comment_sub_58307780">

</div>
</div>

<div id="replyto_58307780"></div>

<ul id="group_58307780">
	<li id="hiddens_58307780" class="hide"></li>
</ul>

</li><li id="hidestring_58306854"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=13614752&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=58306854">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_58306914" class="comment hidden"><span class="ind"></span>
<div id="comment_status_58306914" class="commentstatus"></div>
<div id="comment_58306914" class="cw">
</div>

<div id="replyto_58306914"></div>

<ul id="group_58306914">
	<li id="hiddens_58306914" class="hide"></li>
</ul>

<ul id="commtree_58306914"><li id="tree_58307230" class="comment hidden"><span class="ind"></span>
<div id="comment_status_58307230" class="commentstatus"></div>
<div id="comment_58307230" class="cw">
</div>

<div id="replyto_58307230"></div>

<ul id="group_58307230">
	<li id="hiddens_58307230" class="hide"></li>
</ul>

</li><li id="tree_58307466" class="comment oneline"><span class="ind"></span>
<div id="comment_status_58307466" class="commentstatus"></div>
<div id="comment_58307466" class="cw">
	<div id="comment_top_58307466" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_58307466" name="comment_link_58307466" href="//games.slashdot.org/comments.pl?sid=13614752&amp;cid=58307466" onclick="return D2.setFocusComment(58307466)" >Re:</a>


		 	<span id="comment_score_58307466" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 58307466); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~WaffleMonster">WaffleMonster</a>  <span class="uid"><a href="//slashdot.org/~WaffleMonster">( 969671 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_58307466"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_58307466"><p><div class="quote"><p>What are the reasons for owning a Mac in 2019?</p></div><p>It's produced by Apple and sold at ripoff prices.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_58307466">

</div>
</div>

<div id="replyto_58307466"></div>

<ul id="group_58307466">
	<li id="hiddens_58307466" class="hide"></li>
</ul>

<ul id="commtree_58307466"><li id="tree_58307694" class="comment oneline"><span class="ind"></span>
<div id="comment_status_58307694" class="commentstatus"></div>
<div id="comment_58307694" class="cw">
	<div id="comment_top_58307694" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_58307694" name="comment_link_58307694" href="//games.slashdot.org/comments.pl?sid=13614752&amp;cid=58307694" onclick="return D2.setFocusComment(58307694)" >Re:</a>


		 	<span id="comment_score_58307694" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 58307694); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~rtb61">rtb61</a>  <span class="uid"><a href="//slashdot.org/~rtb61">( 674572 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_58307694"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_58307694"><p>Escape Windows anal probe 10, with forced software install and deletions and gross invasion of privacy with M$ claiming the right to investigate your data storage and delete any content for any reason. M$ sells your privacy and Apple sells you privacy, there is a huge difference right there. You know what, I would rather buy privacy, that have some anal retentive cunts sell my privacy because they consider me a wallet they can raid and not a human being, fuck M$.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_58307694">

</div>
</div>

<div id="replyto_58307694"></div>

<ul id="group_58307694">
	<li id="hiddens_58307694" class="hide"></li>
</ul>

</li></ul></li><li id="tree_58308062" class="comment oneline"><span class="ind"></span>
<div id="comment_status_58308062" class="commentstatus"></div>
<div id="comment_58308062" class="cw">
	<div id="comment_top_58308062" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_58308062" name="comment_link_58308062" href="//games.slashdot.org/comments.pl?sid=13614752&amp;cid=58308062" onclick="return D2.setFocusComment(58308062)" >Re:</a>


		 	<span id="comment_score_58308062" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 58308062); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~JustAnotherOldGuy">JustAnotherOldGuy</a>  <span class="uid"><a href="//slashdot.org/~JustAnotherOldGuy">( 4145623 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_58308062"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_58308062"><p><div class="quote"><p>What are the reasons for owning a Mac in 2019?</p></div><p>For the people I know who are Mac owners, it goes beyond a particular laptop or phone, partly it the sharing and connectivity integration available through the Apple ecosystem, and some people really buy into it 100%. From what I can tell, it seems to work for them for the most part.</p><p>There are similar, less expensive sharing and connectivity options for Android users, but I think that when compared side-by-side, Apple has a more seamless system. Apple's control at the hardware level definitely gives them an<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_58308062">

</div>
</div>

<div id="replyto_58308062"></div>

<ul id="group_58308062">
	<li id="hiddens_58308062" class="hide"></li>
</ul>

<ul id="commtree_58308062"><li id="tree_58309796" class="comment hidden"><span class="ind"></span>
<div id="comment_status_58309796" class="commentstatus"></div>
<div id="comment_58309796" class="cw">
</div>

<div id="replyto_58309796"></div>

<ul id="group_58309796">
	<li id="hiddens_58309796" class="hide"></li>
</ul>

</li><li id="hidestring_58308062"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=13614752&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=58308062">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_58306914"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=13614752&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=58306914">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_58306760"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=13614752&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=58306760">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_58306820" class="comment hidden"><span class="ind"></span>
<div id="comment_status_58306820" class="commentstatus"></div>
<div id="comment_58306820" class="cw">
</div>

<div id="replyto_58306820"></div>

<ul id="group_58306820">
	<li id="hiddens_58306820" class="hide"></li>
</ul>

</li><li id="hidestring_58306716"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=13614752&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=58306716">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li></ul></li><li id="tree_58306740" class="comment hidden"><span class="ind"></span>
<div id="comment_status_58306740" class="commentstatus"></div>
<div id="comment_58306740" class="cw">
</div>

<div id="replyto_58306740"></div>

<ul id="group_58306740">
	<li id="hiddens_58306740" class="hide"></li>
</ul>

</li><li id="tree_58307792" class="comment hidden"><span class="ind"></span>
<div id="comment_status_58307792" class="commentstatus"></div>
<div id="comment_58307792" class="cw">
</div>

<div id="replyto_58307792"></div>

<ul id="group_58307792">
	<li id="hiddens_58307792" class="hide"></li>
</ul>

</li><li id="hidestring_58306414"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=13614752&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=58306414">3 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_58306432" class="comment hidden"><span class="ind"></span>
<div id="comment_status_58306432" class="commentstatus"></div>
<div id="comment_58306432" class="cw">
</div>

<div id="replyto_58306432"></div>

<ul id="group_58306432">
	<li id="hiddens_58306432" class="hide"></li>
</ul>

<ul id="commtree_58306432"><li id="tree_58306660" class="comment oneline"><span class="ind"></span>
<div id="comment_status_58306660" class="commentstatus"></div>
<div id="comment_58306660" class="cw">
	<div id="comment_top_58306660" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_58306660" name="comment_link_58306660" href="//games.slashdot.org/comments.pl?sid=13614752&amp;cid=58306660" onclick="return D2.setFocusComment(58306660)" >Re:</a>


		 	<span id="comment_score_58306660" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 58306660); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~zlives">zlives</a>  <span class="uid"><a href="//slashdot.org/~zlives">( 2009072 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_58306660"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_58306660"><p>hence the "Built-In Tracking"</p></div>
	</div>

	<div class="commentSub" id="comment_sub_58306660">

</div>
</div>

<div id="replyto_58306660"></div>

<ul id="group_58306660">
	<li id="hiddens_58306660" class="hide"></li>
</ul>

</li></ul></li><li id="tree_58306440" class="comment hidden"><span class="ind"></span>
<div id="comment_status_58306440" class="commentstatus"></div>
<div id="comment_58306440" class="cw">
</div>

<div id="replyto_58306440"></div>

<ul id="group_58306440">
	<li id="hiddens_58306440" class="hide"></li>
</ul>

</li><li id="tree_58306454" class="comment hidden"><span class="ind"></span>
<div id="comment_status_58306454" class="commentstatus"></div>
<div id="comment_58306454" class="cw">
</div>

<div id="replyto_58306454"></div>

<ul id="group_58306454">
	<li id="hiddens_58306454" class="hide"></li>
</ul>

</li><li id="tree_58306456" class="comment oneline"><span class="ind"></span>
<div id="comment_status_58306456" class="commentstatus"></div>
<div id="comment_58306456" class="cw">
	<div id="comment_top_58306456" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_58306456" name="comment_link_58306456" href="//games.slashdot.org/comments.pl?sid=13614752&amp;cid=58306456" onclick="return D2.setFocusComment(58306456)" >Higher resolution, but not all rainbows.</a>


		 	<span id="comment_score_58306456" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 58306456); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~PhrostyMcByte">PhrostyMcByte</a>  <span class="uid"><a href="//slashdot.org/~PhrostyMcByte">( 589271 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_58306456"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_58306456"><p>The screen has higher resolution, and is not pentile so it's actually even higher than the ~40% pixel increase. Interestingly it actually has less resolution than the Quest.</p><p>The screen is LCD rather than OLED, so one might think it will have poor black levels compared to the CV1. However, CV1 is often driven with compressed blacks and so doesn't get that brilliant OLED "completely off" black in practice anyway. Will need to play with it to see.</p><p>It also runs at 80hz rather than 90hz, though I suspect that may<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_58306456">

</div>
</div>

<div id="replyto_58306456"></div>

<ul id="group_58306456">
	<li id="hiddens_58306456" class="hide"></li>
</ul>

<ul id="commtree_58306456"><li id="tree_58306546" class="comment hidden"><span class="ind"></span>
<div id="comment_status_58306546" class="commentstatus"></div>
<div id="comment_58306546" class="cw">
</div>

<div id="replyto_58306546"></div>

<ul id="group_58306546">
	<li id="hiddens_58306546" class="hide"></li>
</ul>

<ul id="commtree_58306546"><li id="tree_58306732" class="comment oneline"><span class="ind"></span>
<div id="comment_status_58306732" class="commentstatus"></div>
<div id="comment_58306732" class="cw">
	<div id="comment_top_58306732" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_58306732" name="comment_link_58306732" href="//games.slashdot.org/comments.pl?sid=13614752&amp;cid=58306732" onclick="return D2.setFocusComment(58306732)" >Re:</a>


		 	<span id="comment_score_58306732" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 58306732); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Edward+Nardella">Edward Nardella</a>  <span class="uid"><a href="//slashdot.org/~Edward+Nardella">( 1503565 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_58306732"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_58306732">There is a difference between display performance and GPU performance. Displays like this one have effectively no variability in their refresh rate.Whereas GPUs can have variability. A GPU that outputs 60 FPS may drop to 30 FPS occasionally.</div>
	</div>

	<div class="commentSub" id="comment_sub_58306732">

</div>
</div>

<div id="replyto_58306732"></div>

<ul id="group_58306732">
	<li id="hiddens_58306732" class="hide"></li>
</ul>

<ul id="commtree_58306732"><li id="tree_58306738" class="comment oneline"><span class="ind"></span>
<div id="comment_status_58306738" class="commentstatus"></div>
<div id="comment_58306738" class="cw">
	<div id="comment_top_58306738" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_58306738" name="comment_link_58306738" href="//games.slashdot.org/comments.pl?sid=13614752&amp;cid=58306738" onclick="return D2.setFocusComment(58306738)" >Re:</a>


		 	<span id="comment_score_58306738" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 58306738); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Edward+Nardella">Edward Nardella</a>  <span class="uid"><a href="//slashdot.org/~Edward+Nardella">( 1503565 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_58306738"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_58306738">I will always take 11% better GPU FPS over display FPS.</div>
	</div>

	<div class="commentSub" id="comment_sub_58306738">

</div>
</div>

<div id="replyto_58306738"></div>

<ul id="group_58306738">
	<li id="hiddens_58306738" class="hide"></li>
</ul>

<ul id="commtree_58306738"><li id="tree_58307704" class="comment hidden"><span class="ind"></span>
<div id="comment_status_58307704" class="commentstatus"></div>
<div id="comment_58307704" class="cw">
</div>

<div id="replyto_58307704"></div>

<ul id="group_58307704">
	<li id="hiddens_58307704" class="hide"></li>
</ul>

</li><li id="hidestring_58306738"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=13614752&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=58306738">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li></ul></li></ul></li><li id="hidestring_58306456"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=13614752&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=58306456">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_58306458" class="comment hidden"><span class="ind"></span>
<div id="comment_status_58306458" class="commentstatus"></div>
<div id="comment_58306458" class="cw">
</div>

<div id="replyto_58306458"></div>

<ul id="group_58306458">
	<li id="hiddens_58306458" class="hide"></li>
</ul>

<ul id="commtree_58306458"><li id="tree_58306992" class="comment oneline"><span class="ind"></span>
<div id="comment_status_58306992" class="commentstatus"></div>
<div id="comment_58306992" class="cw">
	<div id="comment_top_58306992" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_58306992" name="comment_link_58306992" href="//games.slashdot.org/comments.pl?sid=13614752&amp;cid=58306992" onclick="return D2.setFocusComment(58306992)" >Re:</a>


		 	<span id="comment_score_58306992" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 58306992); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Miamicanes">Miamicanes</a>  <span class="uid"><a href="//slashdot.org/~Miamicanes">( 730264 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_58306992"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_58306992"><p>Or built 802.11ad ("WiGig") into the Quest, and allowed anyone with a suitable access point (or PC via peer-to-peer) within 3-10 meters in the same room to basically stream 90fps uncompressed video directly to it with minimal latency. From what I understand, short-distance line of sight 60GHz 802.11ad is capable of easily sustaining 4-6gbps with a minimal implementation, potentially faster with a more sophisticated implementation.</p><p>Assuming my math is correct, 1440 x 1600 x 2 x 4 x 90 = 1.659gbps. With 4-6gbp<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_58306992">

</div>
</div>

<div id="replyto_58306992"></div>

<ul id="group_58306992">
	<li id="hiddens_58306992" class="hide"></li>
</ul>

<ul id="commtree_58306992"><li id="tree_58307112" class="comment oneline"><span class="ind"></span>
<div id="comment_status_58307112" class="commentstatus"></div>
<div id="comment_58307112" class="cw">
	<div id="comment_top_58307112" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_58307112" name="comment_link_58307112" href="//games.slashdot.org/comments.pl?sid=13614752&amp;cid=58307112" onclick="return D2.setFocusComment(58307112)" >Re:</a>


		 	<span id="comment_score_58307112" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 58307112); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Miamicanes">Miamicanes</a>  <span class="uid"><a href="//slashdot.org/~Miamicanes">( 730264 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_58307112"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_58307112"><p>Ugh, the math actually isn't correct. I realized a half second after hitting submit that it should be 1440 x 1600 x 2 x 90 = 414,720,000 PIXELS/second. Assuming 32-bit alpha-blended color, that would be a little over 13gbps (415 million pixels x 32 bits/pixel).</p><p>That said, my idea might still be do-able... assuming the left and right frames are relatively similar, you could get lossless compression approaching 2:1 right off the top, reducing it to ~6.5gbps. Converting the video to 4:2:2 YUV with 2-4 bit RLE-c<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_58307112">

</div>
</div>

<div id="replyto_58307112"></div>

<ul id="group_58307112">
	<li id="hiddens_58307112" class="hide"></li>
</ul>

<ul id="commtree_58307112"><li id="tree_58307380" class="comment oneline"><span class="ind"></span>
<div id="comment_status_58307380" class="commentstatus"></div>
<div id="comment_58307380" class="cw">
	<div id="comment_top_58307380" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_58307380" name="comment_link_58307380" href="//games.slashdot.org/comments.pl?sid=13614752&amp;cid=58307380" onclick="return D2.setFocusComment(58307380)" >Re:</a>


		 	<span id="comment_score_58307380" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 58307380); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Immerman">Immerman</a>  <span class="uid"><a href="//slashdot.org/~Immerman">( 2627577 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_58307380"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_58307380"><p>I think as soon as you throw compression into the mix you introduce huge latency issues.</p><p>The sad fact seems to be that we just don't yet have the wireless bandwidth to stream a premium VR experience.</p><p>Unless perhaps you can operate multiple WiGig channels simultaneously without interference - 4 channels delivering a combined 20+Gbps could do the job nicely.</p><p>Or, a personal favorite - what if you took something like the Quest, and wirelessly fed it pre-transformed and optimized geometry so that it only had to per<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_58307380">

</div>
</div>

<div id="replyto_58307380"></div>

<ul id="group_58307380">
	<li id="hiddens_58307380" class="hide"></li>
</ul>

<ul id="commtree_58307380"><li id="tree_58308064" class="comment full contain"><span class="ind"></span>
<div id="comment_status_58308064" class="commentstatus"></div>
<div id="comment_58308064" class="cw">
	<div id="comment_top_58308064" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_58308064" name="comment_link_58308064" href="//games.slashdot.org/comments.pl?sid=13614752&amp;cid=58308064" onclick="return D2.setFocusComment(58308064)" >Re: Downgrading the PC Rift to focus on Mobile VR</a>


		 	<span id="comment_score_58308064" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 58308064); return false"><span class=opt>Score:</span>4</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Miamicanes">Miamicanes</a>  <span class="uid"><a href="//slashdot.org/~Miamicanes">( 730264 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_58308064">		
		on Wednesday March 20, 2019 @10:53PM (<span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=13614752&amp;cid=58308064">#58308064</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_58308064"><p>Compressing with something like h.264/265 that depends upon having a few frames to reference adds latency. Doing things like HuffyUV... YPbPr with 4:2:2, RLE, etc, is fast, because it doesn't depend upon knowledge of anything besides the current frame.</p><p>The big delay with most codecs isn't literal calculation time, it's the need to wait until you have at least 2 or 3 frames in the pipeline before you can even START compression. For a modern GPU, matrix transformations between RGB &amp; YPrPb or between 4:2:2 and 4:4:4, are practically instantaneous.</p><p>The key to making something like this work with a 1-2gbps link is to forget about codecs designed to be maximally-efficient, and instead look at codecs designed to be fast &amp; "efficient ENOUGH".</p></div>
	</div>

	<div class="commentSub" id="comment_sub_58308064">
<span class="ind"></span><a id="reply_link_58308064" class="btn link" href="//games.slashdot.org/comments.pl?sid=13614752&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=58308064" onclick="D2.replyTo(58308064); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//games.slashdot.org/comments.pl?sid=13614752&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=58307380" onclick="return D2.selectParent(58307380)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re: Downgrading the PC Rift to focus on Mobile VR by Miamicanes @slashdot" data-url="https://games.slashdot.org/comments.pl?sid=13614752&cid=58308064" data-title="Re: Downgrading the PC Rift to focus on Mobile VR">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re: Downgrading the PC Rift to focus on Mobile VR by Miamicanes" data-url="https://games.slashdot.org/comments.pl?sid=13614752&cid=58308064" data-title="Re: Downgrading the PC Rift to focus on Mobile VR">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re: Downgrading the PC Rift to focus on Mobile VR by Miamicanes" data-url="https://games.slashdot.org/comments.pl?sid=13614752&cid=58308064" data-title="Re: Downgrading the PC Rift to focus on Mobile VR">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://games.slashdot.org/comments.pl?sid=13614752%26cid=58308064" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_58308064" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//games.slashdot.org/comments.pl?sid=13614752&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=58308064" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_58308064"></div>

<ul id="group_58308064">
	<li id="hiddens_58308064" class="hide"></li>
</ul>

<ul id="commtree_58308064"><li id="tree_58308798" class="comment hidden"><span class="ind"></span>
<div id="comment_status_58308798" class="commentstatus"></div>
<div id="comment_58308798" class="cw">
</div>

<div id="replyto_58308798"></div>

<ul id="group_58308798">
	<li id="hiddens_58308798" class="hide"></li>
</ul>

</li><li id="tree_58308840" class="comment hidden"><span class="ind"></span>
<div id="comment_status_58308840" class="commentstatus"></div>
<div id="comment_58308840" class="cw">
</div>

<div id="replyto_58308840"></div>

<ul id="group_58308840">
	<li id="hiddens_58308840" class="hide"></li>
</ul>

</li><li id="hidestring_58308064"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=13614752&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=58308064">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_58308698" class="comment oneline"><span class="ind"></span>
<div id="comment_status_58308698" class="commentstatus"></div>
<div id="comment_58308698" class="cw">
	<div id="comment_top_58308698" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_58308698" name="comment_link_58308698" href="//games.slashdot.org/comments.pl?sid=13614752&amp;cid=58308698" onclick="return D2.setFocusComment(58308698)" >Re:</a>


		 	<span id="comment_score_58308698" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 58308698); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Melkman">Melkman</a>  <span class="uid"><a href="//slashdot.org/~Melkman">( 82959 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_58308698"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_58308698"><p>I have a Vive pro with a wireless modules which uses WiGig. And it works perfectly. The delay is negligible and you don't see the difference with a tethered headset. The only drawbacks are that WiGig doesn't penetrate anything so the screen goes grey when you block the line of sight your body and the battery only lasts about two hours so if you play a lot you need two and be prepared for an interruption after about two hours.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_58308698">

</div>
</div>

<div id="replyto_58308698"></div>

<ul id="group_58308698">
	<li id="hiddens_58308698" class="hide"></li>
</ul>

<ul id="commtree_58308698"><li id="tree_58310044" class="comment oneline"><span class="ind"></span>
<div id="comment_status_58310044" class="commentstatus"></div>
<div id="comment_58310044" class="cw">
	<div id="comment_top_58310044" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_58310044" name="comment_link_58310044" href="//games.slashdot.org/comments.pl?sid=13614752&amp;cid=58310044" onclick="return D2.setFocusComment(58310044)" >Re:</a>


		 	<span id="comment_score_58310044" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 58310044); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Immerman">Immerman</a>  <span class="uid"><a href="//slashdot.org/~Immerman">( 2627577 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_58310044"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_58310044"><p>Truly?  I suspect that varies a bit from person to person, but you say no problems?</p><p>That bore investigation, and you might be interested that one of the things I came across was a comment about high-capacity replacement batteries that extend the life to 4-5 hours</p><p><div class="quote"><p>It really does demand two extra QC 3.0 batteries if you're going to use it for any extended period. It draws 18 watts (12v @ 1.5 amps), which means a 20k mAh / 72 kWh battery lasts about 4-5 hours. The included battery's life is too short to be usable</p></div><p>That's all the info they offered, but it sounds like it might be worth investigating.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_58310044">

</div>
</div>

<div id="replyto_58310044"></div>

<ul id="group_58310044">
	<li id="hiddens_58310044" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_58307596" class="comment oneline"><span class="ind"></span>
<div id="comment_status_58307596" class="commentstatus"></div>
<div id="comment_58307596" class="cw">
	<div id="comment_top_58307596" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_58307596" name="comment_link_58307596" href="//games.slashdot.org/comments.pl?sid=13614752&amp;cid=58307596" onclick="return D2.setFocusComment(58307596)" >Re:</a>


		 	<span id="comment_score_58307596" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 58307596); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Miamicanes">Miamicanes</a>  <span class="uid"><a href="//slashdot.org/~Miamicanes">( 730264 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_58307596"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_58307596"><p>Interesting note... the Quest uses a Snapdragon 835 SoC, which was designed to cheaply support 60ghz 802.11ad with the addition of a single chip and some passive components. While that chip obviously isn't in the Quest, I can't help but wonder whether Carmack might have been able to pull some strings and find a way to expose the pins needed to interface with that chip so it could be implemented as an external add-on.</p><p>In most Android devices, the USB port is actually connected to the USB root hub through a cr<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_58307596">

</div>
</div>

<div id="replyto_58307596"></div>

<ul id="group_58307596">
	<li id="hiddens_58307596" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_58307422" class="comment oneline"><span class="ind"></span>
<div id="comment_status_58307422" class="commentstatus"></div>
<div id="comment_58307422" class="cw">
	<div id="comment_top_58307422" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_58307422" name="comment_link_58307422" href="//games.slashdot.org/comments.pl?sid=13614752&amp;cid=58307422" onclick="return D2.setFocusComment(58307422)" >Re:</a>


		 	<span id="comment_score_58307422" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 58307422); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~WaffleMonster">WaffleMonster</a>  <span class="uid"><a href="//slashdot.org/~WaffleMonster">( 969671 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_58307422"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_58307422"><p><div class="quote"><p>Clearly the Quest has better resolution and the better colors of OLED.</p></div><p>I'm open to trying a LCD VR display.</p><p>With OLED dark areas especially in space SIMS have annoying lag to them.  Worse is the burn-in dirty sheen that gets worse as display elements age drifting further out of calibration.  Not all that impressive to me either.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_58307422">

</div>
</div>

<div id="replyto_58307422"></div>

<ul id="group_58307422">
	<li id="hiddens_58307422" class="hide"></li>
</ul>

</li><li id="tree_58309760" class="comment oneline"><span class="ind"></span>
<div id="comment_status_58309760" class="commentstatus"></div>
<div id="comment_58309760" class="cw">
	<div id="comment_top_58309760" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_58309760" name="comment_link_58309760" href="//games.slashdot.org/comments.pl?sid=13614752&amp;cid=58309760" onclick="return D2.setFocusComment(58309760)" >Re:</a>


		 	<span id="comment_score_58309760" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 58309760); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~DrXym">DrXym</a>  <span class="uid"><a href="//slashdot.org/~DrXym">( 126579 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_58309760"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_58309760">It would have been a better product if there was only one product to begin with. A single VR headset that can operate in a portable and tethered mode. Something that allows people to play PC games, but also play games on the go. Having multiple products with different specs and meaningless monikers just confuses consumers and fragments the player base.</div>
	</div>

	<div class="commentSub" id="comment_sub_58309760">

</div>
</div>

<div id="replyto_58309760"></div>

<ul id="group_58309760">
	<li id="hiddens_58309760" class="hide"></li>
</ul>

</li></ul></li><li id="tree_58306470" class="comment hidden"><span class="ind"></span>
<div id="comment_status_58306470" class="commentstatus"></div>
<div id="comment_58306470" class="cw">
</div>

<div id="replyto_58306470"></div>

<ul id="group_58306470">
	<li id="hiddens_58306470" class="hide"></li>
</ul>

<ul id="commtree_58306470"><li id="tree_58308882" class="comment oneline"><span class="ind"></span>
<div id="comment_status_58308882" class="commentstatus"></div>
<div id="comment_58308882" class="cw">
	<div id="comment_top_58308882" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_58308882" name="comment_link_58308882" href="//games.slashdot.org/comments.pl?sid=13614752&amp;cid=58308882" onclick="return D2.setFocusComment(58308882)" >Re:</a>


		 	<span id="comment_score_58308882" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 58308882); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Opportunist">Opportunist</a>  <span class="uid"><a href="//slashdot.org/~Opportunist">( 166417 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_58308882"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_58308882"><p>Yeah, that's what the world needs, people who pay even less attention to their surroundings.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_58308882">

</div>
</div>

<div id="replyto_58308882"></div>

<ul id="group_58308882">
	<li id="hiddens_58308882" class="hide"></li>
</ul>

</li></ul></li><li id="tree_58306562" class="comment full contain"><span class="ind"></span>
<div id="comment_status_58306562" class="commentstatus"></div>
<div id="comment_58306562" class="cw">
	<div id="comment_top_58306562" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_58306562" name="comment_link_58306562" href="//games.slashdot.org/comments.pl?sid=13614752&amp;cid=58306562" onclick="return D2.setFocusComment(58306562)" >It's a Lenovo Mixed Reality Headset</a>


		 	<span id="comment_score_58306562" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 58306562); return false"><span class=opt>Score:</span>4</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~BenJeremy">BenJeremy</a>  <span class="uid"><a href="//slashdot.org/~BenJeremy">( 181303 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_58306562">		
		on Wednesday March 20, 2019 @05:30PM (<span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=13614752&amp;cid=58306562">#58306562</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_58306562"><p>Sure, it has more inside-out cameras (I think), but it no longer has mechanically adjusted PD and no ear phones.</p><p>In some ways, it's a step backward. I'd rather have seen a hybrid approach to sensors - the inside out is great, but a couple sensor pods behind wouldn't be too bad. Oculus "partnered" with Lenovo on the "S" - and they basically swallowed up the Lenovo Mixed Reality headset (which can usually be had for a lot less than $399), and passed none of the cost savings onto consumers.</p><p>Where's the wireless option? Go and Quest are standlones, and have their own issues... how about something like Vive's wireless option? Instead of pushing VR tech forward, they've just sidestepped into Microsoft's MR standard. It's not a terrible thing... the MR headsets are very good, and inside-out tracking is very slick, but it isn't a step forward.</p><p>I want no tethers and galvanic stimulation to ward off motion sickness (and feel motion). I want OLED displays. I don't like losing the earphones.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_58306562">
<span class="ind"></span><a id="reply_link_58306562" class="btn link" href="//games.slashdot.org/comments.pl?sid=13614752&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=58306562" onclick="D2.replyTo(58306562); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="It's a Lenovo Mixed Reality Headset by BenJeremy @slashdot" data-url="https://games.slashdot.org/comments.pl?sid=13614752&cid=58306562" data-title="It's a Lenovo Mixed Reality Headset">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="It's a Lenovo Mixed Reality Headset by BenJeremy" data-url="https://games.slashdot.org/comments.pl?sid=13614752&cid=58306562" data-title="It's a Lenovo Mixed Reality Headset">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="It's a Lenovo Mixed Reality Headset by BenJeremy" data-url="https://games.slashdot.org/comments.pl?sid=13614752&cid=58306562" data-title="It's a Lenovo Mixed Reality Headset">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://games.slashdot.org/comments.pl?sid=13614752%26cid=58306562" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_58306562" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//games.slashdot.org/comments.pl?sid=13614752&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=58306562" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_58306562"></div>

<ul id="group_58306562">
	<li id="hiddens_58306562" class="hide"></li>
</ul>

<ul id="commtree_58306562"><li id="tree_58306864" class="comment oneline"><span class="ind"></span>
<div id="comment_status_58306864" class="commentstatus"></div>
<div id="comment_58306864" class="cw">
	<div id="comment_top_58306864" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_58306864" name="comment_link_58306864" href="//games.slashdot.org/comments.pl?sid=13614752&amp;cid=58306864" onclick="return D2.setFocusComment(58306864)" >Re:</a>


		 	<span id="comment_score_58306864" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 58306864); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~0100010001010011">0100010001010011</a>  <span class="uid"><a href="//slashdot.org/~0100010001010011">( 652467 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_58306864"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_58306864"><p>Why are they using cameras instead of an IMU and do dead reckoning? Or does it have some sort of Kalman filter that integrates with the cameras?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_58306864">

</div>
</div>

<div id="replyto_58306864"></div>

<ul id="group_58306864">
	<li id="hiddens_58306864" class="hide"></li>
</ul>

<ul id="commtree_58306864"><li id="tree_58307148" class="comment oneline"><span class="ind"></span>
<div id="comment_status_58307148" class="commentstatus"></div>
<div id="comment_58307148" class="cw">
	<div id="comment_top_58307148" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_58307148" name="comment_link_58307148" href="//games.slashdot.org/comments.pl?sid=13614752&amp;cid=58307148" onclick="return D2.setFocusComment(58307148)" >Re:</a>


		 	<span id="comment_score_58307148" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 58307148); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~LoneBoco">LoneBoco</a>  <span class="uid"><a href="//slashdot.org/~LoneBoco">( 701026 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_58307148"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_58307148"><p>The cameras in the Rift aren't made for tracking.  They are made to correct IMU drift.  The IMUs do the bulk of the work, but they drift hard and fast so you need something to correct that.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_58307148">

</div>
</div>

<div id="replyto_58307148"></div>

<ul id="group_58307148">
	<li id="hiddens_58307148" class="hide"></li>
</ul>

</li></ul></li><li id="tree_58309648" class="comment oneline"><span class="ind"></span>
<div id="comment_status_58309648" class="commentstatus"></div>
<div id="comment_58309648" class="cw">
	<div id="comment_top_58309648" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_58309648" name="comment_link_58309648" href="//games.slashdot.org/comments.pl?sid=13614752&amp;cid=58309648" onclick="return D2.setFocusComment(58309648)" >Re:</a>


		 	<span id="comment_score_58309648" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 58309648); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Dracolytch">Dracolytch</a>  <span class="uid"><a href="//slashdot.org/~Dracolytch">( 714699 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_58309648"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_58309648"><p>I think their branding of "S" as opposed to "2" is pretty important, and is a remarkably honest way to market the device.</p><p>Compared to some of the later headsets (Vive Pro, some of the MS-based headsets) it's not much of an improvement (or a small step back). When compared to their current offering, though, it provides a number of quality-of-life benefits which are pretty substantial outside of the in-home market. First is reduction of the SDE, partially due to higher resolution, and also partially due to the<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_58309648">

</div>
</div>

<div id="replyto_58309648"></div>

<ul id="group_58309648">
	<li id="hiddens_58309648" class="hide"></li>
</ul>

</li></ul></li><li id="tree_58306608" class="comment hidden"><span class="ind"></span>
<div id="comment_status_58306608" class="commentstatus"></div>
<div id="comment_58306608" class="cw">
</div>

<div id="replyto_58306608"></div>

<ul id="group_58306608">
	<li id="hiddens_58306608" class="hide"></li>
</ul>

</li><li id="tree_58306686" class="comment oneline"><span class="ind"></span>
<div id="comment_status_58306686" class="commentstatus"></div>
<div id="comment_58306686" class="cw">
	<div id="comment_top_58306686" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_58306686" name="comment_link_58306686" href="//games.slashdot.org/comments.pl?sid=13614752&amp;cid=58306686" onclick="return D2.setFocusComment(58306686)" >Oh....</a>


		 	<span id="comment_score_58306686" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 58306686); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Impy+the+Impiuos+Imp">Impy the Impiuos Imp</a>  <span class="uid"><a href="//slashdot.org/~Impy+the+Impiuos+Imp">( 442658 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_58306686"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_58306686"><p><div class="quote"><p>sports 2560 x 1440 resolution (or 1280 x 1440 per eye <b>in Canada</b>)</p></div><p>FTFY</p></div>
	</div>

	<div class="commentSub" id="comment_sub_58306686">

</div>
</div>

<div id="replyto_58306686"></div>

<ul id="group_58306686">
	<li id="hiddens_58306686" class="hide"></li>
</ul>

</li><li id="tree_58306736" class="comment hidden"><span class="ind"></span>
<div id="comment_status_58306736" class="commentstatus"></div>
<div id="comment_58306736" class="cw">
</div>

<div id="replyto_58306736"></div>

<ul id="group_58306736">
	<li id="hiddens_58306736" class="hide"></li>
</ul>

<ul id="commtree_58306736"><li id="tree_58307448" class="comment oneline"><span class="ind"></span>
<div id="comment_status_58307448" class="commentstatus"></div>
<div id="comment_58307448" class="cw">
	<div id="comment_top_58307448" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_58307448" name="comment_link_58307448" href="//games.slashdot.org/comments.pl?sid=13614752&amp;cid=58307448" onclick="return D2.setFocusComment(58307448)" >Re:</a>


		 	<span id="comment_score_58307448" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 58307448); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Immerman">Immerman</a>  <span class="uid"><a href="//slashdot.org/~Immerman">( 2627577 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_58307448"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_58307448"><p>Keep in mind that OLED usually has a pentile sub-pixel layout that only includes two "color dots" per pixel instead of LCDs 3.</p><p>The actual number of individually subpixel elements is then:<br>LCD:   2,560 &#215; 1,440 x 3 = 11.06 million<br>OLED: 2,880 &#215; 1,600 x 2 = 9.22 million</p><p>Despite the apparently lower resolution, the LCD actually has 20% more "color dot" subpixels, and will thus deliver an overall sharper image.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_58307448">

</div>
</div>

<div id="replyto_58307448"></div>

<ul id="group_58307448">
	<li id="hiddens_58307448" class="hide"></li>
</ul>

<ul id="commtree_58307448"><li id="tree_58308604" class="comment hidden"><span class="ind"></span>
<div id="comment_status_58308604" class="commentstatus"></div>
<div id="comment_58308604" class="cw">
</div>

<div id="replyto_58308604"></div>

<ul id="group_58308604">
	<li id="hiddens_58308604" class="hide"></li>
</ul>

<ul id="commtree_58308604"><li id="tree_58309968" class="comment oneline"><span class="ind"></span>
<div id="comment_status_58309968" class="commentstatus"></div>
<div id="comment_58309968" class="cw">
	<div id="comment_top_58309968" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_58309968" name="comment_link_58309968" href="//games.slashdot.org/comments.pl?sid=13614752&amp;cid=58309968" onclick="return D2.setFocusComment(58309968)" >Re:</a>


		 	<span id="comment_score_58309968" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 58309968); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Immerman">Immerman</a>  <span class="uid"><a href="//slashdot.org/~Immerman">( 2627577 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_58309968"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_58309968"><p>The Odyssey is actually lower resolution than most MS MR headsets, with the same "2880x1600" OLED resolution as the Occulus Quest, so it will also have a lower quality than the Rift S.  In order of decreasing number of subpixels:<br>From what I can find:</p><p>MS MR Acer, LCD: 2880x1440x3 =  12.4 million<br>Rift Quest  LCD: 2,560 &#215; 1,440 x 3 = 11.06 million<br>Rift S, Vive PRO, Odyssey,  OLED: 2x2880x1600 = 9.22 million<br>Original Rift and VIVE, pentile OLED, so  2160x1200x2 = 5.2 million</p><p>And of course there's lots of variat<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_58309968">

</div>
</div>

<div id="replyto_58309968"></div>

<ul id="group_58309968">
	<li id="hiddens_58309968" class="hide"></li>
</ul>

</li></ul></li><li id="hidestring_58307448"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=13614752&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=58307448">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li></ul></li><li id="tree_58306754" class="comment oneline"><span class="ind"></span>
<div id="comment_status_58306754" class="commentstatus"></div>
<div id="comment_58306754" class="cw">
	<div id="comment_top_58306754" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_58306754" name="comment_link_58306754" href="//games.slashdot.org/comments.pl?sid=13614752&amp;cid=58306754" onclick="return D2.setFocusComment(58306754)" >Built-In Tracking </a>


		 	<span id="comment_score_58306754" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 58306754); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~fahrbot-bot">fahrbot-bot</a>  <span class="uid"><a href="//slashdot.org/~fahrbot-bot">( 874524 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_58306754"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_58306754">Figures. Yet another platform tracking user behavior.  Is there a "Do Not Track" privacy setting, like in browsers?<nobr> <wbr></nobr>:-)</div>
	</div>

	<div class="commentSub" id="comment_sub_58306754">

</div>
</div>

<div id="replyto_58306754"></div>

<ul id="group_58306754">
	<li id="hiddens_58306754" class="hide"></li>
</ul>

</li><li id="tree_58306858" class="comment oneline"><span class="ind"></span>
<div id="comment_status_58306858" class="commentstatus"></div>
<div id="comment_58306858" class="cw">
	<div id="comment_top_58306858" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_58306858" name="comment_link_58306858" href="//games.slashdot.org/comments.pl?sid=13614752&amp;cid=58306858" onclick="return D2.setFocusComment(58306858)" >Inside out tracking</a>


		 	<span id="comment_score_58306858" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 58306858); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~dpidcoe">dpidcoe</a>  <span class="uid"><a href="//slashdot.org/~dpidcoe">( 2606549 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_58306858"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_58306858">I really hope that pure inside out tracking doesn't become the new thing unless it improves significantly. I have a lenovo explorer WMR headset, and the tracking is horrible compared to my friends vive. It's especially annoying playing beatsaber when I lose tracking on a controller while swinging behind/to the side and it teleports into a mine. The controllers also jitter horribly, to the point that shooting games are near impossible to play with any kind of precision.</div>
	</div>

	<div class="commentSub" id="comment_sub_58306858">

</div>
</div>

<div id="replyto_58306858"></div>

<ul id="group_58306858">
	<li id="hiddens_58306858" class="hide"></li>
</ul>

<ul id="commtree_58306858"><li id="tree_58307166" class="comment oneline"><span class="ind"></span>
<div id="comment_status_58307166" class="commentstatus"></div>
<div id="comment_58307166" class="cw">
	<div id="comment_top_58307166" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_58307166" name="comment_link_58307166" href="//games.slashdot.org/comments.pl?sid=13614752&amp;cid=58307166" onclick="return D2.setFocusComment(58307166)" >Re:</a>


		 	<span id="comment_score_58307166" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 58307166); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~LoneBoco">LoneBoco</a>  <span class="uid"><a href="//slashdot.org/~LoneBoco">( 701026 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_58307166"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_58307166"><p>The WMR headsets only have 2 cameras, this thing will have 5, so it will be a lot better.  But it won't be perfect.  You'll probably have trouble with shooting games and things like Echo Arena.  Anything that involves you manipulating objects close to or behind your head will go out of tracking range.  Trying to grab an arrow out of a quiver won't work well.  Holding onto a wall with your left hand while you look over your right shoulder might fail.  Things like that.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_58307166">

</div>
</div>

<div id="replyto_58307166"></div>

<ul id="group_58307166">
	<li id="hiddens_58307166" class="hide"></li>
</ul>

</li></ul></li><li id="tree_58306872" class="comment hidden"><span class="ind"></span>
<div id="comment_status_58306872" class="commentstatus"></div>
<div id="comment_58306872" class="cw">
</div>

<div id="replyto_58306872"></div>

<ul id="group_58306872">
	<li id="hiddens_58306872" class="hide"></li>
</ul>

</li><li id="tree_58307460" class="comment oneline"><span class="ind"></span>
<div id="comment_status_58307460" class="commentstatus"></div>
<div id="comment_58307460" class="cw">
	<div id="comment_top_58307460" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_58307460" name="comment_link_58307460" href="//games.slashdot.org/comments.pl?sid=13614752&amp;cid=58307460" onclick="return D2.setFocusComment(58307460)" >No built in gaze tracking?</a>


		 	<span id="comment_score_58307460" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 58307460); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~OneOfMany07">OneOfMany07</a>  <span class="uid"><a href="//slashdot.org/~OneOfMany07">( 4921667 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_58307460"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_58307460"><p>Didn't Oculus claim gaze tracking was the next big step here after the last headset was released over a year ago?  (having trouble finding any article now)</p><p>And my reaction is "Lame"...I've seen a competing device with these resolution specs (1440p) and built in gaze tracking.  Out for over a couple years now already.  I'd been waiting on higher FPS and maybe from a bigger company.</p><p><a href="https://www.getfove.com/" title="getfove.com" rel="nofollow">https://www.getfove.com/</a> [getfove.com]</p></div>
	</div>

	<div class="commentSub" id="comment_sub_58307460">

</div>
</div>

<div id="replyto_58307460"></div>

<ul id="group_58307460">
	<li id="hiddens_58307460" class="hide"></li>
</ul>

<ul id="commtree_58307460"><li id="tree_58308730" class="comment oneline"><span class="ind"></span>
<div id="comment_status_58308730" class="commentstatus"></div>
<div id="comment_58308730" class="cw">
	<div id="comment_top_58308730" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_58308730" name="comment_link_58308730" href="//games.slashdot.org/comments.pl?sid=13614752&amp;cid=58308730" onclick="return D2.setFocusComment(58308730)" >Re:</a>


		 	<span id="comment_score_58308730" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 58308730); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Melkman">Melkman</a>  <span class="uid"><a href="//slashdot.org/~Melkman">( 82959 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_58308730"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_58308730"><p>So basically you are waiting for the new Vive pro Eye ? To bad HTC pricing is so high.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_58308730">

</div>
</div>

<div id="replyto_58308730"></div>

<ul id="group_58308730">
	<li id="hiddens_58308730" class="hide"></li>
</ul>

</li></ul></li><li id="tree_58308888" class="comment oneline"><span class="ind"></span>
<div id="comment_status_58308888" class="commentstatus"></div>
<div id="comment_58308888" class="cw">
	<div id="comment_top_58308888" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_58308888" name="comment_link_58308888" href="//games.slashdot.org/comments.pl?sid=13614752&amp;cid=58308888" onclick="return D2.setFocusComment(58308888)" >The tracking will be flawless</a>


		 	<span id="comment_score_58308888" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 58308888); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Opportunist">Opportunist</a>  <span class="uid"><a href="//slashdot.org/~Opportunist">( 166417 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_58308888"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_58308888"><p>I'm fairly sure that any and all activities of the player will be tracked to the utmost detail.</p><p>It's Facebook, after all.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_58308888">

</div>
</div>

<div id="replyto_58308888"></div>

<ul id="group_58308888">
	<li id="hiddens_58308888" class="hide"></li>
</ul>

<ul id="commtree_58308888"><li id="tree_58309834" class="comment hidden"><span class="ind"></span>
<div id="comment_status_58309834" class="commentstatus"></div>
<div id="comment_58309834" class="cw">
</div>

<div id="replyto_58309834"></div>

<ul id="group_58309834">
	<li id="hiddens_58309834" class="hide"></li>
</ul>

</li><li id="hidestring_58308888"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=13614752&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=58308888">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_0"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=13614752&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=0">9 replies</a> beneath your current threshold.</b></noscript></li>
			<li id="roothiddens" class="hide"></li>
		</ul>
	
	
	
	

<noscript><p><b>There may be more comments in this discussion. Without JavaScript enabled, you might want to <a href="//games.slashdot.org/users.pl?op=editcomm">turn on Classic Discussion System</a> in your preferences instead.</b></p></noscript>
<div id="discussion_buttons" class="clearfix">






</div>


<div class="newcmnt"><div id="replyto_0"></div></div>


	<script type="text/javascript">
<!--
		D2.currents()['hidden']   = 26;
		D2.currents()['full']     = 2;
		D2.currents()['oneline']  = 34;
		// D2.currents_total(62);

		D2.abbrev_comments({58307380:536,58306414:529,58309968:545,58306992:522,58306456:528,58306716:3,58307596:522,58307112:522,58308062:602,58309648:522});
		D2.noshow_comments([58306394,58306504,58306614,58307220,58307456,58307676,58306914,58307230,58309796,58306820,58306740,58307792,58306432,58306440,58306454,58306546,58307704,58306458,58308798,58308840,58306470,58306608,58306736,58308604,58306872,58309834]);
		D2.pieces_comments([58306414,58306716,58306760,58306854,58307324,58307780,58307466,58307694,58308062,58306660,58306456,58306732,58306738,58306992,58307112,58307380,58308698,58310044,58307596,58307422,58309760,58308882,58306864,58307148,58309648,58306686,58307448,58309968,58306754,58306858,58307166,58307460,58308730,58308888]);
		D2.init_hiddens([58306394,58307324,58306854,58308062,58306914,58306760,58306716,58306414,58306738,58306456,58308064,58307448,58308888,0]);

		D2.finishLoading();


		if (D2.thresh_totals()[6][6][1] == 0) {
			D2.replyTo(0, 1);
		}


//-->
	</script>


</div>



	
	
		<div id="clickgen" class="grid_24 b">
    <section class="grid_16 f">
        <div>
			<h4 class="nobg">
			    <a href="" class="selected btmrel" onClick="getRelatedStoriesForStory(353524);return false">Related Links</a>
			    <span class="tops fright">Top of the: <a href="" class="btmday" onClick="getTopStories(1);return false">day</a>, <a class="btmweek" href="" onClick="getTopStories(7); return false">week</a>, <a href="" onClick="getTopStories(30);return false" class="btmmonth">month</a>.</span>
			</h4>
			<ul class="nobullets bmrelatedlist">


	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>1056<span class="hide"> comments</span></span></span><a href="//games.slashdot.org/story/18/07/08/0150207/game-company-fires-two-employees-who-complained-about-mansplaining-on-twitter?sdsrc=popbyskidbtmprev">Game Company Fires Two Employees Who Complained About 'Mansplaining' on Twitter</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>715<span class="hide"> comments</span></span></span><a href="//games.slashdot.org/story/19/01/13/2017234/battlefield-5s-poor-sales-numbers-have-become-a-disaster-for-electronic-arts?sdsrc=popbyskidbtmprev">Battlefield 5's Poor Sales Numbers Have Become a Disaster For Electronic Arts</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>368<span class="hide"> comments</span></span></span><a href="//games.slashdot.org/story/18/06/07/0221200/valve-will-stop-removing-controversial-games-on-steam-unless-they-are-illegal-or-straight-up-trolling?sdsrc=popbyskidbtmprev">Valve Will Stop Removing Controversial Games on Steam Unless They Are 'Illegal or Straight up Trolling'</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>352<span class="hide"> comments</span></span></span><a href="//games.slashdot.org/story/18/08/26/0348241/student-arrested-for-posting-zombie-killing-ar-game-clip-filmed-at-his-high-school?sdsrc=popbyskidbtmprev">Student Arrested For Posting Zombie-Killing AR Game Clip Filmed at His High School</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>351<span class="hide"> comments</span></span></span><a href="//games.slashdot.org/story/18/05/25/1849233/valve-slammed-over-horrendous-steam-school-shooting-game?sdsrc=popbyskidbtmprev">Valve Slammed Over 'Horrendous' Steam School-Shooting Game</a>
	</li>


</ul>
        </div>
    </section>
    <aside class="grid_8 st">
		<section class="grid_24 f">
			<div>
				<h5 class="tlnav"><a href="//hardware.slashdot.org/story/19/03/20/201253/chinas-e-buses-dent-oil-demand-more-than-electric-cars-do?sdsrc=nextbtmnext">next</a></h5>
				<div class="grid_24">
	    
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/power_64.png" width="64" height="64" alt="Power"></span>
	    
					<p class="grid_12"><a href="//hardware.slashdot.org/story/19/03/20/201253/chinas-e-buses-dent-oil-demand-more-than-electric-cars-do?sdsrc=nextbtmprev">China's E-Buses Dent Oil Demand More Than Electric Cars Do</a></p>
					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>125<span class="hide"> comments</span></span></span></span>
	
				</div>
			</div>
		</section>
		<section class="grid_24">
			<div>
				<h5 class="tlnav"><a href="//games.slashdot.org/story/19/03/20/1938254/streaming-and-cloud-computing-endanger-modding-and-game-preservation?sdsrc=prevbtmprev">previous</a></h5>
				<div class="grid_24">
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/cloud_64.png" width="64" height="64" alt="Cloud"></span>
	    
					<p class="grid_12"><a href="//games.slashdot.org/story/19/03/20/1938254/streaming-and-cloud-computing-endanger-modding-and-game-preservation?sdsrc=prevbtmprev">Streaming and Cloud Computing Endanger Modding and Game Preservation</a></p>

					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>84<span class="hide"> comments</span></span></span></span>
				</div>
			</div>
		</section>
	</aside>
</div>
		<div id="taboola-below-article-text-links"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'text-links-a',
		container: 'taboola-below-article-text-links',
		placement: 'Below Article Text Links',
		target_type: 'mix'
});
</script>
	

</section>
			</div>
		</div>
		<div class="row top-space">


			<div class="grid_24">
				<!-- 728px ad -->

				<div class="adwrap">
<div id='div-gpt-ad-728x90_c'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_c');});</script></div>
</div>
				<!-- end 728px ad -->
				<!-- Slashdot Deals 6 Best Sellers -->
					<div class="row deals-footer">
						<div class="units-8 indent-2 deals-wrapper">
						  <div class="deals-header"><h1>Slashdot Top Deals</h1></div>
						  <div id="deals-output">
							<script id="deals-template" type="text/x-handlebars-template">
							  {{#each deal}}
								<div class="deal">
								  <a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">
								  	<img src="{{main_image}}" alt="" />
								  </a>
								  <p class="title"><a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">{{title}}</a></p>
								  <p class="deal-price">{{centConversion price_in_cents}}</p>
								</div>
							  {{/each}}
							</script>
						  </div>
						</div>
					</div>
					<script>
						if ( isAdBlockActive ) {
							$.getScript( "//a.fsdn.com/sd/js/scripts/min/deals-min.js", function(){
								runDealsWidget();
							});
						}
					</script>

					<!-- End Slashdot Deals 6 Best Sellers -->
				</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: END COMMENTS SECTION -->
</div>
<!-- SMACKS: END COMMENTS CONTAINER -->


	

<script type="text/javascript">

$(function(){
$('#firehose-filter').
	focus(function(event){
		gFocusedText = this;
	}).
	blur(function(event){
		if ( gFocusedText === this ) {
			gFocusedText = null;
		}
	});


apply_updates_when(		'at-end', true);
});
</script>


<!-- body end --><!-- footer type=current begin -->
	
	</section>
	
	


	<footer id="fhft" class="grid_24 nf aoc">
		<div id="logo_nf" class="fleft">
			<a href="//slashdot.org"><span>Slashdot</span></a>
		</div>
		<nav role="firehose footer">
			
				
				
				
				

				
						<span class="ind"></span><a class="btn first" href="//games.slashdot.org/comments.pl?sid=13614752&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
				
				<a class="btn hide" id="footer_moderate_button">Moderate</a>
				<a class="btn hide" id="footer_moderatorhelp_button">Moderator Help</a>
				<a class="btn hide" id="footer_delete_button" title="Checked comments will be deleted.">Delete</a>
				<script>
					(function($){
						var old_moderate_btn = $("#discussion_moderate_button");
						if (old_moderate_btn.length) {
							var moderate_btn = $("#footer_moderate_button");
							moderate_btn.click(
								function(){old_moderate_btn.click()}
							);
							moderate_btn.removeClass('hide');
						}

						var old_moderatorhelp_btn = $("#discussion_moderatorhelp_button");
						if (old_moderatorhelp_btn.length) {
							var moderatorhelp_btn = $("#footer_moderatorhelp_button");
							moderatorhelp_btn.click(
								function(){old_moderatorhelp_btn.click()}
							);
							moderatorhelp_btn.attr(
								'href', old_moderatorhelp_btn.attr('href')
							);
							moderatorhelp_btn.removeClass('hide');
						}

						var old_delete_btn = $("#discussion_delete_button");
						if (old_delete_btn.length) {
							var delete_btn = $("#footer_delete_button");
							delete_btn.click(
								function(){old_delete_btn.click()}
							);
							delete_btn.removeClass('hide');
						}

						$('#discussion_buttons').addClass('hide');
					})(Slash.jQuery); // (function($){
				</script>
				<ul class="fleft">
					
						<li class="fleft selected">
							<span class="nbutton btn hide link reset" id="more_comments_button">
								<a href="#" onclick="D2.ajaxFetchComments(0,1); return false">
									<span id="more_comments_num_a" class="hide">Get more comments</span>
								</a>
							</span>
						</li>
					
					
						<li class="fleft">
							<span class="loadedcommentcnt">62</span> of <span class="totalcommentcnt">62</span> loaded
						</li>
					
				</ul>
				
					<script type="text/javascript">D2.finishLoading()</script>
				
			

			
			<ul class="fright submitstory">
					<li class="fright">
						<a href="/submit">Submit<span class="opt"> Story</span></a>
					</li>
			</ul>
		</nav>
		


	</footer>
	<section class="bq">
		<blockquote class="msg grid_24" cite="https://slashdot.org">
			<p>A bug in the hand is better than one as yet undetected.</p>
			<span class="slant"></span>
		</blockquote>
	</section>
	<footer id="ft" class="grid_24">
		<nav class="grid_10" role="footer">
			<ul>
				<li><a href="//slashdot.org/faq">FAQ</a></li>
				<li><a href="//slashdot.org/archive.pl">Story Archive</a></li>
				<li><a href="//slashdot.org/hof.shtml">Hall of Fame</a></li>
				<li><a href="http://slashdotmedia.com/advertising-and-marketing-services/">Advertising</a></li>
				<li><a href="http://slashdotmedia.com/terms-of-use/">Terms</a></li>
				<li><a href="http://slashdotmedia.com/privacy-statement/">Privacy Statement</a></li>
				<li id='eu_privacy' style='display:none'><a href="#" title="Privacy Choices" onclick="bizx.cmp.promptConsent();return false;">Privacy Choices</a></li>
				<li><a href="http://slashdotmedia.com/opt-out-choices/">Opt-out Choices</a></li>
				<li><a href="//slashdot.org/faq/slashmeta.shtml">About</a></li>
				<li><a href="mailto:feedback@slashdot.org">Feedback</a></li>
				<li><a href="#" onclick="set_mobile_pref('mobile',1);return false;">Mobile View</a></li>
				<li><a href="//slashdot.org/blog">Blog</a></li>
			</ul>
		</nav>
		<script>
		if (window.is_euro_union) {
			document.getElementById('eu_privacy').style.display = 'inline';
		}
		</script>
		<br>
		
		<div class="grid_14 tright tm">Trademarks property of their respective owners. Comments owned by the poster. <span class="nobr">Copyright &copy; 2019 SlashdotMedia. All Rights Reserved.</span></div>
	</footer>

	
	<div class="overlay"></div>
<div class="modal-box">
    <a href="#" id="close-modal">Close</a>
    <article class="modal-content">
    </article>
    <footer>
</div>




<div id="modal_cover" class="hide" onclick="hide_modal_box(); return false;"></div>
<div id="modal_box" class="hide">
      <div id="modal_box_content"></div>
      <header class="n">
                  <span class="fadeout"></span>
                  <span class="fadeoutfade"></span>
		  <span class="pf"><a class="ico close" onclick="hide_modal_box(); return false;" href="#"><span>Close</span></a></span>
		  <h3 class="pf"><div id="logo"><a href="//slashdot.org">Slashdot</a></div><span id="preference_title"></span></h3>
      </header>
</div>
	
	<!-- CCM Tag -->
<script type="text/javascript">
if (!window.is_euro_union) {
  (function () {
    /*global _ml:true, window */
    _ml = window._ml || {};
    _ml.eid = '771';

    var s = document.getElementsByTagName('script')[0], cd = new Date(), mltag = document.createElement('script');
    mltag.type = 'text/javascript'; mltag.async = true;
    mltag.src = '//ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth() + cd.getFullYear();
    s.parentNode.insertBefore(mltag, s);
  })();
}
</script>
<!-- End CCM Tag -->

<script type="text/javascript">
window.google_analytics_uacct = "UA-32013-5";

var _gaq = _gaq || [];





  _gaq.push(['_setAccount', 'UA-36136016-1']);
  _gaq.push(['b._setAccount', 'UA-32013-5']);
  _gaq.push(['_setDomainName', '.slashdot.org']);
  _gaq.push(['b._setDomainName', '.slashdot.org']);

	
		_gaq.push(['_addIgnoredRef', 'slashdot.org']);
		_gaq.push(['b._addIgnoredRef', 'slashdot.org']);
	


  _gaq.push(['_setCustomVar', 1, 'User Type',  'Anon', 3]);
  _gaq.push(['b._setCustomVar', 1, 'User Type',  'Anon', 3]);		
	
	_gaq.push(['_setCustomVar', 2, 'Page','article2', 3]);
	_gaq.push(['b._setCustomVar', 2, 'Page','article2', 3]);

	



// track beta behavior for user
var betamatches = document.cookie.match(/betagroup=(-?\d+)/);

if(betamatches && betamatches[1]) {
  if(betamatches[1] == -1) {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','opt-out', 3]);
  } else {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','unredirected', 3]);
  }
}



  _gaq.push(['_trackPageview']);
  _gaq.push(['b._trackPageview']);
  _gaq.push(['_trackPageLoadTime']);
  _gaq.push(['b._trackPageLoadTime']);


if (!window.is_euro_union) {
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
}
</script>

<!-- CCM GA Push -->
<script>
    if (typeof _ml !== 'undefined' && _ml.us) {
        if (_ml.us.tp && _ml.us.tp.length > 0) {
            ga('set', 'dimension2', _ml.us.tp[0]);
        }
        if (_ml.us.pc && _ml.us.pc.length > 0) {
            ga('set', 'dimension7', _ml.us.pc[0]);
        }
        ga('set', 'dimension3', _ml.us.ind);
        ga('set', 'dimension4', _ml.us.cr);
        ga('set', 'dimension5', _ml.us.cs);
        ga('set', 'dimension6', _ml.us.dm);
        ga('set', 'dimension8', _ml.us.sn);
    }
</script>

<!-- Sticky Ads -->
<script type="text/javascript">
var topBannerViewed = false;
if($('#div-gpt-ad-728x90_a').length > 0 && $('#div-gpt-ad-300x250_a').length > 0 && window.outerWidth >= 1070 && !isAdBlockActive){
    $(window).scroll(function(){
        var y = $(document).scrollTop();
        var z =  y + window.outerHeight;
        var navOffset = 0;
        var offset = [
            $('.nav-wrap').outerHeight(true),
            $('.nav-secondary-wrap').outerHeight(true)
        ];
        for(row in offset){
            if(offset[row]) navOffset = navOffset + parseInt(offset[row]);
        }
        $('.adwrap-unviewed').each(function(){
            var cls = 'adwrap-sticky';
            var toggleCls = 'adwrap';
			//$('.banner-wrapper').css('height', $('.banner-contain').outerHeight());
            if($(this).hasClass('railad')) {
                if(topBannerViewed){
                    var topPixels = $(this).offset().top;
                    navOffset += $('.adwrap').outerHeight();
                    if(y >= topPixels && y >= navOffset){
                        $('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
                    } else {
                        $('#slashboxes').removeAttr('style');
                    }
                }
                return;
            }
            var topPixels = $(this).offset().top;
        if(y >= topPixels && y >= navOffset){
                $(this).addClass(cls);
                $(this).removeClass('adwrap');
				if(cls == 'adwrap-sticky') { //top banner
                    topBannerViewed = false;
					$('#slashboxes').css('top',$(this).outerHeight() || 0).css('position','fixed').css('right',13);
				}
        if(topBannerViewed) {
                    //console.log('hereeee');
					$('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
				}
            }else{
								//console.log('topBannerViewed', topBannerViewed);
                $(this).removeClass(cls);
                $(this).addClass(toggleCls);
                $('#slashboxes').removeAttr('style');
            }
        });
		if($('.adwrap-viewed-banner').length > 0){
		  //console.log('ads topBanner displayed');
			topBannerViewed = true;
			$('.adwrap-viewed-banner').removeClass('adwrap-unviewed').removeClass('adwrap-sticky').addClass('adwrap');
		}
    if($('.adwrap-viewed-railad').length > 0){
						//console.log('ads sidebar displayed');
            $('.adwrap-viewed-railad').removeClass('adwrap-unviewed').removeClass('adwrap-railad-sticky');
			$('#slashboxes').removeAttr('style');
		}
    });
}
</script>

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setCookieDomain", "*.slashdot.org"]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
function initPiwikAndNels() {
  (function() {
    var u="//analytics.slashdotmedia.com/";
    _paq.push(['setTrackerUrl', u+'sd.php']);
    _paq.push(['setSiteId', 40]);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'sd.js'; s.parentNode.insertBefore(g,s);
  })();

    if(window.location.pathname == '/'){
        var nelId = (location.search.split('nel_id=')[1] || '').split('&')[0];
        var url = '/ajax.pl?op=nel';
        if(nelId){
            url += '&nel_id='+nelId;
        }
        $.ajax({
            url: url,
            success: function(html){
                $('#firehoselist article').eq(1).after(html);
            }
        });
    }
    //announcement NEL
    if(document.getElementById('announcementText')){
      $('#announcementText').hide();
      var hlUrl = '/ajax.pl?op=hl_nel';
      if(nelId){
        hlUrl += '&nel_id='+nelId;
      }
      $.ajax({
        url: hlUrl,
        success: function(html){
          if(html.length < 10){
            $('#announcementText').show();
            return;
          }
          $('#announcementText').html(html).show();
        },
        error: function () {
          $('#announcementText').show();
        }
      });
    }
}
bizx.cmp.ifConsent('publisher', ['storage', 'measurement'], initPiwikAndNels);
</script>


<script type="text/javascript">
_linkedin_data_partner_id = "113712";
</script><script type="text/javascript">
if (!window.is_euro_union) {
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
}
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=113712&fmt=gif" />
</noscript>

<!-- Datonics -->
<script async type="text/javascript" src="//ads.pro-market.net/ads/scripts/site-143573.js"></script>
	<script id="after-content" type="text/javascript">
(function( $, fn, console ){
	$ && fn && $(function(){ fn($, console); });
})(window.jQuery, window.pageload_done, window.console);
</script>
	<img src="//slashdot.org/adbanner.gif?t=20190321" alt="">
	<img src="//slashdot.org/purple.gif?t=20190321" alt="">
	<script type='text/javascript'>
	if(!document.location.href.match(/source=autorefresh/)) {
		document.write('<img src="//slashdot.org/images/js.gif?385">');
	}
</script>
<noscript>
	<img src="//slashdot.org/images/njs.gif?956">
</noscript>
	<div class="busy genericspinner hide"><span>Working...</span></div>
	<script>
		if(typeof(Storage)!=="undefined"){
			window.scrollTo(0,sessionStorage.scrollPos);
				$(window).scroll(function () {
				//You've scrolled this much:
				sessionStorage.scrollPos = $(window).scrollTop();
			});
		}
		$(function(){
			$('a').click(function(){
				delete sessionStorage.scrollPos;
			})
		});
		// window.onbeforeunload = function () {
		// 	console.log('bakc button clicked');
		// 	delete sessionStorage.scrollPos;
		// }
		window.onpopstate=function() {
			delete sessionStorage.scrollPos;
		}
	</script>
	

	
		<!-- 1x1 story page -->
		<div id='div-gpt-ad-1x1'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-1x1');});</script></div>
	

	<script type="text/javascript">
	if (!window.is_euro_union) {
		window._taboola = window._taboola || [];
		_taboola.push({flush: true});
	}
	</script>

	</body>
	</html>


	<!-- footer type=current end -->