<!-- html-header type=current begin -->
	
	<!DOCTYPE html>
	
	<html lang="en">
	<head>
	<!-- Render IE9 -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	

<script>window.is_euro_union = 1;</script>
<script src="https://a.fsdn.com/con/js/sftheme/vendor/promise.polyfill.min.js"></script>
<script src="https://a.fsdn.com/con/js/sftheme/cmp.js"></script>
<script src="https://slashdot.org/country.js"></script>
<script type='text/javascript'>
if (window.is_euro_union) {
  bizx.cmp.init({
      // to test:   'Display UI': 'always',
      'Publisher Name': 'Slashdot',
      'Publisher Logo': 'https://a.fsdn.com/sd/sdlogo.svg',
      'Consent Scope': 'global group',
      'Consent Scope Group URL': 'https://slashdot.org/gdpr-cookies.pl',
    });
}
</script>
<link rel="stylesheet" href="//a.fsdn.com/con/css/sftheme/sandiego/cmp.css" type="text/css">
<style type="text/css">
.qc-cmp-publisher-logo, .qc-cmp-nav-bar-publisher-logo {
    background-color: #016765;
}
</style>
<script>
if (!window.is_euro_union) {
(function (s,o,n,a,r,i,z,e) {s['StackSonarObject']=r;s[r]=s[r]||function(){
 (s[r].q=s[r].q||[]).push(arguments)},s[r].l=1*new Date();i=o.createElement(n),
 z=o.getElementsByTagName(n)[0];i.async=1;i.src=a;z.parentNode.insertBefore(i,z)
 })(window,document,'script','https://www.stack-sonar.com/ping.js','stackSonar');
 stackSonar('stack-connect', '66');
}
</script>

	<script id="before-content" type="text/javascript">
(function () {
    if (typeof window.sdmedia !== 'object') {
         window.sdmedia = {};
    }
    if (typeof window.sdmedia.site !== 'object') {
        window.sdmedia.site = {};
    }

    var site = window.sdmedia.site;
    site.rootdir = "//slashdot.org";
}());

var pageload = {
	pagemark: '586757022576708859',
	before_content: (new Date).getTime()
};
function pageload_done( $, console, maybe ){
	pageload.after_readycode	= (new Date).getTime();
	pageload.content_ready_time	= pageload.content_ready - pageload.before_content;
	pageload.script_ready_time	= pageload.after_readycode - pageload.content_ready;
	pageload.ready_time		= pageload.after_readycode - pageload.before_content;
	// Only report 1% of cases.
	maybe || (Math.random()>0.01) || $.ajax({ data: {
		op: 'page_profile',
		pagemark: pageload.pagemark,
		dom: pageload.content_ready_time,
		js: pageload.script_ready_time
	} });
}
</script>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> 
	
		<title>Cord-Cutting Hits Video Games - Slashdot</title>
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	  
		<meta name="description" content="Video games are the next entertainment industry undergoing a major disruption, all the way down to the consoles and controllers. From a report: Details: &#34;In the past, you plunked down $60 at GameStop for a copy of Grand Theft Auto or Madden NFL and played it out -- after which you could trade it in ...">
	    
		<meta name="twitter:card" content="summary">
		<meta name="twitter:site" content="@slashdot">
		<meta name="twitter:domain" content="games.slashdot.org">
		<meta property="og:url" content="https://games.slashdot.org/story/19/04/04/2122211/cord-cutting-hits-video-games?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+Slashdot%2Fslashdot+%28Slashdot%29">
	    
		<meta property="og:title" content="Cord-Cutting Hits Video Games - Slashdot">
		<meta property="og:description" content="Video games are the next entertainment industry undergoing a major disruption, all the way down to the consoles and controllers. From a report: Details: &#34;In the past, you plunked down $60 at GameStop for a copy of Grand Theft Auto or Madden NFL and played it out -- after which you could trade it in ...">
	  
	
	
		<meta property="og:image" content="https://a.fsdn.com/sd/topics/games_64.png">
	
		<meta property="fb:admins" content="100000696822412">
		<meta property="fb:page_id" content="267995220856">
	
		<meta name="viewport" content="width=1000, user-scalable=yes, minimum-scale=0, maximum-scale=10.0" />
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="apple-mobile-web-app-status-bar-style" content="black">
	
		<link rel="canonical" href="https://games.slashdot.org/story/19/04/04/2122211/cord-cutting-hits-video-games">
		
		<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.slashdot.org/story/354174" >
	

		<!--[if IE 8]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie8-classic.ssl.css?2372558b224a4193" ><![endif]-->
		<link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/classic.ssl.css?2372558b224a4193" >
		<!--[if IE 7]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie7-classic.ssl.css?2372558b224a4193" ><![endif]-->
	
	
	



	
	<!--  -->

	
	

	
	<!-- SMACKS: NEW CSS -->
	<link rel="stylesheet" href="//a.fsdn.com/sd/css/app.css?2372558b224a4193">

	<script type='text/javascript'>
var _gaq = _gaq || [];
</script>





         
   
   

<script type="text/javascript" id="pbjs_script" data-dom="https://d3tglifpd8whs6.cloudfront.net"  src="https://d3tglifpd8whs6.cloudfront.net/js/prebid/slash-story/slash-story.min.js"></script>
<script type='text/javascript'>
    /*global performance */
    var googletag = window.googletag || {};
    googletag.cmd = googletag.cmd || [];

    window.Ads_disallowPersonalization = 1;
    bizx.cmp.ifConsent('all', 'all', function(){
        window.Ads_disallowPersonalization = 0;
      }, function(){
        window.Ads_disallowPersonalization = 1;
      }, function () {
        window.bizxPrebid.Ads.initPrebid(window.bizxPrebid.adUnits);
      });
</script>

<!-- prep GPT ads -->
<script type='text/javascript'>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</script>



<!-- CrossPixel -->
<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=2397&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>

<!-- AdBlock Check -->
<script>
var isAdBlockActive = true;
</script>
<script async src="//a.fsdn.com/sd/js/scripts/ad.js?2372558b224a4193"></script>

</head>
<body class="anon firehose ">

	
	<script src="//a.fsdn.com/sd/all-minified.js?2372558b224a4193" type="text/javascript"></script>
	
	
	<script type="text/javascript">
(function(){
var regexp=/\s*(?:\d+|many)\s+more\s*/i;

	
	var auto_more_count = 1;

	function auto_more(){
		var $more_link = $('#more-experiment a');
		$more_link.each(function(){
			var $lastitem = $('#firehoselist>article.fhitem:visible:last');
			if ( Bounds.intersect(window, $lastitem) ) {
			
			
				!--auto_more_count && (auto_more=undefined);
				// don't allow a call till the next paginate gets built and |more_possible|
				$(document).unbind('scroll', call_auto_more);
			}
		});
	};

	function call_auto_more(){ auto_more && auto_more(); }
	

$('#more-experiment a').
	live('more-possible', function( event ){
		var $more_link=$(this);
		if ( regexp.test($more_link.text()) ) {
		
			$(document).bind('scroll', call_auto_more);
		} else {
			$(document).unbind('scroll', call_auto_more);
		
		}
	});
})();
</script>
	<!--[if lt IE 9]><script src="//a.fsdn.com/sd/html5.js"></script><![endif]-->
	
	
	<script type="text/javascript">
		(function() {
			if (typeof window.janrain !== 'object') window.janrain = {};
			if (typeof window.janrain.settings !== 'object') window.janrain.settings = {};

			/* _______________ can edit below this line _______________ */

			janrain.settings.tokenUrl = 'https://slashdot.org/token_callback.pl';
			janrain.settings.type = 'embed';
			janrain.settings.appId = 'ggidemlconlmjciiohla';
			janrain.settings.appUrl = 'https://login.slashdot.org';
			janrain.settings.providers = [
			    'googleplus',
			    'facebook',
			    'twitter',
			    'linkedin'];
			janrain.settings.providersPerPage = '5';
			janrain.settings.format = 'one column';
			janrain.settings.actionText = 'Sign in with';
			janrain.settings.showAttribution = false;
			janrain.settings.fontColor = '#666666';
			janrain.settings.fontFamily = 'lucida grande, Helvetica, Verdana, sans-serif';
			janrain.settings.backgroundColor = '#ffffff';
			janrain.settings.width = '300';
			janrain.settings.borderColor = '#cccccc';
			janrain.settings.borderRadius = '5';    janrain.settings.buttonBorderColor = '#CCCCCC';
			janrain.settings.buttonBorderRadius = '0';
			janrain.settings.buttonBackgroundStyle = 'gray';
			janrain.settings.language = '';
			janrain.settings.linkClass = 'janrainEngage';

			/* _______________ can edit above this line _______________ */

			function isReady() { janrain.ready = true; };
			if (document.addEventListener) {
			  document.addEventListener("DOMContentLoaded", isReady, false);
			} else {
			  window.attachEvent('onload', isReady);
			}

			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.id = 'janrainAuthWidget';

			e.src = 'https://rpxnow.com/js/lib/login.slashdot.org/engage.js';

			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(e, s);
		})();
	</script>
	
		<script src="//cdn-social.janrain.com/social/janrain-social.min.js"></script>
		<script type="text/javascript">
			(function($) {
				$(function(){
					janrain.settings.appUrl = "https://login.slashdot.org";
					$twitter = $('body .janrain_twitterButton');
					$twitter.append('<i class="icon-twitter"></i>');

					janrain.settings.social = {
						providers: [
							"native-facebook",
							"twitter",
							"linkedin",
							"native-googleplus",
							"native-reddit"
						],
						shareCountMin: "100",
						shareCountMode: "combined"
					};
				});
			})($j);
		</script>
	<!-- index2_variant ||-->
	
	<!-- TABOOLA -->
	<script type="text/javascript">
	if (!window.is_euro_union) {
	  window._taboola = window._taboola || [];
	  _taboola.push({home:'auto'});
	  !function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/slashdot/loader.js');
	}
	</script>
	
	<!-- html-header type=current end --><!-- header type=current begin -->
	
	
	
	<link rel="top"       title="News for nerds, stuff that matters" href="//slashdot.org/" >
<link rel="search"    title="Search Slashdot" href="//games.slashdot.org/search.pl">
<link rel="alternate" title="Slashdot RSS" href="http://rss.slashdot.org/Slashdot/slashdotGames" type="application/rss+xml">
	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">

	
		<div id="top_parent"></div>
		<a name="topothepage"></a>
		
		<div class="container">
			<div class="nav-wrap">
				<nav class="nav-primary" role="navigation" aria-label="Global Navigation">
					<h1 class="logo">
	<a href="//slashdot.org"><span>Slashdot</span></a>
</h1>

<ul class="nav-site">
	<li><a href="//slashdot.org"><i class="icon-book" title="Stories"></i><span>Stories</span></a></li>
	<li>
		<ul class="filter-firehose">
			<li class="nav-label">Firehose <i class="icon-angle-right"></i></li>
			<li><a href="//slashdot.org/recent">All</a></li>
			<li><a href="//slashdot.org/popular">Popular</a></li>
		</ul>
	</li>
	<li><a href="//slashdot.org/polls"><i class="icon-chart-bar" title="Polls"></i><span>Polls</span></a></li>

	<!--
	<li><a href="//ask.slashdot.org"><i class="icon-question-circle"></i><span>Ask</span></a></li>
	
	<li><a href="//events.slashdot.org"><i class="icon-calendar"></i><span>Events</span></a></li>
	-->
	<li><a href="http://deals.slashdot.org/?utm_source=slashdot&amp;utm_medium=navbar&amp;utm_campaign=dealshp_1" target="_blank"><i class="sd-mini" title="Deals"></i> <span>Deals</span></a></li>
</ul>
<a href="//slashdot.org/submission" class="btn btn-success">Submit</a>
				</nav>
				<nav class="nav-user" role="navigation" aria-label="user access and account controls">
					<form id="search" class="form-inline nav-search-form" method="get" action="//slashdot.org/index2.pl">
<!-- //games.slashdot.org/index2.pl" -->
	<div class="form-group">
		<label class="sr-only" for="sitesearch">Search Slashdot</label>
		<div class="input-group">
			<input type="text" id="" class="" name="fhfilter" value="" placeholder="Search">
		</div>
	</div>
	<button type="submit" class="btn icon-search"></button>
</form>
<ul class="user-access">
	
		
			<li >
				<a href="//slashdot.org/my/login"  onclick="show_login_box(); return false;"><i class="icon-login"></i><span> Login</span></a>
				
			</li>
		
	
		
			<li class="nav-label">or</li>
		
	
		
			<li >
				<a href="//slashdot.org/my/newuser"  ><i class="icon-user-add"></i><span> Sign up</span></a>
				
			</li>
		
	
</ul>
				</nav>
			</div>
			<div class="nav-secondary-wrap">
				<nav class="nav-secondary" role="secondary-navigation">
	<ul>
		<li class="nav-label">Topics: </li>
		<li><a href="//devices.slashdot.org">Devices</a></li>
		<li><a href="//build.slashdot.org">Build</a></li>
		<li><a href="//entertainment.slashdot.org">Entertainment</a></li>
		<li><a href="//technology.slashdot.org">Technology</a></li>
		<li><a href="//slashdot.org/?fhfilter=opensource">Open Source</a></li>
		<li><a href="//science.slashdot.org">Science</a></li>
		<li><a href="//yro.slashdot.org">YRO</a></li>
		<!-- <li><a href="//slashdot.org/topics.pl">more...</a></li> -->
	</ul>
</nav>
<nav class="nav-social" role="social navigation">
	<ul>
		<li class="nav-label">Follow us:</li>
		<li><a href="http://rss.slashdot.org/Slashdot/slashdotMain" target="_blank"><i class="icon-rss-squared"></i><span class="sr-only">RSS</span></a></li>
		<li><a href="http://www.facebook.com/slashdot" target="_blank"><i class="icon-facebook-squared"></i><span class="sr-only">Facebook</span></a></li>
		<li><a href="https://www.linkedin.com/company/slashdot" target="_blank"><i class="icon-linkedin-squared"></i><span class="sr-only">Google+</span></a></li>
		<li><a href="http://twitter.com/slashdot" target="_blank"><i class="icon-twitter-squared"></i><span class="sr-only">Twitter</span></a></li>
		<li><a href="//slashdot.org/newsletter" target="_blank"><i class="icon-mail-squared"></i><span class="sr-only">Newsletter</span></a></li>
	</ul>
</nav>
			</div>
		</div>

		<section>
		
			<div class="message-bar" id="firehose-message-tray">
				<span class="icon-quote-left"></span>
				<p>
					
						
						Please <strong><a href="//games.slashdot.org/login.pl">create an account</a></strong> to participate in the Slashdot moderation system
					
				</p>
			</div>
		
		
			<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-1024 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		
		
			<div class="banner-wrapper">
				<div class="adwrap adwrap-unviewed banner-contain">
					
					<div id='div-gpt-ad-728x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_a');});</script></div>
					<div id='div-gpt-ad-hubicon_200x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-hubicon_200x90_a');});</script></div>
				</div>
			</div>
		
		<a name="main-articles"></a>
	
	<!-- header type=current end --><!-- body begin -->







	

	<style type="text/css">
menu, menu * {
	text-decoration:none;
}

menu[type=context] {
	display:none;
	position:absolute;
	z-index:10000;
}

menu[type=context]:not(.brief) {
	background-color:#dfdfdf;
	margin:0;
	padding:2px 0.5em;
	border-style:solid;
	border-width:1px;
	border-color:#eeeeee #aaaaaa #aaaaaa #eeeeee;
	-moz-border-radius-topright:.7em;
	-webkit-border-top-right-radius: 0.7em 0.7em;
}

menu.full[type=context] > a.slash-hover:first-child {
	-moz-border-radius-topright:.6em;
	-webkit-border-top-right-radius: 0.6em 0.6em;
}



menu.brief[type=context] > a {
	-moz-border-radius:.6em;
	-webkit-border-radius: 0.6em;
	color:#ffffff;
	background-color:#000000;
}

/*
span.briefmenu a.tag:not(.datatype) {
    padding-left:.5em;
}
*/




/* #tag-menu a, #feedback-menu a  { */
menu.tag-menu-admin a {
	display:list-item;
	list-style:none;
	text-align:left;
	font-weight:bold;
	color:black;
	padding:0.1em 0.5em;
	margin:-0.1em -0.5em;
	cursor:pointer;
}


.tags .edit-bar { position:relative; }
article aside .share .addthis_toolbox { display:block; width:60px; float:left; }
article aside.view_mode .share { min-width:120px; padding-top:.5em; }
#firehose.list article header h2 {padding-left: 20px; !important}
.novote .vote { display:none; }

.vote > a, .votedup > a, .voteddown > a {
	display:inline-block;
	height:22px;
	width:22px;
	margin: 2px 10px 0 0;
	color:rgb(255,255,255);
	text-decoration:none;
	line-height:22px;
	text-align:center;
	font-weight:bold;
	font-size:14px;
	border-width:1px;
	border-style:solid;
	border-color:rgba(0,0,0,0.5);
}

.vote > a, .votedup > a, .voteddown > a {color:rgb(0,0,0);}

article.fhitem-submission h2 .vote > a, article.fhitem-submission h2 .votedup > a, article.fhitem-submission h2 .voteddown > a { border-color:rgba(0,0,0,0.15); }
.vote .up, .vote .down, .votedup .up, .votedup .down, .voteddown .up, .voteddown .down { border-radius: 4px; -moz-border-radius: 4px; -webkit-border-radius: 4px; /* text-shadow:0 0 2px #000000; }*/}
article:not(.fhitem-story) .vote .up,article:not(.fhitem-story) .vote .down,article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .votedup .down,article:not(.fhitem-story) .voteddown .up,article:not(.fhitem-story) .voteddown .down { /*text-shadow:none !important; */}
.voteddown .down, .votedup .up { margin-right: 10px; text-indent:2px; line-height:24px; }
article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .voteddown .down {background: rgb(174,174,174);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(174,174,174)), to(rgb(193,193,193)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(193,193,193), rgb(174,174,174) 100%);color:rgb(0,0,0);}
article.fhitem-story .votedup .up,article.fhitem-story .voteddown .down {background: rgb(0,66,66);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(0,53,53)), to(rgb(0,102,102)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(0,102,102), rgb(0,53,53) 100%);}




#tag-menu span.var-tag {
font-weight:normal;
color:#444444;
}

menu.reasons-menu a {
padding:0 .25em 0 .25em;
font-size:80%;
-moz-border-radius:.5em;
-webkit-border-radius:.5em;
cursor:pointer;
}

menu.reasons-menu a:hover {
background:rgb(153,153,153);
background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102);
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102)));
color:#fff;
text-decoration:none;
font-weignt:normal;
}

article.fhitem-story menu.reasons-menu a:hover {
background:#002323 !important;
background:-moz-linear-gradient(100% 100% 90deg, #002323, #005353 70%) repeat scroll 0 0 #002323 !important;
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(#005353), to(#002323)) !important;
}


menu.reasons-menu {
	display:none;
	margin:0;
	padding:0;
}

div.fhitem h3 menu.reasons-menu {
margin:0.25em 0 0;
}

div.fhitem h3 menu.reasons-menu a.tag {
font-size:.8em;
}

#tag-menu a.slash-hover,
#feedback-menu a.slash-hover,

.tag-display span.tag:hover,
.tag-display span.tag.trigger {
	color:white;
	background-color:rgb(0, 85, 85);
}

#tag-menu a.slash-hover span.var-tag {
	color:#eee;
}

.tag-entry.default {
        color:#ccc;
}

.brief .nix {
	margin-top:-1.35em;
	margin-left:0px;
	margin-top:-1.15em;
	text-decoration:none;
	line-height:1.35em;
	padding:0 2px;
	-moz-border-radius:.6em 0 0 .6em;
	-webkit-border-radius:.6em 0 0 .6em;
	-o-border-radius:.6em 0 0 .6em;
	border-radius:.6em 0 0 .6em;
    color:#fff !important;
    background:transparent !important;
}

.brief .nix:hover {
    background:rgb(153,153,153) !important;
    background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102) !important;
    background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102))) !important;
}

</style>

<menu id="nix-reasons" style="display:none">
	<a class="tag">binspam</a><a class="tag">dupe</a><a class="tag">notthebest</a><a class="tag">offtopic</a><a class="tag">slownewsday</a><a class="tag">stale</a><a class="tag">stupid</a>
</menu>
<menu id="nod-reasons" style="display:none">
	<a class="tag">fresh</a><a class="tag">funny</a><a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">maybe</a>
</menu>
<menu id="comment-nix-reasons" style="display:none">
	<a class="tag">offtopic</a><a class="tag">flamebait</a><a class="tag">troll</a><a class="tag">redundant</a><a class="tag">overrated</a>
</menu>
<menu id="comment-nod-reasons" style="display:none">
	<a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">informative</a><a class="tag">funny</a><a class="tag">underrated</a>
</menu>

<menu id="tag-nod-reasons" style="display:none">
	<a class="tag">descriptive</a>
</menu>
<menu id="feedback-menu" class="tag-menu-admin" type="context">
	<a class="tag">typo</a><a class="tag">dupe</a><a class="tag">error</a>
</menu>
<menu id="tag-menu" class="tag-menu-admin none" type="context">

<!--	<a data-op="!" class="nix">!<span class="var-tag hide"></span></a>-->

</menu>

<script type="text/javascript">
$(function(){
var $CURRENT_MENU, $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/, IE7=/^7\.0/, TAG_PREFIX=/^\/tag\//;

function get_tag_name( $tag ){
	return ($tag.attr('href') || '').replace(TAG_PREFIX, '') || $tag.text().toLowerCase();
}

function trigger_menu( e, selector, $menu, menu_content ){
	var $target=$(original_target(e, selector)), in_use=$target.is('.trigger');
	if ( $CURRENT_MENU ) {
		$CURRENT_MENU.menu('cancel', e);
		$CURRENT_MENU = null;
	}

	if ( !in_use ) {
		menu_content && $menu.stop(true, true).hide().html(menu_content);
		($CURRENT_MENU=$menu).menu('context', e);
	}
	return !in_use;
}

function open_menu( trigger, $menu ){
	var $trigger=$(trigger), $fhitem=$trigger.closest('.fhitem');
	$fhitem.length && user_intent('interest', $fhitem[0]);

	$menu.appendTo(document.body).css({ opacity:0 }).show();

	var 	right	= $fhitem.offset().left + $fhitem.width(),
		global	= $trigger.offset(),
		local	= $menu.offsetParent().offset();

	// Ugly IE position hack required:
	$.browser.msie && IE7.test($.browser.version) && (local.top = 0);

	// pin the menu (horizontally) on-screen
	global.left = Math.min(global.left, right-$menu.width());

	$trigger.addClass('trigger');
	$menu.css({
		position:	'absolute',
		top:		global.top - local.top + $trigger.height(),
		left:		global.left - local.left,
		opacity:	1
	});
}

function close_menu( trigger, $menu ){
	$menu.hide();
	$(trigger).removeClass('trigger');
	($CURRENT_MENU===$menu) && ($CURRENT_MENU=false);
}

/* T2 tag context-menu */
var $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/;


    var user_is_admin = 0;



$('a[rel=tag]').live('mousedown',function(ea){
    window.open(this.href);
    return false;
})

$('.tag-bar .disagree').live('mousedown',function(ee){
	var fhitem = $(original_target(ee)).closest('.fhitem')[0],
		command = ('!' + $(original_target(ee)).attr("data-tag")).replace(NOTNOT, '');
    try { Tags.submit(fhitem, command); } catch ( err ) {  }
    return false;
})



$('a[rel=tag]').
	live('mousedown', function( e ){
        
            return true;
        

	}).
	live('click', function( e ){
		if ( !logged_in ) {
			var	target	= original_target(e),
				tag	= $(target).text();
			addfhfilter(tag);
		}
		e.preventDefault();
		return false;
	});

$TAG_MENU.menu({
	cssNamespace: 'slash',
	liveTriggers: true,
	clickDuration: 300,

	start: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			context	= firehose_settings && firehose_settings.viewtitle;

		// Insert the tagname into the menu items where needed.
		$TAG_MENU.find('span.var-tag').text(tag);
		$TAG_MENU.find('a.nix').attr('title','not ' + tag);


			// non-admins may only delete their own tags
		$TAG_MENU.find('a:[data-op="-"]').toggle($tag.is('.my'));
	

		// *tagname* in *viewtitle*
		$TAG_MENU.find('a:[data-op="="]').toggle(!!context);
		context && $TAG_MENU.find('span.var-view').text(context);

		open_menu($tag, $TAG_MENU);
	},

	select: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			op	= $(ui.select).attr('data-op'),
			fhitem,
			command;

		// Global for positioning other things.
		$related_trigger = $tag;

		switch ( op ) {
			case '=':
				addfhfilter(tag);
				break;

			default:
				fhitem = $tag.closest('.fhitem')[0];
				command = (op + tag).replace(NOTNOT, '');
				try { Tags.submit(fhitem, command); } catch ( err ) {  }
				break;
		}
	},

	stop: function( e, ui ){ close_menu(ui.trigger, $TAG_MENU); }
});




/* T2 feedback context-menu */



/* T2 datatype context-menu (admin-only) */






});
</script>

	

<!-- SMACKS: BEGIN STORY CONTENT -->
<div class="container">
	<!--SMACKS: BEGING CENTER COLUMN -->
	<div class="main-wrap has-rail-right">
		<div class="main-content">
			<div class="grid_24 a2 ">
			</div>
			<div id="firehose" class="nothumbs">
			<div id="firehoselist" class="fhroot fleft  grid_24">
				<div id="announcement">
  <div id="announcementText" style="display: none;"> <span class="headline"><a href="https://www.minds.com/slashdot?referrer=slashdot" rel="nofollow">Check out Slashdot on Minds!</a> | Migrate from GitHub to SourceForge quickly and easily with <strong><a href="https://sourceforge.net/p/forge/documentation/GitHub%20Importer/" rel="nofollow">this tool</a></strong>.</span> Check out all of SourceForge&rsquo;s <strong><a href="https://sourceforge.net/blog/brief-history-sourceforge-look-to-future/" rel="nofollow">recent improvements.</a></strong></div>
  <a href="" class="btn-close" title="don't show me this again" onclick="closeAnnouncement(); return false;">&times;</a>
</div>


<script type="text/javascript">

if (!$.cookie('hide_sitenotice_36')) {
	$('#announcement').fadeIn(300);
}

function closeAnnouncement() {
	$('#announcement').fadeOut(300);
	$.cookie('hide_sitenotice_36', 'true', { path: '/', domain: 'slashdot.org', expires: 1 });
}
</script>
				<article id="firehose-107842664" data-fhid="107842664" data-fhtype="story" class="fhitem fhitem-story article usermode thumbs grid_24">
		<span class="sd-info-block" style="display: none">
			<span class="sd-key-firehose-id">107842664</span>
			<span class="type">story</span>
			
		</span>







	
	

<header>
	
		<span class="topic" id="topic-107842664">
			<a href="//games.slashdot.org/index2.pl?fhfilter=games" onclick="return addfhfilter('games');">
			
				<img src="//a.fsdn.com/sd/topics/games_64.png" width="64" height="64" alt="Games" title="Games">
			
		</a>
		</span>
	

	<h2 class="story">
		

		

		
		

		

		

		

		<span id="title-107842664" class="story-title"> <a   href="//games.slashdot.org/story/19/04/04/2122211/cord-cutting-hits-video-games">Cord-Cutting Hits Video Games</a> <span class=" no extlnk"><a class="story-sourcelnk" href="https://www.axios.com/cord-cutting-hits-video-games-2e22b78b-d15c-40c0-9a3e-91fc414e26c4.html"  title="External link - https://www.axios.com/cord-cutting-hits-video-games-2e22b78b-d15c-40c0-9a3e-91fc414e26c4.html" target="_blank"> (axios.com) </a></span></span>

		
		
		<!--<span class="comments commentcnt-107842664" >113</span>-->
		

		
		<!-- comment bubble -->
		
			<span class="comment-bubble"><a href="//games.slashdot.org/story/19/04/04/2122211/cord-cutting-hits-video-games#comments" title="">113</a></span>
		
	</h2>
	<div class="details" id="details-107842664">
		<span class="story-details">
		<span class="story-views">
			<span class="sodify" onclick="firehose_set_options('color', 'red')" title="Filter Firehose to entries rated red or better"></span><span class="icon-beaker pop1 " alt="Popularity" title="Filter Firehose to entries rated red or better" onclick="firehose_set_options('color', 'red')"><span></span></span> 
		</span>
		</span>
		<span class="story-byline">
	
				
			Posted
				by 
		
		
			
				  msmash
			
		
		

		
		
		<time id="fhtime-107842664" datetime="on Thursday April 04, 2019 @08:10PM">on Thursday April 04, 2019 @08:10PM</time>
		
		
			 from the <span class="dept-text">new-age</span> dept.
		
		</span>
	</div>
</header>

<div class="body" id="fhbody-107842664">
	
		
	

	
		
		<div id="text-107842664" class="p">
			
		 	
				Video games are the next entertainment industry undergoing a major disruption, <a href="https://www.axios.com/cord-cutting-hits-video-games-2e22b78b-d15c-40c0-9a3e-91fc414e26c4.html">all the way down to the consoles and controllers</a>. From a report:<i> Details: "In the past, you plunked down $60 at GameStop for a copy of Grand Theft Auto or Madden NFL and played it out -- after which you could trade it in or let it gather dust," the AP reports. "Now, you'll increasingly have the choice of subscribing to games, playing for free or possibly just streaming them over the internet to your phone or TV." <br> <br>

New subscription streaming services represent a massive shift from gaming into the cloud, which will make it easier to access games on any device, including mobile. [...] Gamers wouldn't necessarily have to buy individual games anymore -- they could buy them as part of a larger and potentially cheaper package -- and it means that they wouldn't be limited to expensive hardware devices that only work for certain games.</i><br>
		 	
		</div>

		

		

		
			
		
	</div>
	<aside class="grid_24 view_mode">
		
			<div class="units-12 story-detail-tags">
				<span id="sharethis-107842664" class="">
					
						

						

						
							<div class="story-controls">
								<div
								  class="janrainSocialPlaceholder"
								  data-janrain-url="https://games.slashdot.org/story/19/04/04/2122211/cord-cutting-hits-video-games"
								  data-janrain-title="Cord-Cutting Hits Video Games"
								  data-janrain-message="Cord-Cutting Hits Video Games @slashdot"
								></div>
							</div>
						
					
				</span>

				<div class="story-tags">
					<div class="tright tw">
						
							<span class="tright tags">
								
									<menu type="toolbar" class="edit-bar">
		<span id="tagbar-107842664" class="tag-bar none">
			<a  class="topic tag" rel="statictag" href="//slashdot.org/tag/" target="_blank"></a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/games" target="_blank">games</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/gaming" target="_blank">gaming</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/service" target="_blank">service</a>

		</span>
		
			<a class="edit-toggle" href="/my/login/" onclick="show_login_box();return false;">
				<span class="icon-tag btn collapse"></span>
			</a>
		
		
		<div class="tag-menu">
			<input class="tag-entry default" type="text" value="apply tags">
		</div>
		

		
		

	</menu>
								
							</span>
						
					</div>
				</div>
			</div>

			
				
				
				
			 	
					<section class="grid_24" id="newa2footerv2">
						<div class="grid_6 pr">
							<h3><a title="Previous story" href="//tech.slashdot.org/story/19/04/04/2045209/internet-archive-recovers-half-a-million-lost-myspace-songs?sdsrc=prev">&larr;</a></h3>
						</div>
						<div class="grid_12 rl">
							<h3>You may like to read:</h3>
						</div>
						<div class="grid_6 ns">
							<h3><a title="Next story" href="//tech.slashdot.org/story/19/04/04/2135207/android-tv-update-puts-home-screen-ads-on-multi-thousand-dollar-sony-smart-tvs?sdsrc=next">&rarr;</a></h3>
						</div>
						<div class="grid_6">
							<span class="c">
								<a href="//tech.slashdot.org/story/19/04/04/2045209/internet-archive-recovers-half-a-million-lost-myspace-songs?sdsrc=prev">Internet Archive Recovers Half a Million 'Lost' MySpace Songs </a>
							</span>
						</div>
						<div class="grid_12">
							<span class="c">
								
									
									
									
									

																				<h2><a href="//games.slashdot.org/story/18/07/08/0150207/game-company-fires-two-employees-who-complained-about-mansplaining-on-twitter?sdsrc=popbyskid">Game Company Fires Two Employees Who Complained About 'Mansplaining' on Twitter</a><br></h2>
																				<h2><a href="//games.slashdot.org/story/19/01/13/2017234/battlefield-5s-poor-sales-numbers-have-become-a-disaster-for-electronic-arts?sdsrc=popbyskid">Battlefield 5's Poor Sales Numbers Have Become a Disaster For Electronic Arts</a><br></h2>
																				<h2><a href="//games.slashdot.org/story/19/04/01/162218/fortnite-may-be-a-virtual-game-but-its-having-real-life-dangerous-effects?sdsrc=popbyskid">'Fortnite' May be a Virtual Game, But It's Having Real-life, Dangerous Effects</a><br></h2>
																				<h2><a href="//games.slashdot.org/story/18/06/07/0221200/valve-will-stop-removing-controversial-games-on-steam-unless-they-are-illegal-or-straight-up-trolling?sdsrc=popbyskid">Valve Will Stop Removing Controversial Games on Steam Unless They Are 'Illegal or Straight up Trolling'</a><br></h2>
																				<h2><a href="//games.slashdot.org/story/18/08/26/0348241/student-arrested-for-posting-zombie-killing-ar-game-clip-filmed-at-his-high-school?sdsrc=popbyskid">Student Arrested For Posting Zombie-Killing AR Game Clip Filmed at His High School</a><br></h2>
									
								
								
							</span>
						</div>
						<div class="grid_6">
							<span class="c">
								
									<a href="//tech.slashdot.org/story/19/04/04/2135207/android-tv-update-puts-home-screen-ads-on-multi-thousand-dollar-sony-smart-tvs?sdsrc=next">Android TV Update Puts Home-Screen Ads On Multi-Thousand-Dollar Sony Smart TVs</a>
								
							</span>
						</div>
					</section>
				
			
		
	</aside>
	



	</article>
			</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: BEGIN RIGHT RAIL -->
	<aside id="slashboxes" class="rail-right">
		
                    <div id="slashboxesin" class="yui-b">
                            
                            
                            
                    </div>
		    <div class="railad adwrap-unviewed">
<div id='div-gpt-ad-300x250_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-300x250_a');});</script></div>
</div>
		    <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	if ( isAdBlockActive) {
		window._taboola = window._taboola || [];
		_taboola.push({
			mode: 'thumbnails-rr2',
			container: 'taboola-below-article-thumbnails',
			placement: 'Below Article Thumbnails',
			target_type: 'mix'
		});
	};
</script>
		
	</aside>
		<!-- SMACKS: END RIGHT RAIL -->
</div>
<!-- END STORY CONTENT -->

<!-- THIS IS THE LOCATION FOR THE NEW STORY_B CODE -->
<div class="adwrap">
<div id='div-gpt-ad-728x90_b'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_b');});</script></div>
</div>
<div id="stackcommerce-adwrap" style="display:none;">
    <div style="margin:auto;max-width:970px;max-height:250px;">
        <div data-sc-widget data-publisher-id="66" data-categories="88,90" data-items-per-page="4" data-col-count="4" data-utm-source="slashdot.org" data-utm-content="story-deal-feed"></div>
    </div>
</div>
<script type="text/javascript">
if (!window.is_euro_union) {
    if (isAdBlockActive) {
        $.ajax({
            url: '/ajax.pl?op=nel',
            success: function(html){
                if(html){
                    $('#firehoselist article').eq(0).after(html);
                } else {
                    (function () {
                        var stackCommerceDiv = document.getElementById('stackcommerce-adwrap');
                        stackCommerceDiv.style = '';
                        var stackCommerce = document.createElement('script');
                        stackCommerce.async = true;
                        stackCommerce.type = 'text/javascript';
                        stackCommerce.src = 'https://widgets.stackcommerce.com/js-deal-feed/0.1/widget.js';
                        var node = document.getElementsByTagName('script')[0];
                        node.parentNode.insertBefore(stackCommerce, node);
                    })();
                }
            }
        });
    };
}
</script>
<!--------------------------->


<!-- SMACKS: BEGIN COMMENTS CONTAINER -->
<div class="container">
	<!-- SMACKS: BEGIN COMMENTS SECTION -->
	<div class="main-wrap">
		<div class="main-content">
			<div id="comments" class="a2commentwrap">
			<div>
					<a name="comments"></a>
<div id="comments" class="container">
	<div class="main-wrap">
		<div class="main-content">
			<section class="d2incommentspl">
				<div class="commentwrap" id="commentwrap">
					
						<div class="commentBox">
							<div class="title hide">
								<h4>
									
										<span class="escape-link"><a href="//games.slashdot.org/story/19/04/04/2122211/cord-cutting-hits-video-games" title="Back to Article - Cord-Cutting Hits Video Games">Cord-Cutting Hits Video Games</a></span>
									
									<span class="commentBoxLinks"><a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_d"></span> More</a>



	| <span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=13708710&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//games.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a></span>
								</h4>
							</div>
						</div>
					

					<section class="grid_24" id="d2header"><div>
						
							<h2 class="commentspl test"><a title="Back to Article - Cord-Cutting Hits Video Games" href="//games.slashdot.org/story/19/04/04/2122211/cord-cutting-hits-video-games">Cord-Cutting Hits Video Games</a></h2>
						
						<nav class="grid_24">
							<div class="grid_14 widthauto">
							
								<span class="ind"></span><a class="btn first" href="//games.slashdot.org/comments.pl?sid=13708710&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
							
							<!-- <a href="//games.slashdot.org/search.pl?op=comments&amp;sid=13708710" class="btn">Search <span class="totalcommentcnt">113</span> Comments</a> -->
							
								
									<a href="#" onclick="D2.ajaxFetchComments(0,1,'','',-1); return false" class="btn" id="d2loadall">Load All Comments</a>
								
							
							
								</div>
								<div class="grid_10 d1or2">
							

							
								<div id="d2out" class="horizontal rooted grid_15">
									<div id="d2act" class="hide">
										<div class="loki" id="gods">
											<script type="text/javascript">
												 $(function(){
													 D2.slider = new D2.Slider(
														 D2.user_threshold(),
														 D2.user_highlightthresh(),
														 'x'
													 );
												 });
											</script>
											<div id="bones" class="grid_12">
												<div class="ccw-count-container grid_24">
													<span id="ccw-full-count-text" class="grid_8 ccw-count-text tcenter"><span></span><span id="ccw-full-phrase">&nbsp;Full</span></span>
													<span id="ccw-abbr-count-text" class="grid_8 ccw-count-text"><span></span><span id="ccw-abbr-phrase">&nbsp;Abbreviated</span></span>
													<span id="ccw-hide-count-text" class="grid_8 ccw-count-text tleft"><span></span><span id="ccw-hide-phrase">&nbsp;Hidden</span></span>
												</div>
												<div id="ccw">
													<div id="ccw-body" class="ccw-core">
														<div id="ccw-panel-container" class="ccw-core">
															<div id="ccw-full-panel" class="ccw-panel">
																/Sea<div class="ccw-panel-border"></div>
																<div id="ccw-full-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-abbr-panel" class="ccw-panel">
																<div class="ccw-panel-border"></div>
																<div id="ccw-abbr-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-hide-panel" class="ccw-panel">
																<div id="ccw-hide-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
														</div>
														<div id="ccw-control" class="ccw-core">
															<div id="ccw-centering-rail" class="ccw-core">
																<div id="ccw-hide-bar-pos" class="ccw-core-pos">
																	<div id="ccw-hide-bar" class="ccw-bar">
																		<div id="ccw-hide-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-hide-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(HIDE_BAR, +1)"></div>
																		<div id="ccw-hide-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(HIDE_BAR, -1)"></div>
																	</div>
																</div>
																<div id="ccw-abbr-bar-pos" class="ccw-core-pos">
																	<div id="ccw-abbr-bar" class="ccw-bar">
																		<div id="ccw-abbr-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-abbr-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(ABBR_BAR, +1)"></div>
																		<div id="ccw-abbr-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(ABBR_BAR, -1)"></div>
																	</div>
																</div>
															</div>
														</div>
													</div>
													<div class="ccw-score-label grid_24">
														<div class="grid_3"><span class="sc">Score:</span></div>
														<div class="grid_3">5<span class="lg"></span></div>
														<div class="grid_3">4<span class="lg"></span></div>
														<div class="grid_3">3<span class="lg"></span></div>
														<div class="grid_3">2<span class="lg"></span></div>
														<div class="grid_3">1<span class="lg"></span></div>
														<div class="grid_3">0<span class="lg"></span></div>
														<div class="grid_3">-1<span class="lg"></span></div>
													</div>
												</div>
											</div>
											<div class="commentControlFooter">
												<a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_c"></span> More</a>



	| <span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=13708710&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//games.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a><div id="login_cover" class="hide" onclick="hide_login_box()"></div>
<div id="login_box" class="hide">
	<div id="login_box_content">
		<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="//games.slashdot.org/comments.pl?sid=13708710">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-1024 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		<div class="actions">
			<a class="ico close" href="#" onclick="hide_login_box(); return false"><span>Close</span></a>
		</div>
	</div>
</div>
<script type="text/javascript">logged_in = 0</script>
											</div>
											<div id="commentControlBoxStatus" class="hide"></div>
										</div>
									</div>
								</div>
							
							
							<a href="//games.slashdot.org/search.pl?op=comments&amp;sid=13708710" class="ui-icon search_comments">Search <span class="totalcommentcnt">113</span> Comments</a>
							
								<a class="pref ui-icon-w" href="//games.slashdot.org/users.pl" onclick="show_login_box(); $('#modal_box').addClass('login'); return false;">Log In/Create an Account</a>
							
						</div>
					</nav>
					<section id="besttabs" class="grid_24">
						<span class="legend">Comments Filter:</span>
						<ul class="besttabslist">
							<li class="active">
								<a href="#" data-filter-url="//games.slashdot.org/story/19/04/04/2122211/cord-cutting-hits-video-games#comments">All</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//games.slashdot.org/story/19/04/04/2122211/cord-cutting-hits-video-games/insightful-comments#comments">Insightful</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//games.slashdot.org/story/19/04/04/2122211/cord-cutting-hits-video-games/informative-comments#comments">Informative</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//games.slashdot.org/story/19/04/04/2122211/cord-cutting-hits-video-games/interesting-comments#comments">Interesting</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//games.slashdot.org/story/19/04/04/2122211/cord-cutting-hits-video-games/funny-comments#comments">Funny</a>
							</li>
						
					</ul>
					<script>
					(function($){
						$('#besttabs').show();
						$('.besttabslist').on('click', 'li a', function(e){
							e.preventDefault();
							var url = $(this).data('filter-url');
							//console.log('URL= ', url);
							$(this)
								.closest('ul').find('li').removeClass('active')
								.end()
								.closest('li').addClass('active');
							window.location = url;
						});
					})($j);
					</script>
			</section>
				<aside class="grid_24">
					<p>
						<small><strong>The Fine Print:</strong> The following comments are owned by whoever posted them.  We are not responsible for them in any way.</small>
					</p>
				</aside>
			</section>
			
		</div>
	</div>
</div><script src="//a.fsdn.com/sd/comments-minified.js?2372558b224a4193" type="text/javascript"></script>


<script type="text/javascript">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</script>




	
	
	
	
		<ul id="commentlisting" class="d2">
			<li id="tree_58387034" class="comment hidden"><span class="ind"></span>
<div id="comment_status_58387034" class="commentstatus"></div>
<div id="comment_58387034" class="cw">
</div>

<div id="replyto_58387034"></div>

<ul id="group_58387034">
	<li id="hiddens_58387034" class="hide"></li>
</ul>

<ul id="commtree_58387034"><li id="tree_58387248" class="comment hidden"><span class="ind"></span>
<div id="comment_status_58387248" class="commentstatus"></div>
<div id="comment_58387248" class="cw">
</div>

<div id="replyto_58387248"></div>

<ul id="group_58387248">
	<li id="hiddens_58387248" class="hide"></li>
</ul>

</li><li id="tree_58387282" class="comment hidden"><span class="ind"></span>
<div id="comment_status_58387282" class="commentstatus"></div>
<div id="comment_58387282" class="cw">
</div>

<div id="replyto_58387282"></div>

<ul id="group_58387282">
	<li id="hiddens_58387282" class="hide"></li>
</ul>

</li><li id="tree_58387360" class="comment hidden"><span class="ind"></span>
<div id="comment_status_58387360" class="commentstatus"></div>
<div id="comment_58387360" class="cw">
</div>

<div id="replyto_58387360"></div>

<ul id="group_58387360">
	<li id="hiddens_58387360" class="hide"></li>
</ul>

</li><li id="tree_58387638" class="comment hidden"><span class="ind"></span>
<div id="comment_status_58387638" class="commentstatus"></div>
<div id="comment_58387638" class="cw">
</div>

<div id="replyto_58387638"></div>

<ul id="group_58387638">
	<li id="hiddens_58387638" class="hide"></li>
</ul>

<ul id="commtree_58387638"><li id="tree_58388238" class="comment hidden"><span class="ind"></span>
<div id="comment_status_58388238" class="commentstatus"></div>
<div id="comment_58388238" class="cw">
</div>

<div id="replyto_58388238"></div>

<ul id="group_58388238">
	<li id="hiddens_58388238" class="hide"></li>
</ul>

</li><li id="tree_58389648" class="comment oneline"><span class="ind"></span>
<div id="comment_status_58389648" class="commentstatus"></div>
<div id="comment_58389648" class="cw">
	<div id="comment_top_58389648" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_58389648" name="comment_link_58389648" href="//games.slashdot.org/comments.pl?sid=13708710&amp;cid=58389648" onclick="return D2.setFocusComment(58389648)" >Re:</a>


		 	<span id="comment_score_58389648" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 58389648); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Rhipf">Rhipf</a>  <span class="uid"><a href="//slashdot.org/~Rhipf">( 525263 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_58389648"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_58389648"><p>By that logic though, cancelling your cable TV service and subscribing to Netflix (or any of the other similar services) isn't really cord-cutting either. You still need a cord to connect to the Internet to get those streaming services.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_58389648">

</div>
</div>

<div id="replyto_58389648"></div>

<ul id="group_58389648">
	<li id="hiddens_58389648" class="hide"></li>
</ul>

<ul id="commtree_58389648"><li id="tree_58390730" class="comment oneline"><span class="ind"></span>
<div id="comment_status_58390730" class="commentstatus"></div>
<div id="comment_58390730" class="cw">
	<div id="comment_top_58390730" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_58390730" name="comment_link_58390730" href="//games.slashdot.org/comments.pl?sid=13708710&amp;cid=58390730" onclick="return D2.setFocusComment(58390730)" >Re:</a>


		 	<span id="comment_score_58390730" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 58390730); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Dragonslicer">Dragonslicer</a>  <span class="uid"><a href="//slashdot.org/~Dragonslicer">( 991472 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_58390730"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_58390730"><p><div class="quote"><p>By that logic though, cancelling your cable TV service and subscribing to Netflix (or any of the other similar services) isn't really cord-cutting either. You still need a cord to connect to the Internet to get those streaming services.</p></div><p>"Cord-cutting", i.e. cancelling your cable television subscription, means that, at the logical level, you're cutting one of the multiple cords that you currently have. Instead of having separate subscriptions for television and Internet access, you just have a single subscription for Internet access, and you use your Internet connection for the stuff you used to use your cable television service for.
<br> <br>
Yes, we all know that at the physical layer, it's typically all going over a single cord.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_58390730">

</div>
</div>

<div id="replyto_58390730"></div>

<ul id="group_58390730">
	<li id="hiddens_58390730" class="hide"></li>
</ul>

</li></ul></li><li id="hidestring_58387638"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=13708710&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=58387638">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_58389612" class="comment oneline"><span class="ind"></span>
<div id="comment_status_58389612" class="commentstatus"></div>
<div id="comment_58389612" class="cw">
	<div id="comment_top_58389612" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_58389612" name="comment_link_58389612" href="//games.slashdot.org/comments.pl?sid=13708710&amp;cid=58389612" onclick="return D2.setFocusComment(58389612)" >Re:</a>


		 	<span id="comment_score_58389612" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 58389612); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~omnichad">omnichad</a>  <span class="uid"><a href="//slashdot.org/~omnichad">( 1198475 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_58389612"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_58389612"><p>Yeah, they have this backwards.  Cord-cutting soon to hit video games after people realize they're spending more money on a subscription service sounds more like it.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_58389612">

</div>
</div>

<div id="replyto_58389612"></div>

<ul id="group_58389612">
	<li id="hiddens_58389612" class="hide"></li>
</ul>

</li><li id="hidestring_58387034"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=13708710&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=58387034">4 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_58387036" class="comment full contain"><span class="ind"></span>
<div id="comment_status_58387036" class="commentstatus"></div>
<div id="comment_58387036" class="cw">
	<div id="comment_top_58387036" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_58387036" name="comment_link_58387036" href="//games.slashdot.org/comments.pl?sid=13708710&amp;cid=58387036" onclick="return D2.setFocusComment(58387036)" >Leash Embracing</a>


		 	<span id="comment_score_58387036" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 58387036); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Kunedog">Kunedog</a>  <span class="uid"><a href="//slashdot.org/~Kunedog">( 1033226 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_58387036">		
		on Thursday April 04, 2019 @08:16PM (<span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=13708710&amp;cid=58387036">#58387036</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_58387036">Streamed games are a choke chain like we've never seen before in gaming.  Portraying that as "cord-cutting" couldn't be getting it more wrong.</div>
	</div>

	<div class="commentSub" id="comment_sub_58387036">
<span class="ind"></span><a id="reply_link_58387036" class="btn link" href="//games.slashdot.org/comments.pl?sid=13708710&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=58387036" onclick="D2.replyTo(58387036); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Leash Embracing by Kunedog @slashdot" data-url="https://games.slashdot.org/comments.pl?sid=13708710&cid=58387036" data-title="Leash Embracing">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Leash Embracing by Kunedog" data-url="https://games.slashdot.org/comments.pl?sid=13708710&cid=58387036" data-title="Leash Embracing">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Leash Embracing by Kunedog" data-url="https://games.slashdot.org/comments.pl?sid=13708710&cid=58387036" data-title="Leash Embracing">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://games.slashdot.org/comments.pl?sid=13708710%26cid=58387036" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_58387036" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//games.slashdot.org/comments.pl?sid=13708710&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=58387036" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_58387036"></div>

<ul id="group_58387036">
	<li id="hiddens_58387036" class="hide"></li>
</ul>

<ul id="commtree_58387036"><li id="tree_58387100" class="comment hidden"><span class="ind"></span>
<div id="comment_status_58387100" class="commentstatus"></div>
<div id="comment_58387100" class="cw">
</div>

<div id="replyto_58387100"></div>

<ul id="group_58387100">
	<li id="hiddens_58387100" class="hide"></li>
</ul>

<ul id="commtree_58387100"><li id="tree_58387112" class="comment hidden"><span class="ind"></span>
<div id="comment_status_58387112" class="commentstatus"></div>
<div id="comment_58387112" class="cw">
</div>

<div id="replyto_58387112"></div>

<ul id="group_58387112">
	<li id="hiddens_58387112" class="hide"></li>
</ul>

<ul id="commtree_58387112"><li id="tree_58387800" class="comment hidden"><span class="ind"></span>
<div id="comment_status_58387800" class="commentstatus"></div>
<div id="comment_58387800" class="cw">
</div>

<div id="replyto_58387800"></div>

<ul id="group_58387800">
	<li id="hiddens_58387800" class="hide"></li>
</ul>

</li><li id="hidestring_58387112"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=13708710&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=58387112">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_58387100"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=13708710&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=58387100">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_58387136" class="comment hidden"><span class="ind"></span>
<div id="comment_status_58387136" class="commentstatus"></div>
<div id="comment_58387136" class="cw">
</div>

<div id="replyto_58387136"></div>

<ul id="group_58387136">
	<li id="hiddens_58387136" class="hide"></li>
</ul>

<ul id="commtree_58387136"><li id="tree_58387716" class="comment hidden"><span class="ind"></span>
<div id="comment_status_58387716" class="commentstatus"></div>
<div id="comment_58387716" class="cw">
</div>

<div id="replyto_58387716"></div>

<ul id="group_58387716">
	<li id="hiddens_58387716" class="hide"></li>
</ul>

<ul id="commtree_58387716"><li id="tree_58388684" class="comment hidden"><span class="ind"></span>
<div id="comment_status_58388684" class="commentstatus"></div>
<div id="comment_58388684" class="cw">
</div>

<div id="replyto_58388684"></div>

<ul id="group_58388684">
	<li id="hiddens_58388684" class="hide"></li>
</ul>

<ul id="commtree_58388684"><li id="tree_58389064" class="comment hidden"><span class="ind"></span>
<div id="comment_status_58389064" class="commentstatus"></div>
<div id="comment_58389064" class="cw">
</div>

<div id="replyto_58389064"></div>

<ul id="group_58389064">
	<li id="hiddens_58389064" class="hide"></li>
</ul>

<ul id="commtree_58389064"><li id="tree_58389626" class="comment oneline"><span class="ind"></span>
<div id="comment_status_58389626" class="commentstatus"></div>
<div id="comment_58389626" class="cw">
	<div id="comment_top_58389626" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_58389626" name="comment_link_58389626" href="//games.slashdot.org/comments.pl?sid=13708710&amp;cid=58389626" onclick="return D2.setFocusComment(58389626)" >Re:</a>


		 	<span id="comment_score_58389626" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 58389626); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~omnichad">omnichad</a>  <span class="uid"><a href="//slashdot.org/~omnichad">( 1198475 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_58389626"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_58389626"><p>How many of those games *install* fine without the Steam client?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_58389626">

</div>
</div>

<div id="replyto_58389626"></div>

<ul id="group_58389626">
	<li id="hiddens_58389626" class="hide"></li>
</ul>

</li></ul></li><li id="hidestring_58388684"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=13708710&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=58388684">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_58387716"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=13708710&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=58387716">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_58387136"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=13708710&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=58387136">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_58387484" class="comment hidden"><span class="ind"></span>
<div id="comment_status_58387484" class="commentstatus"></div>
<div id="comment_58387484" class="cw">
</div>

<div id="replyto_58387484"></div>

<ul id="group_58387484">
	<li id="hiddens_58387484" class="hide"></li>
</ul>

</li><li id="tree_58387748" class="comment full contain"><span class="ind"></span>
<div id="comment_status_58387748" class="commentstatus"></div>
<div id="comment_58387748" class="cw">
	<div id="comment_top_58387748" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_58387748" name="comment_link_58387748" href="//games.slashdot.org/comments.pl?sid=13708710&amp;cid=58387748" onclick="return D2.setFocusComment(58387748)" >Re:Leash Embracing</a>


		 	<span id="comment_score_58387748" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 58387748); return false"><span class=opt>Score:</span>4</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Falos">Falos</a>  <span class="uid"><a href="//slashdot.org/~Falos">( 2905315 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_58387748">		
		on Thursday April 04, 2019 @11:35PM (<span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=13708710&amp;cid=58387748">#58387748</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_58387748"><p>You have no business owning any property or capital, commoner. You'll operate computer software when we say so. Your movies will play when we say so. Your keurig will brew when we say so. Your toilet will flush AFTER it authenticates with our servers to get our say so.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_58387748">
<span class="ind"></span><a id="reply_link_58387748" class="btn link" href="//games.slashdot.org/comments.pl?sid=13708710&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=58387748" onclick="D2.replyTo(58387748); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//games.slashdot.org/comments.pl?sid=13708710&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=58387036" onclick="return D2.selectParent(58387036)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Leash Embracing by Falos @slashdot" data-url="https://games.slashdot.org/comments.pl?sid=13708710&cid=58387748" data-title="Re:Leash Embracing">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Leash Embracing by Falos" data-url="https://games.slashdot.org/comments.pl?sid=13708710&cid=58387748" data-title="Re:Leash Embracing">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Leash Embracing by Falos" data-url="https://games.slashdot.org/comments.pl?sid=13708710&cid=58387748" data-title="Re:Leash Embracing">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://games.slashdot.org/comments.pl?sid=13708710%26cid=58387748" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_58387748" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//games.slashdot.org/comments.pl?sid=13708710&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=58387748" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_58387748"></div>

<ul id="group_58387748">
	<li id="hiddens_58387748" class="hide"></li>
</ul>

<ul id="commtree_58387748"><li id="tree_58387894" class="comment hidden"><span class="ind"></span>
<div id="comment_status_58387894" class="commentstatus"></div>
<div id="comment_58387894" class="cw">
</div>

<div id="replyto_58387894"></div>

<ul id="group_58387894">
	<li id="hiddens_58387894" class="hide"></li>
</ul>

</li><li id="tree_58388022" class="comment oneline"><span class="ind"></span>
<div id="comment_status_58388022" class="commentstatus"></div>
<div id="comment_58388022" class="cw">
	<div id="comment_top_58388022" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_58388022" name="comment_link_58388022" href="//games.slashdot.org/comments.pl?sid=13708710&amp;cid=58388022" onclick="return D2.setFocusComment(58388022)" >Re:</a>


		 	<span id="comment_score_58388022" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 58388022); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~jlar">jlar</a>  <span class="uid"><a href="//slashdot.org/~jlar">( 584848 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_58388022"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_58388022"><p>"Your toilet will flush AFTER it authenticates with our servers to get our say so."</p><p>The future is coming:</p><p><a href="https://www.techinasia.com/chinas-public-toilets-facial-recognition-xi-jinping" title="techinasia.com">https://www.techinasia.com/chi...</a> [techinasia.com]</p></div>
	</div>

	<div class="commentSub" id="comment_sub_58388022">

</div>
</div>

<div id="replyto_58388022"></div>

<ul id="group_58388022">
	<li id="hiddens_58388022" class="hide"></li>
</ul>

<ul id="commtree_58388022"><li id="tree_58390634" class="comment oneline"><span class="ind"></span>
<div id="comment_status_58390634" class="commentstatus"></div>
<div id="comment_58390634" class="cw">
	<div id="comment_top_58390634" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_58390634" name="comment_link_58390634" href="//games.slashdot.org/comments.pl?sid=13708710&amp;cid=58390634" onclick="return D2.setFocusComment(58390634)" >Re:</a>


		 	<span id="comment_score_58390634" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 58390634); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ilsaloving">ilsaloving</a>  <span class="uid"><a href="//slashdot.org/~ilsaloving">( 1534307 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_58390634"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_58390634"><p>Will the facial tech recognize that you just ate at a Taco Bell and dispense extra TP for you?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_58390634">

</div>
</div>

<div id="replyto_58390634"></div>

<ul id="group_58390634">
	<li id="hiddens_58390634" class="hide"></li>
</ul>

</li></ul></li><li id="hidestring_58387748"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=13708710&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=58387748">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_58387036"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=13708710&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=58387036">3 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_58387050" class="comment hidden"><span class="ind"></span>
<div id="comment_status_58387050" class="commentstatus"></div>
<div id="comment_58387050" class="cw">
</div>

<div id="replyto_58387050"></div>

<ul id="group_58387050">
	<li id="hiddens_58387050" class="hide"></li>
</ul>

<ul id="commtree_58387050"><li id="tree_58387082" class="comment hidden"><span class="ind"></span>
<div id="comment_status_58387082" class="commentstatus"></div>
<div id="comment_58387082" class="cw">
</div>

<div id="replyto_58387082"></div>

<ul id="group_58387082">
	<li id="hiddens_58387082" class="hide"></li>
</ul>

<ul id="commtree_58387082"><li id="tree_58387612" class="comment oneline"><span class="ind"></span>
<div id="comment_status_58387612" class="commentstatus"></div>
<div id="comment_58387612" class="cw">
	<div id="comment_top_58387612" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_58387612" name="comment_link_58387612" href="//games.slashdot.org/comments.pl?sid=13708710&amp;cid=58387612" onclick="return D2.setFocusComment(58387612)" >Re:</a>


		 	<span id="comment_score_58387612" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 58387612); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~scdeimos">scdeimos</a>  <span class="uid"><a href="//slashdot.org/~scdeimos">( 632778 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_58387612"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_58387612">Why fuck around replacing Steam's DRM<nobr> <wbr></nobr>.dll files or emulating Steam's DRM master server when you can just buy the same games DRM-free from GoG and Humble?</div>
	</div>

	<div class="commentSub" id="comment_sub_58387612">

</div>
</div>

<div id="replyto_58387612"></div>

<ul id="group_58387612">
	<li id="hiddens_58387612" class="hide"></li>
</ul>

<ul id="commtree_58387612"><li id="tree_58389564" class="comment oneline"><span class="ind"></span>
<div id="comment_status_58389564" class="commentstatus"></div>
<div id="comment_58389564" class="cw">
	<div id="comment_top_58389564" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_58389564" name="comment_link_58389564" href="//games.slashdot.org/comments.pl?sid=13708710&amp;cid=58389564" onclick="return D2.setFocusComment(58389564)" >Re:</a>


		 	<span id="comment_score_58389564" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 58389564); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~thomst">thomst</a>  <span class="uid"><a href="//slashdot.org/~thomst">( 1640045 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_58389564"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_58389564"><p>scdeimos inquired:</p><p><div class="quote"><p>Why fuck around replacing Steam's DRM<nobr> <wbr></nobr>.dll files or emulating Steam's DRM master server when you can just buy the same games DRM-free from GoG and Humble?</p></div><p>Say what?</p><p>Every major titleI've bought from Humble basically amounts to a redemption code for Steam.</p><p>If you're talking about indie games, sure, you can download and play many of those as stand-alone, no-DRM-check, offline purchases. But all the marquee titles require you to have a Steam subscription in order to download and play them.</p><p>I'd prefer that not be the case, but I see no sign that Steam will be going away any time soon. So, unless civilization collapses and the Internet goes bye-bye<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_58389564">

</div>
</div>

<div id="replyto_58389564"></div>

<ul id="group_58389564">
	<li id="hiddens_58389564" class="hide"></li>
</ul>

</li><li id="tree_58389692" class="comment oneline"><span class="ind"></span>
<div id="comment_status_58389692" class="commentstatus"></div>
<div id="comment_58389692" class="cw">
	<div id="comment_top_58389692" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_58389692" name="comment_link_58389692" href="//games.slashdot.org/comments.pl?sid=13708710&amp;cid=58389692" onclick="return D2.setFocusComment(58389692)" >Re:</a>


		 	<span id="comment_score_58389692" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 58389692); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Rhipf">Rhipf</a>  <span class="uid"><a href="//slashdot.org/~Rhipf">( 525263 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_58389692"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_58389692"><p>From what I have seen lately, a lot of the Humble games only come with a Steam option. The truly DRM free Humble bundles (where every game was a separate downloadable file that didn't need Steam) seem to be a thing of the past. I haven't bought a Humble bundle in ages since they all seem to need Steam now.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_58389692">

</div>
</div>

<div id="replyto_58389692"></div>

<ul id="group_58389692">
	<li id="hiddens_58389692" class="hide"></li>
</ul>

</li></ul></li><li id="tree_58388650" class="comment hidden"><span class="ind"></span>
<div id="comment_status_58388650" class="commentstatus"></div>
<div id="comment_58388650" class="cw">
</div>

<div id="replyto_58388650"></div>

<ul id="group_58388650">
	<li id="hiddens_58388650" class="hide"></li>
</ul>

</li><li id="hidestring_58387082"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=13708710&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=58387082">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_58387050"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=13708710&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=58387050">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_58387054" class="comment hidden"><span class="ind"></span>
<div id="comment_status_58387054" class="commentstatus"></div>
<div id="comment_58387054" class="cw">
</div>

<div id="replyto_58387054"></div>

<ul id="group_58387054">
	<li id="hiddens_58387054" class="hide"></li>
</ul>

<ul id="commtree_58387054"><li id="tree_58388252" class="comment hidden"><span class="ind"></span>
<div id="comment_status_58388252" class="commentstatus"></div>
<div id="comment_58388252" class="cw">
</div>

<div id="replyto_58388252"></div>

<ul id="group_58388252">
	<li id="hiddens_58388252" class="hide"></li>
</ul>

</li><li id="hidestring_58387054"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=13708710&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=58387054">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_58387076" class="comment hidden"><span class="ind"></span>
<div id="comment_status_58387076" class="commentstatus"></div>
<div id="comment_58387076" class="cw">
</div>

<div id="replyto_58387076"></div>

<ul id="group_58387076">
	<li id="hiddens_58387076" class="hide"></li>
</ul>

</li><li id="tree_58387088" class="comment hidden"><span class="ind"></span>
<div id="comment_status_58387088" class="commentstatus"></div>
<div id="comment_58387088" class="cw">
</div>

<div id="replyto_58387088"></div>

<ul id="group_58387088">
	<li id="hiddens_58387088" class="hide"></li>
</ul>

<ul id="commtree_58387088"><li id="tree_58387258" class="comment hidden"><span class="ind"></span>
<div id="comment_status_58387258" class="commentstatus"></div>
<div id="comment_58387258" class="cw">
</div>

<div id="replyto_58387258"></div>

<ul id="group_58387258">
	<li id="hiddens_58387258" class="hide"></li>
</ul>

</li><li id="hidestring_58387088"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=13708710&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=58387088">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_58387110" class="comment full contain"><span class="ind"></span>
<div id="comment_status_58387110" class="commentstatus"></div>
<div id="comment_58387110" class="cw">
	<div id="comment_top_58387110" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_58387110" name="comment_link_58387110" href="//games.slashdot.org/comments.pl?sid=13708710&amp;cid=58387110" onclick="return D2.setFocusComment(58387110)" >Tired of the subscription model</a>


		 	<span id="comment_score_58387110" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 58387110); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~The+Grim+Reefer">The Grim Reefer</a>  <span class="uid"><a href="//slashdot.org/~The+Grim+Reefer">( 1162755 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_58387110">		
		on Thursday April 04, 2019 @08:36PM (<span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=13708710&amp;cid=58387110">#58387110</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_58387110">I know companies love the constant revenue stream, but I don't.  It's not like I really have the time to play games, but I wouldn't be  doing this if I had the time. I prefer to own the things I buy. I don't want software, games,music or anything i buy to just disappear one day because the company doesn't find it profitable any longer. How many music services have gone under now? I keep getting emails  about Ultraviolet closing down. Or my favorite thing is when I hear about a service deleting ebooks or music from devices. I can still set up a Win 2K box and load Quake from the CD anytime i want. But that likely won't be the case with these games in 20 years.</div>
	</div>

	<div class="commentSub" id="comment_sub_58387110">
<span class="ind"></span><a id="reply_link_58387110" class="btn link" href="//games.slashdot.org/comments.pl?sid=13708710&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=58387110" onclick="D2.replyTo(58387110); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Tired of the subscription model by The Grim Reefer @slashdot" data-url="https://games.slashdot.org/comments.pl?sid=13708710&cid=58387110" data-title="Tired of the subscription model">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Tired of the subscription model by The Grim Reefer" data-url="https://games.slashdot.org/comments.pl?sid=13708710&cid=58387110" data-title="Tired of the subscription model">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Tired of the subscription model by The Grim Reefer" data-url="https://games.slashdot.org/comments.pl?sid=13708710&cid=58387110" data-title="Tired of the subscription model">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://games.slashdot.org/comments.pl?sid=13708710%26cid=58387110" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_58387110" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//games.slashdot.org/comments.pl?sid=13708710&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=58387110" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_58387110"></div>

<ul id="group_58387110">
	<li id="hiddens_58387110" class="hide"></li>
</ul>

<ul id="commtree_58387110"><li id="tree_58387854" class="comment full contain"><span class="ind"></span>
<div id="comment_status_58387854" class="commentstatus"></div>
<div id="comment_58387854" class="cw">
	<div id="comment_top_58387854" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_58387854" name="comment_link_58387854" href="//games.slashdot.org/comments.pl?sid=13708710&amp;cid=58387854" onclick="return D2.setFocusComment(58387854)" >Re:Tired of the subscription model</a>


		 	<span id="comment_score_58387854" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 58387854); return false"><span class=opt>Score:</span>4</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Darinbob">Darinbob</a>  <span class="uid"><a href="//slashdot.org/~Darinbob">( 1142669 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_58387854">		
		on Friday April 05, 2019 @12:06AM (<span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=13708710&amp;cid=58387854">#58387854</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_58387854"><p>The article seems backwards to me.  Dumping standalone games and going to games that require phone-home server approval and then going further to always-in-the-clouds games, this is the OPPOSITE of cutting the cord.  This is like tying your umbilical back on again.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_58387854">
<span class="ind"></span><a id="reply_link_58387854" class="btn link" href="//games.slashdot.org/comments.pl?sid=13708710&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=58387854" onclick="D2.replyTo(58387854); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//games.slashdot.org/comments.pl?sid=13708710&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=58387110" onclick="return D2.selectParent(58387110)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Tired of the subscription model by Darinbob @slashdot" data-url="https://games.slashdot.org/comments.pl?sid=13708710&cid=58387854" data-title="Re:Tired of the subscription model">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Tired of the subscription model by Darinbob" data-url="https://games.slashdot.org/comments.pl?sid=13708710&cid=58387854" data-title="Re:Tired of the subscription model">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Tired of the subscription model by Darinbob" data-url="https://games.slashdot.org/comments.pl?sid=13708710&cid=58387854" data-title="Re:Tired of the subscription model">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://games.slashdot.org/comments.pl?sid=13708710%26cid=58387854" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_58387854" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//games.slashdot.org/comments.pl?sid=13708710&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=58387854" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_58387854"></div>

<ul id="group_58387854">
	<li id="hiddens_58387854" class="hide"></li>
</ul>

<ul id="commtree_58387854"><li id="tree_58388798" class="comment oneline"><span class="ind"></span>
<div id="comment_status_58388798" class="commentstatus"></div>
<div id="comment_58388798" class="cw">
	<div id="comment_top_58388798" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_58388798" name="comment_link_58388798" href="//games.slashdot.org/comments.pl?sid=13708710&amp;cid=58388798" onclick="return D2.setFocusComment(58388798)" >Re:</a>


		 	<span id="comment_score_58388798" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 58388798); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~houghi">houghi</a>  <span class="uid"><a href="//slashdot.org/~houghi">( 78078 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_58388798"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_58388798"><p>Thi is not just like tying back your umbilical.<br>It is like reversed birth, because somebody is getting fucked.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_58388798">

</div>
</div>

<div id="replyto_58388798"></div>

<ul id="group_58388798">
	<li id="hiddens_58388798" class="hide"></li>
</ul>

</li></ul></li><li id="tree_58387162" class="comment hidden"><span class="ind"></span>
<div id="comment_status_58387162" class="commentstatus"></div>
<div id="comment_58387162" class="cw">
</div>

<div id="replyto_58387162"></div>

<ul id="group_58387162">
	<li id="hiddens_58387162" class="hide"></li>
</ul>

<ul id="commtree_58387162"><li id="tree_58387224" class="comment hidden"><span class="ind"></span>
<div id="comment_status_58387224" class="commentstatus"></div>
<div id="comment_58387224" class="cw">
</div>

<div id="replyto_58387224"></div>

<ul id="group_58387224">
	<li id="hiddens_58387224" class="hide"></li>
</ul>

</li><li id="tree_58387270" class="comment oneline"><span class="ind"></span>
<div id="comment_status_58387270" class="commentstatus"></div>
<div id="comment_58387270" class="cw">
	<div id="comment_top_58387270" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_58387270" name="comment_link_58387270" href="//games.slashdot.org/comments.pl?sid=13708710&amp;cid=58387270" onclick="return D2.setFocusComment(58387270)" >Re:</a>


		 	<span id="comment_score_58387270" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 58387270); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_58387270"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_58387270"><p>No, troll, pay more over time for the same content or pay once and have access to it forever.</p><p>Should I pay a subscription fee to play mass effect every few years or pay one cost and own that license? You really need to hunker down on that critical thinking. And math, so much math.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_58387270">

</div>
</div>

<div id="replyto_58387270"></div>

<ul id="group_58387270">
	<li id="hiddens_58387270" class="hide"></li>
</ul>

</li><li id="tree_58387280" class="comment hidden"><span class="ind"></span>
<div id="comment_status_58387280" class="commentstatus"></div>
<div id="comment_58387280" class="cw">
</div>

<div id="replyto_58387280"></div>

<ul id="group_58387280">
	<li id="hiddens_58387280" class="hide"></li>
</ul>

</li><li id="tree_58387464" class="comment hidden"><span class="ind"></span>
<div id="comment_status_58387464" class="commentstatus"></div>
<div id="comment_58387464" class="cw">
</div>

<div id="replyto_58387464"></div>

<ul id="group_58387464">
	<li id="hiddens_58387464" class="hide"></li>
</ul>

<ul id="commtree_58387464"><li id="tree_58387760" class="comment full contain"><span class="ind"></span>
<div id="comment_status_58387760" class="commentstatus"></div>
<div id="comment_58387760" class="cw">
	<div id="comment_top_58387760" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_58387760" name="comment_link_58387760" href="//games.slashdot.org/comments.pl?sid=13708710&amp;cid=58387760" onclick="return D2.setFocusComment(58387760)" >$10/mo no way more like $20-$30 base + add ones</a>


		 	<span id="comment_score_58387760" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 58387760); return false"><span class=opt>Score:</span>4</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Joe_Dragon">Joe_Dragon</a>  <span class="uid"><a href="//slashdot.org/~Joe_Dragon">( 2206452 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_58387760">		
		on Thursday April 04, 2019 @11:37PM (<span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=13708710&amp;cid=58387760">#58387760</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_58387760"><p>$10/mo no way more like $20-$30 base + add ones.</p><p>Just hope that ESPN / Disney don't force you to buy shit like mickey mouse adventures and some sports games as part of the base rate maybe pushing it $40-$50 range.</p><p>4K RES add $5-10/mo</p><p>premium games $10-$15/mo from 3-4 differnt groups (each with there own change) like to days HBO, STARS, SHOWTIME.</p><p>PPV rents $7-10 for 48 hours (from clock start not in game time)</p><p>PPV BUY games (no time out but full game price) (will be lost if you don't pay the base rate)</p><p>$5/mo dosbox (player) (Storage fees are on top of that)</p></div>
	</div>

	<div class="commentSub" id="comment_sub_58387760">
<span class="ind"></span><a id="reply_link_58387760" class="btn link" href="//games.slashdot.org/comments.pl?sid=13708710&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=58387760" onclick="D2.replyTo(58387760); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//games.slashdot.org/comments.pl?sid=13708710&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=58387464" onclick="return D2.selectParent(58387464)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="$10/mo no way more like $20-$30 base + add ones by Joe_Dragon @slashdot" data-url="https://games.slashdot.org/comments.pl?sid=13708710&cid=58387760" data-title="$10/mo no way more like $20-$30 base + add ones">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="$10/mo no way more like $20-$30 base + add ones by Joe_Dragon" data-url="https://games.slashdot.org/comments.pl?sid=13708710&cid=58387760" data-title="$10/mo no way more like $20-$30 base + add ones">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="$10/mo no way more like $20-$30 base + add ones by Joe_Dragon" data-url="https://games.slashdot.org/comments.pl?sid=13708710&cid=58387760" data-title="$10/mo no way more like $20-$30 base + add ones">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://games.slashdot.org/comments.pl?sid=13708710%26cid=58387760" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_58387760" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//games.slashdot.org/comments.pl?sid=13708710&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=58387760" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_58387760"></div>

<ul id="group_58387760">
	<li id="hiddens_58387760" class="hide"></li>
</ul>

<ul id="commtree_58387760"><li id="tree_58389194" class="comment oneline"><span class="ind"></span>
<div id="comment_status_58389194" class="commentstatus"></div>
<div id="comment_58389194" class="cw">
	<div id="comment_top_58389194" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_58389194" name="comment_link_58389194" href="//games.slashdot.org/comments.pl?sid=13708710&amp;cid=58389194" onclick="return D2.setFocusComment(58389194)" >Re:</a>


		 	<span id="comment_score_58389194" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 58389194); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~AmiMoJo">AmiMoJo</a>  <span class="uid"><a href="//slashdot.org/~AmiMoJo">( 196126 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_58389194"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_58389194"><p>I expect it will be like Netflix where if you stop paying it deletes your save data and resets to default the next time you sign up.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_58389194">

</div>
</div>

<div id="replyto_58389194"></div>

<ul id="group_58389194">
	<li id="hiddens_58389194" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_58387532" class="comment oneline"><span class="ind"></span>
<div id="comment_status_58387532" class="commentstatus"></div>
<div id="comment_58387532" class="cw">
	<div id="comment_top_58387532" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_58387532" name="comment_link_58387532" href="//games.slashdot.org/comments.pl?sid=13708710&amp;cid=58387532" onclick="return D2.setFocusComment(58387532)" >Re:</a>


		 	<span id="comment_score_58387532" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 58387532); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Alwin+Henseler">Alwin Henseler</a>  <span class="uid"><a href="//slashdot.org/~Alwin+Henseler">( 640539 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_58387532"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_58387532"><p><div class="quote"><p> Right because you play so many old games.</p><span class="substr"> </span></div><p> Why not? You sound <em>as if</em> only the latest-and-greatest is any good, and yesteryear's games are by definition crap just because they're old. </p><p> Nonsense! Only a tiny fraction is added each year to the library of existing games. Most of which is crap <em>anyway</em> - including new releases. But (popular) titles that stood the test of time: </p><ul>
<li> Have most of the bugs ironed out </li><li> Are easy to run on today's systems. Not to mention storage requirements </li><li> Can be obtained (and played) <em>complete</em> in one go. Not bit-by-bit, or store</li></ul></div>
	</div>

	<div class="commentSub" id="comment_sub_58387532">

</div>
</div>

<div id="replyto_58387532"></div>

<ul id="group_58387532">
	<li id="hiddens_58387532" class="hide"></li>
</ul>

<ul id="commtree_58387532"><li id="tree_58389288" class="comment oneline"><span class="ind"></span>
<div id="comment_status_58389288" class="commentstatus"></div>
<div id="comment_58389288" class="cw">
	<div id="comment_top_58389288" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_58389288" name="comment_link_58389288" href="//games.slashdot.org/comments.pl?sid=13708710&amp;cid=58389288" onclick="return D2.setFocusComment(58389288)" >Re:</a>


		 	<span id="comment_score_58389288" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 58389288); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Lonewolf666">Lonewolf666</a>  <span class="uid"><a href="//slashdot.org/~Lonewolf666">( 259450 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_58389288"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_58389288"><p>I'd like to add that it is mostly the graphics that see any improvement on average with new generations of games.<br>Perhaps you could add world size in MMOs, because newer hardware can handle more. In the late 2000s/ early 2010s I have seen a step ahead there.<br>But story? Innovative ideas in general? Nope.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_58389288">

</div>
</div>

<div id="replyto_58389288"></div>

<ul id="group_58389288">
	<li id="hiddens_58389288" class="hide"></li>
</ul>

</li></ul></li><li id="tree_58388264" class="comment hidden"><span class="ind"></span>
<div id="comment_status_58388264" class="commentstatus"></div>
<div id="comment_58388264" class="cw">
</div>

<div id="replyto_58388264"></div>

<ul id="group_58388264">
	<li id="hiddens_58388264" class="hide"></li>
</ul>

</li><li id="hidestring_58387162"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=13708710&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=58387162">4 replies</a> beneath your current threshold.</b></noscript></li></ul></li></ul></li><li id="tree_58387122" class="comment full contain"><span class="ind"></span>
<div id="comment_status_58387122" class="commentstatus"></div>
<div id="comment_58387122" class="cw">
	<div id="comment_top_58387122" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_58387122" name="comment_link_58387122" href="//games.slashdot.org/comments.pl?sid=13708710&amp;cid=58387122" onclick="return D2.setFocusComment(58387122)" >Where is the cord cutting?</a>


		 	<span id="comment_score_58387122" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 58387122); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Major_Disorder">Major_Disorder</a>  <span class="uid"><a href="//slashdot.org/~Major_Disorder">( 5019363 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_58387122">		
		on Thursday April 04, 2019 @08:40PM (<span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=13708710&amp;cid=58387122">#58387122</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_58387122">This seems much more like a new cord rather than cutting loose from an existing one.<br>
I pity the next generation of gamers. What will they do when they feel nostalgic for that game from their youth?</div>
	</div>

	<div class="commentSub" id="comment_sub_58387122">
<span class="ind"></span><a id="reply_link_58387122" class="btn link" href="//games.slashdot.org/comments.pl?sid=13708710&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=58387122" onclick="D2.replyTo(58387122); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Where is the cord cutting? by Major_Disorder @slashdot" data-url="https://games.slashdot.org/comments.pl?sid=13708710&cid=58387122" data-title="Where is the cord cutting?">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Where is the cord cutting? by Major_Disorder" data-url="https://games.slashdot.org/comments.pl?sid=13708710&cid=58387122" data-title="Where is the cord cutting?">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Where is the cord cutting? by Major_Disorder" data-url="https://games.slashdot.org/comments.pl?sid=13708710&cid=58387122" data-title="Where is the cord cutting?">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://games.slashdot.org/comments.pl?sid=13708710%26cid=58387122" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_58387122" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//games.slashdot.org/comments.pl?sid=13708710&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=58387122" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_58387122"></div>

<ul id="group_58387122">
	<li id="hiddens_58387122" class="hide"></li>
</ul>

<ul id="commtree_58387122"><li id="tree_58387232" class="comment full contain"><span class="ind"></span>
<div id="comment_status_58387232" class="commentstatus"></div>
<div id="comment_58387232" class="cw">
	<div id="comment_top_58387232" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_58387232" name="comment_link_58387232" href="//games.slashdot.org/comments.pl?sid=13708710&amp;cid=58387232" onclick="return D2.setFocusComment(58387232)" >Re:Where is the cord cutting?</a>


		 	<span id="comment_score_58387232" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 58387232); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Rockoon">Rockoon</a>  <span class="uid"><a href="//slashdot.org/~Rockoon">( 1252108 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_58387232">		
		on Thursday April 04, 2019 @09:05PM (<span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=13708710&amp;cid=58387232">#58387232</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_58387232">Exactly. There werent no cord, and now there is. Opposite of cord cutting.</div>
	</div>

	<div class="commentSub" id="comment_sub_58387232">
<span class="ind"></span><a id="reply_link_58387232" class="btn link" href="//games.slashdot.org/comments.pl?sid=13708710&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=58387232" onclick="D2.replyTo(58387232); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//games.slashdot.org/comments.pl?sid=13708710&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=58387122" onclick="return D2.selectParent(58387122)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Where is the cord cutting? by Rockoon @slashdot" data-url="https://games.slashdot.org/comments.pl?sid=13708710&cid=58387232" data-title="Re:Where is the cord cutting?">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Where is the cord cutting? by Rockoon" data-url="https://games.slashdot.org/comments.pl?sid=13708710&cid=58387232" data-title="Re:Where is the cord cutting?">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Where is the cord cutting? by Rockoon" data-url="https://games.slashdot.org/comments.pl?sid=13708710&cid=58387232" data-title="Re:Where is the cord cutting?">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://games.slashdot.org/comments.pl?sid=13708710%26cid=58387232" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_58387232" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//games.slashdot.org/comments.pl?sid=13708710&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=58387232" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_58387232"></div>

<ul id="group_58387232">
	<li id="hiddens_58387232" class="hide"></li>
</ul>

<ul id="commtree_58387232"><li id="tree_58387324" class="comment oneline"><span class="ind"></span>
<div id="comment_status_58387324" class="commentstatus"></div>
<div id="comment_58387324" class="cw">
	<div id="comment_top_58387324" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_58387324" name="comment_link_58387324" href="//games.slashdot.org/comments.pl?sid=13708710&amp;cid=58387324" onclick="return D2.setFocusComment(58387324)" >Re:</a>


		 	<span id="comment_score_58387324" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 58387324); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Major_Disorder">Major_Disorder</a>  <span class="uid"><a href="//slashdot.org/~Major_Disorder">( 5019363 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_58387324"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_58387324">So, they are ramming an ethernet cable up your ass. Doesn't seem so bad until you try to remove it, and that little tab catches on something sensitive.<br>
<br>
Ok, that is as far as I care to take this ANALogy.</div>
	</div>

	<div class="commentSub" id="comment_sub_58387324">

</div>
</div>

<div id="replyto_58387324"></div>

<ul id="group_58387324">
	<li id="hiddens_58387324" class="hide"></li>
</ul>

<ul id="commtree_58387324"><li id="tree_58387950" class="comment oneline"><span class="ind"></span>
<div id="comment_status_58387950" class="commentstatus"></div>
<div id="comment_58387950" class="cw">
	<div id="comment_top_58387950" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_58387950" name="comment_link_58387950" href="//games.slashdot.org/comments.pl?sid=13708710&amp;cid=58387950" onclick="return D2.setFocusComment(58387950)" >Re:</a>


		 	<span id="comment_score_58387950" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 58387950); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Hognoxious">Hognoxious</a>  <span class="uid"><a href="//slashdot.org/~Hognoxious">( 631665 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_58387950"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_58387950"><p>I'm amazed you can find one that still has the tab.  They usually  get broken off.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_58387950">

</div>
</div>

<div id="replyto_58387950"></div>

<ul id="group_58387950">
	<li id="hiddens_58387950" class="hide"></li>
</ul>

<ul id="commtree_58387950"><li id="tree_58389588" class="comment oneline"><span class="ind"></span>
<div id="comment_status_58389588" class="commentstatus"></div>
<div id="comment_58389588" class="cw">
	<div id="comment_top_58389588" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_58389588" name="comment_link_58389588" href="//games.slashdot.org/comments.pl?sid=13708710&amp;cid=58389588" onclick="return D2.setFocusComment(58389588)" >Re:</a>


		 	<span id="comment_score_58389588" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 58389588); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ZenShadow">ZenShadow</a>  <span class="uid"><a href="//slashdot.org/~ZenShadow">( 101870 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_58389588"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_58389588"><p>And how, exactly, did you think that happened?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_58389588">

</div>
</div>

<div id="replyto_58389588"></div>

<ul id="group_58389588">
	<li id="hiddens_58389588" class="hide"></li>
</ul>

<ul id="commtree_58389588"><li id="tree_58390286" class="comment oneline"><span class="ind"></span>
<div id="comment_status_58390286" class="commentstatus"></div>
<div id="comment_58390286" class="cw">
	<div id="comment_top_58390286" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_58390286" name="comment_link_58390286" href="//games.slashdot.org/comments.pl?sid=13708710&amp;cid=58390286" onclick="return D2.setFocusComment(58390286)" >Re:</a>


		 	<span id="comment_score_58390286" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 58390286); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~omnichad">omnichad</a>  <span class="uid"><a href="//slashdot.org/~omnichad">( 1198475 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_58390286"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_58390286"><p>Remind me to never borrow an Ethernet cable from you.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_58390286">

</div>
</div>

<div id="replyto_58390286"></div>

<ul id="group_58390286">
	<li id="hiddens_58390286" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_58389560" class="comment oneline"><span class="ind"></span>
<div id="comment_status_58389560" class="commentstatus"></div>
<div id="comment_58389560" class="cw">
	<div id="comment_top_58389560" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_58389560" name="comment_link_58389560" href="//games.slashdot.org/comments.pl?sid=13708710&amp;cid=58389560" onclick="return D2.setFocusComment(58389560)" >Re:</a>


		 	<span id="comment_score_58389560" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 58389560); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~GuB-42">GuB-42</a>  <span class="uid"><a href="//slashdot.org/~GuB-42">( 2483988 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_58389560"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_58389560"><p>That's probably the only situation where you miss 10base2 Ethernet.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_58389560">

</div>
</div>

<div id="replyto_58389560"></div>

<ul id="group_58389560">
	<li id="hiddens_58389560" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_58387896" class="comment hidden"><span class="ind"></span>
<div id="comment_status_58387896" class="commentstatus"></div>
<div id="comment_58387896" class="cw">
</div>

<div id="replyto_58387896"></div>

<ul id="group_58387896">
	<li id="hiddens_58387896" class="hide"></li>
</ul>

</li><li id="tree_58389208" class="comment oneline"><span class="ind"></span>
<div id="comment_status_58389208" class="commentstatus"></div>
<div id="comment_58389208" class="cw">
	<div id="comment_top_58389208" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_58389208" name="comment_link_58389208" href="//games.slashdot.org/comments.pl?sid=13708710&amp;cid=58389208" onclick="return D2.setFocusComment(58389208)" >Re:</a>


		 	<span id="comment_score_58389208" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 58389208); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~AmiMoJo">AmiMoJo</a>  <span class="uid"><a href="//slashdot.org/~AmiMoJo">( 196126 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_58389208"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_58389208"><p><div class="quote"><p>What will they do when they feel nostalgic for that game from their youth?</p></div><p>Same thing they do now, pay for it again on the Virtual Console and get a half baked emulated version.</p><p>Just look at how crap things like Playstation Mini are, and they still sell. No way they are going to give up that easy money by building a system that you can still play in 20 years time.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_58389208">

</div>
</div>

<div id="replyto_58389208"></div>

<ul id="group_58389208">
	<li id="hiddens_58389208" class="hide"></li>
</ul>

</li><li id="hidestring_58387122"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=13708710&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=58387122">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_58387158" class="comment hidden"><span class="ind"></span>
<div id="comment_status_58387158" class="commentstatus"></div>
<div id="comment_58387158" class="cw">
</div>

<div id="replyto_58387158"></div>

<ul id="group_58387158">
	<li id="hiddens_58387158" class="hide"></li>
</ul>

</li><li id="tree_58387170" class="comment hidden"><span class="ind"></span>
<div id="comment_status_58387170" class="commentstatus"></div>
<div id="comment_58387170" class="cw">
</div>

<div id="replyto_58387170"></div>

<ul id="group_58387170">
	<li id="hiddens_58387170" class="hide"></li>
</ul>

</li><li id="tree_58387194" class="comment hidden"><span class="ind"></span>
<div id="comment_status_58387194" class="commentstatus"></div>
<div id="comment_58387194" class="cw">
</div>

<div id="replyto_58387194"></div>

<ul id="group_58387194">
	<li id="hiddens_58387194" class="hide"></li>
</ul>

</li><li id="tree_58387198" class="comment full contain"><span class="ind"></span>
<div id="comment_status_58387198" class="commentstatus"></div>
<div id="comment_58387198" class="cw">
	<div id="comment_top_58387198" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_58387198" name="comment_link_58387198" href="//games.slashdot.org/comments.pl?sid=13708710&amp;cid=58387198" onclick="return D2.setFocusComment(58387198)" >Most confusing headline ever</a>


		 	<span id="comment_score_58387198" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 58387198); return false"><span class=opt>Score:</span>5</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Berkyjay">Berkyjay</a>  <span class="uid"><a href="//slashdot.org/~Berkyjay">( 1225604 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_58387198">		
		on Thursday April 04, 2019 @08:58PM (<span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=13708710&amp;cid=58387198">#58387198</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_58387198"><p>Get your shit together Axios.  As for this so called "disruption in games".  It's bullshit.  This article was most likely paid for by one of the bigs in the industry trying to push their streaming services.  Also, game streaming is essentially a dead end in the US. The network infrastructure here has zero capacity to handle the amount of traffic a fully adopted game streaming service would generate.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_58387198">
<span class="ind"></span><a id="reply_link_58387198" class="btn link" href="//games.slashdot.org/comments.pl?sid=13708710&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=58387198" onclick="D2.replyTo(58387198); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Most confusing headline ever by Berkyjay @slashdot" data-url="https://games.slashdot.org/comments.pl?sid=13708710&cid=58387198" data-title="Most confusing headline ever">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Most confusing headline ever by Berkyjay" data-url="https://games.slashdot.org/comments.pl?sid=13708710&cid=58387198" data-title="Most confusing headline ever">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Most confusing headline ever by Berkyjay" data-url="https://games.slashdot.org/comments.pl?sid=13708710&cid=58387198" data-title="Most confusing headline ever">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://games.slashdot.org/comments.pl?sid=13708710%26cid=58387198" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_58387198" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//games.slashdot.org/comments.pl?sid=13708710&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=58387198" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_58387198"></div>

<ul id="group_58387198">
	<li id="hiddens_58387198" class="hide"></li>
</ul>

<ul id="commtree_58387198"><li id="tree_58388606" class="comment oneline"><span class="ind"></span>
<div id="comment_status_58388606" class="commentstatus"></div>
<div id="comment_58388606" class="cw">
	<div id="comment_top_58388606" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_58388606" name="comment_link_58388606" href="//games.slashdot.org/comments.pl?sid=13708710&amp;cid=58388606" onclick="return D2.setFocusComment(58388606)" >Re:</a>


		 	<span id="comment_score_58388606" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 58388606); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Mashiki">Mashiki</a>  <span class="uid"><a href="//slashdot.org/~Mashiki">( 184564 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_58388606"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_58388606"><p>Two options: There's EA especially with their attempts to push gaming as a service.  No other company has gone all-in on that level but them.  The other possibility is Sony, since they're also trying to go in that direction.</p><p>In EA's case it's likely in response to multiple fuckups relating to game titles over the last year, and their absolutely dismal performance.  During EA's 2018Q3 report they were pinning their hopes on Anthem to drag them out of the dirt, it didn't.  The gaming media sucking their dick d<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_58388606">

</div>
</div>

<div id="replyto_58388606"></div>

<ul id="group_58388606">
	<li id="hiddens_58388606" class="hide"></li>
</ul>

</li><li id="tree_58389450" class="comment oneline"><span class="ind"></span>
<div id="comment_status_58389450" class="commentstatus"></div>
<div id="comment_58389450" class="cw">
	<div id="comment_top_58389450" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_58389450" name="comment_link_58389450" href="//games.slashdot.org/comments.pl?sid=13708710&amp;cid=58389450" onclick="return D2.setFocusComment(58389450)" >Re:</a>


		 	<span id="comment_score_58389450" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 58389450); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~mjwx">mjwx</a>  <span class="uid"><a href="//slashdot.org/~mjwx">( 966435 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_58389450"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_58389450"><p><div class="quote"><p>Get your shit together Axios.  As for this so called "disruption in games".  It's bullshit.  This article was most likely paid for by one of the bigs in the industry trying to push their streaming services.  Also, game streaming is essentially a dead end in the US. The network infrastructure here has zero capacity to handle the amount of traffic a fully adopted game streaming service would generate.</p></div><p>This.<br> <br>

They've tried streaming before and it failed miserably, so much so, practically no-one noticed it. Do you remember OnLive, InstantAction or Gamefly... I had to look them up too, they either went insolvent or got bought up by one of the major industry players like Sony and were discontinued.<br> <br>

The fundamental problem is that whilst 30ms of network lag for netcode is quite good, 10ms of lag for input is going to see controllers launched at TV's with devastating regularity. This still has not been solv<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_58389450">

</div>
</div>

<div id="replyto_58389450"></div>

<ul id="group_58389450">
	<li id="hiddens_58389450" class="hide"></li>
</ul>

</li></ul></li><li id="tree_58387200" class="comment oneline"><span class="ind"></span>
<div id="comment_status_58387200" class="commentstatus"></div>
<div id="comment_58387200" class="cw">
	<div id="comment_top_58387200" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_58387200" name="comment_link_58387200" href="//games.slashdot.org/comments.pl?sid=13708710&amp;cid=58387200" onclick="return D2.setFocusComment(58387200)" >Inane Analysis</a>


		 	<span id="comment_score_58387200" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 58387200); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Luthair">Luthair</a>  <span class="uid"><a href="//slashdot.org/~Luthair">( 847766 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_58387200"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_58387200"><p>There was nothing in the Google Stadia announcement that would suggest that it would be a subscription service, the fact that they're courting AAA game developers would suggest quite the opposite because aside from loss leaders (e.g. first party games like Microsoft's in game pass) the per month cost would invariably far too high for users to swallow.</p><p>The change that we're going to see here is that the upfront cost to start gaming is now zero; this fundamentally changes things because players drop out every<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_58387200">

</div>
</div>

<div id="replyto_58387200"></div>

<ul id="group_58387200">
	<li id="hiddens_58387200" class="hide"></li>
</ul>

<ul id="commtree_58387200"><li id="tree_58387974" class="comment oneline"><span class="ind"></span>
<div id="comment_status_58387974" class="commentstatus"></div>
<div id="comment_58387974" class="cw">
	<div id="comment_top_58387974" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_58387974" name="comment_link_58387974" href="//games.slashdot.org/comments.pl?sid=13708710&amp;cid=58387974" onclick="return D2.setFocusComment(58387974)" >Re:</a>


		 	<span id="comment_score_58387974" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 58387974); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Actually%2C+I+do+RTFA">Actually, I do RTFA</a>  <span class="uid"><a href="//slashdot.org/~Actually%2C+I+do+RTFA">( 1058596 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_58387974"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_58387974"><p>That's ridiculous.  Google can afford to make zero dollars a year while spending billions deploying AAA titles to try to own the market.  As for per-month-cost,my guess is they'll try to hit $50/$60 a month... which people will pay.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_58387974">

</div>
</div>

<div id="replyto_58387974"></div>

<ul id="group_58387974">
	<li id="hiddens_58387974" class="hide"></li>
</ul>

</li><li id="tree_58390304" class="comment oneline"><span class="ind"></span>
<div id="comment_status_58390304" class="commentstatus"></div>
<div id="comment_58390304" class="cw">
	<div id="comment_top_58390304" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_58390304" name="comment_link_58390304" href="//games.slashdot.org/comments.pl?sid=13708710&amp;cid=58390304" onclick="return D2.setFocusComment(58390304)" >Re:</a>


		 	<span id="comment_score_58390304" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 58390304); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~omnichad">omnichad</a>  <span class="uid"><a href="//slashdot.org/~omnichad">( 1198475 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_58390304"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_58390304"><p><div class="quote"><p>its much more likely that lower income parents will be able to afford to give their children the occasional game.</p> </div><p>So instead of buying a used game for cheap that runs fine on older hardware, they have to subscribe to basically ALL the games and have something that decodes H.264 well.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_58390304">

</div>
</div>

<div id="replyto_58390304"></div>

<ul id="group_58390304">
	<li id="hiddens_58390304" class="hide"></li>
</ul>

</li></ul></li><li id="tree_58387286" class="comment full contain"><span class="ind"></span>
<div id="comment_status_58387286" class="commentstatus"></div>
<div id="comment_58387286" class="cw">
	<div id="comment_top_58387286" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_58387286" name="comment_link_58387286" href="//games.slashdot.org/comments.pl?sid=13708710&amp;cid=58387286" onclick="return D2.setFocusComment(58387286)" >Final solution to secondary game markets</a>


		 	<span id="comment_score_58387286" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 58387286); return false"><span class=opt>Score:</span>5</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~nehumanuscrede">nehumanuscrede</a>  <span class="uid"><a href="//slashdot.org/~nehumanuscrede">( 624750 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_58387286">		
		on Thursday April 04, 2019 @09:18PM (<span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=13708710&amp;cid=58387286">#58387286</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_58387286"><p>This is basically the final nail in the coffin for places like Game-Stop.<br>Under a subscription service, once you're done playing,  there isn't any way to trade it in.</p><p>Steam, Origin, et. al.  have pretty much killed the PC versions of the secondary market already.</p><p>Jokes on them though, I never buy anything on Steam unless it's = $20.  Wait a year and get<br>the fully patched, bug-free, game-of-the-year edition.  I let everyone else pay full price to be the<br>beta testers<nobr> <wbr></nobr>:D</p><p>The idea of a streaming service is laughable.  US network infrastructure won't handle it, and data<br>caps will blow it out of the water before it even leaves the harbor.  Unless, of course, we get the<br>same bullshit we see with streaming video.  Stream with $service_provider and it won't count against<br>your data plan !<nobr> <wbr></nobr>:|</p></div>
	</div>

	<div class="commentSub" id="comment_sub_58387286">
<span class="ind"></span><a id="reply_link_58387286" class="btn link" href="//games.slashdot.org/comments.pl?sid=13708710&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=58387286" onclick="D2.replyTo(58387286); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Final solution to secondary game markets by nehumanuscrede @slashdot" data-url="https://games.slashdot.org/comments.pl?sid=13708710&cid=58387286" data-title="Final solution to secondary game markets">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Final solution to secondary game markets by nehumanuscrede" data-url="https://games.slashdot.org/comments.pl?sid=13708710&cid=58387286" data-title="Final solution to secondary game markets">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Final solution to secondary game markets by nehumanuscrede" data-url="https://games.slashdot.org/comments.pl?sid=13708710&cid=58387286" data-title="Final solution to secondary game markets">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://games.slashdot.org/comments.pl?sid=13708710%26cid=58387286" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_58387286" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//games.slashdot.org/comments.pl?sid=13708710&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=58387286" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_58387286"></div>

<ul id="group_58387286">
	<li id="hiddens_58387286" class="hide"></li>
</ul>

<ul id="commtree_58387286"><li id="tree_58388376" class="comment hidden"><span class="ind"></span>
<div id="comment_status_58388376" class="commentstatus"></div>
<div id="comment_58388376" class="cw">
</div>

<div id="replyto_58388376"></div>

<ul id="group_58388376">
	<li id="hiddens_58388376" class="hide"></li>
</ul>

<ul id="commtree_58388376"><li id="tree_58388540" class="comment hidden"><span class="ind"></span>
<div id="comment_status_58388540" class="commentstatus"></div>
<div id="comment_58388540" class="cw">
</div>

<div id="replyto_58388540"></div>

<ul id="group_58388540">
	<li id="hiddens_58388540" class="hide"></li>
</ul>

</li><li id="hidestring_58388376"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=13708710&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=58388376">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_58388816" class="comment oneline"><span class="ind"></span>
<div id="comment_status_58388816" class="commentstatus"></div>
<div id="comment_58388816" class="cw">
	<div id="comment_top_58388816" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_58388816" name="comment_link_58388816" href="//games.slashdot.org/comments.pl?sid=13708710&amp;cid=58388816" onclick="return D2.setFocusComment(58388816)" >Re:</a>


		 	<span id="comment_score_58388816" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 58388816); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~houghi">houghi</a>  <span class="uid"><a href="//slashdot.org/~houghi">( 78078 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_58388816"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_58388816"><p>Adter a year, they most likely will not need to pay so much marketing and might be walking away with more than you wanted them to.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_58388816">

</div>
</div>

<div id="replyto_58388816"></div>

<ul id="group_58388816">
	<li id="hiddens_58388816" class="hide"></li>
</ul>

</li><li id="tree_58389304" class="comment oneline"><span class="ind"></span>
<div id="comment_status_58389304" class="commentstatus"></div>
<div id="comment_58389304" class="cw">
	<div id="comment_top_58389304" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_58389304" name="comment_link_58389304" href="//games.slashdot.org/comments.pl?sid=13708710&amp;cid=58389304" onclick="return D2.setFocusComment(58389304)" >Re:</a>


		 	<span id="comment_score_58389304" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 58389304); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Lonewolf666">Lonewolf666</a>  <span class="uid"><a href="//slashdot.org/~Lonewolf666">( 259450 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_58389304"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_58389304"><p>Works with games on CD too. Similar price drops, and eventually there may be some re-release that has all the fixes too.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_58389304">

</div>
</div>

<div id="replyto_58389304"></div>

<ul id="group_58389304">
	<li id="hiddens_58389304" class="hide"></li>
</ul>

<ul id="commtree_58389304"><li id="tree_58389836" class="comment oneline"><span class="ind"></span>
<div id="comment_status_58389836" class="commentstatus"></div>
<div id="comment_58389836" class="cw">
	<div id="comment_top_58389836" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_58389836" name="comment_link_58389836" href="//games.slashdot.org/comments.pl?sid=13708710&amp;cid=58389836" onclick="return D2.setFocusComment(58389836)" >Re:</a>


		 	<span id="comment_score_58389836" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 58389836); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Terwin">Terwin</a>  <span class="uid"><a href="//slashdot.org/~Terwin">( 412356 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_58389836"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_58389836"><p><div class="quote"><p>Works with games on CD too. Similar price drops, and eventually there may be some re-release that has all the fixes too.</p></div><p>I prefer GOG.com, no worries about DRM, losing disks or running out of storage space.<br>All the older games come with pre-configured dosbox built in and connections are only needed for downloading new games/manuals.<br>(Sure, some games still have their built-in manual based DRM(spell lists for MM and KQ3 for example), but you get a digital copy of the manual, so not a big deal).</p><p>Perhaps not the latest and greatest, but most of those seem to be MMOs anyway, and I just don't want to invest the time needed to be comp<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_58389836">

</div>
</div>

<div id="replyto_58389836"></div>

<ul id="group_58389836">
	<li id="hiddens_58389836" class="hide"></li>
</ul>

</li><li id="tree_58390310" class="comment oneline"><span class="ind"></span>
<div id="comment_status_58390310" class="commentstatus"></div>
<div id="comment_58390310" class="cw">
	<div id="comment_top_58390310" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_58390310" name="comment_link_58390310" href="//games.slashdot.org/comments.pl?sid=13708710&amp;cid=58390310" onclick="return D2.setFocusComment(58390310)" >Re:</a>


		 	<span id="comment_score_58390310" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 58390310); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~omnichad">omnichad</a>  <span class="uid"><a href="//slashdot.org/~omnichad">( 1198475 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_58390310"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_58390310"><p>games on CD?  Don't they just have a shortcut to steam.com?  I've never seen a patched release in recent history except on gog.com</p></div>
	</div>

	<div class="commentSub" id="comment_sub_58390310">

</div>
</div>

<div id="replyto_58390310"></div>

<ul id="group_58390310">
	<li id="hiddens_58390310" class="hide"></li>
</ul>

</li></ul></li><li id="tree_58389688" class="comment oneline"><span class="ind"></span>
<div id="comment_status_58389688" class="commentstatus"></div>
<div id="comment_58389688" class="cw">
	<div id="comment_top_58389688" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_58389688" name="comment_link_58389688" href="//games.slashdot.org/comments.pl?sid=13708710&amp;cid=58389688" onclick="return D2.setFocusComment(58389688)" >Re:</a>


		 	<span id="comment_score_58389688" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 58389688); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~jeff4747">jeff4747</a>  <span class="uid"><a href="//slashdot.org/~jeff4747">( 256583 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_58389688"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_58389688"><p><div class="quote"><p>Jokes on them though, I never buy anything on Steam unless it's = $20. Wait a year and get<br>the fully patched, bug-free, game-of-the-year edition. I let everyone else pay full price to be the<br>beta testers<nobr> <wbr></nobr>:D</p></div><p>You realize you can only reliably do this because of Steam, right?</p><p>Back in the old days, the "clearance" section at the game store was not all that well stocked with good titles.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_58389688">

</div>
</div>

<div id="replyto_58389688"></div>

<ul id="group_58389688">
	<li id="hiddens_58389688" class="hide"></li>
</ul>

</li><li id="tree_58390516" class="comment oneline"><span class="ind"></span>
<div id="comment_status_58390516" class="commentstatus"></div>
<div id="comment_58390516" class="cw">
	<div id="comment_top_58390516" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_58390516" name="comment_link_58390516" href="//games.slashdot.org/comments.pl?sid=13708710&amp;cid=58390516" onclick="return D2.setFocusComment(58390516)" >Re:</a>


		 	<span id="comment_score_58390516" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 58390516); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Wulf2k">Wulf2k</a>  <span class="uid"><a href="//slashdot.org/~Wulf2k">( 4703573 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_58390516"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_58390516"><p>I'm personally sick of buying incomplete games.  Just wait for the "Game of the Year" edition and pay a lot less.</p><p>Or forget that you cared about it in the first place, and catch the GotY edition when it goes on sale.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_58390516">

</div>
</div>

<div id="replyto_58390516"></div>

<ul id="group_58390516">
	<li id="hiddens_58390516" class="hide"></li>
</ul>

</li><li id="hidestring_58387286"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=13708710&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=58387286">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_58387294" class="comment full contain"><span class="ind"></span>
<div id="comment_status_58387294" class="commentstatus"></div>
<div id="comment_58387294" class="cw">
	<div id="comment_top_58387294" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_58387294" name="comment_link_58387294" href="//games.slashdot.org/comments.pl?sid=13708710&amp;cid=58387294" onclick="return D2.setFocusComment(58387294)" >Astonishingly misleading headline!</a>


		 	<span id="comment_score_58387294" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 58387294); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_58387294">		
		on Thursday April 04, 2019 @09:19PM (<span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=13708710&amp;cid=58387294">#58387294</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_58387294"><p>It's absolutely <b>NOT</b> "cord cutting" to make an end user 100% cord-dependent!</p><p>In the old days, you bought a game for a one-time fixed-price payment. In exchange for your cash, you got a disk or disks, manual, cheat sheet or mapos, or other assorted supplemental stuff, and the artsy box of course. But then it was YOURS. You could play it any time you wanted, for as long as you wanted, on any machine you wanted, etc.</p><p>Recently, games moved to "the cloud" (big brother's  servers) and you can only play as long as you are online and they can make the game go away any time they want to. ("pray that I do not alter the deal any further....")</p><p>Now it is offered as some sort of utopia that this model will go even further.... your device simply becomes a dumb graphical terminal to the megacorporation servers and you will be 100% dependent on monthly fees.... and this is in someway <i>superior</i>????</p><p>This is only "good" to ignorant morons who are completely indoctrinated and have never known anything better. Companies move to models like this to make more money, not less, so you WILL pay more. [facepalm]</p></div>
	</div>

	<div class="commentSub" id="comment_sub_58387294">
<span class="ind"></span><a id="reply_link_58387294" class="btn link" href="//games.slashdot.org/comments.pl?sid=13708710&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=58387294" onclick="D2.replyTo(58387294); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Astonishingly misleading headline! by Anonymous Coward @slashdot" data-url="https://games.slashdot.org/comments.pl?sid=13708710&cid=58387294" data-title="Astonishingly misleading headline!">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Astonishingly misleading headline! by Anonymous Coward" data-url="https://games.slashdot.org/comments.pl?sid=13708710&cid=58387294" data-title="Astonishingly misleading headline!">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Astonishingly misleading headline! by Anonymous Coward" data-url="https://games.slashdot.org/comments.pl?sid=13708710&cid=58387294" data-title="Astonishingly misleading headline!">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://games.slashdot.org/comments.pl?sid=13708710%26cid=58387294" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_58387294" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//games.slashdot.org/comments.pl?sid=13708710&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=58387294" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_58387294"></div>

<ul id="group_58387294">
	<li id="hiddens_58387294" class="hide"></li>
</ul>

<ul id="commtree_58387294"><li id="tree_58387778" class="comment hidden"><span class="ind"></span>
<div id="comment_status_58387778" class="commentstatus"></div>
<div id="comment_58387778" class="cw">
</div>

<div id="replyto_58387778"></div>

<ul id="group_58387778">
	<li id="hiddens_58387778" class="hide"></li>
</ul>

<ul id="commtree_58387778"><li id="tree_58390320" class="comment oneline"><span class="ind"></span>
<div id="comment_status_58390320" class="commentstatus"></div>
<div id="comment_58390320" class="cw">
	<div id="comment_top_58390320" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_58390320" name="comment_link_58390320" href="//games.slashdot.org/comments.pl?sid=13708710&amp;cid=58390320" onclick="return D2.setFocusComment(58390320)" >Re:</a>


		 	<span id="comment_score_58390320" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 58390320); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~omnichad">omnichad</a>  <span class="uid"><a href="//slashdot.org/~omnichad">( 1198475 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_58390320"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_58390320"><p> I was with you until you made your backup of ebooks be unformatted plain text instead of an open standard like ePub.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_58390320">

</div>
</div>

<div id="replyto_58390320"></div>

<ul id="group_58390320">
	<li id="hiddens_58390320" class="hide"></li>
</ul>

</li></ul></li><li id="hidestring_58387294"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=13708710&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=58387294">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_58387422" class="comment oneline"><span class="ind"></span>
<div id="comment_status_58387422" class="commentstatus"></div>
<div id="comment_58387422" class="cw">
	<div id="comment_top_58387422" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_58387422" name="comment_link_58387422" href="//games.slashdot.org/comments.pl?sid=13708710&amp;cid=58387422" onclick="return D2.setFocusComment(58387422)" >Not touched on in the blurb...</a>


		 	<span id="comment_score_58387422" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 58387422); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Archangel_Azazel">Archangel_Azazel</a>  <span class="uid"><a href="//slashdot.org/~Archangel_Azazel">( 707030 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_58387422"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_58387422"><p>You don't own shit anymore. Service goes down? Ooh well!<br>Yeah, not something I'm happy about.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_58387422">

</div>
</div>

<div id="replyto_58387422"></div>

<ul id="group_58387422">
	<li id="hiddens_58387422" class="hide"></li>
</ul>

<ul id="commtree_58387422"><li id="tree_58387770" class="comment oneline"><span class="ind"></span>
<div id="comment_status_58387770" class="commentstatus"></div>
<div id="comment_58387770" class="cw">
	<div id="comment_top_58387770" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_58387770" name="comment_link_58387770" href="//games.slashdot.org/comments.pl?sid=13708710&amp;cid=58387770" onclick="return D2.setFocusComment(58387770)" >what about owned games expire when they lose the r</a>


		 	<span id="comment_score_58387770" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 58387770); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Joe_Dragon">Joe_Dragon</a>  <span class="uid"><a href="//slashdot.org/~Joe_Dragon">( 2206452 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_58387770"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_58387770"><p>what about owned games expire when they lose the rights to them?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_58387770">

</div>
</div>

<div id="replyto_58387770"></div>

<ul id="group_58387770">
	<li id="hiddens_58387770" class="hide"></li>
</ul>

</li></ul></li><li id="tree_58387576" class="comment hidden"><span class="ind"></span>
<div id="comment_status_58387576" class="commentstatus"></div>
<div id="comment_58387576" class="cw">
</div>

<div id="replyto_58387576"></div>

<ul id="group_58387576">
	<li id="hiddens_58387576" class="hide"></li>
</ul>

</li><li id="tree_58387708" class="comment hidden"><span class="ind"></span>
<div id="comment_status_58387708" class="commentstatus"></div>
<div id="comment_58387708" class="cw">
</div>

<div id="replyto_58387708"></div>

<ul id="group_58387708">
	<li id="hiddens_58387708" class="hide"></li>
</ul>

</li><li id="tree_58387844" class="comment full contain"><span class="ind"></span>
<div id="comment_status_58387844" class="commentstatus"></div>
<div id="comment_58387844" class="cw">
	<div id="comment_top_58387844" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_58387844" name="comment_link_58387844" href="//games.slashdot.org/comments.pl?sid=13708710&amp;cid=58387844" onclick="return D2.setFocusComment(58387844)" >Wtf is that headline?</a>


		 	<span id="comment_score_58387844" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 58387844); return false"><span class=opt>Score:</span>5</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~reanjr">reanjr</a>  <span class="uid"><a href="//slashdot.org/~reanjr">( 588767 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_58387844">		
		on Thursday April 04, 2019 @11:59PM (<span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=13708710&amp;cid=58387844">#58387844</a>)
		<small><a href="http://reanjr.org/" title="http://reanjr.org/" class="user_homepage_display">Homepage</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_58387844"><p>Isn't that the opposite of cord cutting? I suppose you can now go "corded" (subscription) then subsequently cut the cord. How does this shit pass editors?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_58387844">
<span class="ind"></span><a id="reply_link_58387844" class="btn link" href="//games.slashdot.org/comments.pl?sid=13708710&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=58387844" onclick="D2.replyTo(58387844); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Wtf is that headline? by reanjr @slashdot" data-url="https://games.slashdot.org/comments.pl?sid=13708710&cid=58387844" data-title="Wtf is that headline?">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Wtf is that headline? by reanjr" data-url="https://games.slashdot.org/comments.pl?sid=13708710&cid=58387844" data-title="Wtf is that headline?">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Wtf is that headline? by reanjr" data-url="https://games.slashdot.org/comments.pl?sid=13708710&cid=58387844" data-title="Wtf is that headline?">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://games.slashdot.org/comments.pl?sid=13708710%26cid=58387844" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_58387844" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//games.slashdot.org/comments.pl?sid=13708710&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=58387844" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_58387844"></div>

<ul id="group_58387844">
	<li id="hiddens_58387844" class="hide"></li>
</ul>

<ul id="commtree_58387844"><li id="tree_58389696" class="comment oneline"><span class="ind"></span>
<div id="comment_status_58389696" class="commentstatus"></div>
<div id="comment_58389696" class="cw">
	<div id="comment_top_58389696" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_58389696" name="comment_link_58389696" href="//games.slashdot.org/comments.pl?sid=13708710&amp;cid=58389696" onclick="return D2.setFocusComment(58389696)" >Re:</a>


		 	<span id="comment_score_58389696" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 58389696); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~jeff4747">jeff4747</a>  <span class="uid"><a href="//slashdot.org/~jeff4747">( 256583 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_58389696"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_58389696"><p>They're connecting to the service via WiFi.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_58389696">

</div>
</div>

<div id="replyto_58389696"></div>

<ul id="group_58389696">
	<li id="hiddens_58389696" class="hide"></li>
</ul>

<ul id="commtree_58389696"><li id="tree_58390328" class="comment oneline"><span class="ind"></span>
<div id="comment_status_58390328" class="commentstatus"></div>
<div id="comment_58390328" class="cw">
	<div id="comment_top_58390328" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_58390328" name="comment_link_58390328" href="//games.slashdot.org/comments.pl?sid=13708710&amp;cid=58390328" onclick="return D2.setFocusComment(58390328)" >Re:</a>


		 	<span id="comment_score_58390328" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 58390328); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~omnichad">omnichad</a>  <span class="uid"><a href="//slashdot.org/~omnichad">( 1198475 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_58390328"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_58390328"><p>Game streaming seems to start at 25Mbps and don't handle retransmits all that well (e.g. input lag).  WiFi is only an option if you spent a lot of money on a good setup.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_58390328">

</div>
</div>

<div id="replyto_58390328"></div>

<ul id="group_58390328">
	<li id="hiddens_58390328" class="hide"></li>
</ul>

<ul id="commtree_58390328"><li id="tree_58390798" class="comment oneline"><span class="ind"></span>
<div id="comment_status_58390798" class="commentstatus"></div>
<div id="comment_58390798" class="cw">
	<div id="comment_top_58390798" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_58390798" name="comment_link_58390798" href="//games.slashdot.org/comments.pl?sid=13708710&amp;cid=58390798" onclick="return D2.setFocusComment(58390798)" >Re:</a>


		 	<span id="comment_score_58390798" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 58390798); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~jeff4747">jeff4747</a>  <span class="uid"><a href="//slashdot.org/~jeff4747">( 256583 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_58390798"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_58390798"><p>That was a joke about the lack of cords when you connect to a network over WiFi.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_58390798">

</div>
</div>

<div id="replyto_58390798"></div>

<ul id="group_58390798">
	<li id="hiddens_58390798" class="hide"></li>
</ul>

</li></ul></li></ul></li></ul></li><li id="tree_58387970" class="comment hidden"><span class="ind"></span>
<div id="comment_status_58387970" class="commentstatus"></div>
<div id="comment_58387970" class="cw">
</div>

<div id="replyto_58387970"></div>

<ul id="group_58387970">
	<li id="hiddens_58387970" class="hide"></li>
</ul>

</li><li id="tree_58388080" class="comment oneline"><span class="ind"></span>
<div id="comment_status_58388080" class="commentstatus"></div>
<div id="comment_58388080" class="cw">
	<div id="comment_top_58388080" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_58388080" name="comment_link_58388080" href="//games.slashdot.org/comments.pl?sid=13708710&amp;cid=58388080" onclick="return D2.setFocusComment(58388080)" >Stupid title</a>


		 	<span id="comment_score_58388080" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 58388080); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_58388080"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_58388080"><p>The article content is the opposite of cord cutting.  Who the fuck posted this?  What a dumb ass.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_58388080">

</div>
</div>

<div id="replyto_58388080"></div>

<ul id="group_58388080">
	<li id="hiddens_58388080" class="hide"></li>
</ul>

</li><li id="tree_58388354" class="comment oneline"><span class="ind"></span>
<div id="comment_status_58388354" class="commentstatus"></div>
<div id="comment_58388354" class="cw">
	<div id="comment_top_58388354" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_58388354" name="comment_link_58388354" href="//games.slashdot.org/comments.pl?sid=13708710&amp;cid=58388354" onclick="return D2.setFocusComment(58388354)" >This reads like some advertisment</a>


		 	<span id="comment_score_58388354" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 58388354); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~golden_donkey">golden_donkey</a>  <span class="uid"><a href="//slashdot.org/~golden_donkey">( 4868735 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_58388354"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_58388354">I have many games that gather dust, but I like the peace of mind that if I want, I can go back to some game. With subscription models it could be that the content depends on region, someone can decide that the game is offensive and remove it etc. I like to travel and I bought the switch for this reason. Most of the time the connection in the train will be so slow that even opening this site is difficult, let alone stream media - music, games, movies. Not so long ago Nintendo stopped support for the Wii. The</div>
	</div>

	<div class="commentSub" id="comment_sub_58388354">

</div>
</div>

<div id="replyto_58388354"></div>

<ul id="group_58388354">
	<li id="hiddens_58388354" class="hide"></li>
</ul>

</li><li id="tree_58388600" class="comment hidden"><span class="ind"></span>
<div id="comment_status_58388600" class="commentstatus"></div>
<div id="comment_58388600" class="cw">
</div>

<div id="replyto_58388600"></div>

<ul id="group_58388600">
	<li id="hiddens_58388600" class="hide"></li>
</ul>

</li><li id="tree_58388708" class="comment hidden"><span class="ind"></span>
<div id="comment_status_58388708" class="commentstatus"></div>
<div id="comment_58388708" class="cw">
</div>

<div id="replyto_58388708"></div>

<ul id="group_58388708">
	<li id="hiddens_58388708" class="hide"></li>
</ul>

<ul id="commtree_58388708"><li id="tree_58390334" class="comment oneline"><span class="ind"></span>
<div id="comment_status_58390334" class="commentstatus"></div>
<div id="comment_58390334" class="cw">
	<div id="comment_top_58390334" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_58390334" name="comment_link_58390334" href="//games.slashdot.org/comments.pl?sid=13708710&amp;cid=58390334" onclick="return D2.setFocusComment(58390334)" >Re:</a>


		 	<span id="comment_score_58390334" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 58390334); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~omnichad">omnichad</a>  <span class="uid"><a href="//slashdot.org/~omnichad">( 1198475 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_58390334"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_58390334"><p>Not for many years.  You put that game in with no cords and you don't get the 10s of GB of release-day updates. But that's the whole reason they want to keep pushing this.  They're already not giving you a copy of the finished game.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_58390334">

</div>
</div>

<div id="replyto_58390334"></div>

<ul id="group_58390334">
	<li id="hiddens_58390334" class="hide"></li>
</ul>

</li></ul></li><li id="tree_58388712" class="comment hidden"><span class="ind"></span>
<div id="comment_status_58388712" class="commentstatus"></div>
<div id="comment_58388712" class="cw">
</div>

<div id="replyto_58388712"></div>

<ul id="group_58388712">
	<li id="hiddens_58388712" class="hide"></li>
</ul>

</li><li id="tree_58388728" class="comment full contain"><span class="ind"></span>
<div id="comment_status_58388728" class="commentstatus"></div>
<div id="comment_58388728" class="cw">
	<div id="comment_top_58388728" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_58388728" name="comment_link_58388728" href="//games.slashdot.org/comments.pl?sid=13708710&amp;cid=58388728" onclick="return D2.setFocusComment(58388728)" >horrible</a>


		 	<span id="comment_score_58388728" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 58388728); return false"><span class=opt>Score:</span>4</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~sad_">sad_</a>  <span class="uid"><a href="//slashdot.org/~sad_">( 7868 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_58388728">		
		on Friday April 05, 2019 @06:44AM (<span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=13708710&amp;cid=58388728">#58388728</a>)
		<small><a href="http://sadplanet.blogspot.com/" title="http://sadplanet.blogspot.com/" class="user_homepage_display">Homepage</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_58388728"><p>we'll have Google, MS, Sony, some other company (maybe Valve?), all with game-streaming services to pick from.<br>guess what, it will be the same horrible situation we have now with video streaming.<br>some services will have game x, which is not available anywhere else, gaming company y will end it's contract with service z and from one day to the next all those games will be gone (oh, but they will be available from service w or you know, or own service because we want in on the action!).<br>you can also bet that all these streaming services will have their own studios only making games that will be available on their own service.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_58388728">
<span class="ind"></span><a id="reply_link_58388728" class="btn link" href="//games.slashdot.org/comments.pl?sid=13708710&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=58388728" onclick="D2.replyTo(58388728); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="horrible by sad_ @slashdot" data-url="https://games.slashdot.org/comments.pl?sid=13708710&cid=58388728" data-title="horrible">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="horrible by sad_" data-url="https://games.slashdot.org/comments.pl?sid=13708710&cid=58388728" data-title="horrible">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="horrible by sad_" data-url="https://games.slashdot.org/comments.pl?sid=13708710&cid=58388728" data-title="horrible">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://games.slashdot.org/comments.pl?sid=13708710%26cid=58388728" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_58388728" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//games.slashdot.org/comments.pl?sid=13708710&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=58388728" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_58388728"></div>

<ul id="group_58388728">
	<li id="hiddens_58388728" class="hide"></li>
</ul>

<ul id="commtree_58388728"><li id="tree_58389604" class="comment oneline"><span class="ind"></span>
<div id="comment_status_58389604" class="commentstatus"></div>
<div id="comment_58389604" class="cw">
	<div id="comment_top_58389604" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_58389604" name="comment_link_58389604" href="//games.slashdot.org/comments.pl?sid=13708710&amp;cid=58389604" onclick="return D2.setFocusComment(58389604)" >Re:</a>


		 	<span id="comment_score_58389604" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 58389604); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~h4x0t">h4x0t</a>  <span class="uid"><a href="//slashdot.org/~h4x0t">( 1245872 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_58389604"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_58389604">I doubt that Valve will get into this market for the same reason they stopped making games; it competes with their core business.</div>
	</div>

	<div class="commentSub" id="comment_sub_58389604">

</div>
</div>

<div id="replyto_58389604"></div>

<ul id="group_58389604">
	<li id="hiddens_58389604" class="hide"></li>
</ul>

</li></ul></li><li id="tree_58388858" class="comment hidden"><span class="ind"></span>
<div id="comment_status_58388858" class="commentstatus"></div>
<div id="comment_58388858" class="cw">
</div>

<div id="replyto_58388858"></div>

<ul id="group_58388858">
	<li id="hiddens_58388858" class="hide"></li>
</ul>

</li><li id="tree_58389078" class="comment hidden"><span class="ind"></span>
<div id="comment_status_58389078" class="commentstatus"></div>
<div id="comment_58389078" class="cw">
</div>

<div id="replyto_58389078"></div>

<ul id="group_58389078">
	<li id="hiddens_58389078" class="hide"></li>
</ul>

</li><li id="tree_58389458" class="comment oneline"><span class="ind"></span>
<div id="comment_status_58389458" class="commentstatus"></div>
<div id="comment_58389458" class="cw">
	<div id="comment_top_58389458" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_58389458" name="comment_link_58389458" href="//games.slashdot.org/comments.pl?sid=13708710&amp;cid=58389458" onclick="return D2.setFocusComment(58389458)" >Not cord-cutting</a>


		 	<span id="comment_score_58389458" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 58389458); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~LocalH">LocalH</a>  <span class="uid"><a href="//slashdot.org/~LocalH">( 28506 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_58389458"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_58389458"><p>They've been trying to keep people from getting into their games to look around for decades. How can you get into a game's files to muck around when you don't even have a copy of the game at all?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_58389458">

</div>
</div>

<div id="replyto_58389458"></div>

<ul id="group_58389458">
	<li id="hiddens_58389458" class="hide"></li>
</ul>

</li><li id="tree_58389670" class="comment oneline"><span class="ind"></span>
<div id="comment_status_58389670" class="commentstatus"></div>
<div id="comment_58389670" class="cw">
	<div id="comment_top_58389670" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_58389670" name="comment_link_58389670" href="//games.slashdot.org/comments.pl?sid=13708710&amp;cid=58389670" onclick="return D2.setFocusComment(58389670)" >Quit advertising trash on slashdot</a>


		 	<span id="comment_score_58389670" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 58389670); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~omfglearntoplay">omfglearntoplay</a>  <span class="uid"><a href="//slashdot.org/~omfglearntoplay">( 1163771 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_58389670"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_58389670"><p>This is an evil invention. Do not support it, do not sell it, do not do it.</p><p>FUCK RENTING EVERYTHING for worse response times, worse feel, worse games. FUCK IT!</p></div>
	</div>

	<div class="commentSub" id="comment_sub_58389670">

</div>
</div>

<div id="replyto_58389670"></div>

<ul id="group_58389670">
	<li id="hiddens_58389670" class="hide"></li>
</ul>

</li><li id="tree_58389914" class="comment oneline"><span class="ind"></span>
<div id="comment_status_58389914" class="commentstatus"></div>
<div id="comment_58389914" class="cw">
	<div id="comment_top_58389914" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_58389914" name="comment_link_58389914" href="//games.slashdot.org/comments.pl?sid=13708710&amp;cid=58389914" onclick="return D2.setFocusComment(58389914)" >Socialize it</a>


		 	<span id="comment_score_58389914" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 58389914); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~hedge00">hedge00</a>  <span class="uid"><a href="//slashdot.org/~hedge00">( 1395807 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_58389914"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_58389914">Why not regulate this so the public has access to "Universal Basic Entertainment" to simulate how it was in the good old days of antenna TV? A basic Steam/GoG/Netflix offering that every resident can access anywhere. It will be funded by huge companies that shop around for the best state tax incentives.</div>
	</div>

	<div class="commentSub" id="comment_sub_58389914">

</div>
</div>

<div id="replyto_58389914"></div>

<ul id="group_58389914">
	<li id="hiddens_58389914" class="hide"></li>
</ul>

</li><li id="tree_58390052" class="comment oneline"><span class="ind"></span>
<div id="comment_status_58390052" class="commentstatus"></div>
<div id="comment_58390052" class="cw">
	<div id="comment_top_58390052" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_58390052" name="comment_link_58390052" href="//games.slashdot.org/comments.pl?sid=13708710&amp;cid=58390052" onclick="return D2.setFocusComment(58390052)" >Opposite of Title</a>


		 	<span id="comment_score_58390052" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 58390052); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~X!0mbarg">X!0mbarg</a>  <span class="uid"><a href="//slashdot.org/~X!0mbarg">( 470366 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_58390052"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_58390052"><p>If you're always connected, isn't that the exact *opposite* of what the title suggests?<br>This Ties you to an internet connection, and you can't play if you don't have one.<br>Cord Cutting implies (at least to me) that you don't need a connection to play. The exception is cooperative or competitive play with friends.</p><p>Am I the only one that misses the Good Old Days when we could play Starcraft (or Warcraft, or Doom) without a server, between friends?</p><p>LAN Parties will be a thing of the past if this goes through. I wil<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_58390052">

</div>
</div>

<div id="replyto_58390052"></div>

<ul id="group_58390052">
	<li id="hiddens_58390052" class="hide"></li>
</ul>

</li><li id="tree_58390128" class="comment oneline"><span class="ind"></span>
<div id="comment_status_58390128" class="commentstatus"></div>
<div id="comment_58390128" class="cw">
	<div id="comment_top_58390128" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_58390128" name="comment_link_58390128" href="//games.slashdot.org/comments.pl?sid=13708710&amp;cid=58390128" onclick="return D2.setFocusComment(58390128)" >Rather the Opposite</a>


		 	<span id="comment_score_58390128" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 58390128); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Edrick">Edrick</a>  <span class="uid"><a href="//slashdot.org/~Edrick">( 590522 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_58390128"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_58390128"><p>I'd say without a doubt that subscription game services are the exact opposite of cord cutting.</p><p>When people leave expensive TV subscription services from cable companies like Spectrum, we call that "cord-cutting" as we remove that complex and pricey relationship to a cable company from our lives.</p><p>Initiating that exact sort of relationship in gaming would be replacing that cord and getting hooked into a subscription.</p><p>Subscription services are popular with companies who want their products to be sticky and who w<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_58390128">

</div>
</div>

<div id="replyto_58390128"></div>

<ul id="group_58390128">
	<li id="hiddens_58390128" class="hide"></li>
</ul>

</li><li id="hidestring_0"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=13708710&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=0">16 replies</a> beneath your current threshold.</b></noscript></li>
			<li id="roothiddens" class="hide"></li>
		</ul>
	
	
	
	

<noscript><p><b>There may be more comments in this discussion. Without JavaScript enabled, you might want to <a href="//games.slashdot.org/users.pl?op=editcomm">turn on Classic Discussion System</a> in your preferences instead.</b></p></noscript>
<div id="discussion_buttons" class="clearfix">






</div>


<div class="newcmnt"><div id="replyto_0"></div></div>


	<script type="text/javascript">
<!--
		D2.currents()['hidden']   = 42;
		D2.currents()['full']     = 12;
		D2.currents()['oneline']  = 46;
		// D2.currents_total(100);

		D2.abbrev_comments({58389450:968,58388354:512,58389564:749,58387200:521,58390128:536,58387532:71,58389836:685,58390052:537,58388606:522});
		D2.noshow_comments([58387034,58387248,58387282,58387360,58387638,58388238,58387100,58387112,58387800,58387136,58387716,58388684,58389064,58387484,58387894,58387050,58387082,58388650,58387054,58388252,58387076,58387088,58387258,58387162,58387224,58387280,58387464,58388264,58387896,58387158,58387170,58387194,58388376,58388540,58387778,58387576,58387708,58387970,58388600,58388708,58388712,58388858,58389078]);
		D2.pieces_comments([58389648,58390730,58389612,58389626,58388022,58390634,58387612,58389564,58389692,58388798,58387270,58389194,58387532,58389288,58387324,58387950,58389588,58390286,58389560,58389208,58388606,58389450,58387200,58387974,58390304,58388816,58389304,58389836,58390310,58389688,58390516,58390320,58387422,58387770,58389696,58390328,58390798,58388080,58388354,58390334,58389604,58389458,58389670,58389914,58390052,58390128]);
		D2.init_hiddens([58387638,58387034,58387112,58387100,58388684,58387716,58387136,58387748,58387036,58387082,58387050,58387054,58387088,58387162,58387122,58388376,58387286,58387294,0]);

		D2.finishLoading();


		if (D2.thresh_totals()[6][6][1] == 0) {
			D2.replyTo(0, 1);
		}


//-->
	</script>


</div>



	
	
		<div id="clickgen" class="grid_24 b">
    <section class="grid_16 f">
        <div>
			<h4 class="nobg">
			    <a href="" class="selected btmrel" onClick="getRelatedStoriesForStory(354174);return false">Related Links</a>
			    <span class="tops fright">Top of the: <a href="" class="btmday" onClick="getTopStories(1);return false">day</a>, <a class="btmweek" href="" onClick="getTopStories(7); return false">week</a>, <a href="" onClick="getTopStories(30);return false" class="btmmonth">month</a>.</span>
			</h4>
			<ul class="nobullets bmrelatedlist">


	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>1056<span class="hide"> comments</span></span></span><a href="//games.slashdot.org/story/18/07/08/0150207/game-company-fires-two-employees-who-complained-about-mansplaining-on-twitter?sdsrc=popbyskidbtmprev">Game Company Fires Two Employees Who Complained About 'Mansplaining' on Twitter</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>715<span class="hide"> comments</span></span></span><a href="//games.slashdot.org/story/19/01/13/2017234/battlefield-5s-poor-sales-numbers-have-become-a-disaster-for-electronic-arts?sdsrc=popbyskidbtmprev">Battlefield 5's Poor Sales Numbers Have Become a Disaster For Electronic Arts</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>375<span class="hide"> comments</span></span></span><a href="//games.slashdot.org/story/19/04/01/162218/fortnite-may-be-a-virtual-game-but-its-having-real-life-dangerous-effects?sdsrc=popbyskidbtmprev">'Fortnite' May be a Virtual Game, But It's Having Real-life, Dangerous Effects</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>368<span class="hide"> comments</span></span></span><a href="//games.slashdot.org/story/18/06/07/0221200/valve-will-stop-removing-controversial-games-on-steam-unless-they-are-illegal-or-straight-up-trolling?sdsrc=popbyskidbtmprev">Valve Will Stop Removing Controversial Games on Steam Unless They Are 'Illegal or Straight up Trolling'</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>352<span class="hide"> comments</span></span></span><a href="//games.slashdot.org/story/18/08/26/0348241/student-arrested-for-posting-zombie-killing-ar-game-clip-filmed-at-his-high-school?sdsrc=popbyskidbtmprev">Student Arrested For Posting Zombie-Killing AR Game Clip Filmed at His High School</a>
	</li>


</ul>
        </div>
    </section>
    <aside class="grid_8 st">
		<section class="grid_24 f">
			<div>
				<h5 class="tlnav"><a href="//tech.slashdot.org/story/19/04/04/2135207/android-tv-update-puts-home-screen-ads-on-multi-thousand-dollar-sony-smart-tvs?sdsrc=nextbtmnext">next</a></h5>
				<div class="grid_24">
	    
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/advertising_64.png" width="64" height="64" alt="Advertising"></span>
	    
					<p class="grid_12"><a href="//tech.slashdot.org/story/19/04/04/2135207/android-tv-update-puts-home-screen-ads-on-multi-thousand-dollar-sony-smart-tvs?sdsrc=nextbtmprev">Android TV Update Puts Home-Screen Ads On Multi-Thousand-Dollar Sony Smart TVs</a></p>
					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>187<span class="hide"> comments</span></span></span></span>
	
				</div>
			</div>
		</section>
		<section class="grid_24">
			<div>
				<h5 class="tlnav"><a href="//tech.slashdot.org/story/19/04/04/2045209/internet-archive-recovers-half-a-million-lost-myspace-songs?sdsrc=prevbtmprev">previous</a></h5>
				<div class="grid_24">
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/internet_64.png" width="64" height="64" alt="The Internet"></span>
	    
					<p class="grid_12"><a href="//tech.slashdot.org/story/19/04/04/2045209/internet-archive-recovers-half-a-million-lost-myspace-songs?sdsrc=prevbtmprev">Internet Archive Recovers Half a Million 'Lost' MySpace Songs</a></p>

					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>27<span class="hide"> comments</span></span></span></span>
				</div>
			</div>
		</section>
	</aside>
</div>
		<div id="taboola-below-article-text-links"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'text-links-a',
		container: 'taboola-below-article-text-links',
		placement: 'Below Article Text Links',
		target_type: 'mix'
});
</script>
	

</section>
			</div>
		</div>
		<div class="row top-space">


			<div class="grid_24">
				<!-- 728px ad -->

				<div class="adwrap">
<div id='div-gpt-ad-728x90_c'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_c');});</script></div>
</div>
				<!-- end 728px ad -->
				<!-- Slashdot Deals 6 Best Sellers -->
					<div class="row deals-footer">
						<div class="units-8 indent-2 deals-wrapper">
						  <div class="deals-header"><h1>Slashdot Top Deals</h1></div>
						  <div id="deals-output">
							<script id="deals-template" type="text/x-handlebars-template">
							  {{#each deal}}
								<div class="deal">
								  <a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">
								  	<img src="{{main_image}}" alt="" />
								  </a>
								  <p class="title"><a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">{{title}}</a></p>
								  <p class="deal-price">{{centConversion price_in_cents}}</p>
								</div>
							  {{/each}}
							</script>
						  </div>
						</div>
					</div>
					<script>
						if ( isAdBlockActive ) {
							$.getScript( "//a.fsdn.com/sd/js/scripts/min/deals-min.js", function(){
								runDealsWidget();
							});
						}
					</script>

					<!-- End Slashdot Deals 6 Best Sellers -->
				</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: END COMMENTS SECTION -->
</div>
<!-- SMACKS: END COMMENTS CONTAINER -->


	

<script type="text/javascript">

$(function(){
$('#firehose-filter').
	focus(function(event){
		gFocusedText = this;
	}).
	blur(function(event){
		if ( gFocusedText === this ) {
			gFocusedText = null;
		}
	});


apply_updates_when(		'at-end', true);
});
</script>


<!-- body end --><!-- footer type=current begin -->
	
	</section>
	
	


	<footer id="fhft" class="grid_24 nf aoc">
		<div id="logo_nf" class="fleft">
			<a href="//slashdot.org"><span>Slashdot</span></a>
		</div>
		<nav role="firehose footer">
			
				
				
				
				

				
						<span class="ind"></span><a class="btn first" href="//games.slashdot.org/comments.pl?sid=13708710&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
				
				<a class="btn hide" id="footer_moderate_button">Moderate</a>
				<a class="btn hide" id="footer_moderatorhelp_button">Moderator Help</a>
				<a class="btn hide" id="footer_delete_button" title="Checked comments will be deleted.">Delete</a>
				<script>
					(function($){
						var old_moderate_btn = $("#discussion_moderate_button");
						if (old_moderate_btn.length) {
							var moderate_btn = $("#footer_moderate_button");
							moderate_btn.click(
								function(){old_moderate_btn.click()}
							);
							moderate_btn.removeClass('hide');
						}

						var old_moderatorhelp_btn = $("#discussion_moderatorhelp_button");
						if (old_moderatorhelp_btn.length) {
							var moderatorhelp_btn = $("#footer_moderatorhelp_button");
							moderatorhelp_btn.click(
								function(){old_moderatorhelp_btn.click()}
							);
							moderatorhelp_btn.attr(
								'href', old_moderatorhelp_btn.attr('href')
							);
							moderatorhelp_btn.removeClass('hide');
						}

						var old_delete_btn = $("#discussion_delete_button");
						if (old_delete_btn.length) {
							var delete_btn = $("#footer_delete_button");
							delete_btn.click(
								function(){old_delete_btn.click()}
							);
							delete_btn.removeClass('hide');
						}

						$('#discussion_buttons').addClass('hide');
					})(Slash.jQuery); // (function($){
				</script>
				<ul class="fleft">
					
						<li class="fleft selected">
							<span class="nbutton btn hide link reset" id="more_comments_button">
								<a href="#" onclick="D2.ajaxFetchComments(0,1); return false">
									<span id="more_comments_num_a" class="hide">Get more comments</span>
								</a>
							</span>
						</li>
					
					
						<li class="fleft">
							<span class="loadedcommentcnt">100</span> of <span class="totalcommentcnt">113</span> loaded
						</li>
					
				</ul>
				
					<script type="text/javascript">D2.finishLoading()</script>
				
			

			
			<ul class="fright submitstory">
					<li class="fright">
						<a href="/submit">Submit<span class="opt"> Story</span></a>
					</li>
			</ul>
		</nav>
		


	</footer>
	<section class="bq">
		<blockquote class="msg grid_24" cite="https://slashdot.org">
			<p>If you hype something and it succeeds, you're a genius -- it wasn't a
hype.  If you hype it and it fails, then it was just a hype.
		-- Neil Bogart</p>
			<span class="slant"></span>
		</blockquote>
	</section>
	<footer id="ft" class="grid_24">
		<nav class="grid_10" role="footer">
			<ul>
				<li><a href="//slashdot.org/faq">FAQ</a></li>
				<li><a href="//slashdot.org/archive.pl">Story Archive</a></li>
				<li><a href="//slashdot.org/hof.shtml">Hall of Fame</a></li>
				<li><a href="http://slashdotmedia.com/advertising-and-marketing-services/">Advertising</a></li>
				<li><a href="http://slashdotmedia.com/terms-of-use/">Terms</a></li>
				<li><a href="http://slashdotmedia.com/privacy-statement/">Privacy Statement</a></li>
				<li id='eu_privacy' style='display:none'><a href="#" title="Privacy Choices" onclick="bizx.cmp.promptConsent();return false;">Privacy Choices</a></li>
				<li><a href="http://slashdotmedia.com/opt-out-choices/">Opt-out Choices</a></li>
				<li><a href="//slashdot.org/faq/slashmeta.shtml">About</a></li>
				<li><a href="mailto:feedback@slashdot.org">Feedback</a></li>
				<li><a href="#" onclick="set_mobile_pref('mobile',1);return false;">Mobile View</a></li>
				<li><a href="//slashdot.org/blog">Blog</a></li>
			</ul>
		</nav>
		<script>
		if (window.is_euro_union) {
			document.getElementById('eu_privacy').style.display = 'inline';
		}
		</script>
		<br>
		
		<div class="grid_14 tright tm">Trademarks property of their respective owners. Comments owned by the poster. <span class="nobr">Copyright &copy; 2019 SlashdotMedia. All Rights Reserved.</span></div>
	</footer>

	
	<div class="overlay"></div>
<div class="modal-box">
    <a href="#" id="close-modal">Close</a>
    <article class="modal-content">
    </article>
    <footer>
</div>




<div id="modal_cover" class="hide" onclick="hide_modal_box(); return false;"></div>
<div id="modal_box" class="hide">
      <div id="modal_box_content"></div>
      <header class="n">
                  <span class="fadeout"></span>
                  <span class="fadeoutfade"></span>
		  <span class="pf"><a class="ico close" onclick="hide_modal_box(); return false;" href="#"><span>Close</span></a></span>
		  <h3 class="pf"><div id="logo"><a href="//slashdot.org">Slashdot</a></div><span id="preference_title"></span></h3>
      </header>
</div>
	
	<!-- CCM Tag -->
<script type="text/javascript">
if (!window.is_euro_union) {
  (function () {
    /*global _ml:true, window */
    _ml = window._ml || {};
    _ml.eid = '771';

    var s = document.getElementsByTagName('script')[0], cd = new Date(), mltag = document.createElement('script');
    mltag.type = 'text/javascript'; mltag.async = true;
    mltag.src = '//ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth() + cd.getFullYear();
    s.parentNode.insertBefore(mltag, s);
  })();
}
</script>
<!-- End CCM Tag -->

<script type="text/javascript">
window.google_analytics_uacct = "UA-32013-5";

var _gaq = _gaq || [];





  _gaq.push(['_setAccount', 'UA-36136016-1']);
  _gaq.push(['b._setAccount', 'UA-32013-5']);
  _gaq.push(['_setDomainName', '.slashdot.org']);
  _gaq.push(['b._setDomainName', '.slashdot.org']);

	
		_gaq.push(['_addIgnoredRef', 'slashdot.org']);
		_gaq.push(['b._addIgnoredRef', 'slashdot.org']);
	


  _gaq.push(['_setCustomVar', 1, 'User Type',  'Anon', 3]);
  _gaq.push(['b._setCustomVar', 1, 'User Type',  'Anon', 3]);		
	
	_gaq.push(['_setCustomVar', 2, 'Page','article2', 3]);
	_gaq.push(['b._setCustomVar', 2, 'Page','article2', 3]);

	



// track beta behavior for user
var betamatches = document.cookie.match(/betagroup=(-?\d+)/);

if(betamatches && betamatches[1]) {
  if(betamatches[1] == -1) {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','opt-out', 3]);
  } else {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','unredirected', 3]);
  }
}



  _gaq.push(['_trackPageview']);
  _gaq.push(['b._trackPageview']);
  _gaq.push(['_trackPageLoadTime']);
  _gaq.push(['b._trackPageLoadTime']);


if (!window.is_euro_union) {
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
}
</script>

<!-- CCM GA Push -->
<script>
    if (typeof _ml !== 'undefined' && _ml.us) {
        if (_ml.us.tp && _ml.us.tp.length > 0) {
            ga('set', 'dimension2', _ml.us.tp[0]);
        }
        if (_ml.us.pc && _ml.us.pc.length > 0) {
            ga('set', 'dimension7', _ml.us.pc[0]);
        }
        ga('set', 'dimension3', _ml.us.ind);
        ga('set', 'dimension4', _ml.us.cr);
        ga('set', 'dimension5', _ml.us.cs);
        ga('set', 'dimension6', _ml.us.dm);
        ga('set', 'dimension8', _ml.us.sn);
    }
</script>

<!-- Sticky Ads -->
<script type="text/javascript">
var topBannerViewed = false;
if($('#div-gpt-ad-728x90_a').length > 0 && $('#div-gpt-ad-300x250_a').length > 0 && window.outerWidth >= 1070 && !isAdBlockActive){
    $(window).scroll(function(){
        var y = $(document).scrollTop();
        var z =  y + window.outerHeight;
        var navOffset = 0;
        var offset = [
            $('.nav-wrap').outerHeight(true),
            $('.nav-secondary-wrap').outerHeight(true)
        ];
        for(row in offset){
            if(offset[row]) navOffset = navOffset + parseInt(offset[row]);
        }
        $('.adwrap-unviewed').each(function(){
            var cls = 'adwrap-sticky';
            var toggleCls = 'adwrap';
			//$('.banner-wrapper').css('height', $('.banner-contain').outerHeight());
            if($(this).hasClass('railad')) {
                if(topBannerViewed){
                    var topPixels = $(this).offset().top;
                    navOffset += $('.adwrap').outerHeight();
                    if(y >= topPixels && y >= navOffset){
                        $('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
                    } else {
                        $('#slashboxes').removeAttr('style');
                    }
                }
                return;
            }
            var topPixels = $(this).offset().top;
        if(y >= topPixels && y >= navOffset){
                $(this).addClass(cls);
                $(this).removeClass('adwrap');
				if(cls == 'adwrap-sticky') { //top banner
                    topBannerViewed = false;
					$('#slashboxes').css('top',$(this).outerHeight() || 0).css('position','fixed').css('right',13);
				}
        if(topBannerViewed) {
                    //console.log('hereeee');
					$('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
				}
            }else{
								//console.log('topBannerViewed', topBannerViewed);
                $(this).removeClass(cls);
                $(this).addClass(toggleCls);
                $('#slashboxes').removeAttr('style');
            }
        });
		if($('.adwrap-viewed-banner').length > 0){
		  //console.log('ads topBanner displayed');
			topBannerViewed = true;
			$('.adwrap-viewed-banner').removeClass('adwrap-unviewed').removeClass('adwrap-sticky').addClass('adwrap');
		}
    if($('.adwrap-viewed-railad').length > 0){
						//console.log('ads sidebar displayed');
            $('.adwrap-viewed-railad').removeClass('adwrap-unviewed').removeClass('adwrap-railad-sticky');
			$('#slashboxes').removeAttr('style');
		}
    });
}
</script>

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setCookieDomain", "*.slashdot.org"]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
function initPiwikAndNels() {
  (function() {
    var u="//analytics.slashdotmedia.com/";
    _paq.push(['setTrackerUrl', u+'sd.php']);
    _paq.push(['setSiteId', 40]);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'sd.js'; s.parentNode.insertBefore(g,s);
  })();

    if(window.location.pathname == '/'){
        var nelId = (location.search.split('nel_id=')[1] || '').split('&')[0];
        var url = '/ajax.pl?op=nel';
        if(nelId){
            url += '&nel_id='+nelId;
        }
        $.ajax({
            url: url,
            success: function(html){
                $('#firehoselist article').eq(1).after(html);
            }
        });
    }
    //announcement NEL
    if(document.getElementById('announcementText')){
      $('#announcementText').hide();
      var hlUrl = '/ajax.pl?op=hl_nel';
      if(nelId){
        hlUrl += '&nel_id='+nelId;
      }
      $.ajax({
        url: hlUrl,
        success: function(html){
          if(html.length < 10){
            $('#announcementText').show();
            return;
          }
          $('#announcementText').html(html).show();
        },
        error: function () {
          $('#announcementText').show();
        }
      });
    }
}
bizx.cmp.ifConsent('publisher', ['storage', 'measurement'], initPiwikAndNels);
</script>


<script type="text/javascript">
_linkedin_data_partner_id = "113712";
</script><script type="text/javascript">
if (!window.is_euro_union) {
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
}
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=113712&fmt=gif" />
</noscript>

<!-- Datonics -->
<script async type="text/javascript" src="//ads.pro-market.net/ads/scripts/site-143573.js"></script>
	<script id="after-content" type="text/javascript">
(function( $, fn, console ){
	$ && fn && $(function(){ fn($, console); });
})(window.jQuery, window.pageload_done, window.console);
</script>
	
	<script type='text/javascript'>
	if(!document.location.href.match(/source=autorefresh/)) {
		document.write('<img src="//slashdot.org/images/js.gif?301">');
	}
</script>
<noscript>
	<img src="//slashdot.org/images/njs.gif?939">
</noscript>
	<div class="busy genericspinner hide"><span>Working...</span></div>
	<script>
		if(typeof(Storage)!=="undefined"){
			window.scrollTo(0,sessionStorage.scrollPos);
				$(window).scroll(function () {
				//You've scrolled this much:
				sessionStorage.scrollPos = $(window).scrollTop();
			});
		}
		$(function(){
			$('a').click(function(){
				delete sessionStorage.scrollPos;
			})
		});
		// window.onbeforeunload = function () {
		// 	console.log('bakc button clicked');
		// 	delete sessionStorage.scrollPos;
		// }
		window.onpopstate=function() {
			delete sessionStorage.scrollPos;
		}
	</script>
	

	
		<!-- 1x1 story page -->
		<div id='div-gpt-ad-1x1'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-1x1');});</script></div>
	

	<script type="text/javascript">
	if (!window.is_euro_union) {
		window._taboola = window._taboola || [];
		_taboola.push({flush: true});
	}
	</script>

	</body>
	</html>


	<!-- footer type=current end -->