<!-- html-header type=current begin -->
	
	<!DOCTYPE html>
	
	<html lang="en">
	<head>
	<!-- Render IE9 -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	

<script>
(function (s,o,n,a,r,i,z,e) {s['StackSonarObject']=r;s[r]=s[r]||function(){
 (s[r].q=s[r].q||[]).push(arguments)},s[r].l=1*new Date();i=o.createElement(n),
 z=o.getElementsByTagName(n)[0];i.async=1;i.src=a;z.parentNode.insertBefore(i,z)
 })(window,document,'script','https://www.stack-sonar.com/ping.js','stackSonar');
 stackSonar('stack-connect', '66');
</script>

	<script id="before-content" type="text/javascript">
(function () {
    if (typeof window.sdmedia !== 'object') {
         window.sdmedia = {};
    }
    if (typeof window.sdmedia.site !== 'object') {
        window.sdmedia.site = {};
    }

    var site = window.sdmedia.site;
    site.rootdir = "//slashdot.org";
}());

var pageload = {
	pagemark: '262237167532593263',
	before_content: (new Date).getTime()
};
function pageload_done( $, console, maybe ){
	pageload.after_readycode	= (new Date).getTime();
	pageload.content_ready_time	= pageload.content_ready - pageload.before_content;
	pageload.script_ready_time	= pageload.after_readycode - pageload.content_ready;
	pageload.ready_time		= pageload.after_readycode - pageload.before_content;
	// Only report 1% of cases.
	maybe || (Math.random()>0.01) || $.ajax({ data: {
		op: 'page_profile',
		pagemark: pageload.pagemark,
		dom: pageload.content_ready_time,
		js: pageload.script_ready_time
	} });
}
</script>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> 
	
		<title>German Authorities Are Considering a Ban On Loot Boxes - Slashdot</title>
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	  
		<meta name="description" content="Slashdot reader Qbertino writes: Heise reports that German authorities are examining loot boxes in video games and considering banning them in the country. Loot boxes might actually even violate laws against calls-to-purchase aimed directly towards minors that are already in effect. German authoriti...">
	    
		<meta name="twitter:card" content="summary">
		<meta name="twitter:site" content="@slashdot">
		<meta name="twitter:domain" content="games.slashdot.org">
		<meta property="og:url" content="https://games.slashdot.org/story/18/02/10/2043211/german-authorities-are-considering-a-ban-on-loot-boxes?utm_source=feedburnerGoogle+UK&utm_medium=feed&utm_campaign=Feed%3A+Slashdot%2Fslashdot+%28Slashdot%29&utm_content=Google+UK">
	    
		<meta property="og:title" content="German Authorities Are Considering a Ban On Loot Boxes - Slashdot">
		<meta property="og:description" content="Slashdot reader Qbertino writes: Heise reports that German authorities are examining loot boxes in video games and considering banning them in the country. Loot boxes might actually even violate laws against calls-to-purchase aimed directly towards minors that are already in effect. German authoriti...">
	  
	
	
		<meta property="og:image" content="https://a.fsdn.com/sd/topics/software_64.png">
	
		<meta property="fb:admins" content="100000696822412">
		<meta property="fb:page_id" content="267995220856">
	
		<meta name="viewport" content="width=1000, user-scalable=yes, minimum-scale=0, maximum-scale=10.0" />
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="apple-mobile-web-app-status-bar-style" content="black">
	
		<link rel="canonical" href="https://games.slashdot.org/story/18/02/10/2043211/german-authorities-are-considering-a-ban-on-loot-boxes">
		
		<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.slashdot.org/story/337215" >
	

		<link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/classic.ssl.css?8bbc740c9f57b6df" >
		<!--[if IE 8]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie8-classic.ssl.css?8bbc740c9f57b6df" ><![endif]-->
		<!--[if IE 7]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie7-classic.ssl.css?8bbc740c9f57b6df" ><![endif]-->
	
	
	



	
	<!--  -->

	
	

	
	<!-- SMACKS: NEW CSS -->
	<link rel="stylesheet" href="//a.fsdn.com/sd/css/app.css?8bbc740c9f57b6df">

	<script type='text/javascript'>
var _gaq = _gaq || [];
</script>





         
   
   

<script type="text/javascript" id="pbjs_script" data-dom="https://d3tglifpd8whs6.cloudfront.net"  src="https://d3tglifpd8whs6.cloudfront.net/js/prebid/slash-story/slash-story.min.js"></script>
<script type='text/javascript'>
    /*global performance */
    var googletag = window.googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>

<!-- prep GPT ads -->
<script type='text/javascript'>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</script>



<!-- CrossPixel -->
<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=2397&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>

<!-- AdBlock Check -->
<script>
var isAdBlockActive = true;
</script>
<script async src="//a.fsdn.com/sd/js/scripts/ad.js?8bbc740c9f57b6df"></script>

</head>
<body class="anon firehose ">

	
	<script src="//a.fsdn.com/sd/all-minified.js?8bbc740c9f57b6df" type="text/javascript"></script>
	
	
	<script type="text/javascript">
(function(){
var regexp=/\s*(?:\d+|many)\s+more\s*/i;

	
	var auto_more_count = 1;

	function auto_more(){
		var $more_link = $('#more-experiment a');
		$more_link.each(function(){
			var $lastitem = $('#firehoselist>article.fhitem:visible:last');
			if ( Bounds.intersect(window, $lastitem) ) {
			
			
				!--auto_more_count && (auto_more=undefined);
				// don't allow a call till the next paginate gets built and |more_possible|
				$(document).unbind('scroll', call_auto_more);
			}
		});
	};

	function call_auto_more(){ auto_more && auto_more(); }
	

$('#more-experiment a').
	live('more-possible', function( event ){
		var $more_link=$(this);
		if ( regexp.test($more_link.text()) ) {
		
			$(document).bind('scroll', call_auto_more);
		} else {
			$(document).unbind('scroll', call_auto_more);
		
		}
	});
})();
</script>
	<!--[if lt IE 9]><script src="//a.fsdn.com/sd/html5.js"></script><![endif]-->
	
	
	<script type="text/javascript">
		(function() {
			if (typeof window.janrain !== 'object') window.janrain = {};
			if (typeof window.janrain.settings !== 'object') window.janrain.settings = {};

			/* _______________ can edit below this line _______________ */

			janrain.settings.tokenUrl = 'https://slashdot.org/token_callback.pl';
			janrain.settings.type = 'embed';
			janrain.settings.appId = 'ggidemlconlmjciiohla';
			janrain.settings.appUrl = 'https://login.slashdot.org';
			janrain.settings.providers = [
			'googleplus',
			'facebook',
			'twitter',
			'linkedin'];
			janrain.settings.providersPerPage = '5';
			janrain.settings.format = 'one column';
			janrain.settings.actionText = 'Sign in with';
			janrain.settings.showAttribution = false;
			janrain.settings.fontColor = '#666666';
			janrain.settings.fontFamily = 'lucida grande, Helvetica, Verdana, sans-serif';
			janrain.settings.backgroundColor = '#ffffff';
			janrain.settings.width = '300';
			janrain.settings.borderColor = '#cccccc';
			janrain.settings.borderRadius = '5';    janrain.settings.buttonBorderColor = '#CCCCCC';
			janrain.settings.buttonBorderRadius = '0';
			janrain.settings.buttonBackgroundStyle = 'gray';
			janrain.settings.language = '';
			janrain.settings.linkClass = 'janrainEngage';

			/* _______________ can edit above this line _______________ */

			function isReady() { janrain.ready = true; };
			if (document.addEventListener) {
			  document.addEventListener("DOMContentLoaded", isReady, false);
			} else {
			  window.attachEvent('onload', isReady);
			}

			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.id = 'janrainAuthWidget';

			e.src = 'https://rpxnow.com/js/lib/login.slashdot.org/engage.js';

			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(e, s);
		})();
	</script>
	
		<script src="//cdn-social.janrain.com/social/janrain-social.min.js"></script>
		<script type="text/javascript">
			(function($) {
				$(function(){
					janrain.settings.appUrl = "https://login.slashdot.org";
					$twitter = $('body .janrain_twitterButton');
					$twitter.append('<i class="icon-twitter"></i>');

					janrain.settings.social = {
						providers: [
							"facebook",
							"twitter",
							"linkedin",
							"native-googleplus",
							"native-reddit"
						],
						shareCountMin: "100",
						shareCountMode: "combined"
					};
				});
			})($j);
		</script>
	<!-- index2_variant ||-->
	
	<!-- TABOOLA -->
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({home:'auto'});
	  !function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/slashdot/loader.js');
	</script>
	
	<!-- html-header type=current end --><!-- header type=current begin -->
	
	
	
	<link rel="top"       title="News for nerds, stuff that matters" href="//slashdot.org/" >
<link rel="search"    title="Search Slashdot" href="//games.slashdot.org/search.pl">
<link rel="alternate" title="Slashdot RSS" href="http://rss.slashdot.org/Slashdot/slashdotGames" type="application/rss+xml">
	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">

	
		<div id="top_parent"></div>
		<a name="topothepage"></a>
		
		<div class="container">
			<div class="nav-wrap">
				<nav class="nav-primary" role="navigation" aria-label="Global Navigation">
					<h1 class="logo">
	<a href="//slashdot.org"><span>Slashdot</span></a>
</h1>

<ul class="nav-site">
	<li><a href="//slashdot.org"><i class="icon-book" title="Stories"></i><span>Stories</span></a></li>
	<li>
		<ul class="filter-firehose">
			<li class="nav-label">Firehose <i class="icon-angle-right"></i></li>
			<li><a href="//slashdot.org/recent">All</a></li>
			<li><a href="//slashdot.org/popular">Popular</a></li>
		</ul>
	</li>
	<li><a href="//slashdot.org/polls"><i class="icon-chart-bar" title="Polls"></i><span>Polls</span></a></li>

	<!--
	<li><a href="//ask.slashdot.org"><i class="icon-question-circle"></i><span>Ask</span></a></li>
	
	<li><a href="//events.slashdot.org"><i class="icon-calendar"></i><span>Events</span></a></li>
	-->
	<li><a href="http://deals.slashdot.org/?utm_source=slashdot&amp;utm_medium=navbar&amp;utm_campaign=dealshp_1" target="_blank"><i class="sd-mini" title="Deals"></i> <span>Deals</span></a></li>
</ul>
<a href="//slashdot.org/submission" class="btn btn-success">Submit</a>
				</nav>
				<nav class="nav-user" role="navigation" aria-label="user access and account controls">
					<form id="search" class="form-inline nav-search-form" method="get" action="//slashdot.org/index2.pl">
<!-- //games.slashdot.org/index2.pl" -->
	<div class="form-group">
		<label class="sr-only" for="sitesearch">Search Slashdot</label>
		<div class="input-group">
			<input type="text" id="" class="" name="fhfilter" value="" placeholder="Search">
		</div>
	</div>
	<button type="submit" class="btn icon-search"></button>
</form>
<ul class="user-access">
	
		
			<li >
				<a href="//slashdot.org/my/login"  onclick="show_login_box(); return false;"><i class="icon-login"></i><span> Login</span></a>
				
			</li>
		
	
		
			<li class="nav-label">or</li>
		
	
		
			<li >
				<a href="//slashdot.org/my/newuser"  onclick="getModalPrefs('newUserModal', 'Create Account', 1); $('#modal_box').addClass('join'); return false;"><i class="icon-user-add"></i><span> Sign up</span></a>
				
			</li>
		
	
</ul>
				</nav>
			</div>
			<div class="nav-secondary-wrap">
				<nav class="nav-secondary" role="secondary-navigation">
	<ul>
		<li class="nav-label">Topics: </li>
		<li><a href="//devices.slashdot.org">Devices</a></li>
		<li><a href="//build.slashdot.org">Build</a></li>
		<li><a href="//entertainment.slashdot.org">Entertainment</a></li>
		<li><a href="//technology.slashdot.org">Technology</a></li>
		<li><a href="//slashdot.org/?fhfilter=opensource">Open Source</a></li>
		<li><a href="//science.slashdot.org">Science</a></li>
		<li><a href="//yro.slashdot.org">YRO</a></li>
		<!-- <li><a href="//slashdot.org/topics.pl">more...</a></li> -->
	</ul>
</nav>
<nav class="nav-social" role="social navigation">
	<ul>
		<li class="nav-label">Follow us:</li>
		<li><a href="http://rss.slashdot.org/Slashdot/slashdotMain" target="_blank"><i class="icon-rss-squared"></i><span class="sr-only">RSS</span></a></li>
		<li><a href="http://www.facebook.com/slashdot" target="_blank"><i class="icon-facebook-squared"></i><span class="sr-only">Facebook</span></a></li>
		<li><a href="https://plus.google.com/112601993642376762846/" target="_blank"><i class="icon-gplus-squared"></i><span class="sr-only">Google+</span></a></li>
		<li><a href="http://twitter.com/slashdot" target="_blank"><i class="icon-twitter-squared"></i><span class="sr-only">Twitter</span></a></li>
		<li><a href="//slashdot.org/newsletter" target="_blank"><i class="icon-mail-squared"></i><span class="sr-only">Newsletter</span></a></li>
	</ul>
</nav>
			</div>
		</div>

		<section>
		
			<div class="message-bar" id="firehose-message-tray">
				<span class="icon-quote-left"></span>
				<p>
					
						
						Follow <a href="//slashdot.org/blog">Slashdot blog</a> updates by <a href="http://feeds.feedburner.com/SlashdotSitenews">subscribing to our blog RSS feed</a>
					
				</p>
			</div>
		
		
			<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-1024 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		
		
			<div class="banner-wrapper">
				<div class="adwrap adwrap-unviewed banner-contain">
					
					<div id='div-gpt-ad-728x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_a');});</script></div>
					<div id='div-gpt-ad-hubicon_200x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-hubicon_200x90_a');});</script></div>
				</div>
			</div>
		
		<a name="main-articles"></a>
	
	<!-- header type=current end --><!-- body begin -->







	

	<style type="text/css">
menu, menu * {
	text-decoration:none;
}

menu[type=context] {
	display:none;
	position:absolute;
	z-index:10000;
}

menu[type=context]:not(.brief) {
	background-color:#dfdfdf;
	margin:0;
	padding:2px 0.5em;
	border-style:solid;
	border-width:1px;
	border-color:#eeeeee #aaaaaa #aaaaaa #eeeeee;
	-moz-border-radius-topright:.7em;
	-webkit-border-top-right-radius: 0.7em 0.7em;
}

menu.full[type=context] > a.slash-hover:first-child {
	-moz-border-radius-topright:.6em;
	-webkit-border-top-right-radius: 0.6em 0.6em;
}



menu.brief[type=context] > a {
	-moz-border-radius:.6em;
	-webkit-border-radius: 0.6em;
	color:#ffffff;
	background-color:#000000;
}

/*
span.briefmenu a.tag:not(.datatype) {
    padding-left:.5em;
}
*/




/* #tag-menu a, #feedback-menu a  { */
menu.tag-menu-admin a {
	display:list-item;
	list-style:none;
	text-align:left;
	font-weight:bold;
	color:black;
	padding:0.1em 0.5em;
	margin:-0.1em -0.5em;
	cursor:pointer;
}


.tags .edit-bar { position:relative; }
article aside .share .addthis_toolbox { display:block; width:60px; float:left; }
article aside.view_mode .share { min-width:120px; padding-top:.5em; }
#firehose.list article header h2 {padding-left: 20px; !important}
.novote .vote { display:none; }

.vote > a, .votedup > a, .voteddown > a {
	display:inline-block;
	height:22px;
	width:22px;
	margin: 2px 10px 0 0;
	color:rgb(255,255,255);
	text-decoration:none;
	line-height:22px;
	text-align:center;
	font-weight:bold;
	font-size:14px;
	border-width:1px;
	border-style:solid;
	border-color:rgba(0,0,0,0.5);
}

.vote > a, .votedup > a, .voteddown > a {color:rgb(0,0,0);}

article.fhitem-submission h2 .vote > a, article.fhitem-submission h2 .votedup > a, article.fhitem-submission h2 .voteddown > a { border-color:rgba(0,0,0,0.15); }
.vote .up, .vote .down, .votedup .up, .votedup .down, .voteddown .up, .voteddown .down { border-radius: 4px; -moz-border-radius: 4px; -webkit-border-radius: 4px; /* text-shadow:0 0 2px #000000; }*/}
article:not(.fhitem-story) .vote .up,article:not(.fhitem-story) .vote .down,article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .votedup .down,article:not(.fhitem-story) .voteddown .up,article:not(.fhitem-story) .voteddown .down { /*text-shadow:none !important; */}
.voteddown .down, .votedup .up { margin-right: 10px; text-indent:2px; line-height:24px; }
article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .voteddown .down {background: rgb(174,174,174);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(174,174,174)), to(rgb(193,193,193)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(193,193,193), rgb(174,174,174) 100%);color:rgb(0,0,0);}
article.fhitem-story .votedup .up,article.fhitem-story .voteddown .down {background: rgb(0,66,66);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(0,53,53)), to(rgb(0,102,102)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(0,102,102), rgb(0,53,53) 100%);}




#tag-menu span.var-tag {
font-weight:normal;
color:#444444;
}

menu.reasons-menu a {
padding:0 .25em 0 .25em;
font-size:80%;
-moz-border-radius:.5em;
-webkit-border-radius:.5em;
cursor:pointer;
}

menu.reasons-menu a:hover {
background:rgb(153,153,153);
background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102);
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102)));
color:#fff;
text-decoration:none;
font-weignt:normal;
}

article.fhitem-story menu.reasons-menu a:hover {
background:#002323 !important;
background:-moz-linear-gradient(100% 100% 90deg, #002323, #005353 70%) repeat scroll 0 0 #002323 !important;
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(#005353), to(#002323)) !important;
}


menu.reasons-menu {
	display:none;
	margin:0;
	padding:0;
}

div.fhitem h3 menu.reasons-menu {
margin:0.25em 0 0;
}

div.fhitem h3 menu.reasons-menu a.tag {
font-size:.8em;
}

#tag-menu a.slash-hover,
#feedback-menu a.slash-hover,

.tag-display span.tag:hover,
.tag-display span.tag.trigger {
	color:white;
	background-color:rgb(0, 85, 85);
}

#tag-menu a.slash-hover span.var-tag {
	color:#eee;
}

.tag-entry.default {
        color:#ccc;
}

.brief .nix {
	margin-top:-1.35em;
	margin-left:0px;
	margin-top:-1.15em;
	text-decoration:none;
	line-height:1.35em;
	padding:0 2px;
	-moz-border-radius:.6em 0 0 .6em;
	-webkit-border-radius:.6em 0 0 .6em;
	-o-border-radius:.6em 0 0 .6em;
	border-radius:.6em 0 0 .6em;
    color:#fff !important;
    background:transparent !important;
}

.brief .nix:hover {
    background:rgb(153,153,153) !important;
    background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102) !important;
    background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102))) !important;
}

</style>

<menu id="nix-reasons" style="display:none">
	<a class="tag">binspam</a><a class="tag">dupe</a><a class="tag">notthebest</a><a class="tag">offtopic</a><a class="tag">slownewsday</a><a class="tag">stale</a><a class="tag">stupid</a>
</menu>
<menu id="nod-reasons" style="display:none">
	<a class="tag">fresh</a><a class="tag">funny</a><a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">maybe</a>
</menu>
<menu id="comment-nix-reasons" style="display:none">
	<a class="tag">offtopic</a><a class="tag">flamebait</a><a class="tag">troll</a><a class="tag">redundant</a><a class="tag">overrated</a>
</menu>
<menu id="comment-nod-reasons" style="display:none">
	<a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">informative</a><a class="tag">funny</a><a class="tag">underrated</a>
</menu>

<menu id="tag-nod-reasons" style="display:none">
	<a class="tag">descriptive</a>
</menu>
<menu id="feedback-menu" class="tag-menu-admin" type="context">
	<a class="tag">typo</a><a class="tag">dupe</a><a class="tag">error</a>
</menu>
<menu id="tag-menu" class="tag-menu-admin none" type="context">

<!--	<a data-op="!" class="nix">!<span class="var-tag hide"></span></a>-->

</menu>

<script type="text/javascript">
$(function(){
var $CURRENT_MENU, $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/, IE7=/^7\.0/, TAG_PREFIX=/^\/tag\//;

function get_tag_name( $tag ){
	return ($tag.attr('href') || '').replace(TAG_PREFIX, '') || $tag.text().toLowerCase();
}

function trigger_menu( e, selector, $menu, menu_content ){
	var $target=$(original_target(e, selector)), in_use=$target.is('.trigger');
	if ( $CURRENT_MENU ) {
		$CURRENT_MENU.menu('cancel', e);
		$CURRENT_MENU = null;
	}

	if ( !in_use ) {
		menu_content && $menu.stop(true, true).hide().html(menu_content);
		($CURRENT_MENU=$menu).menu('context', e);
	}
	return !in_use;
}

function open_menu( trigger, $menu ){
	var $trigger=$(trigger), $fhitem=$trigger.closest('.fhitem');
	$fhitem.length && user_intent('interest', $fhitem[0]);

	$menu.appendTo(document.body).css({ opacity:0 }).show();

	var 	right	= $fhitem.offset().left + $fhitem.width(),
		global	= $trigger.offset(),
		local	= $menu.offsetParent().offset();

	// Ugly IE position hack required:
	$.browser.msie && IE7.test($.browser.version) && (local.top = 0);

	// pin the menu (horizontally) on-screen
	global.left = Math.min(global.left, right-$menu.width());

	$trigger.addClass('trigger');
	$menu.css({
		position:	'absolute',
		top:		global.top - local.top + $trigger.height(),
		left:		global.left - local.left,
		opacity:	1
	});
}

function close_menu( trigger, $menu ){
	$menu.hide();
	$(trigger).removeClass('trigger');
	($CURRENT_MENU===$menu) && ($CURRENT_MENU=false);
}

/* T2 tag context-menu */
var $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/;


    var user_is_admin = 0;



$('a[rel=tag]').live('mousedown',function(ea){
    window.open(this.href);
    return false;
})

$('.tag-bar .disagree').live('mousedown',function(ee){
	var fhitem = $(original_target(ee)).closest('.fhitem')[0],
		command = ('!' + $(original_target(ee)).attr("data-tag")).replace(NOTNOT, '');
    try { Tags.submit(fhitem, command); } catch ( err ) {  }
    return false;
})



$('a[rel=tag]').
	live('mousedown', function( e ){
        
            return true;
        

	}).
	live('click', function( e ){
		if ( !logged_in ) {
			var	target	= original_target(e),
				tag	= $(target).text();
			addfhfilter(tag);
		}
		e.preventDefault();
		return false;
	});

$TAG_MENU.menu({
	cssNamespace: 'slash',
	liveTriggers: true,
	clickDuration: 300,

	start: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			context	= firehose_settings && firehose_settings.viewtitle;

		// Insert the tagname into the menu items where needed.
		$TAG_MENU.find('span.var-tag').text(tag);
		$TAG_MENU.find('a.nix').attr('title','not ' + tag);


			// non-admins may only delete their own tags
		$TAG_MENU.find('a:[data-op="-"]').toggle($tag.is('.my'));
	

		// *tagname* in *viewtitle*
		$TAG_MENU.find('a:[data-op="="]').toggle(!!context);
		context && $TAG_MENU.find('span.var-view').text(context);

		open_menu($tag, $TAG_MENU);
	},

	select: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			op	= $(ui.select).attr('data-op'),
			fhitem,
			command;

		// Global for positioning other things.
		$related_trigger = $tag;

		switch ( op ) {
			case '=':
				addfhfilter(tag);
				break;

			default:
				fhitem = $tag.closest('.fhitem')[0];
				command = (op + tag).replace(NOTNOT, '');
				try { Tags.submit(fhitem, command); } catch ( err ) {  }
				break;
		}
	},

	stop: function( e, ui ){ close_menu(ui.trigger, $TAG_MENU); }
});




/* T2 feedback context-menu */



/* T2 datatype context-menu (admin-only) */






});
</script>

	

<!-- SMACKS: BEGIN STORY CONTENT -->
<div class="container">
	<!--SMACKS: BEGING CENTER COLUMN -->
	<div class="main-wrap has-rail-right">
		<div class="main-content">
			<div class="grid_24 a2 ">
			</div>
			<div id="firehose" class="nothumbs">
			<div id="firehoselist" class="fhroot fleft  grid_24">
				<div id="announcement">
 <strong><a rel="nofollow" href="https://a.slashdotmedia.com/www/delivery/ck.php?oaparams=2__bannerid=22420__zoneid=18660__cb=0bb6053778__oadest=https%3A%2F%2Fb2bmarketing.exchange%2F%3Futm_source%3DSlashdot%26utm_medium%3Dtext%2520ad%26utm_campaign%3DB2BMX_Slashdot_50%2525_Discount" target="_blank">Save 50% on the hottest conference ticket in B2B marketing. Use promo code SLASH50.</a></strong> <div id="beacon_1a682a4c69" style="position: absolute; left: 0px; top: 0px; visibility: hidden;"><img src="https://a.slashdotmedia.com/www/delivery/lg.php?bannerid=22420&amp;campaignid=3384&amp;zoneid=18660&amp;loc=1&amp;cb=1a682a4c69" width="0" height="0" alt="" style="width: 0px; height: 0px;"></div>
  <a href="" class="btn-close" title="don't show me this again" onclick="closeAnnouncement(); return false;">&times;</a>
</div>


<script type="text/javascript">

if (!$.cookie('hide_sitenotice_36')) {
	$('#announcement').fadeIn(300);
}

function closeAnnouncement() {
	$('#announcement').fadeOut(300);
	$.cookie('hide_sitenotice_36', 'true', { path: '/', domain: 'slashdot.org', expires: 28 });
}
</script>
				<article id="firehose-97263851" data-fhid="97263851" data-fhtype="story" class="fhitem fhitem-story article usermode thumbs grid_24">
		<span class="sd-info-block" style="display: none">
			<span class="sd-key-firehose-id">97263851</span>
			<span class="type">story</span>
			
		</span>







	
	

<header>
	
		<span class="topic" id="topic-97263851">
			<a href="//games.slashdot.org/index2.pl?fhfilter=software" onclick="return addfhfilter('software');">
			
				<img src="//a.fsdn.com/sd/topics/software_64.png" width="64" height="64" alt="Software" title="Software">
			
		</a>
		
	
		
		
		
		

		
		<a href="//games.slashdot.org/index2.pl?fhfilter=games" onclick="return addfhfilter('games');">
			
				<img src="//a.fsdn.com/sd/topics/games_64.png" width="64" height="64" alt="Games" title="Games">
			
		</a>
		
	
		
		

		
		<a href="//games.slashdot.org/index2.pl?fhfilter=entertainment" onclick="return addfhfilter('entertainment');">
			
				<img src="//a.fsdn.com/sd/topics/entertainment_64.png" width="64" height="64" alt="Entertainment" title="Entertainment">
			
		</a>
		
	
		
		

		
		<a href="//games.slashdot.org/index2.pl?fhfilter=technology" onclick="return addfhfilter('technology');">
			
				<img src="//a.fsdn.com/sd/topics/technology_64.png" width="64" height="64" alt="Technology" title="Technology">
			
		</a>
		</span>
	

	<h2 class="story">
		

		

		
		

		

		

		

		<span id="title-97263851" class="story-title"> <a   href="//games.slashdot.org/story/18/02/10/2043211/german-authorities-are-considering-a-ban-on-loot-boxes">German Authorities Are Considering a Ban On Loot Boxes</a> <span class=" no extlnk"><a class="story-sourcelnk" href="https://www.heise.de/newsticker/meldung/Videospiele-Landesmedienanstalten-pruefen-Verbot-von-Lootboxen-3960622.html"  title="External link - https://www.heise.de/newsticker/meldung/Videospiele-Landesmedienanstalten-pruefen-Verbot-von-Lootboxen-3960622.html" target="_blank"> (heise.de) </a></span></span>

		
		
		<!--<span class="comments commentcnt-97263851" >35</span>-->
		

		
		<!-- comment bubble -->
		
			<span class="comment-bubble"><a href="//games.slashdot.org/story/18/02/10/2043211/german-authorities-are-considering-a-ban-on-loot-boxes#comments" title="">35</a></span>
		
	</h2>
	<div class="details" id="details-97263851">
		<span class="story-details">
		<span class="story-views">
			<span class="sodify" onclick="firehose_set_options('color', 'red')" title="Filter Firehose to entries rated red or better"></span><span class="icon-beaker pop1 " alt="Popularity" title="Filter Firehose to entries rated red or better" onclick="firehose_set_options('color', 'red')"><span></span></span> 
		</span>
		</span>
		<span class="story-byline">
	
				
			Posted
				by 
		
		
			
				  <a href="https://twitter.com/BeauHD" rel="nofollow">BeauHD</a>
			
		
		

		
		
		<time id="fhtime-97263851" datetime="on Sunday February 11, 2018 @05:27AM">on Sunday February 11, 2018 @05:27AM</time>
		
		
			 from the <span class="dept-text">cease-and-desist</span> dept.
		
		</span>
	</div>
</header>

<div class="body" id="fhbody-97263851">
	
		
	

	
		
		<div id="text-97263851" class="p">
			
		 	
				Slashdot reader <a href="/~Qbertino">Qbertino</a> writes: <i>Heise reports that German authorities are examining loot boxes in video games and <a href="https://www.heise.de/newsticker/meldung/Videospiele-Landesmedienanstalten-pruefen-Verbot-von-Lootboxen-3960622.html">considering banning them in the country</a>. Loot boxes might actually even violate laws against calls-to-purchase aimed directly towards minors that are already in effect. German authorities are also checking that. </i> Loot boxes are randomized in-game item purchases that many people consider a form of gambling. The decision to take action against loot boxes in Germany is expected in March. Germany's Entertainment Software Self-Regulation Body has since clarified that Germany authorities are not considering a general ban on loot boxes, but are actually examining regulations of online advertising and purchasing as a whole. <br> <br>"A closer look at the discussion is taking place, ie., if there are any specific risks and where to locate them legally. As part of that analysis the KJM (governmental institution responsible for youth protection regarding to online content/services) is taking a closer look at permitted and prohibited advertising in shop offerings. However these rules apply to online purchases in general, thus also to loot boxes," the rep said. "In the German debate this term [loot box] refers to a broad variety of different in-game or even just game-related purchase systems with more or less randomized items. Hence one cannot say that 'loot boxes' violate German laws, as each integration has to be evaluated as separate case."<br>
		 	
		</div>

		

		

		
			
		
	</div>
	<aside class="grid_24 view_mode">
		
			<div class="units-12 story-detail-tags">
				<span id="sharethis-97263851" class="">
					
						

						

						
							<div class="story-controls">
								<div
								  class="janrainSocialPlaceholder"
								  data-janrain-url="https://games.slashdot.org/story/18/02/10/2043211/german-authorities-are-considering-a-ban-on-loot-boxes"
								  data-janrain-title="German Authorities Are Considering a Ban On Loot Boxes"
								  data-janrain-message="German Authorities Are Considering a Ban On Loot Boxes @slashdot"
								></div>
							</div>
						
					
				</span>

				<div class="story-tags">
					<div class="tright tw">
						
							<span class="tright tags">
								
									<menu type="toolbar" class="edit-bar">
		<span id="tagbar-97263851" class="tag-bar none">
			<a  class="topic tag" rel="statictag" href="//slashdot.org/tag/" target="_blank"></a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/gambling" target="_blank">gambling</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/games" target="_blank">games</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/software" target="_blank">software</a>

		</span>
		
			<a class="edit-toggle" href="/my/login/" onclick="show_login_box();return false;">
				<span class="icon-tag btn collapse"></span>
			</a>
		
		
		<div class="tag-menu">
			<input class="tag-entry default" type="text" value="apply tags">
		</div>
		

		
		

	</menu>
								
							</span>
						
					</div>
				</div>
			</div>

			
				
				
				
			 	
					<section class="grid_24" id="newa2footerv2">
						<div class="grid_6 pr">
							<h3><a title="Previous story" href="//tech.slashdot.org/story/18/02/10/2356241/is-social-media-causing-childhood-depression?sdsrc=prev">&larr;</a></h3>
						</div>
						<div class="grid_12 rl">
							<h3>You may like to read:</h3>
						</div>
						<div class="grid_6 ns">
							<h3><a title="Next story" href="//entertainment.slashdot.org/story/18/02/11/005245/there-are-ajit-pai-verizon-puppet-jokes-that-the-fcc-doesnt-want-you-to-read?sdsrc=next">&rarr;</a></h3>
						</div>
						<div class="grid_6">
							<span class="c">
								<a href="//tech.slashdot.org/story/18/02/10/2356241/is-social-media-causing-childhood-depression?sdsrc=prev">Is Social Media Causing Childhood Depression? </a>
							</span>
						</div>
						<div class="grid_12">
							<span class="c">
								
									
									
									
									

																				<h2><a href="//games.slashdot.org/story/17/12/29/2350239/call-of-duty-gaming-community-points-to-swatting-in-wichita-police-shooting?sdsrc=popbyskid">Call of Duty Gaming Community Points To 'Swatting' In Wichita Police Shooting</a><br></h2>
																				<h2><a href="//games.slashdot.org/story/18/01/31/2133204/gdc-rescinds-award-for-atari-founder-nolan-bushnell-after-criticisms-of-sexually-inappropriate-behavior?sdsrc=popbyskid">GDC Rescinds Award For Atari Founder Nolan Bushnell After Criticisms of Sexually Inappropriate Behavior</a><br></h2>
																				<h2><a href="//games.slashdot.org/story/17/04/09/2349219/celebrating-21-things-we-miss-about-old-computers?sdsrc=popbyskid">Celebrating '21 Things We Miss About Old Computers'</a><br></h2>
																				<h2><a href="//games.slashdot.org/story/17/08/14/2039230/discord-bans-servers-that-promote-nazi-ideology?sdsrc=popbyskid">Discord Bans Servers That Promote Nazi Ideology</a><br></h2>
																				<h2><a href="//games.slashdot.org/story/17/03/06/0623244/ask-slashdot-what-would-happen-if-all-software-ran-on-all-platforms?sdsrc=popbyskid">Ask Slashdot:  What Would Happen If All Software Ran On All Platforms?</a><br></h2>
									
								
								
									<h3 class="js_disp_only hide"><a class="jshandle_related" data-goto-url="//games.slashdot.org/submission/7879763/german-autorities-examining-loot-boxes-considering-a-legal-ban?sdsrc=rel" href="#">Submission: German autorities examining loot boxes, considering a legal ban.</a></h3><script type="text/javascript">
		(function($){
			$('.js_disp_only').show();
			$('a.jshandle_related').on('click', '', function(e) {
				e.preventDefault();
				var url = $(this).data('goto-url');
				window.location = url
			});
		})($j);
	</script>
								
							</span>
						</div>
						<div class="grid_6">
							<span class="c">
								
									<a href="//entertainment.slashdot.org/story/18/02/11/005245/there-are-ajit-pai-verizon-puppet-jokes-that-the-fcc-doesnt-want-you-to-read?sdsrc=next">There Are Ajit Pai 'Verizon Puppet' Jokes That the FCC Doesn't Want You To Read</a>
								
							</span>
						</div>
					</section>
				
			
		
	</aside>
	



	</article>
			</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: BEGIN RIGHT RAIL -->
	<aside id="slashboxes" class="rail-right">
		
                    <div id="slashboxesin" class="yui-b">
                            
                            
                            
                    </div>
		    <div class="railad adwrap-unviewed">
<div id='div-gpt-ad-300x250_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-300x250_a');});</script></div>
</div>
		    <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	if ( isAdBlockActive) {
		window._taboola = window._taboola || [];
		_taboola.push({
			mode: 'thumbnails-rr2',
			container: 'taboola-below-article-thumbnails',
			placement: 'Below Article Thumbnails',
			target_type: 'mix'
		});
	};
</script>
		
	</aside>
		<!-- SMACKS: END RIGHT RAIL -->
</div>
<!-- END STORY CONTENT -->

<!-- THIS IS THE LOCATION FOR THE NEW STORY_B CODE -->
<div class="adwrap">
<div id='div-gpt-ad-728x90_b'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_b');});</script></div>
</div>
<div id="stackcommerce-adwrap" style="display:none;">
    <div style="margin:auto;max-width:970px;max-height:250px;">
        <div data-sc-widget data-publisher-id="66" data-categories="88,90" data-items-per-page="4" data-col-count="4" data-utm-source="slashdot.org" data-utm-content="story-deal-feed"></div>
    </div>
</div>
<script type="text/javascript">
	if ( isAdBlockActive) {
	    $.ajax({
            url: '/ajax.pl?op=nel',
            success: function(html){
                if(html){
                    $('#firehoselist article').eq(0).after(html);
                } else {
                    (function () {
                        var stackCommerceDiv = document.getElementById('stackcommerce-adwrap');
                        stackCommerceDiv.style = '';
                        var stackCommerce = document.createElement('script');
                        stackCommerce.async = true;
                        stackCommerce.type = 'text/javascript';
                        stackCommerce.src = 'https://widgets.stackcommerce.com/js-deal-feed/0.1/widget.js';
                        var node = document.getElementsByTagName('script')[0];
                        node.parentNode.insertBefore(stackCommerce, node);
                    })();
                }

            }
        });

	};
</script>
<!--------------------------->


<!-- SMACKS: BEGIN COMMENTS CONTAINER -->
<div class="container">
	<!-- SMACKS: BEGIN COMMENTS SECTION -->
	<div class="main-wrap">
		<div class="main-content">
			<div id="comments" class="a2commentwrap">
			<div>
					<a name="comments"></a>
<div id="comments" class="container">
	<div class="main-wrap">
		<div class="main-content">
			<section class="d2incommentspl">
				<div class="commentwrap" id="commentwrap">
					
						<div class="commentBox">
							<div class="title hide">
								<h4>
									
										<span class="escape-link"><a href="//games.slashdot.org/story/18/02/10/2043211/german-authorities-are-considering-a-ban-on-loot-boxes" title="Back to Article - German Authorities Are Considering a Ban On Loot Boxes">German Authorities Are Considering a Ban On Loot Boxes</a></span>
									
									<span class="commentBoxLinks"><a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_d"></span> More</a>



	| <span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=11729721&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//games.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a></span>
								</h4>
							</div>
						</div>
					

					<section class="grid_24" id="d2header"><div>
						
							<h2 class="commentspl test"><a title="Back to Article - German Authorities Are Considering a Ban On Loot Boxes" href="//games.slashdot.org/story/18/02/10/2043211/german-authorities-are-considering-a-ban-on-loot-boxes">German Authorities Are Considering a Ban On Loot Boxes</a></h2>
						
						<nav class="grid_24">
							<div class="grid_14 widthauto">
							
								<span class="ind"></span><a class="btn first" href="//games.slashdot.org/comments.pl?sid=11729721&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
							
							<!-- <a href="//games.slashdot.org/search.pl?op=comments&amp;sid=11729721" class="btn">Search <span class="totalcommentcnt">35</span> Comments</a> -->
							
								
									<a href="#" onclick="D2.ajaxFetchComments(0,1,'','',-1); return false" class="btn" id="d2loadall">Load All Comments</a>
								
							
							
								</div>
								<div class="grid_10 d1or2">
							

							
								<div id="d2out" class="horizontal rooted grid_15">
									<div id="d2act" class="hide">
										<div class="loki" id="gods">
											<script type="text/javascript">
												 $(function(){
													 D2.slider = new D2.Slider(
														 D2.user_threshold(),
														 D2.user_highlightthresh(),
														 'x'
													 );
												 });
											</script>
											<div id="bones" class="grid_12">
												<div class="ccw-count-container grid_24">
													<span id="ccw-full-count-text" class="grid_8 ccw-count-text tcenter"><span></span><span id="ccw-full-phrase">&nbsp;Full</span></span>
													<span id="ccw-abbr-count-text" class="grid_8 ccw-count-text"><span></span><span id="ccw-abbr-phrase">&nbsp;Abbreviated</span></span>
													<span id="ccw-hide-count-text" class="grid_8 ccw-count-text tleft"><span></span><span id="ccw-hide-phrase">&nbsp;Hidden</span></span>
												</div>
												<div id="ccw">
													<div id="ccw-body" class="ccw-core">
														<div id="ccw-panel-container" class="ccw-core">
															<div id="ccw-full-panel" class="ccw-panel">
																/Sea<div class="ccw-panel-border"></div>
																<div id="ccw-full-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-abbr-panel" class="ccw-panel">
																<div class="ccw-panel-border"></div>
																<div id="ccw-abbr-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-hide-panel" class="ccw-panel">
																<div id="ccw-hide-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
														</div>
														<div id="ccw-control" class="ccw-core">
															<div id="ccw-centering-rail" class="ccw-core">
																<div id="ccw-hide-bar-pos" class="ccw-core-pos">
																	<div id="ccw-hide-bar" class="ccw-bar">
																		<div id="ccw-hide-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-hide-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(HIDE_BAR, +1)"></div>
																		<div id="ccw-hide-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(HIDE_BAR, -1)"></div>
																	</div>
																</div>
																<div id="ccw-abbr-bar-pos" class="ccw-core-pos">
																	<div id="ccw-abbr-bar" class="ccw-bar">
																		<div id="ccw-abbr-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-abbr-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(ABBR_BAR, +1)"></div>
																		<div id="ccw-abbr-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(ABBR_BAR, -1)"></div>
																	</div>
																</div>
															</div>
														</div>
													</div>
													<div class="ccw-score-label grid_24">
														<div class="grid_3"><span class="sc">Score:</span></div>
														<div class="grid_3">5<span class="lg"></span></div>
														<div class="grid_3">4<span class="lg"></span></div>
														<div class="grid_3">3<span class="lg"></span></div>
														<div class="grid_3">2<span class="lg"></span></div>
														<div class="grid_3">1<span class="lg"></span></div>
														<div class="grid_3">0<span class="lg"></span></div>
														<div class="grid_3">-1<span class="lg"></span></div>
													</div>
												</div>
											</div>
											<div class="commentControlFooter">
												<a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_c"></span> More</a>



	| <span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=11729721&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//games.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a><div id="login_cover" class="hide" onclick="hide_login_box()"></div>
<div id="login_box" class="hide">
	<div id="login_box_content">
		<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="//games.slashdot.org/comments.pl?sid=11729721">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-1024 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		<div class="actions">
			<a class="ico close" href="#" onclick="hide_login_box(); return false"><span>Close</span></a>
		</div>
	</div>
</div>
<script type="text/javascript">logged_in = 0</script>
											</div>
											<div id="commentControlBoxStatus" class="hide"></div>
										</div>
									</div>
								</div>
							
							
							<a href="//games.slashdot.org/search.pl?op=comments&amp;sid=11729721" class="ui-icon search_comments">Search <span class="totalcommentcnt">35</span> Comments</a>
							
								<a class="pref ui-icon-w" href="//games.slashdot.org/users.pl" onclick="show_login_box(); $('#modal_box').addClass('login'); return false;">Log In/Create an Account</a>
							
						</div>
					</nav>
					<section id="besttabs" class="grid_24">
						<span class="legend">Comments Filter:</span>
						<ul class="besttabslist">
							<li class="active">
								<a href="#" data-filter-url="//games.slashdot.org/story/18/02/10/2043211/german-authorities-are-considering-a-ban-on-loot-boxes#comments">All</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//games.slashdot.org/story/18/02/10/2043211/german-authorities-are-considering-a-ban-on-loot-boxes/insightful-comments#comments">Insightful</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//games.slashdot.org/story/18/02/10/2043211/german-authorities-are-considering-a-ban-on-loot-boxes/informative-comments#comments">Informative</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//games.slashdot.org/story/18/02/10/2043211/german-authorities-are-considering-a-ban-on-loot-boxes/interesting-comments#comments">Interesting</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//games.slashdot.org/story/18/02/10/2043211/german-authorities-are-considering-a-ban-on-loot-boxes/funny-comments#comments">Funny</a>
							</li>
						
					</ul>
					<script>
					(function($){
						$('#besttabs').show();
						$('.besttabslist').on('click', 'li a', function(e){
							e.preventDefault();
							var url = $(this).data('filter-url');
							//console.log('URL= ', url);
							$(this)
								.closest('ul').find('li').removeClass('active')
								.end()
								.closest('li').addClass('active');
							window.location = url;
						});
					})($j);
					</script>
			</section>
				<aside class="grid_24">
					<p>
						<small><strong>The Fine Print:</strong> The following comments are owned by whoever posted them.  We are not responsible for them in any way.</small>
					</p>
				</aside>
			</section>
			
		</div>
	</div>
</div><script src="//a.fsdn.com/sd/comments-minified.js?8bbc740c9f57b6df" type="text/javascript"></script>


<script type="text/javascript">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</script>




	
	
	
	
		<ul id="commentlisting" class="d2">
			<li id="tree_56103415" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56103415" class="commentstatus"></div>
<div id="comment_56103415" class="cw">
</div>

<div id="replyto_56103415"></div>

<ul id="group_56103415">
	<li id="hiddens_56103415" class="hide"></li>
</ul>

<ul id="commtree_56103415"><li id="tree_56103465" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56103465" class="commentstatus"></div>
<div id="comment_56103465" class="cw">
</div>

<div id="replyto_56103465"></div>

<ul id="group_56103465">
	<li id="hiddens_56103465" class="hide"></li>
</ul>

<ul id="commtree_56103465"><li id="tree_56103489" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56103489" class="commentstatus"></div>
<div id="comment_56103489" class="cw">
	<div id="comment_top_56103489" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56103489" name="comment_link_56103489" href="//games.slashdot.org/comments.pl?sid=11729721&amp;cid=56103489" onclick="return D2.setFocusComment(56103489)" >Re:</a>


		 	<span id="comment_score_56103489" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56103489); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Cryacin">Cryacin</a>  <span class="uid"><a href="//slashdot.org/~Cryacin">( 657549 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56103489"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56103489">The pokemon, magic and other collecting cards model seems to be restricted to 18+ now in Germany then!</div>
	</div>

	<div class="commentSub" id="comment_sub_56103489">

</div>
</div>

<div id="replyto_56103489"></div>

<ul id="group_56103489">
	<li id="hiddens_56103489" class="hide"></li>
</ul>

<ul id="commtree_56103489"><li id="tree_56103515" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56103515" class="commentstatus"></div>
<div id="comment_56103515" class="cw">
</div>

<div id="replyto_56103515"></div>

<ul id="group_56103515">
	<li id="hiddens_56103515" class="hide"></li>
</ul>

</li><li id="tree_56103577" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56103577" class="commentstatus"></div>
<div id="comment_56103577" class="cw">
	<div id="comment_top_56103577" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56103577" name="comment_link_56103577" href="//games.slashdot.org/comments.pl?sid=11729721&amp;cid=56103577" onclick="return D2.setFocusComment(56103577)" >Re:</a>


		 	<span id="comment_score_56103577" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56103577); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56103577"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56103577"><p><div class="quote"><p>The pokemon, magic and other collecting cards model seems to be restricted to 18+ now in Germany then!</p></div><p>They've long been considered a dangerous form of entertainment, and opposed by many parties.  That's why Wizards of the Coast walks a narrow line of behavior with significant restrictions as to their conduct.   Even aside from law, things like the self-imposed Reserve List, they don't want to make people angry by having too few cards available or crashing the economy for cards either.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56103577">

</div>
</div>

<div id="replyto_56103577"></div>

<ul id="group_56103577">
	<li id="hiddens_56103577" class="hide"></li>
</ul>

</li><li id="tree_56103703" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56103703" class="commentstatus"></div>
<div id="comment_56103703" class="cw">
	<div id="comment_top_56103703" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56103703" name="comment_link_56103703" href="//games.slashdot.org/comments.pl?sid=11729721&amp;cid=56103703" onclick="return D2.setFocusComment(56103703)" >Re:</a>


		 	<span id="comment_score_56103703" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56103703); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~AC-x">AC-x</a>  <span class="uid"><a href="//slashdot.org/~AC-x">( 735297 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56103703"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56103703"><p>The thing is there is a difference between a blindbag of random physical items that you purchase in person at a store verses a lootbox of random virtual items that is purchased online and opened instantly. Especially if those lootbox items are not able to be resold on an open market. I'd say that's a fair place to draw the line.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56103703">

</div>
</div>

<div id="replyto_56103703"></div>

<ul id="group_56103703">
	<li id="hiddens_56103703" class="hide"></li>
</ul>

</li><li id="hidestring_56103489"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=11729721&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56103489">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li></ul></li><li id="hidestring_56103415"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=11729721&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56103415">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56103437" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56103437" class="commentstatus"></div>
<div id="comment_56103437" class="cw">
	<div id="comment_top_56103437" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56103437" name="comment_link_56103437" href="//games.slashdot.org/comments.pl?sid=11729721&amp;cid=56103437" onclick="return D2.setFocusComment(56103437)" >Idea for the US</a>


		 	<span id="comment_score_56103437" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56103437); return false"><span class=opt>Score:</span>3</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56103437">		
		on Sunday February 11, 2018 @05:44AM (<span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=11729721&amp;cid=56103437">#56103437</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56103437"><p>My idea for the US: Just tell the state gaming commissions about loot boxes, and this problem will solve itself about 24 hours after the gaming commission shows up at the publisher's offices demanding to audit the code AND to have their slice of the pie, unless the publisher ceases and desists using loot boxes immediately.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56103437">
<span class="ind"></span><a id="reply_link_56103437" class="btn link" href="//games.slashdot.org/comments.pl?sid=11729721&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56103437" onclick="D2.replyTo(56103437); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Idea for the US by Anonymous Coward @slashdot" data-url="https://games.slashdot.org/comments.pl?sid=11729721&cid=56103437" data-title="Idea for the US">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Idea for the US by Anonymous Coward" data-url="https://games.slashdot.org/comments.pl?sid=11729721&cid=56103437" data-title="Idea for the US">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Idea for the US by Anonymous Coward" data-url="https://games.slashdot.org/comments.pl?sid=11729721&cid=56103437" data-title="Idea for the US">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://games.slashdot.org/comments.pl?sid=11729721%26cid=56103437" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56103437" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//games.slashdot.org/comments.pl?sid=11729721&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56103437" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56103437"></div>

<ul id="group_56103437">
	<li id="hiddens_56103437" class="hide"></li>
</ul>

<ul id="commtree_56103437"><li id="tree_56103719" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56103719" class="commentstatus"></div>
<div id="comment_56103719" class="cw">
</div>

<div id="replyto_56103719"></div>

<ul id="group_56103719">
	<li id="hiddens_56103719" class="hide"></li>
</ul>

</li><li id="hidestring_56103437"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=11729721&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56103437">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56103457" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56103457" class="commentstatus"></div>
<div id="comment_56103457" class="cw">
	<div id="comment_top_56103457" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56103457" name="comment_link_56103457" href="//games.slashdot.org/comments.pl?sid=11729721&amp;cid=56103457" onclick="return D2.setFocusComment(56103457)" >Good</a>


		 	<span id="comment_score_56103457" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56103457); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~DrXym">DrXym</a>  <span class="uid"><a href="//slashdot.org/~DrXym">( 126579 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56103457">		
		on Sunday February 11, 2018 @05:55AM (<span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=11729721&amp;cid=56103457">#56103457</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56103457">It is gambling and it is a cynical attempt to screw the player to pay more money to unlock a game they've already paid for. So I'd be glad if they banned it, though Germany should be aiming for EU wide legislation.
<p>
I'd also like to see laws that ban virtual currencies which are purchased with real cash. And require gaming services (which includes appstores etc.) to enforce limits on the amount that anyone can purchase in-game in any given month. And worded to prevent bullshit circumvention of the limits. The limits could be set by the age rating of the game - the lower the rating, the lower the limit.
</p><p>
Such things might motivate companies to start producing games again instead of skinner boxes designed to target whales and compulsive gamblers.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56103457">
<span class="ind"></span><a id="reply_link_56103457" class="btn link" href="//games.slashdot.org/comments.pl?sid=11729721&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56103457" onclick="D2.replyTo(56103457); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Good by DrXym @slashdot" data-url="https://games.slashdot.org/comments.pl?sid=11729721&cid=56103457" data-title="Good">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Good by DrXym" data-url="https://games.slashdot.org/comments.pl?sid=11729721&cid=56103457" data-title="Good">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Good by DrXym" data-url="https://games.slashdot.org/comments.pl?sid=11729721&cid=56103457" data-title="Good">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://games.slashdot.org/comments.pl?sid=11729721%26cid=56103457" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56103457" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//games.slashdot.org/comments.pl?sid=11729721&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56103457" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56103457"></div>

<ul id="group_56103457">
	<li id="hiddens_56103457" class="hide"></li>
</ul>

<ul id="commtree_56103457"><li id="tree_56103611" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56103611" class="commentstatus"></div>
<div id="comment_56103611" class="cw">
	<div id="comment_top_56103611" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56103611" name="comment_link_56103611" href="//games.slashdot.org/comments.pl?sid=11729721&amp;cid=56103611" onclick="return D2.setFocusComment(56103611)" >Re:Good</a>


		 	<span id="comment_score_56103611" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56103611); return false"><span class=opt>Score:</span>5</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Kjella">Kjella</a>  <span class="uid"><a href="//slashdot.org/~Kjella">( 173770 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56103611">		
		on Sunday February 11, 2018 @07:42AM (<span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=11729721&amp;cid=56103611">#56103611</a>)
		<small><a href="http://slashdot.org/" title="http://slashdot.org/" class="user_homepage_display">Homepage</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56103611"><p><div class="quote"><p>It is gambling and it is a cynical attempt to screw the player to pay more money to unlock a game they've already paid for. So I'd be glad if they banned it, though Germany should be aiming for EU wide legislation.<br>I'd also like to see laws that ban virtual currencies which are purchased with real cash.</p></div><p>That would be too much nanny state for me, if you want to spend real world cash on virtual trinkets you should be allowed to do that. We don't generally restrict obsessive real world collectors either. What they should ban - and I really think this is deserving of a blanket ban - is the randomized rewards. You want to sell the loot in the loot boxes individually, so people can see the actual price of what they're buying that's fine. If you want to sell loot boxes then you go under all the same rules and restrictions as lotteries and gambling sites.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56103611">
<span class="ind"></span><a id="reply_link_56103611" class="btn link" href="//games.slashdot.org/comments.pl?sid=11729721&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56103611" onclick="D2.replyTo(56103611); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//games.slashdot.org/comments.pl?sid=11729721&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=56103457" onclick="return D2.selectParent(56103457)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Good by Kjella @slashdot" data-url="https://games.slashdot.org/comments.pl?sid=11729721&cid=56103611" data-title="Re:Good">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Good by Kjella" data-url="https://games.slashdot.org/comments.pl?sid=11729721&cid=56103611" data-title="Re:Good">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Good by Kjella" data-url="https://games.slashdot.org/comments.pl?sid=11729721&cid=56103611" data-title="Re:Good">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://games.slashdot.org/comments.pl?sid=11729721%26cid=56103611" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56103611" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//games.slashdot.org/comments.pl?sid=11729721&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56103611" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56103611"></div>

<ul id="group_56103611">
	<li id="hiddens_56103611" class="hide"></li>
</ul>

<ul id="commtree_56103611"><li id="tree_56103639" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56103639" class="commentstatus"></div>
<div id="comment_56103639" class="cw">
	<div id="comment_top_56103639" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56103639" name="comment_link_56103639" href="//games.slashdot.org/comments.pl?sid=11729721&amp;cid=56103639" onclick="return D2.setFocusComment(56103639)" >Re:</a>


		 	<span id="comment_score_56103639" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56103639); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~DrXym">DrXym</a>  <span class="uid"><a href="//slashdot.org/~DrXym">( 126579 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56103639"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56103639">I didn't say ban buying virtual trinkets. I said ban virtual currencies which are purchased with real cash.
<p>
So an end to the bullshit in games like "buy a handful of star berries 10x - $5, a bushel of star berries - 50x - $20,  a grove of star berries - 150x - $50, a forest of star berries (BEST VALUE!) - 500x - $150".
</p><p>
You could still buy the trinkets but they should be a direct cash transaction that you pay the exact amount for. That way you know much you're paying and you're not buying an excess of virt<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56103639">

</div>
</div>

<div id="replyto_56103639"></div>

<ul id="group_56103639">
	<li id="hiddens_56103639" class="hide"></li>
</ul>

<ul id="commtree_56103639"><li id="tree_56103761" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56103761" class="commentstatus"></div>
<div id="comment_56103761" class="cw">
	<div id="comment_top_56103761" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56103761" name="comment_link_56103761" href="//games.slashdot.org/comments.pl?sid=11729721&amp;cid=56103761" onclick="return D2.setFocusComment(56103761)" >Re:</a>


		 	<span id="comment_score_56103761" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56103761); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Kjella">Kjella</a>  <span class="uid"><a href="//slashdot.org/~Kjella">( 173770 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56103761"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56103761"><p><div class="quote"><p>You could still buy the trinkets but they should be a direct cash transaction that you pay the exact amount for. That way you know much you're paying and you're not buying an excess of virtual scrip in order to do it.</p></div><p>To me that sounds really annoying and like it'd give less overview to charge a few cents to my credit card every time I want something. For me I think it's better to have a few, bigger commit decisions to say "Do I really want to spend $20 on star berries?" and if I do well they're basically written off in my mind. By which I mean that even though I may have in-game currency I don't consider it an asset that could be converted back into dollars. More like a beer at the pub, I can drink it or pour it out but<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56103761">

</div>
</div>

<div id="replyto_56103761"></div>

<ul id="group_56103761">
	<li id="hiddens_56103761" class="hide"></li>
</ul>

</li><li id="tree_56103823" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56103823" class="commentstatus"></div>
<div id="comment_56103823" class="cw">
	<div id="comment_top_56103823" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56103823" name="comment_link_56103823" href="//games.slashdot.org/comments.pl?sid=11729721&amp;cid=56103823" onclick="return D2.setFocusComment(56103823)" >Re:</a>


		 	<span id="comment_score_56103823" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56103823); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~squiggleslash">squiggleslash</a>  <span class="uid"><a href="//slashdot.org/~squiggleslash">( 241428 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56103823"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56103823"><p>
Most (not all) games that have a premium currency have a way to earn it that doesn't involve cash, for example, by watching ads (and often just providing a stipend to regular players in the hope that if they stay around and invest enough of their time, they'll drop a few dollars in the long term.) So what you'd effectively do by banning premium currencies is ban being able to play F2P games for free.
</p><p>
That seems like throwing the baby out with the bathwater to me. And I doubt it'd help with preventing frau<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56103823">

</div>
</div>

<div id="replyto_56103823"></div>

<ul id="group_56103823">
	<li id="hiddens_56103823" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56103717" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56103717" class="commentstatus"></div>
<div id="comment_56103717" class="cw">
	<div id="comment_top_56103717" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56103717" name="comment_link_56103717" href="//games.slashdot.org/comments.pl?sid=11729721&amp;cid=56103717" onclick="return D2.setFocusComment(56103717)" >Re:</a>


		 	<span id="comment_score_56103717" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56103717); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~AC-x">AC-x</a>  <span class="uid"><a href="//slashdot.org/~AC-x">( 735297 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56103717"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56103717"><p><div class="quote"><p>We don't generally restrict obsessive real world collectors either.</p> </div><p>We do generally restrict products that are compulsive though, such as tobacco and (the relevant one) gambling...</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56103717">

</div>
</div>

<div id="replyto_56103717"></div>

<ul id="group_56103717">
	<li id="hiddens_56103717" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_56103495" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56103495" class="commentstatus"></div>
<div id="comment_56103495" class="cw">
</div>

<div id="replyto_56103495"></div>

<ul id="group_56103495">
	<li id="hiddens_56103495" class="hide"></li>
</ul>

</li><li id="tree_56103511" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56103511" class="commentstatus"></div>
<div id="comment_56103511" class="cw">
	<div id="comment_top_56103511" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56103511" name="comment_link_56103511" href="//games.slashdot.org/comments.pl?sid=11729721&amp;cid=56103511" onclick="return D2.setFocusComment(56103511)" >The Duke.</a>


		 	<span id="comment_score_56103511" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56103511); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~AndyKron">AndyKron</a>  <span class="uid"><a href="//slashdot.org/~AndyKron">( 937105 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56103511">		
		on Sunday February 11, 2018 @06:27AM (<span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=11729721&amp;cid=56103511">#56103511</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56103511">Duke Nukem doesn't have loot boxes and I like it that way. Come get some!</div>
	</div>

	<div class="commentSub" id="comment_sub_56103511">
<span class="ind"></span><a id="reply_link_56103511" class="btn link" href="//games.slashdot.org/comments.pl?sid=11729721&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56103511" onclick="D2.replyTo(56103511); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="The Duke. by AndyKron @slashdot" data-url="https://games.slashdot.org/comments.pl?sid=11729721&cid=56103511" data-title="The Duke.">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="The Duke. by AndyKron" data-url="https://games.slashdot.org/comments.pl?sid=11729721&cid=56103511" data-title="The Duke.">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="The Duke. by AndyKron" data-url="https://games.slashdot.org/comments.pl?sid=11729721&cid=56103511" data-title="The Duke.">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://games.slashdot.org/comments.pl?sid=11729721%26cid=56103511" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56103511" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//games.slashdot.org/comments.pl?sid=11729721&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56103511" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56103511"></div>

<ul id="group_56103511">
	<li id="hiddens_56103511" class="hide"></li>
</ul>

</li><li id="tree_56103513" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56103513" class="commentstatus"></div>
<div id="comment_56103513" class="cw">
	<div id="comment_top_56103513" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56103513" name="comment_link_56103513" href="//games.slashdot.org/comments.pl?sid=11729721&amp;cid=56103513" onclick="return D2.setFocusComment(56103513)" >It is that simple.</a>


		 	<span id="comment_score_56103513" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56103513); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~kurkosdr">kurkosdr</a>  <span class="uid"><a href="//slashdot.org/~kurkosdr">( 2378710 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56103513">		
		on Sunday February 11, 2018 @06:28AM (<span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=11729721&amp;cid=56103513">#56103513</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56103513">Guys, it's simple: Games with loot boxes are targeting the same demographic that slot machines and roulletes do (real and virtual), only they do it without paying a gambling tax and without any age restrictions, so the governments are considering a ban on them to protect their tax revenue, they didn't magically start to care about the predatory nature of loot boxes or anything.</div>
	</div>

	<div class="commentSub" id="comment_sub_56103513">
<span class="ind"></span><a id="reply_link_56103513" class="btn link" href="//games.slashdot.org/comments.pl?sid=11729721&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56103513" onclick="D2.replyTo(56103513); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="It is that simple. by kurkosdr @slashdot" data-url="https://games.slashdot.org/comments.pl?sid=11729721&cid=56103513" data-title="It is that simple.">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="It is that simple. by kurkosdr" data-url="https://games.slashdot.org/comments.pl?sid=11729721&cid=56103513" data-title="It is that simple.">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="It is that simple. by kurkosdr" data-url="https://games.slashdot.org/comments.pl?sid=11729721&cid=56103513" data-title="It is that simple.">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://games.slashdot.org/comments.pl?sid=11729721%26cid=56103513" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56103513" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//games.slashdot.org/comments.pl?sid=11729721&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56103513" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56103513"></div>

<ul id="group_56103513">
	<li id="hiddens_56103513" class="hide"></li>
</ul>

<ul id="commtree_56103513"><li id="tree_56103617" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56103617" class="commentstatus"></div>
<div id="comment_56103617" class="cw">
</div>

<div id="replyto_56103617"></div>

<ul id="group_56103617">
	<li id="hiddens_56103617" class="hide"></li>
</ul>

<ul id="commtree_56103617"><li id="tree_56103643" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56103643" class="commentstatus"></div>
<div id="comment_56103643" class="cw">
</div>

<div id="replyto_56103643"></div>

<ul id="group_56103643">
	<li id="hiddens_56103643" class="hide"></li>
</ul>

</li><li id="hidestring_56103617"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=11729721&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56103617">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56103619" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56103619" class="commentstatus"></div>
<div id="comment_56103619" class="cw">
	<div id="comment_top_56103619" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56103619" name="comment_link_56103619" href="//games.slashdot.org/comments.pl?sid=11729721&amp;cid=56103619" onclick="return D2.setFocusComment(56103619)" >Re:</a>


		 	<span id="comment_score_56103619" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56103619); return false"><span class=opt>Score:</span>2</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56103619"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56103619"><p><div class="quote"><p>Guys, it's simple: Games with loot boxes are targeting the same demographic that slot machines and roulletes do (real and virtual), only they do it without paying a gambling tax and without any age restrictions, so the governments are considering a ban on them to protect their tax revenue, they didn't magically start to care about the predatory nature of loot boxes or anything.</p></div><p>Big difference compared to slot machines. Those are played alone, player vs. machine. Many loot boxes in online games offer a competitive advantage. Its not about gambling against the machine, its paying to affect the competition between players. Loot boxes just add some randomness to how much money is needed to win.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56103619">

</div>
</div>

<div id="replyto_56103619"></div>

<ul id="group_56103619">
	<li id="hiddens_56103619" class="hide"></li>
</ul>

<ul id="commtree_56103619"><li id="tree_56103817" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56103817" class="commentstatus"></div>
<div id="comment_56103817" class="cw">
</div>

<div id="replyto_56103817"></div>

<ul id="group_56103817">
	<li id="hiddens_56103817" class="hide"></li>
</ul>

</li><li id="hidestring_56103619"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=11729721&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56103619">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_56103513"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=11729721&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56103513">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56103527" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56103527" class="commentstatus"></div>
<div id="comment_56103527" class="cw">
	<div id="comment_top_56103527" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56103527" name="comment_link_56103527" href="//games.slashdot.org/comments.pl?sid=11729721&amp;cid=56103527" onclick="return D2.setFocusComment(56103527)" >Nothing a few free loot boxes under the</a>


		 	<span id="comment_score_56103527" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56103527); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Snufu">Snufu</a>  <span class="uid"><a href="//slashdot.org/~Snufu">( 1049644 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56103527"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56103527"><p>table can't fix. Danke.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56103527">

</div>
</div>

<div id="replyto_56103527"></div>

<ul id="group_56103527">
	<li id="hiddens_56103527" class="hide"></li>
</ul>

</li><li id="tree_56103541" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56103541" class="commentstatus"></div>
<div id="comment_56103541" class="cw">
</div>

<div id="replyto_56103541"></div>

<ul id="group_56103541">
	<li id="hiddens_56103541" class="hide"></li>
</ul>

</li><li id="tree_56103543" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56103543" class="commentstatus"></div>
<div id="comment_56103543" class="cw">
</div>

<div id="replyto_56103543"></div>

<ul id="group_56103543">
	<li id="hiddens_56103543" class="hide"></li>
</ul>

</li><li id="tree_56103563" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56103563" class="commentstatus"></div>
<div id="comment_56103563" class="cw">
	<div id="comment_top_56103563" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56103563" name="comment_link_56103563" href="//games.slashdot.org/comments.pl?sid=11729721&amp;cid=56103563" onclick="return D2.setFocusComment(56103563)" >Gacha Too Please</a>


		 	<span id="comment_score_56103563" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56103563); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~mentil">mentil</a>  <span class="uid"><a href="//slashdot.org/~mentil">( 1748130 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56103563"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56103563"><p>I'm actually impressed that they're evaluating individual systems and mechanics, rather than doing a blanket ban, which would be easier but catch relatively-moral implementations (e.g. loot boxes that can only be purchased with ingame currency.)<br>Hopefully they'll extend the restrictions to other Gacha and 'blind box' systems in games and for physical items as well. Blind boxes sold in stores tend to have their contents opened/stolen by children more than other toys. It's marketed as a 'surprise' which is ost<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56103563">

</div>
</div>

<div id="replyto_56103563"></div>

<ul id="group_56103563">
	<li id="hiddens_56103563" class="hide"></li>
</ul>

<ul id="commtree_56103563"><li id="tree_56103567" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56103567" class="commentstatus"></div>
<div id="comment_56103567" class="cw">
	<div id="comment_top_56103567" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56103567" name="comment_link_56103567" href="//games.slashdot.org/comments.pl?sid=11729721&amp;cid=56103567" onclick="return D2.setFocusComment(56103567)" >Re:</a>


		 	<span id="comment_score_56103567" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56103567); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~JaredOfEuropa">JaredOfEuropa</a>  <span class="uid"><a href="//slashdot.org/~JaredOfEuropa">( 526365 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56103567"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56103567">Wonka's "golden ticket" would also be banned under these rules.  Clearly it had an unhealthy effect on kids.
<br> <br>
I'd be interested to see what the criteria are though.  For instance: Battlefield 4 has loot boxes that you can win in-game but also buy in the store, however regular playes will collect more than enough of then during play, and I don't know of a single player who has ever spent any money to purchase them.  The items in those boxes are useful but are not particularly rare, and cannot be traded. Not</div>
	</div>

	<div class="commentSub" id="comment_sub_56103567">

</div>
</div>

<div id="replyto_56103567"></div>

<ul id="group_56103567">
	<li id="hiddens_56103567" class="hide"></li>
</ul>

<ul id="commtree_56103567"><li id="tree_56103845" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56103845" class="commentstatus"></div>
<div id="comment_56103845" class="cw">
</div>

<div id="replyto_56103845"></div>

<ul id="group_56103845">
	<li id="hiddens_56103845" class="hide"></li>
</ul>

</li><li id="hidestring_56103567"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=11729721&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56103567">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li></ul></li><li id="tree_56103565" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56103565" class="commentstatus"></div>
<div id="comment_56103565" class="cw">
</div>

<div id="replyto_56103565"></div>

<ul id="group_56103565">
	<li id="hiddens_56103565" class="hide"></li>
</ul>

</li><li id="tree_56103585" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56103585" class="commentstatus"></div>
<div id="comment_56103585" class="cw">
	<div id="comment_top_56103585" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56103585" name="comment_link_56103585" href="//games.slashdot.org/comments.pl?sid=11729721&amp;cid=56103585" onclick="return D2.setFocusComment(56103585)" >What will I do with my salary then?</a>


		 	<span id="comment_score_56103585" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56103585); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Master5000">Master5000</a>  <span class="uid"><a href="//slashdot.org/~Master5000">( 4644507 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56103585"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56103585">Who are they to decide where my money goes? I want loot boxes dammit! Feed my addiction. The golden age of apathy is upon us if we have gambling taken away from us and we let them.</div>
	</div>

	<div class="commentSub" id="comment_sub_56103585">

</div>
</div>

<div id="replyto_56103585"></div>

<ul id="group_56103585">
	<li id="hiddens_56103585" class="hide"></li>
</ul>

</li><li id="tree_56103605" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56103605" class="commentstatus"></div>
<div id="comment_56103605" class="cw">
</div>

<div id="replyto_56103605"></div>

<ul id="group_56103605">
	<li id="hiddens_56103605" class="hide"></li>
</ul>

<ul id="commtree_56103605"><li id="tree_56103655" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56103655" class="commentstatus"></div>
<div id="comment_56103655" class="cw">
</div>

<div id="replyto_56103655"></div>

<ul id="group_56103655">
	<li id="hiddens_56103655" class="hide"></li>
</ul>

<ul id="commtree_56103655"><li id="tree_56103691" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56103691" class="commentstatus"></div>
<div id="comment_56103691" class="cw">
</div>

<div id="replyto_56103691"></div>

<ul id="group_56103691">
	<li id="hiddens_56103691" class="hide"></li>
</ul>

</li><li id="hidestring_56103655"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=11729721&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56103655">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_56103605"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=11729721&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56103605">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56103685" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56103685" class="commentstatus"></div>
<div id="comment_56103685" class="cw">
	<div id="comment_top_56103685" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56103685" name="comment_link_56103685" href="//games.slashdot.org/comments.pl?sid=11729721&amp;cid=56103685" onclick="return D2.setFocusComment(56103685)" >Trading Cards?</a>


		 	<span id="comment_score_56103685" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56103685); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~crow">crow</a>  <span class="uid"><a href="//slashdot.org/~crow">( 16139 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56103685"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56103685"><p>Are trading card packs different except for being physical objects?  You buy a pack of cards with a chance of getting a rare card.  It's the exact same idea.</p><p>What about mystery minifig LEGO collector series?  While you might be able to feel which figure you're getting, it's designed to be a surprise, so you don't know what you're getting.  It's not quite the same thing, but it's close.</p><p>Are we going to ban all mystery sales?</p><p>Perhaps that's a good idea, but let's think this through.</p><p>Or perhaps we treat online sal<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56103685">

</div>
</div>

<div id="replyto_56103685"></div>

<ul id="group_56103685">
	<li id="hiddens_56103685" class="hide"></li>
</ul>

<ul id="commtree_56103685"><li id="tree_56103783" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56103783" class="commentstatus"></div>
<div id="comment_56103783" class="cw">
	<div id="comment_top_56103783" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56103783" name="comment_link_56103783" href="//games.slashdot.org/comments.pl?sid=11729721&amp;cid=56103783" onclick="return D2.setFocusComment(56103783)" >Re:</a>


		 	<span id="comment_score_56103783" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56103783); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Ormy">Ormy</a>  <span class="uid"><a href="//slashdot.org/~Ormy">( 1430821 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56103783"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56103783">I would mod you up but I've run out of points.  When I was a kid in the early 1990s (in the UK) all the other kids were spending tons of money on football trading cards (soccer for you yanks). It was random whether you had bought decent cards or not.  How are these loot boxes any different?</div>
	</div>

	<div class="commentSub" id="comment_sub_56103783">

</div>
</div>

<div id="replyto_56103783"></div>

<ul id="group_56103783">
	<li id="hiddens_56103783" class="hide"></li>
</ul>

</li><li id="tree_56103857" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56103857" class="commentstatus"></div>
<div id="comment_56103857" class="cw">
</div>

<div id="replyto_56103857"></div>

<ul id="group_56103857">
	<li id="hiddens_56103857" class="hide"></li>
</ul>

</li><li id="hidestring_56103685"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=11729721&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56103685">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_0"><noscript><b class='more'><span class="ind"></span><a href="//games.slashdot.org/comments.pl?sid=11729721&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=0">6 replies</a> beneath your current threshold.</b></noscript></li>
			<li id="roothiddens" class="hide"></li>
		</ul>
	
	
	
	

<noscript><p><b>There may be more comments in this discussion. Without JavaScript enabled, you might want to <a href="//games.slashdot.org/users.pl?op=editcomm">turn on Classic Discussion System</a> in your preferences instead.</b></p></noscript>
<div id="discussion_buttons" class="clearfix">






</div>


<div class="newcmnt"><div id="replyto_0"></div></div>


	<script type="text/javascript">
<!--
		D2.currents()['hidden']   = 16;
		D2.currents()['full']     = 5;
		D2.currents()['oneline']  = 14;
		// D2.currents_total(35);

		D2.abbrev_comments({56103685:543,56103563:519,56103761:767,56103823:522,56103567:520,56103639:522});
		D2.noshow_comments([56103415,56103465,56103515,56103719,56103495,56103617,56103643,56103817,56103541,56103543,56103845,56103565,56103605,56103655,56103691,56103857]);
		D2.pieces_comments([56103489,56103577,56103703,56103639,56103761,56103823,56103717,56103619,56103527,56103563,56103567,56103585,56103685,56103783]);
		D2.init_hiddens([56103489,56103415,56103437,56103617,56103619,56103513,56103567,56103655,56103605,56103685,0]);

		D2.finishLoading();


		if (D2.thresh_totals()[6][6][1] == 0) {
			D2.replyTo(0, 1);
		}


//-->
	</script>


</div>



	
	
		<div id="clickgen" class="grid_24 b">
    <section class="grid_16 f">
        <div>
			<h4 class="nobg">
			    <a href="" class="selected btmrel" onClick="getRelatedStoriesForStory(337215);return false">Related Links</a>
			    <span class="tops fright">Top of the: <a href="" class="btmday" onClick="getTopStories(1);return false">day</a>, <a class="btmweek" href="" onClick="getTopStories(7); return false">week</a>, <a href="" onClick="getTopStories(30);return false" class="btmmonth">month</a>.</span>
			</h4>
			<ul class="nobullets bmrelatedlist">


	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>681<span class="hide"> comments</span></span></span><a href="//games.slashdot.org/story/17/12/29/2350239/call-of-duty-gaming-community-points-to-swatting-in-wichita-police-shooting?sdsrc=popbyskidbtmprev">Call of Duty Gaming Community Points To 'Swatting' In Wichita Police Shooting</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>498<span class="hide"> comments</span></span></span><a href="//games.slashdot.org/story/18/01/31/2133204/gdc-rescinds-award-for-atari-founder-nolan-bushnell-after-criticisms-of-sexually-inappropriate-behavior?sdsrc=popbyskidbtmprev">GDC Rescinds Award For Atari Founder Nolan Bushnell After Criticisms of Sexually Inappropriate Behavior</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>467<span class="hide"> comments</span></span></span><a href="//games.slashdot.org/story/17/04/09/2349219/celebrating-21-things-we-miss-about-old-computers?sdsrc=popbyskidbtmprev">Celebrating '21 Things We Miss About Old Computers'</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>456<span class="hide"> comments</span></span></span><a href="//games.slashdot.org/story/17/08/14/2039230/discord-bans-servers-that-promote-nazi-ideology?sdsrc=popbyskidbtmprev">Discord Bans Servers That Promote Nazi Ideology</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>383<span class="hide"> comments</span></span></span><a href="//games.slashdot.org/story/17/03/06/0623244/ask-slashdot-what-would-happen-if-all-software-ran-on-all-platforms?sdsrc=popbyskidbtmprev">Ask Slashdot:  What Would Happen If All Software Ran On All Platforms?</a>
	</li>


</ul>
        </div>
    </section>
    <aside class="grid_8 st">
		<section class="grid_24 f">
			<div>
				<h5 class="tlnav"><a href="//entertainment.slashdot.org/story/18/02/11/005245/there-are-ajit-pai-verizon-puppet-jokes-that-the-fcc-doesnt-want-you-to-read?sdsrc=nextbtmnext">next</a></h5>
				<div class="grid_24">
	    
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/humor_64.png" width="64" height="64" alt="It's funny.  Laugh."></span>
	    
					<p class="grid_12"><a href="//entertainment.slashdot.org/story/18/02/11/005245/there-are-ajit-pai-verizon-puppet-jokes-that-the-fcc-doesnt-want-you-to-read?sdsrc=nextbtmprev">There Are Ajit Pai 'Verizon Puppet' Jokes That the FCC Doesn't Want You To Read</a></p>
					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>14<span class="hide"> comments</span></span></span></span>
	
				</div>
			</div>
		</section>
		<section class="grid_24">
			<div>
				<h5 class="tlnav"><a href="//tech.slashdot.org/story/18/02/10/2356241/is-social-media-causing-childhood-depression?sdsrc=prevbtmprev">previous</a></h5>
				<div class="grid_24">
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/social_64.png" width="64" height="64" alt="Social Networks"></span>
	    
					<p class="grid_12"><a href="//tech.slashdot.org/story/18/02/10/2356241/is-social-media-causing-childhood-depression?sdsrc=prevbtmprev">Is Social Media Causing Childhood Depression?</a></p>

					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>69<span class="hide"> comments</span></span></span></span>
				</div>
			</div>
		</section>
	</aside>
</div>
		<div id="taboola-below-article-text-links"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'text-links-a',
		container: 'taboola-below-article-text-links',
		placement: 'Below Article Text Links',
		target_type: 'mix'
});
</script>
	

</section>
			</div>
		</div>
		<div class="row top-space">


			<div class="grid_24">
				<!-- 728px ad -->

				<div class="adwrap">
<div id='div-gpt-ad-728x90_c'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_c');});</script></div>
</div>
				<!-- end 728px ad -->
				<!-- Slashdot Deals 6 Best Sellers -->
					<div class="row deals-footer">
						<div class="units-8 indent-2 deals-wrapper">
						  <div class="deals-header"><h1>Slashdot Top Deals</h1></div>
						  <div id="deals-output">
							<script id="deals-template" type="text/x-handlebars-template">
							  {{#each deal}}
								<div class="deal">
								  <a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">
								  	<img src="{{main_image}}" alt="" />
								  </a>
								  <p class="title"><a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">{{title}}</a></p>
								  <p class="deal-price">{{centConversion price_in_cents}}</p>
								</div>
							  {{/each}}
							</script>
						  </div>
						</div>
					</div>
					<script>
						if ( isAdBlockActive ) {
							$.getScript( "//a.fsdn.com/sd/js/scripts/min/deals-min.js", function(){
								runDealsWidget();
							});
						}
					</script>

					<!-- End Slashdot Deals 6 Best Sellers -->
				</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: END COMMENTS SECTION -->
</div>
<!-- SMACKS: END COMMENTS CONTAINER -->


	

<script type="text/javascript">

$(function(){
$('#firehose-filter').
	focus(function(event){
		gFocusedText = this;
	}).
	blur(function(event){
		if ( gFocusedText === this ) {
			gFocusedText = null;
		}
	});


apply_updates_when(		'at-end', true);
});
</script>


<!-- body end --><!-- footer type=current begin -->
	
	</section>
	
	


	<footer id="fhft" class="grid_24 nf aoc">
		<div id="logo_nf" class="fleft">
			<a href="//slashdot.org"><span>Slashdot</span></a>
		</div>
		<nav role="firehose footer">
			
				
				
				
				

				
						<span class="ind"></span><a class="btn first" href="//games.slashdot.org/comments.pl?sid=11729721&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
				
				<a class="btn hide" id="footer_moderate_button">Moderate</a>
				<a class="btn hide" id="footer_moderatorhelp_button">Moderator Help</a>
				<a class="btn hide" id="footer_delete_button" title="Checked comments will be deleted.">Delete</a>
				<script>
					(function($){
						var old_moderate_btn = $("#discussion_moderate_button");
						if (old_moderate_btn.length) {
							var moderate_btn = $("#footer_moderate_button");
							moderate_btn.click(
								function(){old_moderate_btn.click()}
							);
							moderate_btn.removeClass('hide');
						}

						var old_moderatorhelp_btn = $("#discussion_moderatorhelp_button");
						if (old_moderatorhelp_btn.length) {
							var moderatorhelp_btn = $("#footer_moderatorhelp_button");
							moderatorhelp_btn.click(
								function(){old_moderatorhelp_btn.click()}
							);
							moderatorhelp_btn.attr(
								'href', old_moderatorhelp_btn.attr('href')
							);
							moderatorhelp_btn.removeClass('hide');
						}

						var old_delete_btn = $("#discussion_delete_button");
						if (old_delete_btn.length) {
							var delete_btn = $("#footer_delete_button");
							delete_btn.click(
								function(){old_delete_btn.click()}
							);
							delete_btn.removeClass('hide');
						}

						$('#discussion_buttons').addClass('hide');
					})(Slash.jQuery); // (function($){
				</script>
				<ul class="fleft">
					
						<li class="fleft selected">
							<span class="nbutton btn hide link reset" id="more_comments_button">
								<a href="#" onclick="D2.ajaxFetchComments(0,1); return false">
									<span id="more_comments_num_a" class="hide">Get more comments</span>
								</a>
							</span>
						</li>
					
					
						<li class="fleft">
							<span class="loadedcommentcnt">35</span> of <span class="totalcommentcnt">35</span> loaded
						</li>
					
				</ul>
				
					<script type="text/javascript">D2.finishLoading()</script>
				
			

			
			<ul class="fright submitstory">
					<li class="fright">
						<a href="/submit">Submit<span class="opt"> Story</span></a>
					</li>
			</ul>
		</nav>
		


	</footer>
	<section class="bq">
		<blockquote class="msg grid_24" cite="https://slashdot.org">
			<p>egrep -n '^[a-z].*\(' $ | sort -t':' +2.0</p>
			<span class="slant"></span>
		</blockquote>
	</section>
	<footer id="ft" class="grid_24">
		<nav class="grid_10" role="footer">
			<ul>
				<li><a href="//slashdot.org/faq">FAQ</a></li>
				<li><a href="//slashdot.org/archive.pl">Story Archive</a></li>
				<li><a href="//slashdot.org/hof.shtml">Hall of Fame</a></li>
				<li><a href="http://slashdotmedia.com/advertising-and-marketing-services/">Advertising</a></li>
				<li><a href="http://slashdotmedia.com/terms-of-use/">Terms</a></li>
				<li><a href="http://slashdotmedia.com/privacy-statement/">Privacy</a></li>
				<li id="teconsent"></li>
				<li><a href="http://slashdotmedia.com/opt-out-choices/">Opt Out Choices</a></li>
				<li><a href="//slashdot.org/faq/slashmeta.shtml">About</a></li>
				<li><a href="mailto:feedback@slashdot.org">Feedback</a></li>
				<li><a href="#" onclick="set_mobile_pref('mobile',1);return false;">Mobile View</a></li>
				<li><a href="//slashdot.org/blog">Blog</a></li>
			</ul>
		</nav>
		<br>
		
		<div class="grid_14 tright tm">Trademarks property of their respective owners. Comments owned by the poster. <span class="nobr">Copyright &copy; 2018 SlashdotMedia. All Rights Reserved.</span></div>
                <script type="text/javascript" src="//consent-st.truste.com/get?name=notice.js&amp;domain=slashdot.org&amp;c=teconsent&amp;text=true"></script>
	</footer>

	
	<div class="overlay"></div>
<div class="modal-box">
    <a href="#" id="close-modal">Close</a>
    <article class="modal-content">
    </article>
    <footer>
</div>




<div id="modal_cover" class="hide" onclick="hide_modal_box(); return false;"></div>
<div id="modal_box" class="hide">
      <div id="modal_box_content"></div>
      <header class="n">
                  <span class="fadeout"></span>
                  <span class="fadeoutfade"></span>
		  <span class="pf"><a class="ico close" onclick="hide_modal_box(); return false;" href="#"><span>Close</span></a></span>
		  <h3 class="pf"><div id="logo"><a href="//slashdot.org">Slashdot</a></div><span id="preference_title"></span></h3>
      </header>
</div>
	
	<!-- CCM Tag -->
<script type="text/javascript">
  (function () {
    /*global _ml:true, window */
    _ml = window._ml || {};
    _ml.eid = '771';

    var s = document.getElementsByTagName('script')[0], cd = new Date(), mltag = document.createElement('script');
    mltag.type = 'text/javascript'; mltag.async = true;
    mltag.src = '//ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth() + cd.getFullYear();
    s.parentNode.insertBefore(mltag, s);
  })();
</script>
<!-- End CCM Tag -->

<script type="text/javascript">
window.google_analytics_uacct = "UA-32013-5";

var _gaq = _gaq || [];





  _gaq.push(['_setAccount', 'UA-36136016-1']);
  _gaq.push(['b._setAccount', 'UA-32013-5']);
  _gaq.push(['_setDomainName', '.slashdot.org']);
  _gaq.push(['b._setDomainName', '.slashdot.org']);

	
		_gaq.push(['_addIgnoredRef', 'slashdot.org']);
		_gaq.push(['b._addIgnoredRef', 'slashdot.org']);
	


  _gaq.push(['_setCustomVar', 1, 'User Type',  'Anon', 3]);
  _gaq.push(['b._setCustomVar', 1, 'User Type',  'Anon', 3]);		
	
	_gaq.push(['_setCustomVar', 2, 'Page','article2', 3]);
	_gaq.push(['b._setCustomVar', 2, 'Page','article2', 3]);

	



// track beta behavior for user
var betamatches = document.cookie.match(/betagroup=(-?\d+)/);

if(betamatches && betamatches[1]) {
  if(betamatches[1] == -1) {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','opt-out', 3]);
  } else {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','unredirected', 3]);
  }
}



  _gaq.push(['_trackPageview']);
  _gaq.push(['b._trackPageview']);
  _gaq.push(['_trackPageLoadTime']);
  _gaq.push(['b._trackPageLoadTime']);




  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<!-- CCM GA Push -->
<script>
    if (typeof _ml !== 'undefined' && _ml.us) {
        if (_ml.us.tp && _ml.us.tp.length > 0) {
            ga('set', 'dimension2', _ml.us.tp[0]);
        }
        if (_ml.us.pc && _ml.us.pc.length > 0) {
            ga('set', 'dimension7', _ml.us.pc[0]);
        }
        ga('set', 'dimension3', _ml.us.ind);
        ga('set', 'dimension4', _ml.us.cr);
        ga('set', 'dimension5', _ml.us.cs);
        ga('set', 'dimension6', _ml.us.dm);
        ga('set', 'dimension8', _ml.us.sn);
    }
</script>

<!-- Sticky Ads -->
<script type="text/javascript">
var topBannerViewed = false;
if($('#div-gpt-ad-728x90_a').length > 0 && window.outerWidth >= 1070 && !isAdBlockActive){
    $(window).scroll(function(){
        var y = $(document).scrollTop();
        var z =  y + window.outerHeight;
        var navOffset = 0;
        var offset = [
            $('.nav-wrap').outerHeight(true),
            $('.nav-secondary-wrap').outerHeight(true)
        ];
        for(row in offset){
            if(offset[row]) navOffset = navOffset + parseInt(offset[row]);
        }
        $('.adwrap-unviewed').each(function(){
            var cls = 'adwrap-sticky';
            var toggleCls = 'adwrap';
			//$('.banner-wrapper').css('height', $('.banner-contain').outerHeight());
            if($(this).hasClass('railad')) {
                if(topBannerViewed){
                    var topPixels = $(this).offset().top;
                    navOffset += $('.adwrap').outerHeight();
                    if(y >= topPixels && y >= navOffset){
                        $('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
                    } else {
                        $('#slashboxes').removeAttr('style');
                    }
                }
                return;
            }
            var topPixels = $(this).offset().top;
            if(y >= topPixels && y >= navOffset){
                $(this).addClass(cls);
                $(this).removeClass('adwrap');
				if(cls == 'adwrap-sticky') { //top banner
                    topBannerViewed = false;
					$('#slashboxes').css('top',$(this).outerHeight() || 0).css('position','fixed').css('right',13);
				}
                if(topBannerViewed) {
                    console.log('hereeee');
					$('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
				}
            }else{
                $(this).removeClass(cls);
                $(this).addClass(toggleCls);
                $('#slashboxes').removeAttr('style');
            }
        });
		if($('.adwrap-viewed-banner').length > 0){
			topBannerViewed = true;
			$('.adwrap-viewed-banner').removeClass('adwrap-unviewed').removeClass('adwrap-sticky').addClass('adwrap');
		}
        if($('.adwrap-viewed-railad').length > 0){
            $('.adwrap-viewed-railad').removeClass('adwrap-unviewed').removeClass('adwrap-railad-sticky');
			$('#slashboxes').removeAttr('style');
		}
    });
}
</script>

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setCookieDomain", "*.slashdot.org"]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//analytics.slashdotmedia.com/";
    _paq.push(['setTrackerUrl', u+'sd.php']);
    _paq.push(['setSiteId', 40]);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'sd.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><p><img src="//analytics.slashdotmedia.com/sd.php?idsite=40" style="border:0;" alt="" /></p></noscript>

<!-- Sponsored Whitepaper/Documents -->
<script>
    if(window.location.pathname == '/'){
        var nelId = (location.search.split('nel_id=')[1] || '').split('&')[0];
        var url = '/ajax.pl?op=nel';
        if(nelId){
            url += '&nel_id='+nelId;
        }
        $.ajax({
            url: url,
            success: function(html){
                $('#firehoselist article').eq(1).after(html);
            }
        });

        $.ajax({
            url: '/ajax.pl?op=geo',
            success: function(geo){
                var text = "";
                var possible = "ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz";
                for( var i=0; i < 15; i++ )
                        text += possible.charAt(Math.floor(Math.random() * possible.length));
                window.addEventListener('message', receiveMessage, false);
                function receiveMessage(evt){
                    if (evt.data && evt.data.lf_iframeid && evt.data.lf_height) {
                        //resize iframe to fit larger leadgen form
                        document.getElementById(evt.data.lf_iframeid).height = (evt.data.lf_height) + "px";
                    }
                }
                $('#firehoselist article').eq(12).after('<iframe width="100%" height="0" scrolling="no" frameborder="0" id="bz-lf-'+text+'" name="bz-lf-'+text+'" src="//d1o5u7ifbz3swt.cloudfront.net/showcase/index.php?id=dynamic&lp=SD_IMM&country='+geo+'"></iframe>');
            }
        });
    }
</script>

<script type="text/javascript">
_linkedin_data_partner_id = "113712";
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=113712&fmt=gif" />
</noscript>

<!-- Datonics -->
<script async type="text/javascript" src="//ads.pro-market.net/ads/scripts/site-143573.js"></script>
	<script id="after-content" type="text/javascript">
(function( $, fn, console ){
	$ && fn && $(function(){ fn($, console); });
})(window.jQuery, window.pageload_done, window.console);
</script>
	
	<script type='text/javascript'>
	if(!document.location.href.match(/source=autorefresh/)) {
		document.write('<img src="//slashdot.org/images/js.gif?809">');
	}
</script>
<noscript>
	<img src="//slashdot.org/images/njs.gif?80">
</noscript>
	<div class="busy genericspinner hide"><span>Working...</span></div>
	<script>
		if(typeof(Storage)!=="undefined"){
			window.scrollTo(0,sessionStorage.scrollPos);
				$(window).scroll(function () {
				//You've scrolled this much:
				sessionStorage.scrollPos = $(window).scrollTop();
			});
		}
		$(function(){
			$('a').click(function(){
				delete sessionStorage.scrollPos;
			})
		});
		// window.onbeforeunload = function () {
		// 	console.log('bakc button clicked');
		// 	delete sessionStorage.scrollPos;
		// }
		window.onpopstate=function() {
			delete sessionStorage.scrollPos;
		}
	</script>
	

	
		<!-- 1x1 story page -->
		<div id='div-gpt-ad-1x1'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-1x1');});</script></div>
	

        <script type="text/javascript">
          window._taboola = window._taboola || [];
          _taboola.push({flush: true}); 
        </script>       

	</body>
	</html>


	<!-- footer type=current end -->